<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData)});}}
function AddPixelById(impFullId,pixelData){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData)});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){while(pixels.length>0){var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(__ez.template.isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-2&cb=1', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-2&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-2&cb=2', false, [], true, false, true, false);</script><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="shortcut icon" href="https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png" type="image/x-icon" /><link rel="apple-touch-icon" sizes="180x180" href="https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png"><link rel="alternate" type="application/rss+xml" title="This Is Reno RSS Feed" href="https://thisisreno.com/feed/" /><link rel="alternate" type="application/atom+xml" title="This Is Reno Atom Feed" href="https://thisisreno.com/feed/atom/" /><link rel="pingback" href="https://thisisreno.com/xmlrpc.php" /> <!--[if lt IE 9]>
	<script src="https://thisisreno.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]--><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Department of Health and Human Services expands Adult Protective Services to include vulnerable adults (sponsored)" /><meta property="og:description" content="Adult Protective Services can now receive and investigate reports of abuse and neglect for vulnerable adults ages 18 and older." /><meta property="og:url" content="https://thisisreno.com/2020/08/department-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored/" /><meta property="og:site_name" content="This Is Reno" /><meta property="article:tag" content="Adult Protective Services" /><meta property="article:tag" content="Nevada Aging and Disability Services" /><meta property="article:section" content="Featured" /><meta property="article:published_time" content="2020-08-25T17:33:00-07:00" /><meta property="article:modified_time" content="2020-08-25T16:33:51-07:00" /><meta property="og:updated_time" content="2020-08-25T16:33:51-07:00" /><meta property="og:image" content="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/08/elderly-man.jpg" /><meta property="og:image:secure_url" content="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/08/elderly-man.jpg" /><title>Department of Health and Human Services expands Adult Protective Services to include vulnerable adults (sponsored)</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://thisisreno.com/wp-content/cache/min/1/28dcf7a652aff4d69582ecd14da2d80d.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="description" content="Adult Protective Services can now receive and investigate reports of abuse and neglect for vulnerable adults ages 18 and older." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://thisisreno.com/2020/08/department-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Department of Health and Human Services expands Adult Protective Services to include vulnerable adults (sponsored)" /><meta property="og:description" content="Adult Protective Services can now receive and investigate reports of abuse and neglect for vulnerable adults ages 18 and older." /><meta property="og:url" content="https://thisisreno.com/2020/08/department-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored/" /><meta property="og:site_name" content="This Is Reno" /><meta property="article:publisher" content="https://www.facebook.com/ThisIsReno" /><meta property="article:author" content="KPS3Marketing" /><meta property="article:published_time" content="2020-08-26T00:33:00+00:00" /><meta property="article:modified_time" content="2020-08-25T23:33:51+00:00" /><meta property="og:image" content="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/08/elderly-man.jpg" /><meta property="og:image:width" content="527" /><meta property="og:image:height" content="488" /><meta property="fb:app_id" content="551468291535482" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@KPS3" /><meta name="twitter:site" content="@thisisreno" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <meta name="Googlebot-News" content="noindex" /><link rel='dns-prefetch' href='//street-production.s3.amazonaws.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Feed" href="https://thisisreno.com/feed/" /><link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Comments Feed" href="https://thisisreno.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Department of Health and Human Services expands Adult Protective Services to include vulnerable adults (sponsored) Comments Feed" href="https://thisisreno.com/2020/08/department-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thisisreno.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='ugb-style-css-inline-css' type='text/css'>:root{--content-width:1170px}</style><link rel='preload' href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap&#038;ver=1.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='laterpay-post-view-inline-css' type='text/css'>.lp_purchase-button,.lp_redeem-code__button,.lp_time-pass__front-side-link{background-color:#003367!important}body .lp_time-pass__actions .lp_time-pass__terms{color:#003367!important}.lp_bought_notification,.lp_purchase-link,.lp_redeem-code__hint{color:#003367!important}.lp_purchase-overlay__submit:hover,.lp_purchase_button:hover,.lp_purchase-button:hover{color:#69676a!important}.lp_purchase-button:hover,.lp_purchase-overlay__submit:hover{background-color:#ffffff!important}.lp_time-pass__front-side-link:hover{background-color:#ffffff!important}body .lp_time-pass__actions .lp_time-pass__terms:hover{color:#ffffff!important}.lp_bought_notification:hover,.lp_purchase-link:hover,.lp_redeem-code__hint:hover{color:#ffffff!important}.lp_purchase-overlay__header{background-color:#003366!important}.lp_purchase-overlay__form{background-color:#f4f3f4!important}.lp_purchase-overlay-option__title{color:#252221!important}.lp_purchase-overlay-option__description{color:#69676a!important}.lp_purchase-overlay__notification,a.lp_bought_notification{color:#0085f2!important}.lp_purchase-overlay__notification a,.lp_redeem-code__hint{color:#0085f2!important}.lp_purchase-overlay__notification a:hover,a.lp_bought_notification:hover,.lp_redeem-code__hint:hover{color:#0085f2!important}.lp_purchase-overlay__submit,.lp_purchase_button,.lp_purchase-button{background-color:#003367!important;color:#ffffff!important}.lp_purchase-overlay__submit:hover,.lp_purchase_button:hover,.lp_purchase-button:hover{color:#69676a!important}.lp_purchase-overlay__footer{background-color:#eeefef!important}</style> <script type='text/javascript'>/* <![CDATA[ */ var stackable = {"restUrl":"https:\/\/thisisreno.com\/wp-json\/"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks-645046a46ff2356d5cb3fe7c2c50ee8d.js'></script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks__premium_only-01faec40ed59f979adf214027fc7109a.js'></script> <script type='text/javascript' data-cfasync='false' src='//street-production.s3.amazonaws.com/init-2.min.js?ver=5.4.2'></script> <script type='text/javascript' src='https://thisisreno.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://thisisreno.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/* Run FooBox FREE (v2.7.11) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	preloadFont: false,
	disableOthers: false,
	o: {wordpress: { enabled: true }, hideScrollbars:false, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Could not load the item"},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.11'></script> <link rel='https://api.w.org/' href='https://thisisreno.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thisisreno.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thisisreno.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://thisisreno.com/?p=170913' /> <script id="mcjs" data-type="lazy" data-src="data:text/javascript;base64,IWZ1bmN0aW9uKGMsaCxpLG0scCl7bT1jLmNyZWF0ZUVsZW1lbnQoaCkscD1jLmdldEVsZW1lbnRzQnlUYWdOYW1lKGgpWzBdLG0uYXN5bmM9MSxtLnNyYz1pLHAucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUobSxwKX0oZG9jdW1lbnQsInNjcmlwdCIsImh0dHBzOi8vY2hpbXBzdGF0aWMuY29tL21janMtY29ubmVjdGVkL2pzL3VzZXJzL2U4Yzc3NDU2OWRlYTcyOTQwY2RlZDU5OGIvNmFiY2U5MTA0YTJhYzU5OWEyMWRiODhkNC5qcyIpOw=="></script><style type="text/css">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</style><script>var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script> <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2019\/12\/This-Is-Reno-Logo-240.png"
    },
    "url": "https:\/\/thisisreno.com\/",
    "name": "This Is Reno",
    "description": "Reno news and events, updated daily"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "This Is Reno",
    "alternateName": "Reno news and events, updated daily",
    "url": "https:\/\/thisisreno.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Department of Health and Human Services expands Adult Protective Services to include vulnerable adults (sponsored)",
    "description": "SPONSORED: Adult Protective Services can now receive and investigate reports of abuse and neglect for vulnerable adults ages 18 and older.",
    "datePublished": "2020-08-25",
    "datemodified": "2020-08-25",
    "mainEntityOfPage": "https:\/\/thisisreno.com\/2020\/08\/department-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2020\/08\/elderly-man.jpg",
        "width": 527,
        "height": 488
    },
    "publisher": {
        "@type": "Organization",
        "name": "This Is Reno",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2019\/12\/This-Is-Reno-Logo-240.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-KPS3",
        "name": "KPS3"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/thisisreno.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/thisisreno.com\/category\/sponsored-post\/",
                "name": "Sponsored"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/thisisreno.com\/2020\/08\/department-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored\/",
                "name": "Department of Health and Human Services expands Adult Protective Services to include vulnerable adults (sponsored)"
            }
        }
    ]
}</script> <script type='text/javascript'>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://thisisreno.com/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.23.js');</script> <script type='text/javascript'>fbq('init', '823136344378209', {}, {
    "agent": "wordpress-5.4.2-2.2.0"
});</script><script type='text/javascript'>fbq('track', 'PageView', []);</script> <noscript> <img height="1" width="1" style="display:none" alt="fbpx" src="https://www.facebook.com/tr?id=823136344378209&ev=PageView&noscript=1" /> </noscript> <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","essb3_nonce":"5fbe449a59","essb3_plugin_url":"https:\/\/thisisreno.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/thisisreno.com\/","post_id":"170913"};</script> <meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://thisisreno.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '523a5d8e-9261-46dd-8c20-02f2522f4577';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "This Is Reno";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://thisisreno.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-124337375-20";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-124337375-20']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'thisisreno.com']);
_gaq.push(['f._setDomainName', 'thisisreno.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','thisisreno.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://thisisreno.com/2020/08/department-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 148879;
var ezdomain = 'thisisreno.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":148879,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"b6694b27-2b51-4b81-428d-8e861eff3e6a","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":1608,"serverid":"54.158.213.77:28303","state":"VA","t_epoch":1598423485,"template_id":126,"time_on_site_visit":0,"url":"https://thisisreno.com/2020/08/department-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored/","user_id":0,"word_count":1158,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-2&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_148879=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["b6694b27-2b51-4b81-428d-8e861eff3e6a", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head><body class="post-template-default single single-post postid-170913 single-format-standard penci-body-single-style-4 penci-show-pthumb penci-fawesome-ver5 essb-7.3"> <script type="text/javascript" data-dojo-config="usePlainJson: true, isDebug: false" data-type="lazy" data-src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js"></script><script type="text/javascript" data-type="lazy" data-src="data:text/javascript;base64,d2luZG93LmRvam9SZXF1aXJlKFsibW9qby9zaWdudXAtZm9ybXMvTG9hZGVyIl0sIGZ1bmN0aW9uKEwpIHsgTC5zdGFydCh7ImJhc2VVcmwiOiJtYy51czgubGlzdC1tYW5hZ2UuY29tIiwidXVpZCI6ImU4Yzc3NDU2OWRlYTcyOTQwY2RlZDU5OGIiLCJsaWQiOiJlMTg2ODU3YTEwIiwidW5pcXVlTWV0aG9kcyI6dHJ1ZX0pIH0p"></script> <a id="close-sidebar-nav" class="header-3"><i class="penci-faicon fas fa-times"></i></a><nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div id="sidebar-nav-logo"> <a href="https://thisisreno.com/"><img class="penci-lazy" src="https://i0.wp.com/thisisreno.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" alt="This Is Reno" /></a></div><div class="header-social sidebar-nav-social penci-social-textcolored"><div class="inner-header-social"> <a href="https://www.facebook.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-facebook-f"></i></a> <a href="https://twitter.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-twitter"></i></a> <a href="https://www.instagram.com/thisisreno/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-instagram"></i></a> <a href="https://www.linkedin.com/company/6406449" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-linkedin-in"></i></a> <a href="https://www.youtube.com/c/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-youtube"></i></a> <a href="https://thisisreno.com/contact/"><i class="penci-faicon fas fa-envelope"></i></a> <a href="https://soundcloud.com/thisisreno-com" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-soundcloud"></i></a> <a href="https://thisisreno.com/feed/" rel="nofollow" target="_blank"><i class="penci-faicon fas fa-rss"></i></a></div></div><ul id="menu-main-navigation" class="menu"><li id="menu-item-161927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-161927"><a title="This Is Reno Home" href="https://thisisreno.com/"><i class="fa fa-home" aria-hidden="true"></i>Home</a></li><li id="menu-item-10608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10608"><a title="Reno News" href="https://thisisreno.com/category/news/">News</a></li><li id="menu-item-166165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166165"><a href="https://thisisreno.com/category/en-espanol/">En Español</a></li><li id="menu-item-170002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170002"><a href="https://thisisreno.com/calendar/">Calendar</a></li><li id="menu-item-161930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161930"><a title="Advertise with This Is Reno" href="https://thisisreno.com/advertising/">Advertise</a></li><li id="menu-item-161929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161929"><a title="About This Is Reno" href="https://thisisreno.com/about/">About</a></li><li id="menu-item-163474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163474"><a href="https://thisisreno.com/subscribe/">Subscribe</a></li><li id="menu-item-161931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161931"><a title="Contact" href="https://thisisreno.com/contact/"><i class="fa fa-envelope-o" aria-hidden="true"></i>Contact</a></li></ul></nav><div class="wrapper-boxed header-style-header-3 penci-hlogo-center"><div class="penci-header-wrap"><header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="inner-header penci-header-second"><div class="container align-left-logo has-banner"><div id="logo"> <a href="https://thisisreno.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="This Is Reno" data-lazy-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" /><noscript><img src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" alt="This Is Reno"/></noscript></a></div><div class="header-banner header-style-3"> <broadstreet-zone zone-id="45162"></broadstreet-zone></div></div></div><nav id="navigation" class="header-layout-bottom header-3 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="container"><div class="button-menu-mobile header-3"><i class="penci-faicon fas fa-bars"></i></div><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-161927"><a title="This Is Reno Home" href="https://thisisreno.com/"><i class="fa fa-home" aria-hidden="true"></i>Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10608"><a title="Reno News" href="https://thisisreno.com/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166165"><a href="https://thisisreno.com/category/en-espanol/">En Español</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170002"><a href="https://thisisreno.com/calendar/">Calendar</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161930"><a title="Advertise with This Is Reno" href="https://thisisreno.com/advertising/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161929"><a title="About This Is Reno" href="https://thisisreno.com/about/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163474"><a href="https://thisisreno.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161931"><a title="Contact" href="https://thisisreno.com/contact/"><i class="fa fa-envelope-o" aria-hidden="true"></i>Contact</a></li></ul><div id="top-search" class="dfdf"> <a class="search-click"><i class="penci-faicon fas fa-search"></i></a><div class="show-search"><form role="search" method="get" id="searchform" action="https://thisisreno.com/"><div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /></div></form> <a class="search-click close-search"><i class="penci-faicon fas fa-times"></i></a></div></div></div></nav></header></div><div class="penci-single-pheader container-single penci-single-style-4 penci-single-smore container-single-fullwidth hentry container-single-magazine"><div class="container penci-container-inside penci-breadcrumb single-breadcrumb"><span><span><a href="https://thisisreno.com/">Home</a> &gt; <span><a href="https://thisisreno.com/category/sponsored-post/">Sponsored</a> &gt; <strong class="breadcrumb_last" aria-current="page">Department of Health and Human Services expands Adult Protective Services to include vulnerable adults (sponsored)</strong></span></span></span></div><div class="container"><div class="header-standard header-classic single-header"><div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-5507" href="https://thisisreno.com/category/sponsored-post/" rel="category tag">Sponsored</a></span></div><h1 class="post-title single-post-title entry-title">Department of Health and Human Services expands Adult Protective Services to include vulnerable adults (sponsored)</h1><div class="penci-hide-tagupdated"> <span class="author-italic author vcard">By <a class="url fn n" href="https://thisisreno.com/author/kps3/">KPS3</a></span> <time class="entry-date published" datetime="2020-08-25T17:33:00-07:00">August 25, 2020</time></div><div class="post-box-meta-single"> <span class="author-post byline"><span class="author vcard">By <a class="author-url url fn n" href="https://thisisreno.com/author/kps3/">KPS3</a></span></span> <span><time class="entry-date published" datetime="2020-08-25T17:33:00-07:00">August 25, 2020</time></span></div></div></div><div class="post-image penci-jarallax"> <img class="jarallax-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/08/elderly-man.jpg"><noscript><img class="jarallax-img" src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/08/elderly-man.jpg" alt=""></noscript></div></div><div class="container container-single penci-single-style-4 penci-single-smore penci_sidebar penci-enable-lightbox"><div id="main" class="penci-main-sticky-sidebar"><div class="theiaStickySidebar"><article id="post-170913" class="post type-post status-publish"><div class="post-entry blockquote-style-1"><div class="inner-post-entry entry-content" id="penci-post-entry-inner"><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_2077526068'><broadstreet-zone callback="zone_load_2077526068" zone-id="45307" keywords="not_home_page,not_landing_page,is_article_page,featured,sponsored-post,department-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored,post" soft-keywords="true"></broadstreet-zone></div><script>window.zone_load_2077526068 = function(z, d) { if (!d.count) document.getElementById('zone_load_2077526068').style.display = 'none'; };</script><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_template_glow-retina essb_704594574 essb_width_flex essb_size_s essb_links_center essb_icon_animation3 essb_nospace essb_mobile_hidden print-no" id="essb_displayed_top_704594574" data-essb-postid="170913" data-essb-position="top" data-essb-button-style="button" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://thisisreno.com/2020/08/department-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored/" data-essb-fullurl="https://thisisreno.com/2020/08/department-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored/" data-essb-instance="704594574"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="9" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big" title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Department+of+Health+and+Human+Services+expands+Adult+Protective+Services+to+include+vulnerable+adults+%28sponsored%29&amp;link=https%3A%2F%2Fthisisreno.com%2F2020%2F08%2Fdepartment-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored%2F&picture=https://thisisreno.com/wp-content/uploads/2020/08/elderly-man.jpg&description=Adult+Protective+Services+can+now+receive+and+investigate+reports+of+abuse+and+neglect+for+vulnerable+adults+ages+18+and+older." title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Department+of+Health+and+Human+Services+expands+Adult+Protective+Services+to+include+vulnerable+adults+%28sponsored%29&amp;link=https%3A%2F%2Fthisisreno.com%2F2020%2F08%2Fdepartment-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored%2F&picture=https://thisisreno.com/wp-content/uploads/2020/08/elderly-man.jpg&description=Adult+Protective+Services+can+now+receive+and+investigate+reports+of+abuse+and+neglect+for+vulnerable+adults+ages+18+and+older.&#39;,&#39;facebook_advanced&#39;,&#39;704594574&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet This" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=...&amp;url=https%3A%2F%2Fthisisreno.com%2F2020%2F08%2Fdepartment-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored%2F&amp;counturl=https%3A%2F%2Fthisisreno.com%2F2020%2F08%2Fdepartment-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored%2F&amp;related=thisisreno&amp;via=thisisreno&#39;,&#39;twitter&#39;,&#39;704594574&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet This</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="/cdn-cgi/l/email-protection#615e1214030b0402155c220904020a4453510e1415445351091515111244522044532744532715090812081213040f0e4f020e0c47000c115a030e05185c2908445322445351150908124453510c00184453510304445351080f150413041215080f06445351180e144452204453512504110013150c040f154453510e074453512904000d1509445351000f0544535129140c000f4453513204131708020412445351041911000f05124453512005140d1544535131130e150402150817044453513204131708020412445351150e445351080f020d14050444535117140d0f041300030d044453510005140d151244535144535912110e0f120e1304054453584453504453513509081244535108124453511509044453510d080f0a445220445351091515111244522044532744532715090812081213040f0e4f020e0c4453275351535144532751594453270504110013150c040f154c0e074c0904000d15094c000f054c09140c000f4c12041317080204124c041911000f05124c0005140d154c11130e150402150817044c12041317080204124c150e4c080f020d1405044c17140d0f041300030d044c0005140d15124c12110e0f120e130405445327" title="Share on Email" onclick="essb.tracking_only('', 'mail', '704594574', true);" target="_self" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Department+of+Health+and+Human+Services+expands+Adult+Protective+Services+to+include+vulnerable+adults+%2528sponsored%2529&amp;url=https%3A%2F%2Fthisisreno.com%2F2020%2F08%2Fdepartment-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored%2F" title="Share on Post" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Department+of+Health+and+Human+Services+expands+Adult+Protective+Services+to+include+vulnerable+adults+%2528sponsored%2529&amp;url=https%3A%2F%2Fthisisreno.com%2F2020%2F08%2Fdepartment-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored%2F&#39;,&#39;linkedin&#39;,&#39;704594574&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">Post</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="https://thisisreno.com/newsletter/" title="Share on Subscribe" onclick="essb.tracking_only('', 'subscribe', '704594574', true);" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https%3A%2F%2Fthisisreno.com%2F2020%2F08%2Fdepartment-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored%2F" title="Share on Messenger" onclick="essb.fbmessenger('551468291535482', 'https%3A%2F%2Fthisisreno.com%2F2020%2F08%2Fdepartment-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored%2F', '704594574'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Messenger</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><p class="has-background has-very-light-gray-background-color"><a href="https://thisisreno.com/advertising/sponsored-posts-2/">SPONSORED POST</a></p><p>Effective July 1, 2019, the Department of Health and Human Services, Aging and Disability Services Division (ADSD) received legislative authority to receive and investigate reports of abuse, neglect, exploitation, isolation or abandonment for vulnerable persons age 18-59, in addition to persons 60 years and older, collectively referred to as vulnerable adults. The Elder Protective Services (EPS) program is now referred to as Adult Protective Services (APS).</p><p>Adult Protective Services serves all of Nevada and has offices in Las Vegas, Reno, Carson City and Elko.</p><p>Nevada Revised Statutes define a vulnerable person as a person 18 years of age or older who suffers from a condition of physical or mental incapacitation because of a developmental disability, organic brain damage or mental illness; or has one or more physical or mental limitations that restrict the ability of the person to perform the normal activities of daily living.</p><p>“Abuse is a growing concern for the vulnerable adult population, both in urban and rural areas all around the country,” said Tammy Sever, Chief of Adult Protective Services. “It is our mission, with legislative authority, to assist those at risk who are abused, neglected, exploited, isolated or abandoned by investigating, providing or arranging for services to alleviate and prevent further maltreatment while safeguarding their civil liberties.”&nbsp;</p><blockquote class="wp-block-ugb-blockquote ugb-blockquote ugb-aaa7d13 ugb-blockquote--v3 ugb-blockquote--design-huge ugb-main-block" id=""><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-blockquote__item"><div class="ugb-blockquote__content"><p class="ugb-blockquote__text">The quality of life of individuals who experience abuse is severely jeopardized.&#8221;</p></div></div></div></div></blockquote><p>During the 2020 state fiscal year (July 1, 2019 to June 30, 2020), APS received over 10,000 allegations of vulnerable adult abuse in Nevada. According to the Administration on Aging, for every reported case of abuse there are five more that go unreported, meaning there were likely over 50,000 cases in Nevada last year.  </p><p>According to the American Psychological Association, “The quality of life of individuals who experience abuse is severely jeopardized, as they often experience worsened functional and financial status and progressive dependency, poor self-rated health, feelings of helplessness and loneliness and increased psychological distress. Research also suggests that older persons who have been abused tend to die earlier than those who have not been abused, even in the absence of chronic conditions or life-threatening disease.”</p><p>Signs of abuse in vulnerable adults includes inadequately explained bruises, cuts or burns, dehydration or malnutrition, overly-medicated or extremely sedated, unusual confinement, lack of cleanliness/grooming, fear of speaking for oneself in the presence of a caretaker, anxiety or confusion and sudden change in financial activity such as unusual cash withdrawals.&nbsp;</p><p>Any person may report an incident of abuse if they have reasonable cause to believe that a vulnerable adult has been abused, neglected, exploited, isolated or abandoned by calling 702-486-6930 in Las Vegas or 888-729-0571 in all other areas of Nevada. All information received as a result of a report is maintained as confidential. If a vulnerable adult is in immediate danger, the local police, sheriff’s office or emergency medical service should be contacted.&nbsp;</p><p>Once a case is open, it is assigned to an APS Social Worker. The social worker will provide intervention steps to assist the vulnerable adult and may refer the case to law enforcement based on their findings of the investigation. </p><h4><strong>About Adult Protective Services </strong></h4><p><em>The Nevada Department of Health and Human Services, Aging and Disability Services Division provides Adult Protective Services to assist vulnerable persons age 18 to 59, in addition to persons 60 years and older, who are abused, neglected, exploited, isolated or abandoned by investigating, providing or arranging for services to alleviate and prevent further maltreatment while safeguarding their civil liberties. To report a suspected abuse, please call 702-486-6930 in Las Vegas or 888-729-0571 statewide. For more information, visit <a href="https://www.nevada211.org/aps/" target="_blank" rel="noreferrer noopener sponsored nofollow">nevada211.org/aps</a>.  </em></p><p class="has-background has-text-align-center has-normal-font-size has-very-light-gray-background-color"><strong><em>This post is paid content and does not represent the views of ThisisReno. Want to promote your business, event, or issue? <a href="https://thisisreno.com/advertising/sponsored-posts-2/">Consider a sponsored post.</a></em></strong></p><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_template_glow-retina essb_1912878951 essb_width_flex essb_size_s essb_links_center essb_icon_animation3 essb_nospace essb_mobile_hidden print-no" id="essb_displayed_bottom_1912878951" data-essb-postid="170913" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://thisisreno.com/2020/08/department-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored/" data-essb-fullurl="https://thisisreno.com/2020/08/department-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored/" data-essb-instance="1912878951"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="9" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big" title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Department+of+Health+and+Human+Services+expands+Adult+Protective+Services+to+include+vulnerable+adults+%28sponsored%29&amp;link=https%3A%2F%2Fthisisreno.com%2F2020%2F08%2Fdepartment-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored%2F&picture=https://thisisreno.com/wp-content/uploads/2020/08/elderly-man.jpg&description=Adult+Protective+Services+can+now+receive+and+investigate+reports+of+abuse+and+neglect+for+vulnerable+adults+ages+18+and+older." title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Department+of+Health+and+Human+Services+expands+Adult+Protective+Services+to+include+vulnerable+adults+%28sponsored%29&amp;link=https%3A%2F%2Fthisisreno.com%2F2020%2F08%2Fdepartment-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored%2F&picture=https://thisisreno.com/wp-content/uploads/2020/08/elderly-man.jpg&description=Adult+Protective+Services+can+now+receive+and+investigate+reports+of+abuse+and+neglect+for+vulnerable+adults+ages+18+and+older.&#39;,&#39;facebook_advanced&#39;,&#39;1912878951&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=...&amp;url=https%3A%2F%2Fthisisreno.com%2F2020%2F08%2Fdepartment-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored%2F&amp;counturl=https%3A%2F%2Fthisisreno.com%2F2020%2F08%2Fdepartment-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored%2F&amp;related=thisisreno&amp;via=thisisreno&#39;,&#39;twitter&#39;,&#39;1912878951&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="/cdn-cgi/l/email-protection#625d111700080701165f210a0701094750520d17164750520a16161211475123475024475024160a0b110b1110070c0d4c010d0f44030f1259000d061b5f2a0b475021475052160a0b114750520f031b47505200074750520b0c1607100711160b0c054750521b0d174751234750522607120310160f070c164750520d044750522a07030e160a475052030c064750522a170f030c475052310710140b010711475052071a12030c06114750522306170e1647505232100d160701160b1407475052310710140b010711475052160d4750520b0c010e17060747505214170e0c071003000e074750520306170e161147505247505a11120d0c110d10070647505b475053475052360a0b114750520b11475052160a074750520e0b0c094751234750520a16161211475123475024475024160a0b110b1110070c0d4c010d0f47502450525052475024525a4750240607120310160f070c164f0d044f0a07030e160a4f030c064f0a170f030c4f110710140b0107114f071a12030c06114f0306170e164f12100d160701160b14074f110710140b0107114f160d4f0b0c010e1706074f14170e0c071003000e074f0306170e16114f11120d0c110d100706475024" title="Share on Email" onclick="essb.tracking_only('', 'mail', '1912878951', true);" target="_self" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Department+of+Health+and+Human+Services+expands+Adult+Protective+Services+to+include+vulnerable+adults+%2528sponsored%2529&amp;url=https%3A%2F%2Fthisisreno.com%2F2020%2F08%2Fdepartment-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored%2F" title="Share on Post" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Department+of+Health+and+Human+Services+expands+Adult+Protective+Services+to+include+vulnerable+adults+%2528sponsored%2529&amp;url=https%3A%2F%2Fthisisreno.com%2F2020%2F08%2Fdepartment-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored%2F&#39;,&#39;linkedin&#39;,&#39;1912878951&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">Post</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="https://thisisreno.com/newsletter/" title="Share on Subscribe" onclick="essb.tracking_only('', 'subscribe', '1912878951', true);" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https%3A%2F%2Fthisisreno.com%2F2020%2F08%2Fdepartment-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored%2F" title="Share on Messenger" onclick="essb.fbmessenger('551468291535482', 'https%3A%2F%2Fthisisreno.com%2F2020%2F08%2Fdepartment-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored%2F', '1912878951'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Messenger</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_722901669'><broadstreet-zone callback="zone_load_722901669" zone-id="59103" keywords="not_home_page,not_landing_page,is_article_page,featured,sponsored-post,department-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored,post" soft-keywords="true"></broadstreet-zone></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>window.zone_load_722901669 = function(z, d) { if (!d.count) document.getElementById('zone_load_722901669').style.display = 'none'; };</script><div class="essb_break_scroll"></div><div class="penci-single-link-pages"></div><div class="post-tags"> <a href="https://thisisreno.com/tag/adult-protective-services/" rel="tag">Adult Protective Services</a><a href="https://thisisreno.com/tag/nevada-aging-and-disability-services/" rel="tag">Nevada Aging and Disability Services</a></div></div></div><div class="post-author"><div class="author-img"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%2067'%3E%3C/svg%3E" width="100" height="67" alt="KPS3" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" data-lazy-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/06/KPS3_Logo_RGB-150x100.png" /><noscript><img src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/06/KPS3_Logo_RGB-150x100.png" width="100" height="67" alt="KPS3" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></noscript></div><div class="author-content"><h5><a href="https://thisisreno.com/author/kps3/" title="Posts by KPS3" rel="author">KPS3</a></h5><p>KPS3 is a digital-first agency with roots in the written word, delivering purposeful marketing, branding and public relations focused on moving companies toward universal growth. KPS3 knows that opportunity can be found through data. We help companies act on that data to connect brand-centric creative with quantifiable insights, driving bottom line results. KPS3 brings insights to life. This is a paid brand account on This Is Reno.</p> <a rel="nofollow" target="_blank" class="author-social" href="http://kps3.com/"><i class="penci-faicon fas fa-globe"></i></a> <a rel="nofollow" target="_blank" class="author-social" href="https://facebook.com/KPS3Marketing"><i class="penci-faicon fab fa-facebook-f"></i></a> <a rel="nofollow" target="_blank" class="author-social" href="https://twitter.com/KPS3"><i class="penci-faicon fab fa-twitter"></i></a> <a rel="nofollow" target="_blank" class="author-social" href="https://instagram.com/KPS3marketing/"><i class="penci-faicon fab fa-instagram"></i></a> <a rel="nofollow" target="_blank" class="author-social" href="https://www.linkedin.com/company/kps3-marketing/about/"><i class="penci-faicon fab fa-linkedin-in"></i></a></div></div><div class="post-related"><div class="post-title-box"><h4 class="post-box-title">Related</h4></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-loop="false" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true"><div class="item-related"><h3><a href="https://thisisreno.com/2013/08/collaboration-innovation-among-key-topics-at-upcoming-aging-and-disability-services-conference/">Collaboration, innovation among key topics at upcoming aging...</a></h3> <span class="date"><time class="entry-date published" datetime="2013-08-12T08:56:18-07:00">August 12, 2013</time></span></div></div></div><div class="post-comments no-comment-yet" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/department-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://thisisreno.com/wp-comments-post.php?wpe-comment-post=conradcomm" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p><div class="penci-gdpr-message">* This Is Reno only publishes comments by those who include real first and last names. Anonymous comments and comments using fake names will not be published. By using this form, you agree to abide by our commenting policy found linked at the bottom of this page, and you agree with the storage and handling of your data by this website.</div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='170913' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2a8a9c2c4e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="190" /></p></form></div></div></article></div></div><div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-2 pcalign-left penci-sticky-sidebar"><div class="theiaStickySidebar"><aside id="bs_zones-68" class="widget bs_zones"><div><broadstreet-zone zone-id="64815" keywords="not_home_page,not_landing_page,is_article_page,featured,sponsored-post,department-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="penci_popular_news_widget-3" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Popular Posts</span></h4><ul id="penci-popularwg-3988" class="side-newsfeed display-order-numbers"><li class="penci-feed featured-news"> <span class="order-border-number"> <span class="number-post">1</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/08/Scott-Kelley-2-585x390.jpg" href="https://thisisreno.com/2020/08/school-trustee-scott-kelleys-behavior-harassing-oppressive-court-documents/" title="School Trustee Scott Kelley’s behavior called harassing, oppressive in court documents"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/08/school-trustee-scott-kelleys-behavior-harassing-oppressive-court-documents/" rel="bookmark" title="School Trustee Scott Kelley’s behavior called harassing, oppressive in court documents"> School Trustee Scott Kelley’s behavior called harassing, oppressive in court documents </a></h4> <span class="side-item-meta"><time class="entry-date published" datetime="2020-08-25T16:08:03-07:00">August 25, 2020</time></span></div></div></li><li class="penci-feed"> <span class="order-border-number"> <span class="number-post">2</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/04/ReOpenNevada_RenoProtest_TyONeil6583-2-263x175.jpg" href="https://thisisreno.com/2020/08/nevada-judge-denies-mass-payout-of-late-unemployment-claims/" title="Nevada judge denies mass payout of late unemployment claims"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/08/nevada-judge-denies-mass-payout-of-late-unemployment-claims/" rel="bookmark" title="Nevada judge denies mass payout of late unemployment claims"> Nevada judge denies mass payout of late unemployment claims </a></h4> <span class="side-item-meta"><time class="entry-date published" datetime="2020-08-21T11:25:44-07:00">August 21, 2020</time></span></div></div></li><li class="penci-feed"> <span class="order-border-number"> <span class="number-post">3</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/08/IMG_3371-263x175.jpg" href="https://thisisreno.com/2020/08/stone-house-cafe-for-every-meal-of-the-day/" title="Stone House Café: For every meal of the day"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/08/stone-house-cafe-for-every-meal-of-the-day/" rel="bookmark" title="Stone House Café: For every meal of the day"> Stone House Café: For every meal of the day </a></h4> <span class="side-item-meta"><time class="entry-date published" datetime="2020-08-22T13:25:00-07:00">August 22, 2020</time></span></div></div></li><li class="penci-feed"> <span class="order-border-number"> <span class="number-post">4</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/08/1273163_10151593020601845_2045659742_o-263x175.jpg" href="https://thisisreno.com/2020/08/pioneer-center-seeks-support-from-community/" title="Pioneer Center seeks support from community"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/08/pioneer-center-seeks-support-from-community/" rel="bookmark" title="Pioneer Center seeks support from community"> Pioneer Center seeks support from community </a></h4> <span class="side-item-meta"><time class="entry-date published" datetime="2020-08-23T09:00:00-07:00">August 23, 2020</time></span></div></div></li><li class="penci-feed"> <span class="order-border-number"> <span class="number-post">5</span> </span><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/08/GriffinleftTolliver1-263x175.jpg" href="https://thisisreno.com/2020/08/locals-start-new-black-youth-center-invoke-historical-black-wall-street/" title="Locals start new Black youth center, invoke historical Black Wall Street"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/08/locals-start-new-black-youth-center-invoke-historical-black-wall-street/" rel="bookmark" title="Locals start new Black youth center, invoke historical Black Wall Street"> Locals start new Black youth center, invoke historical Black Wall Street </a></h4> <span class="side-item-meta"><time class="entry-date published" datetime="2020-08-21T16:41:09-07:00">August 21, 2020</time></span></div></div></li></ul></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div data-cswidget="9956"></div> <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js"></script></div></aside><aside id="bs_zones-75" class="widget bs_zones"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Ad Partner Updates</span></h4><div><broadstreet-zone zone-id="80248" keywords="not_home_page,not_landing_page,is_article_page,featured,sponsored-post,department-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-70" class="widget bs_zones"><div><broadstreet-zone zone-id="77542" keywords="not_home_page,not_landing_page,is_article_page,featured,sponsored-post,department-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-69" class="widget bs_zones"><div><broadstreet-zone zone-id="77490" keywords="not_home_page,not_landing_page,is_article_page,featured,sponsored-post,department-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">PR &#038; Sponsored Content</span></h4><div class="textwidget custom-html-widget"><p style="font-size:14px" class="has-text-align-center">Want to see your news or event featured here? <strong>Purchase a <a href="https://thisisreno.com/advertising/sponsored/">sponsored post</a>.</strong></p></div></aside><aside id="penci_latest_news_widget-4" class="widget penci_latest_news_widget"><ul id="penci-latestwg-3764" class="side-newsfeed penci-feed-2columns penci-2columns-feed"><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/08/elderly-man-263x175.jpg" href="https://thisisreno.com/2020/08/department-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored/" title="Department of Health and Human Services expands Adult Protective Services to include vulnerable adults (sponsored)"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/08/department-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored/" rel="bookmark" title="Department of Health and Human Services expands Adult Protective Services to include vulnerable adults (sponsored)"> Department of Health and Human Services expands Adult Protective Services to include vulnerable adults (sponsored) </a></h4> <span class="side-item-meta"><time class="entry-date published" datetime="2020-08-25T17:33:00-07:00">August 25, 2020</time></span></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/08/IMG_3500-263x175.jpg" href="https://thisisreno.com/2020/08/providing-respite-for-family-care-partners-sponsored/" title="Providing respite for family care partners (sponsored)"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/08/providing-respite-for-family-care-partners-sponsored/" rel="bookmark" title="Providing respite for family care partners (sponsored)"> Providing respite for family care partners (sponsored) </a></h4> <span class="side-item-meta"><time class="entry-date published" datetime="2020-08-24T13:42:00-07:00">August 24, 2020</time></span></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/08/davidsons-41-263x175.jpg" href="https://thisisreno.com/2020/08/local-company-davidsons-organics-is-recognized-on-the-inc-5000-sponsored/" title="Local company Davidson’s Organics is recognized on the Inc. 5000 (sponsored)"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/08/local-company-davidsons-organics-is-recognized-on-the-inc-5000-sponsored/" rel="bookmark" title="Local company Davidson’s Organics is recognized on the Inc. 5000 (sponsored)"> Local company Davidson’s Organics is recognized on the Inc. 5000 (sponsored) </a></h4> <span class="side-item-meta"><time class="entry-date published" datetime="2020-08-24T10:26:00-07:00">August 24, 2020</time></span></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/08/angie-taylor-kings-of-reno-3-263x175.jpg" href="https://thisisreno.com/2020/08/podcast-kings-of-reno-talk-to-dr-angie-taylor-sponsored/" title="PODCAST: Kings of Reno talk to Dr. Angie Taylor (sponsored)"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/08/podcast-kings-of-reno-talk-to-dr-angie-taylor-sponsored/" rel="bookmark" title="PODCAST: Kings of Reno talk to Dr. Angie Taylor (sponsored)"> PODCAST: Kings of Reno talk to Dr. Angie Taylor (sponsored) </a></h4> <span class="side-item-meta"><time class="entry-date published" datetime="2020-08-23T12:33:00-07:00">August 23, 2020</time></span></div></div></li></ul></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Support This Is Reno</span></h4><div class="textwidget custom-html-widget"><h2>We need your help.</h2> Our journalists are funded directly by our readers through paid subscriptions. Subscribers see less advertising on This Is Reno and get access to articles behind our paywall. This Is Reno's fact-based journalism and independence is vital when the free press is under daily assault, and we need your help. Subscriptions start at at less than $8/month.<div class="wp-block-ugb-button ugb-button-wrapper ugb-2fc2f43 ugb-main-block" id=""><style>.ugb-2fc2f43 .ugb-button1{background-color:#fcb900}.ugb-2fc2f43 .ugb-button1 .ugb-button--inner,.ugb-2fc2f43 .ugb-button1 svg:not(.ugb-custom-icon){color:#222222!important}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-button-container"><a class="ugb-button1 ugb-button ugb-button--size-normal" href="https://thisisreno.com/subscribe/" rel=""><span class="ugb-button--inner">Subscribe</span></a></div></div></div></div></div></aside></div></div></div><div class="clear-footer"></div><div class="container penci-google-adsense penci-google-adsense-footer"><script async data-type="lazy" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8390888470013947" data-ad-slot="5557677693" data-ad-format="auto" data-full-width-responsive="true"></ins> <script data-type="lazy" data-src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTs="></script></div><footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter"><div class="container container-1400"><div class="footer-socials-section penci-social-colored"><ul class="footer-socials"><li><a href="https://www.facebook.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-facebook-f"></i><span>Facebook</span></a></li><li><a href="https://twitter.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-twitter"></i><span>Twitter</span></a></li><li><a href="https://www.instagram.com/thisisreno/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-instagram"></i><span>Instagram</span></a></li><li><a href="https://www.linkedin.com/company/6406449" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-linkedin-in"></i><span>Linkedin</span></a></li><li><a href="https://www.youtube.com/c/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-youtube"></i><span>Youtube</span></a></li><li><a href="https://thisisreno.com/contact/"><i class="penci-faicon fas fa-envelope"></i><span>Email</span></a></li><li><a href="https://soundcloud.com/thisisreno-com" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-soundcloud"></i><span>Soundcloud</span></a></li><li><a href="https://thisisreno.com/feed/" rel="nofollow" target="_blank"><i class="penci-faicon fas fa-rss"></i><span>RSS</span></a></li></ul></div><div class="footer-logo-copyright"><div id="footer-logo"> <a href="https://thisisreno.com/"> <img class="penci-lazy" src="https://i0.wp.com/thisisreno.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/TR-horiz-bluue-bg.png" alt="Footer Logo" /> </a></div><div class="footer-menu-wrap" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-page-bottom-menu" class="footer-menu"><li id="menu-item-161945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-161945"><a href="https://thisisreno.com/">Home</a></li><li id="menu-item-161947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161947"><a href="https://thisisreno.com/archives/">Archives</a></li><li id="menu-item-170050" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170050"><a href="https://thisisreno.com/jobs/">Jobs</a></li><li id="menu-item-165888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165888"><a href="https://thisisreno.com/advertising/">Advertising</a></li><li id="menu-item-165889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165889"><a href="https://thisisreno.com/submit-a-news-story/">Submit a News Story</a></li><li id="menu-item-170003" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-170003"><a href="https://portal.cityspark.com/EventEntry/EventEntry/ThisIsReno">Submit a Calendar Event</a></li><li id="menu-item-165891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165891"><a href="https://thisisreno.com/commenting/">Commenting</a></li><li id="menu-item-161949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161949"><a href="https://thisisreno.com/about/corrections-clarifications/">Corrections &#038; Clarifications</a></li><li id="menu-item-161950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161950"><a href="https://dmca.copyright.gov/osp/publish/history.html?search=winter+street&#038;id=eb202c0821ad7e6bad2b7fa526d39ae9">DMCA</a></li><li id="menu-item-161946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-161946"><a href="https://thisisreno.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-162021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162021"><a href="https://thisisreno.com/sitemap_index.xml">Sitemap</a></li><li id="menu-item-165890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165890"><a href="https://thisisreno.com/contact/">Contact Us</a></li></ul></div><div id="footer-copyright"><p>© 2020 - All Right Reserved Conrad Communications LLC / This Is Reno.</p></div><div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fas fa-angle-up"></i> <br>Back To Top</span></a></div></div></div></footer></div><div id="fb-root"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counters essb_displayed_sharebottom essb_share essb_template_big essb_598811033 essb_width_columns essb_width_columns_6 essb_size_m essb_links_center essb_icon_animation3 essb_nospace print-no" id="essb_displayed_sharebottom_598811033" data-essb-postid="170913" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="big" data-essb-counter-pos="hidden" data-essb-url="https://thisisreno.com/2020/08/department-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored/" data-essb-fullurl="https://thisisreno.com/2020/08/department-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored/" data-essb-instance="598811033"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="9" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big" title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Department+of+Health+and+Human+Services+expands+Adult+Protective+Services+to+include+vulnerable+adults+%28sponsored%29&amp;link=https%3A%2F%2Fthisisreno.com%2F2020%2F08%2Fdepartment-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored%2F&picture=https://thisisreno.com/wp-content/uploads/2020/08/elderly-man.jpg&description=Adult+Protective+Services+can+now+receive+and+investigate+reports+of+abuse+and+neglect+for+vulnerable+adults+ages+18+and+older." title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Department+of+Health+and+Human+Services+expands+Adult+Protective+Services+to+include+vulnerable+adults+%28sponsored%29&amp;link=https%3A%2F%2Fthisisreno.com%2F2020%2F08%2Fdepartment-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored%2F&picture=https://thisisreno.com/wp-content/uploads/2020/08/elderly-man.jpg&description=Adult+Protective+Services+can+now+receive+and+investigate+reports+of+abuse+and+neglect+for+vulnerable+adults+ages+18+and+older.&#39;,&#39;facebook_advanced&#39;,&#39;598811033&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=...&amp;url=https%3A%2F%2Fthisisreno.com%2F2020%2F08%2Fdepartment-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored%2F&amp;counturl=https%3A%2F%2Fthisisreno.com%2F2020%2F08%2Fdepartment-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored%2F&amp;related=thisisreno&amp;via=thisisreno&#39;,&#39;twitter&#39;,&#39;598811033&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="/cdn-cgi/l/email-protection#0a35797f68606f697e3749626f69612f383a657f7e2f383a627e7e7a792f394b2f384c2f384c7e6263796379786f6465246965672c6b677a3168656e733742632f38492f383a7e6263792f383a676b732f383a686f2f383a63647e6f786f797e63646d2f383a73657f2f394b2f383a4e6f7a6b787e676f647e2f383a656c2f383a426f6b667e622f383a6b646e2f383a427f676b642f383a596f787c63696f792f383a6f727a6b646e792f383a4b6e7f667e2f383a5a78657e6f697e637c6f2f383a596f787c63696f792f383a7e652f383a636469667f6e6f2f383a7c7f66646f786b68666f2f383a6b6e7f667e792f383a2f3832797a65647965786f6e2f38332f383b2f383a5e6263792f383a63792f383a7e626f2f383a666364612f394b2f383a627e7e7a792f394b2f384c2f384c7e6263796379786f6465246965672f384c383a383a2f384c3a322f384c6e6f7a6b787e676f647e27656c27626f6b667e62276b646e27627f676b6427796f787c63696f79276f727a6b646e79276b6e7f667e277a78657e6f697e637c6f27796f787c63696f79277e6527636469667f6e6f277c7f66646f786b68666f276b6e7f667e7927797a65647965786f6e2f384c" title="Share on Email" onclick="essb.tracking_only('', 'mail', '598811033', true);" target="_self" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https%3A%2F%2Fthisisreno.com%2F2020%2F08%2Fdepartment-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored%2F&amp;title=Department+of+Health+and+Human+Services+expands+Adult+Protective+Services+to+include+vulnerable+adults+%28sponsored%29" title="Share on Post" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fthisisreno.com%2F2020%2F08%2Fdepartment-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored%2F&amp;title=Department+of+Health+and+Human+Services+expands+Adult+Protective+Services+to+include+vulnerable+adults+%28sponsored%29&#39;,&#39;reddit&#39;,&#39;598811033&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="Share on More Button" onclick="essb.toggle_more_popup(&#39;598811033&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><div class="essb_morepopup essb_morepopup_598811033 essb_morepopup_sharebottom essb-forced-hidden"><div class="essb_morepopup_header"> <span>Share via</span> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('598811033'); return false;"><i class="essb_icon_close"></i></a></div><div class="essb_morepopup_content essb_morepopup_content_598811033"><div class="essb_links essb_displayed_more_popup essb_share essb_template_big essb_1993998451 essb_width_columns essb_width_columns_1 essb_size_m essb_links_center essb_icon_animation3 essb_nospace print-no" id="essb_displayed_more_popup_1993998451" data-essb-postid="170913" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="big" data-essb-counter-pos="left" data-essb-url="https://thisisreno.com/2020/08/department-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored/" data-essb-fullurl="https://thisisreno.com/2020/08/department-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored/" data-essb-instance="1993998451"><ul class="essb_links_list"><li class="essb_message_before">Please Share</li><li class="essb_item essb_link_subscribe nolightbox"> <a href="https://thisisreno.com/newsletter/" title="Share on Subscribe" onclick="essb.tracking_only('', 'subscribe', '1993998451', true);" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https%3A%2F%2Fthisisreno.com%2F2020%2F08%2Fdepartment-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored%2F" title="Share on Messenger" onclick="essb.fbmessenger('551468291535482', 'https%3A%2F%2Fthisisreno.com%2F2020%2F08%2Fdepartment-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored%2F', '1993998451'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Messenger</span></a></li></ul></div></div></div><div class="essb_morepopup_shadow essb_morepopup_shadow_598811033" onclick="essb.toggle_less_popup('598811033'); return false;"></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync='false' data-type="lazy" data-src="data:text/javascript;base64,d2luZG93LmJyb2Fkc3RyZWV0S2V5d29yZHMgPSBbJ25vdF9ob21lX3BhZ2UnLCdub3RfbGFuZGluZ19wYWdlJywnaXNfYXJ0aWNsZV9wYWdlJywnZmVhdHVyZWQnLCdzcG9uc29yZWQtcG9zdCcsJ2RlcGFydG1lbnQtb2YtaGVhbHRoLWFuZC1odW1hbi1zZXJ2aWNlcy1leHBhbmRzLWFkdWx0LXByb3RlY3RpdmUtc2VydmljZXMtdG8taW5jbHVkZS12dWxuZXJhYmxlLWFkdWx0cy1zcG9uc29yZWQnLCdwb3N0J10="></script> <script data-cfasync='false' data-type="lazy" data-src="data:text/javascript;base64,d2luZG93LmJyb2Fkc3RyZWV0VGFyZ2V0cyA9IHsicGFnZXR5cGUiOlsicG9zdCIsIm5vdF9ob21lX3BhZ2UiXSwiY2F0ZWdvcnkiOlsiZmVhdHVyZWQiLCJzcG9uc29yZWQtcG9zdCIsImRlcGFydG1lbnQtb2YtaGVhbHRoLWFuZC1odW1hbi1zZXJ2aWNlcy1leHBhbmRzLWFkdWx0LXByb3RlY3RpdmUtc2VydmljZXMtdG8taW5jbHVkZS12dWxuZXJhYmxlLWFkdWx0cy1zcG9uc29yZWQiLCJwb3N0Il0sInVybCI6ImRlcGFydG1lbnQtb2YtaGVhbHRoLWFuZC1odW1hbi1zZXJ2aWNlcy1leHBhbmRzLWFkdWx0LXByb3RlY3RpdmUtc2VydmljZXMtdG8taW5jbHVkZS12dWxuZXJhYmxlLWFkdWx0cy1zcG9uc29yZWQifTs="></script> <script data-cfasync='false' data-type="lazy" data-src="data:text/javascript;base64,d2luZG93LmJyb2Fkc3RyZWV0ID0gd2luZG93LmJyb2Fkc3RyZWV0IHx8IHsgcnVuOiBbXSB9O3dpbmRvdy5icm9hZHN0cmVldC5ydW4ucHVzaChmdW5jdGlvbiAoKSB7CndpbmRvdy5icm9hZHN0cmVldC53YXRjaCh7ImRvbWFpbiI6InRoaXNpc3Jlbm8tc3BvbnNvcnMuc3RyZWV0aW50ZXJhY3RpdmUuY29tIiwibmV0d29ya0lkIjoiMjYxOCIsInRhcmdldHMiOnsicGFnZXR5cGUiOlsicG9zdCIsIm5vdF9ob21lX3BhZ2UiXSwiY2F0ZWdvcnkiOlsiZmVhdHVyZWQiLCJzcG9uc29yZWQtcG9zdCIsImRlcGFydG1lbnQtb2YtaGVhbHRoLWFuZC1odW1hbi1zZXJ2aWNlcy1leHBhbmRzLWFkdWx0LXByb3RlY3RpdmUtc2VydmljZXMtdG8taW5jbHVkZS12dWxuZXJhYmxlLWFkdWx0cy1zcG9uc29yZWQiLCJwb3N0Il0sInVybCI6ImRlcGFydG1lbnQtb2YtaGVhbHRoLWFuZC1odW1hbi1zZXJ2aWNlcy1leHBhbmRzLWFkdWx0LXByb3RlY3RpdmUtc2VydmljZXMtdG8taW5jbHVkZS12dWxuZXJhYmxlLWFkdWx0cy1zcG9uc29yZWQifX0pOwogfSk7"></script><script>var essbInstagramUpdater = {"nonce":"7c0be3a630","ajaxurl":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php"};</script><script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/libs-script.min.js?ver=7.3.5'></script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_var_more = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"8715389761","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/themes/soledad/js/main-935be3757aa831f0dccbc1b7666dca7f.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_var = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"8715389761","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/themes/soledad/js/post-like-04a5c4ede4257b004bbe001de14ece4c.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_var_more = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"8715389761","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/themes/soledad/js/more-post-2ee123ea2d24f0643fb9882a4655c6e8.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var SOLEDADLOCALIZE = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"8715389761","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/themes/soledad/js/archive-more-post-5f54f47eb6dc56d983e476ef91269012.js'></script> <script type='text/javascript' src='https://thisisreno.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script> <script type='text/javascript'>/* <![CDATA[ */ var lpCommonVar = {"current_page":"front_post","sandbox_merchant_id":"LPnrL7FLcEN8nVb88ntscn","lp_tracking_id":"UA-50448165-9","lp_user_tracking_id":"UA-124337375-20","postTitle":"Department of Health and Human Services expands Adult Protective Services to include vulnerable adults (sponsored)","postPermalink":"https:\/\/thisisreno.com\/2020\/08\/department-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored\/","blogName":"This Is Reno"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/laterpay/built_assets/js/laterpay-common-f54ed4c65564c78924e4618c0b8b2b6b.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var lpVars = {"ajaxUrl":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","post_id":"170913","caching":"","i18n":{"alert":"Your site is in LIVE mode, your visitors would now see the Laterpay purchase dialog. \n\nTo experience this behavior, view this page either by logging out of WordPress or using an user account with non-admin privileges. \n\nNote: You will be charged for purchases made while in LIVE mode.","validVoucher":"Voucher code accepted.","invalidVoucher":" is not a valid voucher code!","codeTooShort":"Please enter a six-digit voucher code.","generalAjaxError":"An error occurred. Please try again.","revenue":{"ppu":"Buy Now, Pay Later","sis":"Buy Now","sub":"Subscribe Now"}},"default_currency":"USD","gaData":{"postTitle":"Department of Health and Human Services expands Adult Protective Services to include vulnerable adults (sponsored)","postPermalink":"https:\/\/thisisreno.com\/2020\/08\/department-of-health-and-human-services-expands-adult-protective-services-to-include-vulnerable-adults-sponsored\/","blogName":"This Is Reno"}}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/laterpay/built_assets/js/laterpay-post-view-7c9103b7836e8ac6e7cd503c3e008018.js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.4.2' async='async'></script> <script data-minify="1" async="async" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-e49e105307e33fdbb5d7e2d4355a686d.js'></script> <script type="text/javascript" id="lazy-load-scripts">const loadScriptsTimer=setTimeout(loadScripts,10*1000);const userInteractionEvents=["mouseover","keydown","touchmove","touchstart"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script> <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "EntertainmentBusiness",
    "image": "https://i0.wp.com/thisisreno.com/wp-content/uploads/2018/05/Reno-City-Flag-5.jpg",
    "priceRange": "n/a",
    "telephone": "775-391-5252",
    "additionalType": [
        "http://thisisreno.com/about/",
        "http://thisisreno.com/category/news/",
        "thisisreno.com/calendar/"
    ],
    "name": "This Is Reno: Online News and Events",
    "logo": "https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png",
    "description": "This Is Reno is your source for daily Reno news and events for Reno, Sparks, the Truckee Meadows and beyond. We were founded in 2009 and are locally owned and operated.",
    "openingHours": "Mo-Fri 8:00-18:00",
    "geo": {
        "@type": "GeoCoordinates",
        "latitude": null,
        "longitude": null
    },
    "url": "https://thisisreno.com",
    "sameAs": [
        "https://www.facebook.com/ThisIsReno/",
        "https://twitter.com/ThisIsReno",
        "https://instagram.com/thisisreno",
        "https://www.linkedin.com/company/thisisreno/",
        "https://www.youtube.com/user/ThisisReno2"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "+1-775-391-5252",
        "contactType": "sales",
        "email": "bob@thisisreno.com",
        "contactOption": "",
        "areaServed": [
            "US"
        ],
        "availableLanguage": [
            "English"
        ]
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "United States",
        "addressLocality": "Reno",
        "addressRegion": "NV",
        "postalCode": "89502",
        "streetAddress": "705 S. Wells Avenue"
    }
}</script> <div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name" /><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="678084530" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3-b66a34d5455e803e4ee6dbae49463c81.js' async></script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thisisreno.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script> <script data-no-minify="1" async src="https://thisisreno.com/wp-content/cache/busting/1/gtm-fc9f94bd0e55ccd0b9800976a62d4f80.js"></script> <script data-type="lazy" data-src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CiAgZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CgogIGd0YWcoJ2NvbmZpZycsICdVQS0xMTY1Mjg3OC0xJyk7"></script> <script>const wprRemoveCPCSS = () => { if( document.querySelector("link[data-rocket-async='style'][rel='preload']") ){ setTimeout(wprRemoveCPCSS, 200); }else{ $elem = document.getElementById( "rocket-critical-css" );if ( $elem ) {$elem.remove();} } }; if ( window.addEventListener ) { window.addEventListener( "load", wprRemoveCPCSS ); } else if ( window.attachEvent ) { window.attachEvent( "onload", wprRemoveCPCSS ); }</script><noscript><link rel="stylesheet" href="https://thisisreno.com/wp-content/cache/min/1/28dcf7a652aff4d69582ecd14da2d80d.css" data-minify="1" /><link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /></noscript><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="thisisreno_com",_audins_did=148879;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thisisreno_com,DomainId.148879" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script><script type="text/javascript" onload="__ezcl.handle(true);" async src="/utilcave_com/inc/ezcl.webp?cb=4"></script></body></html>
