<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="shortcut icon" href="https://thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png" type="image/x-icon" /><link rel="apple-touch-icon" sizes="180x180" href="https://thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png"><link rel="alternate" type="application/rss+xml" title="This Is Reno RSS Feed" href="https://thisisreno.com/feed/" /><link rel="alternate" type="application/atom+xml" title="This Is Reno Atom Feed" href="https://thisisreno.com/feed/atom/" /><link rel="pingback" href="https://thisisreno.com/xmlrpc.php" /> <!--[if lt IE 9]>
	<script src="https://thisisreno.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]--><title>Vision 2020: The economic forecast for mining (sponsored)</title><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Vision 2020: The economic forecast for mining (sponsored)" /><meta property="og:description" content="Richard Perry of the Nevada Division of Minerals provides the yearly projections for mining in Nevada." /><meta property="og:url" content="https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/" /><meta property="og:site_name" content="This Is Reno" /><meta property="article:section" content="Featured" /><meta property="article:published_time" content="2020-02-12T15:41:10-08:00" /><meta property="article:modified_time" content="2020-02-12T15:41:11-08:00" /><meta property="og:updated_time" content="2020-02-12T15:41:11-08:00" /><meta property="og:image" content="https://thisisreno.com/wp-content/uploads/2018/04/Eldorado-Canyon-Mine-Tours-Las-Vegas-112-of-127.jpg" /><meta name="description" content="Richard Perry of the Nevada Division of Minerals provides the yearly projections for mining in Nevada."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Vision 2020: The economic forecast for mining (sponsored)" /><meta property="og:description" content="Richard Perry of the Nevada Division of Minerals provides the yearly projections for mining in Nevada." /><meta property="og:url" content="https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/" /><meta property="og:site_name" content="This Is Reno" /><meta property="article:publisher" content="https://www.facebook.com/ThisIsReno" /><meta property="article:author" content="https://www.facebook.com/ThisIsReno/" /><meta property="article:section" content="Sponsored" /><meta property="article:published_time" content="2020-02-12T23:41:10+00:00" /><meta property="article:modified_time" content="2020-02-12T23:41:11+00:00" /><meta property="og:updated_time" content="2020-02-12T23:41:11+00:00" /><meta property="fb:app_id" content="551468291535482" /><meta property="og:image" content="https://thisisreno.com/wp-content/uploads/2018/04/Eldorado-Canyon-Mine-Tours-Las-Vegas-112-of-127-700x467.jpg" /><meta property="og:image:secure_url" content="https://thisisreno.com/wp-content/uploads/2018/04/Eldorado-Canyon-Mine-Tours-Las-Vegas-112-of-127-700x467.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="467" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Richard Perry of the Nevada Division of Minerals provides the yearly projections for mining in Nevada." /><meta name="twitter:title" content="Vision 2020: The economic forecast for mining (sponsored)" /><meta name="twitter:site" content="@thisisreno" /><meta name="twitter:image" content="https://thisisreno.com/wp-content/uploads/2018/04/Eldorado-Canyon-Mine-Tours-Las-Vegas-112-of-127.jpg" /><meta name="twitter:creator" content="@thisisreno" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thisisreno.com/#organization","name":"This Is Reno","url":"https://thisisreno.com/","sameAs":["https://www.facebook.com/ThisIsReno","http://instagram.com/thisisreno","https://www.linkedin.com/company/thisisreno/","https://instagram.com/thisisreno","https://www.pinterest.com/thisisreno/","https://twitter.com/thisisreno"],"logo":{"@type":"ImageObject","@id":"https://thisisreno.com/#logo","url":"https://thisisreno.com/wp-content/uploads/2019/12/This-Is-Reno-Logo.png","width":600,"height":335,"caption":"This Is Reno"},"image":{"@id":"https://thisisreno.com/#logo"}},{"@type":"WebSite","@id":"https://thisisreno.com/#website","url":"https://thisisreno.com/","name":"This Is Reno","description":"Reno news and events, updated daily","publisher":{"@id":"https://thisisreno.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thisisreno.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/#primaryimage","url":"https://thisisreno.com/wp-content/uploads/2018/04/Eldorado-Canyon-Mine-Tours-Las-Vegas-112-of-127.jpg","width":"3750","height":"2500"},{"@type":"WebPage","@id":"https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/#webpage","url":"https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/","inLanguage":"en-US","name":"Vision 2020: The economic forecast for mining (sponsored)","isPartOf":{"@id":"https://thisisreno.com/#website"},"primaryImageOfPage":{"@id":"https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/#primaryimage"},"datePublished":"2020-02-12T23:41:10+00:00","dateModified":"2020-02-12T23:41:11+00:00","description":"Richard Perry of the Nevada Division of Minerals provides the yearly projections for mining in Nevada.","breadcrumb":{"@id":"https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thisisreno.com/","url":"https://thisisreno.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thisisreno.com/category/sponsored-post/","url":"https://thisisreno.com/category/sponsored-post/","name":"Sponsored"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/","url":"https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/","name":"Vision 2020: The economic forecast for mining (sponsored)"}}]},{"@type":"Article","@id":"https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/#article","isPartOf":{"@id":"https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/#webpage"},"author":{"@id":"https://thisisreno.com/#/schema/person/5017385d68b3c0e01658c33551ada410"},"headline":"Vision 2020: The economic forecast for mining (sponsored)","datePublished":"2020-02-12T23:41:10+00:00","dateModified":"2020-02-12T23:41:11+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/#webpage"},"publisher":{"@id":"https://thisisreno.com/#organization"},"image":{"@id":"https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/#primaryimage"},"articleSection":"Featured,Sponsored","copyrightYear":"2020","copyrightHolder":{"@id":"https://thisisreno.com/#organization"}},{"@type":["Person"],"@id":"https://thisisreno.com/#/schema/person/5017385d68b3c0e01658c33551ada410","name":"ThisIsReno","image":{"@type":"ImageObject","@id":"https://thisisreno.com/#authorlogo","url":"https://thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png","caption":"ThisIsReno"},"description":"This Is Reno is your source for independent, online Reno news and events since 2009. We are locally owned and operated. #thisisreno","sameAs":["https://www.facebook.com/ThisIsReno/","https://www.instagram.com/thisisreno/","https://www.linkedin.com/company-beta/6406449/","https://twitter.com/http://www.twitter.com/thisisreno","http://www.youtube.com/thisisreno2"]}]}</script> <link rel='dns-prefetch' href='//street-production.s3.amazonaws.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Feed" href="https://thisisreno.com/feed/" /><link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Comments Feed" href="https://thisisreno.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Vision 2020: The economic forecast for mining (sponsored) Comments Feed" href="https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thisisreno.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='wp-block-library-css' href='https://thisisreno.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' /><link rel='stylesheet' id='wp-block-library-theme-css' href='https://thisisreno.com/wp-includes/css/dist/block-library/theme.min.css?ver=5.3.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='laterpay-block-editor-assets-css' href='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/laterpay/built_assets/css/laterpay-blocks-c3e09593c38d2bae0c369dc0043c02d9.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='ugb-style-css-css' href='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks-518f31eec5d401245859354d9b26eb1c.css' type='text/css' media='all' /><style id='ugb-style-css-inline-css' type='text/css'>:root{--content-width:1170px}</style><link data-minify="1" rel='stylesheet' id='ugb-style-css-deprecated-css' href='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks_deprecated-759ecd7c61328cc84a0ad95ea34a86a1.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='ugb-style-css-premium-css' href='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks__premium_only-f6535b8990c25737ee0cd433502bed0b.css' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='ugb-style-css-premium-deprecated-css' href='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks_deprecated__premium_only-83557c35aac5ba4148272aa9c6f84b1b.css' type='text/css' media='all' /><link rel='stylesheet' id='foobox-free-min-css' href='https://thisisreno.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css?ver=2.7.8' type='text/css' media='all' /><link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='penci_style-css' href='https://thisisreno.com/wp-content/cache/min/1/wp-content/themes/soledad/style-b8de6f96eccea460c99e80e20fc88ddc.css' type='text/css' media='all' /><link rel='stylesheet' id='penci-font-awesome-css' href='https://thisisreno.com/wp-content/themes/soledad/css/font-awesome.5.11.2.min.css?ver=5.11.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='laterpay-post-view-css' href='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/laterpay/built_assets/css/laterpay-post-view-0145856ff3dea53d61bb8911976f9756.css' type='text/css' media='all' /><style id='laterpay-post-view-inline-css' type='text/css'>.lp_purchase-button,.lp_redeem-code__button,.lp_time-pass__front-side-link{background-color:#003367!important}body .lp_time-pass__actions .lp_time-pass__terms{color:#003367!important}.lp_bought_notification,.lp_purchase-link,.lp_redeem-code__hint{color:#003367!important}.lp_purchase-overlay__submit:hover,.lp_purchase_button:hover,.lp_purchase-button:hover{color:#69676a!important}.lp_purchase-button:hover,.lp_purchase-overlay__submit:hover{background-color:#ffffff!important}.lp_time-pass__front-side-link:hover{background-color:#ffffff!important}body .lp_time-pass__actions .lp_time-pass__terms:hover{color:#ffffff!important}.lp_bought_notification:hover,.lp_purchase-link:hover,.lp_redeem-code__hint:hover{color:#ffffff!important}.lp_purchase-overlay__header{background-color:#003366!important}.lp_purchase-overlay__form{background-color:#f4f3f4!important}.lp_purchase-overlay-option__title{color:#252221!important}.lp_purchase-overlay-option__description{color:#69676a!important}.lp_purchase-overlay__notification,a.lp_bought_notification{color:#0085f2!important}.lp_purchase-overlay__notification a,.lp_redeem-code__hint{color:#0085f2!important}.lp_purchase-overlay__notification a:hover,a.lp_bought_notification:hover,.lp_redeem-code__hint:hover{color:#0085f2!important}.lp_purchase-overlay__submit,.lp_purchase_button,.lp_purchase-button{background-color:#003367!important;color:#ffffff!important}.lp_purchase-overlay__submit:hover,.lp_purchase_button:hover,.lp_purchase-button:hover{color:#69676a!important}.lp_purchase-overlay__footer{background-color:#eeefef!important}</style> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks-63affee670ec38a9c73e0aba5e2ae877.js'></script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks__premium_only-69f9efee5871d7d0a45fc0ce39d362c1.js'></script> <script type='text/javascript' data-cfasync='false' src='//street-production.s3.amazonaws.com/init-2.min.js?ver=5.3.2'></script> <script type='text/javascript' src='https://thisisreno.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://thisisreno.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/* Run FooBox FREE (v2.7.8) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	preloadFont: false,
	disableOthers: false,
	o: {wordpress: { enabled: true }, hideScrollbars:false, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Could not load the item"},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.8'></script> <link rel='https://api.w.org/' href='https://thisisreno.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thisisreno.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thisisreno.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://thisisreno.com/?p=164611' /><style type="text/css">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</style><script>var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script> <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2019\/12\/This-Is-Reno-Logo-240.png"
    },
    "url": "https:\/\/thisisreno.com\/",
    "name": "This Is Reno",
    "description": "Reno news and events, updated daily"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "This Is Reno",
    "alternateName": "Reno news and events, updated daily",
    "url": "https:\/\/thisisreno.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "VideoObject",
    "description": "9shares Share Tweet This Email Post Subscribe MessengerRichard Perry of the Nevada Division of&hellip;",
    "datemodified": "2020-02-12",
    "mainEntityOfPage": "https:\/\/thisisreno.com\/2020\/02\/vision-2020-the-economic-forecast-for-mining-sponsored\/",
    "publisher": {
        "@type": "Organization",
        "name": "This Is Reno",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2019\/12\/This-Is-Reno-Logo-240.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-ThisIsReno",
        "name": "ThisIsReno"
    },
    "contentUrl": "",
    "name": "Vision 2020: The economic forecast for mining (sponsored)",
    "thumbnailUrl": "https:\/\/thisisreno.com\/wp-content\/uploads\/2018\/04\/Eldorado-Canyon-Mine-Tours-Las-Vegas-112-of-127.jpg",
    "uploadDate": "2020-02-12"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/thisisreno.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/thisisreno.com\/category\/sponsored-post\/",
                "name": "Sponsored"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/thisisreno.com\/2020\/02\/vision-2020-the-economic-forecast-for-mining-sponsored\/",
                "name": "Vision 2020: The economic forecast for mining (sponsored)"
            }
        }
    ]
}</script>  <script type='text/javascript'>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://thisisreno.com/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.15.js');</script>  <script type='text/javascript'>fbq('init', '823136344378209', [], {
    "agent": "wordpress-5.3.2-1.8.0"
});</script><script type='text/javascript'>fbq('track', 'PageView', []);</script>  <noscript> <img height="1" width="1" style="display:none" alt="fbpx" src="https://www.facebook.com/tr?id=823136344378209&ev=PageView&noscript=1" /> </noscript>  <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","essb3_nonce":"a6ec522333","essb3_plugin_url":"https:\/\/thisisreno.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/thisisreno.com\/","essb3_postfloat_stay":false,"post_id":164611};</script> <meta name="onesignal" content="wordpress-plugin"/> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://thisisreno.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '523a5d8e-9261-46dd-8c20-02f2522f4577';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "This Is Reno";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://thisisreno.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-124337375-20";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-124337375-20']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'thisisreno.com']);
_gaq.push(['f._setDomainName', 'thisisreno.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod59',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','thisisreno.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 148879;
var ezdomain = 'thisisreno.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":148879,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"622315a0-d6be-42d8-7231-3fe03fa4aebd","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":5,"serverid":"3.87.11.89:10188","state":"VA","t_epoch":1581673597,"template_id":126,"time_on_site_visit":0,"url":"https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/","user_id":0,"word_count":390,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-2&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_148879=" + new Date().getTime() + "|622315a0-d6be-42d8-7231-3fe03fa4aebd; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head><body class="post-template-default single single-post postid-164611 single-format-video penci-body-single-style-4 penci-show-pthumb penci-fawesome-ver5"> <script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us8.list-manage.com","uuid":"e8c774569dea72940cded598b","lid":"e186857a10","uniqueMethods":true}) })</script> <a id="close-sidebar-nav" class="header-3"><i class="penci-faicon fas fa-times" ></i></a><nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div id="sidebar-nav-logo"> <a href="https://thisisreno.com/"><img class="penci-lazy" src="https://thisisreno.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://thisisreno.com/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" alt="This Is Reno" /></a></div><div class="header-social sidebar-nav-social penci-social-textcolored"><div class="inner-header-social"> <a href="https://www.facebook.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-facebook-f" ></i></a> <a href="https://twitter.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-twitter" ></i></a> <a href="https://www.instagram.com/thisisreno/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-instagram" ></i></a> <a href="https://www.linkedin.com/company/6406449" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-linkedin-in" ></i></a> <a href="https://www.youtube.com/c/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-youtube" ></i></a> <a href="https://thisisreno.com/contact/"><i class="penci-faicon fas fa-envelope" ></i></a> <a href="https://soundcloud.com/thisisreno-com" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-soundcloud" ></i></a> <a href="https://thisisreno.com/feed/" rel="nofollow" target="_blank"><i class="penci-faicon fas fa-rss" ></i></a></div></div><ul id="menu-main-navigation" class="menu"><li id="menu-item-161927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-161927"><a title="This Is Reno Home" href="https://thisisreno.com/"><i class="fa fa-home" aria-hidden="true"></i>Home</a></li><li id="menu-item-10608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10608"><a title="Reno News" href="https://thisisreno.com/category/news/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> News</a></li><li id="menu-item-58533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58533"><a title="Events in Reno, Nevada" href="https://thisisreno.com/calendar/"><i class="fa fa-calendar" aria-hidden="true"></i> Events</a></li><li id="menu-item-152539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152539"><a title="This Is Reno Podcasts" href="https://thisisreno.com/category/news/podcast/"><i class="fa fa-podcast" aria-hidden="true"></i> Podcast</a></li><li id="menu-item-161930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161930"><a title="Advertise with This Is Reno" href="https://thisisreno.com/advertising/"><i class="fa fa-share" aria-hidden="true"></i> Advertise</a></li><li id="menu-item-161929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161929"><a title="About This Is Reno" href="https://thisisreno.com/about/"><i class="fa fa-user" aria-hidden="true"></i> About</a></li><li id="menu-item-163474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163474"><a href="https://thisisreno.com/subscribe-for-full-site-access/"><i class="fa fa-calendar-check" aria-hidden="true"></i> Subscribe</a></li><li id="menu-item-161931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161931"><a title="Contact" href="https://thisisreno.com/contact/"><i class="fa fa-envelope-o" aria-hidden="true"></i>Contact</a></li></ul></nav><div class="wrapper-boxed header-style-header-3 penci-hlogo-center"><div class="penci-header-wrap"><header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="inner-header penci-header-second"><div class="container align-left-logo has-banner"><div id="logo"> <a href="https://thisisreno.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="This Is Reno" data-lazy-src="https://thisisreno.com/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png"/><noscript><img src="https://thisisreno.com/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" alt="This Is Reno"/></noscript></a></div><div class="header-banner header-style-3"> <broadstreet-zone zone-id="45162"></broadstreet-zone></div></div></div><nav id="navigation" class="header-layout-bottom header-3 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="container"><div class="button-menu-mobile header-3"><i class="penci-faicon fas fa-bars" ></i></div><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-161927"><a title="This Is Reno Home" href="https://thisisreno.com/"><i class="fa fa-home" aria-hidden="true"></i>Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10608"><a title="Reno News" href="https://thisisreno.com/category/news/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58533"><a title="Events in Reno, Nevada" href="https://thisisreno.com/calendar/"><i class="fa fa-calendar" aria-hidden="true"></i> Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152539"><a title="This Is Reno Podcasts" href="https://thisisreno.com/category/news/podcast/"><i class="fa fa-podcast" aria-hidden="true"></i> Podcast</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161930"><a title="Advertise with This Is Reno" href="https://thisisreno.com/advertising/"><i class="fa fa-share" aria-hidden="true"></i> Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161929"><a title="About This Is Reno" href="https://thisisreno.com/about/"><i class="fa fa-user" aria-hidden="true"></i> About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163474"><a href="https://thisisreno.com/subscribe-for-full-site-access/"><i class="fa fa-calendar-check" aria-hidden="true"></i> Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161931"><a title="Contact" href="https://thisisreno.com/contact/"><i class="fa fa-envelope-o" aria-hidden="true"></i>Contact</a></li></ul><div id="top-search" class="dfdf"> <a class="search-click"><i class="penci-faicon fas fa-search" ></i></a><div class="show-search"><form role="search" method="get" id="searchform" action="https://thisisreno.com/"><div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /></div></form> <a class="search-click close-search"><i class="penci-faicon fas fa-times" ></i></a></div></div></div></nav></header></div><div class="penci-single-pheader container-single penci-single-style-4 penci-single-smore container-single-fullwidth hentry container-single-magazine"><div class="container penci-container-inside penci-breadcrumb single-breadcrumb"><span><span><a href="https://thisisreno.com/" >Home</a> &gt; <span><a href="https://thisisreno.com/category/sponsored-post/" >Sponsored</a> &gt; <strong class="breadcrumb_last" aria-current="page">Vision 2020: The economic forecast for mining (sponsored)</strong></span></span></span></div><div class="container"><div class="header-standard header-classic single-header"><div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://thisisreno.com/category/sponsored-post/" rel="category tag">Sponsored</a></span></div><h1 class="post-title single-post-title entry-title">Vision 2020: The economic forecast for mining (sponsored)</h1><div class="penci-hide-tagupdated"> <span class="author-italic author vcard">By <a class="url fn n" href="https://thisisreno.com/author/thisisreno/">ThisIsReno</a></span> <time class="entry-date published" datetime="2020-02-12T15:41:10-08:00">February 12, 2020</time></div><div class="post-box-meta-single"> <span class="author-post byline"><span class="author vcard">By <a class="author-url url fn n" href="https://thisisreno.com/author/thisisreno/">ThisIsReno</a></span></span> <span><time class="entry-date published" datetime="2020-02-12T15:41:10-08:00">February 12, 2020</time></span></div></div></div><div class="post-image penci-video-format- penci-move-title-above"></div></div><div class="container container-single penci-single-style-4 penci-single-smore penci_sidebar penci-enable-lightbox"><div id="main" class="penci-main-sticky-sidebar"><div class="theiaStickySidebar"><article id="post-164611" class="post type-post status-publish"><div class="post-entry blockquote-style-1"><div class="inner-post-entry entry-content" id="penci-post-entry-inner"><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="45307" keywords="not_home_page,not_landing_page,is_article_page,featured,sponsored-post,vision-2020-the-economic-forecast-for-mining-sponsored,post" soft-keywords="true"></broadstreet-zone></div><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_round-retina essb_template_modern-light-retina essb_1856597900 essb_width_flex essb_size_s essb_links_center essb_icon_animation3 essb_nospace essb_mobile_hidden print-no" id="essb_displayed_top_1856597900" data-essb-postid="164611" data-essb-position="top" data-essb-button-style="button" data-essb-template="round-retina essb_template_modern-light-retina" data-essb-counter-pos="hidden" data-essb-url="https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/" data-essb-twitter-url="https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/" data-essb-instance="1856597900"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="9" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb">9<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Vision+2020%3A+The+economic+forecast+for+mining+%28sponsored%29&amp;link=https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/&picture=https://thisisreno.com/wp-content/uploads/2018/04/Eldorado-Canyon-Mine-Tours-Las-Vegas-112-of-127.jpg&description=Richard Perry of the Nevada Division of Minerals provides the yearly projections for mining in Nevada." title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Vision+2020%3A+The+economic+forecast+for+mining+%28sponsored%29&amp;link=https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/&picture=https://thisisreno.com/wp-content/uploads/2018/04/Eldorado-Canyon-Mine-Tours-Las-Vegas-112-of-127.jpg&description=Richard Perry of the Nevada Division of Minerals provides the yearly projections for mining in Nevada.&#39;,&#39;facebook_advanced&#39;,&#39;1856597900&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="6" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Vision+2020%3A+The+economic+forecast+for+mining+%28sponsored%29&amp;url=https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/&amp;counturl=https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/&amp;related=thisisreno&amp;via=thisisreno&amp;hashtags=#ThisisReno&#39;,&#39;twitter&#39;,&#39;1856597900&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet This</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Check out https://thisisreno.com&amp;body=Hi, this may be interesting you: Vision 2020: The economic forecast for mining (sponsored)! This is the link: https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/" title="" onclick="essb.tracking_only('', 'mail', '1856597900', true);" target="_self" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Vision+2020%3A+The+economic+forecast+for+mining+%28sponsored%29&amp;url=https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Vision+2020%3A+The+economic+forecast+for+mining+%28sponsored%29&amp;url=https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/&#39;,&#39;linkedin&#39;,&#39;1856597900&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">Post</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="https://thisisreno.com/newsletter/" title="" onclick="essb.tracking_only('', 'subscribe', '1856597900', true);" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/" title="" onclick="essb.fbmessenger('551468291535482', 'https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/', '1856597900'); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Messenger</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><p class="has-background has-very-light-gray-background-color"><a href="http://thisisreno.com/advertising/sponsored-posts-2/">SPONSORED POST</a></p><p>Richard Perry of the Nevada Division of Minerals provides the yearly projections for mining in Nevada. Video produced in partnership with the University Center for Economic Development.</p> <iframe width="560" height="315" src="https://www.youtube.com/embed/z0iuSt81kOk" frameborder="0" allow="accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe> <script type="text/javascript">jQuery(document).ready(function($) {
							$.post('https://thisisreno.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '164611'});
						});</script><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_round-retina essb_template_modern-light-retina essb_1345833275 essb_width_flex essb_size_s essb_links_center essb_icon_animation3 essb_nospace essb_mobile_hidden print-no" id="essb_displayed_bottom_1345833275" data-essb-postid="164611" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="round-retina essb_template_modern-light-retina" data-essb-counter-pos="hidden" data-essb-url="https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/" data-essb-twitter-url="https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/" data-essb-instance="1345833275"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="9" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb">9<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Vision+2020%3A+The+economic+forecast+for+mining+%28sponsored%29&amp;link=https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/&picture=https://thisisreno.com/wp-content/uploads/2018/04/Eldorado-Canyon-Mine-Tours-Las-Vegas-112-of-127.jpg&description=Richard Perry of the Nevada Division of Minerals provides the yearly projections for mining in Nevada." title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Vision+2020%3A+The+economic+forecast+for+mining+%28sponsored%29&amp;link=https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/&picture=https://thisisreno.com/wp-content/uploads/2018/04/Eldorado-Canyon-Mine-Tours-Las-Vegas-112-of-127.jpg&description=Richard Perry of the Nevada Division of Minerals provides the yearly projections for mining in Nevada.&#39;,&#39;facebook_advanced&#39;,&#39;1345833275&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="6" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Vision+2020%3A+The+economic+forecast+for+mining+%28sponsored%29&amp;url=https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/&amp;counturl=https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/&amp;related=thisisreno&amp;via=thisisreno&amp;hashtags=#ThisisReno&#39;,&#39;twitter&#39;,&#39;1345833275&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Check out https://thisisreno.com&amp;body=Hi, this may be interesting you: Vision 2020: The economic forecast for mining (sponsored)! This is the link: https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/" title="" onclick="essb.tracking_only('', 'mail', '1345833275', true);" target="_self" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Vision+2020%3A+The+economic+forecast+for+mining+%28sponsored%29&amp;url=https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Vision+2020%3A+The+economic+forecast+for+mining+%28sponsored%29&amp;url=https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/&#39;,&#39;linkedin&#39;,&#39;1345833275&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">Post</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="https://thisisreno.com/newsletter/" title="" onclick="essb.tracking_only('', 'subscribe', '1345833275', true);" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/" title="" onclick="essb.fbmessenger('551468291535482', 'https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/', '1345833275'); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Messenger</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="59103" keywords="not_home_page,not_landing_page,is_article_page,featured,sponsored-post,vision-2020-the-economic-forecast-for-mining-sponsored,post" soft-keywords="true"></broadstreet-zone></div><div class="essb_break_scroll"></div><div class="penci-single-link-pages"></div></div></div><div class="post-author"><div class="author-img"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100" height="100" alt="ThisIsReno" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" data-lazy-src="https://thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R-150x150.png" /><noscript><img src="https://thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R-150x150.png" width="100" height="100" alt="ThisIsReno" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></noscript></div><div class="author-content"><h5><a href="https://thisisreno.com/author/thisisreno/" title="Posts by ThisIsReno" rel="author">ThisIsReno</a></h5><p>This Is Reno is your source for independent, online Reno news and events since 2009. We are locally owned and operated. #thisisreno</p> <a rel="nofollow" target="_blank" class="author-social" href="http://www.thisisreno.com"><i class="penci-faicon fas fa-globe" ></i></a> <a rel="nofollow" target="_blank" class="author-social" href="http://facebook.com/https://www.facebook.com/ThisIsReno/"><i class="penci-faicon fab fa-facebook-f" ></i></a> <a rel="nofollow" target="_blank" class="author-social" href="http://twitter.com/http://www.twitter.com/thisisreno"><i class="penci-faicon fab fa-twitter" ></i></a> <a rel="nofollow" target="_blank" class="author-social" href="http://instagram.com/https://www.instagram.com/thisisreno/"><i class="penci-faicon fab fa-instagram" ></i></a> <a rel="nofollow" target="_blank" class="author-social" href="https://www.linkedin.com/company-beta/6406449/"><i class="penci-faicon fab fa-linkedin-in" ></i></a> <a rel="nofollow" target="_blank" class="author-social" href="http://www.youtube.com/thisisreno2"><i class="penci-faicon fab fa-youtube" ></i></a></div></div><div class="post-comments no-comment-yet" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://thisisreno.com/wp-comments-post.php?wpe-comment-post=conradcomm" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p><div class="penci-gdpr-message">* This Is Reno only publishes comments by those who include real first and last names. Anonymous comments and comments using fake names will not be published. By using this form, you agree to abide by our commenting policy found linked at the bottom of this page, and you agree with the storage and handling of your data by this website.</div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='164611' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a8edc5d7f9" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="69"/></p></form></div></div></article></div></div><div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-2 pcalign-left penci-sticky-sidebar"><div class="theiaStickySidebar"><aside id="bs_zones-68" class="widget bs_zones"><div><broadstreet-zone zone-id="64815" keywords="not_home_page,not_landing_page,is_article_page,featured,sponsored-post,vision-2020-the-economic-forecast-for-mining-sponsored,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="wpt_widget-2" class="widget widget_wpt"><div id="wpt_widget-2_content" data-widget-number="2" class="wptp_widget_content wpt-load7 wptp-style-2" data-style="2" data-pagination-style=""><div class="wpt-loader"></div><ul class="wptp-tabs has-3-tabs"><li class="tab_title"> <a href="#" id="popular-tab"> <i class="fa fa-fire"></i> Popular </a></li><li class="tab_title"> <a href="#" id="latest-tab"> <i class="fa fa-newspaper-o"></i> Latest </a></li><li class="tab_title"> <a href="#" id="comments-4-tab"> <i class="fa fa-comments"></i> Comments </a></li></ul><div class="clear"></div><div class="inside"><div class="wpt_acc_title"> <a href="#" id="popular-tab"> <i class="fa fa-fire"></i> Popular </a></div><div id="popular-tab-content" class="tab-content"></div><div class="wpt_acc_title"> <a href="#" id="latest-tab"> <i class="fa fa-newspaper-o"></i> Latest </a></div><div id="latest-tab-content" class="tab-content"></div><div class="wpt_acc_title"> <a href="#" id="comments-4-tab"> <i class="fa fa-comments"></i> Comments </a></div><div id="comments-4-tab-content" class="tab-content"></div><div class="clear"></div></div><div class="clear"></div><style type="text/css">#wpt_widget-2_content.wptp-style-2.wptp_widget_content .tab_title a i.fa{display:block;margin-bottom:3px}#wpt_widget-2_content.wptp-style-2.wptp_widget_content .tab_title a,#wpt_widget-2_content.wptp-style-2.wptp_widget_content .wpt_acc_title a{color:#036;background:#efefef;font-weight:600;padding:18px 0;line-height:1.5;height:68px;box-sizing:border-box;border-color:#e1e1e1}#wpt_widget-2_content.wptp-style-2.wptp_widget_content .tab_title a:hover,#wpt_widget-2_content.wptp-style-2.wptp_widget_content .wpt_acc_title a:hover{color:#999;background:#fff;position:relative}#wpt_widget-2_content.wptp-style-2.wptp_widget_content .tab_title.selected a,#wpt_widget-2_content.wptp-style-2.wptp_widget_content .wpt_acc_title.selected a{color:#fff;background:#036;position:relative}#wpt_widget-2_content.wptp-style-2.wptp_widget_content .tab_title.selected a:before,#wpt_widget-2_content.wptp-style-2.wptp_widget_content .wpt_acc_title.selected a:before{content:"";position:absolute;bottom:-8px;left:50%;margin-left:-10px;border-width:8px 10px 0;border-style:solid;border-color:#e1e1e1 transparent;display:block;width:0;z-index:1}#wpt_widget-2_content.wptp-style-2.wptp_widget_content .tab_title.selected a:after,#wpt_widget-2_content.wptp-style-2.wptp_widget_content .wpt_acc_title.selected a:before{content:"";position:absolute;bottom:-7px;left:50%;margin-left:-9px;border-width:7px 9px 0;border-style:solid;border-color:#036 transparent;display:block;width:0;z-index:1}#wpt_widget-2_content.wptp-style-2.wptp_widget_content,#wpt_widget-2_content.wptp-style-2.wptp_widget_content .inside{background:#fff}#wpt_widget-2_content.wptp-style-2.wptp_widget_content .tab-content li.wptp-list-item{border-color:#ebebeb}#wpt_widget-2_content.wptp-style-2.wptp_widget_content .tab-content li.wptp-list-item:hover{background:#fff}#wpt_widget-2_content.wptp-style-2.wptp_widget_content .entry-title,#wpt_widget-2_content.wptp-style-2 .wptp_comment_meta{font-size:15px;line-height:24px;margin-bottom:5px}#wpt_widget-2_content.wptp-style-2.wptp_widget_content .entry-title a,#wpt_widget-2_content.wptp-style-2 .wptp_comment_meta a,#wpt_widget-2_content.wptp-style-2.wptp_widget_content a{color:#293241;font-weight:400}#wpt_widget-2_content.wptp-style-2.wptp_widget_content .entry-title a:hover,#wpt_widget-2_content.wptp-style-2 .wptp_comment_meta a:hover,#wpt_widget-2_content.wptp-style-2.wptp_widget_content a:hover{color:#293241}#wpt_widget-2_content.wptp-style-2.wptp_widget_content,#wpt_widget-2_content.wptp-style-2 .wptp_excerpt{color:#293241}#wpt_widget-2_content.wptp-style-2.wptp_widget_content .wptp-postmeta,#wpt_widget-2_content.wptp-style-2 .wptp_comment_content,#wpt_widget-2_content.wptp-style-2 .wptp_excerpt{font-size:11px}</style></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Events</span></h4><div class="textwidget custom-html-widget"><div id="evvnt-calendar-widget"></div> <script async defer 
 src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js"
 onload="evvntDiscoveryInit();"></script> <script>function evvntDiscoveryInit() {
    evvnt_require("evvnt/discovery_plugin").init({
      api_key: "THISISRENO",
      publisher_id:7645,
      discovery: {
        element: "#evvnt-calendar-widget",
        detail_page_enabled: true,
        widget: true,
        map: false,
        category_id: null,
        orientation: "portrait",
        number: 5,
      },
      submission: {
        partner_name: "This Is Reno",
        text: "Promote your event",
      }
   });
 }</script></div></aside><aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Paid Content</span></h4><ul id="penci-latestwg-4395" class="side-newsfeed penci-feed-2columns penci-2columns-feed"><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://thisisreno.com/wp-content/uploads/2018/04/Eldorado-Canyon-Mine-Tours-Las-Vegas-112-of-127.jpg" href="https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/" title="Vision 2020: The economic forecast for mining (sponsored)"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/" rel="bookmark" title="Vision 2020: The economic forecast for mining (sponsored)"> Vision 2020: The economic forecast for mining (sponsored) </a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://thisisreno.com/wp-content/uploads/2020/02/Abbi-263x175.jpg" href="https://thisisreno.com/2020/02/ragan-communications-names-abbi-whitaker-top-communicator-and-community-philanthropist-sponsored/" title="Ragan Communications names Abbi Whitaker top communicator and community philanthropist (sponsored)"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/02/ragan-communications-names-abbi-whitaker-top-communicator-and-community-philanthropist-sponsored/" rel="bookmark" title="Ragan Communications names Abbi Whitaker top communicator and community philanthropist (sponsored)"> Ragan Communications names Abbi Whitaker top communicator and community philanthropist (sponsored) </a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://thisisreno.com/wp-content/uploads/2020/02/ben-kieckhefer-263x175.jpeg" href="https://thisisreno.com/2020/02/state-senator-ben-kieckhefer-on-nevadas-economic-forecast-sponsored/" title="State Senator Ben Kieckhefer on Nevada&#8217;s Economic Forecast (sponsored)"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/02/state-senator-ben-kieckhefer-on-nevadas-economic-forecast-sponsored/" rel="bookmark" title="State Senator Ben Kieckhefer on Nevada&#8217;s Economic Forecast (sponsored)"> State Senator Ben Kieckhefer on Nevada&#8217;s Economic Forecast (sponsored) </a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://thisisreno.com/wp-content/uploads/2020/02/vision-2020-263x175.png" href="https://thisisreno.com/2020/02/video-nevadas-economic-forecast-sponsored/" title="VIDEO: Nevada&#8217;s Economic Forecast (sponsored)"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/02/video-nevadas-economic-forecast-sponsored/" rel="bookmark" title="VIDEO: Nevada&#8217;s Economic Forecast (sponsored)"> VIDEO: Nevada&#8217;s Economic Forecast (sponsored) </a></h4></div></div></li></ul><style>#penci-latestwg-4395 .penci-image-holder:before{padding-top:100%}</style></aside><aside id="bs_zones-70" class="widget bs_zones"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Henry Sotelo Law</span></h4><div><broadstreet-zone zone-id="77542" keywords="not_home_page,not_landing_page,is_article_page,featured,sponsored-post,vision-2020-the-economic-forecast-for-mining-sponsored,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-73" class="widget bs_zones"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Craft Wine &#038; Beer</span></h4><div><broadstreet-zone zone-id="77556" keywords="not_home_page,not_landing_page,is_article_page,featured,sponsored-post,vision-2020-the-economic-forecast-for-mining-sponsored,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-76" class="widget bs_zones"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">National Automobile Museum</span></h4><div><broadstreet-zone zone-id="77762" keywords="not_home_page,not_landing_page,is_article_page,featured,sponsored-post,vision-2020-the-economic-forecast-for-mining-sponsored,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-69" class="widget bs_zones"><div><broadstreet-zone zone-id="77490" keywords="not_home_page,not_landing_page,is_article_page,featured,sponsored-post,vision-2020-the-economic-forecast-for-mining-sponsored,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside></div></div></div><div class="clear-footer"></div><div class="container penci-google-adsense penci-google-adsense-footer"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8390888470013947" data-ad-slot="5557677693" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div id="widget-area"><div class="container"><div class="footer-widget-wrapper footer-widget-style-1"><aside id="penci_about_widget-2" class="widget penci_about_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About This Is Reno</span></h4><div class="about-widget pc_alignleft"><p>This Is Reno is your source for daily Reno news and events for Reno, Sparks, the Truckee Meadows and beyond. We were founded in 2009 and are locally owned and operated.</p></div></aside><aside id="nav_menu-15" class="widget widget_nav_menu"><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-59430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59430"><a title="About This Is Reno" href="https://thisisreno.com/about/"><i class="fa fa-history" aria-hidden="true"></i> About us</a></li><li id="menu-item-59432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59432"><a href="https://thisisreno.com/about/thisisreno-crew/"><i class="fa fa-users" aria-hidden="true"></i> The Team</a></li><li id="menu-item-59442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59442"><a href="https://thisisreno.com/commenting/"><i class="fa fa-commenting" aria-hidden="true"></i> Commenting Policy</a></li><li id="menu-item-119092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119092"><a href="https://thisisreno.com/about/corrections-clarifications/"><i class="fa fa-check" aria-hidden="true"></i> Corrections &#038; Clarifications</a></li><li id="menu-item-101053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101053"><a title="Reno News Archives" href="https://thisisreno.com/archives/"><i class="fa fa-archive" aria-hidden="true"></i> Archives</a></li></ul></div></aside></div><div class="footer-widget-wrapper footer-widget-style-1"><aside id="nav_menu-17" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Promotions &#038; Advertising</span></h4><div class="menu-promotions-container"><ul id="menu-promotions" class="menu"><li id="menu-item-157898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-157898"><a title="Adverising and promotion options on This Is Reno" href="https://thisisreno.com/advertising/"><i class="fa fa-share" aria-hidden="true"></i> Advertising Options</a><ul class="sub-menu"><li id="menu-item-157900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157900"><a href="https://thisisreno.com/advertising/display-advertising/">Display Advertising</a></li><li id="menu-item-100812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100812"><a href="https://thisisreno.com/advertising/sponsored/">Sponsored Content</a></li><li id="menu-item-157899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157899"><a href="https://thisisreno.com/advertising/instagram-promotions/">Instagram Promotions</a></li><li id="menu-item-157903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157903"><a href="https://thisisreno.com/advertising/event-promotions/">Promote an Event</a></li></ul></li><li id="menu-item-100879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100879"><a title="Submit an event listing to This Is Reno&#8217;s Events Calendar" href="https://thisisreno.com/calendar/submit-an-event/"><i class="fa fa-calendar-check-o" aria-hidden="true"></i> Submit A Calendar Listing</a></li><li id="menu-item-100895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100895"><a title="Submit a press release to This Is Reno" href="https://thisisreno.com/submit-a-news-story/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Submit a News Release</a></li></ul></div></aside></div><div class="footer-widget-wrapper footer-widget-style-1 last"><aside id="penci_social_widget-4" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Stay Connected</span></h4><div class="widget-social pc_aligncenter show-text remove-circle remove-uppercase-text penci-social-textcolored"> <a href="https://www.facebook.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-facebook-f" style="font-size: 20px"></i><span style="font-size: 12px">Facebook</span></a> <a href="https://twitter.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-twitter" style="font-size: 20px"></i><span style="font-size: 12px">Twitter</span></a> <a href="https://www.instagram.com/thisisreno/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-instagram" style="font-size: 20px"></i><span style="font-size: 12px">Instagram</span></a> <a href="https://www.linkedin.com/company/6406449" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-linkedin-in" style="font-size: 20px"></i><span style="font-size: 12px">Linkedin</span></a> <a href="https://www.youtube.com/c/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-youtube" style="font-size: 20px"></i><span style="font-size: 12px">Youtube</span></a> <a href="https://soundcloud.com/thisisreno-com" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-soundcloud" style="font-size: 20px"></i><span style="font-size: 12px">Soundcloud</span></a> <a href="" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-spotify" style="font-size: 20px"></i><span style="font-size: 12px">Spotify</span></a> <a href="https://thisisreno.com/feed/" rel="nofollow" target="_blank"><i class="penci-faicon fas fa-rss" style="font-size: 20px"></i><span style="font-size: 12px">RSS</span></a></div></aside><aside id="nav_menu-18" class="widget widget_nav_menu"><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-100798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100798"><a title="Contact This Is Reno Staff" href="https://thisisreno.com/contact/"><i class="fa fa-envelope-o" aria-hidden="true"></i> Contact Us</a></li><li id="menu-item-120136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120136"><a href="https://thisisreno.com/newsletter/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Get Our Newsletter</a></li><li id="menu-item-100892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100892"><a href="https://thisisreno.com/subscribe-for-full-site-access/"><i class="fa fa-check" aria-hidden="true"></i> Subscribe</a></li><li id="menu-item-104509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104509"><a title="Reno Jobs" href="https://thisisreno.com/jobs/"><i class="fa fa-handshake-o" aria-hidden="true"></i> Jobs in Reno</a></li><li id="menu-item-100893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100893"><a title="Listen to Reno Music" href="https://thisisreno.com/reno-music/"><i class="fa fa-volume-up" aria-hidden="true"></i> Listen to Reno Music</a></li></ul></div></aside></div></div></div><footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter"><div class="container"><div class="footer-logo-copyright"><div id="footer-logo"> <a href="https://thisisreno.com/"> <img class="penci-lazy" src="https://thisisreno.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="https://thisisreno.com/wp-content/uploads/2019/12/TR-horiz-bluue-bg.png" alt="Footer Logo" /> </a></div><div class="footer-menu-wrap" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-page-bottom-menu" class="footer-menu"><li id="menu-item-161945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-161945"><a href="https://thisisreno.com/">Home</a></li><li id="menu-item-161951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161951"><a href="https://thisisreno.com/supporters/">Supporters</a></li><li id="menu-item-161949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161949"><a href="https://thisisreno.com/about/corrections-clarifications/">Corrections &#038; Clarifications</a></li><li id="menu-item-161950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161950"><a href="https://dmca.copyright.gov/osp/publish/history.html?search=winter+street&#038;id=eb202c0821ad7e6bad2b7fa526d39ae9">DMCA</a></li><li id="menu-item-161946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-161946"><a href="https://thisisreno.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-161947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161947"><a href="https://thisisreno.com/archives/">Archives</a></li><li id="menu-item-162021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162021"><a href="https://thisisreno.com/sitemap_index.xml">Sitemap</a></li></ul></div><div id="footer-copyright"><p>© 2020 - All Right Reserved Conrad Communications LLC / This Is Reno.</p></div><div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fas fa-angle-up" ></i> <br>Back To Top</span></a></div></div></div></footer></div><div id="fb-root"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counters essb_displayed_sharebottom essb_share essb_template_big essb_667687099 essb_width_columns_6 essb_size_m essb_links_center essb_icon_animation3 essb_nospace print-no" id="essb_displayed_sharebottom_667687099" data-essb-postid="164611" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="big" data-essb-counter-pos="hidden" data-essb-url="https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/" data-essb-twitter-url="https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/" data-essb-instance="667687099"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="9" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb">9<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Vision+2020%3A+The+economic+forecast+for+mining+%28sponsored%29&amp;link=https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/&picture=https://thisisreno.com/wp-content/uploads/2018/04/Eldorado-Canyon-Mine-Tours-Las-Vegas-112-of-127.jpg&description=Richard Perry of the Nevada Division of Minerals provides the yearly projections for mining in Nevada." title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Vision+2020%3A+The+economic+forecast+for+mining+%28sponsored%29&amp;link=https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/&picture=https://thisisreno.com/wp-content/uploads/2018/04/Eldorado-Canyon-Mine-Tours-Las-Vegas-112-of-127.jpg&description=Richard Perry of the Nevada Division of Minerals provides the yearly projections for mining in Nevada.&#39;,&#39;facebook_advanced&#39;,&#39;667687099&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="6" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Vision+2020%3A+The+economic+forecast+for+mining+%28sponsored%29&amp;url=https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/&amp;counturl=https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/&amp;related=thisisreno&amp;via=thisisreno&amp;hashtags=#ThisisReno&#39;,&#39;twitter&#39;,&#39;667687099&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Check out https://thisisreno.com&amp;body=Hi, this may be interesting you: Vision 2020: The economic forecast for mining (sponsored)! This is the link: https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/" title="" onclick="essb.tracking_only('', 'mail', '667687099', true);" target="_self" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/&amp;title=Vision+2020%3A+The+economic+forecast+for+mining+%28sponsored%29" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/&amp;title=Vision+2020%3A+The+economic+forecast+for+mining+%28sponsored%29&#39;,&#39;reddit&#39;,&#39;667687099&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;667687099&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><div class="essb_morepopup essb_morepopup_667687099 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('667687099'); return false;"><i class="essb_icon_close"></i></a><div class="essb_morepopup_content essb_morepopup_content_667687099"><div class="essb_links essb_displayed_more_popup essb_share essb_template_big essb_1650174236 essb_width_columns_1 essb_size_m essb_links_center essb_icon_animation3 essb_nospace print-no" id="essb_displayed_more_popup_1650174236" data-essb-postid="164611" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="big" data-essb-counter-pos="left" data-essb-url="https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/" data-essb-twitter-url="https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/" data-essb-instance="1650174236"><ul class="essb_links_list"><li class="essb_message_before">Please Share</li><li class="essb_item essb_link_subscribe nolightbox"> <a href="https://thisisreno.com/newsletter/" title="" onclick="essb.tracking_only('', 'subscribe', '1650174236', true);" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/" title="" onclick="essb.fbmessenger('551468291535482', 'https://thisisreno.com/2020/02/vision-2020-the-economic-forecast-for-mining-sponsored/', '1650174236'); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Messenger</span></a></li></ul></div></div></div><div class="essb_morepopup_shadow essb_morepopup_shadow_667687099" onclick="essb.toggle_less_popup('667687099'); return false;"></div></div><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','featured','sponsored-post','vision-2020-the-economic-forecast-for-mining-sponsored','post']</script> <script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["featured","sponsored-post","vision-2020-the-economic-forecast-for-mining-sponsored","post"],"url":"vision-2020-the-economic-forecast-for-mining-sponsored"};</script> <script data-cfasync='false'>window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({"domain":"thisisreno-sponsors.streetinteractive.com","networkId":"2618","targets":{"pagetype":["post","not_home_page"],"category":["featured","sponsored-post","vision-2020-the-economic-forecast-for-mining-sponsored","post"],"url":"vision-2020-the-economic-forecast-for-mining-sponsored"}});
 });</script><link rel='stylesheet' id='wpt_font_awesome-css' href='https://thisisreno.com/wp-content/plugins/wp-tab-widget-pro/css/font-awesome.min.css?ver=5.3.2' type='text/css' media='all' /><link data-minify="1" rel='stylesheet' id='wpt_widget_pro-css' href='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/wp-tab-widget-pro/css/wp-tab-widget-pro-c957bd72e779d85f9b91b86a85716123.css' type='text/css' media='all' /> <script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/libs-script.min.js?ver=7.2.3'></script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_var_more = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"f4b8605c0e","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/themes/soledad/js/main-84a7ae49a1347419c6bb6fe851354d8f.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_var = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"f4b8605c0e","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/themes/soledad/js/post-like-974ce631a0374c234d06d9fe1fc1b3c3.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_var_more = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"f4b8605c0e","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/themes/soledad/js/more-post-ae0827a4b2c9e362de7ed9654e3a06c1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var SOLEDADLOCALIZE = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"f4b8605c0e","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/themes/soledad/js/archive-more-post-c6efa66497fc2292aa5a6207c5f8ef9b.js'></script> <script type='text/javascript' src='https://thisisreno.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script> <script type='text/javascript'>/* <![CDATA[ */ var lpCommonVar = {"current_page":"front_post","sandbox_merchant_id":"LPnrL7FLcEN8nVb88ntscn","lp_tracking_id":"UA-50448165-9","lp_user_tracking_id":"UA-124337375-20","postTitle":"Vision 2020: The economic forecast for mining (sponsored)","postPermalink":"https:\/\/thisisreno.com\/2020\/02\/vision-2020-the-economic-forecast-for-mining-sponsored\/","blogName":"This Is Reno"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/laterpay/built_assets/js/laterpay-common-26142304ad12a94be8c04c737ba8630c.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var lpVars = {"ajaxUrl":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","post_id":"164611","caching":"","i18n":{"alert":"Your site is in LIVE mode, your visitors would now see the LaterPay purchase dialog. \n\nTo experience this behavior, view this page either by logging out of WordPress or using an user account with non-admin privileges. \n\nNote: You will be charged for purchases made while in LIVE mode.","validVoucher":"Voucher code accepted.","invalidVoucher":" is not a valid voucher code!","codeTooShort":"Please enter a six-digit voucher code.","generalAjaxError":"An error occurred. Please try again.","revenue":{"ppu":"Buy Now, Pay Later","sis":"Buy Now","sub":"Subscribe Now"}},"default_currency":"USD","gaData":{"postTitle":"Vision 2020: The economic forecast for mining (sponsored)","postPermalink":"https:\/\/thisisreno.com\/2020\/02\/vision-2020-the-economic-forecast-for-mining-sponsored\/","blogName":"This Is Reno"}}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/laterpay/built_assets/js/laterpay-post-view-6205ba1fe07a155fa4fe35d4dfa9c45d.js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script> <script data-minify="1" async="async" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-adf1cdd3aa38b9c24e40a9376271e465.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpt = {"ajax_url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/wp-tab-widget-pro/js/wp-tab-widget-61cb9d679f231be43c94367121b8ad49.js'></script>  <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "EntertainmentBusiness",
    "image": "https://thisisreno.com/wp-content/uploads/2018/05/Reno-City-Flag-5.jpg",
    "priceRange": "n/a",
    "telephone": "775-391-5252",
    "additionalType": [
        "http://thisisreno.com/about/",
        "http://thisisreno.com/category/news/",
        "thisisreno.com/calendar/"
    ],
    "name": "This Is Reno: Online News and Events",
    "logo": "https://thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png",
    "description": "This Is Reno is your source for daily Reno news and events for Reno, Sparks, the Truckee Meadows and beyond. We were founded in 2009 and are locally owned and operated.",
    "openingHours": "Mo-Fri 8:00-18:00",
    "geo": {
        "@type": "GeoCoordinates",
        "latitude": null,
        "longitude": null
    },
    "url": "https://thisisreno.com",
    "sameAs": [
        "https://www.facebook.com/ThisIsReno/",
        "https://twitter.com/ThisIsReno",
        "https://instagram.com/thisisreno",
        "https://www.linkedin.com/company/thisisreno/",
        "https://www.youtube.com/user/ThisisReno2"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "+1-775-391-5252",
        "contactType": "sales",
        "email": "bob@thisisreno.com",
        "contactOption": "",
        "areaServed": [
            "US"
        ],
        "availableLanguage": [
            "English"
        ]
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "United States",
        "addressLocality": "Reno",
        "addressRegion": "NV",
        "postalCode": "89502",
        "streetAddress": "705 S. Wells Avenue"
    }
}</script> <div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="678084530"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><link data-minify="1" rel='stylesheet' id='essb-compiled-css' href='https://thisisreno.com/wp-content/cache/min/1/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3-b5e8ec878ec19785f922e824cd425e34.css' type='text/css' media='all' /><script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3-d7b84693e928b0a0aae3cd71f7885be0.js' async></script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thisisreno.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script>  <script data-no-minify="1" async src="https://thisisreno.com/wp-content/cache/busting/1/gtm-082948635dc10062ab74e8a6e056c2ac.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11652878-1');</script> <script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="thisisreno_com",_audins_did=148879;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thisisreno_com,DomainId.148879" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(g,c){for(var e=0;e<c.length;e++){var d=c[e];if(0==d.complete||"undefined"!=typeof d.readyState&&4>d.readyState){var f=d.getAttribute("src")||d.currentSrc;"undefined"!=typeof d.readyState&&0==d.readyState?d.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(f=d.getAttribute("src")||d.currentSrc,window.ezorqs(d,f));d.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
k)});d.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});d.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(g){for(var c=0;c<document.styleSheets.length;c++)if(document.styleSheets[c].href==g)return!0;return!1}b("img",document.querySelectorAll("img"));b("video",document.querySelectorAll("video"));b("audio",document.querySelectorAll("audio"));
(function(g){for(var c=0;c<g.length;c++){var e=g[c];if(("preload"==e.getAttribute("rel")||"stylesheet"==e.getAttribute("rel"))&&null!=e.getAttribute("href")&&a(e.getAttribute("href"))){window.ezorqs(e,e.getAttribute("href"));var d=document.createElement("img");d.onerror=function(f){"undefined"!=typeof f.path&&"undefined"!=typeof f.path[0].currentSrc?window.ezorqe(e,f.path[0].currentSrc):"undefined"!=typeof f.srcElement&&"undefined"!=typeof f.srcElement.href&&window.ezorqe(e,f.srcElement.href)};d.src=
e.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->