<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData)});}}
function AddPixelById(impFullId,pixelData){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData)});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(__ez.template.isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '//ezodn.com/detroitchicago/raleigh.js?gcb=188-2&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="shortcut icon" href="https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png" type="image/x-icon" /><link rel="apple-touch-icon" sizes="180x180" href="https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png"><link rel="alternate" type="application/rss+xml" title="This Is Reno RSS Feed" href="https://thisisreno.com/feed/" /><link rel="alternate" type="application/atom+xml" title="This Is Reno Atom Feed" href="https://thisisreno.com/feed/atom/" /><link rel="pingback" href="https://thisisreno.com/xmlrpc.php" /> <!--[if lt IE 9]>
	<script src="https://thisisreno.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]--><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Nevada lawmakers pass budget cuts, draw from relief funds" /><meta property="og:description" content="Nevada lawmakers painstakingly approved millions of dollars of unforeseen virus-related spending, reluctantly slashed millions in funding" /><meta property="og:url" content="https://thisisreno.com/2020/06/nevada-lawmakers-pass-budget-cuts-draw-from-relief-funds/" /><meta property="og:site_name" content="This Is Reno" /><meta property="article:tag" content="nevada legislature" /><meta property="article:section" content="COVID-19" /><meta property="article:published_time" content="2020-06-26T12:05:34-07:00" /><meta property="article:modified_time" content="2020-06-26T12:05:37-07:00" /><meta property="og:updated_time" content="2020-06-26T12:05:37-07:00" /><meta property="og:image" content="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/05/Nevada-State-LegislatureTrevor-Bexon.jpg" /><meta property="og:image:secure_url" content="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/05/Nevada-State-LegislatureTrevor-Bexon.jpg" /><title>Nevada lawmakers pass budget cuts, draw from relief funds</title><link rel="stylesheet" href="https://thisisreno.com/wp-content/cache/min/1/60468842d297b6059cc34f409d7e9f9d.css" data-minify="1" /><meta name="description" content="Nevada lawmakers painstakingly approved millions of dollars of unforeseen virus-related spending, reluctantly slashed millions in funding" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://thisisreno.com/2020/06/nevada-lawmakers-pass-budget-cuts-draw-from-relief-funds/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Nevada lawmakers pass budget cuts, draw from relief funds" /><meta property="og:description" content="Nevada lawmakers painstakingly approved millions of dollars of unforeseen virus-related spending, reluctantly slashed millions in funding" /><meta property="og:url" content="https://thisisreno.com/2020/06/nevada-lawmakers-pass-budget-cuts-draw-from-relief-funds/" /><meta property="og:site_name" content="This Is Reno" /><meta property="article:publisher" content="https://www.facebook.com/ThisIsReno" /><meta property="article:author" content="https://www.facebook.com/ThisIsReno/" /><meta property="article:published_time" content="2020-06-26T19:05:34+00:00" /><meta property="article:modified_time" content="2020-06-26T19:05:37+00:00" /><meta property="og:image" content="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/05/Nevada-State-LegislatureTrevor-Bexon.jpg" /><meta property="og:image:width" content="2048" /><meta property="og:image:height" content="1365" /><meta property="fb:app_id" content="551468291535482" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@http://www.twitter.com/thisisreno" /><meta name="twitter:site" content="@thisisreno" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//street-production.s3.amazonaws.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Feed" href="https://thisisreno.com/feed/" /><link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Comments Feed" href="https://thisisreno.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Nevada lawmakers pass budget cuts, draw from relief funds Comments Feed" href="https://thisisreno.com/2020/06/nevada-lawmakers-pass-budget-cuts-draw-from-relief-funds/feed/" /> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='ugb-style-css-inline-css' type='text/css'>:root{--content-width:1170px}</style><link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' /><style id='laterpay-post-view-inline-css' type='text/css'>.lp_purchase-button,.lp_redeem-code__button,.lp_time-pass__front-side-link{background-color:#003367!important}body .lp_time-pass__actions .lp_time-pass__terms{color:#003367!important}.lp_bought_notification,.lp_purchase-link,.lp_redeem-code__hint{color:#003367!important}.lp_purchase-overlay__submit:hover,.lp_purchase_button:hover,.lp_purchase-button:hover{color:#69676a!important}.lp_purchase-button:hover,.lp_purchase-overlay__submit:hover{background-color:#ffffff!important}.lp_time-pass__front-side-link:hover{background-color:#ffffff!important}body .lp_time-pass__actions .lp_time-pass__terms:hover{color:#ffffff!important}.lp_bought_notification:hover,.lp_purchase-link:hover,.lp_redeem-code__hint:hover{color:#ffffff!important}.lp_purchase-overlay__header{background-color:#003366!important}.lp_purchase-overlay__form{background-color:#f4f3f4!important}.lp_purchase-overlay-option__title{color:#252221!important}.lp_purchase-overlay-option__description{color:#69676a!important}.lp_purchase-overlay__notification,a.lp_bought_notification{color:#0085f2!important}.lp_purchase-overlay__notification a,.lp_redeem-code__hint{color:#0085f2!important}.lp_purchase-overlay__notification a:hover,a.lp_bought_notification:hover,.lp_redeem-code__hint:hover{color:#0085f2!important}.lp_purchase-overlay__submit,.lp_purchase_button,.lp_purchase-button{background-color:#003367!important;color:#ffffff!important}.lp_purchase-overlay__submit:hover,.lp_purchase_button:hover,.lp_purchase-button:hover{color:#69676a!important}.lp_purchase-overlay__footer{background-color:#eeefef!important}</style> <script type='text/javascript'>/* <![CDATA[ */ var stackable = {"restUrl":"https:\/\/thisisreno.com\/wp-json\/"}; /* ]]> */</script> <link rel='https://api.w.org/' href='https://thisisreno.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thisisreno.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thisisreno.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://thisisreno.com/?p=169197' /> <script id="mcjs" data-type="lazy" data-src="data:text/javascript;base64,IWZ1bmN0aW9uKGMsaCxpLG0scCl7bT1jLmNyZWF0ZUVsZW1lbnQoaCkscD1jLmdldEVsZW1lbnRzQnlUYWdOYW1lKGgpWzBdLG0uYXN5bmM9MSxtLnNyYz1pLHAucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUobSxwKX0oZG9jdW1lbnQsInNjcmlwdCIsImh0dHBzOi8vY2hpbXBzdGF0aWMuY29tL21janMtY29ubmVjdGVkL2pzL3VzZXJzL2U4Yzc3NDU2OWRlYTcyOTQwY2RlZDU5OGIvNmFiY2U5MTA0YTJhYzU5OWEyMWRiODhkNC5qcyIpOw=="></script><style type="text/css">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</style> <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2019\/12\/This-Is-Reno-Logo-240.png"
    },
    "url": "https:\/\/thisisreno.com\/",
    "name": "This Is Reno",
    "description": "Reno news and events, updated daily"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "This Is Reno",
    "alternateName": "Reno news and events, updated daily",
    "url": "https:\/\/thisisreno.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Nevada lawmakers pass budget cuts, draw from relief funds",
    "description": "Nevada lawmakers painstakingly approved millions of dollars of unforeseen virus-related spending, reluctantly slashed millions in funding.",
    "datePublished": "2020-06-26",
    "datemodified": "2020-06-26",
    "mainEntityOfPage": "https:\/\/thisisreno.com\/2020\/06\/nevada-lawmakers-pass-budget-cuts-draw-from-relief-funds\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2020\/05\/Nevada-State-LegislatureTrevor-Bexon.jpg",
        "width": 2048,
        "height": 1365
    },
    "publisher": {
        "@type": "Organization",
        "name": "This Is Reno",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2019\/12\/This-Is-Reno-Logo-240.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-ThisIsReno",
        "name": "ThisIsReno"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/thisisreno.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/thisisreno.com\/category\/news\/",
                "name": "News"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/thisisreno.com\/category\/news\/government\/",
                "name": "Government"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "https:\/\/thisisreno.com\/2020\/06\/nevada-lawmakers-pass-budget-cuts-draw-from-relief-funds\/",
                "name": "Nevada lawmakers pass budget cuts, draw from relief funds"
            }
        }
    ]
}</script> <script type='text/javascript'>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://thisisreno.com/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.21.js');</script> <noscript> <img height="1" width="1" style="display:none" alt="fbpx" src="https://www.facebook.com/tr?id=823136344378209&ev=PageView&noscript=1" /> </noscript> <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","essb3_nonce":"4356111cb2","essb3_plugin_url":"https:\/\/thisisreno.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/thisisreno.com\/","post_id":"169197"};</script> <meta name="onesignal" content="wordpress-plugin" /> <link rel="amphtml" href="https://thisisreno.com/amp/2020/06/nevada-lawmakers-pass-budget-cuts-draw-from-relief-funds/" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-124337375-20";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-124337375-20']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'thisisreno.com']);
_gaq.push(['f._setDomainName', 'thisisreno.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod28-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','thisisreno.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://thisisreno.com/2020/06/nevada-lawmakers-pass-budget-cuts-draw-from-relief-funds/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 148879;
var ezdomain = 'thisisreno.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":148879,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"398b387c-8617-4748-6703-8c0fe4839e15","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":3251,"serverid":"3.86.111.152:15570","state":"VA","t_epoch":1593219035,"template_id":126,"time_on_site_visit":0,"url":"https://thisisreno.com/2020/06/nevada-lawmakers-pass-budget-cuts-draw-from-relief-funds/","user_id":0,"word_count":1103,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-2&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_148879=" + new Date().getTime() + "|398b387c-8617-4748-6703-8c0fe4839e15|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head><body class="post-template-default single single-post postid-169197 single-format-standard penci-body-single-style-4 penci-show-pthumb penci-fawesome-ver5"> <a id="close-sidebar-nav" class="header-3"><i class="penci-faicon fas fa-times"></i></a><nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div id="sidebar-nav-logo"> <a href="https://thisisreno.com/"><img class="penci-lazy" src="https://i0.wp.com/thisisreno.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" alt="This Is Reno" /></a></div><div class="header-social sidebar-nav-social penci-social-textcolored"><div class="inner-header-social"> <a href="https://www.facebook.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-facebook-f"></i></a> <a href="https://twitter.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-twitter"></i></a> <a href="https://www.instagram.com/thisisreno/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-instagram"></i></a> <a href="https://www.linkedin.com/company/6406449" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-linkedin-in"></i></a> <a href="https://www.youtube.com/c/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-youtube"></i></a> <a href="https://thisisreno.com/contact/"><i class="penci-faicon fas fa-envelope"></i></a> <a href="https://soundcloud.com/thisisreno-com" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-soundcloud"></i></a> <a href="https://thisisreno.com/feed/" rel="nofollow" target="_blank"><i class="penci-faicon fas fa-rss"></i></a></div></div><ul id="menu-main-navigation" class="menu"><li id="menu-item-161927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-161927"><a title="This Is Reno Home" href="https://thisisreno.com/"><i class="fa fa-home" aria-hidden="true"></i>Home</a></li><li id="menu-item-166942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166942"><a href="https://thisisreno.com/election-2020/">Voter Guide</a></li><li id="menu-item-10608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10608"><a title="Reno News" href="https://thisisreno.com/category/news/">News</a></li><li id="menu-item-166165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166165"><a href="https://thisisreno.com/category/en-espanol/">En Español</a></li><li id="menu-item-152539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152539"><a title="This Is Reno Podcasts" href="https://thisisreno.com/category/news/podcast/">Podcast</a></li><li id="menu-item-161930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161930"><a title="Advertise with This Is Reno" href="https://thisisreno.com/advertising/">Advertise</a></li><li id="menu-item-161929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161929"><a title="About This Is Reno" href="https://thisisreno.com/about/">About</a></li><li id="menu-item-163474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163474"><a href="https://thisisreno.com/subscribe/">Subscribe</a></li><li id="menu-item-161931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161931"><a title="Contact" href="https://thisisreno.com/contact/"><i class="fa fa-envelope-o" aria-hidden="true"></i>Contact</a></li></ul></nav><div class="wrapper-boxed header-style-header-3 penci-hlogo-center"><div class="penci-header-wrap"><header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="inner-header penci-header-second"><div class="container align-left-logo has-banner"><div id="logo"> <a href="https://thisisreno.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="This Is Reno" data-lazy-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" /><noscript><img src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" alt="This Is Reno"/></noscript></a></div><div class="header-banner header-style-3"> <broadstreet-zone zone-id="45162"></broadstreet-zone></div></div></div><nav id="navigation" class="header-layout-bottom header-3 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="container"><div class="button-menu-mobile header-3"><i class="penci-faicon fas fa-bars"></i></div><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-161927"><a title="This Is Reno Home" href="https://thisisreno.com/"><i class="fa fa-home" aria-hidden="true"></i>Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166942"><a href="https://thisisreno.com/election-2020/">Voter Guide</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10608"><a title="Reno News" href="https://thisisreno.com/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166165"><a href="https://thisisreno.com/category/en-espanol/">En Español</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152539"><a title="This Is Reno Podcasts" href="https://thisisreno.com/category/news/podcast/">Podcast</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161930"><a title="Advertise with This Is Reno" href="https://thisisreno.com/advertising/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161929"><a title="About This Is Reno" href="https://thisisreno.com/about/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163474"><a href="https://thisisreno.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161931"><a title="Contact" href="https://thisisreno.com/contact/"><i class="fa fa-envelope-o" aria-hidden="true"></i>Contact</a></li></ul><div id="top-search" class="dfdf"> <a class="search-click"><i class="penci-faicon fas fa-search"></i></a><div class="show-search"><form role="search" method="get" id="searchform" action="https://thisisreno.com/"><div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /></div></form> <a class="search-click close-search"><i class="penci-faicon fas fa-times"></i></a></div></div></div></nav></header></div><div class="penci-single-pheader container-single penci-single-style-4 penci-single-smore container-single-fullwidth hentry container-single-magazine"><div class="container penci-container-inside penci-breadcrumb single-breadcrumb"><span><span><a href="https://thisisreno.com/">Home</a> &gt; <span><a href="https://thisisreno.com/category/news/">News</a> &gt; <span><a href="https://thisisreno.com/category/news/government/">Government</a> &gt; <strong class="breadcrumb_last" aria-current="page">Nevada lawmakers pass budget cuts, draw from relief funds</strong></span></span></span></span></div><div class="container"><div class="header-standard header-classic single-header"><div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-14" href="https://thisisreno.com/category/news/government/" rel="category tag">Government</a></span></div><h1 class="post-title single-post-title entry-title">Nevada lawmakers pass budget cuts, draw from relief funds</h1><div class="penci-hide-tagupdated"> <span class="author-italic author vcard">By <a class="url fn n" href="https://thisisreno.com/author/thisisreno/">ThisIsReno</a></span> <time class="entry-date published" datetime="2020-06-26T12:05:34-07:00">June 26, 2020</time></div><div class="post-box-meta-single"> <span class="author-post byline"><span class="author vcard">By <a class="author-url url fn n" href="https://thisisreno.com/author/thisisreno/">ThisIsReno</a></span></span> <span><time class="entry-date published" datetime="2020-06-26T12:05:34-07:00">June 26, 2020</time></span></div></div></div><div class="post-image penci-jarallax"> <img class="jarallax-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Nevada State Legislature. Image: Trevor Bexon" data-lazy-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/05/Nevada-State-LegislatureTrevor-Bexon-1920x1280.jpg"><noscript><img class="jarallax-img" src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/05/Nevada-State-LegislatureTrevor-Bexon-1920x1280.jpg" alt="Nevada State Legislature. Image: Trevor Bexon"></noscript><div class="penci-featured-caption">Nevada State Legislature. Image: Trevor Bexon</div></div></div><div class="container container-single penci-single-style-4 penci-single-smore penci_sidebar penci-enable-lightbox"><div id="main" class="penci-main-sticky-sidebar"><div class="theiaStickySidebar"><article id="post-169197" class="post type-post status-publish"><div class="post-entry blockquote-style-1"><div class="inner-post-entry entry-content" id="penci-post-entry-inner"><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_276754401'><broadstreet-zone callback="zone_load_276754401" zone-id="45307" keywords="not_home_page,not_landing_page,is_article_page,covid19,news,featured,government,news,news,politics,news,nevada-lawmakers-pass-budget-cuts-draw-from-relief-funds,post" soft-keywords="true"></broadstreet-zone></div><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_template_glow-retina essb_741879183 essb_width_flex essb_size_s essb_links_center essb_icon_animation3 essb_nospace essb_mobile_hidden print-no" id="essb_displayed_top_741879183" data-essb-postid="169197" data-essb-position="top" data-essb-button-style="button" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://thisisreno.com/2020/06/nevada-lawmakers-pass-budget-cuts-draw-from-relief-funds/" data-essb-fullurl="https://thisisreno.com/2020/06/nevada-lawmakers-pass-budget-cuts-draw-from-relief-funds/" data-essb-instance="741879183"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="9" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big" title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Nevada+lawmakers+pass+budget+cuts%2C+draw+from+relief+funds&amp;link=https%3A%2F%2Fthisisreno.com%2F2020%2F06%2Fnevada-lawmakers-pass-budget-cuts-draw-from-relief-funds%2F&picture=https://thisisreno.com/wp-content/uploads/2020/05/Nevada-State-LegislatureTrevor-Bexon.jpg&description=Nevada+lawmakers+painstakingly+approved+millions+of+dollars+of+unforeseen+virus-related+spending%2C+reluctantly+slashed+millions+in+funding" title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Nevada+lawmakers+pass+budget+cuts%2C+draw+from+relief+funds&amp;link=https%3A%2F%2Fthisisreno.com%2F2020%2F06%2Fnevada-lawmakers-pass-budget-cuts-draw-from-relief-funds%2F&picture=https://thisisreno.com/wp-content/uploads/2020/05/Nevada-State-LegislatureTrevor-Bexon.jpg&description=Nevada+lawmakers+painstakingly+approved+millions+of+dollars+of+unforeseen+virus-related+spending%2C+reluctantly+slashed+millions+in+funding&#39;,&#39;facebook_advanced&#39;,&#39;741879183&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet This" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Nevada%20lawmakers%20pass%20budget%20cuts%2C%20draw%20from%20relief%20funds&amp;url=https://thisisreno.com/2020/06/nevada-lawmakers-pass-budget-cuts-draw-from-relief-funds/&amp;counturl=https%3A%2F%2Fthisisreno.com%2F2020%2F06%2Fnevada-lawmakers-pass-budget-cuts-draw-from-relief-funds%2F&amp;related=thisisreno&amp;via=thisisreno&amp;hashtags=#ThisisReno&#39;,&#39;twitter&#39;,&#39;741879183&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet This</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="/cdn-cgi/l/email-protection#221d515740484741561f614a4741490710124d57560710124a56565251071163071064071064564a4b514b5150474c4d0c414d4f04434f5219404d465b1f6a4b071061071012564a4b510710124f435b07101240470710124b4c5647504751564b4c450710125b4d570711630710126c47544346430710124e43554f434947505107101252435151071012405746454756071012415756510710610710124650435507101244504d4f07101250474e4b474407101244574c4651071013071012764a4b510710124b51071012564a470710124e4b4c490711630710124a56565251071163071064071064564a4b514b5150474c4d0c414d4f0710641012101207106412140710644c47544346430f4e43554f43494750510f524351510f4057464547560f415756510f465043550f44504d4f0f50474e4b47440f44574c4651071064" title="Share on Email" onclick="essb.tracking_only('', 'mail', '741879183', true);" target="_self" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Nevada+lawmakers+pass+budget+cuts%2C+draw+from+relief+funds&amp;url=https%3A%2F%2Fthisisreno.com%2F2020%2F06%2Fnevada-lawmakers-pass-budget-cuts-draw-from-relief-funds%2F" title="Share on Post" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Nevada+lawmakers+pass+budget+cuts%2C+draw+from+relief+funds&amp;url=https%3A%2F%2Fthisisreno.com%2F2020%2F06%2Fnevada-lawmakers-pass-budget-cuts-draw-from-relief-funds%2F&#39;,&#39;linkedin&#39;,&#39;741879183&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">Post</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="https://thisisreno.com/newsletter/" title="Share on Subscribe" onclick="essb.tracking_only('', 'subscribe', '741879183', true);" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https%3A%2F%2Fthisisreno.com%2F2020%2F06%2Fnevada-lawmakers-pass-budget-cuts-draw-from-relief-funds%2F" title="Share on Messenger" onclick="essb.fbmessenger('551468291535482', 'https%3A%2F%2Fthisisreno.com%2F2020%2F06%2Fnevada-lawmakers-pass-budget-cuts-draw-from-relief-funds%2F', '741879183'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Messenger</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><p><a href="https://newsroom.ap.org/home/search/?query=byline:&quot;SAM METZ&quot;&amp;mediaType=text&amp;st=keyword&amp;sortOrder=newest">By SAM METZ AP/Report for America</a></p><p>CARSON CITY, Nev. (AP) — Nevada lawmakers painstakingly approved millions of dollars of unforeseen virus-related spending, reluctantly slashed millions in funding and cancelled plans for previously green-lighted projects in a marathon eight-hour meeting Thursday as the pandemic continues to wreak havoc on the state&#8217;s tourism-driven economy.</p><p>Tensions ran high as the Legislature’s Finance Committee interrogated state agency employees, trying to get a handle on the intricate patchwork of accounts that fund state services and manage the $812 million state budget shortfall for the fiscal year that concludes at the end of the month.</p><p>As they made their way through more than 100 agenda items, one question emerged repeatedly: if Congress approves another round of coronavirus aid, will it include relief funds for state governments?</p><p>Five out of 10 of the funding requests discussed by lawmakers involved funding Nevada received under the coronavirus relief measure that Congress passed in March, which state government has used to stock food banks, roll out virus testing and provide laid off workers unemployment benefits.</p><p>Lawmakers want to guard the federal relief funds that are left, in case Congress doesn’t pass a bill that provides state governments another installment of relief funds for the budget year that begins July 1. With agencies requesting additional federal virus relief funding, they asked for assurances that dollars were distributed geographically — reaching rural corners of the state — and equitably, including communities like North Las Vegas where many students lack household internet access.</p><p>When state Sen. David Parks, a Las Vegas Democrat, asked Nevada Division of Emergency Management Chief Justin Luna why the Nevada National Guard needed $2.5 million more coronavirus relief funding than previously approved, Luna had to explain to committee members how the Federal Emergency Management Agency&#8217;s complex grant-matching formula that has thus far funded the Guard’s coronavirus testing and relief efforts was about to change.</p><p>“We’ve been notified that the federal assistance for the Guard is being removed at the end of July, so this work program requested the Guard … continue their support through the end of the year,” he said.</p><p>Republicans and Democrats unanimously approved funding unforeseen virus-related expenses, including from the state’s health department, food bank program and education department. They had already passed the $89 million in budget cuts at an earlier meeting and spent Thursday nailing down details in state agency proposals to reduce expenses and dig into reserves.</p><p>Although agency leaders for the most part said the cuts wouldn’t affect their ability to provide services, Democrats lamented cuts that rolled back funding increases and allocations for new projects passed in 2019, when they controlled the Legislature and governorship.</p><p>“A number of these are going to hurt. We’ll just have to find other ways to support the things that we’re passionate about,” Democratic Assemblywoman Maggie Carlton, the committee’s chair, said.</p><p>Though he voted along with Democrats on the virus-related spending and cuts, state Sen. Ben Kieckhefer, a Reno Republican, blasted Democratic Gov. Steve Sisolak for circumventing the Legislature and withholding necessary details about plans to address Nevada’s budget shortfall.</p><p>“I just feel, as we move into the next fiscal year, I sure hope that the Legislature gets much more of a say,” he said.</p><p>Carlton, in response, said she didn’t feel sidelined by the governor’s budgeting process at all.</p><p>State lawmakers will now move onto budgeting for the fiscal year that begins July 1, when they’ll have to confront a projected $1.27 billion shortfall.</p><p>___</p><p>Sam Metz is a corps member for the Associated Press/Report for America Statehouse News Initiative. <a href="https://www.reportforamerica.org/">Report for America</a> is a nonprofit national service program that places journalists in local newsrooms to report on under-covered issues.</p><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_template_glow-retina essb_464154238 essb_width_flex essb_size_s essb_links_center essb_icon_animation3 essb_nospace essb_mobile_hidden print-no" id="essb_displayed_bottom_464154238" data-essb-postid="169197" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://thisisreno.com/2020/06/nevada-lawmakers-pass-budget-cuts-draw-from-relief-funds/" data-essb-fullurl="https://thisisreno.com/2020/06/nevada-lawmakers-pass-budget-cuts-draw-from-relief-funds/" data-essb-instance="464154238"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="9" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big" title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Nevada+lawmakers+pass+budget+cuts%2C+draw+from+relief+funds&amp;link=https%3A%2F%2Fthisisreno.com%2F2020%2F06%2Fnevada-lawmakers-pass-budget-cuts-draw-from-relief-funds%2F&picture=https://thisisreno.com/wp-content/uploads/2020/05/Nevada-State-LegislatureTrevor-Bexon.jpg&description=Nevada+lawmakers+painstakingly+approved+millions+of+dollars+of+unforeseen+virus-related+spending%2C+reluctantly+slashed+millions+in+funding" title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Nevada+lawmakers+pass+budget+cuts%2C+draw+from+relief+funds&amp;link=https%3A%2F%2Fthisisreno.com%2F2020%2F06%2Fnevada-lawmakers-pass-budget-cuts-draw-from-relief-funds%2F&picture=https://thisisreno.com/wp-content/uploads/2020/05/Nevada-State-LegislatureTrevor-Bexon.jpg&description=Nevada+lawmakers+painstakingly+approved+millions+of+dollars+of+unforeseen+virus-related+spending%2C+reluctantly+slashed+millions+in+funding&#39;,&#39;facebook_advanced&#39;,&#39;464154238&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Nevada%20lawmakers%20pass%20budget%20cuts%2C%20draw%20from%20relief%20funds&amp;url=https://thisisreno.com/2020/06/nevada-lawmakers-pass-budget-cuts-draw-from-relief-funds/&amp;counturl=https%3A%2F%2Fthisisreno.com%2F2020%2F06%2Fnevada-lawmakers-pass-budget-cuts-draw-from-relief-funds%2F&amp;related=thisisreno&amp;via=thisisreno&amp;hashtags=#ThisisReno&#39;,&#39;twitter&#39;,&#39;464154238&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="/cdn-cgi/l/email-protection#1f206c6a7d757a7c6b225c777a7c743a2d2f706a6b3a2d2f776b6b6f6c3a2c5e3a2d593a2d596b77766c766c6d7a7170317c7072397e726f247d707b662257763a2d5c3a2d2f6b77766c3a2d2f727e663a2d2f7d7a3a2d2f76716b7a6d7a6c6b7671783a2d2f66706a3a2c5e3a2d2f517a697e7b7e3a2d2f737e68727e747a6d6c3a2d2f6f7e6c6c3a2d2f7d6a7b787a6b3a2d2f7c6a6b6c3a2d5c3a2d2f7b6d7e683a2d2f796d70723a2d2f6d7a73767a793a2d2f796a717b6c3a2d2e3a2d2f4b77766c3a2d2f766c3a2d2f6b777a3a2d2f737671743a2c5e3a2d2f776b6b6f6c3a2c5e3a2d593a2d596b77766c766c6d7a7170317c70723a2d592d2f2d2f3a2d592f293a2d59717a697e7b7e32737e68727e747a6d6c326f7e6c6c327d6a7b787a6b327c6a6b6c327b6d7e6832796d7072326d7a73767a7932796a717b6c3a2d59" title="Share on Email" onclick="essb.tracking_only('', 'mail', '464154238', true);" target="_self" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Nevada+lawmakers+pass+budget+cuts%2C+draw+from+relief+funds&amp;url=https%3A%2F%2Fthisisreno.com%2F2020%2F06%2Fnevada-lawmakers-pass-budget-cuts-draw-from-relief-funds%2F" title="Share on Post" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Nevada+lawmakers+pass+budget+cuts%2C+draw+from+relief+funds&amp;url=https%3A%2F%2Fthisisreno.com%2F2020%2F06%2Fnevada-lawmakers-pass-budget-cuts-draw-from-relief-funds%2F&#39;,&#39;linkedin&#39;,&#39;464154238&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">Post</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="https://thisisreno.com/newsletter/" title="Share on Subscribe" onclick="essb.tracking_only('', 'subscribe', '464154238', true);" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https%3A%2F%2Fthisisreno.com%2F2020%2F06%2Fnevada-lawmakers-pass-budget-cuts-draw-from-relief-funds%2F" title="Share on Messenger" onclick="essb.fbmessenger('551468291535482', 'https%3A%2F%2Fthisisreno.com%2F2020%2F06%2Fnevada-lawmakers-pass-budget-cuts-draw-from-relief-funds%2F', '464154238'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Messenger</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_742978544'><broadstreet-zone callback="zone_load_742978544" zone-id="59103" keywords="not_home_page,not_landing_page,is_article_page,covid19,news,featured,government,news,news,politics,news,nevada-lawmakers-pass-budget-cuts-draw-from-relief-funds,post" soft-keywords="true"></broadstreet-zone></div><div class="essb_break_scroll"></div><div class="penci-single-link-pages"></div><div class="post-tags"> <a href="https://thisisreno.com/tag/nevada-legislature/" rel="tag">nevada legislature</a></div></div></div><div class="post-author"><div class="author-img"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100" height="100" alt="ThisIsReno" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" data-lazy-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R-150x150.png" /><noscript><img src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R-150x150.png" width="100" height="100" alt="ThisIsReno" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></noscript></div><div class="author-content"><h5><a href="https://thisisreno.com/author/thisisreno/" title="Posts by ThisIsReno" rel="author">ThisIsReno</a></h5><p>This Is Reno is your source for independent, online Reno news and events since 2009. We are locally owned and operated. #thisisreno</p> <a rel="nofollow" target="_blank" class="author-social" href="http://www.thisisreno.com"><i class="penci-faicon fas fa-globe"></i></a> <a rel="nofollow" target="_blank" class="author-social" href="https://facebook.com/https://www.facebook.com/ThisIsReno/"><i class="penci-faicon fab fa-facebook-f"></i></a> <a rel="nofollow" target="_blank" class="author-social" href="https://twitter.com/http://www.twitter.com/thisisreno"><i class="penci-faicon fab fa-twitter"></i></a> <a rel="nofollow" target="_blank" class="author-social" href="https://instagram.com/https://www.instagram.com/thisisreno/"><i class="penci-faicon fab fa-instagram"></i></a> <a rel="nofollow" target="_blank" class="author-social" href="https://www.linkedin.com/company-beta/6406449/"><i class="penci-faicon fab fa-linkedin-in"></i></a> <a rel="nofollow" target="_blank" class="author-social" href="https://www.youtube.com/thisisreno2"><i class="penci-faicon fab fa-youtube"></i></a></div></div><div class="post-related"><div class="post-title-box"><h4 class="post-box-title">Related</h4></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true"><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/01/State-of-the-State-20.jpg" href="https://thisisreno.com/2020/06/statehouse-seats-at-play-in-nevadas-largely-mail-in-primary/" title="Statehouse seats at play in Nevada&#8217;s largely mail-in primary"> </a><h3><a href="https://thisisreno.com/2020/06/statehouse-seats-at-play-in-nevadas-largely-mail-in-primary/">Statehouse seats at play in Nevada&#8217;s largely mail-in...</a></h3> <span class="date"><time class="entry-date published" datetime="2020-06-09T16:52:00-07:00">June 9, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/05/Cannizzaro.Nicole.347.jpg" href="https://thisisreno.com/2019/05/senate-majority-leader-cannizzaro-must-ensure-records-bill-receives-a-vote-opinion/" title="Senate Majority Leader Cannizzaro Must Ensure Records Bill Receives a Vote (Opinion)"> </a><h3><a href="https://thisisreno.com/2019/05/senate-majority-leader-cannizzaro-must-ensure-records-bill-receives-a-vote-opinion/">Senate Majority Leader Cannizzaro Must Ensure Records Bill...</a></h3> <span class="date"><time class="entry-date published" datetime="2019-05-27T18:05:15-07:00">May 27, 2019</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2016/10/NevadaLegislatureBuilding.jpg" href="https://thisisreno.com/2019/05/senate-republicans-announce-their-plan-to-enhance-school-funding/" title="Senate Republicans Announce Their Plan to Enhance School Funding"> </a><h3><a href="https://thisisreno.com/2019/05/senate-republicans-announce-their-plan-to-enhance-school-funding/">Senate Republicans Announce Their Plan to Enhance School...</a></h3> <span class="date"><time class="entry-date published" datetime="2019-05-27T15:30:25-07:00">May 27, 2019</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/05/tyrone-thompson.jpg" href="https://thisisreno.com/2019/05/nevada-mourns-sudden-death-of-southern-nevada-lawmaker/" title="Nevada Mourns Sudden Death of Southern Nevada Lawmaker"> </a><h3><a href="https://thisisreno.com/2019/05/nevada-mourns-sudden-death-of-southern-nevada-lawmaker/">Nevada Mourns Sudden Death of Southern Nevada Lawmaker</a></h3> <span class="date"><time class="entry-date published" datetime="2019-05-05T10:17:27-07:00">May 5, 2019</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/04/Ratti.Julia_.294.jpg" href="https://thisisreno.com/2019/04/julia-ratti-nevada-democratic-party/" title="Julia Ratti: Rising Star of Nevada&#8217;s Democratic Party"> </a><h3><a href="https://thisisreno.com/2019/04/julia-ratti-nevada-democratic-party/">Julia Ratti: Rising Star of Nevada&#8217;s Democratic Party</a></h3> <span class="date"><time class="entry-date published" datetime="2019-04-14T17:30:30-07:00">April 14, 2019</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/01/State-of-the-State-14.png" href="https://thisisreno.com/2019/01/sisolaks-state-of-the-state-no-tax-increases-subscriber-content/" title="Sisolak&#8217;s State of The State: No Tax Increases (Subscriber Content)"> <i class="penci-faicon far fa-image"></i> </a><h3><a href="https://thisisreno.com/2019/01/sisolaks-state-of-the-state-no-tax-increases-subscriber-content/">Sisolak&#8217;s State of The State: No Tax Increases...</a></h3> <span class="date"><time class="entry-date published" datetime="2019-01-17T14:22:31-08:00">January 17, 2019</time></span></div></div></div><div class="post-comments no-comment-yet" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/06/nevada-lawmakers-pass-budget-cuts-draw-from-relief-funds/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://thisisreno.com/wp-comments-post.php?wpe-comment-post=conradcomm" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p><div class="penci-gdpr-message">* This Is Reno only publishes comments by those who include real first and last names. Anonymous comments and comments using fake names will not be published. By using this form, you agree to abide by our commenting policy found linked at the bottom of this page, and you agree with the storage and handling of your data by this website.</div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='169197' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="38b626665c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="41" /></p></form></div></div></article></div></div><div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-2 pcalign-left penci-sticky-sidebar"><div class="theiaStickySidebar"><aside id="bs_zones-68" class="widget bs_zones"><div><broadstreet-zone zone-id="64815" keywords="not_home_page,not_landing_page,is_article_page,covid19,news,featured,government,news,news,politics,news,nevada-lawmakers-pass-budget-cuts-draw-from-relief-funds,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">TRENDING</span></h4><ul id="penci-popularwg-3174" class="side-newsfeed"><li class="penci-feed featured-news"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/06/BLM-altercation-south-reno-585x390.png" href="https://thisisreno.com/2020/06/video-black-lives-matter-demonstrators-assaulted-in-south-reno-hate-crime-charges-possible/" title="VIDEO: Black Lives Matter demonstrators assaulted in South Reno, hate crime charges possible (updated)"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/06/video-black-lives-matter-demonstrators-assaulted-in-south-reno-hate-crime-charges-possible/" rel="bookmark" title="VIDEO: Black Lives Matter demonstrators assaulted in South Reno, hate crime charges possible (updated)"> VIDEO: Black Lives Matter demonstrators assaulted in South Reno, hate... </a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/05/BLM_DowntownRiot_May312020_TyONeil9011-263x175.jpg" href="https://thisisreno.com/2020/06/think-antifa-is-behind-the-destruction-think-again-opinion/" title="Think ‘Antifa’ is behind the destruction? Think again. (opinion)"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/06/think-antifa-is-behind-the-destruction-think-again-opinion/" rel="bookmark" title="Think ‘Antifa’ is behind the destruction? Think again. (opinion)"> Think ‘Antifa’ is behind the destruction? Think again. (opinion) </a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/06/COVID-testing-person-getting-tested-said-it_s-okay-if-I-take-a-photoLucia-Starbuck-263x175.jpg" href="https://thisisreno.com/2020/06/first-asymptomatic-testing-site-in-sparks-packed/" title="First asymptomatic testing site in Sparks packed"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/06/first-asymptomatic-testing-site-in-sparks-packed/" rel="bookmark" title="First asymptomatic testing site in Sparks packed"> First asymptomatic testing site in Sparks packed </a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/06/BLM-Peace-Vigil_6-7-2020_Eric-Marks-36-263x175.jpg" href="https://thisisreno.com/2020/06/virtual-town-hall-on-policing-met-with-pushback/" title="Virtual town hall on policing met with pushback"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/06/virtual-town-hall-on-policing-met-with-pushback/" rel="bookmark" title="Virtual town hall on policing met with pushback"> Virtual town hall on policing met with pushback </a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/03/RenownTentTour_COVID_Bexon-7-of-13-263x175.jpg" href="https://thisisreno.com/2020/06/covid-19-cases-washoe-county/" title="COVID-19 cases in Washoe County: 2,404 total, 74 dead, 1,592 recovered"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/06/covid-19-cases-washoe-county/" rel="bookmark" title="COVID-19 cases in Washoe County: 2,404 total, 74 dead, 1,592 recovered"> COVID-19 cases in Washoe County: 2,404 total, 74 dead, 1,592... </a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/03/MeadowoodTrevorBexon-263x175.jpg" href="https://thisisreno.com/2020/06/are-washoe-consumers-getting-cautious-again/" title="Are Washoe consumers getting cautious again?"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/06/are-washoe-consumers-getting-cautious-again/" rel="bookmark" title="Are Washoe consumers getting cautious again?"> Are Washoe consumers getting cautious again? </a></h4></div></div></li></ul></aside><aside id="bs_zones-75" class="widget bs_zones"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Ad Partner Updates</span></h4><div><broadstreet-zone zone-id="80248" keywords="not_home_page,not_landing_page,is_article_page,covid19,news,featured,government,news,news,politics,news,nevada-lawmakers-pass-budget-cuts-draw-from-relief-funds,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-70" class="widget bs_zones"><div><broadstreet-zone zone-id="77542" keywords="not_home_page,not_landing_page,is_article_page,covid19,news,featured,government,news,news,politics,news,nevada-lawmakers-pass-budget-cuts-draw-from-relief-funds,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-69" class="widget bs_zones"><div><broadstreet-zone zone-id="77490" keywords="not_home_page,not_landing_page,is_article_page,covid19,news,featured,government,news,news,politics,news,nevada-lawmakers-pass-budget-cuts-draw-from-relief-funds,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">PR &#038; Sponsored Content</span></h4><div class="textwidget custom-html-widget"><p style="font-size:14px" class="has-text-align-center">Want to see your news or event featured here? <strong>Purchase a <a href="https://thisisreno.com/advertising/sponsored/">sponsored post</a>.</strong></p></div></aside><aside id="penci_latest_news_widget-3" class="widget penci_latest_news_widget"><ul id="penci-latestwg-9704" class="side-newsfeed penci-feed-2columns penci-2columns-feed"><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/06/Gorgeous-Evening-on-the-Urban-Roots-Farm-263x175.jpg" href="https://thisisreno.com/2020/06/renos-urban-roots-festival-on-saturday-hopes-to-save-local-nonprofit-sponsored/" title="Reno&#8217;s Urban Roots Festival on Saturday hopes to save local nonprofit (sponsored)"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/06/renos-urban-roots-festival-on-saturday-hopes-to-save-local-nonprofit-sponsored/" rel="bookmark" title="Reno&#8217;s Urban Roots Festival on Saturday hopes to save local nonprofit (sponsored)"> Reno&#8217;s Urban Roots Festival on Saturday hopes to save local nonprofit (sponsored) </a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/06/pinon.bottle.sparks.1.2020-45-263x175.jpg" href="https://thisisreno.com/2020/06/blend-x-pinon-a-pop-up-series-sponsored/" title="Blend X Piñon &#8211; A pop up series (sponsored)"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/06/blend-x-pinon-a-pop-up-series-sponsored/" rel="bookmark" title="Blend X Piñon &#8211; A pop up series (sponsored)"> Blend X Piñon &#8211; A pop up series (sponsored) </a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2016/05/pioneer-center-1-of-2.jpg" href="https://thisisreno.com/2020/06/the-reno-phil-rebuilds-52nd-concert-season-to-meet-government-guidelines-sponsored/" title="The Reno Phil rebuilds 52nd concert season to meet government guidelines (sponsored)"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/06/the-reno-phil-rebuilds-52nd-concert-season-to-meet-government-guidelines-sponsored/" rel="bookmark" title="The Reno Phil rebuilds 52nd concert season to meet government guidelines (sponsored)"> The Reno Phil rebuilds 52nd concert season to meet government guidelines (sponsored) </a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/06/Second-Judicial-Court-Law-Library-263x175.jpg" href="https://thisisreno.com/2020/06/law-library-contactless-book-lending-service-and-book-drop-re-opening-sponsored/" title="Law library: Contactless book lending service and book drop re-opening (sponsored)"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/06/law-library-contactless-book-lending-service-and-book-drop-re-opening-sponsored/" rel="bookmark" title="Law library: Contactless book lending service and book drop re-opening (sponsored)"> Law library: Contactless book lending service and book drop re-opening (sponsored) </a></h4></div></div></li></ul></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Support This Is Reno</span></h4><div class="textwidget custom-html-widget"><p><strong>HELP!</strong> Our journalists are funded directly by our readers. Please help by becoming a subscriber. Subscribers see less advertising and get access to all articles. Or contribute a <strong><a href="https://givebutter.com/thisisreno">tax-deductible donation</a></strong> to our COVID-19 local news fund, which pays for ongoing reporting on COVID-19's impacts to the Reno community.</p><div class="wp-block-ugb-button ugb-button-wrapper ugb-280fc3f ugb-main-block" id=""><style>.ugb-280fc3f .ugb-block-content{justify-content:center}.ugb-280fc3f .ugb-button1{padding-top:7px;padding-bottom:7px}.ugb-280fc3f .ugb-button2{padding-top:7px;padding-bottom:7px}.ugb-280fc3f .ugb-inner-block{text-align:center}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-button-container"><a class="ugb-button1 ugb-button ugb-button--size-large ugb--hover-effect-lift ugb--shadow-2" href="https://thisisreno.com/subscribe/" rel=""><span class="ugb-button--inner"><strong>Subscribe</strong></span></a></div><div class="ugb-button-container"><a class="ugb-button2 ugb-button ugb-button--size-large ugb--hover-effect-lift ugb--shadow-2" href="https://givebutter.com/thisisreno" rel=""><span class="ugb-button--inner"><strong>Donate</strong></span></a></div></div></div></div></div></aside></div></div></div><div class="clear-footer"></div><div class="container penci-google-adsense penci-google-adsense-footer"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async data-type="lazy" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8390888470013947" data-ad-slot="5557677693" data-ad-format="auto" data-full-width-responsive="true"></ins> <script data-type="lazy" data-src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTs="></script></div><footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter"><div class="container container-1400"><div class="footer-socials-section penci-social-colored"><ul class="footer-socials"><li><a href="https://www.facebook.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-facebook-f"></i><span>Facebook</span></a></li><li><a href="https://twitter.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-twitter"></i><span>Twitter</span></a></li><li><a href="https://www.instagram.com/thisisreno/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-instagram"></i><span>Instagram</span></a></li><li><a href="https://www.linkedin.com/company/6406449" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-linkedin-in"></i><span>Linkedin</span></a></li><li><a href="https://www.youtube.com/c/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-youtube"></i><span>Youtube</span></a></li><li><a href="https://thisisreno.com/contact/"><i class="penci-faicon fas fa-envelope"></i><span>Email</span></a></li><li><a href="https://soundcloud.com/thisisreno-com" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-soundcloud"></i><span>Soundcloud</span></a></li><li><a href="https://thisisreno.com/feed/" rel="nofollow" target="_blank"><i class="penci-faicon fas fa-rss"></i><span>RSS</span></a></li></ul></div><div class="footer-logo-copyright"><div id="footer-logo"> <a href="https://thisisreno.com/"> <img class="penci-lazy" src="https://i0.wp.com/thisisreno.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/TR-horiz-bluue-bg.png" alt="Footer Logo" /> </a></div><div class="footer-menu-wrap" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-page-bottom-menu" class="footer-menu"><li id="menu-item-161945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-161945"><a href="https://thisisreno.com/">Home</a></li><li id="menu-item-165888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165888"><a href="https://thisisreno.com/advertising/">Advertising</a></li><li id="menu-item-165889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165889"><a href="https://thisisreno.com/submit-a-news-story/">Submit a News Story</a></li><li id="menu-item-165891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165891"><a href="https://thisisreno.com/commenting/">Commenting</a></li><li id="menu-item-161949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161949"><a href="https://thisisreno.com/about/corrections-clarifications/">Corrections &#038; Clarifications</a></li><li id="menu-item-161950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161950"><a href="https://dmca.copyright.gov/osp/publish/history.html?search=winter+street&#038;id=eb202c0821ad7e6bad2b7fa526d39ae9">DMCA</a></li><li id="menu-item-161946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-161946"><a href="https://thisisreno.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-161947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161947"><a href="https://thisisreno.com/archives/">Archives</a></li><li id="menu-item-162021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162021"><a href="https://thisisreno.com/sitemap_index.xml">Sitemap</a></li><li id="menu-item-165890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165890"><a href="https://thisisreno.com/contact/">Contact Us</a></li></ul></div><div id="footer-copyright"><p>© 2020 - All Right Reserved Conrad Communications LLC / This Is Reno.</p></div><div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fas fa-angle-up"></i> <br>Back To Top</span></a></div></div></div></footer></div><div id="fb-root"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counters essb_displayed_sharebottom essb_share essb_template_big essb_1399506522 essb_width_columns essb_width_columns_6 essb_size_m essb_links_center essb_icon_animation3 essb_nospace print-no" id="essb_displayed_sharebottom_1399506522" data-essb-postid="169197" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="big" data-essb-counter-pos="hidden" data-essb-url="https://thisisreno.com/2020/06/nevada-lawmakers-pass-budget-cuts-draw-from-relief-funds/" data-essb-fullurl="https://thisisreno.com/2020/06/nevada-lawmakers-pass-budget-cuts-draw-from-relief-funds/" data-essb-instance="1399506522"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="9" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big" title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Nevada+lawmakers+pass+budget+cuts%2C+draw+from+relief+funds&amp;link=https%3A%2F%2Fthisisreno.com%2F2020%2F06%2Fnevada-lawmakers-pass-budget-cuts-draw-from-relief-funds%2F&picture=https://thisisreno.com/wp-content/uploads/2020/05/Nevada-State-LegislatureTrevor-Bexon.jpg&description=Nevada+lawmakers+painstakingly+approved+millions+of+dollars+of+unforeseen+virus-related+spending%2C+reluctantly+slashed+millions+in+funding" title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Nevada+lawmakers+pass+budget+cuts%2C+draw+from+relief+funds&amp;link=https%3A%2F%2Fthisisreno.com%2F2020%2F06%2Fnevada-lawmakers-pass-budget-cuts-draw-from-relief-funds%2F&picture=https://thisisreno.com/wp-content/uploads/2020/05/Nevada-State-LegislatureTrevor-Bexon.jpg&description=Nevada+lawmakers+painstakingly+approved+millions+of+dollars+of+unforeseen+virus-related+spending%2C+reluctantly+slashed+millions+in+funding&#39;,&#39;facebook_advanced&#39;,&#39;1399506522&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Nevada%20lawmakers%20pass%20budget%20cuts%2C%20draw%20from%20relief%20funds&amp;url=https://thisisreno.com/2020/06/nevada-lawmakers-pass-budget-cuts-draw-from-relief-funds/&amp;counturl=https%3A%2F%2Fthisisreno.com%2F2020%2F06%2Fnevada-lawmakers-pass-budget-cuts-draw-from-relief-funds%2F&amp;related=thisisreno&amp;via=thisisreno&amp;hashtags=#ThisisReno&#39;,&#39;twitter&#39;,&#39;1399506522&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="/cdn-cgi/l/email-protection#7d420e081f17181e09403e15181e16584f4d120809584f4d1509090d0e584e3c584f3b584f3b0915140e140e0f181312531e12105b1c100d461f121904403514584f3e584f4d0915140e584f4d101c04584f4d1f18584f4d141309180f180e0914131a584f4d041208584e3c584f4d33180b1c191c584f4d111c0a101c16180f0e584f4d0d1c0e0e584f4d1f08191a1809584f4d1e08090e584f3e584f4d190f1c0a584f4d1b0f1210584f4d0f181114181b584f4d1b0813190e584f4c584f4d2915140e584f4d140e584f4d091518584f4d11141316584e3c584f4d1509090d0e584e3c584f3b584f3b0915140e140e0f181312531e1210584f3b4f4d4f4d584f3b4d4b584f3b13180b1c191c50111c0a101c16180f0e500d1c0e0e501f08191a1809501e08090e50190f1c0a501b0f1210500f181114181b501b0813190e584f3b" title="Share on Email" onclick="essb.tracking_only('', 'mail', '1399506522', true);" target="_self" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https%3A%2F%2Fthisisreno.com%2F2020%2F06%2Fnevada-lawmakers-pass-budget-cuts-draw-from-relief-funds%2F&amp;title=Nevada+lawmakers+pass+budget+cuts%2C+draw+from+relief+funds" title="Share on Post" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fthisisreno.com%2F2020%2F06%2Fnevada-lawmakers-pass-budget-cuts-draw-from-relief-funds%2F&amp;title=Nevada+lawmakers+pass+budget+cuts%2C+draw+from+relief+funds&#39;,&#39;reddit&#39;,&#39;1399506522&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="Share on More Button" onclick="essb.toggle_more_popup(&#39;1399506522&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><div class="essb_morepopup essb_morepopup_1399506522 essb_morepopup_sharebottom essb-forced-hidden"><div class="essb_morepopup_header"> <span>Share via</span> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1399506522'); return false;"><i class="essb_icon_close"></i></a></div><div class="essb_morepopup_content essb_morepopup_content_1399506522"><div class="essb_links essb_displayed_more_popup essb_share essb_template_big essb_912738330 essb_width_columns essb_width_columns_1 essb_size_m essb_links_center essb_icon_animation3 essb_nospace print-no" id="essb_displayed_more_popup_912738330" data-essb-postid="169197" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="big" data-essb-counter-pos="left" data-essb-url="https://thisisreno.com/2020/06/nevada-lawmakers-pass-budget-cuts-draw-from-relief-funds/" data-essb-fullurl="https://thisisreno.com/2020/06/nevada-lawmakers-pass-budget-cuts-draw-from-relief-funds/" data-essb-instance="912738330"><ul class="essb_links_list"><li class="essb_message_before">Please Share</li><li class="essb_item essb_link_subscribe nolightbox"> <a href="https://thisisreno.com/newsletter/" title="Share on Subscribe" onclick="essb.tracking_only('', 'subscribe', '912738330', true);" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https%3A%2F%2Fthisisreno.com%2F2020%2F06%2Fnevada-lawmakers-pass-budget-cuts-draw-from-relief-funds%2F" title="Share on Messenger" onclick="essb.fbmessenger('551468291535482', 'https%3A%2F%2Fthisisreno.com%2F2020%2F06%2Fnevada-lawmakers-pass-budget-cuts-draw-from-relief-funds%2F', '912738330'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Messenger</span></a></li></ul></div></div></div><div class="essb_morepopup_shadow essb_morepopup_shadow_1399506522" onclick="essb.toggle_less_popup('1399506522'); return false;"></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync='false' data-type="lazy" data-src="data:text/javascript;base64,d2luZG93LmJyb2Fkc3RyZWV0S2V5d29yZHMgPSBbJ25vdF9ob21lX3BhZ2UnLCdub3RfbGFuZGluZ19wYWdlJywnaXNfYXJ0aWNsZV9wYWdlJywnY292aWQxOScsJ25ld3MnLCdmZWF0dXJlZCcsJ2dvdmVybm1lbnQnLCduZXdzJywnbmV3cycsJ3BvbGl0aWNzJywnbmV3cycsJ25ldmFkYS1sYXdtYWtlcnMtcGFzcy1idWRnZXQtY3V0cy1kcmF3LWZyb20tcmVsaWVmLWZ1bmRzJywncG9zdCdd"></script> <script data-cfasync='false' data-type="lazy" data-src="data:text/javascript;base64,d2luZG93LmJyb2Fkc3RyZWV0VGFyZ2V0cyA9IHsicGFnZXR5cGUiOlsicG9zdCIsIm5vdF9ob21lX3BhZ2UiXSwiY2F0ZWdvcnkiOlsiY292aWQxOSIsIm5ld3MiLCJmZWF0dXJlZCIsImdvdmVybm1lbnQiLCJuZXdzIiwibmV3cyIsInBvbGl0aWNzIiwibmV3cyIsIm5ldmFkYS1sYXdtYWtlcnMtcGFzcy1idWRnZXQtY3V0cy1kcmF3LWZyb20tcmVsaWVmLWZ1bmRzIiwicG9zdCJdLCJ1cmwiOiJuZXZhZGEtbGF3bWFrZXJzLXBhc3MtYnVkZ2V0LWN1dHMtZHJhdy1mcm9tLXJlbGllZi1mdW5kcyJ9Ow=="></script> <script data-cfasync='false' data-type="lazy" data-src="data:text/javascript;base64,d2luZG93LmJyb2Fkc3RyZWV0ID0gd2luZG93LmJyb2Fkc3RyZWV0IHx8IHsgcnVuOiBbXSB9O3dpbmRvdy5icm9hZHN0cmVldC5ydW4ucHVzaChmdW5jdGlvbiAoKSB7CndpbmRvdy5icm9hZHN0cmVldC53YXRjaCh7ImRvbWFpbiI6InRoaXNpc3Jlbm8tc3BvbnNvcnMuc3RyZWV0aW50ZXJhY3RpdmUuY29tIiwibmV0d29ya0lkIjoiMjYxOCIsInRhcmdldHMiOnsicGFnZXR5cGUiOlsicG9zdCIsIm5vdF9ob21lX3BhZ2UiXSwiY2F0ZWdvcnkiOlsiY292aWQxOSIsIm5ld3MiLCJmZWF0dXJlZCIsImdvdmVybm1lbnQiLCJuZXdzIiwibmV3cyIsInBvbGl0aWNzIiwibmV3cyIsIm5ldmFkYS1sYXdtYWtlcnMtcGFzcy1idWRnZXQtY3V0cy1kcmF3LWZyb20tcmVsaWVmLWZ1bmRzIiwicG9zdCJdLCJ1cmwiOiJuZXZhZGEtbGF3bWFrZXJzLXBhc3MtYnVkZ2V0LWN1dHMtZHJhdy1mcm9tLXJlbGllZi1mdW5kcyJ9fSk7CiB9KTs="></script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_var_more = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"843c4db815","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_var = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"843c4db815","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_var_more = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"843c4db815","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var SOLEDADLOCALIZE = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"843c4db815","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var lpVars = {"ajaxUrl":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","post_id":"169197","caching":"","i18n":{"alert":"Your site is in LIVE mode, your visitors would now see the LaterPay purchase dialog. \n\nTo experience this behavior, view this page either by logging out of WordPress or using an user account with non-admin privileges. \n\nNote: You will be charged for purchases made while in LIVE mode.","validVoucher":"Voucher code accepted.","invalidVoucher":" is not a valid voucher code!","codeTooShort":"Please enter a six-digit voucher code.","generalAjaxError":"An error occurred. Please try again.","revenue":{"ppu":"Buy Now, Pay Later","sis":"Buy Now","sub":"Subscribe Now"}},"default_currency":"USD","gaData":{"postTitle":"Nevada lawmakers pass budget cuts, draw from relief funds","postPermalink":"https:\/\/thisisreno.com\/2020\/06\/nevada-lawmakers-pass-budget-cuts-draw-from-relief-funds\/","blogName":"This Is Reno"}}; /* ]]> */</script> <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "EntertainmentBusiness",
    "image": "https://i0.wp.com/thisisreno.com/wp-content/uploads/2018/05/Reno-City-Flag-5.jpg",
    "priceRange": "n/a",
    "telephone": "775-391-5252",
    "additionalType": [
        "http://thisisreno.com/about/",
        "http://thisisreno.com/category/news/",
        "thisisreno.com/calendar/"
    ],
    "name": "This Is Reno: Online News and Events",
    "logo": "https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png",
    "description": "This Is Reno is your source for daily Reno news and events for Reno, Sparks, the Truckee Meadows and beyond. We were founded in 2009 and are locally owned and operated.",
    "openingHours": "Mo-Fri 8:00-18:00",
    "geo": {
        "@type": "GeoCoordinates",
        "latitude": null,
        "longitude": null
    },
    "url": "https://thisisreno.com",
    "sameAs": [
        "https://www.facebook.com/ThisIsReno/",
        "https://twitter.com/ThisIsReno",
        "https://instagram.com/thisisreno",
        "https://www.linkedin.com/company/thisisreno/",
        "https://www.youtube.com/user/ThisisReno2"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "+1-775-391-5252",
        "contactType": "sales",
        "email": "bob@thisisreno.com",
        "contactOption": "",
        "areaServed": [
            "US"
        ],
        "availableLanguage": [
            "English"
        ]
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "United States",
        "addressLocality": "Reno",
        "addressRegion": "NV",
        "postalCode": "89502",
        "streetAddress": "705 S. Wells Avenue"
    }
}</script> <div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name" /><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="678084530" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thisisreno.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script> <script data-no-minify="1" async src="https://thisisreno.com/wp-content/cache/busting/1/gtm-7b0bcbd68fb819eb9913c9a80128bb7e.js"></script> <script data-type="lazy" data-src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CiAgZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CgogIGd0YWcoJ2NvbmZpZycsICdVQS0xMTY1Mjg3OC0xJyk7"></script> <script src="https://thisisreno.com/wp-content/cache/min/1/50058761b1c1c42001737c56754a8eed.js" data-minify="1"></script><script type='text/javascript'>fbq('track', 'PageView', []);</script><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=33', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=33', false, [], true, false, false, false);
</script>
<script>var _audins_dom="thisisreno_com",_audins_did=148879;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thisisreno_com,DomainId.148879" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body></html>
