<!DOCTYPE html>
<html lang="en-US">
<head><script data-no-optimize="1">var litespeed_docref=sessionStorage.getItem("litespeed_docref");litespeed_docref&&(Object.defineProperty(document,"referrer",{get:function(){return litespeed_docref}}),sessionStorage.removeItem("litespeed_docref"));</script>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://thisisreno.com/wp-content/uploads/2021/12/TIR-Stylized-R-300x300-1.png" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://thisisreno.com/wp-content/uploads/2021/12/TIR-Stylized-R-300x300-1.png">
<link rel="alternate" type="application/rss+xml" title="This Is Reno RSS Feed" href="https://thisisreno.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="This Is Reno Atom Feed" href="https://thisisreno.com/feed/atom/" />
<link rel="pingback" href="https://thisisreno.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://thisisreno.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
<script src="data:text/javascript;base64,IWZ1bmN0aW9uKCl7InVzZSBzdHJpY3QiO2Zvcih2YXIgdD13aW5kb3cubG9jYXRpb24uc2VhcmNoLnN1YnN0cmluZygxKS5zcGxpdCgiJiIpLGU9MDtlPHQubGVuZ3RoO2UrKyl7dmFyIGk9ImFkdF9laSIsYT10W2VdO2lmKDA9PT1hLmluZGV4T2YoaSkpe3ZhciByPWEuc3BsaXQoaSsiPSIpWzFdO2xvY2FsU3RvcmFnZS5zZXRJdGVtKGksciksdC5zcGxpY2UoZSwxKSxoaXN0b3J5LnJlcGxhY2VTdGF0ZShudWxsLCIiLCI/Iit0LmpvaW4oIiYiKSk7YnJlYWt9fX0oKQ==" defer></script><link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<style data-no-optimize="1" data-cfasync="false">
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-ad[data-pico-status="paying"]{
display:none;
}</style>
<script data-no-optimize="1" data-cfasync="false">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</script>
<script data-no-optimize="1" data-cfasync="false">
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-2.4.0';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/61a78959e03560001b6e9413/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1) + '';
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<title>It took until Election Night but Republicans and Democrats finally agreed on something: Be patient</title>
<meta name="description" content="On Tuesday night candidates from both parties cautioned that the results will fluctuate over the coming days." />
<link rel="canonical" href="https://thisisreno.com/2022/11/it-took-until-election-night-but-republicans-and-democrats-finally-agreed-on-something-be-patient/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="It took until Election Night but Republicans and Democrats finally agreed on something: Be patient" />
<meta property="og:description" content="Reno&#039;s independent, online news and events source. Established in 2009." />
<meta property="og:url" content="https://thisisreno.com/2022/11/it-took-until-election-night-but-republicans-and-democrats-finally-agreed-on-something-be-patient/" />
<meta property="og:site_name" content="This Is Reno" />
<meta property="article:publisher" content="https://www.facebook.com/ThisIsReno" />
<meta property="article:author" content="ThisIsReno" />
<meta property="article:published_time" content="2022-11-09T18:24:21+00:00" />
<meta property="article:modified_time" content="2022-11-09T18:24:25+00:00" />
<meta property="og:image" content="https://cdn.thisisreno.com/conradcomm/wp-content/uploads/2022/11/Washoe-General-Election-11-8-22-Ty-ONeil-15-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1707" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="author" content="ThisIsReno" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@thisisreno" />
<meta name="twitter:site" content="@thisisreno" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//d136vqv78sbpmb.cloudfront.net' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Feed" href="https://thisisreno.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Stories Feed" href="https://thisisreno.com/web-stories/feed/"><link rel='stylesheet' id='wp-block-library-css' href='https://thisisreno.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-audio{margin:0 0 1em}.wp-block-code{border:1px solid #ccc;border-radius:4px;font-family:Menlo,Consolas,monaco,monospace;padding:.8em 1em}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.wp-block-embed{margin:0 0 1em}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-image{margin:0 0 1em}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-search__button{border:1px solid #ccc;padding:.375em .625em}:where(.wp-block-group.has-background){padding:1.25em 2.375em}.wp-block-separator.has-css-opacity{opacity:.4}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto}.wp-block-separator.has-alpha-channel-opacity{opacity:1}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table{margin:"0 0 1em 0"}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video{margin:0 0 1em}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='ugb-style-css-v2-css' href='https://thisisreno.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2.css' type='text/css' media='all' />
<style id='ugb-style-css-v2-inline-css' type='text/css'>
:root {--stk-block-width-default-detected: 1170px;}
:root {
			--content-width: 1170px;
		}
</style>
<link rel='stylesheet' id='ugb-style-css-premium-v2-css' href='https://thisisreno.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2__premium_only.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://thisisreno.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://thisisreno.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://thisisreno.com/wp-includes/css/classic-themes.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='foobox-free-min-css' href='https://thisisreno.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='penci-main-style-css' href='https://thisisreno.com/wp-content/themes/soledad/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-awesomeold-css' href='https://thisisreno.com/wp-content/themes/soledad/css/font-awesome.4.7.0.swap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='penci_icon-css' href='https://thisisreno.com/wp-content/themes/soledad/css/penci-icon.css' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://thisisreno.com/wp-content/themes/soledad/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='penci_social_counter-css' href='https://thisisreno.com/wp-content/themes/soledad/css/social-counter.css' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-customizer-css' href='//thisisreno.com/wp-content/uploads/pencidesign/customizer-style.min.css?version=1668023915' type='text/css' media='all' />
<link rel='stylesheet' id='sfba_front_style-css' href='https://thisisreno.com/wp-content/plugins/wp-subscribe-forms-pro/includes/css/sfba-front-style.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://thisisreno.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://thisisreno.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='ugb-block-frontend-js-v2-js-extra' src="data:text/javascript;base64,dmFyIHN0YWNrYWJsZT17InJlc3RVcmwiOiJodHRwczpcL1wvdGhpc2lzcmVuby5jb21cL3dwLWpzb25cLyJ9" defer></script>
<script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2.js' id='ugb-block-frontend-js-v2-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2__premium_only.js' id='ugb-block-frontend-js-premium-v2-js' defer data-deferred="1"></script>
<script type='text/javascript' data-cfasync='false' src='//d136vqv78sbpmb.cloudfront.net/init-2.min.js?v=1.44.0' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://thisisreno.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thisisreno.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js' defer data-deferred="1"></script>
<script type='text/javascript' id='read-more.js-js-extra' src="data:text/javascript;base64,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" defer></script>
<script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/pico/includes/js/read-more.js' id='read-more.js-js' defer data-deferred="1"></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-11652878-1' id='google_gtagjs-js' defer data-deferred="1"></script>
<script type='text/javascript' id='google_gtagjs-js-after' src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnc2V0JywnbGlua2VyJyx7ImRvbWFpbnMiOlsidGhpc2lzcmVuby5jb20iXX0pO2d0YWcoImpzIixuZXcgRGF0ZSgpKTtndGFnKCJzZXQiLCJkZXZlbG9wZXJfaWQuZFpUTmlNVCIsITApO2d0YWcoImNvbmZpZyIsIlVBLTExNjUyODc4LTEiKTtndGFnKCJjb25maWciLCJHLTZROVdQMFNaOUYiKQ==" defer></script>

<script type='text/javascript' id='foobox-free-min-js-before' src="data:text/javascript;base64,dmFyIEZPT0JPWD13aW5kb3cuRk9PQk9YPXtyZWFkeTohMCxkaXNhYmxlT3RoZXJzOiExLG86e3dvcmRwcmVzczp7ZW5hYmxlZDohMH0saGlkZVNjcm9sbGJhcnM6ITEsZXhjbHVkZXM6Jy5mYngtbGluaywubm9mb29ib3gsLm5vbGlnaHRib3gsYVtocmVmKj0icGludGVyZXN0LmNvbS9waW4vY3JlYXRlL2J1dHRvbi8iXScsYWZmaWxpYXRlOntlbmFibGVkOiExfSxlcnJvcjoiQ291bGQgbm90IGxvYWQgdGhlIGl0ZW0ifSxzZWxlY3RvcnM6WyIuZm9vZ2FsbGVyeS1jb250YWluZXIuZm9vZ2FsbGVyeS1saWdodGJveC1mb29ib3giLCIuZm9vZ2FsbGVyeS1jb250YWluZXIuZm9vZ2FsbGVyeS1saWdodGJveC1mb29ib3gtZnJlZSIsIi5nYWxsZXJ5IiwiLndwLWJsb2NrLWdhbGxlcnkiLCIud3AtY2FwdGlvbiIsIi53cC1ibG9jay1pbWFnZSIsImE6aGFzKGltZ1tjbGFzcyo9d3AtaW1hZ2UtXSkiLCIuZm9vYm94Il0scHJlOmZ1bmN0aW9uKCQpe30scG9zdDpmdW5jdGlvbigkKXt9LGN1c3RvbTpmdW5jdGlvbigkKXt9fQ==" defer></script>
<script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js' id='foobox-free-min-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/wp-subscribe-forms-pro/includes/js/select2.full.min.js' id='sfba-select2-js' defer data-deferred="1"></script>
<script type='text/javascript' id='sfba-form-ajax-js-extra' src="data:text/javascript;base64,dmFyIHRoZV9hamF4X3NjcmlwdD17ImFqYXh1cmwiOiJodHRwczpcL1wvdGhpc2lzcmVuby5jb21cL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocCIsImFqYXhfbm9uY2UiOiJmMWFiN2FmODNlIn0=" defer></script>
<script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/wp-subscribe-forms-pro/includes/js/sfba-form-ajax.js' id='sfba-form-ajax-js' defer data-deferred="1"></script>
<link rel="https://api.w.org/" href="https://thisisreno.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thisisreno.com/wp-json/wp/v2/posts/196245" />
<link rel='shortlink' href='https://thisisreno.com/?p=196245' />
<link rel="alternate" type="application/json+oembed" href="https://thisisreno.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthisisreno.com%2F2022%2F11%2Fit-took-until-election-night-but-republicans-and-democrats-finally-agreed-on-something-be-patient%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thisisreno.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthisisreno.com%2F2022%2F11%2Fit-took-until-election-night-but-republicans-and-democrats-finally-agreed-on-something-be-patient%2F&#038;format=xml" />
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','election-2022','politics','featured','free','featured','news','politics','news','it-took-until-election-night-but-republicans-and-democrats-finally-agreed-on-something-be-patient','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["election-2022","politics","featured","free","featured","news","politics","news","it-took-until-election-night-but-republicans-and-democrats-finally-agreed-on-something-be-patient","post"],"url":"it-took-until-election-night-but-republicans-and-democrats-finally-agreed-on-something-be-patient"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(2618, { domain: 'thisisreno-sponsors.streetinteractive.com'});
 });</script><meta name="generator" content="Site Kit by Google 1.87.0" /> <link rel="preconnect" href="//www.googletagmanager.com/">
<link rel="preconnect" href="//s3.amazonaws.com/">
<link rel="preconnect" href="//play.ht/">
<link rel="preconnect" href="//static.play.ht/">
<link rel="preconnect" href="//a.play.ht/">
<link rel="preconnect" href="//media.play.ht/">
<link rel="dns-prefetch" href="//www.googletagmanager.com/">
<link rel="dns-prefetch" href="//s3.amazonaws.com/">
<link rel="dns-prefetch" href="//play.ht/">
<link rel="dns-prefetch" href="//static.play.ht/">
<link rel="dns-prefetch" href="//a.play.ht/">
<link rel="dns-prefetch" href="//media.play.ht/">
<style>img#wpstats{display:none}</style>
<link rel="dns-prefetch" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/"><link rel="preconnect" href="https://ads.adthrive.com/" crossorigin><style type="text/css">.saboxplugin-wrap{ border-top-style:solid !important; border-top-color:#999999 !important; border-bottom-style:solid !important; border-bottom-color:#999999 !important; border-left-style:solid !important; border-left-color:#999999 !important; border-right-style:solid !important; border-right-color:#999999 !important;}.saboxplugin-authorname .sabox-job-title{font-size:12px;opacity:.7;display: inline-block;margin-left: 10px;}</style><script src="https://c.go-fet.ch/a/embed.js" defer data-deferred="1"></script>
<script id="mcjs" src="data:text/javascript;base64,IWZ1bmN0aW9uKGMsaCxpLG0scCl7bT1jLmNyZWF0ZUVsZW1lbnQoaCkscD1jLmdldEVsZW1lbnRzQnlUYWdOYW1lKGgpWzBdLG0uYXN5bmM9MSxtLnNyYz1pLHAucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUobSxwKX0oZG9jdW1lbnQsInNjcmlwdCIsImh0dHBzOi8vY2hpbXBzdGF0aWMuY29tL21janMtY29ubmVjdGVkL2pzL3VzZXJzL2U4Yzc3NDU2OWRlYTcyOTQwY2RlZDU5OGIvNmFiY2U5MTA0YTJhYzU5OWEyMWRiODhkNC5qcyIp" defer></script>
<meta name="google-site-verification" content="IsX6acIHYg29yJ-Nks5235kPicBgFT1tQCokQHpSJjA" />

<script src="data:text/javascript;base64,KGZ1bmN0aW9uKGMsbCxhLHIsaSx0LHkpe2NbYV09Y1thXXx8ZnVuY3Rpb24oKXsoY1thXS5xPWNbYV0ucXx8W10pLnB1c2goYXJndW1lbnRzKX07dD1sLmNyZWF0ZUVsZW1lbnQocik7dC5hc3luYz0xO3Quc3JjPSJodHRwczovL3d3dy5jbGFyaXR5Lm1zL3RhZy8iK2k7eT1sLmdldEVsZW1lbnRzQnlUYWdOYW1lKHIpWzBdO3kucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUodCx5KX0pKHdpbmRvdyxkb2N1bWVudCwiY2xhcml0eSIsInNjcmlwdCIsIjVhMzIxdDVxOXkiKQ==" defer></script>
<script data-ad-client="ca-pub-8390888470013947" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script>
<script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" defer data-deferred="1"></script>
<script src="data:text/javascript;base64,d2luZG93Lmdvb2dsZXRhZz13aW5kb3cuZ29vZ2xldGFnfHx7Y21kOltdfTtnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKXtnb29nbGV0YWcuZGVmaW5lU2xvdCgnLzE4MTkwMTc2LDIyNjYwMDY5MTMyL01DTV9WYWxpZGF0aW9uJyxbMSwxXSwnZGl2LWdwdC1hZC0xNjE0OTU1NDkxMjk1LTAnKS5hZGRTZXJ2aWNlKGdvb2dsZXRhZy5wdWJhZHMoKSk7Z29vZ2xldGFnLnB1YmFkcygpLmVuYWJsZVNpbmdsZVJlcXVlc3QoKTtnb29nbGV0YWcuZW5hYmxlU2VydmljZXMoKX0p" defer></script>
<div id='div-gpt-ad-1614955491295-0'>
<script src="data:text/javascript;base64,Z29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCl7aWYoZ29vZ2xldGFnLnB1YmFkcygpLmlzSW5pdGlhbExvYWREaXNhYmxlZCgpKXtnb29nbGV0YWcuZGlzcGxheSgnZGl2LWdwdC1hZC0xNjE0OTU1NDkxMjk1LTAnKTtnb29nbGV0YWcucmVmcmVzaCgnZGl2LWdwdC1hZC0xNjE0OTU1NDkxMjk1LTAnKX1lbHNle2dvb2dsZXRhZy5kaXNwbGF5KCdkaXYtZ3B0LWFkLTE2MTQ5NTU0OTEyOTUtMCcpfX0p" defer></script>
</div><script src="data:text/javascript;base64,dmFyIHBlbmNpQmxvY2tzQXJyYXk9W107dmFyIHBvcnRmb2xpb0RhdGFKcz1wb3J0Zm9saW9EYXRhSnN8fFtdO3ZhciBQRU5DSUxPQ0FMQ0FDSEU9e307KGZ1bmN0aW9uKCl7InVzZSBzdHJpY3QiO1BFTkNJTE9DQUxDQUNIRT17ZGF0YTp7fSxyZW1vdmU6ZnVuY3Rpb24oYWpheEZpbHRlckl0ZW0pe2RlbGV0ZSBQRU5DSUxPQ0FMQ0FDSEUuZGF0YVthamF4RmlsdGVySXRlbV19LGV4aXN0OmZ1bmN0aW9uKGFqYXhGaWx0ZXJJdGVtKXtyZXR1cm4gUEVOQ0lMT0NBTENBQ0hFLmRhdGEuaGFzT3duUHJvcGVydHkoYWpheEZpbHRlckl0ZW0pJiZQRU5DSUxPQ0FMQ0FDSEUuZGF0YVthamF4RmlsdGVySXRlbV0hPT1udWxsfSxnZXQ6ZnVuY3Rpb24oYWpheEZpbHRlckl0ZW0pe3JldHVybiBQRU5DSUxPQ0FMQ0FDSEUuZGF0YVthamF4RmlsdGVySXRlbV19LHNldDpmdW5jdGlvbihhamF4RmlsdGVySXRlbSxjYWNoZWREYXRhKXtQRU5DSUxPQ0FMQ0FDSEUucmVtb3ZlKGFqYXhGaWx0ZXJJdGVtKTtQRU5DSUxPQ0FMQ0FDSEUuZGF0YVthamF4RmlsdGVySXRlbV09Y2FjaGVkRGF0YX19fSkoKTtmdW5jdGlvbiBwZW5jaUJsb2NrKCl7dGhpcy5hdHRzX2pzb249Jyc7dGhpcy5jb250ZW50PScnfQ==" defer></script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2021\/12\/This-Is-Reno-Logo-240.png"
    },
    "url": "https:\/\/thisisreno.com\/",
    "name": "This Is Reno",
    "description": "Reno news and events, updated daily"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "This Is Reno",
    "alternateName": "Reno news and events, updated daily",
    "url": "https:\/\/thisisreno.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "It took until Election Night but Republicans and Democrats finally agreed on something: Be patient",
    "description": "Tuesday ended with none of Nevada\u2019s top ticket races being called. ",
    "datePublished": "2022-11-09",
    "datemodified": "2022-11-09",
    "mainEntityOfPage": "https:\/\/thisisreno.com\/2022\/11\/it-took-until-election-night-but-republicans-and-democrats-finally-agreed-on-something-be-patient\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/cdn.thisisreno.com\/conradcomm\/wp-content\/uploads\/2022\/11\/Washoe-General-Election-11-8-22-Ty-ONeil-15-scaled.jpg",
        "width": 2560,
        "height": 1707
    },
    "publisher": {
        "@type": "Organization",
        "name": "This Is Reno",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2021\/12\/This-Is-Reno-Logo-240.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-ThisIsReno",
        "name": "ThisIsReno",
        "url": "https:\/\/thisisreno.com\/author\/thisisreno\/"
    }
}</script>

<script type='text/javascript' src="data:text/javascript;base64,IWZ1bmN0aW9uKGYsYixlLHYsbix0LHMpe2lmKGYuZmJxKXJldHVybjtuPWYuZmJxPWZ1bmN0aW9uKCl7bi5jYWxsTWV0aG9kP24uY2FsbE1ldGhvZC5hcHBseShuLGFyZ3VtZW50cyk6bi5xdWV1ZS5wdXNoKGFyZ3VtZW50cyl9O2lmKCFmLl9mYnEpZi5fZmJxPW47bi5wdXNoPW47bi5sb2FkZWQ9ITA7bi52ZXJzaW9uPScyLjAnO24ucXVldWU9W107dD1iLmNyZWF0ZUVsZW1lbnQoZSk7dC5hc3luYz0hMDt0LnNyYz12O3M9Yi5nZXRFbGVtZW50c0J5VGFnTmFtZShlKVswXTtzLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKHQscyl9KHdpbmRvdyxkb2N1bWVudCwnc2NyaXB0JywnaHR0cHM6Ly9jb25uZWN0LmZhY2Vib29rLm5ldC9lbl9VUy9mYmV2ZW50cy5qcycp" defer></script>

<script type='text/javascript' src="data:text/javascript;base64,ZmJxKCdpbml0JywnODIzMTM2MzQ0Mzc4MjA5Jyx7fSx7ImFnZW50Ijoid29yZHByZXNzLTYuMS0zLjAuOCJ9KQ==" defer></script><script type='text/javascript' src="data:text/javascript;base64,ZmJxKCd0cmFjaycsJ1BhZ2VWaWV3JyxbXSk=" defer></script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=823136344378209&ev=PageView&noscript=1" />
</noscript>

<meta name="onesignal" content="wordpress-plugin" />
<script src="data:text/javascript;base64,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" defer></script>
<style type="text/css">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</style><link rel="icon" href="https://thisisreno.com/wp-content/uploads/2021/12/TIR-Stylized-R-300x300-1.png" sizes="32x32" />
<link rel="icon" href="https://thisisreno.com/wp-content/uploads/2021/12/TIR-Stylized-R-300x300-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thisisreno.com/wp-content/uploads/2021/12/TIR-Stylized-R-300x300-1.png" />
<meta name="msapplication-TileImage" content="https://thisisreno.com/wp-content/uploads/2021/12/TIR-Stylized-R-300x300-1.png" />
<script data-no-optimize='1' data-cfasync='false' id='cls-disable-ads-8796f7b'>var cls_disable_ads=function(t){"use strict";var e=function(t){var e=window.location.href;return t.some((function(t){return new RegExp(t,"i").test(e)}))},i=function(){function t(t){this.adthrive=t,this.all=!1,this.content=!1,this.recipe=!1,this.video=!1,this.locations=new Set,this.reasons=new Set,(this.urlHasEmail(window.location.href)||this.urlHasEmail(window.document.referrer))&&(this.all=!0,this.reasons.add("all_email"));try{this.checkCommandQueue(),null!==document.querySelector(".tag-novideo")&&(this.video=!0,this.locations.add("Video"),this.reasons.add("video_tag"))}catch(t){}}return t.prototype.checkCommandQueue=function(){var t=this;this.adthrive&&this.adthrive.cmd&&this.adthrive.cmd.forEach((function(e){var i=e.toString(),a=t.extractAPICall(i,"disableAds");a&&t.disableAllAds(t.extractPatterns(a));var n=t.extractAPICall(i,"disableContentAds");n&&t.disableContentAds(t.extractPatterns(n));var s=t.extractAPICall(i,"disablePlaylistPlayers");s&&t.disablePlaylistPlayers(t.extractPatterns(s))}))},t.prototype.extractPatterns=function(t){var e=t.match(/\'(.*?)\'/g);if(null!==e)return e.map((function(t){return t.replace(/'/g,"")}))},t.prototype.extractAPICall=function(t,e){var i=new RegExp(e+"\\((.*?)\\)","g"),a=t.match(i);return null!==a&&a[0]},t.prototype.disableAllAds=function(t){t&&!e(t)||(this.all=!0,this.reasons.add("all_page"))},t.prototype.disableContentAds=function(t){t&&!e(t)||(this.content=!0,this.recipe=!0,this.locations.add("Content"),this.locations.add("Recipe"),this.reasons.add("content_plugin"))},t.prototype.disablePlaylistPlayers=function(t){t&&!e(t)||(this.video=!0,this.locations.add("Video"),this.reasons.add("video_page"))},t.prototype.urlHasEmail=function(t){if(!t)return!1;return null!==/([A-Z0-9._%+-]+(@|%(25)*40)[A-Z0-9.-]+\.[A-Z]{2,})/i.exec(t)},t}(),a=window.adthriveCLS;return a&&(a.disableAds=new i(window.adthrive)),t.ClsDisableAds=i,Object.defineProperty(t,"__esModule",{value:!0}),t}({});
</script>
</head>
<body class="post-template-default single single-post postid-196245 single-format-standard soledad-ver-8-2-8 pclight-mode penci-body-single-style-4 penci-show-pthumb pcmn-drdw-style-fadein_down pchds-showup">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg> <script type='text/javascript' src="data:text/javascript;base64,ZnVuY3Rpb24gdXBkYXRlQ29uZmlnKCl7dmFyIGV2ZW50c0ZpbHRlcj0iTWljcm9kYXRhLFN1YnNjcmliZWRCdXR0b25DbGljayI7dmFyIGV2ZW50c0ZpbHRlckxpc3Q9ZXZlbnRzRmlsdGVyLnNwbGl0KCcsJyk7ZmJxLmluc3RhbmNlLnBsdWdpbkNvbmZpZy5zZXQoIjgyMzEzNjM0NDM3ODIwOSIsJ29wZW5icmlkZ2UnLHsnZW5kcG9pbnRzJzpbeyd0YXJnZXREb21haW4nOndpbmRvdy5sb2NhdGlvbi5ocmVmLCdlbmRwb2ludCc6d2luZG93LmxvY2F0aW9uLmhyZWYrJy5vcGVuLWJyaWRnZSd9XSwnZXZlbnRzRmlsdGVyJzp7J2V2ZW50TmFtZXMnOmV2ZW50c0ZpbHRlckxpc3QsJ2ZpbHRlcmluZ01vZGUnOidibG9ja2xpc3QnfX0pO2ZicS5pbnN0YW5jZS5jb25maWdMb2FkZWQoIjgyMzEzNjM0NDM3ODIwOSIpfQp3aW5kb3cub25sb2FkPWZ1bmN0aW9uKCl7dmFyIHM9ZG9jdW1lbnQuY3JlYXRlRWxlbWVudCgnc2NyaXB0Jyk7cy5zZXRBdHRyaWJ1dGUoJ3NyYycsImh0dHBzOi8vdGhpc2lzcmVuby5jb20vd3AtY29udGVudC9wbHVnaW5zL29mZmljaWFsLWZhY2Vib29rLXBpeGVsL2NvcmUvLi4vanMvb3BlbmJyaWRnZV9wbHVnaW4uanMiKTtzLnNldEF0dHJpYnV0ZSgnb25sb2FkJywndXBkYXRlQ29uZmlnKCknKTtkb2N1bWVudC5ib2R5LmFwcGVuZENoaWxkKHMpfQ==" defer></script><div class="wrapper-boxed header-style-header-4 penci-hlogo-center header-search-style-showup">
<div class="penci-header-wrap pc-wrapbuilder-header"><div class="pc-wrapbuilder-header-inner">
<div class="penci_header penci-header-builder penci_builder_sticky_header_desktop shadow-enable">
<div class="penci_container">
<div class="penci_stickybar penci_navbar">
<div class="penci-desktop-sticky-mid penci-sticky-mid pcmiddle-normal pc-hasel">
<div class="container container-1400">
<div class="penci_nav_row">
<div class="penci_nav_col penci_nav_left penci_nav_alignleft">
<div class="pc-builder-element pc-logo-sticky pc-logo penci-header-image-logo ">
<a href="https://thisisreno.com">
<img class="penci-mainlogo penci-limg pclogo-cls" src="https://cdn.thisisreno.com/conradcomm/wp-content/uploads/2022/11/TIR-Reverse-Square.png" alt="This Is Reno" width="" height="">
</a>
</div>
<div style="" class="penci-builder-element penci-vertical-line vertical-line-2 "></div>
<div class="pc-builder-element pc-builder-menu pc-main-menu">
<nav class="navigation menu-style-1 no-class menu-item-normal " role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<ul id="menu-main-navigation" class="menu"><li id="menu-item-196256" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home ajax-mega-menu menu-item-196256"><a href="https://thisisreno.com/"><i class="fa fa-home"></I>Home</a></li>
<li id="menu-item-10608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ajax-mega-menu menu-item-10608"><a title="Reno News" href="https://thisisreno.com/category/news/">News</a></li>
<li id="menu-item-170002" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-170002"><a href="https://thisisreno.com/calendar/">Events</a></li>
<li id="menu-item-179231" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-179231"><a href="https://thisisreno.com/advertising/">Advertise With Us</a></li>
<li id="menu-item-194593" class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-194593"><a href="https://store.thisisreno.com">Store</a></li>
<li id="menu-item-195976" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-195976"><a href="https://thisisreno.com/contact/">Contact Us</a></li>
<li id="menu-item-195975" class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-195975"><a href="https://www.flipcause.com/secure/cause_pdetails/MTUwNjIx"><i class="fa fa-gift"></I>Donate</a></li>
</ul> </nav>
</div>
</div>
<div class="penci_nav_col penci_nav_center penci_nav_aligncenter">
</div>
<div class="penci_nav_col penci_nav_right penci_nav_alignright">
<a target="_blank" rel="noreferrer" href="https://thisisreno.com/newsletter/" class="penci-builder penci-builder-button button-1 button-define-style-4 button-shape-customize default ">
<i class="fa fa-envelope"></i> GET FREE NEWSLETTERS </a>
<div style="" class="penci-builder-element penci-vertical-line vertical-line-1 "></div>
<div id="top-search" class="pc-builder-element penci-top-search pcheader-icon top-search-classes ">
<a class="search-click pc-button-define-customize">
<i class="penciicon-magnifiying-glass"></i>
</a>
<div class="show-search pcbds-showup">
<form role="search" method="get" class="pc-searchform" action="https://thisisreno.com/">
<div class="pc-searchform-inner">
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" />
<i class="penciicon-magnifiying-glass"></i>
<button type="submit" class="searchsubmit">Search</button>
</div>
</form>
<a class="search-click close-search"><i class="penciicon-close-button"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="penci_header penci-header-builder main-builder-header  normal no-shadow  ">
<div class="penci_midbar penci-desktop-midbar penci_container bg-normal pcmiddle-normal pc-hasel">
<div class="container container-1400">
<div class="penci_nav_row">
<div class="penci_nav_col penci_nav_left penci_nav_alignleft">
<div class="pc-builder-element pc-logo pc-logo-desktop penci-header-image-logo ">
<a href="https://thisisreno.com">
<img class="penci-mainlogo penci-limg pclogo-cls" src="https://cdn.thisisreno.com/conradcomm/wp-content/uploads/2022/11/TIR-Reverse-Square.png" alt="This Is Reno" width="" height="">
</a>
</div>
<div style="" class="penci-builder-element penci-vertical-line vertical-line-3 "></div>
<div class="pc-builder-element pc-builder-menu pc-main-menu">
<nav class="navigation menu-style-1 no-class menu-item-normal " role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home ajax-mega-menu menu-item-196256"><a href="https://thisisreno.com/"><i class="fa fa-home"></I>Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ajax-mega-menu menu-item-10608"><a title="Reno News" href="https://thisisreno.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-170002"><a href="https://thisisreno.com/calendar/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-179231"><a href="https://thisisreno.com/advertising/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-194593"><a href="https://store.thisisreno.com">Store</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-195976"><a href="https://thisisreno.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-195975"><a href="https://www.flipcause.com/secure/cause_pdetails/MTUwNjIx"><i class="fa fa-gift"></I>Donate</a></li>
</ul> </nav>
</div>
</div>
<div class="penci_nav_col penci_nav_center penci_nav_aligncenter">
</div>
<div class="penci_nav_col penci_nav_right penci_nav_alignright">
<a target="_blank" rel="noreferrer" href="https://thisisreno.com/newsletter/" class="penci-builder penci-builder-button button-2 button-define-style-4 button-shape-customize default ">
<i class="fa fa-envelope"></i> GET FREE NEWSLETTERS </a>
<div style="" class="penci-builder-element penci-vertical-line vertical-line-2 "></div>
<div id="top-search" class="pc-builder-element penci-top-search pcheader-icon top-search-classes ">
<a class="search-click pc-button-define-customize">
<i class="penciicon-magnifiying-glass"></i>
</a>
<div class="show-search pcbds-showup">
<form role="search" method="get" class="pc-searchform" action="https://thisisreno.com/">
<div class="pc-searchform-inner">
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" />
<i class="penciicon-magnifiying-glass"></i>
<button type="submit" class="searchsubmit">Search</button>
</div>
</form>
<a class="search-click close-search"><i class="penciicon-close-button"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="penci_bottombar penci-desktop-bottombar penci_navbar penci_container bg-normal pcmiddle-normal pc-hasel">
<div class="container container-1400">
<div class="penci_nav_row">
<div class="penci_nav_col penci_nav_left penci_nav_alignleft">
<div class="penci-builder-element pctopbar-item penci-topbar-trending ">
<span class="headline-title nticker-style-2 penci-enable-uppercase">TRENDING</span>
<span class="penci-trending-nav">
<a class="penci-slider-prev" href="#"><i class="penci-faicon fa fa-angle-left"></i></a>
<a class="penci-slider-next" href="#"><i class="penci-faicon fa fa-angle-right"></i></a>
</span>
<div class="penci-owl-carousel penci-owl-carousel-slider penci-headline-posts" data-auto="true" data-nav="false" data-autotime="3000" data-speed="200" data-anim="slideInUp">
<div>
<a class="penci-topbar-post-title  penci-disable-uppercase" href="https://thisisreno.com/2022/11/city-long-term-plans-for-center-street-bike-lane-unlikely-to-proceed/">City: Long term plans for Center Street bike lane ‘unlikely’ to proceed</a>
</div>
<div>
<a class="penci-topbar-post-title  penci-disable-uppercase" href="https://thisisreno.com/2022/11/abbys-highway-40-is-back/">Abby’s Highway 40 is back (updated)</a>
</div>
<div>
<a class="penci-topbar-post-title  penci-disable-uppercase" href="https://thisisreno.com/2022/11/adam-laxalt-is-no-paul-laxalt-opinion/">Adam Laxalt is no Paul Laxalt (opinion)</a>
</div>
<div>
<a class="penci-topbar-post-title  penci-disable-uppercase" href="https://thisisreno.com/2022/11/nevada-secretary-of-state-declines-to-lift-hand-count-ban/">Nevada secretary of state declines to lift hand-count ban</a>
</div>
<div>
<a class="penci-topbar-post-title  penci-disable-uppercase" href="https://thisisreno.com/2022/11/hawaiian-fusion-fare-from-kenjis-food-truck/">Hawaiian fusion fare from Kenji’s Food Truck</a>
</div>
<div>
<a class="penci-topbar-post-title  penci-disable-uppercase" href="https://thisisreno.com/2022/11/washoe-schools-delayed-winter-bus-stops-in-effect/">Washoe schools delayed, winter bus stops in effect</a>
</div>
<div>
<a class="penci-topbar-post-title  penci-disable-uppercase" href="https://thisisreno.com/2022/11/local-man-inducted-into-ocs-hall-of-fame/">Local man inducted into OCS Hall of Fame</a>
</div>
<div>
<a class="penci-topbar-post-title  penci-disable-uppercase" href="https://thisisreno.com/2022/11/election-observers-watch-long-lines-lots-of-interest-in-midterm-voting/">Election observers watch long lines, lots of interest in midterm voting</a>
</div>
<div>
<a class="penci-topbar-post-title  penci-disable-uppercase" href="https://thisisreno.com/2022/11/school-trustee-calls-for-civility-claims-to-be-jewish-wont-denounce-antisemitism/">School trustee calls for civility, claims to be Jewish, won’t denounce antisemitism</a>
</div>
<div>
<a class="penci-topbar-post-title  penci-disable-uppercase" href="https://thisisreno.com/2022/11/bus-transit-free-for-riders-two-days-this-week/">Bus transit free for riders two days this week</a>
</div>
</div>
</div>
</div>
<div class="penci_nav_col penci_nav_center penci_nav_alignleft">
</div>
<div class="penci_nav_col penci_nav_right penci_nav_alignright">
<div class="penci-builder-element penci-data-time-format ">
<span>Wednesday, November 9, 2022</span>
</div>
<div style="" class="penci-builder-element penci-vertical-line vertical-line-1 "></div>
<div class="header-social desktop-social penci-builder-element">
<div class="inner-header-social social-icon-style penci-social-simple penci-social-textcolored">
<a href="https://www.facebook.com/thisisreno" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a>
<a href="https://twitter.com/thisisreno" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a>
<a href="https://www.instagram.com/thisisreno/" aria-label="Instagram" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a>
<a href="https://www.youtube.com/c/thisisreno" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="penci_navbar_mobile ">
<div class="penci_mobile_topbar penci-mobile-topbar penci_container sticky-enable pc-hasel pcmiddle-center bgtrans-enable">
<div class="container">
<div class="penci_nav_row">
<div class="penci_nav_col penci_nav_left penci_nav_alignleft">
</div>
<div class="penci_nav_col penci_nav_center penci_nav_aligncenter">
<div class="penci-builder-element penci-data-time-format ">
<span>Wednesday, November 9, 2022</span>
</div>
</div>
<div class="penci_nav_col penci_nav_right penci_nav_alignright">
</div>
</div>
</div>
</div>
<div class="penci_mobile_midbar penci-mobile-midbar penci_container sticky-enable pcmiddle-normal pc-hasel bgtrans-enable">
<div class="container">
<div class="penci_nav_row">
<div class="penci_nav_col penci_nav_left penci_nav_alignleft">
<div class="pc-button-define-style-4 pc-builder-element navigation mobile-menu ">
<div class="button-menu-mobile header-builder"><svg width=18px height=18px viewBox="0 0 512 384" version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink><g stroke=none stroke-width=1 fill-rule=evenodd><g transform="translate(0.000000, 0.250080)"><rect x=0 y=0 width=512 height=62></rect><rect x=0 y=161 width=512 height=62></rect><rect x=0 y=321 width=512 height=62></rect></g></g></svg></div>
</div>
</div>
<div class="penci_nav_col penci_nav_center penci_nav_aligncenter">
<div class="pc-builder-element pc-logo pb-logo-mobile penci-header-image-logo ">
<a href="https://thisisreno.com/">
<img class="penci-mainlogo penci-limg pclogo-cls" src="https://cdn.thisisreno.com/conradcomm/wp-content/uploads/2022/11/TIR-Stylized-R.png" alt="This Is Reno" width="" height="">
</a>
</div>
</div>
<div class="penci_nav_col penci_nav_right penci_nav_alignright">
<div id="top-search" class="pc-builder-element penci-top-search pcheader-icon top-search-classes ">
<a class="search-click pc-button-define-customize">
<i class="penciicon-magnifiying-glass"></i>
</a>
<div class="show-search pcbds-showup">
<form role="search" method="get" class="pc-searchform" action="https://thisisreno.com/">
<div class="pc-searchform-inner">
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" />
<i class="penciicon-magnifiying-glass"></i>
<button type="submit" class="searchsubmit">Search</button>
</div>
</form>
<a class="search-click close-search"><i class="penciicon-close-button"></i></a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="penci_mobile_bottombar penci-mobile-bottombar penci_container sticky-enable pcmiddle-normal pc-hasel bgtrans-enable">
<div class="container">
<div class="penci_nav_row">
<div class="penci_nav_col penci_nav_left penci_nav_alignleft">
</div>
<div class="penci_nav_col penci_nav_center penci_nav_aligncenter">
<div class="header-social penci-builder-element mobile-social">
<div class="inner-header-social social-icon-style penci-social-circle penci-social-colored">
<a href="https://www.facebook.com/thisisreno" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a>
<a href="https://twitter.com/thisisreno" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a>
<a href="https://www.instagram.com/thisisreno/" aria-label="Instagram" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a>
<a href="https://www.youtube.com/c/thisisreno" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a>
</div>
</div>
</div>
<div class="penci_nav_col penci_nav_right penci_nav_alignright">
</div>
</div>
</div>
</div>
</div>
<a class="close-mobile-menu-builder"><i class="penci-faicon fa fa-close"></i></a>
<div id="penci_off_canvas" class="penci-builder-mobile-sidebar-nav penci-menu-hbg">
<div class="penci_mobile_wrapper">
<div class="nav_wrap penci-mobile-sidebar-content-wrapper">
<div class="penci-builder-item-wrap item_main">
<div class="pc-builder-element pc-logo pb-logo-sidebar-mobile penci-header-image-logo ">
<a href="https://thisisreno.com/">
<img class="penci-mainlogo penci-limg pclogo-cls" src="https://cdn.thisisreno.com/conradcomm/wp-content/uploads/2022/11/TIR-Reverse-Square.png" alt="This Is Reno" width="" height="">
</a>
</div>
<div class="header-social penci-builder-element mobile-social">
<div class="inner-header-social social-icon-style penci-social-circle penci-social-colored">
<a href="https://www.facebook.com/thisisreno" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a>
<a href="https://twitter.com/thisisreno" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a>
<a href="https://www.instagram.com/thisisreno/" aria-label="Instagram" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a>
<a href="https://www.youtube.com/c/thisisreno" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a>
</div>
</div>
<div class="penci-builder-element pc-search-form pc-search-form-sidebar search-style-default "> <form role="search" method="get" class="pc-searchform" action="https://thisisreno.com/">
<div class="pc-searchform-inner">
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" />
<i class="penciicon-magnifiying-glass"></i>
<button type="submit" class="searchsubmit">Search</button>
</div>
</form>
</div> <div class="pc-builder-element pc-builder-menu pc-dropdown-menu">
<nav class="no-class normal-click" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<ul id="menu-main-navigation-2" class="menu menu-hgb-main"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home ajax-mega-menu menu-item-196256"><a href="https://thisisreno.com/"><i class="fa fa-home"></I>Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ajax-mega-menu menu-item-10608"><a title="Reno News" href="https://thisisreno.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-170002"><a href="https://thisisreno.com/calendar/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-179231"><a href="https://thisisreno.com/advertising/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-194593"><a href="https://store.thisisreno.com">Store</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-195976"><a href="https://thisisreno.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-195975"><a href="https://www.flipcause.com/secure/cause_pdetails/MTUwNjIx"><i class="fa fa-gift"></I>Donate</a></li>
</ul> </nav>
</div>
</div>
</div>
</div>
</div>
</div>
</div><div class="penci-single-wrapper">
<div class="penci-single-block">
<div class="penci-single-pheader container-single penci-single-style-4 penci-single-smore container-single-fullwidth hentry penci_is_nosidebar">
<div class="container penci-container-inside penci-breadcrumb single-breadcrumb"><span><span><a href="https://thisisreno.com/">Home</a> &gt; <span><a href="https://thisisreno.com/category/news/">News</a> &gt; <span><a href="https://thisisreno.com/category/news/politics/">Politics</a> &gt; <span><a href="https://thisisreno.com/category/news/politics/election-2022/">Election 2022</a> &gt; <strong class="breadcrumb_last" aria-current="page">It took until Election Night but Republicans and Democrats finally agreed on something: Be patient</strong></span></span></span></span></span></div><div class="container"> <div class="header-standard header-classic single-header">
<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-71245" href="https://thisisreno.com/category/news/politics/election-2022/" rel="category tag">Election 2022</a></span>
</div>
<h1 class="post-title single-post-title entry-title">It took until Election Night but Republicans and Democrats finally agreed on something: Be patient</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">By <a class="author-url url fn n" href="https://thisisreno.com/author/thisisreno/">ThisIsReno</a>
</span>
<time class="entry-date published" datetime="2022-11-09T10:24:21-08:00">November 9, 2022</time> </div>
<div class="post-box-meta-single">
<span class="author-post byline"><span class="author vcard">By <a class="author-url url fn n" href="https://thisisreno.com/author/thisisreno/">ThisIsReno</a>
</span></span>
<span><time class="entry-date published" datetime="2022-11-09T10:24:21-08:00">November 9, 2022</time></span>
</div>
</div>
</div>
<div class="post-image">
<a href="https://cdn.thisisreno.com/conradcomm/wp-content/uploads/2022/11/Washoe-General-Election-11-8-22-Ty-ONeil-15-scaled.jpg" data-rel="penci-gallery-bground-content"><span class="attachment-penci-full-thumb size-penci-full-thumb penci-single-featured-img wp-post-image penci-disable-lazy" style="background-image: url(https://cdn.thisisreno.com/conradcomm/wp-content/uploads/2022/11/Washoe-General-Election-11-8-22-Ty-ONeil-15-1920x1280.jpg);padding-top: 66.6667%;"></span></a><div class="penci-featured-caption penci-fixed-caption">A ballot is reviewed by an election worker at the Washoe County Registrar of Voters office on Election Day, Nov. 8, 2022 in Reno, Nev. Image: Ty O'Neil / This Is Reno</div> </div>
</div>
<div class="container container-single penci-single-style-4 penci-single-smore penci_is_nosidebar penci-single-smaller-width penci-enable-lightbox">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-196245" class="post type-post status-publish">
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_905580604'><broadstreet-zone callback="zone_load_905580604" zone-id="77490" keywords="not_home_page,not_landing_page,is_article_page,election-2022,politics,featured,free,featured,news,politics,news,it-took-until-election-night-but-republicans-and-democrats-finally-agreed-on-something-be-patient,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script src="data:text/javascript;base64,d2luZG93LnpvbmVfbG9hZF85MDU1ODA2MDQ9ZnVuY3Rpb24oeixkKXtpZighZC5jb3VudClkb2N1bWVudC5nZXRFbGVtZW50QnlJZCgnem9uZV9sb2FkXzkwNTU4MDYwNCcpLnN0eWxlLmRpc3BsYXk9J25vbmUnfQ==" defer></script><div id="pico"><p>by April Corbin Girnus, Michael Lyle and Dana Gentry, <a href="https://nevadacurrent.com" target="_blank" rel="noreferrer noopener">Nevada Current</a>
<p class="has-drop-cap">Election Day has morphed into Election Week.
<p>Tuesday ended with none of Nevada’s top ticket races being called. Election officials at Clark and Washoe counties, which together make up almost 90% of the state population,  announced they did not have the resources to <a href="https://www.nevadacurrent.com/2022/11/09/mailing-it-in-proves-more-convenient-for-voters-than-for-vote-counters/" target="_blank" rel="noreferrer noopener">process the mail ballots</a> that were received on Election Day via the postal service or physical drop boxes.
<p>Partial results Wednesday morning showed Democratic Gov. Steve Sisolak and Sen. Catherine Cortez Masto trailing Republican challengers Joe Lombardo and Adam Laxalt, and Democratic candidates holding leads in competitive races for Congress in Southern Nevada. Republicans held leads in all the races for statewide offices except the race for attorney general.
<p>On Tuesday night candidates from both parties cautioned that the results will fluctuate over the coming days.
</p><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_290492043'><broadstreet-zone place="0" callback="zone_load_290492043" zone-id="45162" keywords="not_home_page,not_landing_page,is_article_page,election-2022,politics,featured,free,featured,news,politics,news,it-took-until-election-night-but-republicans-and-democrats-finally-agreed-on-something-be-patient,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script src="data:text/javascript;base64,d2luZG93LnpvbmVfbG9hZF8yOTA0OTIwNDM9ZnVuY3Rpb24oeixkKXtpZighZC5jb3VudClkb2N1bWVudC5nZXRFbGVtZW50QnlJZCgnem9uZV9sb2FkXzI5MDQ5MjA0MycpLnN0eWxlLmRpc3BsYXk9J25vbmUnfQ==" defer></script>
<div><div class="penci-ilrltpost-insert"> <div class="penci-ilrelated-posts pcilrt-grid pcilrt-right pcilrt-col-1">
<div class="pcilrp-heading pcilrph-align-left">
<span>Three stories you may have missed</span></div>
<ul class="pcilrp-content">
<li class="pcilrp-item pcilrp-item-grid">
<div class="pcilrp-flex">
<div class="pcilrp-thumb">
<a class="penci-image-holder" style="background-image: url('https://cdn.thisisreno.com/conradcomm/wp-content/uploads/2022/11/Washoe-General-Election-11-8-22-Ty-ONeil2-5-263x175.jpg');" href="https://thisisreno.com/2022/11/election-observers-watch-long-lines-lots-of-interest-in-midterm-voting/" title="Election observers watch long lines, lots of interest in midterm voting"></a>
</div>
<div class="pcilrp-body">
<div class="pcilrp-title">
<a href="https://thisisreno.com/2022/11/election-observers-watch-long-lines-lots-of-interest-in-midterm-voting/">Election observers watch long lines, lots of interest in midterm voting</a>
</div>
<div class="pcilrp-meta">
<span class="pcilrp-date"><i class="penci-faicon fa fa-clock-o"></i><time class="entry-date published" datetime="2022-11-08T17:39:54-08:00">November 8, 2022</time></span>
</div>
</div>
</div>
</li>
<li class="pcilrp-item pcilrp-item-grid">
<div class="pcilrp-flex">
<div class="pcilrp-thumb">
<a class="penci-image-holder" style="background-image: url('https://cdn.thisisreno.com/conradcomm/wp-content/uploads/2022/11/Washoe-General-Election-11-8-22-Ty-ONeil2-16-263x175.jpg');" href="https://thisisreno.com/2022/11/voters-to-decide-nevada-version-of-equal-rights-amendment/" title="Voters to decide Nevada version of Equal Rights Amendment"></a>
</div>
<div class="pcilrp-body">
<div class="pcilrp-title">
<a href="https://thisisreno.com/2022/11/voters-to-decide-nevada-version-of-equal-rights-amendment/">Voters to decide Nevada version of Equal Rights Amendment</a>
</div>
<div class="pcilrp-meta">
<span class="pcilrp-date"><i class="penci-faicon fa fa-clock-o"></i><time class="entry-date published" datetime="2022-11-08T17:00:26-08:00">November 8, 2022</time></span>
</div>
</div>
 </div>
</li>
<li class="pcilrp-item pcilrp-item-grid">
<div class="pcilrp-flex">
<div class="pcilrp-thumb">
<a class="penci-image-holder" style="background-image: url('https://thisisreno.com/wp-content/uploads/2022/05/toneil-ballot-4-of-8-263x175.jpg');" href="https://thisisreno.com/2022/11/you-shouldnt-obsess-over-nvs-early-voting-numbers-but-here-are-a-few-anyway/" title="You shouldn’t obsess over NV’s early voting numbers. But here are a few anyway."></a>
</div>
<div class="pcilrp-body">
<div class="pcilrp-title">
<a href="https://thisisreno.com/2022/11/you-shouldnt-obsess-over-nvs-early-voting-numbers-but-here-are-a-few-anyway/">You shouldn’t obsess over NV’s early voting numbers. But here are a few anyway.</a>
</div>
<div class="pcilrp-meta">
<span class="pcilrp-date"><i class="penci-faicon fa fa-clock-o"></i><time class="entry-date published" datetime="2022-11-08T15:18:00-08:00">November 8, 2022</time></span>
</div>
</div>
</div>
</li>
</ul>
</div>
</div></div><p>The results announced Tuesday night included votes cast during Nevada’s two-week early voting period and mail ballots processed before Election Day in Clark and Washoe counties along with some in-person Election Day voting in some rural counties.
<p>The remaining mail ballots, particularly in Clark County, are expected to favor Democrats. Republicans have disproportionately voted in-person while Democrats disproportionately embraced mail ballots. During early voting, for example, Registered Republicans cast just about half of all in-person ballots but make up only 30% of active registered voters. Registered Democrats cast 54% of mail ballots but make up only 33% of active registered voters.
<p>Control of the Senate could come down to the Nevada contest. As of early Wednesday, four races — Nevada, Arizona, Wisconsin and Georgia — had not been called. Georgia is likely headed to a runoff election that won’t take place until 2023. 
<p>Cortez Masto spoke to a crowd of supporters at Encore Las Vegas just as the last of Nevada’s polling places were closing.
<p>“The votes are still being counted,” she said. “We know this will take time and we won’t have more election results for several days. I am confident in this team. I’m confident in the campaign that we’ve built to win.”
<p>Cortez Masto’s emphasis on waiting for the complete count mirrored other comments made by speakers at the Nevada Democratic Victory event.
<p>Similarly, the Nevada State Democratic Party released a statement pledging to accept the final vote count and urging Republicans and others to pledge the same.
<p>“Nevada takes voting rights very seriously, and with voter protection options like universal paper ballots, extended early voting, multiple voting options, and ballot curing, you can’t just push a button and have the results pop out, but every single vote gets counted, and that’s what matters,” said NV Dems Executive Director Matthew Fonken in a statement. We hope everyone joins us in our pledge to wait until the counts are final before we make tough calls.”
<p>The Nevada Republican Party held an election night event at Red Rock Resorts. The <em>Current</em> was denied entry to that event.
<p>“We’re right where we want to be,” Laxalt told supporters in remarks aired on local TV stations. “Unfortunately, we’re in for a long night and maybe a few days into this week as all the votes are tabulated. We’re confident that the numbers are there, and we’re gonna win this race and we’re going to take back America.”
<p>Speaking after Laxalt, Republican gubernatorial candidate Joe Lombardo likewise expressed optimism that the election would turn his way. But nodding to the fact that results would not be forthcoming until later in the week, told supporters, “We need some patience.” 
<p>He predicted supporters will “be calling me Governor Lombardo here in the next few days.” 
<p>“It’s going to be a long couple of days,” said state Republican chairman Michael McDonald as he implored the crowd to “start blowing this up” on social media. “And keep the rest of the world watching what’s happening here in Nevada because we will take back the Senate from Nevada. We will take back the governor’s mansion.”
<p>Earlier that night, the state Republican Party leader was more animated, <a href="https://twitter.com/NVGOP/status/1590211521698988032" target="_blank" rel="noreferrer noopener">tweeting</a>, “Unacceptable that Clark County is so poorly managed that they failed to plan to release election results Election Night.” 
<p>This isn’t the first time Nevada has taken several days to count ballots and confirm winners.
<p>In 2020 – the first time the state used universal mail-in ballots – full election results weren’t known for several days after election, and Joe Biden’s victory in the state wasn’t confirmed until the Saturday after Election Day.
<p><em>This story was updated to reflect overnight reporting of additional votes.</em>
<p><em><a href="https://nevadacurrent.com" target="_blank" rel="noreferrer noopener">Nevada Current</a> is part of States Newsroom, a network of news bureaus supported by grants and a coalition of donors as a 501c(3) public charity. Nevada Current maintains editorial independence. Contact Editor Hugh Jackson for questions: <a href="/cdn-cgi/l/email-protection#a9c0c7cfc6e9c7ccdfc8cdc8cadcdbdbccc7dd87cac6c4" target="_blank" rel="noreferrer noopener"><span class="__cf_email__" data-cfemail="70191e161f301e150611141113050202151e045e131f1d">[email&#160;protected]</span></a>. Follow Nevada Current on <a href="https://facebook.com/newnevadacurrent" target="_blank" rel="noreferrer noopener">Facebook</a> and <a href="https://twitter.com/NevadaCurrent" target="_blank" rel="noreferrer noopener">Twitter</a>.</em>
<div class="wp-block-stackable-call-to-action stk-block-call-to-action stk-block stk-02384c8" data-block-id="02384c8"><style>.stk-02384c8-container{background-color:#100048 !important;background-image:url(https://cdn.thisisreno.com/conradcomm/wp-content/uploads/2020/12/fallon-voting-toneil-399-of-436-scaled.jpg) !important}.stk-02384c8-container:before{opacity:0.6 !important;background-image:linear-gradient(90deg,#100048 0%,#000000 100%) !important}.stk-02384c8-container{border-radius:20px !important;overflow:hidden !important;box-shadow:7px 5px 30px rgba(72,73,121,0.15) !important}.stk-02384c8 .stk-block-call-to-action__content{min-height:500px !important;display:flex !important}.stk-02384c8 .stk-block-call-to-action__content{align-items:center !important}</style><div class="stk-block-call-to-action__content stk-content-align stk-02384c8-column stk-container stk-02384c8-container stk-hover-parent stk--has-background-overlay"><div class="has-text-align-center stk-block-content stk-inner-blocks">
<div class="wp-block-stackable-heading stk-block-heading stk-block stk-22f6079" id="election-2022" data-block-id="22f6079"><style>.stk-22f6079 .stk-block-heading__text{font-size:64px !important;color:#FFFFFF !important;font-weight:bold !important;font-family:"Ubuntu",Sans-serif !important}@media screen and (max-width:1023px){.stk-22f6079 .stk-block-heading__text{font-size:50px !important}}</style><h3 class="stk-block-heading__text has-text-color has-white-color">Election 2022</h3></div>
<h2 class="has-white-color has-text-color has-medium-font-size"><strong>This Is Reno is focused on the mayoral, city and county races for the 2022 election. </strong></h2>
<div class="wp-block-stackable-button-group stk-block-button-group stk-block stk-3af5a2e" data-block-id="3af5a2e"><div class="stk-row stk-inner-blocks stk-block-content stk-button-group">
<div class="wp-block-stackable-button stk-block-button stk-block stk-b8e0a85" data-block-id="b8e0a85"><style>.stk-b8e0a85 .stk-button{padding-right:32px !important;padding-left:32px !important;background:linear-gradient(90deg,#0693e3,#0693e3) !important}.stk-b8e0a85 .stk-button{border-radius:50px !important}.stk-b8e0a85 .stk-button__inner-text{font-size:18px !important;font-family:"Open Sans",Sans-serif !important}@media screen and (max-width:1023px){.stk-b8e0a85 .stk-button__inner-text{font-size:18px !important}}</style><a class="stk-link stk-button stk--hover-effect-darken" href="" title="Election 2022 news coverage" rel="https://thisisreno.com/category/news/politics/election-2022/"><span class="stk-button__inner-text"> Read more election coverage</span></a></div>
</div></div>
</div></div></div>
<p></p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a href='https://thisisreno.com/author/thisisreno/'><img src="https://cdn.thisisreno.com/conradcomm/wp-content/uploads/2021/04/TIR-Stylized-R.png" alt="" itemprop="image"></a></div><div class="saboxplugin-authorname"><a href="https://thisisreno.com/author/thisisreno/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">ThisIsReno</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>This Is Reno is your source for award-winning independent, online Reno news and events since 2009. We are locally owned and operated.</p>
</div></div><div class="saboxplugin-web "><a href="https://thisisreno.com" target="_blank" rel="nofollow">thisisreno.com</a></div><div class="clearfix"></div><div class="saboxplugin-socials sabox-colored"><a target="_blank" href="https://www.facebook.com/ThisIsReno/" rel="nofollow" class="saboxplugin-icon-color"><svg version="1.1" class="sab-facebook" viewBox="0 0 500 500.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path class="st0" d="m499.4 250.9c0 9.9-0.6 19.7-1.7 29.2-0.1 0.6-0.1 1.1-0.2 1.7-0.8 6.3-1.8 12.4-3 18.5-0.2 1.1-0.5 2.2-0.7 3.3-1.2 5.6-2.6 11-4.2 16.5-23.4 81.3-87.1 145.6-168.2 169.8-4.5 1.3-9.1 2.6-13.7 3.7-7.6 1.8-15.4 3.3-23.3 4.4-5.5 0.8-11.1 1.3-16.7 1.7-0.8 0.1-1.6 0.1-2.4 0.1-5 0.3-10.1 0.4-15.2 0.4-137.8 0-249.4-111.6-249.4-249.3s111.6-249.4 249.4-249.4 249.3 111.7 249.3 249.4z" fill="#3b5998" /><path class="st1" d="m493.8 303.6c-1.2 5.6-2.6 11-4.2 16.5-23.4 81.3-87.1 145.6-168.2 169.8-4.5 1.3-9.1 2.6-13.7 3.7l-100.9-101 1.8-3.5 2.1-76.7-45.3-43.7 41.3-31 30-95.3 71.4-24.7 185.7 185.9z" /><path class="st2" d="M206.8,392.6V268.8h-41.5v-49.2h41.5v-38.8c0-42.1,25.7-65,63.3-65c18,0,33.5,1.4,38,1.9v44H282  c-20.4,0-24.4,9.7-24.4,24v33.9h46.1l-6.3,49.2h-39.8v123.8" /></svg></span></a><a target="_blank" href="https://twitter.com/thisisreno" rel="nofollow" class="saboxplugin-icon-color"><svg version="1.1" class="sab-twitter" viewBox="0 0 500 500.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path class="st0" d="m499.4 250.9c0 2.2 0 4.4-0.1 6.6-0.1 5.4-0.5 10.7-0.9 15.9-0.2 2.2-0.4 4.5-0.7 6.7-0.1 0.6-0.1 1.1-0.2 1.7-0.7 4.8-1.4 9.5-2.2 14.2l-0.6 3.3c0 0.1 0 0.2-0.1 0.3 0 0.2-0.1 0.5-0.1 0.7-1.1 5.1-2.3 10.2-3.6 15.3-0.2 0.9-0.5 1.9-0.8 2.8-0.2 0.6-0.3 1.1-0.5 1.7-0.8 2.7-1.6 5.3-2.5 8-1.4 4.2-2.8 8.5-4.4 12.5-0.1 0.4-0.3 0.7-0.4 1.1-0.9 2.3-1.8 4.6-2.8 6.8-28.3 66.6-84.9 118.5-154.8 140.4-1.1 0.4-2.2 0.7-3.3 1-6.8 2-13.6 3.8-20.6 5.2-0.2 0.1-0.5 0.1-0.7 0.2-1.5 0.3-2.9 0.5-4.3 0.8-0.6 0.1-1.3 0.2-1.9 0.4-3.1 0.6-6.3 1.1-9.5 1.5-0.3 0-0.5 0.1-0.8 0.1-2.7 0.4-5.5 0.7-8.2 1-0.4 0-0.8 0.1-1.2 0.1-2.2 0.2-4.4 0.4-6.6 0.5-0.8 0.1-1.6 0.1-2.4 0.1-1.4 0.1-2.9 0.2-4.4 0.2-3.6 0.1-7.2 0.2-10.8 0.2-137.7 0-249.3-111.6-249.3-249.3s111.6-249.4 249.4-249.4 249.3 111.7 249.3 249.4z" fill="#1da1f2" /><path class="st1" d="m499.3 257.5c-0.1 5.4-0.5 10.7-0.9 15.9-0.2 2.2-0.4 4.5-0.7 6.7-0.1 0.6-0.1 1.1-0.2 1.7-0.7 4.8-1.4 9.5-2.2 14.2l-0.6 3.3c0 0.1 0 0.2-0.1 0.3 0 0.2-0.1 0.5-0.1 0.7-1.1 5.1-2.3 10.2-3.6 15.3-0.2 0.9-0.5 1.9-0.8 2.8-0.2 0.6-0.3 1.1-0.5 1.7-0.8 2.7-1.6 5.3-2.5 8-1.4 4.2-2.8 8.5-4.4 12.5-0.1 0.4-0.3 0.7-0.4 1.1-0.9 2.3-1.8 4.6-2.8 6.8-28.3 66.6-84.9 118.5-154.8 140.4-1.1 0.4-2.2 0.7-3.3 1-6.8 2-13.6 3.8-20.6 5.2-0.2 0.1-0.5 0.1-0.7 0.2-1.5 0.3-2.9 0.5-4.3 0.8-0.6 0.1-1.3 0.2-1.9 0.4-3.1 0.6-6.3 1.1-9.5 1.5-0.3 0-0.5 0.1-0.8 0.1-2.7 0.4-5.5 0.7-8.2 1-0.4 0-0.8 0.1-1.2 0.1-2.2 0.2-4.4 0.4-6.6 0.5-0.8 0.1-1.6 0.1-2.4 0.1-1.4 0.1-2.9 0.2-4.4 0.2l-151.8-151.8 18 4.3 23.7-2 36-1-26.8-39.1 19.5 1.1-20-7.7 3.3-12.7-22.8-23.5 93.2-25.5 155-96.3 111.2 111.7z" /><path class="st2" d="m366.5 199.6c0.2 2.5 0.2 5.1 0.2 7.6 0 77.8-59.2 167.4-167.4 167.4-33.3 0-64.3-9.7-90.3-26.4 4.7 0.5 9.3 0.7 14.2 0.7 27.5 0 52.8-9.3 73-25.1-25.9-0.5-47.5-17.5-55-40.8 3.6 0.5 7.3 0.9 11.1 0.9 5.3 0 10.6-0.7 15.5-2-27-5.5-47.2-29.1-47.2-57.7v-0.7c7.8 4.4 16.9 7.1 26.6 7.5-15.8-10.6-26.2-28.6-26.2-49 0-10.9 2.9-20.9 8-29.7 29 35.7 72.5 59 121.3 61.6-0.9-4.4-1.5-8.9-1.5-13.5 0-32.4 26.2-58.8 58.8-58.8 16.9 0 32.2 7.1 43 18.6 13.3-2.5 26-7.5 37.3-14.2-4.4 13.7-13.7 25.1-25.9 32.4 11.8-1.3 23.3-4.6 33.9-9.1-7.9 11.5-17.9 21.9-29.4 30.3z" /></svg></span></a><a target="_blank" href="https://www.instagram.com/thisisreno/" rel="nofollow" class="saboxplugin-icon-color"><svg version="1.1" class="sab-instagram" viewBox="0 0 500 500.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path class="st0" d="m499.8 250.7c0 7.6-0.4 15.2-1 22.6-0.2 2.2-0.4 4.4-0.7 6.6-0.1 0.6-0.1 1.1-0.2 1.7-0.3 2.6-0.7 5.2-1.1 7.7-0.4 2.3-0.8 4.7-1.2 7 0 0.3-0.1 0.6-0.2 0.9-0.2 1-0.4 1.9-0.5 2.9-0.2 0.8-0.4 1.6-0.5 2.5-0.1 0.3-0.1 0.5-0.2 0.8-0.7 3.3-1.5 6.5-2.3 9.7-0.6 2.3-1.2 4.5-1.9 6.8-23.4 81.3-87.1 145.6-168.2 169.8-3 0.9-6.1 1.8-9.2 2.6-1.5 0.4-3 0.8-4.5 1.1-3.6 0.9-7.2 1.6-10.9 2.3-0.2 0-0.5 0.1-0.7 0.1l-3 0.6c-1.8 0.3-3.6 0.6-5.4 0.9-0.2 0-0.3 0.1-0.5 0.1-0.9 0.1-1.9 0.3-2.8 0.4-5.5 0.8-11.1 1.3-16.7 1.7-0.8 0.1-1.6 0.1-2.4 0.1-5 0.3-10.1 0.4-15.2 0.4-137.7 0-249.3-111.6-249.3-249.3s111.6-249.4 249.3-249.4 249.3 111.7 249.3 249.4z" fill="#405de6" /><path class="st1" d="m495.4 297.2c-0.2 1-0.4 1.9-0.5 2.9-0.2 0.8-0.4 1.6-0.5 2.5-0.1 0.3-0.1 0.5-0.2 0.8-0.7 3.3-1.5 6.5-2.3 9.7-0.6 2.3-1.2 4.5-1.9 6.8-23.4 81.3-87.1 145.6-168.2 169.8-3 0.9-6.1 1.8-9.2 2.6-1.5 0.4-3 0.8-4.5 1.1-3.6 0.9-7.2 1.6-10.9 2.3-0.2 0-0.5 0.1-0.7 0.1l-151.5-152.7v-147l9.2-27 14.8-14 33-8 70-5 80.5 11.7 142.9 143.4z" /><path class="st2" d="m252.7 192.1c-34.1 0-61.6 27.5-61.6 61.6s27.5 61.6 61.6 61.6 61.6-27.5 61.6-61.6-27.5-61.6-61.6-61.6zm0 101.6c-22 0-40-17.9-40-40s17.9-40 40-40 40 17.9 40 40-17.9 40-40 40zm78.5-104.1c0 8-6.4 14.4-14.4 14.4s-14.4-6.4-14.4-14.4 6.4-14.4 14.4-14.4c7.9 0 14.4 6.4 14.4 14.4zm40.7 14.6c-0.9-19.2-5.3-36.3-19.4-50.3-14-14-31.1-18.4-50.3-19.4-19.8-1.1-79.2-1.1-99.1 0-19.2 0.9-36.2 5.3-50.3 19.3s-18.4 31.1-19.4 50.3c-1.1 19.8-1.1 79.2 0 99.1 0.9 19.2 5.3 36.3 19.4 50.3s31.1 18.4 50.3 19.4c19.8 1.1 79.2 1.1 99.1 0 19.2-0.9 36.3-5.3 50.3-19.4 14-14 18.4-31.1 19.4-50.3 1.2-19.9 1.2-79.2 0-99zm-25.6 120.2c-4.2 10.5-12.3 18.6-22.8 22.8-15.8 6.3-53.3 4.8-70.8 4.8s-55 1.4-70.8-4.8c-10.5-4.2-18.6-12.3-22.8-22.8-6.3-15.8-4.8-53.3-4.8-70.8s-1.4-55 4.8-70.8c4.2-10.5 12.3-18.6 22.8-22.8 15.8-6.3 53.3-4.8 70.8-4.8s55-1.4 70.8 4.8c10.5 4.2 18.6 12.3 22.8 22.8 6.3 15.8 4.8 53.3 4.8 70.8s1.5 55.1-4.8 70.8z" /></svg></span></a><a target="_blank" href="https://soundcloud.com/thisisreno-com" rel="nofollow" class="saboxplugin-icon-color"><svg version="1.1" class="sab-soundcloud" viewBox="0 0 500 500.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path class="st0" d="m499.4 250.9c0 9.9-0.6 19.7-1.7 29.2-0.1 0.6-0.1 1.1-0.2 1.7-0.8 5.9-1.7 11.7-2.8 17.5-0.1 0.3-0.1 0.7-0.2 1-1.1 5.1-2.3 10.2-3.6 15.3-0.2 0.9-0.5 1.9-0.8 2.8-0.2 0.6-0.3 1.1-0.5 1.7-23.4 81.3-87.1 145.6-168.2 169.8-6.8 2-13.6 3.8-20.6 5.2-0.2 0.1-0.5 0.1-0.7 0.2-2.1 0.4-4.1 0.8-6.2 1.2-3.1 0.6-6.3 1.1-9.5 1.5-5.5 0.8-11.1 1.3-16.7 1.7-0.8 0.1-1.6 0.1-2.4 0.1-5 0.3-10.1 0.4-15.2 0.4-137.8 0-249.4-111.6-249.4-249.3s111.6-249.4 249.4-249.4 249.3 111.7 249.3 249.4z" fill="#ff8800" /><path class="st1" d="m490.1 318.4c-0.2 0.6-0.3 1.1-0.5 1.7-23.4 81.3-87.1 145.6-168.2 169.8-6.8 2-13.6 3.8-20.6 5.2l-211.8-213.4v-38.9l9.2 8.9 4.4-18.8 9.2 8.2 3.5-14.8 9.8 9.6 3.1-11 11 11.2 2.7-8.5 8.6 8.4 4.8-29.8 8.4 9.4 4.5-22.1 9.6 10.2 5.1-15.4 8.1 9.1 6.4-9.6 6.6 5.5 6.1-6.2 7.3 7.6 6.6-5.3 7.4 8.1 6.2-21.9 7.8 6.7 5.9-14.6 6 6.1 80.3 4.6 40.6 41.3 25.6 12.9 86.3 85.8z" /><path class="st2" d="m142.7 228.9l3 33.4-3 35.1c-0.2 1.3-1.1 2.3-2.3 2.3s-2.2-1-2.2-2.3l-2.9-35.1 2.9-33.4c0-1.1 1-2.2 2.2-2.2 1.1 0.1 2.1 1.1 2.3 2.2zm11-23.4c-1.4 0-2.4 1.1-2.6 2.6l-2.6 54.3 2.6 35.1c0.2 1.4 1.1 2.6 2.6 2.6 1.3 0 2.4-1.1 2.4-2.6l3-35.1-3-54.3c0-1.5-1.1-2.6-2.4-2.6zm13.1-12.4c-1.6 0-2.7 1.1-2.9 2.7l-2.3 66.9 2.3 34.9c0.2 1.6 1.3 2.7 2.9 2.7 1.4 0 2.7-1.1 2.7-2.7l2.7-34.9-2.7-66.9c0-1.6-1.3-2.7-2.7-2.7zm-77.8 49.7c-0.7 0-1.1 0.6-1.3 1.3l-2.4 18.3 2.4 18c0.2 0.7 0.6 1.3 1.3 1.3s1.1-0.6 1.3-1.3l2.9-18-2.9-18.4c-0.1-0.7-0.5-1.2-1.3-1.2zm12.2-11.3c-0.7 0-1.3 0.6-1.3 1.3l-3.3 29.6 3.3 28.9c0 0.9 0.6 1.4 1.3 1.4s1.3-0.6 1.4-1.3l3.7-29-3.7-29.6c-0.1-0.7-0.7-1.3-1.4-1.3zm13-5.9c-0.9 0-1.6 0.7-1.7 1.7l-3 35 3 33.9c0.2 0.9 0.9 1.6 1.7 1.6 0.9 0 1.6-0.7 1.6-1.6l3.6-33.9-3.6-35c0-1-0.7-1.7-1.6-1.7zm13-1.1c-1 0-1.9 0.7-1.9 1.9l-3 36 3 34.9c0 1.1 0.9 1.9 1.9 1.9s1.9-0.7 2-1.9l3.3-34.9-3.3-36c-0.1-1.2-1-1.9-2-1.9zm124.2-57.1c-0.6-0.4-1.4-0.7-2.2-0.7-1.1 0-2.2 0.4-2.9 1-1 0.9-1.6 2.2-1.7 3.4v0.4l-1.7 90.9 0.9 16.7 0.9 16.3c0.2 2.4 2.2 4.4 4.6 4.4s4.4-2 4.4-4.4l2-33-2-91.3c-0.2-1.5-1-3-2.3-3.7zm-13.7 7.9c-0.7-0.4-1.4-0.7-2.3-0.7-0.8 0-1.6 0.3-2.3 0.7-1.1 0.7-1.9 2-1.9 3.4l-0.2 0.9-1.4 82.7s0 0.2 1.6 33.8v0.2c0 0.9 0.3 1.7 0.9 2.4 0.9 1 2 1.6 3.3 1.6 1.1 0 2.2-0.6 2.9-1.3 0.9-0.7 1.3-1.7 1.3-2.9l0.2-3.4 1.6-30.2-1.7-83.8c-0.2-1.4-0.9-2.7-2-3.4zm-57.3 11.6c-1.6 0-3 1.4-3 3.1l-2.3 72.3 2.3 34.6c0.2 1.7 1.4 3 3 3 1.7 0 3-1.3 3.1-3l2.6-34.6-2.6-72.3c-0.1-1.7-1.4-3.1-3.1-3.1zm193.8 32.3c-5.6 0-10.9 1.1-15.7 3.1-3.3-36.4-33.9-65-71.2-65-9.2 0-18 1.7-25.9 4.8-3.1 1.1-4 2.3-4 4.7v128.5c0 2.6 2 4.4 4.4 4.7h112.3c22.3 0 40.4-18 40.4-40.3 0.1-22.3-18-40.5-40.3-40.5zm-152.7-31c-2.2 0-3.9 1.7-4 4l-1.7 70.3 1.7 33.8c0.2 2.2 1.9 3.9 4 3.9s3.9-1.7 3.9-3.9l2-33.8-2-70.3c-0.2-2.3-1.7-4-3.9-4zm-27.5-4.1c-1.7 0-3.3 1.6-3.3 3.4l-2 74.8 2 34.4c0.2 1.9 1.6 3.3 3.3 3.3 1.9 0 3.3-1.4 3.4-3.3l2.3-34.4-2.3-74.8c-0.2-1.8-1.6-3.4-3.4-3.4zm13.7 1.8c-2 0-3.6 1.6-3.6 3.6l-2 72.9 2 34.2c0.2 2 1.6 3.6 3.6 3.6s3.6-1.6 3.6-3.6l2.2-34.2-2.2-72.9c-0.1-2.1-1.6-3.6-3.6-3.6z" /></svg></span></a><a target="_blank" href="https://www.linkedin.com/company/thisisreno/" rel="nofollow" class="saboxplugin-icon-color"><svg version="1.1" class="sab-linkedin" viewBox="0 0 500 500.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path class="st0" d="m499.8 250.7c0 7.6-0.4 15.2-1 22.6-0.2 2.2-0.4 4.4-0.7 6.6-0.1 0.6-0.1 1.1-0.2 1.7-0.3 2.6-0.7 5.2-1.1 7.7-0.4 2.3-0.8 4.7-1.2 7 0 0.3-0.1 0.6-0.2 0.9-0.2 1-0.4 1.9-0.5 2.9-0.2 0.8-0.4 1.6-0.5 2.5-0.1 0.3-0.1 0.5-0.2 0.8-0.7 3.3-1.5 6.5-2.3 9.7-0.6 2.3-1.2 4.5-1.9 6.8-1.5 5.3-3.2 10.5-5 15.6-26.7 73.9-87.3 131.6-163.2 154.2-3 0.9-6.1 1.8-9.2 2.6-1.5 0.4-3 0.8-4.5 1.1-3.6 0.9-7.2 1.6-10.9 2.3h-0.2c-0.2 0-0.3 0.1-0.5 0.1l-3 0.6c-1.8 0.3-3.6 0.6-5.4 0.9-0.2 0-0.3 0.1-0.5 0.1-0.9 0.1-1.9 0.3-2.8 0.4-5.5 0.8-11.1 1.3-16.7 1.7-0.8 0.1-1.6 0.1-2.4 0.1-5 0.3-10.1 0.4-15.2 0.4-137.7 0-249.3-111.6-249.3-249.3s111.6-249.4 249.3-249.4 249.3 111.7 249.3 249.4z" fill="#0077b5" /><path class="st1" d="m485 335.5c-26.7 73.9-87.3 131.6-163.2 154.2-3 0.9-6.1 1.8-9.2 2.6-1.5 0.4-3 0.8-4.5 1.1-3.6 0.9-7.2 1.6-10.9 2.3h-0.2l-148.3-148.1 35.3-142.9-32-37.6 38.1-38.7 68 68.4h11.9l9.5 9.3 70.5-3.9 135 133.3z" /><path class="st2" d="m195.6 347.6h-46.9v-150.8h46.9v150.8zm-23.5-171.4c-15 0-27.1-12.4-27.1-27.4s12.2-27.1 27.1-27.1c15 0 27.1 12.2 27.1 27.1s-12.1 27.4-27.1 27.4zm198.9 171.4h-46.8v-73.4c0-17.5-0.4-39.9-24.4-39.9-24.4 0-28.1 19-28.1 38.7v74.7h-46.8v-150.9h44.9v20.6h0.7c6.3-11.9 21.5-24.4 44.3-24.4 47.4 0 56.1 31.2 56.1 71.8l0.1 82.8z" /></svg></span></a><a target="_blank" href="https://www.youtube.com/c/thisisreno" rel="nofollow" class="saboxplugin-icon-color"><svg version="1.1" class="sab-youtube" viewBox="0 0 500 500.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path class="st0" d="m499.4 250.9c0 2.2 0 4.4-0.1 6.6-0.1 3.7-0.3 7.3-0.5 10.9-0.1 1.7-0.2 3.3-0.4 5-0.2 2.2-0.4 4.5-0.7 6.7-0.1 0.6-0.1 1.1-0.2 1.7-0.7 4.8-1.4 9.5-2.2 14.2v0.3c-0.2 1-0.4 2-0.5 3 0 0.1 0 0.2-0.1 0.3 0 0.2-0.1 0.5-0.1 0.7-0.1 0.5-0.2 1-0.3 1.6 0 0.2-0.1 0.3-0.1 0.5-1 4.4-2 8.8-3.1 13.2-0.2 0.9-0.5 1.9-0.8 2.8-0.2 0.6-0.3 1.1-0.5 1.7-0.8 2.7-1.6 5.3-2.5 8-1.4 4.2-2.8 8.5-4.4 12.5-0.1 0.4-0.3 0.7-0.4 1.1-0.9 2.3-1.8 4.6-2.8 6.8-28.3 66.6-84.9 118.5-154.8 140.4-1.1 0.4-2.2 0.7-3.3 1-2.9 0.9-5.9 1.6-8.8 2.4-0.1 0-0.2 0.1-0.3 0.1-1.4 0.4-2.8 0.8-4.2 1.1-1.1 0.3-2.2 0.5-3.4 0.7-1.3 0.3-2.6 0.6-3.9 0.9-0.2 0.1-0.5 0.1-0.7 0.2-1.5 0.3-2.9 0.5-4.3 0.8-0.6 0.1-1.3 0.2-1.9 0.4-3.1 0.6-6.3 1.1-9.5 1.5-0.3 0-0.5 0.1-0.8 0.1-2.7 0.4-5.5 0.7-8.2 1-0.4 0-0.8 0.1-1.2 0.1-1.1 0.1-2.1 0.2-3.2 0.3s-2.2 0.2-3.4 0.2c-0.8 0.1-1.6 0.1-2.4 0.1-1.4 0.1-2.9 0.2-4.4 0.2-3.6 0.1-7.2 0.2-10.8 0.2-137.9 0-249.5-111.6-249.5-249.3s111.6-249.4 249.4-249.4c135.3 0 245.2 107.6 249.2 241.8 0.1 2.5 0.1 5.1 0.1 7.6z" fill="#ff0000" /><path class="st1" d="m494.2 302.4c-1 4.4-2 8.8-3.1 13.2-0.2 0.9-0.5 1.9-0.8 2.8-0.2 0.6-0.3 1.1-0.5 1.7-0.8 2.7-1.6 5.3-2.5 8-1.4 4.2-2.8 8.5-4.4 12.5-0.1 0.4-0.3 0.7-0.4 1.1-0.9 2.3-1.8 4.6-2.8 6.8-28.3 66.6-84.9 118.5-154.8 140.4-1.1 0.4-2.2 0.7-3.3 1-2.9 0.9-5.9 1.6-8.8 2.4-0.1 0-0.2 0.1-0.3 0.1-1.4 0.4-2.8 0.8-4.2 1.1l-166.1-166.8 65.5-130 155.9-24.1 130.6 129.8z" /><path class="st2" d="m374 188.8c-2.9-10.9-11.4-19.5-22.3-22.4-19.7-5.3-98.6-5.3-98.6-5.3s-78.9 0-98.6 5.3c-10.9 2.9-19.4 11.5-22.3 22.4-5.3 19.8-5.3 61.1-5.3 61.1s0 41.3 5.3 61.1c2.9 10.9 11.4 19.2 22.3 22.1 19.7 5.3 98.6 5.3 98.6 5.3s78.9 0 98.6-5.3c10.9-2.9 19.4-11.2 22.3-22.1 5.3-19.8 5.3-61.1 5.3-61.1s0-41.3-5.3-61.1zm-146.7 98.6v-75l65.9 37.5-65.9 37.5z" /></svg></span></a></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this article:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://thisisreno.com/2022/11/it-took-until-election-night-but-republicans-and-democrats-finally-agreed-on-something-be-patient/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thisisreno.com/2022/11/it-took-until-election-night-but-republicans-and-democrats-finally-agreed-on-something-be-patient/" data-text="It took until Election Night but Republicans and Democrats finally agreed on something: Be patient" data-via="thisisreno">Tweet</a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button" href="https://thisisreno.com/2022/11/it-took-until-election-night-but-republicans-and-democrats-finally-agreed-on-something-be-patient/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-telegram"><a rel="nofollow noopener noreferrer" data-shared="" class="share-telegram sd-button" href="https://thisisreno.com/2022/11/it-took-until-election-night-but-republicans-and-democrats-finally-agreed-on-something-be-patient/?share=telegram" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-linkedin"><div class="linkedin_button"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="in/share" data-url="https://thisisreno.com/2022/11/it-took-until-election-night-but-republicans-and-democrats-finally-agreed-on-something-be-patient/" data-counter="right"></script></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="/cdn-cgi/l/email-protection#3d024e485f57585e490018087f6e555c4f5859180f0d6d524e49180879180f0d7449180f0d49525256180f0d4853495451180f0d7851585e49545253180f0d73545a5549180f0d5f4849180f0d6f584d485f51545e5c534e180f0d5c5359180f0d795850525e4f5c494e180f0d5b54535c515144180f0d5c5a4f585859180f0d5253180f0d4e525058495554535a180e7c180f0d7f58180f0d4d5c49545853491b5f525944005549494d4e180e7c180f7b180f7b4955544e544e4f585352135e5250180f7b0f0d0f0f180f7b0c0c180f7b54491049525256104853495451105851585e495452531053545a5549105f4849104f584d485f51545e5c534e105c535910595850525e4f5c494e105b54535c515144105c5a4f585859105253104e525058495554535a105f58104d5c4954585349180f7b1b4e555c4f580058505c5451" target="_blank" title="Click to email a link to a friend" data-email-share-error-title="Do you have email set up?" data-email-share-error-text="If you&#039;re having problems sharing via email, you might not have email set up for your browser. You may need to create a new email yourself." data-email-share-nonce="84a36ce6a8" data-email-share-track-url="https://thisisreno.com/2022/11/it-took-until-election-night-but-republicans-and-democrats-finally-agreed-on-something-be-patient/?share=email"><span>Email</span></a></li><li class="share-end"></li></ul></div></div></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_434429147'><broadstreet-zone callback="zone_load_434429147" zone-id="64815" keywords="not_home_page,not_landing_page,is_article_page,election-2022,politics,featured,free,featured,news,politics,news,it-took-until-election-night-but-republicans-and-democrats-finally-agreed-on-something-be-patient,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script src="data:text/javascript;base64,d2luZG93LnpvbmVfbG9hZF80MzQ0MjkxNDc9ZnVuY3Rpb24oeixkKXtpZighZC5jb3VudClkb2N1bWVudC5nZXRFbGVtZW50QnlJZCgnem9uZV9sb2FkXzQzNDQyOTE0NycpLnN0eWxlLmRpc3BsYXk9J25vbmUnfQ==" defer></script>
<div class="penci-single-link-pages">
</div>
</div>
</div>
<div class="post-pagination">
<div class="prev-post">
<div class="prev-post-inner">
<div class="prev-post-title">
<span>previous post</span>
</div>
<a href="https://thisisreno.com/2022/11/washoe-schools-unrs-redfield-and-prim-campuses-to-open-later-today/">
<div class="pagi-text">
<h5 class="prev-title">Washoe schools, UNR&#8217;s Redfield and Prim campuses to open later today</h5>
</div>
</a>
</div>
</div>
<div class="next-post">
<div class="next-post-inner">
<div class="prev-post-title next-post-title">
<span>next post</span>
</div>
<a href="https://thisisreno.com/2022/11/angela-collins-nathan-adelson-hospice-nevada-nurses-association-board-of-directors-sponsored/">
<div class="pagi-text">
<h5 class="next-title">Angela Collins of Nathan Adelson Hospice elected as Director at Large for Nevada Nurses Association State Board of Directors (sponsored)</h5>
</div>
</a>
</div>
</div>
</div>
</article>
</div>
</div>
</div>
</div>
</div>
<div class="clear-footer"></div>
<div class="container penci-google-adsense penci-google-adsense-footer"> <style id="" media="all">@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v20/pxiEyp8kv8JHgFVrJJfedw.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 600;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v20/pxiByp8kv8JHgFVrLEj6Z1xlEA.ttf) format('truetype');
}
@font-face {
  font-family: 'Poppins';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/poppins/v20/pxiByp8kv8JHgFVrLCz7Z1xlEA.ttf) format('truetype');
}
</style>
<style>
				#sfba_subscribe_form_655 .subscribeform10 {
					width: 550px;
					border: 1px solid rgba(0,0,0,0);
					font-family: 'Poppins';
					background-color: rgba(0,0,0,0);
					background-image: url('https://thisisreno.com/wp-content/plugins/wp-subscribe-forms-pro/forms/../images/10_bg.png');
				}
				#sfba_subscribe_form_655 #sfba-main-form-container.subscribeform10 .sfba-form-sub-heading {
					color: #FFFFFF;
				}
				#sfba_subscribe_form_655 #sfba-main-form-container.subscribeform10 .sfba-form-privacy-heading {
					color: ;
				}
				#sfba_subscribe_form_655 #sfba-main-form-container.subscribeform10 .sfba-form-heading {
					color: #ffffff;
				}
				#sfba_subscribe_form_655 .subscribeform10 .sfba_subscribe_form__fields .sfba-form-fields {
					border-color: rgba(0,0,0,0);
				}
				#sfba_subscribe_form_655 .subscribeform10 .sfba-form-consent-fields-main label,
				#sfba_subscribe_form_655 .subscribeform10 .sfba-form-consent-fields-main {
					color: #ffffff;
				}
				#sfba_subscribe_form_655 .subscribeform10 #sfba-form-button {
					background-color: #FBAD26;
					color: #FFFFFF;
					font-size: 14px;
				}
				.subscribeform6 #sfba-form-button {
					background-image: url(https://thisisreno.com/wp-content/plugins/wp-subscribe-forms-pro/includes/../images/sent.png);
				}
				input.sfba-form-fields::placeholder { / Chrome, Firefox, Opera, Safari 10.1+ /
				  color: #7E7E7E;
				  opacity: 1; / Firefox /
				}
				input.sfba-form-fields:-ms-input-placeholder { / Internet Explorer 10-11 /
				  color: #7E7E7E;
				}
				input.sfba-form-fields::-ms-input-placeholder { / Microsoft Edge /
				  color: #7E7E7E;
				}
				
				.sfba_thanks_container a.sfba-form-close {
					width: 16px;
					height: 16px;
					line-height: 16px;
					position: absolute;
					top: 6px;
					right: 6px;
					z-index: 1;
					opacity: .75;
					color: #ffffff;
					text-decoration: none;
					font-size: 36px;
				}
			</style>
<form id="sfba_subscribe_form_655" class="sfba_subscribe_form " action="" method="POST">
<div id="sfba-main-form-container" class="sfba-main-form-container subscribeform10 sfba-attention-effect-default">
<div class="sfba-form-heading-subheading">
<h2 class="subscribeform10_heading sfba-form-heading">Never miss a story</h2>
<p class="subscribeform10_sub_heading sfba-form-sub-heading">Get Reno news headlines in your box five days a week. We will not share your email and you may unsubscribe at any time.</p>
</div>
<div class="sfba_subscribe_form_fields_wrap">
<div class="sfba_subscribe_form__fields  ">
<input id="sfba-form-email" name="sfba-form-email" class="sfba-form-fields sfba-form-email" type="email" value="" placeholder="Your Email" />
</div>
<p class="sfba-email-field-error error" style="display:none !important; color:#ff0606;">Email field is required to subscribe.</p>
<input type="submit" id="sfba-form-button" class="sfba-form-submit-button subscribeform10_subscribe_btn" data-form-id="subscribeform10" data-rand-id="sfba_subscribe_form_655" value="SUBSCRIBE" />
</div>
<div id="sfba_thanks_container" class="sfba_thanks_container" style="display: none;">
<a href="javascript:void(0);" class="sfba-form-close" data-form-id="sfba_subscribe_form_655">x</a>
<div class="sfba-thanks-wrap">
<p id="sfba_thanks_image" class="sfba-noempty">
<img src="https://thisisreno.com/wp-content/plugins/wp-subscribe-forms-pro/forms/../images/tick.png" />
</p>
<p id="sfba_thanks_message" class="subscribeform10_thanks_message">You have successfully subscribed to the Newsletter</p>
</div>
</div>
</div>
<input type="hidden" id="sfba_page_link" class="sfba_page_link" name="sfba-page-link" value="https://thisisreno.com/2022/11/it-took-until-election-night-but-republicans-and-democrats-finally-agreed-on-something-be-patient/" />
<input type='hidden' id='sfba_post_type_id' class="sfba_post_type_id" name="sfba_post_type_id" value="196045" />
</form>
</div> <div id="widget-area">
<div class="container">
<div class="footer-widget-wrapper footer-widget-style-5">
<aside id="block-3" class="widget widget_block widget_media_image">
<figure class="wp-block-image size-large is-resized"><img decoding="async" src="https://cdn.thisisreno.com/conradcomm/wp-content/uploads/2020/09/TIR-Reverse-Square-600x600.jpg" alt="This Is Reno Logo" class="wp-image-171493" width="150" height="150" srcset="https://cdn.thisisreno.com/conradcomm/wp-content/uploads/2020/09/TIR-Reverse-Square-600x600.jpg 600w, https://cdn.thisisreno.com/conradcomm/wp-content/uploads/2020/09/TIR-Reverse-Square-300x300.jpg 300w, https://cdn.thisisreno.com/conradcomm/wp-content/uploads/2020/09/TIR-Reverse-Square-150x150.jpg 150w, https://cdn.thisisreno.com/conradcomm/wp-content/uploads/2020/09/TIR-Reverse-Square-768x768.jpg 768w, https://cdn.thisisreno.com/conradcomm/wp-content/uploads/2020/09/TIR-Reverse-Square-585x585.jpg 585w, https://cdn.thisisreno.com/conradcomm/wp-content/uploads/2020/09/TIR-Reverse-Square.jpg 1000w" sizes="(max-width: 150px) 100vw, 150px" /></figure>
</aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About This Is Reno</span></h4><div class="textwidget custom-html-widget">This Is Reno is your source for daily, award-winning news and events for Reno, Sparks, the Truckee Meadows and beyond. We were founded in 2009 and are locally owned and operated. We deliver local, independently produced news about Reno for the people of Reno.
We are reader supported. Paying subscribers keep local journalism alive in in Reno and get full access to all articles on our website.</div></aside> </div>
<div class="footer-widget-wrapper footer-widget-style-5">
<aside id="nav_menu-21" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">More from This Is Reno</span></h4><div class="menu-footer-1-more-from-this-is-reno-container"><ul id="menu-footer-1-more-from-this-is-reno" class="menu"><li id="menu-item-171497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home ajax-mega-menu menu-item-171497"><a href="https://thisisreno.com/">Home</a></li>
<li id="menu-item-171498" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-171498"><a href="https://thisisreno.com/about/">About This Is Reno</a></li>
<li id="menu-item-171499" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-171499"><a href="https://thisisreno.com/about/thisisreno-crew/">The Team</a></li>
<li id="menu-item-195730" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-195730"><a href="https://thisisreno.com/about/corrections-clarifications/">Corrections &#038; Clarifications</a></li>
<li id="menu-item-171500" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-171500"><a href="https://thisisreno.com/archives/">Archives</a></li>
<li id="menu-item-191085" class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-191085"><a href="https://www.flipcause.com/secure/cause_pdetails/MTUwNjIx">Donate</a></li>
<li id="menu-item-195729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy ajax-mega-menu menu-item-195729"><a href="https://thisisreno.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-195731" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-195731"><a href="https://thisisreno.com/commenting/">Commenting</a></li>
</ul></div></aside> </div>
<div class="footer-widget-wrapper footer-widget-style-5 last">
<aside id="nav_menu-20" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Connect</span></h4><div class="menu-footer-2-connect-container"><ul id="menu-footer-2-connect" class="menu"><li id="menu-item-195732" class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-195732"><a href="https://pico.link/thisisreno/offer?id=CheckoutWizard_thisisreno&#038;short_code=pbgzb3v2">Subscribe</a></li>
<li id="menu-item-171506" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-171506"><a href="https://thisisreno.com/advertising/">Advertise With Us</a></li>
<li id="menu-item-195664" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-195664"><a href="https://thisisreno.com/newsletter/">Newsletter</a></li>
<li id="menu-item-171512" class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-171512"><a href="https://portal.cityspark.com/EventEntry/EventEntry/ThisIsReno">Submit a Calendar Event</a></li>
<li id="menu-item-171511" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-171511"><a href="https://thisisreno.com/submit-a-news-story/">Submit a News Story</a></li>
<li id="menu-item-171514" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-171514"><a href="https://thisisreno.com/contact/submit-an-opinion-article/">Submit an Opinion Article</a></li>
<li id="menu-item-195733" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-195733"><a href="https://thisisreno.com/contact/">Contact Us</a></li>
</ul></div></aside><aside id="block-2" class="widget widget_block"><div street-address="733824"></div>
<p><script src="data:text/javascript;base64,PGJyLz4oZnVuY3Rpb24oZCxzKXs8YnIvPjxici8+dmFyIGRlc3RpbmF0aW9uPSclJURFU1RfVVJMX0VTQyUlJzs8YnIvPnZhciBjbGlja191cmw9JyUlQ0xJQ0tfVVJMX0VTQyUlJzs8YnIvPjxici8+dmFyIGpzLGJqcz1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdOzxici8+anM9ZC5jcmVhdGVFbGVtZW50KHMpO2pzLmFzeW5jPSEwOzxici8+anMuc3JjPSIvL3RoaXNpc3Jlbm8tc3BvbnNvcnMuc3RyZWV0aW50ZXJhY3RpdmUuY29tL2Rpc3BsYXkvNzMzODI0LmpzP3NhPTEmIjxici8+Kyh3aW5kb3cuYnJvYWRzdHJlZXQ/J2luaXQ9MCc6JycpPGJyLz4rKGNsaWNrX3VybFswXT09JyUnPGJyLz4/Jyc6JyZjbGlja191cmw9JytjbGlja191cmwpPGJyLz4rKCghZGVzdGluYXRpb258fGRlc3RpbmF0aW9uWzBdPT0nJScpPGJyLz4/Jyc6JyZkZXN0aW5hdGlvbj0nK2Rlc3RpbmF0aW9uKTs8YnIvPmJqcy5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqcyxianMpOzxici8+fShkb2N1bWVudCwnc2NyaXB0Jykp" defer></script></p></aside><aside id="bs_zones-77" class="widget bs_zones"><div><broadstreet-zone zone-id="58693" keywords="not_home_page,not_landing_page,is_article_page,election-2022,politics,featured,free,featured,news,politics,news,it-took-until-election-night-but-republicans-and-democrats-finally-agreed-on-something-be-patient,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside> </div>
</div>
</div>
<div class="penci-footer-social-media penci-footer-social-moved footer-social-drop-line">
<div class="container">
<div class="footer-socials-section penci-social-colored">
<ul class="footer-socials">
<li><a href="https://www.facebook.com/thisisreno" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook"></i> <span>Facebook</span></a></li>
<li><a href="https://twitter.com/thisisreno" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter"></i> <span>Twitter</span></a></li>
<li><a href="https://www.instagram.com/thisisreno/" aria-label="Instagram" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram"></i> <span>Instagram</span></a></li>
<li><a href="https://www.youtube.com/c/thisisreno" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i> <span>Youtube</span></a></li>
</ul>
</div>
</div>
</div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-drop-line" itemscope itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="footer-logo-copyright footer-not-logo">
<div id="footer-copyright">
<p>© 2022 - All Right Reserved Conrad Communications LLC / This Is Reno. </p>
</div>
<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penciicon-up-chevron"></i> <br>Back To Top</span></a>
</div>
</div>
</div>
</footer>
</div>
<a id="close-sidebar-nav" class="header-4"><i class="penci-faicon fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-4" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://thisisreno.com"><img src="https://cdn.thisisreno.com/conradcomm/wp-content/uploads/2022/11/TIR-Reverse-Square.png" width="" height="" alt="This Is Reno" /></a>
</div>
<div class="header-social sidebar-nav-social penci-social-textcolored">
<div class="inner-header-social">
<a href="https://www.facebook.com/thisisreno" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a>
<a href="https://twitter.com/thisisreno" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a>
<a href="https://www.instagram.com/thisisreno/" aria-label="Instagram" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a>
<a href="https://www.youtube.com/c/thisisreno" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a>
</div> </div>
<ul id="menu-main-navigation-3" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home ajax-mega-menu menu-item-196256"><a href="https://thisisreno.com/"><i class="fa fa-home"></I>Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent ajax-mega-menu menu-item-10608"><a title="Reno News" href="https://thisisreno.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-170002"><a href="https://thisisreno.com/calendar/">Events</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-179231"><a href="https://thisisreno.com/advertising/">Advertise With Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-194593"><a href="https://store.thisisreno.com">Store</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-195976"><a href="https://thisisreno.com/contact/">Contact Us</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-195975"><a href="https://www.flipcause.com/secure/cause_pdetails/MTUwNjIx"><i class="fa fa-gift"></I>Donate</a></li>
</ul> </nav>
<script data-no-optimize='1' data-cfasync='false' id='cls-insertion-8796f7b'>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</script><script data-no-optimize="1" data-cfasync="false">(function () {var clsElements = document.querySelectorAll("script[id^='cls-']"); window.adthriveCLS && clsElements && clsElements.length === 0 ? window.adthriveCLS.injectedFromPlugin = false : ""; })();</script><script src="data:text/javascript;base64,cmVxdWVzdEFuaW1hdGlvbkZyYW1lKCgpPT5kb2N1bWVudC5ib2R5LmNsYXNzTGlzdC5hZGQoInN0ay0tYW5pbS1pbml0Iikp" defer></script><script src="data:text/javascript;base64,ZG9jdW1lbnQucXVlcnlTZWxlY3RvckFsbCgnLnBsYXlIdExpc3RlbkFyZWEnKS5mb3JFYWNoKGZ1bmN0aW9uKGVsKXtlbC5zdHlsZS5kaXNwbGF5PSdibG9jayd9KQ==" defer></script> 
<script type='text/javascript' src="data:text/javascript;base64,ZG9jdW1lbnQuYWRkRXZlbnRMaXN0ZW5lcignd3BjZjdtYWlsc2VudCcsZnVuY3Rpb24oZXZlbnQpe2lmKCJmYl9weGxfY29kZSIgaW4gZXZlbnQuZGV0YWlsLmFwaVJlc3BvbnNlKXtldmFsKGV2ZW50LmRldGFpbC5hcGlSZXNwb25zZS5mYl9weGxfY29kZSl9fSwhMSk=" defer></script>

<div id='fb-pxl-ajax-code'></div><div id='pico-widget-container'></div>
<script type="text/javascript" src="data:text/javascript;base64,d2luZG93LldQQ09NX3NoYXJpbmdfY291bnRzPXsiaHR0cHM6XC9cL3RoaXNpc3Jlbm8uY29tXC8yMDIyXC8xMVwvaXQtdG9vay11bnRpbC1lbGVjdGlvbi1uaWdodC1idXQtcmVwdWJsaWNhbnMtYW5kLWRlbW9jcmF0cy1maW5hbGx5LWFncmVlZC1vbi1zb21ldGhpbmctYmUtcGF0aWVudFwvIjoxOTYyNDV9" defer></script>
<div id="fb-root"></div>
<script src="data:text/javascript;base64,KGZ1bmN0aW9uKGQscyxpZCl7dmFyIGpzLGZqcz1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdO2lmKGQuZ2V0RWxlbWVudEJ5SWQoaWQpKXJldHVybjtqcz1kLmNyZWF0ZUVsZW1lbnQocyk7anMuaWQ9aWQ7anMuc3JjPSdodHRwczovL2Nvbm5lY3QuZmFjZWJvb2submV0L2VuX1VTL3Nkay5qcyN4ZmJtbD0xJmFtcDthcHBJZD0yNDk2NDMzMTE0OTAmdmVyc2lvbj12Mi4zJztmanMucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUoanMsZmpzKX0oZG9jdW1lbnQsJ3NjcmlwdCcsJ2ZhY2Vib29rLWpzc2RrJykp" defer></script>
<script src="data:text/javascript;base64,ZG9jdW1lbnQuYm9keS5hZGRFdmVudExpc3RlbmVyKCdpcy5wb3N0LWxvYWQnLGZ1bmN0aW9uKCl7aWYoJ3VuZGVmaW5lZCchPT10eXBlb2YgRkIpe0ZCLlhGQk1MLnBhcnNlKCl9fSk=" defer></script>
<script src="data:text/javascript;base64,IWZ1bmN0aW9uKGQscyxpZCl7dmFyIGpzLGZqcz1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLHA9L15odHRwOi8udGVzdChkLmxvY2F0aW9uKT8naHR0cCc6J2h0dHBzJztpZighZC5nZXRFbGVtZW50QnlJZChpZCkpe2pzPWQuY3JlYXRlRWxlbWVudChzKTtqcy5pZD1pZDtqcy5zcmM9cCsnOi8vcGxhdGZvcm0udHdpdHRlci5jb20vd2lkZ2V0cy5qcyc7ZmpzLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGpzLGZqcyl9fShkb2N1bWVudCwnc2NyaXB0JywndHdpdHRlci13anMnKQ==" defer></script>
<script type="text/javascript" src="data:text/javascript;base64,KGZ1bmN0aW9uKCl7dmFyIGN1cnJlbnRTY3JpcHQ9ZG9jdW1lbnQuY3VycmVudFNjcmlwdDtmdW5jdGlvbiBsb2FkU2NyaXB0KHVybCxjYil7dmFyIHNjcmlwdD1kb2N1bWVudC5jcmVhdGVFbGVtZW50KCdzY3JpcHQnKTt2YXIgcHJldj1jdXJyZW50U2NyaXB0fHxkb2N1bWVudC5nZXRFbGVtZW50c0J5VGFnTmFtZSgnc2NyaXB0JylbMF07c2NyaXB0LnNldEF0dHJpYnV0ZSgnYXN5bmMnLCEwKTtzY3JpcHQuc2V0QXR0cmlidXRlKCdzcmMnLHVybCk7cHJldi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShzY3JpcHQscHJldik7c2NyaXB0LmFkZEV2ZW50TGlzdGVuZXIoJ2xvYWQnLGNiKX0KZnVuY3Rpb24gaW5pdCgpe2xvYWRTY3JpcHQoJ2h0dHBzOi8vcGxhdGZvcm0ubGlua2VkaW4uY29tL2luLmpzP2FzeW5jPXRydWUnLGZ1bmN0aW9uKCl7aWYodHlwZW9mIElOIT09J3VuZGVmaW5lZCcpe0lOLmluaXQoKX19KX0KaWYoZG9jdW1lbnQucmVhZHlTdGF0ZT09PSdsb2FkaW5nJyl7ZG9jdW1lbnQuYWRkRXZlbnRMaXN0ZW5lcignRE9NQ29udGVudExvYWRlZCcsaW5pdCl9ZWxzZXtpbml0KCl9CmRvY3VtZW50LmJvZHkuYWRkRXZlbnRMaXN0ZW5lcignaXMucG9zdC1sb2FkJyxmdW5jdGlvbigpe2lmKHR5cGVvZiBJTiE9PSd1bmRlZmluZWQnKXtJTi5wYXJzZSgpfX0pfSkoKQ==" defer></script>
<style type="text/css">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</style><link rel='stylesheet' id='ugb-style-css-css' href='https://thisisreno.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks.css' type='text/css' media='all' />
<style id='ugb-style-css-inline-css' type='text/css'>
:root {--stk-block-width-default-detected: 1170px;}
</style>
<link rel='stylesheet' id='ugb-style-css-premium-css' href='https://thisisreno.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks__premium_only.css' type='text/css' media='all' />
<link rel='stylesheet' id='ugb-style-css-responsive-css' href='https://thisisreno.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks_responsive.css' type='text/css' media='all' />
<style id="stackable-google-fonts-css" media="all">@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 300;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk5hkWVAexQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk8ZkWVAexQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 500;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk_RkWVAexQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkxhjWVAexQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0RkyFjWVAexQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: italic;
  font-weight: 800;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memQYaGs126MiZpBA-UFUIcVXSCEkx2cmqvXlWq8tWZ0Pw86hd0Rk0ZjWVAexQ.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 300;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsiH0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 400;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjZ0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 500;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsjr0B4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 600;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsgH1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 700;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgsg-1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Open Sans';
  font-style: normal;
  font-weight: 800;
  font-stretch: normal;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/opensans/v34/memSYaGs126MiZpBA-UvWbX2vVnXBbObj2OVZyOOSr4dVJWUgshZ1x4gaVc.ttf) format('truetype');
}
@font-face {
  font-family: 'Ubuntu';
  font-style: italic;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/ubuntu/v20/4iCp6KVjbNBYlgoKejZftVyPN4Q.ttf) format('truetype');
}
@font-face {
  font-family: 'Ubuntu';
  font-style: italic;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/ubuntu/v20/4iCu6KVjbNBYlgoKej70l0w.ttf) format('truetype');
}
@font-face {
  font-family: 'Ubuntu';
  font-style: italic;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/ubuntu/v20/4iCp6KVjbNBYlgoKejYHtFyPN4Q.ttf) format('truetype');
}
@font-face {
  font-family: 'Ubuntu';
  font-style: italic;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/ubuntu/v20/4iCp6KVjbNBYlgoKejZPslyPN4Q.ttf) format('truetype');
}
@font-face {
  font-family: 'Ubuntu';
  font-style: normal;
  font-weight: 300;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/ubuntu/v20/4iCv6KVjbNBYlgoC1CzjsGyI.ttf) format('truetype');
}
@font-face {
  font-family: 'Ubuntu';
  font-style: normal;
  font-weight: 400;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/ubuntu/v20/4iCs6KVjbNBYlgoKfw7z.ttf) format('truetype');
}
@font-face {
  font-family: 'Ubuntu';
  font-style: normal;
  font-weight: 500;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/ubuntu/v20/4iCv6KVjbNBYlgoCjC3jsGyI.ttf) format('truetype');
}
@font-face {
  font-family: 'Ubuntu';
  font-style: normal;
  font-weight: 700;
  font-display: swap;
  src: url(/fonts.gstatic.com/s/ubuntu/v20/4iCv6KVjbNBYlgoCxCvjsGyI.ttf) format('truetype');
}
</style>
<script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/penci-shortcodes/assets/play.js' id='penci-play-js-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/penci-lazy.js' id='pc-lazy-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/libs-script.min.js' id='penci-libs-js-js' defer data-deferred="1"></script>
<script type='text/javascript' id='main-scripts-js-extra' src="data:text/javascript;base64,dmFyIGFqYXhfdmFyX21vcmU9eyJ1cmwiOiJodHRwczpcL1wvdGhpc2lzcmVuby5jb21cL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocCIsIm5vbmNlIjoiMGViOTgyOWQwMiIsImVycm9yUGFzcyI6IjxwIGNsYXNzPVwibWVzc2FnZSBtZXNzYWdlLWVycm9yXCI+UGFzc3dvcmQgZG9lcyBub3QgbWF0Y2ggdGhlIGNvbmZpcm0gcGFzc3dvcmQ8XC9wPiIsImxvZ2luIjoiRW1haWwgQWRkcmVzcyIsInBhc3N3b3JkIjoiUGFzc3dvcmQiLCJoZWFkZXJzdHlsZSI6InNob3d1cCJ9" defer></script>
<script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/main.js' id='main-scripts-js' defer data-deferred="1"></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra' src="data:text/javascript;base64,dmFyIGFqYXhfdmFyPXsidXJsIjoiaHR0cHM6XC9cL3RoaXNpc3Jlbm8uY29tXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAiLCJub25jZSI6IjBlYjk4MjlkMDIiLCJlcnJvclBhc3MiOiI8cCBjbGFzcz1cIm1lc3NhZ2UgbWVzc2FnZS1lcnJvclwiPlBhc3N3b3JkIGRvZXMgbm90IG1hdGNoIHRoZSBjb25maXJtIHBhc3N3b3JkPFwvcD4iLCJsb2dpbiI6IkVtYWlsIEFkZHJlc3MiLCJwYXNzd29yZCI6IlBhc3N3b3JkIiwiaGVhZGVyc3R5bGUiOiJzaG93dXAifQ==" defer></script>
<script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/post-like.js' id='penci_ajax_like_post-js' defer data-deferred="1"></script>
<script type='text/javascript' id='penci_ajax_archive_more_scroll-js-extra' src="data:text/javascript;base64,dmFyIHBjYWpheGFtb3JlX3Njcm9sbD17Im5vbmNlIjoiM2YyOWIwNzU2MiJ9O3ZhciBTT0xFREFETE9DQUxJWkU9eyJ1cmwiOiJodHRwczpcL1wvdGhpc2lzcmVuby5jb21cL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocCIsIm5vbmNlIjoiMGViOTgyOWQwMiIsImVycm9yUGFzcyI6IjxwIGNsYXNzPVwibWVzc2FnZSBtZXNzYWdlLWVycm9yXCI+UGFzc3dvcmQgZG9lcyBub3QgbWF0Y2ggdGhlIGNvbmZpcm0gcGFzc3dvcmQ8XC9wPiIsImxvZ2luIjoiRW1haWwgQWRkcmVzcyIsInBhc3N3b3JkIjoiUGFzc3dvcmQiLCJoZWFkZXJzdHlsZSI6InNob3d1cCJ9" defer></script>
<script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/archive-more-post.js' id='penci_ajax_archive_more_scroll-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/inc/builder/assets/js/penci-header-builder.js' id='penci-header-builder-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' ='async' id='remote_sdk-js' defer data-deferred="1"></script>
<script type='text/javascript' id='ugb-block-frontend-js-js-extra' src="data:text/javascript;base64,dmFyIHN0YWNrYWJsZT17InJlc3RVcmwiOiJodHRwczpcL1wvdGhpc2lzcmVuby5jb21cL3dwLWpzb25cLyIsImkxOG4iOltdfQ==" defer></script>
<script type='text/javascript' id='sharing-js-js-extra' src="data:text/javascript;base64,dmFyIHNoYXJpbmdfanNfb3B0aW9ucz17ImxhbmciOiJlbiIsImNvdW50cyI6IjEiLCJpc19zdGF0c19hY3RpdmUiOiIxIn0=" defer></script>
<script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js' defer data-deferred="1"></script>
<script type='text/javascript' id='sharing-js-js-after' src="data:text/javascript;base64,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" defer></script>
<script src='https://stats.wp.com/e-202245.js' defer></script>
<script src="data:text/javascript;base64,X3N0cT13aW5kb3cuX3N0cXx8W107X3N0cS5wdXNoKFsndmlldycse3Y6J2V4dCcsYmxvZzonODk0Mjc5MScscG9zdDonMTk2MjQ1Jyx0ejonLTgnLHNydjondGhpc2lzcmVuby5jb20nLGo6JzE6MTEuNS4xJ31dKTtfc3RxLnB1c2goWydjbGlja1RyYWNrZXJJbml0JywnODk0Mjc5MScsJzE5NjI0NSddKQ==" defer></script><script src="data:text/javascript;base64,IWZ1bmN0aW9uKCl7InVzZSBzdHJpY3QiOyFmdW5jdGlvbihlKXtpZigtMT09PWUuY29va2llLmluZGV4T2YoIl9fYWRibG9ja2VyIikpe2UuY29va2llPSJfX2FkYmxvY2tlcj07IGV4cGlyZXM9VGh1LCAwMSBKYW4gMTk3MCAwMDowMDowMCBHTVQ7IHBhdGg9LyI7dmFyIHQ9bmV3IFhNTEh0dHBSZXF1ZXN0O3Qub3BlbigiR0VUIiwiaHR0cHM6Ly9hZHMuYWR0aHJpdmUuY29tL2FiZC9hYmQuanMiLCEwKSx0Lm9ucmVhZHlzdGF0ZWNoYW5nZT1mdW5jdGlvbigpe2lmKFhNTEh0dHBSZXF1ZXN0LkRPTkU9PT10LnJlYWR5U3RhdGUpaWYoMjAwPT09dC5zdGF0dXMpe3ZhciBhPWUuY3JlYXRlRWxlbWVudCgic2NyaXB0Iik7YS5pbm5lckhUTUw9dC5yZXNwb25zZVRleHQsZS5nZXRFbGVtZW50c0J5VGFnTmFtZSgiaGVhZCIpWzBdLmFwcGVuZENoaWxkKGEpfWVsc2V7dmFyIG49bmV3IERhdGU7bi5zZXRUaW1lKG4uZ2V0VGltZSgpKzNlNSksZS5jb29raWU9Il9fYWRibG9ja2VyPXRydWU7IGV4cGlyZXM9IituLnRvVVRDU3RyaW5nKCkrIjsgcGF0aD0vIn19LHQuc2VuZCgpfX0oZG9jdW1lbnQpfSgp" defer></script><script src="data:text/javascript;base64,IWZ1bmN0aW9uKCl7InVzZSBzdHJpY3QiO3ZhciBlO2U9ZG9jdW1lbnQsZnVuY3Rpb24oKXt2YXIgdCxuO2Z1bmN0aW9uIHIoKXt2YXIgdD1lLmNyZWF0ZUVsZW1lbnQoInNjcmlwdCIpO3Quc3JjPSJodHRwczovL2NhZmVtZWRpYS1jb20udmlkZW9wbGF5ZXJodWIuY29tL2dhbGxlcnlwbGF5ZXIuanMiLGUuaGVhZC5hcHBlbmRDaGlsZCh0KX1mdW5jdGlvbiBhKCl7dmFyIHQ9ZS5jb29raWUubWF0Y2goIihefFteO10rKVxccypfX2FkYmxvY2tlclxccyo9XFxzKihbXjtdKykiKTtyZXR1cm4gdCYmdC5wb3AoKX1mdW5jdGlvbiBjKCl7Y2xlYXJJbnRlcnZhbChuKX1yZXR1cm57aW5pdDpmdW5jdGlvbigpe3ZhciBlOyJ0cnVlIj09PSh0PWEoKSk/cigpOihlPTAsbj1zZXRJbnRlcnZhbCgoZnVuY3Rpb24oKXsxMDAhPT1lJiYiZmFsc2UiIT09dHx8YygpLCJ0cnVlIj09PXQmJihyKCksYygpKSx0PWEoKSxlKyt9KSw1MCkpfX19KCkuaW5pdCgpfSgp" defer></script>
<script type='text/javascript' id="soledad-pagespeed-header" data-cfasync="false">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</script>
<script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"");litespeed_vary||fetch("/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&(sessionStorage.setItem("litespeed_docref",document.referrer),window.location.reload(!0))});</script><script>(function(){var js = "window['__CF$cv$params']={r:'7679364cabc25c59',m:'RtIOGBTyQ6HWf9kxpot_ncWSFn6PRV6pftZ1xyORD7s-1668024839-0-AfyajiEtxz6BrZPmKKbrzfD6nHZ06cci0ugNLNYe/htLP6/yxjIezQl7TQh9sZBpLO518FCaNKB9SJXSBieZ0giU1s3Zvb9Rra0JQix6LKC0lc7piQkjgiyItvV68rXpT0/iLCFox59zkTxrb7POWJ5aFGfqqZUxb2YLdFB2fnK7VHt6pGHMZE3JvEIfkJaOFf4qxWUaNXkj1s1BkDkrOHgy7cWwv69tt63bWE/4P1SZuufFi/dxzn2uT+Y9wKH4uw==',s:[0x49e797fd57,0xeb768d840a],u:'/cdn-cgi/challenge-platform/h/b'};var now=Date.now()/1000,offset=14400,ts=''+(Math.floor(now)-Math.floor(now%offset)),_cpo=document.createElement('script');_cpo.nonce='',_cpo.src='/cdn-cgi/challenge-platform/h/b/scripts/alpha/invisible.js?ts='+ts,document.getElementsByTagName('head')[0].appendChild(_cpo);";var _0xh = document.createElement('iframe');_0xh.height = 1;_0xh.width = 1;_0xh.style.position = 'absolute';_0xh.style.top = 0;_0xh.style.left = 0;_0xh.style.border = 'none';_0xh.style.visibility = 'hidden';document.body.appendChild(_0xh);function handler() {var _0xi = _0xh.contentDocument || _0xh.contentWindow.document;if (_0xi) {var _0xj = _0xi.createElement('script');_0xj.nonce = '';_0xj.innerHTML = js;_0xi.getElementsByTagName('head')[0].appendChild(_0xj);}}if (document.readyState !== 'loading') {handler();} else if (window.addEventListener) {document.addEventListener('DOMContentLoaded', handler);} else {var prev = document.onreadystatechange || function () {};document.onreadystatechange = function (e) {prev(e);if (document.readyState !== 'loading') {document.onreadystatechange = prev;handler();}};}})();</script></body>
</html>

