<!DOCTYPE html>
<html lang="en-US">
<head><script data-no-optimize="1">var litespeed_docref=sessionStorage.getItem("litespeed_docref");litespeed_docref&&(document.referrer=litespeed_docref,sessionStorage.removeItem("litespeed_docref"));</script>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://thisisreno.com/wp-content/uploads/2021/12/TIR-Stylized-R-300x300-1.png" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://thisisreno.com/wp-content/uploads/2021/12/TIR-Stylized-R-300x300-1.png">
<link rel="alternate" type="application/rss+xml" title="This Is Reno RSS Feed" href="https://thisisreno.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="This Is Reno Atom Feed" href="https://thisisreno.com/feed/atom/" />
<link rel="pingback" href="https://thisisreno.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://thisisreno.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<style>
	.adthrive-ad {
		margin-top: 10px;
		margin-bottom: 10px;
		text-align: center;
		overflow-x: visible;
		clear: both;
		line-height: 0;
	}
	.adthrive-ad[data-pico-status="paying"]{
display:none;
}</style>
<script src="data:text/javascript;base64,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" defer></script>
<script>
(function(w, d) {
	w.adthrive = w.adthrive || {};
	w.adthrive.cmd = w.adthrive.cmd || [];
	w.adthrive.plugin = 'adthrive-ads-1.1.4';
	w.adthrive.host = 'ads.adthrive.com';
	w.adthrive.integration = 'plugin';

	var commitParam = (w.adthriveCLS && w.adthriveCLS.bucket !== 'prod' && w.adthriveCLS.branch) ? '&commit=' + w.adthriveCLS.branch : '';

	var s = d.createElement('script');
	s.async = true;
	s.referrerpolicy='no-referrer-when-downgrade';
	s.src = 'https://' + w.adthrive.host + '/sites/61a78959e03560001b6e9413/ads.min.js?referrer=' + w.encodeURIComponent(w.location.href) + commitParam + '&cb=' + (Math.floor(Math.random() * 100) + 1);
	var n = d.getElementsByTagName('script')[0];
	n.parentNode.insertBefore(s, n);
})(window, document);
</script>

<title>Kenny Wayne Shepherd scheduled to headline two-day festival at Rancho San Rafael</title>
<meta name="description" content="A two-day festival scheduled at Rancho San Rafael Regional Park lists Kenny Wayne Shepherd as headliner." />
<link rel="canonical" href="https://thisisreno.com/2022/02/kenny-wayne-shepherd-scheduled-to-headline-two-day-festival-at-rancho-san-rafael/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kenny Wayne Shepherd scheduled to headline two-day festival at Rancho San Rafael" />
<meta property="og:description" content="A two-day festival scheduled at Rancho San Rafael Regional Park lists Kenny Wayne Shepherd as headliner." />
<meta property="og:url" content="https://thisisreno.com/2022/02/kenny-wayne-shepherd-scheduled-to-headline-two-day-festival-at-rancho-san-rafael/" />
<meta property="og:site_name" content="This Is Reno" />
<meta property="article:publisher" content="https://www.facebook.com/ThisIsReno" />
<meta property="article:author" content="BobConradThisisReno/" />
<meta property="article:published_time" content="2022-02-04T01:31:33+00:00" />
<meta property="article:modified_time" content="2022-02-04T01:31:35+00:00" />
<meta property="og:image" content="https://thisisreno.com/wp-content/uploads/2022/02/C_RileyOsbourn_ChrisLayton_KennyWayneShepherd_NoahHunt_TonyFranklin_BW_Photo_by_Mark_Seliger-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1920" />
<meta property="og:image:type" content="image/jpeg" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@BobConrad" />
<meta name="twitter:site" content="@thisisreno" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>

<link rel='dns-prefetch' href='//d136vqv78sbpmb.cloudfront.net' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Feed" href="https://thisisreno.com/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://thisisreno.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code>code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large,.wp-block-quote.is-style-plain{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group:where(.has-background){padding:1.25em 2.375em}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}
</style>
<link rel='stylesheet' id='ugb-style-css-v2-css' href='https://thisisreno.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2.css' type='text/css' media='all' />
<style id='ugb-style-css-v2-inline-css' type='text/css'>
:root {--stk-block-width-default-detected: 1170px;}
:root {
			--content-width: 1170px;
		}
</style>
<link rel='stylesheet' id='ugb-style-css-premium-v2-css' href='https://thisisreno.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2__premium_only.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://thisisreno.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://thisisreno.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='foobox-free-min-css' href='https://thisisreno.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='penci-main-style-css' href='https://thisisreno.com/wp-content/themes/soledad/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-awesomeold-css' href='https://thisisreno.com/wp-content/themes/soledad/css/font-awesome.4.7.0.swap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='penci_icon-css' href='https://thisisreno.com/wp-content/themes/soledad/css/penci-icon.css' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://thisisreno.com/wp-content/themes/soledad/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='penci_social_counter-css' href='https://thisisreno.com/wp-content/themes/soledad/css/social-counter.css' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_ads_stylesheet-css' href='https://thisisreno.com/wp-content/plugins/empowerlocal/resources/ads/css/empowerlocal_ads.css' type='text/css' media='all' />
<link rel='stylesheet' id='empowerlocal_stylesheet-css' href='https://thisisreno.com/wp-content/plugins/empowerlocal/resources/empowerlocal/css/empowerlocal.css' type='text/css' media='all' />
<style id='empowerlocal_stylesheet-inline-css' type='text/css'>

            .empl-fc-primary{
                color: #000000;
            }
            .empl-fc-secondary{
                color: #232323;
            }
            .empl-fc-tertiary{
                color: #737373;
            }
            .empl-fc-accent{
                color: #E31E26;
            }
            .emp-btn-primary, input.emp-btn-primary{
                background: #E31E26;
            }
</style>
<link rel='stylesheet' id='penci-soledad-customizer-css' href='//thisisreno.com/wp-content/uploads/pencidesign/customizer-style.min.css?version=1641142213' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css' href='https://thisisreno.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://thisisreno.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='ugb-block-frontend-js-v2-js-extra' src="data:text/javascript;base64,dmFyIHN0YWNrYWJsZT17InJlc3RVcmwiOiJodHRwczpcL1wvdGhpc2lzcmVuby5jb21cL3dwLWpzb25cLyJ9" defer></script>
<script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2.js' id='ugb-block-frontend-js-v2-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2__premium_only.js' id='ugb-block-frontend-js-premium-v2-js' defer data-deferred="1"></script>
<script type='text/javascript' data-cfasync='false' src='//d136vqv78sbpmb.cloudfront.net/init-2.min.js' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://thisisreno.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thisisreno.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js' defer data-deferred="1"></script>
<script type='text/javascript' id='read-more.js-js-extra' src="data:text/javascript;base64,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" defer></script>
<script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/pico/includes/js/read-more.js' id='read-more.js-js' defer data-deferred="1"></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-11652878-1' id='google_gtagjs-js' defer data-deferred="1"></script>
<script type='text/javascript' id='google_gtagjs-js-after' src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnc2V0JywnbGlua2VyJyx7ImRvbWFpbnMiOlsidGhpc2lzcmVuby5jb20iXX0pO2d0YWcoImpzIixuZXcgRGF0ZSgpKTtndGFnKCJzZXQiLCJkZXZlbG9wZXJfaWQuZFpUTmlNVCIsITApO2d0YWcoImNvbmZpZyIsIlVBLTExNjUyODc4LTEiKTtndGFnKCJjb25maWciLCJHLTZROVdQMFNaOUYiKQ==" defer></script>

<script type='text/javascript' id='empowerlocal_ads_js-js-extra' src="data:text/javascript;base64,dmFyIGVtcG93ZXJsb2NhbF9hamF4PXsiYWpheF91cmwiOiJodHRwczpcL1wvdGhpc2lzcmVuby5jb21cL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocCJ9" defer></script>
<script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/empowerlocal/resources/ads/js/empowerlocal_ads.js' id='empowerlocal_ads_js-js' defer data-deferred="1"></script>
<script type='text/javascript' id='empowerlocal_js-js-extra' src="data:text/javascript;base64,dmFyIGVtcG93ZXJsb2NhbF9hamF4PXsiYWpheF91cmwiOiJodHRwczpcL1wvdGhpc2lzcmVuby5jb21cL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocCJ9" defer></script>
<script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/empowerlocal/resources/empowerlocal/js/empowerlocal.js' id='empowerlocal_js-js' defer data-deferred="1"></script>
<script type='text/javascript' id='foobox-free-min-js-before' src="data:text/javascript;base64,dmFyIEZPT0JPWD13aW5kb3cuRk9PQk9YPXtyZWFkeTohMCxkaXNhYmxlT3RoZXJzOiExLG86e3dvcmRwcmVzczp7ZW5hYmxlZDohMH0saGlkZVNjcm9sbGJhcnM6ITEsZXhjbHVkZXM6Jy5mYngtbGluaywubm9mb29ib3gsLm5vbGlnaHRib3gsYVtocmVmKj0icGludGVyZXN0LmNvbS9waW4vY3JlYXRlL2J1dHRvbi8iXScsYWZmaWxpYXRlOntlbmFibGVkOiExfSxlcnJvcjoiQ291bGQgbm90IGxvYWQgdGhlIGl0ZW0ifSxzZWxlY3RvcnM6WyIuZm9vZ2FsbGVyeS1jb250YWluZXIuZm9vZ2FsbGVyeS1saWdodGJveC1mb29ib3giLCIuZm9vZ2FsbGVyeS1jb250YWluZXIuZm9vZ2FsbGVyeS1saWdodGJveC1mb29ib3gtZnJlZSIsIi5nYWxsZXJ5IiwiLndwLWJsb2NrLWdhbGxlcnkiLCIud3AtY2FwdGlvbiIsIi53cC1ibG9jay1pbWFnZSIsImE6aGFzKGltZ1tjbGFzcyo9d3AtaW1hZ2UtXSkiLCIuZm9vYm94Il0scHJlOmZ1bmN0aW9uKCQpe30scG9zdDpmdW5jdGlvbigkKXt9LGN1c3RvbTpmdW5jdGlvbigkKXt9fQ==" defer></script>
<script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js' id='foobox-free-min-js' defer data-deferred="1"></script>
<link rel="https://api.w.org/" href="https://thisisreno.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thisisreno.com/wp-json/wp/v2/posts/184792" />
<link rel='shortlink' href='https://thisisreno.com/?p=184792' />
<link rel="alternate" type="application/json+oembed" href="https://thisisreno.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthisisreno.com%2F2022%2F02%2Fkenny-wayne-shepherd-scheduled-to-headline-two-day-festival-at-rancho-san-rafael%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thisisreno.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthisisreno.com%2F2022%2F02%2Fkenny-wayne-shepherd-scheduled-to-headline-two-day-festival-at-rancho-san-rafael%2F&#038;format=xml" />
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','entertainment','events','featured','government','news','music','entertainment','news','kenny-wayne-shepherd-scheduled-to-headline-two-day-festival-at-rancho-san-rafael','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["entertainment","events","featured","government","news","music","entertainment","news","kenny-wayne-shepherd-scheduled-to-headline-two-day-festival-at-rancho-san-rafael","post"],"url":"kenny-wayne-shepherd-scheduled-to-headline-two-day-festival-at-rancho-san-rafael"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(2618, { domain: 'thisisreno-sponsors.streetinteractive.com'});
 });</script>
<script src="data:text/javascript;base64,d2luZG93LmFia3c9J2VudGVydGFpbm1lbnQsZXZlbnRzLGZlYXR1cmVkLGdvdmVybm1lbnQsbXVzaWMsbmV3cyc=" defer></script><style>#placement_514993_0_i{width:100%;margin:0 auto;}#placement_514995_0_i{width:100%;margin:0 auto;}</style><meta name="generator" content="Site Kit by Google 1.50.0" /> <link rel="preconnect" href="//www.googletagmanager.com/">
<link rel="preconnect" href="//s3.amazonaws.com/">
<link rel="preconnect" href="//play.ht/">
<link rel="preconnect" href="//static.play.ht/">
<link rel="preconnect" href="//a.play.ht/">
<link rel="preconnect" href="//media.play.ht/">
<link rel="dns-prefetch" href="//www.googletagmanager.com/">
<link rel="dns-prefetch" href="//s3.amazonaws.com/">
<link rel="dns-prefetch" href="//play.ht/">
<link rel="dns-prefetch" href="//static.play.ht/">
<link rel="dns-prefetch" href="//a.play.ht/">
<link rel="dns-prefetch" href="//media.play.ht/">
<style type="text/css">.saboxplugin-wrap{ border-top-style:solid !important; border-top-color:#999999 !important; border-bottom-style:solid !important; border-bottom-color:#999999 !important; border-left-style:solid !important; border-left-color:#999999 !important; border-right-style:solid !important; border-right-color:#999999 !important;}.saboxplugin-authorname .sabox-job-title{font-size:12px;opacity:.7;display: inline-block;margin-left: 10px;}</style><style type='text/css'>img#wpstats{display:none}</style>
<script id="mcjs" src="data:text/javascript;base64,IWZ1bmN0aW9uKGMsaCxpLG0scCl7bT1jLmNyZWF0ZUVsZW1lbnQoaCkscD1jLmdldEVsZW1lbnRzQnlUYWdOYW1lKGgpWzBdLG0uYXN5bmM9MSxtLnNyYz1pLHAucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUobSxwKX0oZG9jdW1lbnQsInNjcmlwdCIsImh0dHBzOi8vY2hpbXBzdGF0aWMuY29tL21janMtY29ubmVjdGVkL2pzL3VzZXJzL2U4Yzc3NDU2OWRlYTcyOTQwY2RlZDU5OGIvNmFiY2U5MTA0YTJhYzU5OWEyMWRiODhkNC5qcyIp" defer></script>
<meta name="google-site-verification" content="IsX6acIHYg29yJ-Nks5235kPicBgFT1tQCokQHpSJjA" />

<script src="data:text/javascript;base64,KGZ1bmN0aW9uKGMsbCxhLHIsaSx0LHkpe2NbYV09Y1thXXx8ZnVuY3Rpb24oKXsoY1thXS5xPWNbYV0ucXx8W10pLnB1c2goYXJndW1lbnRzKX07dD1sLmNyZWF0ZUVsZW1lbnQocik7dC5hc3luYz0xO3Quc3JjPSJodHRwczovL3d3dy5jbGFyaXR5Lm1zL3RhZy8iK2k7eT1sLmdldEVsZW1lbnRzQnlUYWdOYW1lKHIpWzBdO3kucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUodCx5KX0pKHdpbmRvdyxkb2N1bWVudCwiY2xhcml0eSIsInNjcmlwdCIsIjVhMzIxdDVxOXkiKQ==" defer></script>
<script data-ad-client="ca-pub-8390888470013947" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script>
<script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" defer data-deferred="1"></script>
<script src="data:text/javascript;base64,d2luZG93Lmdvb2dsZXRhZz13aW5kb3cuZ29vZ2xldGFnfHx7Y21kOltdfTtnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKXtnb29nbGV0YWcuZGVmaW5lU2xvdCgnLzE4MTkwMTc2LDIyNjYwMDY5MTMyL01DTV9WYWxpZGF0aW9uJyxbMSwxXSwnZGl2LWdwdC1hZC0xNjE0OTU1NDkxMjk1LTAnKS5hZGRTZXJ2aWNlKGdvb2dsZXRhZy5wdWJhZHMoKSk7Z29vZ2xldGFnLnB1YmFkcygpLmVuYWJsZVNpbmdsZVJlcXVlc3QoKTtnb29nbGV0YWcuZW5hYmxlU2VydmljZXMoKX0p" defer></script>
<div id='div-gpt-ad-1614955491295-0'>
<script src="data:text/javascript;base64,Z29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCl7aWYoZ29vZ2xldGFnLnB1YmFkcygpLmlzSW5pdGlhbExvYWREaXNhYmxlZCgpKXtnb29nbGV0YWcuZGlzcGxheSgnZGl2LWdwdC1hZC0xNjE0OTU1NDkxMjk1LTAnKTtnb29nbGV0YWcucmVmcmVzaCgnZGl2LWdwdC1hZC0xNjE0OTU1NDkxMjk1LTAnKX1lbHNle2dvb2dsZXRhZy5kaXNwbGF5KCdkaXYtZ3B0LWFkLTE2MTQ5NTU0OTEyOTUtMCcpfX0p" defer></script>
</div><script src="data:text/javascript;base64,dmFyIHBlbmNpQmxvY2tzQXJyYXk9W107dmFyIHBvcnRmb2xpb0RhdGFKcz1wb3J0Zm9saW9EYXRhSnN8fFtdO3ZhciBQRU5DSUxPQ0FMQ0FDSEU9e307KGZ1bmN0aW9uKCl7InVzZSBzdHJpY3QiO1BFTkNJTE9DQUxDQUNIRT17ZGF0YTp7fSxyZW1vdmU6ZnVuY3Rpb24oYWpheEZpbHRlckl0ZW0pe2RlbGV0ZSBQRU5DSUxPQ0FMQ0FDSEUuZGF0YVthamF4RmlsdGVySXRlbV19LGV4aXN0OmZ1bmN0aW9uKGFqYXhGaWx0ZXJJdGVtKXtyZXR1cm4gUEVOQ0lMT0NBTENBQ0hFLmRhdGEuaGFzT3duUHJvcGVydHkoYWpheEZpbHRlckl0ZW0pJiZQRU5DSUxPQ0FMQ0FDSEUuZGF0YVthamF4RmlsdGVySXRlbV0hPT1udWxsfSxnZXQ6ZnVuY3Rpb24oYWpheEZpbHRlckl0ZW0pe3JldHVybiBQRU5DSUxPQ0FMQ0FDSEUuZGF0YVthamF4RmlsdGVySXRlbV19LHNldDpmdW5jdGlvbihhamF4RmlsdGVySXRlbSxjYWNoZWREYXRhKXtQRU5DSUxPQ0FMQ0FDSEUucmVtb3ZlKGFqYXhGaWx0ZXJJdGVtKTtQRU5DSUxPQ0FMQ0FDSEUuZGF0YVthamF4RmlsdGVySXRlbV09Y2FjaGVkRGF0YX19fSkoKTtmdW5jdGlvbiBwZW5jaUJsb2NrKCl7dGhpcy5hdHRzX2pzb249Jyc7dGhpcy5jb250ZW50PScnfQ==" defer></script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2021\/12\/This-Is-Reno-Logo-240.png"
    },
    "url": "https:\/\/thisisreno.com\/",
    "name": "This Is Reno",
    "description": "Reno news and events, updated daily"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "This Is Reno",
    "alternateName": "Reno news and events, updated daily",
    "url": "https:\/\/thisisreno.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Kenny Wayne Shepherd scheduled to headline two-day festival at Rancho San Rafael",
    "description": "A two-day festival scheduled at Rancho San Rafael Regional Park lists Kenny Wayne Shepherd as headliner.",
    "datePublished": "2022-02-03",
    "datemodified": "2022-02-03",
    "mainEntityOfPage": "https:\/\/thisisreno.com\/2022\/02\/kenny-wayne-shepherd-scheduled-to-headline-two-day-festival-at-rancho-san-rafael\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2022\/02\/C_RileyOsbourn_ChrisLayton_KennyWayneShepherd_NoahHunt_TonyFranklin_BW_Photo_by_Mark_Seliger-scaled.jpg",
        "width": 2560,
        "height": 1920
    },
    "publisher": {
        "@type": "Organization",
        "name": "This Is Reno",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2021\/12\/This-Is-Reno-Logo-240.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-BobConrad",
        "name": "Bob Conrad",
        "url": "https:\/\/thisisreno.com\/author\/bob\/"
    }
}</script>

<script type='text/javascript' src="data:text/javascript;base64,IWZ1bmN0aW9uKGYsYixlLHYsbix0LHMpe2lmKGYuZmJxKXJldHVybjtuPWYuZmJxPWZ1bmN0aW9uKCl7bi5jYWxsTWV0aG9kP24uY2FsbE1ldGhvZC5hcHBseShuLGFyZ3VtZW50cyk6bi5xdWV1ZS5wdXNoKGFyZ3VtZW50cyl9O2lmKCFmLl9mYnEpZi5fZmJxPW47bi5wdXNoPW47bi5sb2FkZWQ9ITA7bi52ZXJzaW9uPScyLjAnO24ucXVldWU9W107dD1iLmNyZWF0ZUVsZW1lbnQoZSk7dC5hc3luYz0hMDt0LnNyYz12O3M9Yi5nZXRFbGVtZW50c0J5VGFnTmFtZShlKVswXTtzLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKHQscyl9KHdpbmRvdyxkb2N1bWVudCwnc2NyaXB0JywnaHR0cHM6Ly9jb25uZWN0LmZhY2Vib29rLm5ldC9lbl9VUy9mYmV2ZW50cy5qcycp" defer></script>

<script type='text/javascript' src="data:text/javascript;base64,ZmJxKCdpbml0JywnODIzMTM2MzQ0Mzc4MjA5Jyx7fSx7ImFnZW50Ijoid29yZHByZXNzLTUuOS0zLjAuNiJ9KQ==" defer></script><script type='text/javascript' src="data:text/javascript;base64,ZmJxKCd0cmFjaycsJ1BhZ2VWaWV3JyxbXSk=" defer></script>

<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=823136344378209&ev=PageView&noscript=1" />
</noscript>

<meta name="onesignal" content="wordpress-plugin" />
<script src="data:text/javascript;base64,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" defer></script>
<style type="text/css">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</style><link rel="icon" href="https://thisisreno.com/wp-content/uploads/2021/12/TIR-Stylized-R-300x300-1.png" sizes="32x32" />
<link rel="icon" href="https://thisisreno.com/wp-content/uploads/2021/12/TIR-Stylized-R-300x300-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thisisreno.com/wp-content/uploads/2021/12/TIR-Stylized-R-300x300-1.png" />
<meta name="msapplication-TileImage" content="https://thisisreno.com/wp-content/uploads/2021/12/TIR-Stylized-R-300x300-1.png" />
<script id='cls-disable-ads-27a521b' src="data:text/javascript;base64,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" defer></script><script id="soledad-pagespeed-header" data-cfasync="false">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</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-184792 single-format-standard soledad-ver-8-1-0 pclight-mode penci-body-single-style-4 penci-show-pthumb pcmn-drdw-style-slide_down">
<div class="wrapper-boxed header-style-header-4 penci-hlogo-center header-search-style-default">
<div class="penci-header-wrap"> <nav id="navigation" class="header-layout-top header-4 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="button-menu-mobile header-1"><svg width=18px height=18px viewBox="0 0 512 384" version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink><g stroke=none stroke-width=1 fill-rule=evenodd><g transform="translate(0.000000, 0.250080)"><rect x=0 y=0 width=512 height=62></rect><rect x=0 y=161 width=512 height=62></rect><rect x=0 y=321 width=512 height=62></rect></g></g></svg></div>
<ul id="menu-main-navigation" class="menu"><li id="menu-item-161927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-161927"><a title="This Is Reno Home" href="https://thisisreno.com/"><i class="fa fa-home"></i>Home</a>
<ul class="sub-menu">
<li id="menu-item-161929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161929"><a title="About This Is Reno" href="https://thisisreno.com/about/">About</a></li>
<li id="menu-item-161931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161931"><a title="Contact" href="https://thisisreno.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-179088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179088"><a href="https://trypico.com/thisisreno?short_code=pbgzb3v2">Subscribe</a></li>
<li id="menu-item-10608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10608"><a title="Reno News" href="https://thisisreno.com/category/news/">News</a></li>
<li id="menu-item-170002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170002"><a href="https://thisisreno.com/calendar/">Events</a></li>
<li id="menu-item-166165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166165"><a href="https://thisisreno.com/category/en-espanol/">En Español</a></li>
<li id="menu-item-171961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171961"><a href="https://thisisreno.com/restaurants/#/">Businesses</a>
<ul class="sub-menu">
<li id="menu-item-173901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173901"><a href="https://hub.cityspark.com/listing/Submission/ThisIsRenoDining?picktype=true">Add a Business</a></li>
<li id="menu-item-171960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171960"><a href="https://thisisreno.com/restaurants/">Restaurants</a></li>
<li id="menu-item-171959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171959"><a href="https://thisisreno.com/attractions/">Attractions</a></li>
<li id="menu-item-171956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171956"><a href="https://thisisreno.com/travel-3/">Travel</a></li>
<li id="menu-item-171957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171957"><a href="https://thisisreno.com/services/">Services</a></li>
<li id="menu-item-171958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171958"><a href="https://thisisreno.com/retail/">Retail</a></li>
</ul>
</li>
<li id="menu-item-179231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-179231"><a href="https://thisisreno.com/advertising/">Advertise With Us</a>
<ul class="sub-menu">
<li id="menu-item-179236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179236"><a href="https://thisisreno.com/advertising/social-posts/">Social Posts</a></li>
<li id="menu-item-179233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179233"><a href="https://thisisreno.com/advertising/display-advertising/">Display Advertising</a></li>
<li id="menu-item-179237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179237"><a href="https://thisisreno.com/advertising/sponsored/">Sponsored Posts</a></li>
<li id="menu-item-179232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179232"><a href="https://thisisreno.com/advertising/branded-content/">Branded Content Sponsorship</a></li>
<li id="menu-item-179234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179234"><a href="https://thisisreno.com/advertising/newsletter-advertising/">Newsletter Advertising</a></li>
<li id="menu-item-179235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179235"><a href="https://thisisreno.com/advertising/reno-business-and-events-listings/">Business &#038; Events Listings</a></li>
</ul>
</li>
</ul>
<div id="top-search" class="penci-top-search pcheader-icon top-search-classes">
<a class="search-click">
<i class="penciicon-magnifiying-glass"></i>
</a>
<div class="show-search">
<form role="search" method="get" class="pc-searchform" action="https://thisisreno.com/">
<div class="pc-searchform-inner">
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" />
<i class="penciicon-magnifiying-glass"></i>
<input type="submit" class="searchsubmit" value="Search" />
</div>
</form>
<a class="search-click close-search"><i class="penciicon-close-button"></i></a>
</div>
</div>
</div>
</nav>
<header id="header" class="penci-header-second header-header-4 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="inner-header">
<div class="container">
<div id="logo">
<a href="https://thisisreno.com/"><img class="penci-mainlogo pclogo-cls" src="https://thisisreno.com/wp-content/uploads/2021/12/This-Is-Reno-Logo-240.png" alt="This Is Reno" width="240" height="134"></a>
</div>
</div>
</div>
</header>

</div><div class="penci-single-wrapper">
<div class="penci-single-block" ">
<div class="penci-single-pheader container-single penci-single-style-4 penci-single-smore container-single-fullwidth hentry container-single-magazine penci_is_nosidebar">
<div class="container penci-container-inside penci-breadcrumb single-breadcrumb"><span><span><a href="https://thisisreno.com/">Home</a> &gt; <span><a href="https://thisisreno.com/category/entertainment/">Entertainment</a> &gt; <strong class="breadcrumb_last" aria-current="page">Kenny Wayne Shepherd scheduled to headline two-day festival at Rancho San Rafael</strong></span></span></span></div><div class="container"><div class="header-standard header-classic single-header">
<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-5284" href="https://thisisreno.com/category/entertainment/" rel="category tag">Entertainment</a></span></div>
<h1 class="post-title single-post-title entry-title">Kenny Wayne Shepherd scheduled to headline two-day festival at Rancho San Rafael</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">By <a class="url fn n" href="https://thisisreno.com/author/bob/">Bob Conrad</a></span>
<time class="entry-date published" datetime="2022-02-03T17:31:33-08:00">February 3, 2022</time> </div>
<div class="post-box-meta-single">
<span class="author-post byline"><span class="author vcard">By <a class="author-url url fn n" href="https://thisisreno.com/author/bob/">Bob Conrad</a></span></span>
<span><time class="entry-date published" datetime="2022-02-03T17:31:33-08:00">February 3, 2022</time></span>
</div>
</div>
</div>
<div class="post-image">
<a href="https://thisisreno.com/wp-content/uploads/2022/02/C_RileyOsbourn_ChrisLayton_KennyWayneShepherd_NoahHunt_TonyFranklin_BW_Photo_by_Mark_Seliger-scaled.jpg" data-rel="penci-gallery-bground-content"><span class="attachment-penci-full-thumb size-penci-full-thumb penci-single-featured-img wp-post-image penci-disable-lazy" style="background-image: url(https://thisisreno.com/wp-content/uploads/2022/02/C_RileyOsbourn_ChrisLayton_KennyWayneShepherd_NoahHunt_TonyFranklin_BW_Photo_by_Mark_Seliger-1920x1440.jpg);padding-top: 75.0000%;"></span></a><div class="penci-featured-caption penci-fixed-caption">Kenny Wayne Shepherd and his band. Image: Mark Seliger / Used with permission</div> </div>
</div>
<div class="container container-single penci-single-style-4 penci-single-smore penci_is_nosidebar penci-single-smaller-width penci-enable-lightbox">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-184792" class="post type-post status-publish">
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_370231368'><broadstreet-zone callback="zone_load_370231368" zone-id="77490" keywords="not_home_page,not_landing_page,is_article_page,entertainment,events,featured,government,news,music,entertainment,news,kenny-wayne-shepherd-scheduled-to-headline-two-day-festival-at-rancho-san-rafael,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script src="data:text/javascript;base64,d2luZG93LnpvbmVfbG9hZF8zNzAyMzEzNjg9ZnVuY3Rpb24oeixkKXtpZighZC5jb3VudClkb2N1bWVudC5nZXRFbGVtZW50QnlJZCgnem9uZV9sb2FkXzM3MDIzMTM2OCcpLnN0eWxlLmRpc3BsYXk9J25vbmUnfQ==" defer></script><div id="pico">
<p class="has-drop-cap">A two-day festival scheduled at Rancho San Rafael Regional Park lists Kenny Wayne Shepherd as headliner. The festival is scheduled for Oct. 1-2, 2022. Washoe County commissioners on Tuesday are scheduled to consider a $16,000 contract for the event.</p>
<p>“The area’s first multi-day music festival combining activities and 16 musical acts including headliners Kenny Wayne Shepherd and Samantha Fish and the best emerging and established rock and blues musicians on the scene today,” the event announcement reads.</p>
<p>The <a href="https://www.battleaxeandtracks.com" target="_blank" rel="noreferrer noopener">website for the festival</a> promises axe throwing, food trucks and other vendors. Camping is not allowed, so attendees will have to attend during the day and evening and then leave.</p>
<p>“Similar to other Special Events, Washoe County will provide minimal staff to assist in planning, monitoring, and cleanup of the event,” county staff note. “The agreement provides that the event organizer provide support for the majority of the event logistics including security. This model has proven successful for other large special events within Washoe County’s parks such as the Artown Festival of 2021 and the Great Reno Balloon Races.”</p><div id="emp-bc024" class="amp-action" style="text-align:center;">
<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_665619538'><broadstreet-zone place="0" callback="zone_load_665619538" zone-id="45162" keywords="not_home_page,not_landing_page,is_article_page,entertainment,events,featured,government,news,music,entertainment,news,kenny-wayne-shepherd-scheduled-to-headline-two-day-festival-at-rancho-san-rafael,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script src="data:text/javascript;base64,d2luZG93LnpvbmVfbG9hZF82NjU2MTk1Mzg9ZnVuY3Rpb24oeixkKXtpZighZC5jb3VudClkb2N1bWVudC5nZXRFbGVtZW50QnlJZCgnem9uZV9sb2FkXzY2NTYxOTUzOCcpLnN0eWxlLmRpc3BsYXk9J25vbmUnfQ==" defer></script>
<script type="text/javascript" src="data:text/javascript;base64,dmFyIGRpdnNpemU9ZG9jdW1lbnQucXVlcnlTZWxlY3RvcignI2VtcC1iYzAyNCcpLnBhcmVudE5vZGUuY2xpZW50V2lkdGg7dmFyIHJuZD13aW5kb3cucm5kfHxNYXRoLmZsb29yKE1hdGgucmFuZG9tKCkqMTBlNik7dmFyIHBpZDUxNDk5Mz13aW5kb3cucGlkNTE0OTkzfHxybmQ7dmFyIHBsYzUxNDk5Mz13aW5kb3cucGxjNTE0OTkzfHwwO3ZhciBhYmt3PXdpbmRvdy5hYmt3fHwnJzt2YXIgYWJzcmM9J2h0dHBzOi8vYWRzLmVtcG93ZXJsb2NhbC5jby9hZHNlcnZlLztJRD0xODE5MTg7c2l6ZT0weDA7c2V0SUQ9NTE0OTkzO3R5cGU9anM7c3c9JytzY3JlZW4ud2lkdGgrJztzaD0nK3NjcmVlbi5oZWlnaHQrJztzcHI9Jyt3aW5kb3cuZGV2aWNlUGl4ZWxSYXRpbysnO2t3PScrYWJrdysnO3BpZD0nK3BpZDUxNDk5MysnO3BsYWNlPScrKHBsYzUxNDk5MysrKSsnO3JuZD0nK3JuZCsnO2NsaWNrPUNMSUNLX01BQ1JPX1BMQUNFSE9MREVSJzt2YXIgX2Fic3JjPWFic3JjLnNwbGl0KCJ0eXBlPWpzIik7YWJzcmM9X2Fic3JjWzBdKyd0eXBlPWpzO3JlZmVycmVyPScrZW5jb2RlVVJJQ29tcG9uZW50KGRvY3VtZW50LmxvY2F0aW9uLmhyZWYpK19hYnNyY1sxXTtkb2N1bWVudC53cml0ZSgnPHNjcicrJ2lwdCBzcmM9IicrYWJzcmMrJyIgdHlwZT0idGV4dC9qYXZhc2NyaXB0Ij48L3NjcicrJ2lwdD4nKQ==" defer></script></div>
<p>The event in 2021 was canceled due to COVID-19 concerns.
<h2 id="h-car-sharing-tax-under-consideration">Car sharing tax under consideration</h2>
<p>Also on deck for the Washoe commissioners meeting is a 2% tax on peer-to-peer car sharing, a tax made possible during the 2021 legislative session.</p>
<p>The tax proposal is aimed at the Turo car sharing marketplace, which allows people to rent cars from individuals.
<p>“They allow you to rent out your personal vehicle, you are not driving the car like an Uber, just giving the keys like a rental car,” Washoe County spokesperson Bethany Drysdale said. “The idea behind the legislation was creating equity around these new emerging business models.”</p>
<p>The legislature’s bill targeted Washoe and Clark counties.
<p>“The main difference though is that Clark has an on-going rental car tax,” Drysdale said. “Our rental car tax is associated with the baseball stadium and will expire when the bond is paid off.”</p>
<p>The tax will be collected by the state department of taxation and then passed on to the county.
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a href="https://thisisreno.com/author/bob/"><img src="https://cdn.thisisreno.com/conradcomm/wp-content/uploads/2019/08/Bob-conrad-portrait.jpg" alt="Bob Conrad / ThisisReno" itemprop="image"></a></div><div class="saboxplugin-authorname"><a href="https://thisisreno.com/author/bob/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Bob Conrad</span></a><span class="sabox-job-title" itemprop="jobTitle"><span class="sabox-job-title-par"></span> Publisher & Editor <span class="sabox-job-title-par"></span></span></div><div class="saboxplugin-desc"><div itemprop="description"><p>Bob Conrad is publisher, editor and co-founder of This Is Reno. He has served in communications positions for various state agencies and earned a doctorate from the University of Nevada, Reno in 2011, where he completed a dissertation on social media, journalism and crisis communications. In addition to managing This Is Reno, he holds a part-time appointment for the Mineral County University of Nevada Extension office.</p>
</div></div><div class="saboxplugin-web "><a href="https://thisisreno.com" target="_blank" rel="nofollow">thisisreno.com</a></div><div class="clearfix"></div><div class="saboxplugin-socials sabox-colored"><a target="_blank" href="https://www.facebook.com/BobConradThisisReno" rel="nofollow" class="saboxplugin-icon-color"><svg version="1.1" class="sab-facebook" viewBox="0 0 500 500.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path class="st0" d="m499.4 250.9c0 9.9-0.6 19.7-1.7 29.2-0.1 0.6-0.1 1.1-0.2 1.7-0.8 6.3-1.8 12.4-3 18.5-0.2 1.1-0.5 2.2-0.7 3.3-1.2 5.6-2.6 11-4.2 16.5-23.4 81.3-87.1 145.6-168.2 169.8-4.5 1.3-9.1 2.6-13.7 3.7-7.6 1.8-15.4 3.3-23.3 4.4-5.5 0.8-11.1 1.3-16.7 1.7-0.8 0.1-1.6 0.1-2.4 0.1-5 0.3-10.1 0.4-15.2 0.4-137.8 0-249.4-111.6-249.4-249.3s111.6-249.4 249.4-249.4 249.3 111.7 249.3 249.4z" fill="#3b5998" /><path class="st1" d="m493.8 303.6c-1.2 5.6-2.6 11-4.2 16.5-23.4 81.3-87.1 145.6-168.2 169.8-4.5 1.3-9.1 2.6-13.7 3.7l-100.9-101 1.8-3.5 2.1-76.7-45.3-43.7 41.3-31 30-95.3 71.4-24.7 185.7 185.9z" /><path class="st2" d="M206.8,392.6V268.8h-41.5v-49.2h41.5v-38.8c0-42.1,25.7-65,63.3-65c18,0,33.5,1.4,38,1.9v44H282  c-20.4,0-24.4,9.7-24.4,24v33.9h46.1l-6.3,49.2h-39.8v123.8" /></svg></span></a><a target="_blank" href="https://twitter.com/bobconrad" rel="nofollow" class="saboxplugin-icon-color"><svg version="1.1" class="sab-twitter" viewBox="0 0 500 500.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path class="st0" d="m499.4 250.9c0 2.2 0 4.4-0.1 6.6-0.1 5.4-0.5 10.7-0.9 15.9-0.2 2.2-0.4 4.5-0.7 6.7-0.1 0.6-0.1 1.1-0.2 1.7-0.7 4.8-1.4 9.5-2.2 14.2l-0.6 3.3c0 0.1 0 0.2-0.1 0.3 0 0.2-0.1 0.5-0.1 0.7-1.1 5.1-2.3 10.2-3.6 15.3-0.2 0.9-0.5 1.9-0.8 2.8-0.2 0.6-0.3 1.1-0.5 1.7-0.8 2.7-1.6 5.3-2.5 8-1.4 4.2-2.8 8.5-4.4 12.5-0.1 0.4-0.3 0.7-0.4 1.1-0.9 2.3-1.8 4.6-2.8 6.8-28.3 66.6-84.9 118.5-154.8 140.4-1.1 0.4-2.2 0.7-3.3 1-6.8 2-13.6 3.8-20.6 5.2-0.2 0.1-0.5 0.1-0.7 0.2-1.5 0.3-2.9 0.5-4.3 0.8-0.6 0.1-1.3 0.2-1.9 0.4-3.1 0.6-6.3 1.1-9.5 1.5-0.3 0-0.5 0.1-0.8 0.1-2.7 0.4-5.5 0.7-8.2 1-0.4 0-0.8 0.1-1.2 0.1-2.2 0.2-4.4 0.4-6.6 0.5-0.8 0.1-1.6 0.1-2.4 0.1-1.4 0.1-2.9 0.2-4.4 0.2-3.6 0.1-7.2 0.2-10.8 0.2-137.7 0-249.3-111.6-249.3-249.3s111.6-249.4 249.4-249.4 249.3 111.7 249.3 249.4z" fill="#1da1f2" /><path class="st1" d="m499.3 257.5c-0.1 5.4-0.5 10.7-0.9 15.9-0.2 2.2-0.4 4.5-0.7 6.7-0.1 0.6-0.1 1.1-0.2 1.7-0.7 4.8-1.4 9.5-2.2 14.2l-0.6 3.3c0 0.1 0 0.2-0.1 0.3 0 0.2-0.1 0.5-0.1 0.7-1.1 5.1-2.3 10.2-3.6 15.3-0.2 0.9-0.5 1.9-0.8 2.8-0.2 0.6-0.3 1.1-0.5 1.7-0.8 2.7-1.6 5.3-2.5 8-1.4 4.2-2.8 8.5-4.4 12.5-0.1 0.4-0.3 0.7-0.4 1.1-0.9 2.3-1.8 4.6-2.8 6.8-28.3 66.6-84.9 118.5-154.8 140.4-1.1 0.4-2.2 0.7-3.3 1-6.8 2-13.6 3.8-20.6 5.2-0.2 0.1-0.5 0.1-0.7 0.2-1.5 0.3-2.9 0.5-4.3 0.8-0.6 0.1-1.3 0.2-1.9 0.4-3.1 0.6-6.3 1.1-9.5 1.5-0.3 0-0.5 0.1-0.8 0.1-2.7 0.4-5.5 0.7-8.2 1-0.4 0-0.8 0.1-1.2 0.1-2.2 0.2-4.4 0.4-6.6 0.5-0.8 0.1-1.6 0.1-2.4 0.1-1.4 0.1-2.9 0.2-4.4 0.2l-151.8-151.8 18 4.3 23.7-2 36-1-26.8-39.1 19.5 1.1-20-7.7 3.3-12.7-22.8-23.5 93.2-25.5 155-96.3 111.2 111.7z" /><path class="st2" d="m366.5 199.6c0.2 2.5 0.2 5.1 0.2 7.6 0 77.8-59.2 167.4-167.4 167.4-33.3 0-64.3-9.7-90.3-26.4 4.7 0.5 9.3 0.7 14.2 0.7 27.5 0 52.8-9.3 73-25.1-25.9-0.5-47.5-17.5-55-40.8 3.6 0.5 7.3 0.9 11.1 0.9 5.3 0 10.6-0.7 15.5-2-27-5.5-47.2-29.1-47.2-57.7v-0.7c7.8 4.4 16.9 7.1 26.6 7.5-15.8-10.6-26.2-28.6-26.2-49 0-10.9 2.9-20.9 8-29.7 29 35.7 72.5 59 121.3 61.6-0.9-4.4-1.5-8.9-1.5-13.5 0-32.4 26.2-58.8 58.8-58.8 16.9 0 32.2 7.1 43 18.6 13.3-2.5 26-7.5 37.3-14.2-4.4 13.7-13.7 25.1-25.9 32.4 11.8-1.3 23.3-4.6 33.9-9.1-7.9 11.5-17.9 21.9-29.4 30.3z" /></svg></span></a><a target="_blank" href="https://www.linkedin.com/in/bconrad/" rel="nofollow" class="saboxplugin-icon-color"><svg version="1.1" class="sab-linkedin" viewBox="0 0 500 500.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path class="st0" d="m499.8 250.7c0 7.6-0.4 15.2-1 22.6-0.2 2.2-0.4 4.4-0.7 6.6-0.1 0.6-0.1 1.1-0.2 1.7-0.3 2.6-0.7 5.2-1.1 7.7-0.4 2.3-0.8 4.7-1.2 7 0 0.3-0.1 0.6-0.2 0.9-0.2 1-0.4 1.9-0.5 2.9-0.2 0.8-0.4 1.6-0.5 2.5-0.1 0.3-0.1 0.5-0.2 0.8-0.7 3.3-1.5 6.5-2.3 9.7-0.6 2.3-1.2 4.5-1.9 6.8-1.5 5.3-3.2 10.5-5 15.6-26.7 73.9-87.3 131.6-163.2 154.2-3 0.9-6.1 1.8-9.2 2.6-1.5 0.4-3 0.8-4.5 1.1-3.6 0.9-7.2 1.6-10.9 2.3h-0.2c-0.2 0-0.3 0.1-0.5 0.1l-3 0.6c-1.8 0.3-3.6 0.6-5.4 0.9-0.2 0-0.3 0.1-0.5 0.1-0.9 0.1-1.9 0.3-2.8 0.4-5.5 0.8-11.1 1.3-16.7 1.7-0.8 0.1-1.6 0.1-2.4 0.1-5 0.3-10.1 0.4-15.2 0.4-137.7 0-249.3-111.6-249.3-249.3s111.6-249.4 249.3-249.4 249.3 111.7 249.3 249.4z" fill="#0077b5" /><path class="st1" d="m485 335.5c-26.7 73.9-87.3 131.6-163.2 154.2-3 0.9-6.1 1.8-9.2 2.6-1.5 0.4-3 0.8-4.5 1.1-3.6 0.9-7.2 1.6-10.9 2.3h-0.2l-148.3-148.1 35.3-142.9-32-37.6 38.1-38.7 68 68.4h11.9l9.5 9.3 70.5-3.9 135 133.3z" /><path class="st2" d="m195.6 347.6h-46.9v-150.8h46.9v150.8zm-23.5-171.4c-15 0-27.1-12.4-27.1-27.4s12.2-27.1 27.1-27.1c15 0 27.1 12.2 27.1 27.1s-12.1 27.4-27.1 27.4zm198.9 171.4h-46.8v-73.4c0-17.5-0.4-39.9-24.4-39.9-24.4 0-28.1 19-28.1 38.7v74.7h-46.8v-150.9h44.9v20.6h0.7c6.3-11.9 21.5-24.4 44.3-24.4 47.4 0 56.1 31.2 56.1 71.8l0.1 82.8z" /></svg></span></a><a target="_blank" href="https://medium.com/@bobconrad" rel="nofollow" class="saboxplugin-icon-color"><svg class="sab-medium" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 500 500.7"><path class="st0" d="M499.4 250.9c0 2.2 0 4.4-0.1 6.6v0.4c-0.1 2.2-0.2 4.4-0.3 6.5 -0.1 1.3-0.1 2.6-0.2 4 -0.1 1.7-0.2 3.3-0.4 5 -0.2 2.2-0.4 4.5-0.7 6.7 -0.1 0.6-0.1 1.1-0.2 1.7 -0.7 4.4-1.3 8.8-2 13.2 0 0.4-0.1 0.7-0.2 1v0.3c-0.2 1-0.4 2-0.5 3 0 0.1 0 0.2-0.1 0.3v0.1c0 0.2-0.1 0.4-0.1 0.6 -0.1 0.5-0.2 1-0.3 1.6 0 0.2-0.1 0.3-0.1 0.5 -1 4.4-2 8.8-3.1 13.2 -0.2 0.9-0.5 1.9-0.8 2.8 -0.2 0.6-0.3 1.1-0.5 1.7 -0.8 2.7-1.6 5.3-2.5 8 -1.4 4.2-2.8 8.5-4.4 12.5 -0.1 0.4-0.3 0.7-0.4 1.1 -0.9 2.3-1.8 4.6-2.8 6.8 -28.1 66.2-84.2 117.8-153.5 140 -0.5 0.2-0.9 0.3-1.3 0.4 -1.1 0.4-2.2 0.7-3.3 1 -2.9 0.9-5.9 1.6-8.8 2.4 -0.1 0-0.2 0.1-0.3 0.1 -1.4 0.4-2.8 0.8-4.2 1.1 -1.1 0.3-2.2 0.5-3.4 0.7 -1.3 0.3-2.6 0.6-3.9 0.9 -0.2 0.1-0.5 0.1-0.7 0.2 -1.5 0.3-2.9 0.5-4.3 0.8 -0.6 0.1-1.3 0.2-1.9 0.4 -0.2 0-0.3 0.1-0.5 0.1 -1.1 0.2-2.2 0.4-3.3 0.6 -1.9 0.3-3.8 0.6-5.7 0.8 -0.3 0-0.5 0.1-0.8 0.1 -2.7 0.4-5.5 0.7-8.2 1 -0.4 0-0.8 0.1-1.2 0.1 -1.1 0.1-2.1 0.2-3.2 0.3 -0.1 0-0.1 0-0.2 0 -1 0.1-2.1 0.2-3.2 0.2 -0.8 0.1-1.6 0.1-2.4 0.1 -1.4 0.1-2.9 0.2-4.4 0.2 -3.6 0.1-7.2 0.2-10.8 0.2 -4.3 0-8.7-0.1-13-0.3C105.4 493.1 0.7 384.3 0.7 250.9 0.7 113.2 112.3 1.5 250.1 1.5c129.3 0 235.3 98.2 248 223.9 0.5 4.4 0.8 8.9 1 13.3 0.1 1.5 0.1 3 0.2 4.6C499.4 245.8 499.4 248.4 499.4 250.9z" fill="#00ab6c" /><path class="st1" d="M499.4 250.9c0 2.2 0 4.4-0.1 6.6v0.4c-0.1 2.2-0.2 4.4-0.3 6.5 -0.1 1.3-0.1 2.6-0.2 4 -0.1 1.7-0.2 3.3-0.4 5 -0.2 2.2-0.4 4.5-0.7 6.7 -0.1 0.6-0.1 1.1-0.2 1.7 -0.7 4.4-1.3 8.8-2 13.2 0 0.4-0.1 0.7-0.2 1v0.3c-0.2 1-0.4 2-0.5 3 0 0.1 0 0.2-0.1 0.3v0.1c0 0.2-0.1 0.4-0.1 0.6 -0.1 0.5-0.2 1-0.3 1.6 0 0.2-0.1 0.3-0.1 0.5 -1 4.4-2 8.8-3.1 13.2 -0.2 0.9-0.5 1.9-0.8 2.8 -0.2 0.6-0.3 1.1-0.5 1.7 -0.8 2.7-1.6 5.3-2.5 8 -1.4 4.2-2.8 8.5-4.4 12.5 -0.1 0.4-0.3 0.7-0.4 1.1 -0.9 2.3-1.8 4.6-2.8 6.8 -28.1 66.2-84.2 117.8-153.5 140 -0.5 0.2-0.9 0.3-1.3 0.4 -1.1 0.4-2.2 0.7-3.3 1 -2.9 0.9-5.9 1.6-8.8 2.4 -0.1 0-0.2 0.1-0.3 0.1 -1.4 0.4-2.8 0.8-4.2 1.1 -1.1 0.3-2.2 0.5-3.4 0.7 -1.3 0.3-2.6 0.6-3.9 0.9 -0.2 0.1-0.5 0.1-0.7 0.2 -1.5 0.3-2.9 0.5-4.3 0.8 -0.6 0.1-1.3 0.2-1.9 0.4 -0.2 0-0.3 0.1-0.5 0.1 -1.1 0.2-2.2 0.4-3.3 0.6 -1.9 0.3-3.8 0.6-5.7 0.8 -0.3 0-0.5 0.1-0.8 0.1 -2.7 0.4-5.5 0.7-8.2 1 -0.4 0-0.8 0.1-1.2 0.1 -1.1 0.1-2.1 0.2-3.2 0.3 -0.1 0-0.1 0-0.2 0 -1 0.1-2.1 0.2-3.2 0.2 -0.8 0.1-1.6 0.1-2.4 0.1 -1.4 0.1-2.9 0.2-4.4 0.2 -3.6 0.1-7.2 0.2-10.8 0.2 -4.3 0-8.7-0.1-13-0.3L103.4 366.4l49.6-19.1 -5-142 13-38 32.8-37.6L294 227.3l18-43 90.4-54.6 95.7 95.7c0.5 4.4 0.8 8.9 1 13.3 0.1 1.5 0.1 3 0.2 4.6C499.4 245.8 499.4 248.4 499.4 250.9z" /><path class="st2" d="M138.8 178c0.4-3.6-1.1-7.3-3.8-9.8l-27.9-33.6v-5h86.7l67 147 58.9-147h82.7v5l-23.9 22.9c-2 1.5-3.1 4.1-2.7 6.7v168.2c-0.4 2.5 0.6 5.1 2.7 6.7l23.3 22.9v5H284.6v-5l24.2-23.4c2.3-2.3 2.3-3.1 2.3-6.7V195.9l-67.2 170.6h-9.1l-78.1-170.6v114.3c-0.7 4.8 0.9 9.6 4.3 13.1l31.4 38.1v5h-89v-4.9l31.4-38.1c3.3-3.5 4.9-8.3 4-13.1V178z" /></svg></span></a></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://thisisreno.com/2022/02/kenny-wayne-shepherd-scheduled-to-headline-two-day-festival-at-rancho-san-rafael/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thisisreno.com/2022/02/kenny-wayne-shepherd-scheduled-to-headline-two-day-festival-at-rancho-san-rafael/" data-text="Kenny Wayne Shepherd scheduled to headline two-day festival at Rancho San Rafael" data-via="thisisreno">Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://thisisreno.com/2022/02/kenny-wayne-shepherd-scheduled-to-headline-two-day-festival-at-rancho-san-rafael/" data-counter="right"></script></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thisisreno.com/2022/02/kenny-wayne-shepherd-scheduled-to-headline-two-day-festival-at-rancho-san-rafael/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://thisisreno.com/2022/02/kenny-wayne-shepherd-scheduled-to-headline-two-day-festival-at-rancho-san-rafael/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_134427111'><broadstreet-zone callback="zone_load_134427111" zone-id="64815" keywords="not_home_page,not_landing_page,is_article_page,entertainment,events,featured,government,news,music,entertainment,news,kenny-wayne-shepherd-scheduled-to-headline-two-day-festival-at-rancho-san-rafael,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script src="data:text/javascript;base64,d2luZG93LnpvbmVfbG9hZF8xMzQ0MjcxMTE9ZnVuY3Rpb24oeixkKXtpZighZC5jb3VudClkb2N1bWVudC5nZXRFbGVtZW50QnlJZCgnem9uZV9sb2FkXzEzNDQyNzExMScpLnN0eWxlLmRpc3BsYXk9J25vbmUnfQ==" defer></script>
<div class="penci-single-link-pages">
</div>
</div>
</div>
<div class="post-related penci-posts-related-grid">
<div class="post-title-box"><h4 class="post-box-title">Related Stories</h4></div>
<div class="penci-related-carousel penci-related-grid-display">
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://thisisreno.com/wp-content/uploads/2022/01/Washoe-County-Commission_1-25-2022_Ty-ONeil-4-585x390.jpg');" href="https://thisisreno.com/2022/01/new-short-term-rental-ordinance-leads-to-dozens-of-complaints-fines-against-homeowners/" title="New short-term rental ordinance leads to dozens of complaints, fines against homeowners">
</a>
<h3>
<a href="https://thisisreno.com/2022/01/new-short-term-rental-ordinance-leads-to-dozens-of-complaints-fines-against-homeowners/">New short-term rental ordinance leads to dozens of complaints, fines...</a>
</h3>
<span class="date"><time class="entry-date published" datetime="2022-01-25T16:33:39-08:00">January 25, 2022</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://cdn.thisisreno.com/conradcomm/wp-content/uploads/2021/05/washoe-county-585x390.png');" href="https://thisisreno.com/2022/01/commissioners-approve-funds-to-remove-racist-language-from-property-records/" title="Commissioners approve funds to remove racist language from property records">
</a>
<h3>
<a href="https://thisisreno.com/2022/01/commissioners-approve-funds-to-remove-racist-language-from-property-records/">Commissioners approve funds to remove racist language from property records</a>
</h3>
<span class="date"><time class="entry-date published" datetime="2022-01-19T08:00:00-08:00">January 19, 2022</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://cdn.thisisreno.com/conradcomm/wp-content/uploads/2021/05/washoe-county-585x390.png');" href="https://thisisreno.com/2022/01/commissioners-approve-additional-funds-for-cares-campus-staffing/" title="Commissioners approve additional funds for Cares Campus staffing">
</a>
<h3>
<a href="https://thisisreno.com/2022/01/commissioners-approve-additional-funds-for-cares-campus-staffing/">Commissioners approve additional funds for Cares Campus staffing</a>
</h3>
<span class="date"><time class="entry-date published" datetime="2022-01-12T08:00:00-08:00">January 12, 2022</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://cdn.thisisreno.com/conradcomm/wp-content/uploads/2020/12/COVID-Vaccine-arrival_Trevor-Bexon-4-585x390.jpg');" href="https://thisisreno.com/2021/12/health-officer-aghast-at-commissioners-refusing-to-wear-masks/" title="Health officer ‘aghast’ at commissioners refusing to wear masks">
</a>
<h3>
<a href="https://thisisreno.com/2021/12/health-officer-aghast-at-commissioners-refusing-to-wear-masks/">Health officer ‘aghast’ at commissioners refusing to wear masks</a>
</h3>
<span class="date"><time class="entry-date published" datetime="2021-12-15T12:30:24-08:00">December 15, 2021</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://thisisreno.com/wp-content/uploads/2021/12/nevada-cares-campus-bobconrad-585x390.png');" href="https://thisisreno.com/2021/12/county-approves-28-million-for-cares-campus-construction-operations/" title="County approves $28 million for Cares Campus construction, operations">
</a>
<h3>
<a href="https://thisisreno.com/2021/12/county-approves-28-million-for-cares-campus-construction-operations/">County approves $28 million for Cares Campus construction, operations</a>
</h3>
<span class="date"><time class="entry-date published" datetime="2021-12-14T18:12:21-08:00">December 14, 2021</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://cdn.thisisreno.com/conradcomm/wp-content/uploads/2021/11/Quartz-Lane-Google-Earth-585x390.png');" href="https://thisisreno.com/2021/11/sheriffs-office-faces-mixed-reactions-to-property-cleanups/" title="Sheriff’s Office faces mixed reactions to property cleanups">
</a>
<h3>
<a href="https://thisisreno.com/2021/11/sheriffs-office-faces-mixed-reactions-to-property-cleanups/">Sheriff’s Office faces mixed reactions to property cleanups</a>
</h3>
<span class="date"><time class="entry-date published" datetime="2021-11-16T16:00:44-08:00">November 16, 2021</time></span>
</div>
</div></div>
</article>
</div>
</div>
</div>
</div>
</div>
<div class="clear-footer"></div>
<div class="container penci-google-adsense penci-google-adsense-footer"><script src="https://c.go-fet.ch/a/embed.js" defer data-deferred="1"></script>
</div> <div id="widget-area">
<div class="container">
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="nav_menu-21" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Site Navigation</span></h4><div class="menu-footer-1-site-navigation-container"><ul id="menu-footer-1-site-navigation" class="menu"><li id="menu-item-171497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home ajax-mega-menu menu-item-171497"><a href="https://thisisreno.com/">Home</a></li>
<li id="menu-item-181570" class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-181570"><a href="https://trypico.com/thisisreno/offer?id=CheckoutWizard_thisisreno&#038;short_code=pbgzb3v2">Subscribe</a></li>
<li id="menu-item-171498" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-171498"><a href="https://thisisreno.com/about/">About This Is Reno</a></li>
<li id="menu-item-171499" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-171499"><a href="https://thisisreno.com/about/thisisreno-crew/">The Team</a></li>
<li id="menu-item-171500" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-171500"><a href="https://thisisreno.com/archives/">Archives</a></li>
<li id="menu-item-171501" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-171501"><a href="https://thisisreno.com/calendar/">Calendar</a></li>
<li id="menu-item-171503" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-171503"><a href="https://thisisreno.com/contact/">Contact Us</a></li>
</ul></div></aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="nav_menu-20" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Connect</span></h4><div class="menu-footer-2-engage-container"><ul id="menu-footer-2-engage" class="menu"><li id="menu-item-171506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171506"><a href="https://thisisreno.com/advertising/">Advertise With Us</a></li>
<li id="menu-item-171515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171515"><a href="https://thisisreno.com/jobs/">Find a Job in Reno</a></li>
<li id="menu-item-171518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171518"><a href="https://thisisreno.com/commenting/">Commenting</a></li>
<li id="menu-item-171517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171517"><a href="https://thisisreno.com/about/corrections-clarifications/">Corrections &#038; Clarifications</a></li>
<li id="menu-item-171511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171511"><a href="https://thisisreno.com/submit-a-news-story/">Submit a News Story</a></li>
<li id="menu-item-171512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171512"><a href="https://portal.cityspark.com/EventEntry/EventEntry/ThisIsReno">Submit a Calendar Event</a></li>
<li id="menu-item-171514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171514"><a href="https://thisisreno.com/contact/submit-an-opinion-article/">Submit an Opinion Article</a></li>
<li id="menu-item-171516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-171516"><a href="https://thisisreno.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1 last">
<aside id="penci_social_widget-10" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Social Media</span></h4>
<div class="widget-social pc_aligncenter show-text penci-social-colored">
<a href="https://www.facebook.com/thisisreno" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" style="font-size: 14px"></i> <span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/thisisreno" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" style="font-size: 14px"></i> <span style="font-size: 13px">Twitter</span></a>
<a href="https://www.instagram.com/thisisreno/" aria-label="Instagram" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram" style="font-size: 14px"></i> <span style="font-size: 13px">Instagram</span></a>
<a href="https://www.linkedin.com/company/6406449" aria-label="Linkedin" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-linkedin" style="font-size: 14px"></i> <span style="font-size: 13px">Linkedin</span></a>
<a href="https://www.youtube.com/c/thisisreno" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play" style="font-size: 14px"></i> <span style="font-size: 13px">Youtube</span></a>
<a href="https://soundcloud.com/thisisreno-com" aria-label="Soundcloud" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-soundcloud" style="font-size: 14px"></i> <span style="font-size: 13px">Soundcloud</span></a>
<a href="https://open.spotify.com/show/78biX0mtXol5MxbWw7iDxY" aria-label="Spotify" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-spotify" style="font-size: 14px"></i> <span style="font-size: 13px">Spotify</span></a>
<a href="https://thisisreno.com/feed/" aria-label="Rss" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-rss" style="font-size: 14px"></i> <span style="font-size: 13px">Rss</span></a>
</div>
</aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About This Is Reno</span></h4><div class="textwidget custom-html-widget">This Is Reno is your source for daily, award-winning news and events for Reno, Sparks, the Truckee Meadows and beyond. We were founded in 2009 and are locally owned and operated. We deliver local, independently produced news about Reno for the people of Reno.</div></aside><aside id="bs_zones-77" class="widget bs_zones"><div><broadstreet-zone zone-id="58693" keywords="not_home_page,not_landing_page,is_article_page,entertainment,events,featured,government,news,music,entertainment,news,kenny-wayne-shepherd-scheduled-to-headline-two-day-festival-at-rancho-san-rafael,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside> </div>
</div>
</div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="footer-logo-copyright footer-not-logo">
<div id="footer-copyright">
<p>© 2022 - All Right Reserved Conrad Communications LLC / This Is Reno. </p>
</div>
<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penciicon-up-chevron"></i> <br>Back To Top</span></a>
</div>
</div>
</div>
</footer>
</div>
<a id="close-sidebar-nav" class="header-4"><i class="penci-faicon fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-4" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://thisisreno.com/"><img src="https://thisisreno.com/wp-content/uploads/2021/12/TIR-Reverse-Square500.png" width="500" height="500" alt="This Is Reno" /></a>
</div>
<div class="header-social sidebar-nav-social penci-social-textcolored">
<div class="inner-header-social">
<a href="https://www.facebook.com/thisisreno" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a>
<a href="https://twitter.com/thisisreno" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a>
<a href="https://www.instagram.com/thisisreno/" aria-label="Instagram" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a>
<a href="https://www.linkedin.com/company/6406449" aria-label="Linkedin" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-linkedin"></i></a>
<a href="https://www.youtube.com/c/thisisreno" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a>
<a href="https://thisisreno.com/contact/" aria-label="Email" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-envelope"></i></a>
<a href="https://soundcloud.com/thisisreno-com" aria-label="Soundcloud" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-soundcloud"></i></a>
<a href="https://open.spotify.com/show/78biX0mtXol5MxbWw7iDxY" aria-label="Spotify" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-spotify"></i></a>
<a href="https://thisisreno.com/feed/" aria-label="Rss" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-rss"></i></a>
</div> </div>
<ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-161927"><a title="This Is Reno Home" href="https://thisisreno.com/"><i class="fa fa-home"></i>Home</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161929"><a title="About This Is Reno" href="https://thisisreno.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161931"><a title="Contact" href="https://thisisreno.com/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179088"><a href="https://trypico.com/thisisreno?short_code=pbgzb3v2">Subscribe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10608"><a title="Reno News" href="https://thisisreno.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170002"><a href="https://thisisreno.com/calendar/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166165"><a href="https://thisisreno.com/category/en-espanol/">En Español</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171961"><a href="https://thisisreno.com/restaurants/#/">Businesses</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173901"><a href="https://hub.cityspark.com/listing/Submission/ThisIsRenoDining?picktype=true">Add a Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171960"><a href="https://thisisreno.com/restaurants/">Restaurants</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171959"><a href="https://thisisreno.com/attractions/">Attractions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171956"><a href="https://thisisreno.com/travel-3/">Travel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171957"><a href="https://thisisreno.com/services/">Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171958"><a href="https://thisisreno.com/retail/">Retail</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-179231"><a href="https://thisisreno.com/advertising/">Advertise With Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179236"><a href="https://thisisreno.com/advertising/social-posts/">Social Posts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179233"><a href="https://thisisreno.com/advertising/display-advertising/">Display Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179237"><a href="https://thisisreno.com/advertising/sponsored/">Sponsored Posts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179232"><a href="https://thisisreno.com/advertising/branded-content/">Branded Content Sponsorship</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179234"><a href="https://thisisreno.com/advertising/newsletter-advertising/">Newsletter Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179235"><a href="https://thisisreno.com/advertising/reno-business-and-events-listings/">Business &#038; Events Listings</a></li>
</ul>
</li>
</ul> </nav>
<script id='cls-insertion-27a521b' src="data:text/javascript;base64,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" defer></script><script src="data:text/javascript;base64,KGZ1bmN0aW9uKCl7dmFyIGNsc0VsZW1lbnRzPWRvY3VtZW50LnF1ZXJ5U2VsZWN0b3JBbGwoInNjcmlwdFtpZF49J2Nscy0nXSIpO3dpbmRvdy5hZHRocml2ZUNMUyYmY2xzRWxlbWVudHMmJmNsc0VsZW1lbnRzLmxlbmd0aD09PTA/d2luZG93LmFkdGhyaXZlQ0xTLmluamVjdGVkRnJvbVBsdWdpbj0hMToiIn0pKCk=" defer></script><script src="data:text/javascript;base64,ZG9jdW1lbnQucXVlcnlTZWxlY3RvckFsbCgnLnBsYXlIdExpc3RlbkFyZWEnKS5mb3JFYWNoKGZ1bmN0aW9uKGVsKXtlbC5zdHlsZS5kaXNwbGF5PSdibG9jayd9KQ==" defer></script><script src="data:text/javascript;base64,cmVxdWVzdEFuaW1hdGlvbkZyYW1lKCgpPT5kb2N1bWVudC5ib2R5LmNsYXNzTGlzdC5hZGQoInN0ay0tYW5pbS1pbml0Iikp" defer></script> 
<script type='text/javascript' src="data:text/javascript;base64,ZG9jdW1lbnQuYWRkRXZlbnRMaXN0ZW5lcignd3BjZjdtYWlsc2VudCcsZnVuY3Rpb24oZXZlbnQpe2lmKCJmYl9weGxfY29kZSIgaW4gZXZlbnQuZGV0YWlsLmFwaVJlc3BvbnNlKXtldmFsKGV2ZW50LmRldGFpbC5hcGlSZXNwb25zZS5mYl9weGxfY29kZSl9fSwhMSk=" defer></script>

<div id='fb-pxl-ajax-code'></div><div id='pico-widget-container'></div>
<script type="text/javascript" src="data:text/javascript;base64,d2luZG93LldQQ09NX3NoYXJpbmdfY291bnRzPXsiaHR0cHM6XC9cL3RoaXNpc3Jlbm8uY29tXC8yMDIyXC8wMlwva2Vubnktd2F5bmUtc2hlcGhlcmQtc2NoZWR1bGVkLXRvLWhlYWRsaW5lLXR3by1kYXktZmVzdGl2YWwtYXQtcmFuY2hvLXNhbi1yYWZhZWxcLyI6MTg0NzkyfQ==" defer></script>
<div id="fb-root"></div>
<script src="data:text/javascript;base64,KGZ1bmN0aW9uKGQscyxpZCl7dmFyIGpzLGZqcz1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdO2lmKGQuZ2V0RWxlbWVudEJ5SWQoaWQpKXJldHVybjtqcz1kLmNyZWF0ZUVsZW1lbnQocyk7anMuaWQ9aWQ7anMuc3JjPSdodHRwczovL2Nvbm5lY3QuZmFjZWJvb2submV0L2VuX1VTL3Nkay5qcyN4ZmJtbD0xJmFwcElkPTI0OTY0MzMxMTQ5MCZ2ZXJzaW9uPXYyLjMnO2Zqcy5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqcyxmanMpfShkb2N1bWVudCwnc2NyaXB0JywnZmFjZWJvb2stanNzZGsnKSk=" defer></script>
<script src="data:text/javascript;base64,ZG9jdW1lbnQuYm9keS5hZGRFdmVudExpc3RlbmVyKCdpcy5wb3N0LWxvYWQnLGZ1bmN0aW9uKCl7aWYoJ3VuZGVmaW5lZCchPT10eXBlb2YgRkIpe0ZCLlhGQk1MLnBhcnNlKCl9fSk=" defer></script>
<script src="data:text/javascript;base64,IWZ1bmN0aW9uKGQscyxpZCl7dmFyIGpzLGZqcz1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLHA9L15odHRwOi8udGVzdChkLmxvY2F0aW9uKT8naHR0cCc6J2h0dHBzJztpZighZC5nZXRFbGVtZW50QnlJZChpZCkpe2pzPWQuY3JlYXRlRWxlbWVudChzKTtqcy5pZD1pZDtqcy5zcmM9cCsnOi8vcGxhdGZvcm0udHdpdHRlci5jb20vd2lkZ2V0cy5qcyc7ZmpzLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGpzLGZqcyl9fShkb2N1bWVudCwnc2NyaXB0JywndHdpdHRlci13anMnKQ==" defer></script>
<script type="text/javascript" src="data:text/javascript;base64,KGZ1bmN0aW9uKCl7dmFyIGN1cnJlbnRTY3JpcHQ9ZG9jdW1lbnQuY3VycmVudFNjcmlwdDtmdW5jdGlvbiBsb2FkU2NyaXB0KHVybCxjYil7dmFyIHNjcmlwdD1kb2N1bWVudC5jcmVhdGVFbGVtZW50KCdzY3JpcHQnKTt2YXIgcHJldj1jdXJyZW50U2NyaXB0fHxkb2N1bWVudC5nZXRFbGVtZW50c0J5VGFnTmFtZSgnc2NyaXB0JylbMF07c2NyaXB0LnNldEF0dHJpYnV0ZSgnYXN5bmMnLCEwKTtzY3JpcHQuc2V0QXR0cmlidXRlKCdzcmMnLHVybCk7cHJldi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShzY3JpcHQscHJldik7c2NyaXB0LmFkZEV2ZW50TGlzdGVuZXIoJ2xvYWQnLGNiKX0KZnVuY3Rpb24gaW5pdCgpe2xvYWRTY3JpcHQoJ2h0dHBzOi8vcGxhdGZvcm0ubGlua2VkaW4uY29tL2luLmpzP2FzeW5jPXRydWUnLGZ1bmN0aW9uKCl7aWYodHlwZW9mIElOIT09J3VuZGVmaW5lZCcpe0lOLmluaXQoKX19KX0KaWYoZG9jdW1lbnQucmVhZHlTdGF0ZT09PSdsb2FkaW5nJyl7ZG9jdW1lbnQuYWRkRXZlbnRMaXN0ZW5lcignRE9NQ29udGVudExvYWRlZCcsaW5pdCl9ZWxzZXtpbml0KCl9CmRvY3VtZW50LmJvZHkuYWRkRXZlbnRMaXN0ZW5lcignaXMucG9zdC1sb2FkJyxmdW5jdGlvbigpe2lmKHR5cGVvZiBJTiE9PSd1bmRlZmluZWQnKXtJTi5wYXJzZSgpfX0pfSkoKQ==" defer></script>
<div id="sharing_email" style="display: none;">
<form action="/2022/02/kenny-wayne-shepherd-scheduled-to-headline-two-day-festival-at-rancho-san-rafael/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class="loading" src="https://thisisreno.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<style type="text/css">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</style><script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/penci-lazy.js' id='pc-lazy-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/libs-script.min.js' id='penci-libs-js-js' defer data-deferred="1"></script>
<script type='text/javascript' id='main-scripts-js-extra' src="data:text/javascript;base64,dmFyIGFqYXhfdmFyX21vcmU9eyJ1cmwiOiJodHRwczpcL1wvdGhpc2lzcmVuby5jb21cL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocCIsIm5vbmNlIjoiZGViNWE0YzJmOCIsImVycm9yUGFzcyI6IjxwIGNsYXNzPVwibWVzc2FnZSBtZXNzYWdlLWVycm9yXCI+UGFzc3dvcmQgZG9lcyBub3QgbWF0Y2ggdGhlIGNvbmZpcm0gcGFzc3dvcmQ8XC9wPiIsImxvZ2luIjoiRW1haWwgQWRkcmVzcyIsInBhc3N3b3JkIjoiUGFzc3dvcmQiLCJoZWFkZXJzdHlsZSI6ImRlZmF1bHQifQ==" defer></script>
<script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/main.js' id='main-scripts-js' defer data-deferred="1"></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra' src="data:text/javascript;base64,dmFyIGFqYXhfdmFyPXsidXJsIjoiaHR0cHM6XC9cL3RoaXNpc3Jlbm8uY29tXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAiLCJub25jZSI6ImRlYjVhNGMyZjgiLCJlcnJvclBhc3MiOiI8cCBjbGFzcz1cIm1lc3NhZ2UgbWVzc2FnZS1lcnJvclwiPlBhc3N3b3JkIGRvZXMgbm90IG1hdGNoIHRoZSBjb25maXJtIHBhc3N3b3JkPFwvcD4iLCJsb2dpbiI6IkVtYWlsIEFkZHJlc3MiLCJwYXNzd29yZCI6IlBhc3N3b3JkIiwiaGVhZGVyc3R5bGUiOiJkZWZhdWx0In0=" defer></script>
<script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/post-like.js' id='penci_ajax_like_post-js' defer data-deferred="1"></script>
<script type='text/javascript' id='penci_ajax_more_posts-js-extra' src="data:text/javascript;base64,dmFyIGFqYXhfdmFyX21vcmU9eyJ1cmwiOiJodHRwczpcL1wvdGhpc2lzcmVuby5jb21cL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocCIsIm5vbmNlIjoiZGViNWE0YzJmOCIsImVycm9yUGFzcyI6IjxwIGNsYXNzPVwibWVzc2FnZSBtZXNzYWdlLWVycm9yXCI+UGFzc3dvcmQgZG9lcyBub3QgbWF0Y2ggdGhlIGNvbmZpcm0gcGFzc3dvcmQ8XC9wPiIsImxvZ2luIjoiRW1haWwgQWRkcmVzcyIsInBhc3N3b3JkIjoiUGFzc3dvcmQiLCJoZWFkZXJzdHlsZSI6ImRlZmF1bHQifQ==" defer></script>
<script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/more-post.js' id='penci_ajax_more_posts-js' defer data-deferred="1"></script>
<script type='text/javascript' id='penci_ajax_archive_more_scroll-js-extra' src="data:text/javascript;base64,dmFyIFNPTEVEQURMT0NBTElaRT17InVybCI6Imh0dHBzOlwvXC90aGlzaXNyZW5vLmNvbVwvd3AtYWRtaW5cL2FkbWluLWFqYXgucGhwIiwibm9uY2UiOiJkZWI1YTRjMmY4IiwiZXJyb3JQYXNzIjoiPHAgY2xhc3M9XCJtZXNzYWdlIG1lc3NhZ2UtZXJyb3JcIj5QYXNzd29yZCBkb2VzIG5vdCBtYXRjaCB0aGUgY29uZmlybSBwYXNzd29yZDxcL3A+IiwibG9naW4iOiJFbWFpbCBBZGRyZXNzIiwicGFzc3dvcmQiOiJQYXNzd29yZCIsImhlYWRlcnN0eWxlIjoiZGVmYXVsdCJ9" defer></script>
<script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/archive-more-post.js' id='penci_ajax_archive_more_scroll-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js' ='async' id='remote_sdk-js' defer data-deferred="1"></script>
<script type='text/javascript' id='sharing-js-js-extra' src="data:text/javascript;base64,dmFyIHNoYXJpbmdfanNfb3B0aW9ucz17ImxhbmciOiJlbiIsImNvdW50cyI6IjEiLCJpc19zdGF0c19hY3RpdmUiOiIxIn0=" defer></script>
<script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js' defer data-deferred="1"></script>
<script type='text/javascript' id='sharing-js-js-after' src="data:text/javascript;base64,dmFyIHdpbmRvd09wZW47KGZ1bmN0aW9uKCl7ZnVuY3Rpb24gbWF0Y2hlcyhlbCxzZWwpe3JldHVybiEhKGVsLm1hdGNoZXMmJmVsLm1hdGNoZXMoc2VsKXx8ZWwubXNNYXRjaGVzU2VsZWN0b3ImJmVsLm1zTWF0Y2hlc1NlbGVjdG9yKHNlbCkpfQpkb2N1bWVudC5ib2R5LmFkZEV2ZW50TGlzdGVuZXIoJ2NsaWNrJyxmdW5jdGlvbihldmVudCl7aWYoIWV2ZW50LnRhcmdldCl7cmV0dXJufQp2YXIgZWw7aWYobWF0Y2hlcyhldmVudC50YXJnZXQsJ2Euc2hhcmUtZmFjZWJvb2snKSl7ZWw9ZXZlbnQudGFyZ2V0fWVsc2UgaWYoZXZlbnQudGFyZ2V0LnBhcmVudE5vZGUmJm1hdGNoZXMoZXZlbnQudGFyZ2V0LnBhcmVudE5vZGUsJ2Euc2hhcmUtZmFjZWJvb2snKSl7ZWw9ZXZlbnQudGFyZ2V0LnBhcmVudE5vZGV9CmlmKGVsKXtldmVudC5wcmV2ZW50RGVmYXVsdCgpO2lmKHR5cGVvZiB3aW5kb3dPcGVuIT09J3VuZGVmaW5lZCcpe3dpbmRvd09wZW4uY2xvc2UoKX0Kd2luZG93T3Blbj13aW5kb3cub3BlbihlbC5nZXRBdHRyaWJ1dGUoJ2hyZWYnKSwnd3Bjb21mYWNlYm9vaycsJ21lbnViYXI9MSxyZXNpemFibGU9MSx3aWR0aD02MDAsaGVpZ2h0PTQwMCcpO3JldHVybiExfX0pfSkoKQ==" defer></script>
<script src='https://stats.wp.com/e-202205.js' defer></script>
<script src="data:text/javascript;base64,X3N0cT13aW5kb3cuX3N0cXx8W107X3N0cS5wdXNoKFsndmlldycse3Y6J2V4dCcsajonMToxMC42JyxibG9nOic4OTQyNzkxJyxwb3N0OicxODQ3OTInLHR6OictOCcsc3J2Oid0aGlzaXNyZW5vLmNvbSd9XSk7X3N0cS5wdXNoKFsnY2xpY2tUcmFja2VySW5pdCcsJzg5NDI3OTEnLCcxODQ3OTInXSk=" defer></script>
<script src="data:text/javascript;base64,IWZ1bmN0aW9uKCl7InVzZSBzdHJpY3QiOyFmdW5jdGlvbihlKXtpZigtMT09PWUuY29va2llLmluZGV4T2YoIl9fYWRibG9ja2VyIikpe2UuY29va2llPSJfX2FkYmxvY2tlcj07IGV4cGlyZXM9VGh1LCAwMSBKYW4gMTk3MCAwMDowMDowMCBHTVQ7IHBhdGg9LyI7dmFyIHQ9bmV3IFhNTEh0dHBSZXF1ZXN0O3Qub3BlbigiR0VUIiwiaHR0cHM6Ly93d3cubnB0dGVjaC5jb20vYWR2ZXJ0aXNpbmcuanMiLCEwKSx0Lm9ucmVhZHlzdGF0ZWNoYW5nZT1mdW5jdGlvbigpe2lmKFhNTEh0dHBSZXF1ZXN0LkRPTkU9PT10LnJlYWR5U3RhdGUpaWYoMjAwPT09dC5zdGF0dXMpe3ZhciBuPWUuY3JlYXRlRWxlbWVudCgic2NyaXB0Iik7bi5pbm5lckhUTUw9dC5yZXNwb25zZVRleHQsZS5nZXRFbGVtZW50c0J5VGFnTmFtZSgiaGVhZCIpWzBdLmFwcGVuZENoaWxkKG4pfWVsc2V7dmFyIGE9bmV3IERhdGU7YS5zZXRUaW1lKGEuZ2V0VGltZSgpKzNlNSksZS5jb29raWU9Il9fYWRibG9ja2VyPXRydWU7IGV4cGlyZXM9IithLnRvVVRDU3RyaW5nKCkrIjsgcGF0aD0vIn19LHQuc2VuZCgpfX0oZG9jdW1lbnQpfSgp" defer></script><script src="data:text/javascript;base64,IWZ1bmN0aW9uKCl7InVzZSBzdHJpY3QiO3ZhciBlO2U9ZG9jdW1lbnQsZnVuY3Rpb24oKXt2YXIgdCxuO2Z1bmN0aW9uIHIoKXt2YXIgdD1lLmNyZWF0ZUVsZW1lbnQoInNjcmlwdCIpO3Quc3JjPSJodHRwczovL2NhZmVtZWRpYS1jb20udmlkZW9wbGF5ZXJodWIuY29tL2dhbGxlcnlwbGF5ZXIuanMiLGUuaGVhZC5hcHBlbmRDaGlsZCh0KX1mdW5jdGlvbiBhKCl7dmFyIHQ9ZS5jb29raWUubWF0Y2goIihefFteO10rKVxccypfX2FkYmxvY2tlclxccyo9XFxzKihbXjtdKykiKTtyZXR1cm4gdCYmdC5wb3AoKX1mdW5jdGlvbiBjKCl7Y2xlYXJJbnRlcnZhbChuKX1yZXR1cm57aW5pdDpmdW5jdGlvbigpe3ZhciBlOyJ0cnVlIj09PSh0PWEoKSk/cigpOihlPTAsbj1zZXRJbnRlcnZhbCgoZnVuY3Rpb24oKXsxMDAhPT1lJiYiZmFsc2UiIT09dHx8YygpLCJ0cnVlIj09PXQmJihyKCksYygpKSx0PWEoKSxlKyt9KSw1MCkpfX19KCkuaW5pdCgpfSgp" defer></script>
<script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"");litespeed_vary||fetch("https://thisisreno.com/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&(sessionStorage.setItem("litespeed_docref",document.referrer),window.location.reload(!0))});</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6d811fcce890577e',m:'yvXXJ2lH3pgf6A229YtzsWZex5cnwjXV3C6noP8BgOo-1643948612-0-AaWPrIzHmpnatlrDJneJZHzNWWB6OJs46eZcAyG6h1eMBhVeLTcdqDT9h5VdVZQfPrrbc53ATTXvRsJfUtH2a3gv9o9Av7ZdTUNx8WG4TVR3W2dsv/XBZlYRHkW/RgG8yFHEFfEbvMzT/Mc/k6rY92XeYaIj78X/6/zRxsH/VWpgkpxwf2/HvXmh2HcnHAsn3IdqZZQwAMfwEH5MkvG9UusKjm0ZZGdO6NUvaIQT5Rd/',s:[0x7d2c2cbcbe,0xa8f65dc841],}})();</script></body>
</html>

