<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="shortcut icon" href="https://thisisreno.com/wp-content/uploads/2021/12/TIR-Stylized-R-300x300-1.png" type="image/x-icon" />
<link rel="apple-touch-icon" sizes="180x180" href="https://thisisreno.com/wp-content/uploads/2021/12/TIR-Stylized-R-300x300-1.png">
<link rel="alternate" type="application/rss+xml" title="This Is Reno RSS Feed" href="https://thisisreno.com/feed/" />
<link rel="alternate" type="application/atom+xml" title="This Is Reno Atom Feed" href="https://thisisreno.com/feed/atom/" />
<link rel="pingback" href="https://thisisreno.com/xmlrpc.php" />
<!--[if lt IE 9]>
	<script src="https://thisisreno.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]-->
<link rel='preconnect' href='https://fonts.googleapis.com' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<meta http-equiv='x-dns-prefetch-control' content='on'>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.gstatic.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//www.google-analytics.com' />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />

<title>North Lake Tahoe’s Chub’s Subs announces rebrand to Fat Cat Kitchen in honor of late Fat Cat Bar &amp; Grill Restaurant owner (sponsored)</title>
<meta name="description" content="North Lake Tahoe sub sandwich eatery, Chub’s Subs, announced today a new concept and name as part of a rebranding to Fat Cat Kitchen." />
<link rel="canonical" href="https://thisisreno.com/2021/12/chubs-subs-announces-rebrand-to-fat-cat-kitchen-sponsored/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="North Lake Tahoe’s Chub’s Subs announces rebrand to Fat Cat Kitchen in honor of late Fat Cat Bar &amp; Grill Restaurant owner (sponsored)" />
<meta property="og:description" content="North Lake Tahoe sub sandwich eatery, Chub’s Subs, announced today a new concept and name as part of a rebranding to Fat Cat Kitchen." />
<meta property="og:url" content="https://thisisreno.com/2021/12/chubs-subs-announces-rebrand-to-fat-cat-kitchen-sponsored/" />
<meta property="og:site_name" content="This Is Reno" />
<meta property="article:publisher" content="https://www.facebook.com/ThisIsReno" />
<meta property="article:published_time" content="2021-12-22T22:02:00+00:00" />
<meta property="article:modified_time" content="2021-12-23T18:55:43+00:00" />
<meta property="og:image" content="https://thisisreno.com/wp-content/uploads/2021/12/New-Signage-02.jpg" />
<meta property="og:image:width" content="1286" />
<meta property="og:image:height" content="1929" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@thisisreno" />
<meta name="twitter:site" content="@thisisreno" />
<script type="application/ld+json" class="yoast-schema-graph">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</script>
<meta name="Googlebot-News" content="noindex" />

<link rel='dns-prefetch' href='//d136vqv78sbpmb.cloudfront.net' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Feed" href="https://thisisreno.com/feed/" />
<link rel='stylesheet' id='wp-block-library-css' href='https://thisisreno.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<style id='wp-block-library-theme-inline-css' type='text/css'>
#start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none}
</style>
<link rel='stylesheet' id='ugb-style-css-v2-css' href='https://thisisreno.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2.css' type='text/css' media='all' />
<style id='ugb-style-css-v2-inline-css' type='text/css'>
:root {--stk-block-width-default-detected: 1170px;}
:root {
			--content-width: 1170px;
		}
</style>
<link rel='stylesheet' id='ugb-style-css-premium-v2-css' href='https://thisisreno.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2__premium_only.css' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css' href='https://thisisreno.com/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css' href='https://thisisreno.com/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='foobox-free-min-css' href='https://thisisreno.com/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='penci-main-style-css' href='https://thisisreno.com/wp-content/themes/soledad/main.css' type='text/css' media='all' />
<link rel='stylesheet' id='penci-font-awesomeold-css' href='https://thisisreno.com/wp-content/themes/soledad/css/font-awesome.4.7.0.swap.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='penci_icon-css' href='https://thisisreno.com/wp-content/themes/soledad/css/penci-icon.css' type='text/css' media='all' />
<link rel='stylesheet' id='penci_style-css' href='https://thisisreno.com/wp-content/themes/soledad/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='penci_social_counter-css' href='https://thisisreno.com/wp-content/themes/soledad/css/social-counter.css' type='text/css' media='all' />
<link rel='stylesheet' id='penci-soledad-customizer-css' href='//thisisreno.com/wp-content/uploads/pencidesign/customizer-style.min.css?version=1639543648' type='text/css' media='all' />

<link rel='stylesheet' id='social-logos-css' href='https://thisisreno.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css' href='https://thisisreno.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' id='ugb-block-frontend-js-v2-js-extra' src="data:text/javascript;base64,dmFyIHN0YWNrYWJsZT17InJlc3RVcmwiOiJodHRwczpcL1wvdGhpc2lzcmVuby5jb21cL3dwLWpzb25cLyJ9" defer></script>
<script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2.js' id='ugb-block-frontend-js-v2-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/deprecated/frontend_blocks_deprecated_v2__premium_only.js' id='ugb-block-frontend-js-premium-v2-js' defer data-deferred="1"></script>
<script type='text/javascript' data-cfasync='false' src='//d136vqv78sbpmb.cloudfront.net/init-2.min.js' id='broadstreet-cdn-js'></script>
<script type='text/javascript' src='https://thisisreno.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://thisisreno.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js' defer data-deferred="1"></script>
<script type='text/javascript' id='read-more.js-js-extra' src="data:text/javascript;base64,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" defer></script>
<script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/pico/includes/js/read-more.js' id='read-more.js-js' defer data-deferred="1"></script>

<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-11652878-1' id='google_gtagjs-js' defer data-deferred="1"></script>
<script type='text/javascript' id='google_gtagjs-js-after' src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllcj13aW5kb3cuZGF0YUxheWVyfHxbXTtmdW5jdGlvbiBndGFnKCl7ZGF0YUxheWVyLnB1c2goYXJndW1lbnRzKX0KZ3RhZygnc2V0JywnbGlua2VyJyx7ImRvbWFpbnMiOlsidGhpc2lzcmVuby5jb20iXX0pO2d0YWcoImpzIixuZXcgRGF0ZSgpKTtndGFnKCJzZXQiLCJkZXZlbG9wZXJfaWQuZFpUTmlNVCIsITApO2d0YWcoImNvbmZpZyIsIlVBLTExNjUyODc4LTEiKTtndGFnKCJjb25maWciLCJHLTZROVdQMFNaOUYiKQ==" defer></script>

<script type='text/javascript' id='foobox-free-min-js-before' src="data:text/javascript;base64,dmFyIEZPT0JPWD13aW5kb3cuRk9PQk9YPXtyZWFkeTohMCxkaXNhYmxlT3RoZXJzOiExLG86e3dvcmRwcmVzczp7ZW5hYmxlZDohMH0saGlkZVNjcm9sbGJhcnM6ITEsZXhjbHVkZXM6Jy5mYngtbGluaywubm9mb29ib3gsLm5vbGlnaHRib3gsYVtocmVmKj0icGludGVyZXN0LmNvbS9waW4vY3JlYXRlL2J1dHRvbi8iXScsYWZmaWxpYXRlOntlbmFibGVkOiExfSxlcnJvcjoiQ291bGQgbm90IGxvYWQgdGhlIGl0ZW0ifSxzZWxlY3RvcnM6WyIuZm9vZ2FsbGVyeS1jb250YWluZXIuZm9vZ2FsbGVyeS1saWdodGJveC1mb29ib3giLCIuZm9vZ2FsbGVyeS1jb250YWluZXIuZm9vZ2FsbGVyeS1saWdodGJveC1mb29ib3gtZnJlZSIsIi5nYWxsZXJ5IiwiLndwLWJsb2NrLWdhbGxlcnkiLCIud3AtY2FwdGlvbiIsIi53cC1ibG9jay1pbWFnZSIsImE6aGFzKGltZ1tjbGFzcyo9d3AtaW1hZ2UtXSkiLCIuZm9vYm94Il0scHJlOmZ1bmN0aW9uKCQpe30scG9zdDpmdW5jdGlvbigkKXt9LGN1c3RvbTpmdW5jdGlvbigkKXt9fQ==" defer></script>
<script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js' id='foobox-free-min-js' defer data-deferred="1"></script>
<link rel="https://api.w.org/" href="https://thisisreno.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thisisreno.com/wp-json/wp/v2/posts/183290" />
<link rel='shortlink' href='https://thisisreno.com/?p=183290' />
<link rel="alternate" type="application/json+oembed" href="https://thisisreno.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthisisreno.com%2F2021%2F12%2Fchubs-subs-announces-rebrand-to-fat-cat-kitchen-sponsored%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://thisisreno.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthisisreno.com%2F2021%2F12%2Fchubs-subs-announces-rebrand-to-fat-cat-kitchen-sponsored%2F&#038;format=xml" />
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','featured','sponsored-post','featured','chubs-subs-announces-rebrand-to-fat-cat-kitchen-sponsored','post']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["featured","sponsored-post","featured","chubs-subs-announces-rebrand-to-fat-cat-kitchen-sponsored","post"],"url":"chubs-subs-announces-rebrand-to-fat-cat-kitchen-sponsored"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(2618, { domain: 'thisisreno-sponsors.streetinteractive.com'});
 });</script><meta name="generator" content="Site Kit by Google 1.48.1" /> <link rel="preconnect" href="//www.googletagmanager.com/">
<link rel="preconnect" href="//s3.amazonaws.com/">
<link rel="preconnect" href="//play.ht/">
<link rel="preconnect" href="//static.play.ht/">
<link rel="preconnect" href="//a.play.ht/">
<link rel="preconnect" href="//media.play.ht/">
<link rel="dns-prefetch" href="//www.googletagmanager.com/">
<link rel="dns-prefetch" href="//s3.amazonaws.com/">
<link rel="dns-prefetch" href="//play.ht/">
<link rel="dns-prefetch" href="//static.play.ht/">
<link rel="dns-prefetch" href="//a.play.ht/">
<link rel="dns-prefetch" href="//media.play.ht/">
<style type="text/css">.saboxplugin-wrap{ border-top-style:solid !important; border-top-color:#999999 !important; border-bottom-style:solid !important; border-bottom-color:#999999 !important; border-left-style:solid !important; border-left-color:#999999 !important; border-right-style:solid !important; border-right-color:#999999 !important;}.saboxplugin-authorname .sabox-job-title{font-size:12px;opacity:.7;display: inline-block;margin-left: 10px;}</style><style type='text/css'>img#wpstats{display:none}</style>
<script id="mcjs" src="data:text/javascript;base64,IWZ1bmN0aW9uKGMsaCxpLG0scCl7bT1jLmNyZWF0ZUVsZW1lbnQoaCkscD1jLmdldEVsZW1lbnRzQnlUYWdOYW1lKGgpWzBdLG0uYXN5bmM9MSxtLnNyYz1pLHAucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUobSxwKX0oZG9jdW1lbnQsInNjcmlwdCIsImh0dHBzOi8vY2hpbXBzdGF0aWMuY29tL21janMtY29ubmVjdGVkL2pzL3VzZXJzL2U4Yzc3NDU2OWRlYTcyOTQwY2RlZDU5OGIvNmFiY2U5MTA0YTJhYzU5OWEyMWRiODhkNC5qcyIp" defer></script>
<meta name="google-site-verification" content="IsX6acIHYg29yJ-Nks5235kPicBgFT1tQCokQHpSJjA" />

<script src="data:text/javascript;base64,KGZ1bmN0aW9uKGMsbCxhLHIsaSx0LHkpe2NbYV09Y1thXXx8ZnVuY3Rpb24oKXsoY1thXS5xPWNbYV0ucXx8W10pLnB1c2goYXJndW1lbnRzKX07dD1sLmNyZWF0ZUVsZW1lbnQocik7dC5hc3luYz0xO3Quc3JjPSJodHRwczovL3d3dy5jbGFyaXR5Lm1zL3RhZy8iK2k7eT1sLmdldEVsZW1lbnRzQnlUYWdOYW1lKHIpWzBdO3kucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUodCx5KX0pKHdpbmRvdyxkb2N1bWVudCwiY2xhcml0eSIsInNjcmlwdCIsIjVhMzIxdDVxOXkiKQ==" defer></script>
<script data-ad-client="ca-pub-8390888470013947" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js" defer data-deferred="1"></script>
<script src="https://securepubads.g.doubleclick.net/tag/js/gpt.js" defer data-deferred="1"></script>
<script src="data:text/javascript;base64,d2luZG93Lmdvb2dsZXRhZz13aW5kb3cuZ29vZ2xldGFnfHx7Y21kOltdfTtnb29nbGV0YWcuY21kLnB1c2goZnVuY3Rpb24oKXtnb29nbGV0YWcuZGVmaW5lU2xvdCgnLzE4MTkwMTc2LDIyNjYwMDY5MTMyL01DTV9WYWxpZGF0aW9uJyxbMSwxXSwnZGl2LWdwdC1hZC0xNjE0OTU1NDkxMjk1LTAnKS5hZGRTZXJ2aWNlKGdvb2dsZXRhZy5wdWJhZHMoKSk7Z29vZ2xldGFnLnB1YmFkcygpLmVuYWJsZVNpbmdsZVJlcXVlc3QoKTtnb29nbGV0YWcuZW5hYmxlU2VydmljZXMoKX0p" defer></script>
<div id='div-gpt-ad-1614955491295-0'>
<script src="data:text/javascript;base64,Z29vZ2xldGFnLmNtZC5wdXNoKGZ1bmN0aW9uKCl7aWYoZ29vZ2xldGFnLnB1YmFkcygpLmlzSW5pdGlhbExvYWREaXNhYmxlZCgpKXtnb29nbGV0YWcuZGlzcGxheSgnZGl2LWdwdC1hZC0xNjE0OTU1NDkxMjk1LTAnKTtnb29nbGV0YWcucmVmcmVzaCgnZGl2LWdwdC1hZC0xNjE0OTU1NDkxMjk1LTAnKX1lbHNle2dvb2dsZXRhZy5kaXNwbGF5KCdkaXYtZ3B0LWFkLTE2MTQ5NTU0OTEyOTUtMCcpfX0p" defer></script>
</div><script src="data:text/javascript;base64,dmFyIHBlbmNpQmxvY2tzQXJyYXk9W107dmFyIHBvcnRmb2xpb0RhdGFKcz1wb3J0Zm9saW9EYXRhSnN8fFtdO3ZhciBQRU5DSUxPQ0FMQ0FDSEU9e307KGZ1bmN0aW9uKCl7InVzZSBzdHJpY3QiO1BFTkNJTE9DQUxDQUNIRT17ZGF0YTp7fSxyZW1vdmU6ZnVuY3Rpb24oYWpheEZpbHRlckl0ZW0pe2RlbGV0ZSBQRU5DSUxPQ0FMQ0FDSEUuZGF0YVthamF4RmlsdGVySXRlbV19LGV4aXN0OmZ1bmN0aW9uKGFqYXhGaWx0ZXJJdGVtKXtyZXR1cm4gUEVOQ0lMT0NBTENBQ0hFLmRhdGEuaGFzT3duUHJvcGVydHkoYWpheEZpbHRlckl0ZW0pJiZQRU5DSUxPQ0FMQ0FDSEUuZGF0YVthamF4RmlsdGVySXRlbV0hPT1udWxsfSxnZXQ6ZnVuY3Rpb24oYWpheEZpbHRlckl0ZW0pe3JldHVybiBQRU5DSUxPQ0FMQ0FDSEUuZGF0YVthamF4RmlsdGVySXRlbV19LHNldDpmdW5jdGlvbihhamF4RmlsdGVySXRlbSxjYWNoZWREYXRhKXtQRU5DSUxPQ0FMQ0FDSEUucmVtb3ZlKGFqYXhGaWx0ZXJJdGVtKTtQRU5DSUxPQ0FMQ0FDSEUuZGF0YVthamF4RmlsdGVySXRlbV09Y2FjaGVkRGF0YX19fSkoKTtmdW5jdGlvbiBwZW5jaUJsb2NrKCl7dGhpcy5hdHRzX2pzb249Jyc7dGhpcy5jb250ZW50PScnfQ==" defer></script>
<script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2021\/12\/This-Is-Reno-Logo-240.png"
    },
    "url": "https:\/\/thisisreno.com\/",
    "name": "This Is Reno",
    "description": "Reno news and events, updated daily"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "This Is Reno",
    "alternateName": "Reno news and events, updated daily",
    "url": "https:\/\/thisisreno.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "North Lake Tahoe\u2019s Chub\u2019s Subs announces rebrand to Fat Cat Kitchen in honor of late Fat Cat Bar & Grill Restaurant owner (sponsored)",
    "description": "North Lake Tahoe sub sandwich eatery, Chub\u2019s Subs,\u00a0announced today\u00a0a new concept and name as part of a rebranding. As of\u00a0Friday\u00a0December 17, 2021, Chub\u2019s Subs will be known as Fat Cat Kitchen, in honor of the late owner\u2019s legacy and dedication to Tahoe City\u2019s well-known restaurant, Fat Cat Bar & Grill.",
    "datePublished": "2021-12-22",
    "datemodified": "2021-12-23",
    "mainEntityOfPage": "https:\/\/thisisreno.com\/2021\/12\/chubs-subs-announces-rebrand-to-fat-cat-kitchen-sponsored\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2021\/12\/New-Signage-02.jpg",
        "width": 1286,
        "height": 1929
    },
    "publisher": {
        "@type": "Organization",
        "name": "This Is Reno",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2021\/12\/This-Is-Reno-Logo-240.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-MuseGroup",
        "name": "Muse Group",
        "url": "https:\/\/thisisreno.com\/author\/musegroup\/"
    }
}</script>

<script type='text/javascript' src="data:text/javascript;base64,IWZ1bmN0aW9uKGYsYixlLHYsbix0LHMpe2lmKGYuZmJxKXJldHVybjtuPWYuZmJxPWZ1bmN0aW9uKCl7bi5jYWxsTWV0aG9kP24uY2FsbE1ldGhvZC5hcHBseShuLGFyZ3VtZW50cyk6bi5xdWV1ZS5wdXNoKGFyZ3VtZW50cyl9O2lmKCFmLl9mYnEpZi5fZmJxPW47bi5wdXNoPW47bi5sb2FkZWQ9ITA7bi52ZXJzaW9uPScyLjAnO24ucXVldWU9W107dD1iLmNyZWF0ZUVsZW1lbnQoZSk7dC5hc3luYz0hMDt0LnNyYz12O3M9Yi5nZXRFbGVtZW50c0J5VGFnTmFtZShlKVswXTtzLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKHQscyl9KHdpbmRvdyxkb2N1bWVudCwnc2NyaXB0JywnaHR0cHM6Ly9jb25uZWN0LmZhY2Vib29rLm5ldC9lbl9VUy9mYmV2ZW50cy5qcycp" defer></script>

<script type='text/javascript' src="data:text/javascript;base64,ZmJxKCdpbml0JywnODIzMTM2MzQ0Mzc4MjA5Jyx7fSx7ImFnZW50Ijoid29yZHByZXNzLTUuOC4yLTMuMC42In0p" defer></script><script type='text/javascript' src="data:text/javascript;base64,ZmJxKCd0cmFjaycsJ1BhZ2VWaWV3JyxbXSk=" defer></script>

<noscript>
<img class=" penci-lazy " height="1" width="1" style="display:none" alt="fbpx" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201%201'%3E%3C/svg%3E" data-src="https://www.facebook.com/tr?id=823136344378209&ev=PageView&noscript=1" />
</noscript>

<meta name="onesignal" content="wordpress-plugin" />
<script src="data:text/javascript;base64,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" defer></script>
<style type="text/css">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</style><link rel="icon" href="https://thisisreno.com/wp-content/uploads/2021/12/TIR-Stylized-R-300x300-1.png" sizes="32x32" />
<link rel="icon" href="https://thisisreno.com/wp-content/uploads/2021/12/TIR-Stylized-R-300x300-1.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://thisisreno.com/wp-content/uploads/2021/12/TIR-Stylized-R-300x300-1.png" />
<meta name="msapplication-TileImage" content="https://thisisreno.com/wp-content/uploads/2021/12/TIR-Stylized-R-300x300-1.png" />
<script id="soledad-pagespeed-header" data-cfasync="false">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</script>
<script async src='/cdn-cgi/bm/cv/669835187/api.js'></script></head>
<body class="post-template-default single single-post postid-183290 single-format-standard soledad-ver-8-0-8 pclight-mode penci-body-single-style-4 penci-show-pthumb pcmn-drdw-style-slide_down">
<div class="wrapper-boxed header-style-header-4 penci-hlogo-center header-search-style-default">
<div class="penci-header-wrap"> <nav id="navigation" class="header-layout-top header-4 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="container">
<div class="button-menu-mobile header-1"><svg width=18px height=18px viewBox="0 0 512 384" version=1.1 xmlns=http://www.w3.org/2000/svg xmlns:xlink=http://www.w3.org/1999/xlink><g stroke=none stroke-width=1 fill-rule=evenodd><g transform="translate(0.000000, 0.250080)"><rect x=0 y=0 width=512 height=62></rect><rect x=0 y=161 width=512 height=62></rect><rect x=0 y=321 width=512 height=62></rect></g></g></svg></div>
<ul id="menu-main-navigation" class="menu"><li id="menu-item-161927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-161927"><a title="This Is Reno Home" href="https://thisisreno.com/"><i class="fa fa-home"></i>Home</a>
<ul class="sub-menu">
<li id="menu-item-161929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161929"><a title="About This Is Reno" href="https://thisisreno.com/about/">About</a></li>
<li id="menu-item-161931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161931"><a title="Contact" href="https://thisisreno.com/contact/">Contact</a></li>
</ul>
</li>
<li id="menu-item-179088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179088"><a href="https://trypico.com/thisisreno?short_code=pbgzb3v2">Subscribe</a></li>
<li id="menu-item-10608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10608"><a title="Reno News" href="https://thisisreno.com/category/news/">News</a></li>
<li id="menu-item-170002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170002"><a href="https://thisisreno.com/calendar/">Events</a></li>
<li id="menu-item-166165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166165"><a href="https://thisisreno.com/category/en-espanol/">En Español</a></li>
<li id="menu-item-171961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171961"><a href="https://thisisreno.com/restaurants/#/">Businesses</a>
<ul class="sub-menu">
<li id="menu-item-173901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173901"><a href="https://hub.cityspark.com/listing/Submission/ThisIsRenoDining?picktype=true">Add a Business</a></li>
<li id="menu-item-171960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171960"><a href="https://thisisreno.com/restaurants/">Restaurants</a></li>
<li id="menu-item-171959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171959"><a href="https://thisisreno.com/attractions/">Attractions</a></li>
<li id="menu-item-171956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171956"><a href="https://thisisreno.com/travel-3/">Travel</a></li>
<li id="menu-item-171957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171957"><a href="https://thisisreno.com/services/">Services</a></li>
<li id="menu-item-171958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171958"><a href="https://thisisreno.com/retail/">Retail</a></li>
</ul>
</li>
<li id="menu-item-179231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-179231"><a href="https://thisisreno.com/advertising/">Advertise With Us</a>
<ul class="sub-menu">
<li id="menu-item-179236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179236"><a href="https://thisisreno.com/advertising/social-posts/">Social Posts</a></li>
<li id="menu-item-179233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179233"><a href="https://thisisreno.com/advertising/display-advertising/">Display Advertising</a></li>
<li id="menu-item-179237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179237"><a href="https://thisisreno.com/advertising/sponsored/">Sponsored Posts</a></li>
<li id="menu-item-179232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179232"><a href="https://thisisreno.com/advertising/branded-content/">Branded Content</a></li>
<li id="menu-item-179234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179234"><a href="https://thisisreno.com/advertising/newsletter-advertising/">Newsletter Advertising</a></li>
<li id="menu-item-179235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179235"><a href="https://thisisreno.com/advertising/reno-business-and-events-listings/">Business &#038; Events Listings</a></li>
</ul>
</li>
</ul>
<div id="top-search" class="penci-top-search pcheader-icon top-search-classes">
<a class="search-click">
<i class="penciicon-magnifiying-glass"></i>
</a>
<div class="show-search">
<form role="search" method="get" class="pc-searchform" action="https://thisisreno.com/">
<div class="pc-searchform-inner">
<input type="text" class="search-input" placeholder="Type and hit enter..." name="s" />
<i class="penciicon-magnifiying-glass"></i>
<input type="submit" class="searchsubmit" value="Search" />
</div>
</form>
<a class="search-click close-search"><i class="penciicon-close-button"></i></a>
</div>
</div>
</div>
</nav>
<header id="header" class="penci-header-second header-header-4 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="inner-header">
<div class="container">
<div id="logo">
<a href="https://thisisreno.com/"><img class="penci-mainlogo pclogo-cls" src="https://thisisreno.com/wp-content/uploads/2021/12/This-Is-Reno-Logo-240.png" alt="This Is Reno" width="240" height="134"></a>
</div>
</div>
</div>
</header>

</div><div class="penci-single-wrapper">
<div class="penci-single-block" ">
<div class="penci-single-pheader container-single penci-single-style-4 penci-single-smore container-single-fullwidth hentry container-single-magazine penci_is_nosidebar">
<div class="container penci-container-inside penci-breadcrumb single-breadcrumb"><span><span><a href="https://thisisreno.com/">Home</a> &gt; <span><a href="https://thisisreno.com/category/featured/">Featured</a> &gt; <span><a href="https://thisisreno.com/category/featured/sponsored-post/">Sponsored</a> &gt; <strong class="breadcrumb_last" aria-current="page">North Lake Tahoe’s Chub’s Subs announces rebrand to Fat Cat Kitchen in honor of late Fat Cat Bar &#038; Grill Restaurant owner (sponsored)</strong></span></span></span></span></div><div class="container"><div class="header-standard header-classic single-header">
<div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-5507" href="https://thisisreno.com/category/featured/sponsored-post/" rel="category tag">Sponsored</a></span></div>
<h1 class="post-title single-post-title entry-title">North Lake Tahoe’s Chub’s Subs announces rebrand to Fat Cat Kitchen in honor of late Fat Cat Bar &#038; Grill Restaurant owner (sponsored)</h1>
<div class="penci-hide-tagupdated">
<span class="author-italic author vcard">By <a class="url fn n" href="https://thisisreno.com/author/musegroup/">Muse Group</a></span>
<time class="entry-date published" datetime="2021-12-22T14:02:00-08:00">December 22, 2021</time> </div>
<div class="post-box-meta-single">
<span class="author-post byline"><span class="author vcard">By <a class="author-url url fn n" href="https://thisisreno.com/author/musegroup/">Muse Group</a></span></span>
<span><strong>Published:</strong> <time class="entry-date published" datetime="2021-12-22T14:02:00-08:00">December 22, 2021</time></span><span><strong>Last Updated on</strong> <time class="entry-date modified" datetime="2021-12-23T10:55:43-08:00">December 23, 2021</time></span>
</div>
</div>
</div>
<div class="post-image">
<a href="https://thisisreno.com/wp-content/uploads/2021/12/New-Signage-02.jpg" data-rel="penci-gallery-bground-content"><span class="attachment-penci-full-thumb size-penci-full-thumb penci-single-featured-img wp-post-image penci-disable-lazy" style="background-image: url(https://thisisreno.com/wp-content/uploads/2021/12/New-Signage-02-585x878.jpg);padding-top: 150.0855%;"></span></a><div class="penci-featured-caption penci-fixed-caption">Image courtesy of Fat Cat Kitchen. Used with permission. </div> </div>
</div>
<div class="container container-single penci-single-style-4 penci-single-smore penci_is_nosidebar penci-single-smaller-width penci-enable-lightbox">
<div id="main" class="penci-main-sticky-sidebar">
<div class="theiaStickySidebar">
<article id="post-183290" class="post type-post status-publish">
<div class="post-entry blockquote-style-1">
<div class="inner-post-entry entry-content" id="penci-post-entry-inner">
<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1060860385'><broadstreet-zone callback="zone_load_1060860385" zone-id="77490" keywords="not_home_page,not_landing_page,is_article_page,featured,sponsored-post,featured,chubs-subs-announces-rebrand-to-fat-cat-kitchen-sponsored,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script src="data:text/javascript;base64,d2luZG93LnpvbmVfbG9hZF8xMDYwODYwMzg1PWZ1bmN0aW9uKHosZCl7aWYoIWQuY291bnQpZG9jdW1lbnQuZ2V0RWxlbWVudEJ5SWQoJ3pvbmVfbG9hZF8xMDYwODYwMzg1Jykuc3R5bGUuZGlzcGxheT0nbm9uZSd9" defer></script><div id="pico">
<p>North Lake Tahoe sub sandwich eatery, Chub’s Subs,announced todaya new concept and name as part of a rebranding. As ofFridayDecember 17, 2021, Chub’s Subs will be known as Fat Cat Kitchen, in honor of the late owner’s legacy and dedication to Tahoe City’s well-known restaurant, Fat Cat Bar &amp; Grill.</p>
<p>“We are so grateful to have the support of our community through this transition,” said Rachael Peetz, Owner of Fat Cat Kitchen. “We wanted an updated concept to embody the legacy of Clint and carry on the Fat Cat Restaurant name in Kings Beach.”</p>
<p>As a way to bring the family of Fat Cat Restaurants to Kings Beach in North Lake Tahoe, management plans to expand the Fat Cat Kitchen menu by incorporating “fan favorites” from the sister restaurant in Tahoe City, such as housemade mac ‘n cheese and the popular gluten-free “Fat Cat” Fries.” The community will now recognize the former Chub’s Subs as Fat Cat Kitchen with new signage and branded items.</p>
<p>“Along with our menu extension, Fat Cat Kitchen will have a new provisions section, offering locally-made snacks and confections, artisan crafts and other festive gifts that are available for purchase,” said Peetz.</p>
<div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_747270000'><broadstreet-zone place="0" callback="zone_load_747270000" zone-id="45162" keywords="not_home_page,not_landing_page,is_article_page,featured,sponsored-post,featured,chubs-subs-announces-rebrand-to-fat-cat-kitchen-sponsored,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script src="data:text/javascript;base64,d2luZG93LnpvbmVfbG9hZF83NDcyNzAwMDA9ZnVuY3Rpb24oeixkKXtpZighZC5jb3VudClkb2N1bWVudC5nZXRFbGVtZW50QnlJZCgnem9uZV9sb2FkXzc0NzI3MDAwMCcpLnN0eWxlLmRpc3BsYXk9J25vbmUnfQ==" defer></script>
<p>After the grand opening of Chub’s Subs in early January this year, it quickly became a North Tahoe hotspot for local and out-of-town visitors. As an extension of the original Fat Cat Bar &amp; Grill in Tahoe City, the Fat Cat Kitchen will continue to serve a variety of all-natural subs with gluten-free, vegetarian and vegan options available in addition to a curated selection of goods.</p>
<p>Please visit:<a href="http://fatcatrestaurants.com/" target="_blank" rel="noreferrer noopener sponsored nofollow">fatcatrestaurants.com</a>to view the menu, order online, and explore sister restaurants and locations.</p>
<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20225%20150'%3E%3C/svg%3E" data-src="https://thisisreno.com/wp-content/uploads/2021/12/Housemade-mac-n-cheese-780x520.jpg" alt="" class=" penci-lazy wp-image-183292" width="225" height="150" data-srcset="https://thisisreno.com/wp-content/uploads/2021/12/Housemade-mac-n-cheese-780x516.jpg 780w, https://thisisreno.com/wp-content/uploads/2021/12/Housemade-mac-n-cheese-400x267.jpg 400w, https://thisisreno.com/wp-content/uploads/2021/12/Housemade-mac-n-cheese-768x512.jpg 768w, https://thisisreno.com/wp-content/uploads/2021/12/Housemade-mac-n-cheese-1536x1024.jpg 1536w, https://thisisreno.com/wp-content/uploads/2021/12/Housemade-mac-n-cheese-2048x1365.jpg 2048w, https://thisisreno.com/wp-content/uploads/2021/12/Housemade-mac-n-cheese-1920x1280.jpg 1920w, https://thisisreno.com/wp-content/uploads/2021/12/Housemade-mac-n-cheese-1170x780.jpg 1170w, https://thisisreno.com/wp-content/uploads/2021/12/Housemade-mac-n-cheese-585x390.jpg 585w, https://thisisreno.com/wp-content/uploads/2021/12/Housemade-mac-n-cheese-263x175.jpg 263w" sizes="(max-width: 225px) 100vw, 225px" /></figure></div>
<h4 id="h-about-fat-cat-kitchen"><strong>About Fat Cat Kitchen</strong></h4>
<p><em>Fat Cat Kitchen is an extension of the Fat Cat Bar &amp; Grill in Tahoe City that offers a variety of sub sandwiches, beer, wine, provisions and more &#8211; with a side of lake views. This eatery provides grab-and-go and freshly-made food options in a casual and family-friendly environment. We are dedicated to using the very best ingredients so our guests can enjoy high-quality dishes throughout the menu. Fat Cat Kitchen offers an array of freshly sliced all-natural meats, seasonal produce and strives to procure gifts and goods from local artisans.</em></p>
<p class="has-text-align-center has-background" style="background-color:#e8e8e8"><em><strong>This post is paid content and does not represent the views of This Is Reno. Looking to promote your event or news? Consider a <a href="https://thisisreno.com/advertising/sponsored/">sponsored post. </a></strong></em></p>
<div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a href='https://thisisreno.com/author/musegroup/'><img class=" penci-lazy " src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%203%202'%3E%3C/svg%3E" data-src="https://thisisreno-uploads.s3.amazonaws.com/conradcomm/wp-content/uploads/2021/06/MG-Logo-new-3-e1619476523268.png" alt="" itemprop="image"></a></div><div class="saboxplugin-authorname"><a href="https://thisisreno.com/author/musegroup/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Muse Group</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>Muse Group is a woman-owned and operated agency that&#8217;s dedicated to helping you feel supported while we connect you to the people who are as passionate about your business as you are.</p>
</div></div><div class="saboxplugin-web "><a href="http://musegroupreno.com/" target="_blank" rel="nofollow">musegroupreno.com/</a></div><div class="clearfix"></div><div class="saboxplugin-socials sabox-colored"><a target="_blank" href="https://www.facebook.com/musegroupmarketing/" rel="nofollow" class="saboxplugin-icon-color"><svg version="1.1" class="sab-facebook" viewBox="0 0 500 500.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path class="st0" d="m499.4 250.9c0 9.9-0.6 19.7-1.7 29.2-0.1 0.6-0.1 1.1-0.2 1.7-0.8 6.3-1.8 12.4-3 18.5-0.2 1.1-0.5 2.2-0.7 3.3-1.2 5.6-2.6 11-4.2 16.5-23.4 81.3-87.1 145.6-168.2 169.8-4.5 1.3-9.1 2.6-13.7 3.7-7.6 1.8-15.4 3.3-23.3 4.4-5.5 0.8-11.1 1.3-16.7 1.7-0.8 0.1-1.6 0.1-2.4 0.1-5 0.3-10.1 0.4-15.2 0.4-137.8 0-249.4-111.6-249.4-249.3s111.6-249.4 249.4-249.4 249.3 111.7 249.3 249.4z" fill="#3b5998" /><path class="st1" d="m493.8 303.6c-1.2 5.6-2.6 11-4.2 16.5-23.4 81.3-87.1 145.6-168.2 169.8-4.5 1.3-9.1 2.6-13.7 3.7l-100.9-101 1.8-3.5 2.1-76.7-45.3-43.7 41.3-31 30-95.3 71.4-24.7 185.7 185.9z" /><path class="st2" d="M206.8,392.6V268.8h-41.5v-49.2h41.5v-38.8c0-42.1,25.7-65,63.3-65c18,0,33.5,1.4,38,1.9v44H282  c-20.4,0-24.4,9.7-24.4,24v33.9h46.1l-6.3,49.2h-39.8v123.8" /></svg></span></a><a target="_blank" href="https://www.instagram.com/muse_group/?hl=en" rel="nofollow" class="saboxplugin-icon-color"><svg version="1.1" class="sab-instagram" viewBox="0 0 500 500.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path class="st0" d="m499.8 250.7c0 7.6-0.4 15.2-1 22.6-0.2 2.2-0.4 4.4-0.7 6.6-0.1 0.6-0.1 1.1-0.2 1.7-0.3 2.6-0.7 5.2-1.1 7.7-0.4 2.3-0.8 4.7-1.2 7 0 0.3-0.1 0.6-0.2 0.9-0.2 1-0.4 1.9-0.5 2.9-0.2 0.8-0.4 1.6-0.5 2.5-0.1 0.3-0.1 0.5-0.2 0.8-0.7 3.3-1.5 6.5-2.3 9.7-0.6 2.3-1.2 4.5-1.9 6.8-23.4 81.3-87.1 145.6-168.2 169.8-3 0.9-6.1 1.8-9.2 2.6-1.5 0.4-3 0.8-4.5 1.1-3.6 0.9-7.2 1.6-10.9 2.3-0.2 0-0.5 0.1-0.7 0.1l-3 0.6c-1.8 0.3-3.6 0.6-5.4 0.9-0.2 0-0.3 0.1-0.5 0.1-0.9 0.1-1.9 0.3-2.8 0.4-5.5 0.8-11.1 1.3-16.7 1.7-0.8 0.1-1.6 0.1-2.4 0.1-5 0.3-10.1 0.4-15.2 0.4-137.7 0-249.3-111.6-249.3-249.3s111.6-249.4 249.3-249.4 249.3 111.7 249.3 249.4z" fill="#405de6" /><path class="st1" d="m495.4 297.2c-0.2 1-0.4 1.9-0.5 2.9-0.2 0.8-0.4 1.6-0.5 2.5-0.1 0.3-0.1 0.5-0.2 0.8-0.7 3.3-1.5 6.5-2.3 9.7-0.6 2.3-1.2 4.5-1.9 6.8-23.4 81.3-87.1 145.6-168.2 169.8-3 0.9-6.1 1.8-9.2 2.6-1.5 0.4-3 0.8-4.5 1.1-3.6 0.9-7.2 1.6-10.9 2.3-0.2 0-0.5 0.1-0.7 0.1l-151.5-152.7v-147l9.2-27 14.8-14 33-8 70-5 80.5 11.7 142.9 143.4z" /><path class="st2" d="m252.7 192.1c-34.1 0-61.6 27.5-61.6 61.6s27.5 61.6 61.6 61.6 61.6-27.5 61.6-61.6-27.5-61.6-61.6-61.6zm0 101.6c-22 0-40-17.9-40-40s17.9-40 40-40 40 17.9 40 40-17.9 40-40 40zm78.5-104.1c0 8-6.4 14.4-14.4 14.4s-14.4-6.4-14.4-14.4 6.4-14.4 14.4-14.4c7.9 0 14.4 6.4 14.4 14.4zm40.7 14.6c-0.9-19.2-5.3-36.3-19.4-50.3-14-14-31.1-18.4-50.3-19.4-19.8-1.1-79.2-1.1-99.1 0-19.2 0.9-36.2 5.3-50.3 19.3s-18.4 31.1-19.4 50.3c-1.1 19.8-1.1 79.2 0 99.1 0.9 19.2 5.3 36.3 19.4 50.3s31.1 18.4 50.3 19.4c19.8 1.1 79.2 1.1 99.1 0 19.2-0.9 36.3-5.3 50.3-19.4 14-14 18.4-31.1 19.4-50.3 1.2-19.9 1.2-79.2 0-99zm-25.6 120.2c-4.2 10.5-12.3 18.6-22.8 22.8-15.8 6.3-53.3 4.8-70.8 4.8s-55 1.4-70.8-4.8c-10.5-4.2-18.6-12.3-22.8-22.8-6.3-15.8-4.8-53.3-4.8-70.8s-1.4-55 4.8-70.8c4.2-10.5 12.3-18.6 22.8-22.8 15.8-6.3 53.3-4.8 70.8-4.8s55-1.4 70.8 4.8c10.5 4.2 18.6 12.3 22.8 22.8 6.3 15.8 4.8 53.3 4.8 70.8s1.5 55.1-4.8 70.8z" /></svg></span></a><a target="_blank" href="https://www.linkedin.com/company/muse-group-marketing/" rel="nofollow" class="saboxplugin-icon-color"><svg version="1.1" class="sab-linkedin" viewBox="0 0 500 500.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path class="st0" d="m499.8 250.7c0 7.6-0.4 15.2-1 22.6-0.2 2.2-0.4 4.4-0.7 6.6-0.1 0.6-0.1 1.1-0.2 1.7-0.3 2.6-0.7 5.2-1.1 7.7-0.4 2.3-0.8 4.7-1.2 7 0 0.3-0.1 0.6-0.2 0.9-0.2 1-0.4 1.9-0.5 2.9-0.2 0.8-0.4 1.6-0.5 2.5-0.1 0.3-0.1 0.5-0.2 0.8-0.7 3.3-1.5 6.5-2.3 9.7-0.6 2.3-1.2 4.5-1.9 6.8-1.5 5.3-3.2 10.5-5 15.6-26.7 73.9-87.3 131.6-163.2 154.2-3 0.9-6.1 1.8-9.2 2.6-1.5 0.4-3 0.8-4.5 1.1-3.6 0.9-7.2 1.6-10.9 2.3h-0.2c-0.2 0-0.3 0.1-0.5 0.1l-3 0.6c-1.8 0.3-3.6 0.6-5.4 0.9-0.2 0-0.3 0.1-0.5 0.1-0.9 0.1-1.9 0.3-2.8 0.4-5.5 0.8-11.1 1.3-16.7 1.7-0.8 0.1-1.6 0.1-2.4 0.1-5 0.3-10.1 0.4-15.2 0.4-137.7 0-249.3-111.6-249.3-249.3s111.6-249.4 249.3-249.4 249.3 111.7 249.3 249.4z" fill="#0077b5" /><path class="st1" d="m485 335.5c-26.7 73.9-87.3 131.6-163.2 154.2-3 0.9-6.1 1.8-9.2 2.6-1.5 0.4-3 0.8-4.5 1.1-3.6 0.9-7.2 1.6-10.9 2.3h-0.2l-148.3-148.1 35.3-142.9-32-37.6 38.1-38.7 68 68.4h11.9l9.5 9.3 70.5-3.9 135 133.3z" /><path class="st2" d="m195.6 347.6h-46.9v-150.8h46.9v150.8zm-23.5-171.4c-15 0-27.1-12.4-27.1-27.4s12.2-27.1 27.1-27.1c15 0 27.1 12.2 27.1 27.1s-12.1 27.4-27.1 27.4zm198.9 171.4h-46.8v-73.4c0-17.5-0.4-39.9-24.4-39.9-24.4 0-28.1 19-28.1 38.7v74.7h-46.8v-150.9h44.9v20.6h0.7c6.3-11.9 21.5-24.4 44.3-24.4 47.4 0 56.1 31.2 56.1 71.8l0.1 82.8z" /></svg></span></a><a target="_blank" href="https://dribbble.com/MuseGroupMarketing" rel="nofollow" class="saboxplugin-icon-color"><svg version="1.1" class="sab-dribbble" viewBox="0 0 500 500.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path class="st0" d="m499.4 250.9c0 9.9-0.6 19.7-1.7 29.2-0.1 0.6-0.1 1.1-0.2 1.7-0.8 5.9-1.7 11.7-2.8 17.5-0.1 0.3-0.1 0.7-0.2 1-1.1 5.1-2.3 10.2-3.6 15.3-0.4 1.5-0.8 3-1.3 4.5-23.4 81.3-87.1 145.6-168.2 169.8-7 2.1-14.1 3.9-21.3 5.4-2.1 0.4-4.1 0.8-6.2 1.2-3.1 0.6-6.3 1.1-9.5 1.5-5.5 0.8-11.1 1.3-16.7 1.7-0.8 0.1-1.6 0.1-2.4 0.1-5 0.3-10.1 0.4-15.2 0.4-137.8 0-249.4-111.6-249.4-249.3s111.6-249.4 249.4-249.4 249.3 111.7 249.3 249.4z" fill="#ea4c89" /><path class="st1" d="m494.7 299.3c-0.1 0.3-0.1 0.7-0.2 1-1.1 5.1-2.3 10.2-3.6 15.3-0.4 1.5-0.8 3-1.3 4.5-23.4 81.3-87.1 145.6-168.2 169.8-7 2.1-14.1 3.9-21.3 5.4-2.1 0.4-4.1 0.8-6.2 1.2l-158.4-159.4-13.4-36.8-2.7-53.3 9.2-46 29.5-45.3 48.7-28 56.1-5.3 82.3 26.3 149.5 150.6z" /><path class="st2" d="m249.6 111.5c-78.1 0-141.7 63.6-141.7 141.7s63.6 141.7 141.7 141.7 141.7-63.6 141.7-141.7-63.6-141.7-141.7-141.7zm93.7 65.3c16.9 20.6 27.1 46.8 27.3 75.4-4-0.8-44-9-84.3-3.9-3.3-8-6.4-15.1-10.6-23.8 44.8-18.2 65-44.2 67.6-47.7zm-13.5-13.9c-2.2 3.1-20.4 27.6-63.4 43.7-19.8-36.4-41.8-66.4-45.2-70.8 38.4-9.3 78.9 0.6 108.6 27.1zm-131.6-19c3.2 4.4 24.8 34.3 44.9 70-56.6 15-106.5 14.8-111.9 14.7 7.8-37.6 33.1-68.8 67-84.7zm-69.6 109.5c0-1.2 0-2.5 0.1-3.7 5.3 0.1 63.9 0.9 124.4-17.2 3.5 6.8 6.8 13.7 9.8 20.5-43.8 12.3-83.5 47.7-103.1 81.3-19.4-21.5-31.2-49.8-31.2-80.9zm46.7 95.5c12.6-25.8 47-59.2 95.7-75.8 17 44.2 24 81.2 25.8 91.8-38.8 16.5-85.6 11.9-121.5-16zm141.9 4.8c-1.2-7.4-7.7-42.8-23.5-86.3 37.9-6.1 71.2 3.9 75.4 5.2-5.4 33.7-24.7 62.7-51.9 81.1z" /></svg></span></a></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><div class="fb-share-button" data-href="https://thisisreno.com/2021/12/chubs-subs-announces-rebrand-to-fat-cat-kitchen-sponsored/" data-layout="button_count"></div></li><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://thisisreno.com/2021/12/chubs-subs-announces-rebrand-to-fat-cat-kitchen-sponsored/" data-text="North Lake Tahoe’s Chub’s Subs announces rebrand to Fat Cat Kitchen in honor of late Fat Cat Bar &amp; Grill Restaurant owner (sponsored)" data-via="thisisreno">Tweet</a></li><li class="share-linkedin"><div class="linkedin_button"><script type="in/share" data-url="https://thisisreno.com/2021/12/chubs-subs-announces-rebrand-to-fat-cat-kitchen-sponsored/" data-counter="right"></script></div></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button" href="https://thisisreno.com/2021/12/chubs-subs-announces-rebrand-to-fat-cat-kitchen-sponsored/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button" href="https://thisisreno.com/2021/12/chubs-subs-announces-rebrand-to-fat-cat-kitchen-sponsored/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_269039829'><broadstreet-zone callback="zone_load_269039829" zone-id="64815" keywords="not_home_page,not_landing_page,is_article_page,featured,sponsored-post,featured,chubs-subs-announces-rebrand-to-fat-cat-kitchen-sponsored,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script src="data:text/javascript;base64,d2luZG93LnpvbmVfbG9hZF8yNjkwMzk4Mjk9ZnVuY3Rpb24oeixkKXtpZighZC5jb3VudClkb2N1bWVudC5nZXRFbGVtZW50QnlJZCgnem9uZV9sb2FkXzI2OTAzOTgyOScpLnN0eWxlLmRpc3BsYXk9J25vbmUnfQ==" defer></script>
<div class="penci-single-link-pages">
</div>
</div>
</div>
<div class="post-related penci-posts-related-grid">
<div class="post-title-box"><h4 class="post-box-title">Related Stories</h4></div>
<div class="penci-related-carousel penci-related-grid-display">
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://cdn.thisisreno.com/conradcomm/wp-content/uploads/2020/08/Fat-Cat_credit-Mike-Alt-585x390.jpeg');" href="https://thisisreno.com/2020/08/tahoe-based-eatery-is-a-hit-in-reno-with-second-location/" title="Tahoe-based eatery is a hit in Reno with second location">
</a>
<h3>
<a href="https://thisisreno.com/2020/08/tahoe-based-eatery-is-a-hit-in-reno-with-second-location/">Tahoe-based eatery is a hit in Reno with second location</a>
</h3>
<span class="date"><time class="entry-date published" datetime="2020-08-17T17:25:00-07:00">August 17, 2020</time></span>
</div>
<div class="item-related">
<a class="related-thumb penci-image-holder" style="background-image: url('https://cdn.thisisreno.com/conradcomm/wp-content/uploads/2018/11/IMG_8147.jpg');" href="https://thisisreno.com/2018/11/review-monaciello-delivers-wonder-on-a-plate/" title="REVIEW: Monaciello Delivers Wonder On A Plate">
<i class="penci-faicon fa fa-picture-o"></i> </a>
<h3>
<a href="https://thisisreno.com/2018/11/review-monaciello-delivers-wonder-on-a-plate/">REVIEW: Monaciello Delivers Wonder On A Plate</a>
</h3>
<span class="date"><time class="entry-date published" datetime="2018-11-19T12:56:28-08:00">November 19, 2018</time></span>
</div>
</div></div>
</article>
</div>
</div>
</div>
</div>
</div>
<div class="clear-footer"></div>
<div class="container penci-google-adsense penci-google-adsense-footer"><script src="https://c.go-fet.ch/a/embed.js" defer data-deferred="1"></script>
</div> <div id="widget-area">
<div class="container">
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="nav_menu-21" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Site Navigation</span></h4><div class="menu-footer-1-site-navigation-container"><ul id="menu-footer-1-site-navigation" class="menu"><li id="menu-item-171497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home ajax-mega-menu menu-item-171497"><a href="https://thisisreno.com/">Home</a></li>
<li id="menu-item-181570" class="menu-item menu-item-type-custom menu-item-object-custom ajax-mega-menu menu-item-181570"><a href="https://trypico.com/thisisreno/offer?id=CheckoutWizard_thisisreno&#038;short_code=pbgzb3v2">Subscribe</a></li>
<li id="menu-item-171498" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-171498"><a href="https://thisisreno.com/about/">About This Is Reno</a></li>
<li id="menu-item-171499" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-171499"><a href="https://thisisreno.com/about/thisisreno-crew/">The Team</a></li>
<li id="menu-item-171500" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-171500"><a href="https://thisisreno.com/archives/">Archives</a></li>
<li id="menu-item-171501" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-171501"><a href="https://thisisreno.com/calendar/">Calendar</a></li>
<li id="menu-item-171503" class="menu-item menu-item-type-post_type menu-item-object-page ajax-mega-menu menu-item-171503"><a href="https://thisisreno.com/contact/">Contact Us</a></li>
</ul></div></aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1">
<aside id="nav_menu-20" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Connect</span></h4><div class="menu-footer-2-engage-container"><ul id="menu-footer-2-engage" class="menu"><li id="menu-item-171506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171506"><a href="https://thisisreno.com/advertising/">Advertise With Us</a></li>
<li id="menu-item-171515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171515"><a href="https://thisisreno.com/jobs/">Find a Job in Reno</a></li>
<li id="menu-item-171518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171518"><a href="https://thisisreno.com/commenting/">Commenting</a></li>
<li id="menu-item-171517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171517"><a href="https://thisisreno.com/about/corrections-clarifications/">Corrections &#038; Clarifications</a></li>
<li id="menu-item-171511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171511"><a href="https://thisisreno.com/submit-a-news-story/">Submit a News Story</a></li>
<li id="menu-item-171512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171512"><a href="https://portal.cityspark.com/EventEntry/EventEntry/ThisIsReno">Submit a Calendar Event</a></li>
<li id="menu-item-171514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171514"><a href="https://thisisreno.com/contact/submit-an-opinion-article/">Submit an Opinion Article</a></li>
<li id="menu-item-171516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-171516"><a href="https://thisisreno.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></aside> </div>
<div class="footer-widget-wrapper footer-widget-style-1 last">
<aside id="penci_social_widget-10" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Social Media</span></h4>
<div class="widget-social pc_aligncenter show-text penci-social-colored">
<a href="https://www.facebook.com/thisisreno" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" style="font-size: 14px"></i> <span style="font-size: 13px">Facebook</span></a>
<a href="https://twitter.com/thisisreno" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" style="font-size: 14px"></i> <span style="font-size: 13px">Twitter</span></a>
<a href="https://www.instagram.com/thisisreno/" aria-label="Instagram" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram" style="font-size: 14px"></i> <span style="font-size: 13px">Instagram</span></a>
<a href="https://www.linkedin.com/company/6406449" aria-label="Linkedin" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-linkedin" style="font-size: 14px"></i> <span style="font-size: 13px">Linkedin</span></a>
<a href="https://www.youtube.com/c/thisisreno" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play" style="font-size: 14px"></i> <span style="font-size: 13px">Youtube</span></a>
<a href="https://soundcloud.com/thisisreno-com" aria-label="Soundcloud" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-soundcloud" style="font-size: 14px"></i> <span style="font-size: 13px">Soundcloud</span></a>
<a href="https://open.spotify.com/show/78biX0mtXol5MxbWw7iDxY" aria-label="Spotify" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-spotify" style="font-size: 14px"></i> <span style="font-size: 13px">Spotify</span></a>
<a href="https://thisisreno.com/feed/" aria-label="Rss" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-rss" style="font-size: 14px"></i> <span style="font-size: 13px">Rss</span></a>
</div>
</aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About This Is Reno</span></h4><div class="textwidget custom-html-widget">This Is Reno is your source for daily, award-winning news and events for Reno, Sparks, the Truckee Meadows and beyond. We were founded in 2009 and are locally owned and operated. We deliver local, independently produced news about Reno, for the people of Reno, by the people of Reno.</div></aside><aside id="bs_zones-77" class="widget bs_zones"><div><broadstreet-zone zone-id="58693" keywords="not_home_page,not_landing_page,is_article_page,featured,sponsored-post,featured,chubs-subs-announces-rebrand-to-fat-cat-kitchen-sponsored,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside> </div>
</div>
</div>
<footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter">
<div class="container">
<div class="footer-logo-copyright footer-not-logo">
<div id="footer-copyright">
<p>© 2021 - All Right Reserved Conrad Communications LLC / This Is Reno. </p>
</div>
<div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penciicon-up-chevron"></i> <br>Back To Top</span></a>
</div>
</div>
</div>
</footer>
</div>
<a id="close-sidebar-nav" class="header-4"><i class="penci-faicon fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-4" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo">
<a href="https://thisisreno.com/"><img class=" penci-lazy " src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20500%20500'%3E%3C/svg%3E" data-src="https://thisisreno.com/wp-content/uploads/2021/12/TIR-Reverse-Square500.png" width="500" height="500" alt="This Is Reno" /></a>
</div>
<div class="header-social sidebar-nav-social penci-social-textcolored">
<div class="inner-header-social">
<a href="https://www.facebook.com/thisisreno" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a>
<a href="https://twitter.com/thisisreno" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a>
<a href="https://www.instagram.com/thisisreno/" aria-label="Instagram" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a>
<a href="https://www.linkedin.com/company/6406449" aria-label="Linkedin" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-linkedin"></i></a>
<a href="https://www.youtube.com/c/thisisreno" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a>
<a href="https://thisisreno.com/contact/" aria-label="Email" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-envelope"></i></a>
<a href="https://soundcloud.com/thisisreno-com" aria-label="Soundcloud" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-soundcloud"></i></a>
<a href="https://open.spotify.com/show/78biX0mtXol5MxbWw7iDxY" aria-label="Spotify" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-spotify"></i></a>
<a href="https://thisisreno.com/feed/" aria-label="Rss" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-rss"></i></a>
</div> </div>
<ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-161927"><a title="This Is Reno Home" href="https://thisisreno.com/"><i class="fa fa-home"></i>Home</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161929"><a title="About This Is Reno" href="https://thisisreno.com/about/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161931"><a title="Contact" href="https://thisisreno.com/contact/">Contact</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179088"><a href="https://trypico.com/thisisreno?short_code=pbgzb3v2">Subscribe</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10608"><a title="Reno News" href="https://thisisreno.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170002"><a href="https://thisisreno.com/calendar/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166165"><a href="https://thisisreno.com/category/en-espanol/">En Español</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171961"><a href="https://thisisreno.com/restaurants/#/">Businesses</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173901"><a href="https://hub.cityspark.com/listing/Submission/ThisIsRenoDining?picktype=true">Add a Business</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171960"><a href="https://thisisreno.com/restaurants/">Restaurants</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171959"><a href="https://thisisreno.com/attractions/">Attractions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171956"><a href="https://thisisreno.com/travel-3/">Travel</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171957"><a href="https://thisisreno.com/services/">Services</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171958"><a href="https://thisisreno.com/retail/">Retail</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-179231"><a href="https://thisisreno.com/advertising/">Advertise With Us</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179236"><a href="https://thisisreno.com/advertising/social-posts/">Social Posts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179233"><a href="https://thisisreno.com/advertising/display-advertising/">Display Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179237"><a href="https://thisisreno.com/advertising/sponsored/">Sponsored Posts</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179232"><a href="https://thisisreno.com/advertising/branded-content/">Branded Content</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179234"><a href="https://thisisreno.com/advertising/newsletter-advertising/">Newsletter Advertising</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179235"><a href="https://thisisreno.com/advertising/reno-business-and-events-listings/">Business &#038; Events Listings</a></li>
</ul>
</li>
</ul> </nav>
<script src="data:text/javascript;base64,ZG9jdW1lbnQucXVlcnlTZWxlY3RvckFsbCgnLnBsYXlIdExpc3RlbkFyZWEnKS5mb3JFYWNoKGZ1bmN0aW9uKGVsKXtlbC5zdHlsZS5kaXNwbGF5PSdibG9jayd9KQ==" defer></script><script src="data:text/javascript;base64,cmVxdWVzdEFuaW1hdGlvbkZyYW1lKCgpPT5kb2N1bWVudC5ib2R5LmNsYXNzTGlzdC5hZGQoInN0ay0tYW5pbS1pbml0Iikp" defer></script> 
<script type='text/javascript' src="data:text/javascript;base64,ZG9jdW1lbnQuYWRkRXZlbnRMaXN0ZW5lcignd3BjZjdtYWlsc2VudCcsZnVuY3Rpb24oZXZlbnQpe2lmKCJmYl9weGxfY29kZSIgaW4gZXZlbnQuZGV0YWlsLmFwaVJlc3BvbnNlKXtldmFsKGV2ZW50LmRldGFpbC5hcGlSZXNwb25zZS5mYl9weGxfY29kZSl9fSwhMSk=" defer></script>

<div id='fb-pxl-ajax-code'></div><div id='pico-widget-container'></div>
<script type="text/javascript" src="data:text/javascript;base64,d2luZG93LldQQ09NX3NoYXJpbmdfY291bnRzPXsiaHR0cHM6XC9cL3RoaXNpc3Jlbm8uY29tXC8yMDIxXC8xMlwvY2h1YnMtc3Vicy1hbm5vdW5jZXMtcmVicmFuZC10by1mYXQtY2F0LWtpdGNoZW4tc3BvbnNvcmVkXC8iOjE4MzI5MH0=" defer></script>
<div id="fb-root"></div>
<script src="data:text/javascript;base64,KGZ1bmN0aW9uKGQscyxpZCl7dmFyIGpzLGZqcz1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdO2lmKGQuZ2V0RWxlbWVudEJ5SWQoaWQpKXJldHVybjtqcz1kLmNyZWF0ZUVsZW1lbnQocyk7anMuaWQ9aWQ7anMuc3JjPSdodHRwczovL2Nvbm5lY3QuZmFjZWJvb2submV0L2VuX1VTL3Nkay5qcyN4ZmJtbD0xJmFwcElkPTI0OTY0MzMxMTQ5MCZ2ZXJzaW9uPXYyLjMnO2Zqcy5wYXJlbnROb2RlLmluc2VydEJlZm9yZShqcyxmanMpfShkb2N1bWVudCwnc2NyaXB0JywnZmFjZWJvb2stanNzZGsnKSk=" defer></script>
<script src="data:text/javascript;base64,ZG9jdW1lbnQuYm9keS5hZGRFdmVudExpc3RlbmVyKCdpcy5wb3N0LWxvYWQnLGZ1bmN0aW9uKCl7aWYoJ3VuZGVmaW5lZCchPT10eXBlb2YgRkIpe0ZCLlhGQk1MLnBhcnNlKCl9fSk=" defer></script>
<script src="data:text/javascript;base64,IWZ1bmN0aW9uKGQscyxpZCl7dmFyIGpzLGZqcz1kLmdldEVsZW1lbnRzQnlUYWdOYW1lKHMpWzBdLHA9L15odHRwOi8udGVzdChkLmxvY2F0aW9uKT8naHR0cCc6J2h0dHBzJztpZighZC5nZXRFbGVtZW50QnlJZChpZCkpe2pzPWQuY3JlYXRlRWxlbWVudChzKTtqcy5pZD1pZDtqcy5zcmM9cCsnOi8vcGxhdGZvcm0udHdpdHRlci5jb20vd2lkZ2V0cy5qcyc7ZmpzLnBhcmVudE5vZGUuaW5zZXJ0QmVmb3JlKGpzLGZqcyl9fShkb2N1bWVudCwnc2NyaXB0JywndHdpdHRlci13anMnKQ==" defer></script>
<script type="text/javascript" src="data:text/javascript;base64,KGZ1bmN0aW9uKCl7dmFyIGN1cnJlbnRTY3JpcHQ9ZG9jdW1lbnQuY3VycmVudFNjcmlwdDtmdW5jdGlvbiBsb2FkU2NyaXB0KHVybCxjYil7dmFyIHNjcmlwdD1kb2N1bWVudC5jcmVhdGVFbGVtZW50KCdzY3JpcHQnKTt2YXIgcHJldj1jdXJyZW50U2NyaXB0fHxkb2N1bWVudC5nZXRFbGVtZW50c0J5VGFnTmFtZSgnc2NyaXB0JylbMF07c2NyaXB0LnNldEF0dHJpYnV0ZSgnYXN5bmMnLCEwKTtzY3JpcHQuc2V0QXR0cmlidXRlKCdzcmMnLHVybCk7cHJldi5wYXJlbnROb2RlLmluc2VydEJlZm9yZShzY3JpcHQscHJldik7c2NyaXB0LmFkZEV2ZW50TGlzdGVuZXIoJ2xvYWQnLGNiKX0KZnVuY3Rpb24gaW5pdCgpe2xvYWRTY3JpcHQoJ2h0dHBzOi8vcGxhdGZvcm0ubGlua2VkaW4uY29tL2luLmpzP2FzeW5jPXRydWUnLGZ1bmN0aW9uKCl7aWYodHlwZW9mIElOIT09J3VuZGVmaW5lZCcpe0lOLmluaXQoKX19KX0KaWYoZG9jdW1lbnQucmVhZHlTdGF0ZT09PSdsb2FkaW5nJyl7ZG9jdW1lbnQuYWRkRXZlbnRMaXN0ZW5lcignRE9NQ29udGVudExvYWRlZCcsaW5pdCl9ZWxzZXtpbml0KCl9CmRvY3VtZW50LmJvZHkuYWRkRXZlbnRMaXN0ZW5lcignaXMucG9zdC1sb2FkJyxmdW5jdGlvbigpe2lmKHR5cGVvZiBJTiE9PSd1bmRlZmluZWQnKXtJTi5wYXJzZSgpfX0pfSkoKQ==" defer></script>
<div id="sharing_email" style="display: none;">
<form action="/2021/12/chubs-subs-announces-rebrand-to-fat-cat-kitchen-sponsored/" method="post">
<label for="target_email">Send to Email Address</label>
<input type="email" name="target_email" id="target_email" value="" />
<label for="source_name">Your Name</label>
<input type="text" name="source_name" id="source_name" value="" />
<label for="source_email">Your Email Address</label>
<input type="email" name="source_email" id="source_email" value="" />
<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
<img style="float: right; display: none" class=" penci-lazy loading" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2016%2016'%3E%3C/svg%3E" data-src="https://thisisreno.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
<input type="submit" value="Send Email" class="sharing_send" />
<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>
<div class="errors errors-1" style="display: none;">
Post was not sent - check your email addresses! </div>
<div class="errors errors-2" style="display: none;">
Email check failed, please try again </div>
<div class="errors errors-3" style="display: none;">
Sorry, your blog cannot share posts by email. </div>
</form>
</div>
<style type="text/css">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</style><script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/libs-script.min.js' id='penci-libs-js-js' defer data-deferred="1"></script>
<script type='text/javascript' id='main-scripts-js-extra' src="data:text/javascript;base64,dmFyIGFqYXhfdmFyX21vcmU9eyJ1cmwiOiJodHRwczpcL1wvdGhpc2lzcmVuby5jb21cL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocCIsIm5vbmNlIjoiMDE4MzgyMWVhNiIsImVycm9yUGFzcyI6IjxwIGNsYXNzPVwibWVzc2FnZSBtZXNzYWdlLWVycm9yXCI+UGFzc3dvcmQgZG9lcyBub3QgbWF0Y2ggdGhlIGNvbmZpcm0gcGFzc3dvcmQ8XC9wPiIsImxvZ2luIjoiRW1haWwgQWRkcmVzcyIsInBhc3N3b3JkIjoiUGFzc3dvcmQiLCJoZWFkZXJzdHlsZSI6ImRlZmF1bHQifQ==" defer></script>
<script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/main.js' id='main-scripts-js' defer data-deferred="1"></script>
<script type='text/javascript' id='penci_ajax_like_post-js-extra' src="data:text/javascript;base64,dmFyIGFqYXhfdmFyPXsidXJsIjoiaHR0cHM6XC9cL3RoaXNpc3Jlbm8uY29tXC93cC1hZG1pblwvYWRtaW4tYWpheC5waHAiLCJub25jZSI6IjAxODM4MjFlYTYiLCJlcnJvclBhc3MiOiI8cCBjbGFzcz1cIm1lc3NhZ2UgbWVzc2FnZS1lcnJvclwiPlBhc3N3b3JkIGRvZXMgbm90IG1hdGNoIHRoZSBjb25maXJtIHBhc3N3b3JkPFwvcD4iLCJsb2dpbiI6IkVtYWlsIEFkZHJlc3MiLCJwYXNzd29yZCI6IlBhc3N3b3JkIiwiaGVhZGVyc3R5bGUiOiJkZWZhdWx0In0=" defer></script>
<script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/post-like.js' id='penci_ajax_like_post-js' defer data-deferred="1"></script>
<script type='text/javascript' id='penci_ajax_more_posts-js-extra' src="data:text/javascript;base64,dmFyIGFqYXhfdmFyX21vcmU9eyJ1cmwiOiJodHRwczpcL1wvdGhpc2lzcmVuby5jb21cL3dwLWFkbWluXC9hZG1pbi1hamF4LnBocCIsIm5vbmNlIjoiMDE4MzgyMWVhNiIsImVycm9yUGFzcyI6IjxwIGNsYXNzPVwibWVzc2FnZSBtZXNzYWdlLWVycm9yXCI+UGFzc3dvcmQgZG9lcyBub3QgbWF0Y2ggdGhlIGNvbmZpcm0gcGFzc3dvcmQ8XC9wPiIsImxvZ2luIjoiRW1haWwgQWRkcmVzcyIsInBhc3N3b3JkIjoiUGFzc3dvcmQiLCJoZWFkZXJzdHlsZSI6ImRlZmF1bHQifQ==" defer></script>
<script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/more-post.js' id='penci_ajax_more_posts-js' defer data-deferred="1"></script>
<script type='text/javascript' id='penci_ajax_archive_more_scroll-js-extra' src="data:text/javascript;base64,dmFyIFNPTEVEQURMT0NBTElaRT17InVybCI6Imh0dHBzOlwvXC90aGlzaXNyZW5vLmNvbVwvd3AtYWRtaW5cL2FkbWluLWFqYXgucGhwIiwibm9uY2UiOiIwMTgzODIxZWE2IiwiZXJyb3JQYXNzIjoiPHAgY2xhc3M9XCJtZXNzYWdlIG1lc3NhZ2UtZXJyb3JcIj5QYXNzd29yZCBkb2VzIG5vdCBtYXRjaCB0aGUgY29uZmlybSBwYXNzd29yZDxcL3A+IiwibG9naW4iOiJFbWFpbCBBZGRyZXNzIiwicGFzc3dvcmQiOiJQYXNzd29yZCIsImhlYWRlcnN0eWxlIjoiZGVmYXVsdCJ9" defer></script>
<script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/archive-more-post.js' id='penci_ajax_archive_more_scroll-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://thisisreno.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js' defer data-deferred="1"></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' ='async' id='remote_sdk-js' defer data-deferred="1"></script>
<script type='text/javascript' id='sharing-js-js-extra' src="data:text/javascript;base64,dmFyIHNoYXJpbmdfanNfb3B0aW9ucz17ImxhbmciOiJlbiIsImNvdW50cyI6IjEiLCJpc19zdGF0c19hY3RpdmUiOiIxIn0=" defer></script>
<script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js' id='sharing-js-js' defer data-deferred="1"></script>
<script type='text/javascript' id='sharing-js-js-after' src="data:text/javascript;base64,dmFyIHdpbmRvd09wZW47KGZ1bmN0aW9uKCl7ZnVuY3Rpb24gbWF0Y2hlcyhlbCxzZWwpe3JldHVybiEhKGVsLm1hdGNoZXMmJmVsLm1hdGNoZXMoc2VsKXx8ZWwubXNNYXRjaGVzU2VsZWN0b3ImJmVsLm1zTWF0Y2hlc1NlbGVjdG9yKHNlbCkpfQpkb2N1bWVudC5ib2R5LmFkZEV2ZW50TGlzdGVuZXIoJ2NsaWNrJyxmdW5jdGlvbihldmVudCl7aWYoIWV2ZW50LnRhcmdldCl7cmV0dXJufQp2YXIgZWw7aWYobWF0Y2hlcyhldmVudC50YXJnZXQsJ2Euc2hhcmUtZmFjZWJvb2snKSl7ZWw9ZXZlbnQudGFyZ2V0fWVsc2UgaWYoZXZlbnQudGFyZ2V0LnBhcmVudE5vZGUmJm1hdGNoZXMoZXZlbnQudGFyZ2V0LnBhcmVudE5vZGUsJ2Euc2hhcmUtZmFjZWJvb2snKSl7ZWw9ZXZlbnQudGFyZ2V0LnBhcmVudE5vZGV9CmlmKGVsKXtldmVudC5wcmV2ZW50RGVmYXVsdCgpO2lmKHR5cGVvZiB3aW5kb3dPcGVuIT09J3VuZGVmaW5lZCcpe3dpbmRvd09wZW4uY2xvc2UoKX0Kd2luZG93T3Blbj13aW5kb3cub3BlbihlbC5nZXRBdHRyaWJ1dGUoJ2hyZWYnKSwnd3Bjb21mYWNlYm9vaycsJ21lbnViYXI9MSxyZXNpemFibGU9MSx3aWR0aD02MDAsaGVpZ2h0PTQwMCcpO3JldHVybiExfX0pfSkoKQ==" defer></script>
<script src='https://stats.wp.com/e-202151.js' defer></script>
<script src="data:text/javascript;base64,X3N0cT13aW5kb3cuX3N0cXx8W107X3N0cS5wdXNoKFsndmlldycse3Y6J2V4dCcsajonMToxMC40JyxibG9nOic4OTQyNzkxJyxwb3N0OicxODMyOTAnLHR6OictOCcsc3J2Oid0aGlzaXNyZW5vLmNvbSd9XSk7X3N0cS5wdXNoKFsnY2xpY2tUcmFja2VySW5pdCcsJzg5NDI3OTEnLCcxODMyOTAnXSk=" defer></script>
<script data-no-optimize="1">var litespeed_vary=document.cookie.replace(/(?:(?:^|.*;\s*)_lscache_vary\s*\=\s*([^;]*).*$)|^.*$/,"$1");litespeed_vary||fetch("https://thisisreno.com/wp-content/plugins/litespeed-cache/guest.vary.php",{method:"POST",cache:"no-cache",redirect:"follow"}).then(e=>e.json()).then(e=>{console.log(e),e.hasOwnProperty("reload")&&"yes"==e.reload&&window.location.reload(!0)});</script><script type="text/javascript">(function(){window['__CF$cv$params']={r:'6c27cd840cbd81b1',m:'cFlnGUeFmm6pV0EfAzZIr8n75i8kh5cshjmDZGsilho-1640327655-0-AdqA2OS+DuueC8U01WosNuHTl3gfPAJ3nupXz7a46/mFKKQBWPjg85Kjzihjx1Zs2SiWLNXChusO+AKFS5Ipsu02ZTlENeLla+wYFwKsPaGLXgQs4f/F8NDf2+xHotAzt4i7b03Ps9NqSk95FdNk19Txg6Of7efbOJcyptvRi1rrxWvGxScoby0v5IhIqBaHo9XZNgTFW07L0ERv+UGGo+I=',s:[0xc7053df133,0x1cb0cd82b7],}})();</script></body>
</html>

