<!DOCTYPE html> <html lang="en-US"> <head><meta charset="UTF-8"><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta name="viewport" content="width=device-width, initial-scale=1"> <link rel="profile" href="http://gmpg.org/xfn/11"/> <link rel="shortcut icon" href="/wp-content/uploads/2019/12/TIR-Stylized-R.png" type="image/x-icon"/> <link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/2019/12/TIR-Stylized-R.png"> <link rel="alternate" type="application/rss+xml" title="This Is Reno RSS Feed" href="/feed/"/> <link rel="alternate" type="application/atom+xml" title="This Is Reno Atom Feed" href="/feed/atom/"/> <link rel="pingback" href="/xmlrpc.php"/> <!--[if lt IE 9]> <script src="/wp-content/themes/soledad/js/html5.js"></script> <![endif]--> <link rel='preconnect' href="//fonts.googleapis.com/"/> <meta http-equiv='x-dns-prefetch-control' content='on'> <link rel='dns-prefetch' href="//fonts.googleapis.com/"/> <link rel='dns-prefetch' href="//fonts.gstatic.com/"/> <link rel='dns-prefetch' href="//s.gravatar.com/"/> <link rel='dns-prefetch' href="//cdnjs.cloudflare.com/"/> <link rel='dns-prefetch' href="//ajax.googleapis.com/"/> <link rel='dns-prefetch' href="//www.google-analytics.com/"/> <link rel='preload' as='image' href="/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" type='image/png'> <link rel='preload' as='font' href="/wp-content/themes/soledad/fonts/fontawesome-webfont.woff2" type='font/woff2' crossorigin='anonymous'/> <link rel='preload' as='font' href="/wp-content/themes/soledad/fonts/icomoon.woff" type='font/woff' crossorigin='anonymous'/> <link rel='preload' as='font' href="/wp-content/themes/soledad/fonts/weathericons.woff2" type='font/woff2' crossorigin='anonymous'/> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/> <title>Prof. prevails in lawsuit against TMCC; cops were sent to his house last night in response</title><style id="rocket-critical-css">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</style><link rel="preload" href="/wp-content/cache/min/1/f40cb384d43b40d6977e4b8b6e3c0aa8.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1"/> <meta name="description" content="A judge ruled in Thomas Cardoza&#039;s favor in a lawsuit against Truckee Meadows Community College, but rather than pay him, TMCC sent police to his front door."/> <link rel="canonical" href="https://thisisreno.com/2021/10/prof-lawsuit-tmcc-cops-sent-house-last-night/"/> <meta property="og:locale" content="en_US"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Prof. prevails in lawsuit against TMCC; cops were sent to his house last night in response"/> <meta property="og:description" content="A judge ruled in Thomas Cardoza&#039;s favor in a lawsuit against Truckee Meadows Community College, but rather than pay him, TMCC sent police to his front door."/> <meta property="og:url" content="https://thisisreno.com/2021/10/prof-lawsuit-tmcc-cops-sent-house-last-night/"/> <meta property="og:site_name" content="This Is Reno"/> <meta property="article:publisher" content="https://www.facebook.com/ThisIsReno"/> <meta property="article:author" content="http://www.facebook.com/BobConradThisisReno/"/> <meta property="article:published_time" content="2021-10-07T23:25:23+00:00"/> <meta property="article:modified_time" content="2021-10-08T00:27:18+00:00"/> <meta property="og:image" content="https://thisisreno.com/wp-content/uploads/2020/04/tmcc-campus-scaled.jpg"/> <meta property="og:image:width" content="2560"/> <meta property="og:image:height" content="1920"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:creator" content="@http://www.twitter.com/BobConrad"/> <meta name="twitter:site" content="@thisisreno"/> <meta name="twitter:label1" content="Written by"/> <meta name="twitter:data1" content="Bob Conrad"/> <meta name="twitter:label2" content="Est. reading time"/> <meta name="twitter:data2" content="6 minutes"/> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href="//d136vqv78sbpmb.cloudfront.net/"/> <link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Feed" href="/feed/"/> <link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Comments Feed" href="/comments/feed/"/> <link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Prof. prevails in lawsuit against TMCC; cops were sent to his house last night in response Comments Feed" href="feed/"/> <style id='wp-block-library-theme-inline-css' type='text/css'> #start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none} </style> <style id='ugb-style-css-inline-css' type='text/css'> :root { --content-width: 1170px; } </style> <style id='empowerlocal_stylesheet-inline-css' type='text/css'> .empl-fc-primary{ color: #003366; } .empl-fc-secondary{ color: #232323; } .empl-fc-tertiary{ color: #737373; } .empl-fc-accent{ color: #dd9933; } .emp-btn-primary, input.emp-btn-primary{ background: #dd9933; } </style> <script type='text/javascript' id='ugb-block-frontend-js-js-extra'>
/* <![CDATA[ */
var stackable = {"restUrl":"https:\/\/thisisreno.com\/wp-json\/"};
/* ]]> */
</script> <script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks.js?ver=1633641001' id='ugb-block-frontend-js-js'></script> <script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks__premium_only.js?ver=1633641001' id='ugb-block-frontend-js-premium-js'></script> <script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' data-cfasync='false' src='https://thisisreno.com/wp-content/cache/min/1/init-2.min.js?ver=1633641001' id='broadstreet-cdn-js'></script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thisisreno.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thisisreno.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"3a689dcf-1cc6-4ec9-abce-25be8bf70690","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"10.08.21.06.27","pico_context":"gadget","post_id":"181451","post_type":"post","post_title":"Prof. prevails in lawsuit against TMCC; cops were sent to his house last night in response","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","foogallery_attachment_tag","foogallery_attachment_category"],"show_read_more_button":"1","taxonomies":{"category":["education","featured","government","news"],"post_tag":["nevada system of higher education","truckee meadows community college"]},"resource_ref":"year=2021&monthnum=10&name=prof-lawsuit-tmcc-cops-sent-house-last-night"};
/* ]]> */
</script> <script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/pico/includes/js/read-more.js?ver=1633641001' id='read-more.js-js'></script> <script type='text/javascript' id='empowerlocal_ads_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thisisreno.com/wp-content/plugins/empowerlocal/resources/ads/js/empowerlocal_ads.js' id='empowerlocal_ads_js-js'></script> <script type='text/javascript' id='empowerlocal_deals_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script> <script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/empowerlocal/resources/deals/js/empowerlocal_deals.js?ver=1633641001' id='empowerlocal_deals_js-js'></script> <script type='text/javascript' id='empowerlocal_campaigns_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script> <script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/empowerlocal/resources/campaigns/js/empowerlocal_campaigns.js?ver=1633641001' id='empowerlocal_campaigns_js-js'></script> <script type='text/javascript' id='empowerlocal_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script> <script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/empowerlocal/resources/empowerlocal/js/empowerlocal.js?ver=1633641001' id='empowerlocal_js-js'></script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='foobox-free-min-js-before'>
/* Run FooBox FREE (v2.7.16) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, hideScrollbars:false, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Could not load the item"},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thisisreno.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js' id='foobox-free-min-js'></script> <link rel="https://api.w.org/" href="/wp-json/"/><link rel="alternate" type="application/json" href="/wp-json/wp/v2/posts/181451"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="/xmlrpc.php?rsd"/> <link rel='shortlink' href="/?p=181451"/> <link rel="alternate" type="application/json+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthisisreno.com%2F2021%2F10%2Fprof-lawsuit-tmcc-cops-sent-house-last-night%2F"/> <link rel="alternate" type="text/xml+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthisisreno.com%2F2021%2F10%2Fprof-lawsuit-tmcc-cops-sent-house-last-night%2F&#038;format=xml"/> <script type="rocketlazyloadscript" data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','education','news','featured','government','news','news','prof-lawsuit-tmcc-cops-sent-house-last-night','post']</script> <script type="rocketlazyloadscript" data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["education","news","featured","government","news","news","prof-lawsuit-tmcc-cops-sent-house-last-night","post"],"url":"prof-lawsuit-tmcc-cops-sent-house-last-night"};</script> <script type="rocketlazyloadscript" data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(2618, { domain: 'thisisreno-sponsors.streetinteractive.com'});
 });</script> <script type="rocketlazyloadscript">
            window.abkw = 'education,featured,government,news';
        </script><style>#placement_514993_0_i{width:100%;margin:0 auto;}#placement_514995_0_i{width:100%;margin:0 auto;}</style> <link rel="preconnect" href="//www.googletagmanager.com/"> <link rel="preconnect" href="//s3.amazonaws.com/"> <link rel="preconnect" href="//play.ht/"> <link rel="preconnect" href="//static.play.ht/"> <link rel="preconnect" href="//a.play.ht/"> <link rel="preconnect" href="//media.play.ht/"> <link rel="dns-prefetch" href="//www.googletagmanager.com/"> <link rel="dns-prefetch" href="//s3.amazonaws.com/"> <link rel="dns-prefetch" href="//play.ht/"> <link rel="dns-prefetch" href="//static.play.ht/"> <link rel="dns-prefetch" href="//a.play.ht/"> <link rel="dns-prefetch" href="//media.play.ht/"> <style type="text/css">.saboxplugin-wrap{ border-top-style:solid !important; border-top-color:#999999 !important; border-bottom-style:solid !important; border-bottom-color:#999999 !important; border-left-style:solid !important; border-left-color:#999999 !important; border-right-style:solid !important; border-right-color:#999999 !important;}.saboxplugin-authorname .sabox-job-title{font-size:12px;opacity:.7;display: inline-block;margin-left: 10px;}</style><script type="rocketlazyloadscript" id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e8c774569dea72940cded598b/6abce9104a2ac599a21db88d4.js");</script> <meta name="google-site-verification" content="IsX6acIHYg29yJ-Nks5235kPicBgFT1tQCokQHpSJjA"/> <script type="rocketlazyloadscript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "5a321t5q9y");
</script> <script type="rocketlazyloadscript" data-ad-client="ca-pub-8390888470013947" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="rocketlazyloadscript">
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script> <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2019\/12\/This-Is-Reno-Logo-240.png"
    },
    "url": "https:\/\/thisisreno.com\/",
    "name": "This Is Reno",
    "description": "Reno news and events, updated daily"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "This Is Reno",
    "alternateName": "Reno news and events, updated daily",
    "url": "https:\/\/thisisreno.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Prof. prevails in lawsuit against TMCC; cops were sent to his house last night in response",
    "description": "A judge ruled in Thomas Cardoza's favor in litigation against Truckee Meadows Community College, but rather than pay him, TMCC sent police to his front door.",
    "datePublished": "2021-10-07",
    "datemodified": "2021-10-07",
    "mainEntityOfPage": "https:\/\/thisisreno.com\/2021\/10\/prof-lawsuit-tmcc-cops-sent-house-last-night\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2020\/04\/tmcc-campus-scaled.jpg",
        "width": 2560,
        "height": 1920
    },
    "publisher": {
        "@type": "Organization",
        "name": "This Is Reno",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2019\/12\/This-Is-Reno-Logo-240.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-BobConrad",
        "name": "Bob Conrad"
    }
}</script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
  fbq('init', '823136344378209', {}, {
    "agent": "wordpress-5.8.1-3.0.6"
});
</script><script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
  fbq('track', 'PageView', []);
</script> <noscript> <img height="1" width="1" style="display:none" alt="fbpx" src="//www.facebook.com/tr?id=823136344378209&ev=PageView&noscript=1"/> </noscript> <meta name="onesignal" content="wordpress-plugin"/> <script type="rocketlazyloadscript">

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://thisisreno.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '523a5d8e-9261-46dd-8c20-02f2522f4577';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "This Is Reno";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://thisisreno.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.20044851-a7f8-4507-9604-3e42dc43ffbf";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script> <style type="text/css">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</style><link rel="icon" href="/wp-content/uploads/2019/12/TIR-Stylized-R.png" sizes="32x32"/> <link rel="icon" href="/wp-content/uploads/2019/12/TIR-Stylized-R.png" sizes="192x192"/> <link rel="apple-touch-icon" href="/wp-content/uploads/2019/12/TIR-Stylized-R.png"/> <meta name="msapplication-TileImage" content="https://thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png"/> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script> </head> <body class="post-template-default single single-post postid-181451 single-format-standard soledad-ver-8-0-1 pclight-mode penci-body-single-style-4 penci-show-pthumb"> <div class="wrapper-boxed header-style-header-4 penci-hlogo-center header-search-style-default"> <div class="penci-header-wrap"> <nav id="navigation" class="header-layout-top header-4 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <div class="container"> <div class="button-menu-mobile header-1"><i class="penci-faicon fa fa-bars"></i></div> <ul id="menu-main-navigation" class="menu"><li id="menu-item-161927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-161927"><a title="This Is Reno Home" href="/"><i class="fa fa-home"></i>Home</a> <ul class="sub-menu"> <li id="menu-item-161929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161929"><a title="About This Is Reno" href="/about/">About</a></li> <li id="menu-item-161931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161931"><a title="Contact" href="/contact/">Contact</a></li> </ul> </li> <li id="menu-item-179088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179088"><a href="//trypico.com/thisisreno?short_code=pbgzb3v2">Subscribe</a></li> <li id="menu-item-10608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10608"><a title="Reno News" href="/category/news/">News</a></li> <li id="menu-item-170002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170002"><a href="/calendar/">Events</a></li> <li id="menu-item-166165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166165"><a href="/category/en-espanol/">En Español</a></li> <li id="menu-item-171961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171961"><a href="/restaurants/#/">Businesses</a> <ul class="sub-menu"> <li id="menu-item-173901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173901"><a href="//hub.cityspark.com/listing/Submission/ThisIsRenoDining?picktype=true">Add a Business</a></li> <li id="menu-item-171960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171960"><a href="/restaurants/">Restaurants</a></li> <li id="menu-item-171959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171959"><a href="/attractions/">Attractions</a></li> <li id="menu-item-171956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171956"><a href="/travel-3/">Travel</a></li> <li id="menu-item-171957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171957"><a href="/services/">Services</a></li> <li id="menu-item-171958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171958"><a href="/retail/">Retail</a></li> </ul> </li> <li id="menu-item-179231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-179231"><a href="/advertising/">Advertise With Us</a> <ul class="sub-menu"> <li id="menu-item-179236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179236"><a href="/advertising/social-posts/">Social Posts</a></li> <li id="menu-item-179233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179233"><a href="/advertising/display-advertising/">Display Advertising</a></li> <li id="menu-item-179237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179237"><a href="/advertising/sponsored/">Sponsored Posts</a></li> <li id="menu-item-179232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179232"><a href="/advertising/branded-content/">Branded Content</a></li> <li id="menu-item-179234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179234"><a href="/advertising/newsletter-advertising/">Newsletter Advertising</a></li> <li id="menu-item-179235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179235"><a href="/advertising/reno-business-and-events-listings/">Business &#038; Events Listings</a></li> </ul> </li> </ul> <div id="top-search" class="penci-top-search pcheader-icon top-search-classes"> <a class="search-click"> <i class="penciicon-magnifiying-glass"></i> </a> <div class="show-search"> <form role="search" method="get" class="pc-searchform" action="/"> <div class="pc-searchform-inner"> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s"/> <i class="penciicon-magnifiying-glass"></i> <input type="submit" class="searchsubmit" value="Search"/> </div> </form> <a class="search-click close-search"><i class="penciicon-close-button"></i></a> </div> </div> </div> </nav> <header id="header" class="penci-header-second header-header-4 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"> <div class="inner-header"> <div class="container"> <div id="logo"> <a href="/"><img class="penci-mainlogo pclogo-cls" src="/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" alt="This Is Reno" width="240" height="134"></a> </div> <div class="header-social"> <div class="inner-header-social"> <a href="//www.facebook.com/thisisreno" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a> <a href="//twitter.com/thisisreno" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a> <a href="//www.instagram.com/thisisreno/" aria-label="Instagram" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a> <a href="//www.linkedin.com/company/6406449" aria-label="Linkedin" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-linkedin"></i></a> <a href="//www.youtube.com/c/thisisreno" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a> <a href="/contact/" aria-label="Email" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-envelope"></i></a> <a href="//soundcloud.com/thisisreno-com" aria-label="Soundcloud" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-soundcloud"></i></a> <a href="//open.spotify.com/show/78biX0mtXol5MxbWw7iDxY" aria-label="Spotify" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-spotify"></i></a> <a href="/feed/" aria-label="Rss" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-rss"></i></a> </div> </div> </div> </div> </header> </div><div class="penci-single-wrapper"> <div class="penci-single-block""> <div class="penci-single-pheader container-single penci-single-style-4 penci-single-smore container-single-fullwidth hentry container-single-magazine penci_is_nosidebar"> <div class="container penci-container-inside penci-breadcrumb single-breadcrumb"><span><span><a href="/">Home</a> &gt; <span><a href="/category/news/">News</a> &gt; <span><a href="/category/news/education/">Education</a> &gt; <strong class="breadcrumb_last" aria-current="page">Prof. prevails in lawsuit against TMCC; cops were sent to his house last night in response</strong></span></span></span></span></div><div class="container"><div class="header-standard header-classic single-header"> <div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-17" href="/category/news/education/" rel="category tag">Education</a></span></div> <h1 class="post-title single-post-title entry-title">Prof. prevails in lawsuit against TMCC; cops were sent to his house last night in response</h1> <div class="penci-hide-tagupdated"> <span class="author-italic author vcard">By <a class="url fn n" href="/author/bob/">Bob Conrad</a></span> <time class="entry-date published" datetime="2021-10-07T16:25:23-07:00">October 7, 2021</time> </div> <div class="post-box-meta-single"> <span class="author-post byline"><span class="author vcard">By <a class="author-url url fn n" href="/author/bob/">Bob Conrad</a></span></span> <span><time class="entry-date published" datetime="2021-10-07T16:25:23-07:00">October 7, 2021</time></span> </div> </div> </div> <div class="post-image penci-jarallax"> <img class="jarallax-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Truckee Meadows Community College Campus, Image by Bob Conrad" data-lazy-src="/wp-content/uploads/2020/04/tmcc-campus-1920x1440.jpg"><noscript><img class="jarallax-img" src="/wp-content/uploads/2020/04/tmcc-campus-1920x1440.jpg" alt="Truckee Meadows Community College Campus, Image by Bob Conrad"></noscript><div class="penci-featured-caption penci-fixed-caption">Truckee Meadows Community College, the Red Mountain Building. Image: Bob Conrad.</div> </div> </div> <div class="container container-single penci-single-style-4 penci-single-smore penci_is_nosidebar penci-single-smaller-width penci-enable-lightbox"> <div id="main" class="penci-main-sticky-sidebar"> <div class="theiaStickySidebar"> <article id="post-181451" class="post type-post status-publish"> <div class="tags-share-box tags-share-box-top tags-share-box-2_3 tags-share-box-s2"> <span class="penci-social-share-text">Share</span> <div class="post-share"> <span class="post-share-item post-share-plike"> <span class="count-number-like">0</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="181451" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o"></i></a> </span> <div class="list-posts-share"><a class="post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank" rel="noreferrer" href="//www.facebook.com/sharer/sharer.php?u=https://thisisreno.com/2021/10/prof-lawsuit-tmcc-cops-sent-house-last-night/"><i class="penci-faicon fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank" rel="noreferrer" href="//twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Prof.%20prevails%20in%20lawsuit%20against%20TMCC%3B%20cops%20were%20sent%20to%20his%20house%20last%20night%20in%20response%20-%20https://thisisreno.com/2021/10/prof-lawsuit-tmcc-cops-sent-house-last-night/"><i class="penci-faicon fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" aria-label="Pin to Pinterest" data-pin-do="none" rel="noreferrer" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-linkedin" aria-label="Share on LinkedIn" target="_blank" rel="noreferrer" href="//www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fthisisreno.com%2F2021%2F10%2Fprof-lawsuit-tmcc-cops-sent-house-last-night%2F&#038;title=Prof.%20prevails%20in%20lawsuit%20against%20TMCC%3B%20cops%20were%20sent%20to%20his%20house%20last%20night%20in%20response"><i class="penci-faicon fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a class="post-share-item post-share-reddit" aria-label="Share on Reddit" target="_blank" rel="noreferrer" href="//reddit.com/submit?url=https%3A%2F%2Fthisisreno.com%2F2021%2F10%2Fprof-lawsuit-tmcc-cops-sent-house-last-night%2F&#038;title=Prof.%20prevails%20in%20lawsuit%20against%20TMCC%3B%20cops%20were%20sent%20to%20his%20house%20last%20night%20in%20response"><i class="penci-faicon fa fa-reddit-alien"></i><span class="dt-share">Reddit</span></a><a class="post-share-item post-share-whatsapp" aria-label="Share on Whatsapp" target="_blank" rel="noreferrer" href="//api.whatsapp.com/send?text=Prof.%20prevails%20in%20lawsuit%20against%20TMCC%3B%20cops%20were%20sent%20to%20his%20house%20last%20night%20in%20response %0A%0A https%3A%2F%2Fthisisreno.com%2F2021%2F10%2Fprof-lawsuit-tmcc-cops-sent-house-last-night%2F"><i class="penci-faicon fa fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a><a class="post-share-item post-share-email" target="_blank" aria-label="Share via Email" rel="noreferrer" href="mailto:?subject=Prof.%20prevails%20in%20lawsuit%20against%20TMCC;%20cops%20were%20sent%20to%20his%20house%20last%20night%20in%20response&#038;BODY=https://thisisreno.com/2021/10/prof-lawsuit-tmcc-cops-sent-house-last-night/"><i class="penci-faicon fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div> </div> <div class="post-entry blockquote-style-1"> <div class="inner-post-entry entry-content" id="penci-post-entry-inner"> <div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1335859280'><broadstreet-zone callback="zone_load_1335859280" zone-id="77490" keywords="not_home_page,not_landing_page,is_article_page,education,news,featured,government,news,news,prof-lawsuit-tmcc-cops-sent-house-last-night,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script type="rocketlazyloadscript">window.zone_load_1335859280 = function(z, d) { if (!d.count) document.getElementById('zone_load_1335859280').style.display = 'none'; };</script><div id="pico"><p class="has-drop-cap">Thomas Cardoza’s long-running litigation against Truckee Meadows Community College (TMCC) was <a href="../../07/cardoza-gets-win-in-lawsuit-against-tmcc/">found in his favor last month</a> by Washoe County District Court Judge Dave Hardy.</p> <p>Hardy ruled TMCC administrators had no cause to remove Cardoza, a faculty member, from his chair position in the Department of Humanities.</p> <p>“There is no evidence in the record that Petitioner Cardoza failed to perform his duties as Humanities Department Chair or that he committed any act which would constitute a violation of the NSHE Code,” Hardy wrote. “The Court finds Mr. Cardoza’s grievance procedures were timely and [former NSHE] Chancellor Reilly exceeded his jurisdiction created by the TMCC-[Nevada Faculty Alliance Collective Bargaining Agreement].”</p> <p>Hardy ordered Cardoza be retroactively reinstated as department chair from August of 2017  through June 30, 2020. He ordered TMCC to pay Cardoza $55,000 “together with prejudgment interest … as unpaid compensation … for the period of removal.”</p> <p>Rather than paying him, TMCC sent two University Police officers to his house late last night.</p> <div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_462554751'><broadstreet-zone place="0" callback="zone_load_462554751" zone-id="45162" keywords="not_home_page,not_landing_page,is_article_page,education,news,featured,government,news,news,prof-lawsuit-tmcc-cops-sent-house-last-night,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script type="rocketlazyloadscript">window.zone_load_462554751 = function(z, d) { if (!d.count) document.getElementById('zone_load_462554751').style.display = 'none'; };</script> <p>“Two police officers rang my doorbell last night (Wednesday, Oct. 6) at 10:15 p.m. and served me with [a] letter,” Cardoza told This Is Reno.</p> <p>That letter, by TMCC attorney Kiah Beverly-Graham, said Cardoza’s “character, alleged misconduct, or professional competence” could be discussed at the Oct. 15, 2021 Nevada System of Higher Education’s [NSHE] Board of Regents meeting.</p> <p>“At that meeting, the Board of Regents will consider whether to authorize the filing of an appeal Writ and Order,” Beverly-Graham wrote. “At that meeting the Board of Regents may also consider your character, alleged misconduct, or professional competence.”</p> <div><div class="penci-custom-html-inside-content"><div id="emp-03219" class="amp-action" style="text-align:center;"> <script type="rocketlazyloadscript" data-rocket-type="text/javascript"> var divsize = document.querySelector('#emp-03219').parentNode.clientWidth; var rnd = window.rnd || Math.floor(Math.random()*10e6); var pid514993 = window.pid514993 || rnd; var plc514993 = window.plc514993 || 0; var abkw = window.abkw || ''; var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=514993;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid514993+';place='+(plc514993++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER'; var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1]; document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>'); </script></div></div></div><blockquote class="alignwide wp-block-ugb-blockquote ugb-blockquote ugb-1735f38 ugb-blockquote--v3 ugb-blockquote--design-huge ugb-main-block"><style>.ugb-1735f38 .ugb-inner-block{text-align:left}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-blockquote__item"><div class="ugb-blockquote__content"><p class="ugb-blockquote__text"><meta charset="utf-8">“I really can’t think of any good reason for a simple meeting notice to be served on a current TMCC faculty employee at his home after 10 p.m. at night.”</p></div></div></div></div></blockquote> <p>TMCC officials said the late-night police visit was standard practice.</p> <p>“Administrative letters are routinely served by NSHE police officers,” TMCC’s Kate Kirkpatrick said. “In cases when an individual cannot be reached on NSHE premises, it is standard practice for NSHE officers to serve an individual at their home in order to meet a deadline.”</p> <p>Kirkpatrick did not respond to a follow-up question asking how many times that has occurred in the past few years.</p> <p>Cardoza said the late night visit was retaliation and an attempt to intimidate him.</p> <p>“I cannot think of any justification for sending armed police to my home, unannounced and after dark, to deliver a non-urgent and fairly routine notice,” he said. “I have been involved in serious legal proceedings against NSHE for four years, and not once have armed police come to deliver correspondence. Email or certified mail have been perfectly acceptable.”</p> <p>He said using police to hand deliver the letter was a waste of taxpayer and public safety resources.</p> <p>“I am still shocked that people whose job is allegedly to oversee higher education would stoop to such measures, simply because they lost in court,” Cardoza added. “The responsible parties need to explain themselves, and TMCC and NSHE need to move on after losing the lawsuit fair and square.”</p> <p>Cardoza said he is considering further legal action against NSHE for attempted harassment and intimidation. </p> <div><div class="penci-custom-html-inside-content"><div id="emp-7b708" class="amp-action" style="text-align:center;"> <script type="rocketlazyloadscript" data-rocket-type="text/javascript"> var divsize = document.querySelector('#emp-7b708').parentNode.clientWidth; var rnd = window.rnd || Math.floor(Math.random()*10e6); var pid514993 = window.pid514993 || rnd; var plc514993 = window.plc514993 || 0; var abkw = window.abkw || ''; var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=514993;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid514993+';place='+(plc514993++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER'; var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1]; document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>'); </script></div></div></div><p>The Nevada Faculty Alliance’s Kent Ervin provided the following comment:</p> <p>“I really can’t think of any good reason for a simple meeting notice to be served on a current TMCC faculty employee at his home after 10 p.m. at night.”</p> <p>The Oct. 15 meeting is at the NSHE offices at 2601 Enterprise Road in Reno.</p> <h1 id="h-other-nshe-news">Other NSHE news</h1> <figure class="wp-block-image size-large"><img width="780" height="584" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20780%20584'%3E%3C/svg%3E" alt="Nevada System of Higher Education attorney John Albrecht, right, hears testimony from a Truckee Meadows Community College dean, left, about faculty member Lars Jensen. TMCC wants Jensen fired for insubordination. Image: Bob Conrad / This Is Reno, Oct. 1, 2021." class="wp-image-181395" data-lazy-srcset="https://thisisreno.com/wp-content/uploads/2021/10/tmcc-hearing-780x584.png 780w, https://thisisreno.com/wp-content/uploads/2021/10/tmcc-hearing-400x300.png 400w, https://thisisreno.com/wp-content/uploads/2021/10/tmcc-hearing-768x575.png 768w, https://thisisreno.com/wp-content/uploads/2021/10/tmcc-hearing-1536x1150.png 1536w, https://thisisreno.com/wp-content/uploads/2021/10/tmcc-hearing-2048x1534.png 2048w, https://thisisreno.com/wp-content/uploads/2021/10/tmcc-hearing-1920x1438.png 1920w, https://thisisreno.com/wp-content/uploads/2021/10/tmcc-hearing-1170x876.png 1170w, https://thisisreno.com/wp-content/uploads/2021/10/tmcc-hearing-585x438.png 585w, https://thisisreno.com/wp-content/uploads/2021/10/tmcc-hearing-600x450.png 600w" data-lazy-sizes="(max-width: 780px) 100vw, 780px" data-lazy-src="/wp-content/uploads/2021/10/tmcc-hearing-780x584.png"><noscript><img width="780" height="584" src="/wp-content/uploads/2021/10/tmcc-hearing-780x584.png" alt="Nevada System of Higher Education attorney John Albrecht, right, hears testimony from a Truckee Meadows Community College dean, left, about faculty member Lars Jensen. TMCC wants Jensen fired for insubordination. Image: Bob Conrad / This Is Reno, Oct. 1, 2021." class="wp-image-181395" srcset="https://thisisreno.com/wp-content/uploads/2021/10/tmcc-hearing-780x584.png 780w, https://thisisreno.com/wp-content/uploads/2021/10/tmcc-hearing-400x300.png 400w, https://thisisreno.com/wp-content/uploads/2021/10/tmcc-hearing-768x575.png 768w, https://thisisreno.com/wp-content/uploads/2021/10/tmcc-hearing-1536x1150.png 1536w, https://thisisreno.com/wp-content/uploads/2021/10/tmcc-hearing-2048x1534.png 2048w, https://thisisreno.com/wp-content/uploads/2021/10/tmcc-hearing-1920x1438.png 1920w, https://thisisreno.com/wp-content/uploads/2021/10/tmcc-hearing-1170x876.png 1170w, https://thisisreno.com/wp-content/uploads/2021/10/tmcc-hearing-585x438.png 585w, https://thisisreno.com/wp-content/uploads/2021/10/tmcc-hearing-600x450.png 600w" sizes="(max-width: 780px) 100vw, 780px"></noscript><figcaption>Nevada System of Higher Education attorney John Albrecht, right, hears testimony from a Truckee Meadows Community College dean, left, about faculty member Lars Jensen. TMCC wants Jensen fired for insubordination. Image: Bob Conrad / This Is Reno, Oct. 1, 2021. </figcaption></figure><h2 id="h-law-enforcement-presence-at-lars-jensen-s-hearing-called-excessive">Law enforcement presence at Lars Jensen’s hearing called excessive</h2> <p>A number of University Police officers were also present <a href="../tmcc-lays-out-case-to-fire-faculty-member/">at the TMCC hearing to fire its longtime faculty member, Lars Jensen, on Friday</a>. Three police vehicles were spotted in the parking lot and a handful of officers were also at the building.</p> <p>Jensen’s attorney, John Nolan, questioned their presence.</p> <p>“I thought it was excessive,” he told This Is Reno. “We’ve been respectful and cordial aside from disagreeing on certain processes.”</p> <p>TMCC’s Kirkpatrick called the police presence standard.</p> <p>“Security presence during a disciplinary hearing is standard practice for NSHE,” she said. “Two additional NSHE officers were briefly deployed to help regulate extra traffic and they left promptly.”</p> <div><div class="penci-custom-html-inside-content"><div id="emp-e8bce" class="amp-action" style="text-align:center;"> <script type="rocketlazyloadscript" data-rocket-type="text/javascript"> var divsize = document.querySelector('#emp-e8bce').parentNode.clientWidth; var rnd = window.rnd || Math.floor(Math.random()*10e6); var pid514993 = window.pid514993 || rnd; var plc514993 = window.plc514993 || 0; var abkw = window.abkw || ''; var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=514993;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid514993+';place='+(plc514993++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER'; var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1]; document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>'); </script></div></div></div><p>Nolan said the second day of Jensen’s hearing is scheduled for Oct. 22 at the TMCC campus. About a dozen more witnesses will testify in <a href="../../09/tmcc-seeks-to-fire-longtime-faculty-member-for-insubordination/">Jensen’s defense</a>.</p> <p>TMCC administrators want Jensen fired for what they are calling insubordination. The firing attempt <a href="//www.insidehighered.com/news/2021/10/05/college-seeks-fire-professor-insubordination" target="_blank" rel="noreferrer noopener">made national news this week on the Inside Higher Ed</a> news website.</p> <h2 id="h-bombshell-complaint-by-chancellor-reveals-dysfunction-racism-intimidation-at-nshe">Bombshell complaint by chancellor reveals dysfunction, racism, intimidation at NSHE</h2> <p>The Nevada Independent this week <a href="//thenevadaindependent.com/article/complaint-higher-ed-chancellor-alleges-hostility-abuse-of-power-from-top-regents" target="_blank" rel="noreferrer noopener">was first to report</a> NSHE Chancellor Melody Rose, <a href="/2020/06/former-oregon-chancellor-to-lead-nevada-university-system/">about a year into her position</a>, recently filed a massive whistleblower complaint to NSHE attorney Joe Reynolds. </p> <p>She is seeking whistleblower protection to prevent her termination. The Independent last night <a href="//thenevadaindependent.com/article/in-hostile-workplace-memo-chancellor-melody-rose-details-incidents-that-made-her-feel-undermined-by-two-regents" target="_blank" rel="noreferrer noopener">published the full copy of the 21-page complaint</a>. </p> <p>In it, Rose alleged two regents — Cathy McAdoo and Patrick Carter — sought to undermine her, subjected her to racist and sexist comments and, in McAdoo’s case, made decisions by channeling an omnipotent deity.</p> <p>She also alleged possibly illegal or unethical behavior by former regent Rick Trachok for his role as a private attorney to merge Sierra Nevada University with the University of Nevada, Reno.</p> <p>“On Aug. 4, McAdoo allegedly called a cabinet member and ‘told them “God gave her a plan” for resolving the student vaccine issue,’ before adding that that information should be ‘kept confidential,’” according to the Independent. “‘Since then, on COVID: the chairwoman has been wildly inconsistent, indecisive, and attempting to shift blame for inaction to me and my team, at times calling me obstructionist,’ Rose wrote. ‘She also routinely appears to make her decisions based on direction from God.’” </p> <p>NSHE reportedly has engaged outside legal counsel to investigate, and <a href="//lasvegassun.com/news/2021/oct/06/nshe-chancellor-files-complaint-alleging-abuses-by/" target="_blank" rel="noreferrer noopener">the Las Vegas Sun today reported a regent has called for a special meeting</a> to oust McAdoo and Carter for “multiple abuses of authority in an effort to oust [Rose].”</p> <div><div class="penci-custom-html-inside-content"><div id="emp-5507d" class="amp-action" style="text-align:center;"> <script type="rocketlazyloadscript" data-rocket-type="text/javascript"> var divsize = document.querySelector('#emp-5507d').parentNode.clientWidth; var rnd = window.rnd || Math.floor(Math.random()*10e6); var pid514993 = window.pid514993 || rnd; var plc514993 = window.plc514993 || 0; var abkw = window.abkw || ''; var absrc = 'https://ads.empowerlocal.co/adserve/;ID=181918;size=0x0;setID=514993;type=js;sw='+screen.width+';sh='+screen.height+';spr='+window.devicePixelRatio+';kw='+abkw+';pid='+pid514993+';place='+(plc514993++)+';rnd='+rnd+';click=CLICK_MACRO_PLACEHOLDER'; var _absrc = absrc.split("type=js"); absrc = _absrc[0] + 'type=js;referrer=' + encodeURIComponent(document.location.href) + _absrc[1]; document.write('<scr'+'ipt src="'+absrc+'" type="text/javascript"></scr'+'ipt>'); </script></div></div></div><p>NSHE’s <a href="/2020/10/analysis-the-politics-behind-the-q1-ballot-question/">never-ending dysfunction</a> has prompted lawmakers to attempt to take control of the system. A ballot initiative last year failed in a narrow vote. A new resolution this past legislative session,<a href="../../04/higher-education-reform-bill-survives-first-legislative-deadline-of-2021-session/"> SJR 7, if passed by the Legislature again in 2023, will go to the voters in 2024</a> as a new ballot initiative. </p> <p>The resolution called out NSHE’s “defensive shield and cloak against the people’s legislative check of accountability.” </p><div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a href="/author/bob/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Bob Conrad / ThisisReno" itemprop="image" data-lazy-src="/wp-content/uploads/2019/08/Bob-conrad-portrait.jpg"><noscript><img src="/wp-content/uploads/2019/08/Bob-conrad-portrait.jpg" alt="Bob Conrad / ThisisReno" itemprop="image"></noscript></a></div><div class="saboxplugin-authorname"><a href="/author/bob/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">Bob Conrad</span></a><span class="sabox-job-title" itemprop="jobTitle"><span class="sabox-job-title-par"></span> Publisher & Editor <span class="sabox-job-title-par"></span></span></div><div class="saboxplugin-desc"><div itemprop="description"><p>Bob Conrad is publisher, editor, and co-founder of This Is Reno. He has served in communications positions for various state agencies and earned a doctorate from the University of Nevada, Reno in 2011, where he completed a dissertation on social media, journalism and crisis communications. In addition to managing This Is Reno, he holds a part-time appointment for the Mineral County University of Nevada Extension office.</p> </div></div><div class="saboxplugin-web "><a href="http://www.thisisreno.com/" target="_blank" rel="nofollow">www.thisisreno.com</a></div><div class="clearfix"></div><div class="saboxplugin-socials sabox-colored"><a target="_blank" href="//www.facebook.com/BobConradThisisReno" rel="nofollow" class="saboxplugin-icon-color"><svg version="1.1" class="sab-facebook" viewBox="0 0 500 500.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path class="st0" d="m499.4 250.9c0 9.9-0.6 19.7-1.7 29.2-0.1 0.6-0.1 1.1-0.2 1.7-0.8 6.3-1.8 12.4-3 18.5-0.2 1.1-0.5 2.2-0.7 3.3-1.2 5.6-2.6 11-4.2 16.5-23.4 81.3-87.1 145.6-168.2 169.8-4.5 1.3-9.1 2.6-13.7 3.7-7.6 1.8-15.4 3.3-23.3 4.4-5.5 0.8-11.1 1.3-16.7 1.7-0.8 0.1-1.6 0.1-2.4 0.1-5 0.3-10.1 0.4-15.2 0.4-137.8 0-249.4-111.6-249.4-249.3s111.6-249.4 249.4-249.4 249.3 111.7 249.3 249.4z" fill="#3b5998"/><path class="st1" d="m493.8 303.6c-1.2 5.6-2.6 11-4.2 16.5-23.4 81.3-87.1 145.6-168.2 169.8-4.5 1.3-9.1 2.6-13.7 3.7l-100.9-101 1.8-3.5 2.1-76.7-45.3-43.7 41.3-31 30-95.3 71.4-24.7 185.7 185.9z"/><path class="st2" d="M206.8,392.6V268.8h-41.5v-49.2h41.5v-38.8c0-42.1,25.7-65,63.3-65c18,0,33.5,1.4,38,1.9v44H282 c-20.4,0-24.4,9.7-24.4,24v33.9h46.1l-6.3,49.2h-39.8v123.8"/></svg></span></a><a target="_blank" href="//twitter.com/bobconrad" rel="nofollow" class="saboxplugin-icon-color"><svg version="1.1" class="sab-twitter" viewBox="0 0 500 500.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path class="st0" d="m499.4 250.9c0 2.2 0 4.4-0.1 6.6-0.1 5.4-0.5 10.7-0.9 15.9-0.2 2.2-0.4 4.5-0.7 6.7-0.1 0.6-0.1 1.1-0.2 1.7-0.7 4.8-1.4 9.5-2.2 14.2l-0.6 3.3c0 0.1 0 0.2-0.1 0.3 0 0.2-0.1 0.5-0.1 0.7-1.1 5.1-2.3 10.2-3.6 15.3-0.2 0.9-0.5 1.9-0.8 2.8-0.2 0.6-0.3 1.1-0.5 1.7-0.8 2.7-1.6 5.3-2.5 8-1.4 4.2-2.8 8.5-4.4 12.5-0.1 0.4-0.3 0.7-0.4 1.1-0.9 2.3-1.8 4.6-2.8 6.8-28.3 66.6-84.9 118.5-154.8 140.4-1.1 0.4-2.2 0.7-3.3 1-6.8 2-13.6 3.8-20.6 5.2-0.2 0.1-0.5 0.1-0.7 0.2-1.5 0.3-2.9 0.5-4.3 0.8-0.6 0.1-1.3 0.2-1.9 0.4-3.1 0.6-6.3 1.1-9.5 1.5-0.3 0-0.5 0.1-0.8 0.1-2.7 0.4-5.5 0.7-8.2 1-0.4 0-0.8 0.1-1.2 0.1-2.2 0.2-4.4 0.4-6.6 0.5-0.8 0.1-1.6 0.1-2.4 0.1-1.4 0.1-2.9 0.2-4.4 0.2-3.6 0.1-7.2 0.2-10.8 0.2-137.7 0-249.3-111.6-249.3-249.3s111.6-249.4 249.4-249.4 249.3 111.7 249.3 249.4z" fill="#1da1f2"/><path class="st1" d="m499.3 257.5c-0.1 5.4-0.5 10.7-0.9 15.9-0.2 2.2-0.4 4.5-0.7 6.7-0.1 0.6-0.1 1.1-0.2 1.7-0.7 4.8-1.4 9.5-2.2 14.2l-0.6 3.3c0 0.1 0 0.2-0.1 0.3 0 0.2-0.1 0.5-0.1 0.7-1.1 5.1-2.3 10.2-3.6 15.3-0.2 0.9-0.5 1.9-0.8 2.8-0.2 0.6-0.3 1.1-0.5 1.7-0.8 2.7-1.6 5.3-2.5 8-1.4 4.2-2.8 8.5-4.4 12.5-0.1 0.4-0.3 0.7-0.4 1.1-0.9 2.3-1.8 4.6-2.8 6.8-28.3 66.6-84.9 118.5-154.8 140.4-1.1 0.4-2.2 0.7-3.3 1-6.8 2-13.6 3.8-20.6 5.2-0.2 0.1-0.5 0.1-0.7 0.2-1.5 0.3-2.9 0.5-4.3 0.8-0.6 0.1-1.3 0.2-1.9 0.4-3.1 0.6-6.3 1.1-9.5 1.5-0.3 0-0.5 0.1-0.8 0.1-2.7 0.4-5.5 0.7-8.2 1-0.4 0-0.8 0.1-1.2 0.1-2.2 0.2-4.4 0.4-6.6 0.5-0.8 0.1-1.6 0.1-2.4 0.1-1.4 0.1-2.9 0.2-4.4 0.2l-151.8-151.8 18 4.3 23.7-2 36-1-26.8-39.1 19.5 1.1-20-7.7 3.3-12.7-22.8-23.5 93.2-25.5 155-96.3 111.2 111.7z"/><path class="st2" d="m366.5 199.6c0.2 2.5 0.2 5.1 0.2 7.6 0 77.8-59.2 167.4-167.4 167.4-33.3 0-64.3-9.7-90.3-26.4 4.7 0.5 9.3 0.7 14.2 0.7 27.5 0 52.8-9.3 73-25.1-25.9-0.5-47.5-17.5-55-40.8 3.6 0.5 7.3 0.9 11.1 0.9 5.3 0 10.6-0.7 15.5-2-27-5.5-47.2-29.1-47.2-57.7v-0.7c7.8 4.4 16.9 7.1 26.6 7.5-15.8-10.6-26.2-28.6-26.2-49 0-10.9 2.9-20.9 8-29.7 29 35.7 72.5 59 121.3 61.6-0.9-4.4-1.5-8.9-1.5-13.5 0-32.4 26.2-58.8 58.8-58.8 16.9 0 32.2 7.1 43 18.6 13.3-2.5 26-7.5 37.3-14.2-4.4 13.7-13.7 25.1-25.9 32.4 11.8-1.3 23.3-4.6 33.9-9.1-7.9 11.5-17.9 21.9-29.4 30.3z"/></svg></span></a><a target="_blank" href="//www.linkedin.com/in/bconrad/" rel="nofollow" class="saboxplugin-icon-color"><svg version="1.1" class="sab-linkedin" viewBox="0 0 500 500.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path class="st0" d="m499.8 250.7c0 7.6-0.4 15.2-1 22.6-0.2 2.2-0.4 4.4-0.7 6.6-0.1 0.6-0.1 1.1-0.2 1.7-0.3 2.6-0.7 5.2-1.1 7.7-0.4 2.3-0.8 4.7-1.2 7 0 0.3-0.1 0.6-0.2 0.9-0.2 1-0.4 1.9-0.5 2.9-0.2 0.8-0.4 1.6-0.5 2.5-0.1 0.3-0.1 0.5-0.2 0.8-0.7 3.3-1.5 6.5-2.3 9.7-0.6 2.3-1.2 4.5-1.9 6.8-1.5 5.3-3.2 10.5-5 15.6-26.7 73.9-87.3 131.6-163.2 154.2-3 0.9-6.1 1.8-9.2 2.6-1.5 0.4-3 0.8-4.5 1.1-3.6 0.9-7.2 1.6-10.9 2.3h-0.2c-0.2 0-0.3 0.1-0.5 0.1l-3 0.6c-1.8 0.3-3.6 0.6-5.4 0.9-0.2 0-0.3 0.1-0.5 0.1-0.9 0.1-1.9 0.3-2.8 0.4-5.5 0.8-11.1 1.3-16.7 1.7-0.8 0.1-1.6 0.1-2.4 0.1-5 0.3-10.1 0.4-15.2 0.4-137.7 0-249.3-111.6-249.3-249.3s111.6-249.4 249.3-249.4 249.3 111.7 249.3 249.4z" fill="#0077b5"/><path class="st1" d="m485 335.5c-26.7 73.9-87.3 131.6-163.2 154.2-3 0.9-6.1 1.8-9.2 2.6-1.5 0.4-3 0.8-4.5 1.1-3.6 0.9-7.2 1.6-10.9 2.3h-0.2l-148.3-148.1 35.3-142.9-32-37.6 38.1-38.7 68 68.4h11.9l9.5 9.3 70.5-3.9 135 133.3z"/><path class="st2" d="m195.6 347.6h-46.9v-150.8h46.9v150.8zm-23.5-171.4c-15 0-27.1-12.4-27.1-27.4s12.2-27.1 27.1-27.1c15 0 27.1 12.2 27.1 27.1s-12.1 27.4-27.1 27.4zm198.9 171.4h-46.8v-73.4c0-17.5-0.4-39.9-24.4-39.9-24.4 0-28.1 19-28.1 38.7v74.7h-46.8v-150.9h44.9v20.6h0.7c6.3-11.9 21.5-24.4 44.3-24.4 47.4 0 56.1 31.2 56.1 71.8l0.1 82.8z"/></svg></span></a><a target="_blank" href="//medium.com/@bobconrad" rel="nofollow" class="saboxplugin-icon-color"><svg class="sab-medium" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 500 500.7"><path class="st0" d="M499.4 250.9c0 2.2 0 4.4-0.1 6.6v0.4c-0.1 2.2-0.2 4.4-0.3 6.5 -0.1 1.3-0.1 2.6-0.2 4 -0.1 1.7-0.2 3.3-0.4 5 -0.2 2.2-0.4 4.5-0.7 6.7 -0.1 0.6-0.1 1.1-0.2 1.7 -0.7 4.4-1.3 8.8-2 13.2 0 0.4-0.1 0.7-0.2 1v0.3c-0.2 1-0.4 2-0.5 3 0 0.1 0 0.2-0.1 0.3v0.1c0 0.2-0.1 0.4-0.1 0.6 -0.1 0.5-0.2 1-0.3 1.6 0 0.2-0.1 0.3-0.1 0.5 -1 4.4-2 8.8-3.1 13.2 -0.2 0.9-0.5 1.9-0.8 2.8 -0.2 0.6-0.3 1.1-0.5 1.7 -0.8 2.7-1.6 5.3-2.5 8 -1.4 4.2-2.8 8.5-4.4 12.5 -0.1 0.4-0.3 0.7-0.4 1.1 -0.9 2.3-1.8 4.6-2.8 6.8 -28.1 66.2-84.2 117.8-153.5 140 -0.5 0.2-0.9 0.3-1.3 0.4 -1.1 0.4-2.2 0.7-3.3 1 -2.9 0.9-5.9 1.6-8.8 2.4 -0.1 0-0.2 0.1-0.3 0.1 -1.4 0.4-2.8 0.8-4.2 1.1 -1.1 0.3-2.2 0.5-3.4 0.7 -1.3 0.3-2.6 0.6-3.9 0.9 -0.2 0.1-0.5 0.1-0.7 0.2 -1.5 0.3-2.9 0.5-4.3 0.8 -0.6 0.1-1.3 0.2-1.9 0.4 -0.2 0-0.3 0.1-0.5 0.1 -1.1 0.2-2.2 0.4-3.3 0.6 -1.9 0.3-3.8 0.6-5.7 0.8 -0.3 0-0.5 0.1-0.8 0.1 -2.7 0.4-5.5 0.7-8.2 1 -0.4 0-0.8 0.1-1.2 0.1 -1.1 0.1-2.1 0.2-3.2 0.3 -0.1 0-0.1 0-0.2 0 -1 0.1-2.1 0.2-3.2 0.2 -0.8 0.1-1.6 0.1-2.4 0.1 -1.4 0.1-2.9 0.2-4.4 0.2 -3.6 0.1-7.2 0.2-10.8 0.2 -4.3 0-8.7-0.1-13-0.3C105.4 493.1 0.7 384.3 0.7 250.9 0.7 113.2 112.3 1.5 250.1 1.5c129.3 0 235.3 98.2 248 223.9 0.5 4.4 0.8 8.9 1 13.3 0.1 1.5 0.1 3 0.2 4.6C499.4 245.8 499.4 248.4 499.4 250.9z" fill="#00ab6c"/><path class="st1" d="M499.4 250.9c0 2.2 0 4.4-0.1 6.6v0.4c-0.1 2.2-0.2 4.4-0.3 6.5 -0.1 1.3-0.1 2.6-0.2 4 -0.1 1.7-0.2 3.3-0.4 5 -0.2 2.2-0.4 4.5-0.7 6.7 -0.1 0.6-0.1 1.1-0.2 1.7 -0.7 4.4-1.3 8.8-2 13.2 0 0.4-0.1 0.7-0.2 1v0.3c-0.2 1-0.4 2-0.5 3 0 0.1 0 0.2-0.1 0.3v0.1c0 0.2-0.1 0.4-0.1 0.6 -0.1 0.5-0.2 1-0.3 1.6 0 0.2-0.1 0.3-0.1 0.5 -1 4.4-2 8.8-3.1 13.2 -0.2 0.9-0.5 1.9-0.8 2.8 -0.2 0.6-0.3 1.1-0.5 1.7 -0.8 2.7-1.6 5.3-2.5 8 -1.4 4.2-2.8 8.5-4.4 12.5 -0.1 0.4-0.3 0.7-0.4 1.1 -0.9 2.3-1.8 4.6-2.8 6.8 -28.1 66.2-84.2 117.8-153.5 140 -0.5 0.2-0.9 0.3-1.3 0.4 -1.1 0.4-2.2 0.7-3.3 1 -2.9 0.9-5.9 1.6-8.8 2.4 -0.1 0-0.2 0.1-0.3 0.1 -1.4 0.4-2.8 0.8-4.2 1.1 -1.1 0.3-2.2 0.5-3.4 0.7 -1.3 0.3-2.6 0.6-3.9 0.9 -0.2 0.1-0.5 0.1-0.7 0.2 -1.5 0.3-2.9 0.5-4.3 0.8 -0.6 0.1-1.3 0.2-1.9 0.4 -0.2 0-0.3 0.1-0.5 0.1 -1.1 0.2-2.2 0.4-3.3 0.6 -1.9 0.3-3.8 0.6-5.7 0.8 -0.3 0-0.5 0.1-0.8 0.1 -2.7 0.4-5.5 0.7-8.2 1 -0.4 0-0.8 0.1-1.2 0.1 -1.1 0.1-2.1 0.2-3.2 0.3 -0.1 0-0.1 0-0.2 0 -1 0.1-2.1 0.2-3.2 0.2 -0.8 0.1-1.6 0.1-2.4 0.1 -1.4 0.1-2.9 0.2-4.4 0.2 -3.6 0.1-7.2 0.2-10.8 0.2 -4.3 0-8.7-0.1-13-0.3L103.4 366.4l49.6-19.1 -5-142 13-38 32.8-37.6L294 227.3l18-43 90.4-54.6 95.7 95.7c0.5 4.4 0.8 8.9 1 13.3 0.1 1.5 0.1 3 0.2 4.6C499.4 245.8 499.4 248.4 499.4 250.9z"/><path class="st2" d="M138.8 178c0.4-3.6-1.1-7.3-3.8-9.8l-27.9-33.6v-5h86.7l67 147 58.9-147h82.7v5l-23.9 22.9c-2 1.5-3.1 4.1-2.7 6.7v168.2c-0.4 2.5 0.6 5.1 2.7 6.7l23.3 22.9v5H284.6v-5l24.2-23.4c2.3-2.3 2.3-3.1 2.3-6.7V195.9l-67.2 170.6h-9.1l-78.1-170.6v114.3c-0.7 4.8 0.9 9.6 4.3 13.1l31.4 38.1v5h-89v-4.9l31.4-38.1c3.3-3.5 4.9-8.3 4-13.1V178z"/></svg></span></a></div></div></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1295256318'><broadstreet-zone callback="zone_load_1295256318" zone-id="64815" keywords="not_home_page,not_landing_page,is_article_page,education,news,featured,government,news,news,prof-lawsuit-tmcc-cops-sent-house-last-night,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script type="rocketlazyloadscript">window.zone_load_1295256318 = function(z, d) { if (!d.count) document.getElementById('zone_load_1295256318').style.display = 'none'; };</script> <div class="penci-single-link-pages"> </div> </div> </div> <div class="tags-share-box single-post-share tags-share-box-s2 tags-share-box-2_3 social-align-default"> <span class="penci-social-share-text">Share</span> <div class="post-share"> <span class="post-share-item post-share-plike"> <span class="count-number-like">0</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="181451" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o"></i></a> </span> <div class="list-posts-share"><a class="post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank" rel="noreferrer" href="//www.facebook.com/sharer/sharer.php?u=https://thisisreno.com/2021/10/prof-lawsuit-tmcc-cops-sent-house-last-night/"><i class="penci-faicon fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank" rel="noreferrer" href="//twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Prof.%20prevails%20in%20lawsuit%20against%20TMCC%3B%20cops%20were%20sent%20to%20his%20house%20last%20night%20in%20response%20-%20https://thisisreno.com/2021/10/prof-lawsuit-tmcc-cops-sent-house-last-night/"><i class="penci-faicon fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" aria-label="Pin to Pinterest" data-pin-do="none" rel="noreferrer" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-linkedin" aria-label="Share on LinkedIn" target="_blank" rel="noreferrer" href="//www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fthisisreno.com%2F2021%2F10%2Fprof-lawsuit-tmcc-cops-sent-house-last-night%2F&#038;title=Prof.%20prevails%20in%20lawsuit%20against%20TMCC%3B%20cops%20were%20sent%20to%20his%20house%20last%20night%20in%20response"><i class="penci-faicon fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a class="post-share-item post-share-reddit" aria-label="Share on Reddit" target="_blank" rel="noreferrer" href="//reddit.com/submit?url=https%3A%2F%2Fthisisreno.com%2F2021%2F10%2Fprof-lawsuit-tmcc-cops-sent-house-last-night%2F&#038;title=Prof.%20prevails%20in%20lawsuit%20against%20TMCC%3B%20cops%20were%20sent%20to%20his%20house%20last%20night%20in%20response"><i class="penci-faicon fa fa-reddit-alien"></i><span class="dt-share">Reddit</span></a><a class="post-share-item post-share-whatsapp" aria-label="Share on Whatsapp" target="_blank" rel="noreferrer" href="//api.whatsapp.com/send?text=Prof.%20prevails%20in%20lawsuit%20against%20TMCC%3B%20cops%20were%20sent%20to%20his%20house%20last%20night%20in%20response %0A%0A https%3A%2F%2Fthisisreno.com%2F2021%2F10%2Fprof-lawsuit-tmcc-cops-sent-house-last-night%2F"><i class="penci-faicon fa fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a><a class="post-share-item post-share-email" target="_blank" aria-label="Share via Email" rel="noreferrer" href="mailto:?subject=Prof.%20prevails%20in%20lawsuit%20against%20TMCC;%20cops%20were%20sent%20to%20his%20house%20last%20night%20in%20response&#038;BODY=https://thisisreno.com/2021/10/prof-lawsuit-tmcc-cops-sent-house-last-night/"><i class="penci-faicon fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div> </div> <div class="post-related penci-posts-related-grid"> <div class="post-title-box"><h4 class="post-box-title">Related Stories</h4></div> <div class="penci-related-carousel penci-related-grid-display"> <div class="item-related"> <a data-bg="https://thisisreno.com/wp-content/uploads/2021/10/tmcc-hearing-585x390.png" class="related-thumb penci-image-holder rocket-lazyload" href="../tmcc-lays-out-case-to-fire-faculty-member/" title="TMCC lays out case to fire faculty member"> </a> <h3><a href="../tmcc-lays-out-case-to-fire-faculty-member/">TMCC lays out case to fire faculty member</a></h3> <span class="date"><time class="entry-date published" datetime="2021-10-04T18:51:57-07:00">October 4, 2021</time></span> </div> <div class="item-related"> <a data-bg="https://thisisreno.com/wp-content/uploads/2020/12/daniel-schludi-mAGZNECMcUg-unsplash-585x390.jpg" class="related-thumb penci-image-holder rocket-lazyload" href="../aprueban-mandato-de-vacuna-para-empleados-de-educacion-superior-de-nevada/" title="Aprueban mandato de vacuna para empleados de educación superior de Nevada"> </a> <h3><a href="../aprueban-mandato-de-vacuna-para-empleados-de-educacion-superior-de-nevada/">Aprueban mandato de vacuna para empleados de educación superior de...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-10-02T16:18:00-07:00">October 2, 2021</time></span> </div> <div class="item-related"> <a data-bg="https://thisisreno.com/wp-content/uploads/2020/12/daniel-schludi-mAGZNECMcUg-unsplash-585x390.jpg" class="related-thumb penci-image-holder rocket-lazyload" href="../../09/vaccine-mandate-approved-for-nevada-higher-education-employees/" title="Vaccine mandate approved for Nevada higher education employees"> </a> <h3><a href="../../09/vaccine-mandate-approved-for-nevada-higher-education-employees/">Vaccine mandate approved for Nevada higher education employees</a></h3> <span class="date"><time class="entry-date published" datetime="2021-09-30T15:48:46-07:00">September 30, 2021</time></span> </div> <div class="item-related"> <a data-bg="https://thisisreno.com/wp-content/uploads/2020/04/tmcc-campus-585x390.jpg" class="related-thumb penci-image-holder rocket-lazyload" href="../../09/tmcc-seeks-to-fire-longtime-faculty-member-for-insubordination/" title="TMCC seeks to fire longtime faculty member for insubordination"> </a> <h3><a href="../../09/tmcc-seeks-to-fire-longtime-faculty-member-for-insubordination/">TMCC seeks to fire longtime faculty member for insubordination</a></h3> <span class="date"><time class="entry-date published" datetime="2021-09-29T16:09:00-07:00">September 29, 2021</time></span> </div> <div class="item-related"> <a data-bg="https://thisisreno.com/wp-content/uploads/2021/09/TMCC-dental-hygiene-585x390.jpg" class="related-thumb penci-image-holder rocket-lazyload" href="../../09/tmcc-the-college-for-the-new-nevada/" title="TMCC, the college for the new Nevada, is here for you! (sponsored)"> </a> <h3><a href="../../09/tmcc-the-college-for-the-new-nevada/">TMCC, the college for the new Nevada, is here for...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-09-20T15:12:00-07:00">September 20, 2021</time></span> </div> <div class="item-related"> <a data-bg="https://thisisreno.com/wp-content/uploads/2021/04/Mexican-Consulate-Vaccine-Event_4-24-21_TyONeil-16-of-38-585x390.jpg" class="related-thumb penci-image-holder rocket-lazyload" href="../../09/more-than-75-of-higher-ed-employees-vaccinated/" title="More than 75% of higher ed employees vaccinated"> </a> <h3><a href="../../09/more-than-75-of-higher-ed-employees-vaccinated/">More than 75% of higher ed employees vaccinated</a></h3> <span class="date"><time class="entry-date published" datetime="2021-09-15T17:24:57-07:00">September 15, 2021</time></span> </div> </div></div> </article> </div> </div> </div> </div> </div> <div class="clear-footer"></div> <div class="container penci-google-adsense penci-google-adsense-footer"><script type="rocketlazyloadscript" data-minify="1" async src="/wp-content/cache/min/1/a/embed.js?ver=1633641001"></script> </div> <div id="widget-area"> <div class="container"> <div class="footer-widget-wrapper footer-widget-style-1"> <aside id="nav_menu-21" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Site Navigation</span></h4><div class="menu-footer-1-site-navigation-container"><ul id="menu-footer-1-site-navigation" class="menu"><li id="menu-item-171497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-171497"><a href="/">Home</a></li> <li id="menu-item-171505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171505"><a href="/subscribe/">Subscribe</a></li> <li id="menu-item-171498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171498"><a href="/about/">About This Is Reno</a></li> <li id="menu-item-171499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171499"><a href="/about/thisisreno-crew/">The Team</a></li> <li id="menu-item-171500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171500"><a href="/archives/">Archives</a></li> <li id="menu-item-171501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171501"><a href="/calendar/">Calendar</a></li> <li id="menu-item-171502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171502"><a href="/sitemap/">Sitemap</a></li> <li id="menu-item-171503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171503"><a href="/contact/">Contact Us</a></li> </ul></div></aside> </div> <div class="footer-widget-wrapper footer-widget-style-1"> <aside id="nav_menu-20" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Connect</span></h4><div class="menu-footer-2-engage-container"><ul id="menu-footer-2-engage" class="menu"><li id="menu-item-171506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171506"><a href="/advertising/">Advertise With Us</a></li> <li id="menu-item-171515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171515"><a href="/jobs/">Find a Job in Reno</a></li> <li id="menu-item-171518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171518"><a href="/commenting/">Commenting</a></li> <li id="menu-item-171517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171517"><a href="/about/corrections-clarifications/">Corrections &#038; Clarifications</a></li> <li id="menu-item-171511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171511"><a href="/submit-a-news-story/">Submit a News Story</a></li> <li id="menu-item-171512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171512"><a href="//portal.cityspark.com/EventEntry/EventEntry/ThisIsReno">Submit a Calendar Event</a></li> <li id="menu-item-171514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171514"><a href="/contact/submit-an-opinion-article/">Submit an Opinion Article</a></li> <li id="menu-item-171516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-171516"><a href="/privacy-policy/">Privacy Policy</a></li> </ul></div></aside> </div> <div class="footer-widget-wrapper footer-widget-style-1 last"> <aside id="penci_social_widget-10" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Social Media</span></h4> <div class="widget-social pc_aligncenter show-text penci-social-colored"> <a href="//www.facebook.com/thisisreno" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" style="font-size: 14px"></i> <span style="font-size: 13px">Facebook</span></a> <a href="//twitter.com/thisisreno" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" style="font-size: 14px"></i> <span style="font-size: 13px">Twitter</span></a> <a href="//www.instagram.com/thisisreno/" aria-label="Instagram" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram" style="font-size: 14px"></i> <span style="font-size: 13px">Instagram</span></a> <a href="//www.linkedin.com/company/6406449" aria-label="Linkedin" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-linkedin" style="font-size: 14px"></i> <span style="font-size: 13px">Linkedin</span></a> <a href="//www.youtube.com/c/thisisreno" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play" style="font-size: 14px"></i> <span style="font-size: 13px">Youtube</span></a> <a href="//soundcloud.com/thisisreno-com" aria-label="Soundcloud" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-soundcloud" style="font-size: 14px"></i> <span style="font-size: 13px">Soundcloud</span></a> <a href="//open.spotify.com/show/78biX0mtXol5MxbWw7iDxY" aria-label="Spotify" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-spotify" style="font-size: 14px"></i> <span style="font-size: 13px">Spotify</span></a> <a href="/feed/" aria-label="Rss" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-rss" style="font-size: 14px"></i> <span style="font-size: 13px">Rss</span></a> </div> </aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About This Is Reno</span></h4><div class="textwidget custom-html-widget">This Is Reno is your source for daily, award-winning news and events for Reno, Sparks, the Truckee Meadows and beyond. We were founded in 2009 and are locally owned and operated. We deliver local, independently produced news about Reno, for the people of Reno, by the people of Reno.</div></aside><aside id="bs_zones-77" class="widget bs_zones"><div><broadstreet-zone zone-id="58693" keywords="not_home_page,not_landing_page,is_article_page,education,news,featured,government,news,news,prof-lawsuit-tmcc-cops-sent-house-last-night,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside> </div> </div> </div> <footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter"> <div class="container"> <div class="footer-logo-copyright footer-not-logo"> <div id="footer-copyright"> <p>© 2021 - All Right Reserved Conrad Communications LLC / This Is Reno. </p> </div> <div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fa fa-angle-up"></i> <br>Back To Top</span></a></div> </div> </div> </footer> </div><!-- End .wrapper-boxed --> <a id="close-sidebar-nav" class="header-4"><i class="penci-faicon fa fa-close"></i></a> <nav id="sidebar-nav" class="header-4" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <div id="sidebar-nav-logo"> <a href="/"><img src="/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" width="240" height="134" alt="This Is Reno"/></a> </div> <div class="header-social sidebar-nav-social penci-social-textcolored"> <div class="inner-header-social"> <a href="//www.facebook.com/thisisreno" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a> <a href="//twitter.com/thisisreno" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a> <a href="//www.instagram.com/thisisreno/" aria-label="Instagram" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a> <a href="//www.linkedin.com/company/6406449" aria-label="Linkedin" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-linkedin"></i></a> <a href="//www.youtube.com/c/thisisreno" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a> <a href="/contact/" aria-label="Email" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-envelope"></i></a> <a href="//soundcloud.com/thisisreno-com" aria-label="Soundcloud" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-soundcloud"></i></a> <a href="//open.spotify.com/show/78biX0mtXol5MxbWw7iDxY" aria-label="Spotify" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-spotify"></i></a> <a href="/feed/" aria-label="Rss" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-rss"></i></a> </div> </div> <ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-161927"><a title="This Is Reno Home" href="/"><i class="fa fa-home"></i>Home</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161929"><a title="About This Is Reno" href="/about/">About</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161931"><a title="Contact" href="/contact/">Contact</a></li> </ul> </li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179088"><a href="//trypico.com/thisisreno?short_code=pbgzb3v2">Subscribe</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10608"><a title="Reno News" href="/category/news/">News</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170002"><a href="/calendar/">Events</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166165"><a href="/category/en-espanol/">En Español</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171961"><a href="/restaurants/#/">Businesses</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173901"><a href="//hub.cityspark.com/listing/Submission/ThisIsRenoDining?picktype=true">Add a Business</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171960"><a href="/restaurants/">Restaurants</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171959"><a href="/attractions/">Attractions</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171956"><a href="/travel-3/">Travel</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171957"><a href="/services/">Services</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171958"><a href="/retail/">Retail</a></li> </ul> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-179231"><a href="/advertising/">Advertise With Us</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179236"><a href="/advertising/social-posts/">Social Posts</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179233"><a href="/advertising/display-advertising/">Display Advertising</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179237"><a href="/advertising/sponsored/">Sponsored Posts</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179232"><a href="/advertising/branded-content/">Branded Content</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179234"><a href="/advertising/newsletter-advertising/">Newsletter Advertising</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179235"><a href="/advertising/reno-business-and-events-listings/">Business &#038; Events Listings</a></li> </ul> </li> </ul> </nav> <script type="rocketlazyloadscript">document.querySelectorAll('.playHtListenArea').forEach(function(el) {el.style.display = 'block'});</script> <meta http-equiv="imagetoolbar" content="no"><!-- disable image toolbar (if any) --> <script type="rocketlazyloadscript" data-rocket-type="text/javascript"> /*<![CDATA[*/ document.oncontextmenu = function() { return false; }; document.onselectstart = function() { if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") { return false; } else { return true; } }; if (window.sidebar) { document.onmousedown = function(e) { var obj = e.target; if (obj.tagName.toUpperCase() == 'SELECT' || obj.tagName.toUpperCase() == "INPUT" || obj.tagName.toUpperCase() == "TEXTAREA" || obj.tagName.toUpperCase() == "PASSWORD") { return true; } else { return false; } }; } document.ondragstart = function() { return false; }; /*]]>*/ </script> <!-- Facebook Pixel Event Code --> <script type="rocketlazyloadscript" data-rocket-type='text/javascript'> document.addEventListener( 'wpcf7mailsent', function( event ) { if( "fb_pxl_code" in event.detail.apiResponse){ eval(event.detail.apiResponse.fb_pxl_code); } }, false ); </script> <!-- End Facebook Pixel Event Code --> <div id='fb-pxl-ajax-code'></div><div id='pico-widget-container'></div><style type="text/css">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</style><script type="rocketlazyloadscript" data-rocket-type='text/javascript' src="/wp-content/themes/soledad/js/libs-script.min.js" id='penci-libs-js-js'></script> <script type='text/javascript' id='main-scripts-js-extra'> /* <![CDATA[ */ var ajax_var_more = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"32d0fa7020","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"}; /* ]]> */ </script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/main.min.js' id='main-scripts-js'></script> <script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"32d0fa7020","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */
</script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/post-like.min.js' id='penci_ajax_like_post-js'></script> <script type='text/javascript' id='penci_ajax_more_posts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"32d0fa7020","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */
</script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/more-post.min.js' id='penci_ajax_more_posts-js'></script> <script type='text/javascript' id='penci_ajax_archive_more_scroll-js-extra'>
/* <![CDATA[ */
var SOLEDADLOCALIZE = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"32d0fa7020","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password","headerstyle":"default"};
/* ]]> */
</script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/archive-more-post.min.js' id='penci_ajax_archive_more_scroll-js'></script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thisisreno.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' src='https://thisisreno.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/sdks/OneSignalSDK.js?ver=1633641001' async='async' id='remote_sdk-js'></script> <script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "EntertainmentBusiness",
    "@id": "https://thisisreno.com",
    "image": "https://thisisreno.com/wp-content/uploads/2018/05/Reno-City-Flag-5.jpg",
    "priceRange": "n/a",
    "telephone": "775-391-5252",
    "additionalType": [
        "http://thisisreno.com/about/",
        "http://thisisreno.com/category/news/",
        "thisisreno.com/calendar/"
    ],
    "name": "This Is Reno: Online News and Events",
    "logo": "https://thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png",
    "description": "This Is Reno is your source for daily Reno news and events for Reno, Sparks, the Truckee Meadows and beyond. We were founded in 2009 and are locally owned and operated.",
    "openingHours": "Mo-Fri 8:00-18:00",
    "geo": {
        "@type": "GeoCoordinates",
        "latitude": null,
        "longitude": null
    },
    "url": "https://thisisreno.com",
    "sameAs": [
        "https://www.facebook.com/ThisIsReno/",
        "https://twitter.com/ThisIsReno",
        "https://instagram.com/thisisreno",
        "https://www.linkedin.com/company/thisisreno/",
        "https://www.youtube.com/user/ThisisReno2"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "+1-775-391-5252",
        "contactType": "sales",
        "email": "bob@thisisreno.com",
        "contactOption": "",
        "areaServed": [
            "US"
        ],
        "availableLanguage": [
            "English"
        ]
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "United States",
        "addressLocality": "Reno",
        "addressRegion": "NV",
        "postalCode": "89502",
        "streetAddress": "705 S. Wells Avenue"
    }
}</script> <script type="rocketlazyloadscript" data-rocket-type="text/javascript">!function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this); !function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thisisreno.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script> <script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-11652878-1"></script> <script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11652878-1');
</script> <script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="/wp-content/cache/min/1/f40cb384d43b40d6977e4b8b6e3c0aa8.css" media="all" data-minify="1"/></noscript></body> </html> 