<!DOCTYPE html> <html lang="en-US"> <head> <meta charset="UTF-8"> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta name="viewport" content="width=device-width, initial-scale=1"> <link rel="profile" href="http://gmpg.org/xfn/11"/> <link rel="shortcut icon" href="/wp-content/uploads/2019/12/TIR-Stylized-R.png" type="image/x-icon"/> <link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/2019/12/TIR-Stylized-R.png"> <link rel="alternate" type="application/rss+xml" title="This Is Reno RSS Feed" href="/feed/"/> <link rel="alternate" type="application/atom+xml" title="This Is Reno Atom Feed" href="/feed/atom/"/> <link rel="pingback" href="/xmlrpc.php"/> <!--[if lt IE 9]> <script src="/wp-content/themes/soledad/js/html5.js"></script> <![endif]--> <link rel='preconnect' href="//fonts.googleapis.com/"/> <link rel='preconnect' href="//fonts.gstatic.com/"/> <meta http-equiv='x-dns-prefetch-control' content='on'> <link rel='dns-prefetch' href="//fonts.googleapis.com/"/> <link rel='dns-prefetch' href="//fonts.gstatic.com/"/> <link rel='dns-prefetch' href="//s.gravatar.com/"/> <link rel='dns-prefetch' href="//cdnjs.cloudflare.com/"/> <link rel='dns-prefetch' href="//ajax.googleapis.com/"/> <link rel='dns-prefetch' href="//www.google-analytics.com/"/> <link rel='preload' as='image' href="/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" type='image/png'> <link rel='preload' as='font' href="/wp-content/themes/soledad/fonts/fontawesome-webfont.woff2" type='font/woff2' crossorigin='anonymous'/> <link rel='preload' as='font' href="/wp-content/themes/soledad/fonts/icomoon.woff" type='font/woff' crossorigin='anonymous'/> <link rel='preload' as='font' href="/wp-content/themes/soledad/fonts/weathericons.woff2" type='font/woff2' crossorigin='anonymous'/> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/> <title>Local emergency physicians urge you to get vaccinated (sponsored)</title> <meta name="description" content="Emergency physicians from top local hospitals have written an open letter to Northern Nevadans encouraging vaccination against COVID-19."/> <link rel="canonical" href="https://thisisreno.com/2021/09/emergency-physicians-encourage-vaccination-against-covid-19/"/> <meta property="og:locale" content="en_US"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Local emergency physicians urge you to get vaccinated (sponsored)"/> <meta property="og:description" content="Emergency physicians from top local hospitals have written an open letter to Northern Nevadans encouraging vaccination against COVID-19."/> <meta property="og:url" content="https://thisisreno.com/2021/09/emergency-physicians-encourage-vaccination-against-covid-19/"/> <meta property="og:site_name" content="This Is Reno"/> <meta property="article:publisher" content="https://www.facebook.com/ThisIsReno"/> <meta property="article:author" content="KPS3Marketing"/> <meta property="article:published_time" content="2021-09-13T15:00:00+00:00"/> <meta property="article:modified_time" content="2021-09-13T19:40:24+00:00"/> <meta property="og:image" content="https://thisisreno.com/wp-content/uploads/2021/04/Mexican-Consulate-Vaccine-Event_4-24-21_TyONeil-12-of-38-1-scaled.jpg"/> <meta property="og:image:width" content="1707"/> <meta property="og:image:height" content="2560"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:creator" content="@KPS3"/> <meta name="twitter:site" content="@thisisreno"/> <meta name="twitter:label1" content="Written by"/> <meta name="twitter:data1" content="KPS3"/> <meta name="twitter:label2" content="Est. reading time"/> <meta name="twitter:data2" content="4 minutes"/> <script type="application/ld+json" class="yoast-schema-graph">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</script> <meta name="Googlebot-News" content="noindex"/> <link rel='dns-prefetch' href="//d136vqv78sbpmb.cloudfront.net/"/> <link href="//fonts.gstatic.com/" crossorigin rel='preconnect'/> <link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Feed" href="/feed/"/> <link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Comments Feed" href="/comments/feed/"/> <link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Local emergency physicians urge you to get vaccinated (sponsored) Comments Feed" href="feed/"/> <link rel='stylesheet' id='wp-block-library-css' href="/wp-includes/css/dist/block-library/style.min.css" type='text/css' media='all'/> <style id='wp-block-library-theme-inline-css' type='text/css'> #start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none} </style> <link rel='stylesheet' id='ugb-style-css-css' href="/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks.css" type='text/css' media='all'/> <style id='ugb-style-css-inline-css' type='text/css'> :root { --content-width: 1170px; } </style> <link rel='stylesheet' id='ugb-style-css-premium-css' href="/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks__premium_only.css" type='text/css' media='all'/> <link rel='stylesheet' id='ugb-style-css-deprecated-css' href="/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks_deprecated.css" type='text/css' media='all'/> <link rel='stylesheet' id='ugb-style-css-premium-deprecated-css' href="/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks_deprecated__premium_only.css" type='text/css' media='all'/> <link rel='stylesheet' id='foobox-free-min-css' href="/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css" type='text/css' media='all'/> <link rel='stylesheet' id='penci-main-style-css' href="/wp-content/themes/soledad/main.min.css" type='text/css' media='all'/> <link rel='stylesheet' id='penci-font-awesomeold-css' href="/wp-content/themes/soledad/css/font-awesome.4.7.0.swap.min.css" type='text/css' media='all'/> <link rel='stylesheet' id='penci_icon-css' href="/wp-content/themes/soledad/css/penci-icon.css" type='text/css' media='all'/> <link rel='stylesheet' id='penci_style-css' href="/wp-content/themes/soledad/style.css" type='text/css' media='all'/> <link rel='stylesheet' id='penci-soledad-customizer-css' href="/wp-content/uploads/pencidesign/customizer-style.min.css?version=1627326428" type='text/css' media='all'/> <script type='text/javascript' id='ugb-block-frontend-js-js-extra'>
/* <![CDATA[ */
var stackable = {"restUrl":"https:\/\/thisisreno.com\/wp-json\/"};
/* ]]> */
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks.js' id='ugb-block-frontend-js-js'></script> <script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks__premium_only.js' id='ugb-block-frontend-js-premium-js'></script> <script type='text/javascript' data-cfasync='false' src='//d136vqv78sbpmb.cloudfront.net/init-2.min.js' id='broadstreet-cdn-js'></script> <script type='text/javascript' src='https://thisisreno.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://thisisreno.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"3a689dcf-1cc6-4ec9-abce-25be8bf70690","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"09.14.21.01.52","pico_context":"gadget","post_id":"180870","post_type":"post","post_title":"Local emergency physicians urge you to get vaccinated (sponsored)","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","foogallery_attachment_tag","foogallery_attachment_category"],"show_read_more_button":"1","taxonomies":{"category":["featured","sponsored"],"post_tag":["coronavirus","immunizations","immunize nevada","northern nevada immunization coalition"]},"resource_ref":"year=2021&monthnum=09&name=emergency-physicians-encourage-vaccination-against-covid-19"};
/* ]]> */
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/pico/includes/js/read-more.js' id='read-more.js-js'></script> <script type='text/javascript' id='foobox-free-min-js-before'>
/* Run FooBox FREE (v2.7.16) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, hideScrollbars:false, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Could not load the item"},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js' id='foobox-free-min-js'></script> <link rel="https://api.w.org/" href="/wp-json/"/><link rel="alternate" type="application/json" href="/wp-json/wp/v2/posts/180870"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="/xmlrpc.php?rsd"/> <link rel='shortlink' href="/?p=180870"/> <script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','featured','sponsored-post','featured','emergency-physicians-encourage-vaccination-against-covid-19','post']</script> <script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["featured","sponsored-post","featured","emergency-physicians-encourage-vaccination-against-covid-19","post"],"url":"emergency-physicians-encourage-vaccination-against-covid-19"};</script> <script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(2618, { domain: 'thisisreno-sponsors.streetinteractive.com'});
 });</script> <link rel="preconnect" href="//www.googletagmanager.com/"> <link rel="preconnect" href="//s3.amazonaws.com/"> <link rel="preconnect" href="//play.ht/"> <link rel="preconnect" href="//static.play.ht/"> <link rel="preconnect" href="//a.play.ht/"> <link rel="preconnect" href="//media.play.ht/"> <link rel="dns-prefetch" href="//www.googletagmanager.com/"> <link rel="dns-prefetch" href="//s3.amazonaws.com/"> <link rel="dns-prefetch" href="//play.ht/"> <link rel="dns-prefetch" href="//static.play.ht/"> <link rel="dns-prefetch" href="//a.play.ht/"> <link rel="dns-prefetch" href="//media.play.ht/"> <style type="text/css">.saboxplugin-wrap{ border-top-style:solid !important; border-top-color:#999999 !important; border-bottom-style:solid !important; border-bottom-color:#999999 !important; border-left-style:solid !important; border-left-color:#999999 !important; border-right-style:solid !important; border-right-color:#999999 !important;}.saboxplugin-authorname .sabox-job-title{font-size:12px;opacity:.7;display: inline-block;margin-left: 10px;}</style><script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e8c774569dea72940cded598b/6abce9104a2ac599a21db88d4.js");</script> <meta name="google-site-verification" content="IsX6acIHYg29yJ-Nks5235kPicBgFT1tQCokQHpSJjA"/> <script>
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "5a321t5q9y");
</script> <script data-ad-client="ca-pub-8390888470013947" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script> <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2019\/12\/This-Is-Reno-Logo-240.png"
    },
    "url": "https:\/\/thisisreno.com\/",
    "name": "This Is Reno",
    "description": "Reno news and events, updated daily"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "This Is Reno",
    "alternateName": "Reno news and events, updated daily",
    "url": "https:\/\/thisisreno.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Local emergency physicians urge you to get vaccinated (sponsored)",
    "description": "Emergency physicians from top local hospitals have written an open letter to Northern Nevadans encouraging vaccination against COVID-19.",
    "datePublished": "2021-09-13",
    "datemodified": "2021-09-13",
    "mainEntityOfPage": "https:\/\/thisisreno.com\/2021\/09\/emergency-physicians-encourage-vaccination-against-covid-19\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2021\/04\/Mexican-Consulate-Vaccine-Event_4-24-21_TyONeil-12-of-38-1-scaled.jpg",
        "width": 1707,
        "height": 2560
    },
    "publisher": {
        "@type": "Organization",
        "name": "This Is Reno",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2019\/12\/This-Is-Reno-Logo-240.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-KPS3",
        "name": "KPS3"
    }
}</script> <script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script> <script type='text/javascript'>
  fbq('init', '823136344378209', {}, {
    "agent": "wordpress-5.8-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script> <noscript> <img height="1" width="1" style="display:none" alt="fbpx" src="//www.facebook.com/tr?id=823136344378209&ev=PageView&noscript=1"/> </noscript> <meta name="onesignal" content="wordpress-plugin"/> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://thisisreno.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '523a5d8e-9261-46dd-8c20-02f2522f4577';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "This Is Reno";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://thisisreno.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.20044851-a7f8-4507-9604-3e42dc43ffbf";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script> <style type="text/css">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</style><link rel="icon" href="/wp-content/uploads/2019/12/TIR-Stylized-R.png" sizes="32x32"/> <link rel="icon" href="/wp-content/uploads/2019/12/TIR-Stylized-R.png" sizes="192x192"/> <link rel="apple-touch-icon" href="/wp-content/uploads/2019/12/TIR-Stylized-R.png"/> <meta name="msapplication-TileImage" content="https://thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png"/> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head> <body class="post-template-default single single-post postid-180870 single-format-standard soledad-ver-7-9-6 pclight-mode penci-body-single-style-4 penci-show-pthumb"> <div class="wrapper-boxed header-style-header-4 penci-hlogo-center"> <div class="penci-header-wrap"> <nav id="navigation" class="header-layout-top header-4 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <div class="container"> <div class="button-menu-mobile header-1"><i class="penci-faicon fa fa-bars"></i></div> <ul id="menu-main-navigation" class="menu"><li id="menu-item-161927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-161927"><a title="This Is Reno Home" href="/"><i class="fa fa-home"></i>Home</a> <ul class="sub-menu"> <li id="menu-item-161929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161929"><a title="About This Is Reno" href="/about/">About</a></li> <li id="menu-item-161931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161931"><a title="Contact" href="/contact/">Contact</a></li> </ul> </li> <li id="menu-item-179088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179088"><a href="//trypico.com/thisisreno?short_code=pbgzb3v2">Subscribe</a></li> <li id="menu-item-10608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10608"><a title="Reno News" href="/category/news/">News</a></li> <li id="menu-item-170002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170002"><a href="/calendar/">Events</a></li> <li id="menu-item-166165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166165"><a href="/category/en-espanol/">En Español</a></li> <li id="menu-item-171961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171961"><a href="/restaurants/#/">Businesses</a> <ul class="sub-menu"> <li id="menu-item-173901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173901"><a href="//hub.cityspark.com/listing/Submission/ThisIsRenoDining?picktype=true">Add a Business</a></li> <li id="menu-item-171960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171960"><a href="/restaurants/">Restaurants</a></li> <li id="menu-item-171959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171959"><a href="/attractions/">Attractions</a></li> <li id="menu-item-171956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171956"><a href="/travel-3/">Travel</a></li> <li id="menu-item-171957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171957"><a href="/services/">Services</a></li> <li id="menu-item-171958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171958"><a href="/retail/">Retail</a></li> </ul> </li> <li id="menu-item-179231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-179231"><a href="/advertising/">Advertise With Us</a> <ul class="sub-menu"> <li id="menu-item-179236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179236"><a href="/advertising/social-posts/">Social posts</a></li> <li id="menu-item-179233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179233"><a href="/advertising/display-advertising/">Display Advertising</a></li> <li id="menu-item-179237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179237"><a href="/advertising/sponsored/">Sponsored Posts</a></li> <li id="menu-item-179232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179232"><a href="/advertising/branded-content/">Branded Content</a></li> <li id="menu-item-179234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179234"><a href="/advertising/newsletter-advertising/">Newsletter Advertising</a></li> <li id="menu-item-179235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179235"><a href="/advertising/reno-business-and-events-listings/">Business &#038; events listings</a></li> </ul> </li> </ul> <div id="top-search" class="pcheader-icon penci-top-search"> <a class="search-click"><i class="penciicon-magnifiying-glass"></i></a> <div class="show-search"> <form role="search" method="get" class="pc-searchform" action="/"> <div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s"/> <i class="penciicon-magnifiying-glass"></i> </div> </form> <a class="search-click close-search"><i class="penci-faicon fa fa-close"></i></a> </div> </div> </div> </nav> <header id="header" class="penci-header-second header-header-4 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"> <div class="inner-header"> <div class="container"> <div id="logo"> <a href="/"><img class="penci-mainlogo pclogo-cls" src="/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" alt="This Is Reno" width="240" height="134"/></a> </div> <div class="header-social"> <div class="inner-header-social"> <a href="//www.facebook.com/thisisreno" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a> <a href="//twitter.com/thisisreno" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a> <a href="//www.instagram.com/thisisreno/" aria-label="Instagram" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a> <a href="//www.linkedin.com/company/6406449" aria-label="Linkedin" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-linkedin"></i></a> <a href="//www.youtube.com/c/thisisreno" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a> <a href="/contact/" aria-label="Email" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-envelope"></i></a> <a href="//soundcloud.com/thisisreno-com" aria-label="Soundcloud" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-soundcloud"></i></a> <a href="//open.spotify.com/show/78biX0mtXol5MxbWw7iDxY" aria-label="Spotify" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-spotify"></i></a> <a href="/feed/" aria-label="Rss" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-rss"></i></a> </div> </div> </div> </div> </header> </div><div class="penci-single-wrapper"> <div class="penci-single-block""> <div class="penci-single-pheader container-single penci-single-style-4 penci-single-smore container-single-fullwidth hentry container-single-magazine penci_is_nosidebar"> <div class="container penci-container-inside penci-breadcrumb single-breadcrumb"><span><span><a href="/">Home</a> &gt; <span><a href="/category/featured/">Featured</a> &gt; <span><a href="/category/featured/sponsored-post/">Sponsored</a> &gt; <strong class="breadcrumb_last" aria-current="page">Local emergency physicians urge you to get vaccinated (sponsored)</strong></span></span></span></span></div><div class="container"><div class="header-standard header-classic single-header"> <div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-5507" href="/category/featured/sponsored-post/" rel="category tag">Sponsored</a></span></div> <h1 class="post-title single-post-title entry-title">Local emergency physicians urge you to get vaccinated (sponsored)</h1> <div class="penci-hide-tagupdated"> <span class="author-italic author vcard">By <a class="url fn n" href="/author/kps3/">KPS3</a></span> <time class="entry-date published" datetime="2021-09-13T08:00:00-07:00">September 13, 2021</time> </div> <div class="post-box-meta-single"> <span class="author-post byline"><span class="author vcard">By <a class="author-url url fn n" href="/author/kps3/">KPS3</a></span></span> <span><time class="entry-date published" datetime="2021-09-13T08:00:00-07:00">September 13, 2021</time></span> </div> </div> </div> <div class="post-image penci-jarallax"> <img class="jarallax-img" src="/wp-content/uploads/2021/04/Mexican-Consulate-Vaccine-Event_4-24-21_TyONeil-12-of-38-1-1920x2880.jpg" alt="Open letter from physicians encourages all Northern Nevadas to be vaccinated against COVID-19."><div class="penci-featured-caption penci-fixed-caption">Open letter from physicians encourages all Northern Nevadas to be vaccinated against COVID-19. Image credit This Is Reno / Ty O'Neil </div> </div> </div> <div class="container container-single penci-single-style-4 penci-single-smore penci_is_nosidebar penci-single-smaller-width penci-enable-lightbox"> <div id="main" class="penci-main-sticky-sidebar"> <div class="theiaStickySidebar"> <article id="post-180870" class="post type-post status-publish"> <div class="tags-share-box tags-share-box-top tags-share-box-2_3 tags-share-box-s2"> <span class="penci-social-share-text">Share</span> <div class="post-share"> <span class="post-share-item post-share-plike"> <span class="count-number-like">0</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="180870" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o"></i></a> </span> <div class="list-posts-share"><a class="post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank" rel="noreferrer" href="//www.facebook.com/sharer/sharer.php?u=https://thisisreno.com/2021/09/emergency-physicians-encourage-vaccination-against-covid-19/"><i class="penci-faicon fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank" rel="noreferrer" href="//twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Local%20emergency%20physicians%20urge%20you%20to%20get%20vaccinated%20%28sponsored%29%20-%20https://thisisreno.com/2021/09/emergency-physicians-encourage-vaccination-against-covid-19/"><i class="penci-faicon fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" aria-label="Pin to Pinterest" data-pin-do="none" rel="noreferrer" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-linkedin" aria-label="Share on LinkedIn" target="_blank" rel="noreferrer" href="//www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fthisisreno.com%2F2021%2F09%2Femergency-physicians-encourage-vaccination-against-covid-19%2F&#038;title=Local%20emergency%20physicians%20urge%20you%20to%20get%20vaccinated%20%28sponsored%29"><i class="penci-faicon fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a class="post-share-item post-share-reddit" aria-label="Share on Reddit" target="_blank" rel="noreferrer" href="//reddit.com/submit?url=https%3A%2F%2Fthisisreno.com%2F2021%2F09%2Femergency-physicians-encourage-vaccination-against-covid-19%2F&#038;title=Local%20emergency%20physicians%20urge%20you%20to%20get%20vaccinated%20%28sponsored%29"><i class="penci-faicon fa fa-reddit-alien"></i><span class="dt-share">Reddit</span></a><a class="post-share-item post-share-whatsapp" aria-label="Share on Whatsapp" target="_blank" rel="noreferrer" href="//api.whatsapp.com/send?text=Local%20emergency%20physicians%20urge%20you%20to%20get%20vaccinated%20%28sponsored%29 %0A%0A https%3A%2F%2Fthisisreno.com%2F2021%2F09%2Femergency-physicians-encourage-vaccination-against-covid-19%2F"><i class="penci-faicon fa fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a><a class="post-share-item post-share-email" target="_blank" aria-label="Share via Email" rel="noreferrer" href="mailto:?subject=Local%20emergency%20physicians%20urge%20you%20to%20get%20vaccinated%20(sponsored)&#038;BODY=https://thisisreno.com/2021/09/emergency-physicians-encourage-vaccination-against-covid-19/"><i class="penci-faicon fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div> </div> <div class="post-entry blockquote-style-1"> <div class="inner-post-entry entry-content" id="penci-post-entry-inner"> <div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1847058329'><broadstreet-zone callback="zone_load_1847058329" zone-id="77490" keywords="not_home_page,not_landing_page,is_article_page,featured,sponsored-post,featured,emergency-physicians-encourage-vaccination-against-covid-19,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1847058329 = function(z, d) { if (!d.count) document.getElementById('zone_load_1847058329').style.display = 'none'; };</script><div id="pico"> <h4 class="has-background" id="h-sponsored-post" style="background-color:#eeeeee"><strong><a href="/advertising/sponsored/" data-type="URL" data-id="https://thisisreno.com/advertising/sponsored/">Sponsored Post</a></strong></h4> <p>Dear fellow Northern Nevadans,</p> <p>As your local frontline healthcare providers, we are pleading for your help to mitigate the effects of the ongoing COVID-19 pandemic by asking you to get vaccinated against the disease. We represent all six Emergency Departments in the greater Reno-Tahoe area and five pre-hospital systems, in other words, everyone who would be caring for you or your loved ones should you get sick or injured.</p> <p>Since the start of this pandemic, we have been learning about this virus from reliable sources, all while treating scores of critically ill community members. If you could witness, as we have, the devastation caused by this illness, we believe you would not hesitate to get vaccinated. The delta variant of the virus is much more transmissible than the original variant, and the disease it causes is more severe. Younger and younger people are becoming infected; the time is now to protect ourselves and others.</p> <div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_242840662'><broadstreet-zone place="0" callback="zone_load_242840662" zone-id="45162" keywords="not_home_page,not_landing_page,is_article_page,featured,sponsored-post,featured,emergency-physicians-encourage-vaccination-against-covid-19,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_242840662 = function(z, d) { if (!d.count) document.getElementById('zone_load_242840662').style.display = 'none'; };</script> <p>When limited hospital resources are being stressed, largely by unvaccinated COVID-19 patients, non-COVID-19 patients may not get the care they need. When patients are seeking emergency care for conditions such as strokes, serious trauma, heart attacks, and severe allergic reactions, the hospitals and ambulances may not have the equipment, supplies, or human resources available to treat those emergencies in a timely manner.</p> <p>Sources of misinformation on social media and elsewhere are fueling a potentially catastrophic reality. The truth is that vaccines are safe, effective, free, and available. The vaccines contain no part of the virus. The mRNA vaccines work by getting your own body to produce a spike protein that resembles the spike protein on the actual virus. Your body builds up antibodies against this benign protein that it created itself. Then, if your body encounters that spike protein again, through exposure to the actual coronavirus, it will have the ability to fight it. </p> <p>Even if vaccinated people get infected, they do not get nearly as sick because of this added protection. In fact, 99.2% of the patients in intensive care units with COVID are unvaccinated. They are suffering and dying needlessly. This breaks our hearts because it is preventable.</p> <p>Over 360 million doses of the vaccine have been given in the United States. Worldwide, over <em>five billion</em> doses have been administered. There is no reason to be scared about the vaccination; there is much reason to fear a COVID infection.</p> <p>We wrote this letter because we have been living the horrible realities of this pandemic every day for a year and a half. We witness the fear in patients’ eyes as they come in achy and breathless. We have brought phones to the bedsides of unvaccinated patients with COVID-19 so they can hear their loved ones say goodbye as they die alone. There have been instances where a pregnant woman, infected with the virus and threatened by low oxygen levels, must have her baby delivered prematurely in a desperate attempt to save the life of both baby and mother. </p> <p>Long COVID symptoms are destroying the lives of previously healthy people. Some suffer from constant breathing difficulties. Some are now on dialysis because their kidneys have failed. The ramifications of COVID-19 extend far beyond the death toll; it is changing people’s lives forever.</p> <p>We medical professionals know that widespread vaccination is our community’s best chance to gain control of this pandemic, possibly our only chance. The virus has mutated dozens of times. It is dodging us because so far, it has always found another place to go. Its goal is to survive, and so far it is winning.</p> <p>The more people who become vaccinated, the safer we are. Polio, a devastating disease caused by another virus, was completely eradicated through a widespread vaccination campaign. The disease ravaged this and other countries, crippling adults and children alike, but through community cooperation and vaccination, there has not been a case of polio originating in the US since 1979.</p> <div class="wp-block-ugb-container ugb-container ugb-3d14865 ugb-container--v2 ugb-container--design-basic ugb-main-block"><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-3d14865-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-3d14865-content-wrapper"> <h4 id="h-the-following-are-facts">The following are facts: </h4> <p><em>Vaccinated people are less likely to get infected, less likely to require hospitalization, and less likely to die from COVID-19. If you are vaccinated and contract COVID-19, your symptoms are likely to be much less severe than if you are not vaccinated. Prior infection does not build up the level of antibodies that a vaccination does, and the antibodies from actual infection do not last as long as the antibodies produced in response to the vaccine. Vaccination is recommended even for people who have had COVID, after an interval from the end of the illness.</em></p> </div></div></div></div></div></div> <p>As frontline providers, we know that if we want to live healthy, normal lives without masks, as many people as possible must get vaccinated. A return to normalcy can be hastened by your participation in vaccination against COVID-19. We ask this not only as physicians and paramedics, but as fellow moms, dads, sisters, brothers, neighbors, and community members.</p> <p>Your local healthcare providers, the people who are here to take care of you, created this message because we need your help to be able to keep helping you. Please choose to vaccinate now. We urge you to go visit <a href="http://www.ImmunizeNevada.org/" target="_blank" rel="noreferrer noopener sponsored nofollow">www.ImmunizeNevada.org</a> or call 1-800-401-0946 to find out where you can receive the safe, free, and effective COVID-19 vaccine today.</p> <p>Sincerely,</p> <p><strong>The Emergency Physicians of:</strong></p> <ul><li>Carson Tahoe Regional Medical Center Emergency Department</li><li>Reno Emergency Physicians Association/Saint Mary’s Regional Medical Center</li><li>Barton Health Emergency Department</li><li>Northern Nevada Emergency Physicians/Renown Health Systems Emergency Departments</li><li>Envision Healthcare/Northern Nevada Medical Center and the Emergency Department at McCarran</li></ul> <p class="has-text-align-center has-background" style="background-color:#e8e8e8"><em><strong>This post is paid content and does not represent the views of This Is Reno. Looking to promote your event or news? Consider a <a href="/advertising/sponsored/">sponsored post. </a></strong></em></p> <div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a href="/author/kps3/"><img src="/wp-content/uploads/2020/10/kps3.jpg" alt="" itemprop="image"></a></div><div class="saboxplugin-authorname"><a href="/author/kps3/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">KPS3</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>KPS3 is a digital-first agency with roots in the written word, delivering purposeful marketing, branding and public relations focused on moving companies toward universal growth. KPS3 knows that opportunity can be found through data. We help companies act on that data to connect brand-centric creative with quantifiable insights, driving bottom line results. KPS3 brings insights to life. This is a paid brand account on This Is Reno.</p> </div></div><div class="saboxplugin-web "><a href="http://kps3.com/" target="_blank" rel="nofollow">kps3.com/</a></div><div class="clearfix"></div><div class="saboxplugin-socials sabox-colored"><a target="_blank" href="http://www.linkedin.com/company/kps3-marketing/about/" rel="nofollow" class="saboxplugin-icon-color"><svg version="1.1" class="sab-linkedin" viewBox="0 0 500 500.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path class="st0" d="m499.8 250.7c0 7.6-0.4 15.2-1 22.6-0.2 2.2-0.4 4.4-0.7 6.6-0.1 0.6-0.1 1.1-0.2 1.7-0.3 2.6-0.7 5.2-1.1 7.7-0.4 2.3-0.8 4.7-1.2 7 0 0.3-0.1 0.6-0.2 0.9-0.2 1-0.4 1.9-0.5 2.9-0.2 0.8-0.4 1.6-0.5 2.5-0.1 0.3-0.1 0.5-0.2 0.8-0.7 3.3-1.5 6.5-2.3 9.7-0.6 2.3-1.2 4.5-1.9 6.8-1.5 5.3-3.2 10.5-5 15.6-26.7 73.9-87.3 131.6-163.2 154.2-3 0.9-6.1 1.8-9.2 2.6-1.5 0.4-3 0.8-4.5 1.1-3.6 0.9-7.2 1.6-10.9 2.3h-0.2c-0.2 0-0.3 0.1-0.5 0.1l-3 0.6c-1.8 0.3-3.6 0.6-5.4 0.9-0.2 0-0.3 0.1-0.5 0.1-0.9 0.1-1.9 0.3-2.8 0.4-5.5 0.8-11.1 1.3-16.7 1.7-0.8 0.1-1.6 0.1-2.4 0.1-5 0.3-10.1 0.4-15.2 0.4-137.7 0-249.3-111.6-249.3-249.3s111.6-249.4 249.3-249.4 249.3 111.7 249.3 249.4z" fill="#0077b5"/><path class="st1" d="m485 335.5c-26.7 73.9-87.3 131.6-163.2 154.2-3 0.9-6.1 1.8-9.2 2.6-1.5 0.4-3 0.8-4.5 1.1-3.6 0.9-7.2 1.6-10.9 2.3h-0.2l-148.3-148.1 35.3-142.9-32-37.6 38.1-38.7 68 68.4h11.9l9.5 9.3 70.5-3.9 135 133.3z"/><path class="st2" d="m195.6 347.6h-46.9v-150.8h46.9v150.8zm-23.5-171.4c-15 0-27.1-12.4-27.1-27.4s12.2-27.1 27.1-27.1c15 0 27.1 12.2 27.1 27.1s-12.1 27.4-27.1 27.4zm198.9 171.4h-46.8v-73.4c0-17.5-0.4-39.9-24.4-39.9-24.4 0-28.1 19-28.1 38.7v74.7h-46.8v-150.9h44.9v20.6h0.7c6.3-11.9 21.5-24.4 44.3-24.4 47.4 0 56.1 31.2 56.1 71.8l0.1 82.8z"/></svg></span></a><a target="_blank" href="http://facebook.com/KPS3Marketing" rel="nofollow" class="saboxplugin-icon-color"><svg version="1.1" class="sab-facebook" viewBox="0 0 500 500.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path class="st0" d="m499.4 250.9c0 9.9-0.6 19.7-1.7 29.2-0.1 0.6-0.1 1.1-0.2 1.7-0.8 6.3-1.8 12.4-3 18.5-0.2 1.1-0.5 2.2-0.7 3.3-1.2 5.6-2.6 11-4.2 16.5-23.4 81.3-87.1 145.6-168.2 169.8-4.5 1.3-9.1 2.6-13.7 3.7-7.6 1.8-15.4 3.3-23.3 4.4-5.5 0.8-11.1 1.3-16.7 1.7-0.8 0.1-1.6 0.1-2.4 0.1-5 0.3-10.1 0.4-15.2 0.4-137.8 0-249.4-111.6-249.4-249.3s111.6-249.4 249.4-249.4 249.3 111.7 249.3 249.4z" fill="#3b5998"/><path class="st1" d="m493.8 303.6c-1.2 5.6-2.6 11-4.2 16.5-23.4 81.3-87.1 145.6-168.2 169.8-4.5 1.3-9.1 2.6-13.7 3.7l-100.9-101 1.8-3.5 2.1-76.7-45.3-43.7 41.3-31 30-95.3 71.4-24.7 185.7 185.9z"/><path class="st2" d="M206.8,392.6V268.8h-41.5v-49.2h41.5v-38.8c0-42.1,25.7-65,63.3-65c18,0,33.5,1.4,38,1.9v44H282 c-20.4,0-24.4,9.7-24.4,24v33.9h46.1l-6.3,49.2h-39.8v123.8"/></svg></span></a><a target="_blank" href="http://instagram.com/KPS3Marketing" rel="nofollow" class="saboxplugin-icon-color"><svg version="1.1" class="sab-instagram" viewBox="0 0 500 500.7" xml:space="preserve" xmlns="http://www.w3.org/2000/svg"><path class="st0" d="m499.8 250.7c0 7.6-0.4 15.2-1 22.6-0.2 2.2-0.4 4.4-0.7 6.6-0.1 0.6-0.1 1.1-0.2 1.7-0.3 2.6-0.7 5.2-1.1 7.7-0.4 2.3-0.8 4.7-1.2 7 0 0.3-0.1 0.6-0.2 0.9-0.2 1-0.4 1.9-0.5 2.9-0.2 0.8-0.4 1.6-0.5 2.5-0.1 0.3-0.1 0.5-0.2 0.8-0.7 3.3-1.5 6.5-2.3 9.7-0.6 2.3-1.2 4.5-1.9 6.8-23.4 81.3-87.1 145.6-168.2 169.8-3 0.9-6.1 1.8-9.2 2.6-1.5 0.4-3 0.8-4.5 1.1-3.6 0.9-7.2 1.6-10.9 2.3-0.2 0-0.5 0.1-0.7 0.1l-3 0.6c-1.8 0.3-3.6 0.6-5.4 0.9-0.2 0-0.3 0.1-0.5 0.1-0.9 0.1-1.9 0.3-2.8 0.4-5.5 0.8-11.1 1.3-16.7 1.7-0.8 0.1-1.6 0.1-2.4 0.1-5 0.3-10.1 0.4-15.2 0.4-137.7 0-249.3-111.6-249.3-249.3s111.6-249.4 249.3-249.4 249.3 111.7 249.3 249.4z" fill="#405de6"/><path class="st1" d="m495.4 297.2c-0.2 1-0.4 1.9-0.5 2.9-0.2 0.8-0.4 1.6-0.5 2.5-0.1 0.3-0.1 0.5-0.2 0.8-0.7 3.3-1.5 6.5-2.3 9.7-0.6 2.3-1.2 4.5-1.9 6.8-23.4 81.3-87.1 145.6-168.2 169.8-3 0.9-6.1 1.8-9.2 2.6-1.5 0.4-3 0.8-4.5 1.1-3.6 0.9-7.2 1.6-10.9 2.3-0.2 0-0.5 0.1-0.7 0.1l-151.5-152.7v-147l9.2-27 14.8-14 33-8 70-5 80.5 11.7 142.9 143.4z"/><path class="st2" d="m252.7 192.1c-34.1 0-61.6 27.5-61.6 61.6s27.5 61.6 61.6 61.6 61.6-27.5 61.6-61.6-27.5-61.6-61.6-61.6zm0 101.6c-22 0-40-17.9-40-40s17.9-40 40-40 40 17.9 40 40-17.9 40-40 40zm78.5-104.1c0 8-6.4 14.4-14.4 14.4s-14.4-6.4-14.4-14.4 6.4-14.4 14.4-14.4c7.9 0 14.4 6.4 14.4 14.4zm40.7 14.6c-0.9-19.2-5.3-36.3-19.4-50.3-14-14-31.1-18.4-50.3-19.4-19.8-1.1-79.2-1.1-99.1 0-19.2 0.9-36.2 5.3-50.3 19.3s-18.4 31.1-19.4 50.3c-1.1 19.8-1.1 79.2 0 99.1 0.9 19.2 5.3 36.3 19.4 50.3s31.1 18.4 50.3 19.4c19.8 1.1 79.2 1.1 99.1 0 19.2-0.9 36.3-5.3 50.3-19.4 14-14 18.4-31.1 19.4-50.3 1.2-19.9 1.2-79.2 0-99zm-25.6 120.2c-4.2 10.5-12.3 18.6-22.8 22.8-15.8 6.3-53.3 4.8-70.8 4.8s-55 1.4-70.8-4.8c-10.5-4.2-18.6-12.3-22.8-22.8-6.3-15.8-4.8-53.3-4.8-70.8s-1.4-55 4.8-70.8c4.2-10.5 12.3-18.6 22.8-22.8 15.8-6.3 53.3-4.8 70.8-4.8s55-1.4 70.8 4.8c10.5 4.2 18.6 12.3 22.8 22.8 6.3 15.8 4.8 53.3 4.8 70.8s1.5 55.1-4.8 70.8z"/></svg></span></a></div></div></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_70039769'><broadstreet-zone callback="zone_load_70039769" zone-id="64815" keywords="not_home_page,not_landing_page,is_article_page,featured,sponsored-post,featured,emergency-physicians-encourage-vaccination-against-covid-19,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_70039769 = function(z, d) { if (!d.count) document.getElementById('zone_load_70039769').style.display = 'none'; };</script> <div class="penci-single-link-pages"> </div> </div> </div> <div class="tags-share-box tags-share-box-2_3 tags-share-box-s2"> <span class="penci-social-share-text">Share</span> <div class="post-share"> <span class="post-share-item post-share-plike"> <span class="count-number-like">0</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="180870" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o"></i></a> </span> <div class="list-posts-share"><a class="post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank" rel="noreferrer" href="//www.facebook.com/sharer/sharer.php?u=https://thisisreno.com/2021/09/emergency-physicians-encourage-vaccination-against-covid-19/"><i class="penci-faicon fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank" rel="noreferrer" href="//twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Local%20emergency%20physicians%20urge%20you%20to%20get%20vaccinated%20%28sponsored%29%20-%20https://thisisreno.com/2021/09/emergency-physicians-encourage-vaccination-against-covid-19/"><i class="penci-faicon fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" aria-label="Pin to Pinterest" data-pin-do="none" rel="noreferrer" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-linkedin" aria-label="Share on LinkedIn" target="_blank" rel="noreferrer" href="//www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fthisisreno.com%2F2021%2F09%2Femergency-physicians-encourage-vaccination-against-covid-19%2F&#038;title=Local%20emergency%20physicians%20urge%20you%20to%20get%20vaccinated%20%28sponsored%29"><i class="penci-faicon fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a class="post-share-item post-share-reddit" aria-label="Share on Reddit" target="_blank" rel="noreferrer" href="//reddit.com/submit?url=https%3A%2F%2Fthisisreno.com%2F2021%2F09%2Femergency-physicians-encourage-vaccination-against-covid-19%2F&#038;title=Local%20emergency%20physicians%20urge%20you%20to%20get%20vaccinated%20%28sponsored%29"><i class="penci-faicon fa fa-reddit-alien"></i><span class="dt-share">Reddit</span></a><a class="post-share-item post-share-whatsapp" aria-label="Share on Whatsapp" target="_blank" rel="noreferrer" href="//api.whatsapp.com/send?text=Local%20emergency%20physicians%20urge%20you%20to%20get%20vaccinated%20%28sponsored%29 %0A%0A https%3A%2F%2Fthisisreno.com%2F2021%2F09%2Femergency-physicians-encourage-vaccination-against-covid-19%2F"><i class="penci-faicon fa fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a><a class="post-share-item post-share-email" target="_blank" aria-label="Share via Email" rel="noreferrer" href="mailto:?subject=Local%20emergency%20physicians%20urge%20you%20to%20get%20vaccinated%20(sponsored)&#038;BODY=https://thisisreno.com/2021/09/emergency-physicians-encourage-vaccination-against-covid-19/"><i class="penci-faicon fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div> </div> <div class="post-related penci-posts-related-grid"> <div class="post-title-box"><h4 class="post-box-title">Related Stories</h4></div> <div class="penci-related-carousel penci-related-grid-display"> <div class="item-related"> <a class="related-thumb penci-image-holder" style="background-image: url('https://thisisreno.com/wp-content/uploads/2018/05/washoe-county-school-bus.jpg');" href="../school-district-continues-to-grapple-with-pandemic-challenges/" title="School district continues to grapple with pandemic challenges"> </a> <h3><a href="../school-district-continues-to-grapple-with-pandemic-challenges/">School district continues to grapple with pandemic challenges</a></h3> <span class="date"><time class="entry-date published" datetime="2021-09-10T17:00:00-07:00">September 10, 2021</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder" style="background-image: url('https://thisisreno.com/wp-content/uploads/2021/09/ndoc-vaccinantion-facebook-photo-768x576-1-585x390.jpg');" href="../board-of-health-approves-vaccine-mandate-for-prison-staff-state-health-workers/" title="Board of Health approves vaccine mandate for prison staff, state health workers"> </a> <h3><a href="../board-of-health-approves-vaccine-mandate-for-prison-staff-state-health-workers/">Board of Health approves vaccine mandate for prison staff, state...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-09-10T15:37:00-07:00">September 10, 2021</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder" style="background-image: url('https://thisisreno.com/wp-content/uploads/2021/04/Mexican-Consulate-Vaccine-Event_4-24-21_TyONeil-35-of-38-585x390.jpg');" href="../health-officials-covid-risk-still-very-high/" title="Health officials: COVID risk still ‘very high’"> </a> <h3><a href="../health-officials-covid-risk-still-very-high/">Health officials: COVID risk still ‘very high’</a></h3> <span class="date"><time class="entry-date published" datetime="2021-09-08T14:16:53-07:00">September 8, 2021</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder" style="background-image: url('https://thisisreno.com/wp-content/uploads/2021/03/rfd-vaccinations-homeless-bobconrad-45-585x390.jpg');" href="../medicaid-vaccination-rate-lags-as-state-struggles-to-reach-low-income-communities/" title="Medicaid vaccination rate lags as state struggles to reach low-income communities"> </a> <h3><a href="../medicaid-vaccination-rate-lags-as-state-struggles-to-reach-low-income-communities/">Medicaid vaccination rate lags as state struggles to reach low-income...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-09-04T15:03:00-07:00">September 4, 2021</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder" style="background-image: url('https://thisisreno.com/wp-content/uploads/2021/08/Kevin-Dick-WCHD-screenshot-585x390.png');" href="../distrito-de-salud-dice-que-combatir-la-desinformacion-sobre-covid-19-es-una-batalla-cuesta-arriba/" title="Distrito de salud dice que combatir la desinformación sobre COVID-19 es una batalla cuesta arriba"> </a> <h3><a href="../distrito-de-salud-dice-que-combatir-la-desinformacion-sobre-covid-19-es-una-batalla-cuesta-arriba/">Distrito de salud dice que combatir la desinformación sobre COVID-19...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-09-03T14:45:00-07:00">September 3, 2021</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder" style="background-image: url('https://thisisreno.com/wp-content/uploads/2021/09/mika-baumeister-GqWsSCwz59A-unsplash-585x390.jpg');" href="../health-officials-home-covid-tests-have-limitations-arent-included-in-case-counts/" title="Health officials: Home COVID tests have limitations, aren’t included in case counts"> </a> <h3><a href="../health-officials-home-covid-tests-have-limitations-arent-included-in-case-counts/">Health officials: Home COVID tests have limitations, aren’t included in...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-09-03T11:37:00-07:00">September 3, 2021</time></span> </div> </div></div> </article> </div> </div> </div> </div> </div> <div class="clear-footer"></div> <div class="container penci-google-adsense penci-google-adsense-footer"><script async src="//c.go-fet.ch/a/embed.js"></script> </div> <div id="widget-area"> <div class="container"> <div class="footer-widget-wrapper footer-widget-style-1"> <aside id="nav_menu-21" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Site Navigation</span></h4><div class="menu-footer-1-site-navigation-container"><ul id="menu-footer-1-site-navigation" class="menu"><li id="menu-item-171497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-171497"><a href="/">Home</a></li> <li id="menu-item-171505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171505"><a href="/subscribe/">Subscribe</a></li> <li id="menu-item-171498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171498"><a href="/about/">About This Is Reno</a></li> <li id="menu-item-171499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171499"><a href="/about/thisisreno-crew/">The Team</a></li> <li id="menu-item-171500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171500"><a href="/archives/">Archives</a></li> <li id="menu-item-171501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171501"><a href="/calendar/">Calendar</a></li> <li id="menu-item-171502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171502"><a href="/sitemap/">Sitemap</a></li> <li id="menu-item-171503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171503"><a href="/contact/">Contact Us</a></li> </ul></div></aside> </div> <div class="footer-widget-wrapper footer-widget-style-1"> <aside id="nav_menu-20" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Connect</span></h4><div class="menu-footer-2-engage-container"><ul id="menu-footer-2-engage" class="menu"><li id="menu-item-171506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171506"><a href="/advertising/">Advertise With Us</a></li> <li id="menu-item-171515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171515"><a href="/jobs/">Find a job in Reno</a></li> <li id="menu-item-171518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171518"><a href="/commenting/">Commenting</a></li> <li id="menu-item-171517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171517"><a href="/about/corrections-clarifications/">Corrections &#038; Clarifications</a></li> <li id="menu-item-171511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171511"><a href="/submit-a-news-story/">Submit a News Story</a></li> <li id="menu-item-171512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171512"><a href="//portal.cityspark.com/EventEntry/EventEntry/ThisIsReno">Submit a Calendar Event</a></li> <li id="menu-item-171514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171514"><a href="/contact/submit-an-opinion-article/">Submit an opinion article</a></li> <li id="menu-item-171516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-171516"><a href="/privacy-policy/">Privacy Policy</a></li> </ul></div></aside> </div> <div class="footer-widget-wrapper footer-widget-style-1 last"> <aside id="penci_social_widget-10" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Social Media</span></h4> <div class="widget-social pc_aligncenter show-text penci-social-colored"> <a href="//www.facebook.com/thisisreno" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a> <a href="//twitter.com/thisisreno" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a> <a href="//www.instagram.com/thisisreno/" aria-label="Instagram" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a> <a href="//www.linkedin.com/company/6406449" aria-label="Linkedin" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-linkedin" style="font-size: 14px"></i><span style="font-size: 13px">Linkedin</span></a> <a href="//www.youtube.com/c/thisisreno" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a> <a href="//soundcloud.com/thisisreno-com" aria-label="Soundcloud" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-soundcloud" style="font-size: 14px"></i><span style="font-size: 13px">Soundcloud</span></a> <a href="//open.spotify.com/show/78biX0mtXol5MxbWw7iDxY" aria-label="Spotify" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-spotify" style="font-size: 14px"></i><span style="font-size: 13px">Spotify</span></a> <a href="/feed/" aria-label="Rss" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-rss" style="font-size: 14px"></i><span style="font-size: 13px">Rss</span></a> </div> </aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About This Is Reno</span></h4><div class="textwidget custom-html-widget">This Is Reno is your source for daily, award-winning news and events for Reno, Sparks, the Truckee Meadows and beyond. We were founded in 2009 and are locally owned and operated. We deliver local, independently produced news about Reno, for the people of Reno, by the people of Reno.</div></aside><aside id="bs_zones-77" class="widget bs_zones"><div><broadstreet-zone zone-id="58693" keywords="not_home_page,not_landing_page,is_article_page,featured,sponsored-post,featured,emergency-physicians-encourage-vaccination-against-covid-19,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside> </div> </div> </div> <footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter"> <div class="container"> <div class="footer-logo-copyright footer-not-logo"> <div id="footer-copyright"> <p>© 2021 - All Right Reserved Conrad Communications LLC / This Is Reno. </p> </div> <div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fa fa-angle-up"></i> <br>Back To Top</span></a></div> </div> </div> </footer> </div><!-- End .wrapper-boxed --> <a id="close-sidebar-nav" class="header-4"><i class="penci-faicon fa fa-close"></i></a> <nav id="sidebar-nav" class="header-4" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <div id="sidebar-nav-logo"> <a href="/"><img src="/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" alt="This Is Reno"/></a> </div> <div class="header-social sidebar-nav-social penci-social-textcolored"> <div class="inner-header-social"> <a href="//www.facebook.com/thisisreno" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a> <a href="//twitter.com/thisisreno" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a> <a href="//www.instagram.com/thisisreno/" aria-label="Instagram" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a> <a href="//www.linkedin.com/company/6406449" aria-label="Linkedin" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-linkedin"></i></a> <a href="//www.youtube.com/c/thisisreno" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a> <a href="/contact/" aria-label="Email" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-envelope"></i></a> <a href="//soundcloud.com/thisisreno-com" aria-label="Soundcloud" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-soundcloud"></i></a> <a href="//open.spotify.com/show/78biX0mtXol5MxbWw7iDxY" aria-label="Spotify" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-spotify"></i></a> <a href="/feed/" aria-label="Rss" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-rss"></i></a> </div> </div> <ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-161927"><a title="This Is Reno Home" href="/"><i class="fa fa-home"></i>Home</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161929"><a title="About This Is Reno" href="/about/">About</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161931"><a title="Contact" href="/contact/">Contact</a></li> </ul> </li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179088"><a href="//trypico.com/thisisreno?short_code=pbgzb3v2">Subscribe</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10608"><a title="Reno News" href="/category/news/">News</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170002"><a href="/calendar/">Events</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166165"><a href="/category/en-espanol/">En Español</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171961"><a href="/restaurants/#/">Businesses</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173901"><a href="//hub.cityspark.com/listing/Submission/ThisIsRenoDining?picktype=true">Add a Business</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171960"><a href="/restaurants/">Restaurants</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171959"><a href="/attractions/">Attractions</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171956"><a href="/travel-3/">Travel</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171957"><a href="/services/">Services</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171958"><a href="/retail/">Retail</a></li> </ul> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-179231"><a href="/advertising/">Advertise With Us</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179236"><a href="/advertising/social-posts/">Social posts</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179233"><a href="/advertising/display-advertising/">Display Advertising</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179237"><a href="/advertising/sponsored/">Sponsored Posts</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179232"><a href="/advertising/branded-content/">Branded Content</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179234"><a href="/advertising/newsletter-advertising/">Newsletter Advertising</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179235"><a href="/advertising/reno-business-and-events-listings/">Business &#038; events listings</a></li> </ul> </li> </ul> </nav> <script>document.querySelectorAll('.playHtListenArea').forEach(function(el) {el.style.display = 'block'});</script> <meta http-equiv="imagetoolbar" content="no"><!-- disable image toolbar (if any) --> <script type="text/javascript"> /*<![CDATA[*/ document.oncontextmenu = function() { return false; }; document.onselectstart = function() { if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") { return false; } else { return true; } }; if (window.sidebar) { document.onmousedown = function(e) { var obj = e.target; if (obj.tagName.toUpperCase() == 'SELECT' || obj.tagName.toUpperCase() == "INPUT" || obj.tagName.toUpperCase() == "TEXTAREA" || obj.tagName.toUpperCase() == "PASSWORD") { return true; } else { return false; } }; } document.ondragstart = function() { return false; }; /*]]>*/ </script> <!-- Facebook Pixel Event Code --> <script type='text/javascript'> document.addEventListener( 'wpcf7mailsent', function( event ) { if( "fb_pxl_code" in event.detail.apiResponse){ eval(event.detail.apiResponse.fb_pxl_code); } }, false ); </script> <!-- End Facebook Pixel Event Code --> <div id='fb-pxl-ajax-code'></div><div id='pico-widget-container'></div><style type="text/css">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</style><script type='text/javascript' src="/wp-content/themes/soledad/js/libs-script.min.js" id='penci-libs-js-js'></script> <script type='text/javascript' id='main-scripts-js-extra'> /* <![CDATA[ */ var ajax_var_more = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"be954e2e38","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */ </script> <script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/main.min.js' id='main-scripts-js'></script> <script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"be954e2e38","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/post-like.min.js' id='penci_ajax_like_post-js'></script> <script type='text/javascript' id='penci_ajax_more_posts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"be954e2e38","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/more-post.min.js' id='penci_ajax_more_posts-js'></script> <script type='text/javascript' id='penci_ajax_archive_more_scroll-js-extra'>
/* <![CDATA[ */
var SOLEDADLOCALIZE = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"be954e2e38","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/archive-more-post.min.js' id='penci_ajax_archive_more_scroll-js'></script> <script type='text/javascript' src='https://thisisreno.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async' id='remote_sdk-js'></script> <script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "EntertainmentBusiness",
    "@id": "https://thisisreno.com",
    "image": "https://thisisreno.com/wp-content/uploads/2018/05/Reno-City-Flag-5.jpg",
    "priceRange": "n/a",
    "telephone": "775-391-5252",
    "additionalType": [
        "http://thisisreno.com/about/",
        "http://thisisreno.com/category/news/",
        "thisisreno.com/calendar/"
    ],
    "name": "This Is Reno: Online News and Events",
    "logo": "https://thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png",
    "description": "This Is Reno is your source for daily Reno news and events for Reno, Sparks, the Truckee Meadows and beyond. We were founded in 2009 and are locally owned and operated.",
    "openingHours": "Mo-Fri 8:00-18:00",
    "geo": {
        "@type": "GeoCoordinates",
        "latitude": null,
        "longitude": null
    },
    "url": "https://thisisreno.com",
    "sameAs": [
        "https://www.facebook.com/ThisIsReno/",
        "https://twitter.com/ThisIsReno",
        "https://instagram.com/thisisreno",
        "https://www.linkedin.com/company/thisisreno/",
        "https://www.youtube.com/user/ThisisReno2"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "+1-775-391-5252",
        "contactType": "sales",
        "email": "bob@thisisreno.com",
        "contactOption": "",
        "areaServed": [
            "US"
        ],
        "availableLanguage": [
            "English"
        ]
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "United States",
        "addressLocality": "Reno",
        "addressRegion": "NV",
        "postalCode": "89502",
        "streetAddress": "705 S. Wells Avenue"
    }
}</script> <script type="text/javascript">!function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this); !function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thisisreno.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script> <script async src="https://www.googletagmanager.com/gtag/js?id=UA-11652878-1"></script> <script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11652878-1');
</script> </body> </html>