<!DOCTYPE html> <html lang="en-US"> <head><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script> <meta charset="UTF-8"> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta name="viewport" content="width=device-width, initial-scale=1"> <link rel="profile" href="http://gmpg.org/xfn/11"/> <link rel="shortcut icon" href="/wp-content/uploads/2019/12/TIR-Stylized-R.png" type="image/x-icon"/> <link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/2019/12/TIR-Stylized-R.png"> <link rel="alternate" type="application/rss+xml" title="This Is Reno RSS Feed" href="/feed/"/> <link rel="alternate" type="application/atom+xml" title="This Is Reno Atom Feed" href="/feed/atom/"/> <link rel="pingback" href="/xmlrpc.php"/> <!--[if lt IE 9]> <script src="/wp-content/themes/soledad/js/html5.js"></script> <![endif]--> <link rel='preconnect' href="//fonts.googleapis.com/"/> <meta http-equiv='x-dns-prefetch-control' content='on'> <link rel='dns-prefetch' href="//fonts.googleapis.com/"/> <link rel='dns-prefetch' href="//fonts.gstatic.com/"/> <link rel='dns-prefetch' href="//s.gravatar.com/"/> <link rel='dns-prefetch' href="//cdnjs.cloudflare.com/"/> <link rel='dns-prefetch' href="//ajax.googleapis.com/"/> <link rel='dns-prefetch' href="//www.google-analytics.com/"/> <link rel='preload' as='image' href="/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" type='image/png'> <link rel='preload' as='font' href="/wp-content/themes/soledad/fonts/fontawesome-webfont.woff2" type='font/woff2' crossorigin='anonymous'/> <link rel='preload' as='font' href="/wp-content/themes/soledad/fonts/icomoon.woff" type='font/woff' crossorigin='anonymous'/> <link rel='preload' as='font' href="/wp-content/themes/soledad/fonts/weathericons.woff2" type='font/woff2' crossorigin='anonymous'/> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/> <title>August is National Minority Donor Awareness month (sponsored)</title><style id="rocket-critical-css">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</style><link rel="preload" href="/wp-content/cache/min/1/b36c81ea8723ca2dcc946350f11a3096.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1"/> <meta name="description" content="August marks the start of National Minority Donor Awareness Month. Nevada Donor Network (NDN) continues its effort to educate Nevadans."/> <link rel="canonical" href="https://thisisreno.com/2021/08/august-is-national-minority-donor-awareness-month-sponsored/"/> <meta property="og:locale" content="en_US"/> <meta property="og:type" content="article"/> <meta property="og:title" content="August is National Minority Donor Awareness month (sponsored)"/> <meta property="og:description" content="August marks the start of National Minority Donor Awareness Month. Nevada Donor Network (NDN) continues its effort to educate Nevadans."/> <meta property="og:url" content="https://thisisreno.com/2021/08/august-is-national-minority-donor-awareness-month-sponsored/"/> <meta property="og:site_name" content="This Is Reno"/> <meta property="article:publisher" content="https://www.facebook.com/ThisIsReno"/> <meta property="article:author" content="TheFerraroGroup"/> <meta property="article:published_time" content="2021-08-09T17:17:00+00:00"/> <meta property="article:modified_time" content="2021-08-06T22:05:56+00:00"/> <meta property="og:image" content="https://thisisreno.com/wp-content/uploads/2021/08/IMG_8920.jpg"/> <meta property="og:image:width" content="1170"/> <meta property="og:image:height" content="954"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:creator" content="@thisisreno"/> <meta name="twitter:site" content="@thisisreno"/> <meta name="twitter:label1" content="Written by"/> <meta name="twitter:data1" content="The Ferraro Group"/> <meta name="twitter:label2" content="Est. reading time"/> <meta name="twitter:data2" content="1 minute"/> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href="//d136vqv78sbpmb.cloudfront.net/"/> <link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Feed" href="/feed/"/> <link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Comments Feed" href="/comments/feed/"/> <link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; August is National Minority Donor Awareness month (sponsored) Comments Feed" href="feed/"/> <style id='wp-block-library-theme-inline-css' type='text/css'> #start-resizable-editor-section{display:none}.wp-block-audio figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-audio figcaption{color:hsla(0,0%,100%,.65)}.wp-block-code{font-family:Menlo,Consolas,monaco,monospace;color:#1e1e1e;padding:.8em 1em;border:1px solid #ddd;border-radius:4px}.wp-block-embed figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-embed figcaption{color:hsla(0,0%,100%,.65)}.blocks-gallery-caption{color:#555;font-size:13px;text-align:center}.is-dark-theme .blocks-gallery-caption{color:hsla(0,0%,100%,.65)}.wp-block-image figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-image figcaption{color:hsla(0,0%,100%,.65)}.wp-block-pullquote{border-top:4px solid;border-bottom:4px solid;margin-bottom:1.75em;color:currentColor}.wp-block-pullquote__citation,.wp-block-pullquote cite,.wp-block-pullquote footer{color:currentColor;text-transform:uppercase;font-size:.8125em;font-style:normal}.wp-block-quote{border-left:.25em solid;margin:0 0 1.75em;padding-left:1em}.wp-block-quote cite,.wp-block-quote footer{color:currentColor;font-size:.8125em;position:relative;font-style:normal}.wp-block-quote.has-text-align-right{border-left:none;border-right:.25em solid;padding-left:0;padding-right:1em}.wp-block-quote.has-text-align-center{border:none;padding-left:0}.wp-block-quote.is-large,.wp-block-quote.is-style-large{border:none}.wp-block-search .wp-block-search__label{font-weight:700}.wp-block-group.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}.wp-block-separator{border:none;border-bottom:2px solid;margin-left:auto;margin-right:auto;opacity:.4}.wp-block-separator:not(.is-style-wide):not(.is-style-dots){width:100px}.wp-block-separator.has-background:not(.is-style-dots){border-bottom:none;height:1px}.wp-block-separator.has-background:not(.is-style-wide):not(.is-style-dots){height:2px}.wp-block-table thead{border-bottom:3px solid}.wp-block-table tfoot{border-top:3px solid}.wp-block-table td,.wp-block-table th{padding:.5em;border:1px solid;word-break:normal}.wp-block-table figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-table figcaption{color:hsla(0,0%,100%,.65)}.wp-block-video figcaption{color:#555;font-size:13px;text-align:center}.is-dark-theme .wp-block-video figcaption{color:hsla(0,0%,100%,.65)}.wp-block-template-part.has-background{padding:1.25em 2.375em;margin-top:0;margin-bottom:0}#end-resizable-editor-section{display:none} </style> <style id='ugb-style-css-inline-css' type='text/css'> :root { --content-width: 1170px; } </style> <script type='text/javascript' id='ugb-block-frontend-js-js-extra'>
/* <![CDATA[ */
var stackable = {"restUrl":"https:\/\/thisisreno.com\/wp-json\/"};
/* ]]> */
</script> <script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks.js?ver=1628094232' id='ugb-block-frontend-js-js'></script> <script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks__premium_only.js?ver=1628094232' id='ugb-block-frontend-js-premium-js'></script> <script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' data-cfasync='false' src='https://thisisreno.com/wp-content/cache/min/1/init-2.min.js?ver=1628094233' id='broadstreet-cdn-js'></script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thisisreno.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thisisreno.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"3a689dcf-1cc6-4ec9-abce-25be8bf70690","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"08.09.21.17.10","pico_context":"gadget","post_id":"179990","post_type":"post","post_title":"August is National Minority Donor Awareness month (sponsored)","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","foogallery_attachment_tag","foogallery_attachment_category"],"show_read_more_button":"1","taxonomies":{"category":["featured","sponsored"],"post_tag":["donor network west","national minority donor awareness week"]},"resource_ref":"year=2021&monthnum=08&name=august-is-national-minority-donor-awareness-month-sponsored"};
/* ]]> */
</script> <script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/pico/includes/js/read-more.js?ver=1628094233' id='read-more.js-js'></script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='foobox-free-min-js-before'>
/* Run FooBox FREE (v2.7.16) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, hideScrollbars:false, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Could not load the item"},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thisisreno.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js' id='foobox-free-min-js'></script> <link rel="https://api.w.org/" href="/wp-json/"/><link rel="alternate" type="application/json" href="/wp-json/wp/v2/posts/179990"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="/xmlrpc.php?rsd"/> <link rel='shortlink' href="/?p=179990"/> <script type="rocketlazyloadscript" data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','featured','sponsored-post','featured','august-is-national-minority-donor-awareness-month-sponsored','post']</script> <script type="rocketlazyloadscript" data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["featured","sponsored-post","featured","august-is-national-minority-donor-awareness-month-sponsored","post"],"url":"august-is-national-minority-donor-awareness-month-sponsored"};</script> <script type="rocketlazyloadscript" data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(2618, { domain: 'thisisreno-sponsors.streetinteractive.com'});
 });</script><style type="text/css">.saboxplugin-wrap{ border-top-style:solid !important; border-top-color:#999999 !important; border-bottom-style:solid !important; border-bottom-color:#999999 !important; border-left-style:solid !important; border-left-color:#999999 !important; border-right-style:solid !important; border-right-color:#999999 !important;}.saboxplugin-authorname .sabox-job-title{font-size:12px;opacity:.7;display: inline-block;margin-left: 10px;}</style><script type="rocketlazyloadscript" id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e8c774569dea72940cded598b/6abce9104a2ac599a21db88d4.js");</script> <meta name="google-site-verification" content="IsX6acIHYg29yJ-Nks5235kPicBgFT1tQCokQHpSJjA"/> <script type="rocketlazyloadscript">
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "5a321t5q9y");
</script> <script type="rocketlazyloadscript" data-ad-client="ca-pub-8390888470013947" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script type="rocketlazyloadscript">
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script> <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2019\/12\/This-Is-Reno-Logo-240.png"
    },
    "url": "https:\/\/thisisreno.com\/",
    "name": "This Is Reno",
    "description": "Reno news and events, updated daily"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "This Is Reno",
    "alternateName": "Reno news and events, updated daily",
    "url": "https:\/\/thisisreno.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "August is National Minority Donor Awareness month (sponsored)",
    "description": "August marks the start of National Minority Donor Awareness Month and in honor of that, Nevada Donor Network (NDN) continues its effort to educate Nevadans about the critical need of having more diverse organ, eye and tissue donor registrations in the state. Image used with permission.",
    "datePublished": "2021-08-09",
    "datemodified": "2021-08-06",
    "mainEntityOfPage": "https:\/\/thisisreno.com\/2021\/08\/august-is-national-minority-donor-awareness-month-sponsored\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2021\/08\/IMG_8920.jpg",
        "width": 1170,
        "height": 954
    },
    "publisher": {
        "@type": "Organization",
        "name": "This Is Reno",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2019\/12\/This-Is-Reno-Logo-240.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-TheFerraroGroup",
        "name": "The Ferraro Group"
    }
}</script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
  fbq('init', '823136344378209', {}, {
    "agent": "wordpress-5.8-3.0.5"
});
</script><script type="rocketlazyloadscript" data-rocket-type='text/javascript'>
  fbq('track', 'PageView', []);
</script> <noscript> <img height="1" width="1" style="display:none" alt="fbpx" src="//www.facebook.com/tr?id=823136344378209&ev=PageView&noscript=1"/> </noscript> <meta name="onesignal" content="wordpress-plugin"/> <script type="rocketlazyloadscript">

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
                      OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
                      OneSignal.SERVICE_WORKER_PARAM = { scope: "/" };
        OneSignal.setDefaultNotificationUrl("https://thisisreno.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '523a5d8e-9261-46dd-8c20-02f2522f4577';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "This Is Reno";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://thisisreno.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.20044851-a7f8-4507-9604-3e42dc43ffbf";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script> <style type="text/css">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</style><link rel="icon" href="/wp-content/uploads/2019/12/TIR-Stylized-R.png" sizes="32x32"/> <link rel="icon" href="/wp-content/uploads/2019/12/TIR-Stylized-R.png" sizes="192x192"/> <link rel="apple-touch-icon" href="/wp-content/uploads/2019/12/TIR-Stylized-R.png"/> <meta name="msapplication-TileImage" content="https://thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png"/> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script type="rocketlazyloadscript">
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head> <body class="post-template-default single single-post postid-179990 single-format-standard soledad-ver-7-9-6 pclight-mode penci-body-single-style-4 penci-show-pthumb"> <div class="wrapper-boxed header-style-header-4 penci-hlogo-center"> <div class="penci-header-wrap"> <nav id="navigation" class="header-layout-top header-4 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <div class="container"> <div class="button-menu-mobile header-1"><i class="penci-faicon fa fa-bars"></i></div> <ul id="menu-main-navigation" class="menu"><li id="menu-item-161927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-161927"><a title="This Is Reno Home" href="/"><i class="fa fa-home"></i>Home</a> <ul class="sub-menu"> <li id="menu-item-161929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161929"><a title="About This Is Reno" href="/about/">About</a></li> <li id="menu-item-161931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161931"><a title="Contact" href="/contact/">Contact</a></li> </ul> </li> <li id="menu-item-179088" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179088"><a href="//trypico.com/thisisreno?short_code=pbgzb3v2">Subscribe</a></li> <li id="menu-item-10608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10608"><a title="Reno News" href="/category/news/">News</a></li> <li id="menu-item-170002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170002"><a href="/calendar/">Events</a></li> <li id="menu-item-166165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166165"><a href="/category/en-espanol/">En Español</a></li> <li id="menu-item-171961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171961"><a href="/restaurants/#/">Businesses</a> <ul class="sub-menu"> <li id="menu-item-173901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173901"><a href="//hub.cityspark.com/listing/Submission/ThisIsRenoDining?picktype=true">Add a Business</a></li> <li id="menu-item-171960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171960"><a href="/restaurants/">Restaurants</a></li> <li id="menu-item-171959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171959"><a href="/attractions/">Attractions</a></li> <li id="menu-item-171956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171956"><a href="/travel-3/">Travel</a></li> <li id="menu-item-171957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171957"><a href="/services/">Services</a></li> <li id="menu-item-171958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171958"><a href="/retail/">Retail</a></li> </ul> </li> <li id="menu-item-179231" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-179231"><a href="/advertising/">Advertise With Us</a> <ul class="sub-menu"> <li id="menu-item-179236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179236"><a href="/advertising/social-posts/">Social posts</a></li> <li id="menu-item-179233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179233"><a href="/advertising/display-advertising/">Display Advertising</a></li> <li id="menu-item-179237" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179237"><a href="/advertising/sponsored/">Sponsored Posts</a></li> <li id="menu-item-179232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179232"><a href="/advertising/branded-content/">Branded Content</a></li> <li id="menu-item-179234" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179234"><a href="/advertising/newsletter-advertising/">Newsletter Advertising</a></li> <li id="menu-item-179235" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179235"><a href="/advertising/reno-business-and-events-listings/">Business &#038; events listings</a></li> </ul> </li> </ul> <div id="top-search" class="pcheader-icon penci-top-search"> <a class="search-click"><i class="penciicon-magnifiying-glass"></i></a> <div class="show-search"> <form role="search" method="get" class="pc-searchform" action="/"> <div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s"/> <i class="penciicon-magnifiying-glass"></i> </div> </form> <a class="search-click close-search"><i class="penci-faicon fa fa-close"></i></a> </div> </div> </div> </nav> <header id="header" class="penci-header-second header-header-4 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"> <div class="inner-header"> <div class="container"> <div id="logo"> <a href="/"><img class="penci-mainlogo pclogo-cls" src="/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" alt="This Is Reno" width="240" height="134"/></a> </div> <div class="header-social"> <div class="inner-header-social"> <a href="//www.facebook.com/thisisreno" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a> <a href="//twitter.com/thisisreno" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a> <a href="//www.instagram.com/thisisreno/" aria-label="Instagram" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a> <a href="//www.linkedin.com/company/6406449" aria-label="Linkedin" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-linkedin"></i></a> <a href="//www.youtube.com/c/thisisreno" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a> <a href="/contact/" aria-label="Email" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-envelope"></i></a> <a href="//soundcloud.com/thisisreno-com" aria-label="Soundcloud" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-soundcloud"></i></a> <a href="//open.spotify.com/show/78biX0mtXol5MxbWw7iDxY" aria-label="Spotify" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-spotify"></i></a> <a href="/feed/" aria-label="Rss" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-rss"></i></a> </div> </div> </div> </div> </header> </div><div class="penci-single-wrapper"> <div class="penci-single-block""> <div class="penci-single-pheader container-single penci-single-style-4 penci-single-smore container-single-fullwidth hentry container-single-magazine penci_is_nosidebar"> <div class="container penci-container-inside penci-breadcrumb single-breadcrumb"><span><span><a href="/">Home</a> &gt; <span><a href="/category/featured/">Featured</a> &gt; <span><a href="/category/featured/sponsored-post/">Sponsored</a> &gt; <strong class="breadcrumb_last" aria-current="page">August is National Minority Donor Awareness month (sponsored)</strong></span></span></span></span></div><div class="container"><div class="header-standard header-classic single-header"> <div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-5507" href="/category/featured/sponsored-post/" rel="category tag">Sponsored</a></span></div> <h1 class="post-title single-post-title entry-title">August is National Minority Donor Awareness month (sponsored)</h1> <div class="penci-hide-tagupdated"> <span class="author-italic author vcard">By <a class="url fn n" href="/author/the-ferraro-group/">The Ferraro Group</a></span> <time class="entry-date published" datetime="2021-08-09T10:17:00-07:00">August 9, 2021</time> </div> <div class="post-box-meta-single"> <span class="author-post byline"><span class="author vcard">By <a class="author-url url fn n" href="/author/the-ferraro-group/">The Ferraro Group</a></span></span> <span><strong>Published:</strong> <time class="entry-date published" datetime="2021-08-09T10:17:00-07:00">August 9, 2021</time></span><span><strong>Last Updated on</strong> <time class="entry-date modified" datetime="2021-08-06T15:05:56-07:00">August 6, 2021</time></span> </div> </div> </div> <div class="post-image penci-jarallax"> <img width="1170" height="954" class="jarallax-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%201170%20954'%3E%3C/svg%3E" alt="August marks the start of National Minority Donor Awareness Month and in honor of that, Nevada Donor Network (NDN) continues its effort to educate Nevadans about the critical need of having more diverse organ, eye and tissue donor registrations in the state. Image used with permission." data-lazy-src="/wp-content/uploads/2021/08/IMG_8920.jpg"><noscript><img width="1170" height="954" class="jarallax-img" src="/wp-content/uploads/2021/08/IMG_8920.jpg" alt="August marks the start of National Minority Donor Awareness Month and in honor of that, Nevada Donor Network (NDN) continues its effort to educate Nevadans about the critical need of having more diverse organ, eye and tissue donor registrations in the state. Image used with permission."></noscript><div class="penci-featured-caption penci-fixed-caption">August marks the start of National Minority Donor Awareness Month and in honor of that, Nevada Donor Network (NDN) continues its effort to educate Nevadans about the critical need of having more diverse organ, eye and tissue donor registrations in the state. Image used with permission.</div> </div> </div> <div class="container container-single penci-single-style-4 penci-single-smore penci_is_nosidebar penci-single-smaller-width penci-enable-lightbox"> <div id="main" class="penci-main-sticky-sidebar"> <div class="theiaStickySidebar"> <article id="post-179990" class="post type-post status-publish"> <div class="tags-share-box tags-share-box-top tags-share-box-2_3 tags-share-box-s2"> <span class="penci-social-share-text">Share</span> <div class="post-share"> <span class="post-share-item post-share-plike"> <span class="count-number-like">0</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="179990" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o"></i></a> </span> <div class="list-posts-share"><a class="post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank" rel="noreferrer" href="//www.facebook.com/sharer/sharer.php?u=https://thisisreno.com/2021/08/august-is-national-minority-donor-awareness-month-sponsored/"><i class="penci-faicon fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank" rel="noreferrer" href="//twitter.com/intent/tweet?text=Check%20out%20this%20article:%20August%20is%20National%20Minority%20Donor%20Awareness%20month%20%28sponsored%29%20-%20https://thisisreno.com/2021/08/august-is-national-minority-donor-awareness-month-sponsored/"><i class="penci-faicon fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" aria-label="Pin to Pinterest" data-pin-do="none" rel="noreferrer" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-linkedin" aria-label="Share on LinkedIn" target="_blank" rel="noreferrer" href="//www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fthisisreno.com%2F2021%2F08%2Faugust-is-national-minority-donor-awareness-month-sponsored%2F&#038;title=August%20is%20National%20Minority%20Donor%20Awareness%20month%20%28sponsored%29"><i class="penci-faicon fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a class="post-share-item post-share-reddit" aria-label="Share on Reddit" target="_blank" rel="noreferrer" href="//reddit.com/submit?url=https%3A%2F%2Fthisisreno.com%2F2021%2F08%2Faugust-is-national-minority-donor-awareness-month-sponsored%2F&#038;title=August%20is%20National%20Minority%20Donor%20Awareness%20month%20%28sponsored%29"><i class="penci-faicon fa fa-reddit-alien"></i><span class="dt-share">Reddit</span></a><a class="post-share-item post-share-whatsapp" aria-label="Share on Whatsapp" target="_blank" rel="noreferrer" href="//api.whatsapp.com/send?text=August%20is%20National%20Minority%20Donor%20Awareness%20month%20%28sponsored%29 %0A%0A https%3A%2F%2Fthisisreno.com%2F2021%2F08%2Faugust-is-national-minority-donor-awareness-month-sponsored%2F"><i class="penci-faicon fa fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a><a class="post-share-item post-share-email" target="_blank" aria-label="Share via Email" rel="noreferrer" href="mailto:?subject=August%20is%20National%20Minority%20Donor%20Awareness%20month%20(sponsored)&#038;BODY=https://thisisreno.com/2021/08/august-is-national-minority-donor-awareness-month-sponsored/"><i class="penci-faicon fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div> </div> <div class="post-entry blockquote-style-1"> <div class="inner-post-entry entry-content" id="penci-post-entry-inner"> <div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_808338877'><broadstreet-zone callback="zone_load_808338877" zone-id="77490" keywords="not_home_page,not_landing_page,is_article_page,featured,sponsored-post,featured,august-is-national-minority-donor-awareness-month-sponsored,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script type="rocketlazyloadscript">window.zone_load_808338877 = function(z, d) { if (!d.count) document.getElementById('zone_load_808338877').style.display = 'none'; };</script><div id="pico"> <p class="has-background has-very-light-gray-background-color"><a href="http://thisisreno.com/advertising/sponsored-posts-2/">SPONSORED POST</a></p> <p>August marks the start of National Minority Donor Awareness Month and in honor of that, Nevada Donor Network (NDN) continues its effort to educate Nevadans about the critical need of having more diverse organ, eye and tissue donor registrations in the state.</p> <h2 id="h-fast-facts">Fast Facts:</h2> <p>There are currently 593 Nevadans waiting for a lifesaving organ transplant. Of those waiting, nearly 60% are of multicultural descent.Kidney remains the most-needed organ.</p> <div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_393149924'><broadstreet-zone place="0" callback="zone_load_393149924" zone-id="45162" keywords="not_home_page,not_landing_page,is_article_page,featured,sponsored-post,featured,august-is-national-minority-donor-awareness-month-sponsored,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script type="rocketlazyloadscript">window.zone_load_393149924 = function(z, d) { if (!d.count) document.getElementById('zone_load_393149924').style.display = 'none'; };</script> <p>Hispanic/Latino, Black/African American and Asian communities often suffer disproportionately from conditions such as diabetes, hypertension, and heart disease, which increase the risk of organ failure.</p> <p>Critical factors in donor/recipient matching, such as blood types and tissue markers, are more likely to be found among members of the same ethnicity; for this reason, it is urgently important for multicultural communities to be aware of the shortages of suitable donated organs.</p> <p>Together, we can END THE WAIT for those in need of a second chance at life. Register to become an organ, eye and tissue donor. You can register at the DMV, on your iPhone using the Health app, or by visiting<a href="http://www.nvdonor.org/diversity" target="_blank" rel="noreferrer noopener">www.nvdonor.org/diversity</a>.</p> <p class="has-text-align-center has-very-light-gray-background-color has-background has-normal-font-size"><strong><em>This post is paid content and does not represent the views of This Is Reno. Want to promote your business, event or issue? <a href="/advertising/sponsored-posts-2/">Consider a sponsored post.</a></em></strong></p> <div class="saboxplugin-wrap" itemtype="http://schema.org/Person" itemscope itemprop="author"><div class="saboxplugin-gravatar"><a href="/author/the-ferraro-group/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" itemprop="image" data-lazy-src="/wp-content/uploads/2021/06/TFG-LOGO.jpg"><noscript><img src="/wp-content/uploads/2021/06/TFG-LOGO.jpg" alt="" itemprop="image"></noscript></a></div><div class="saboxplugin-authorname"><a href="/author/the-ferraro-group/" class="vcard author" rel="author" itemprop="url"><span class="fn" itemprop="name">The Ferraro Group</span></a></div><div class="saboxplugin-desc"><div itemprop="description"><p>The Ferraro Group is a leading regional public relations and public affairs firm that provides strategic communications to businesses, corporations, industry associations, governments, and non-profit organizations. With offices in Las Vegas, Phoenix, Reno, Carson City and Washington, D.C., the firm concentrates on strategic positioning of established and new brands, reputation and crisis management, social media and marketing strategies, lobbying before elected officials and government agencies, and other communications services.</p> </div></div><div class="saboxplugin-web "><a href="//theferrarogroup.com/" target="_blank" rel="nofollow">theferrarogroup.com</a></div><div class="clearfix"></div></div></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1484234992'><broadstreet-zone callback="zone_load_1484234992" zone-id="64815" keywords="not_home_page,not_landing_page,is_article_page,featured,sponsored-post,featured,august-is-national-minority-donor-awareness-month-sponsored,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script type="rocketlazyloadscript">window.zone_load_1484234992 = function(z, d) { if (!d.count) document.getElementById('zone_load_1484234992').style.display = 'none'; };</script> <div class="penci-single-link-pages"> </div> </div> </div> <div class="tags-share-box tags-share-box-2_3 tags-share-box-s2"> <span class="penci-social-share-text">Share</span> <div class="post-share"> <span class="post-share-item post-share-plike"> <span class="count-number-like">0</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="179990" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o"></i></a> </span> <div class="list-posts-share"><a class="post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank" rel="noreferrer" href="//www.facebook.com/sharer/sharer.php?u=https://thisisreno.com/2021/08/august-is-national-minority-donor-awareness-month-sponsored/"><i class="penci-faicon fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank" rel="noreferrer" href="//twitter.com/intent/tweet?text=Check%20out%20this%20article:%20August%20is%20National%20Minority%20Donor%20Awareness%20month%20%28sponsored%29%20-%20https://thisisreno.com/2021/08/august-is-national-minority-donor-awareness-month-sponsored/"><i class="penci-faicon fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" aria-label="Pin to Pinterest" data-pin-do="none" rel="noreferrer" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-linkedin" aria-label="Share on LinkedIn" target="_blank" rel="noreferrer" href="//www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fthisisreno.com%2F2021%2F08%2Faugust-is-national-minority-donor-awareness-month-sponsored%2F&#038;title=August%20is%20National%20Minority%20Donor%20Awareness%20month%20%28sponsored%29"><i class="penci-faicon fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a class="post-share-item post-share-reddit" aria-label="Share on Reddit" target="_blank" rel="noreferrer" href="//reddit.com/submit?url=https%3A%2F%2Fthisisreno.com%2F2021%2F08%2Faugust-is-national-minority-donor-awareness-month-sponsored%2F&#038;title=August%20is%20National%20Minority%20Donor%20Awareness%20month%20%28sponsored%29"><i class="penci-faicon fa fa-reddit-alien"></i><span class="dt-share">Reddit</span></a><a class="post-share-item post-share-whatsapp" aria-label="Share on Whatsapp" target="_blank" rel="noreferrer" href="//api.whatsapp.com/send?text=August%20is%20National%20Minority%20Donor%20Awareness%20month%20%28sponsored%29 %0A%0A https%3A%2F%2Fthisisreno.com%2F2021%2F08%2Faugust-is-national-minority-donor-awareness-month-sponsored%2F"><i class="penci-faicon fa fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a><a class="post-share-item post-share-email" target="_blank" aria-label="Share via Email" rel="noreferrer" href="mailto:?subject=August%20is%20National%20Minority%20Donor%20Awareness%20month%20(sponsored)&#038;BODY=https://thisisreno.com/2021/08/august-is-national-minority-donor-awareness-month-sponsored/"><i class="penci-faicon fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div> </div> <div class="post-related penci-posts-related-grid"> <div class="post-title-box"><h4 class="post-box-title">Related Stories</h4></div> <div class="penci-related-carousel penci-related-grid-display"> <div class="item-related"> <a data-bg="https://thisisreno.com/wp-content/uploads/2021/08/IMG_8689-1-585x390.jpg" class="related-thumb penci-image-holder rocket-lazyload" href="../tyre-gray-joins-nevada-donor-network-board-sponsored/" title="Nevada Mining Association president Tyre Gray joins Nevada Donor Network as governing board member (sponsored)"> </a> <h3><a href="../tyre-gray-joins-nevada-donor-network-board-sponsored/">Nevada Mining Association president Tyre Gray joins Nevada Donor Network...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-08-03T10:03:00-07:00">August 3, 2021</time></span> </div> <div class="item-related"> <a data-bg="https://thisisreno.com/wp-content/uploads/2021/05/052721_DNW-transplant-game-flag_000312-1-585x390.jpg" class="related-thumb penci-image-holder rocket-lazyload" href="../../05/northern-nevada-rallies-to-support-the-transplant-games-of-america-sponsored/" title="Northern Nevada rallies to support the Transplant Games of America (sponsored)"> </a> <h3><a href="../../05/northern-nevada-rallies-to-support-the-transplant-games-of-america-sponsored/">Northern Nevada rallies to support the Transplant Games of America...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-05-29T08:15:00-07:00">May 29, 2021</time></span> </div> <div class="item-related"> <a data-bg="https://thisisreno.com/wp-content/uploads/2021/04/launch-of-biostasis-research-institute-feature-image-585x390.jpg" class="related-thumb penci-image-holder rocket-lazyload" href="../../04/donor-network-west-biostasis-research-institute-sponsored/" title="Donor Network West joins as a founding member to fund launch of Biostasis Research Institute (sponsored)"> </a> <h3><a href="../../04/donor-network-west-biostasis-research-institute-sponsored/">Donor Network West joins as a founding member to fund...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-04-21T14:17:00-07:00">April 21, 2021</time></span> </div> <div class="item-related"> <a data-bg="https://thisisreno.com/wp-content/uploads/2021/04/nevada-organ-donor-license-plate1-585x390.jpg" class="related-thumb penci-image-holder rocket-lazyload" href="../../04/celebrate-national-donate-life-month-by-purchasing-a-nevada-organ-donor-specialty-license-plate-sponsored/" title="Celebrate National Donate Life Month by purchasing a Nevada Organ Donor specialty license plate (sponsored)"> </a> <h3><a href="../../04/celebrate-national-donate-life-month-by-purchasing-a-nevada-organ-donor-specialty-license-plate-sponsored/">Celebrate National Donate Life Month by purchasing a Nevada Organ...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-04-13T16:26:00-07:00">April 13, 2021</time></span> </div> <div class="item-related"> <a data-bg="https://thisisreno.com/wp-content/uploads/2021/04/IMG_2026-585x390.jpg" class="related-thumb penci-image-holder rocket-lazyload" href="../../04/donor-network-west-celebrates-national-donate-life-month-sponsored/" title="Donor Network West celebrates National Donate Life Month (sponsored)"> </a> <h3><a href="../../04/donor-network-west-celebrates-national-donate-life-month-sponsored/">Donor Network West celebrates National Donate Life Month (sponsored)</a></h3> <span class="date"><time class="entry-date published" datetime="2021-04-02T15:33:00-07:00">April 2, 2021</time></span> </div> <div class="item-related"> <a data-bg="https://thisisreno.com/wp-content/uploads/2021/01/DNW_Sheriffs1-585x390.jpeg" class="related-thumb penci-image-holder rocket-lazyload" href="../../01/wcso-donor-network-west-second-chances/" title="Washoe County Sheriff&#8217;s Office and Donor Network West launch six-day “Second Chances” program (sponsored)"> </a> <h3><a href="../../01/wcso-donor-network-west-second-chances/">Washoe County Sheriff&#8217;s Office and Donor Network West launch six-day...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-01-07T16:17:41-08:00">January 7, 2021</time></span> </div> </div></div> </article> </div> </div> </div> </div> </div> <div class="clear-footer"></div> <div class="container penci-google-adsense penci-google-adsense-footer"><script type="rocketlazyloadscript" data-minify="1" async src="/wp-content/cache/min/1/a/embed.js?ver=1628094233"></script> </div> <div id="widget-area"> <div class="container"> <div class="footer-widget-wrapper footer-widget-style-1"> <aside id="nav_menu-21" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Site Navigation</span></h4><div class="menu-footer-1-site-navigation-container"><ul id="menu-footer-1-site-navigation" class="menu"><li id="menu-item-171497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-171497"><a href="/">Home</a></li> <li id="menu-item-171505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171505"><a href="/subscribe/">Subscribe</a></li> <li id="menu-item-171498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171498"><a href="/about/">About This Is Reno</a></li> <li id="menu-item-171499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171499"><a href="/about/thisisreno-crew/">The Team</a></li> <li id="menu-item-171500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171500"><a href="/archives/">Archives</a></li> <li id="menu-item-171501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171501"><a href="/calendar/">Calendar</a></li> <li id="menu-item-171502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171502"><a href="/sitemap/">Sitemap</a></li> <li id="menu-item-171503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171503"><a href="/contact/">Contact Us</a></li> </ul></div></aside> </div> <div class="footer-widget-wrapper footer-widget-style-1"> <aside id="nav_menu-20" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Connect</span></h4><div class="menu-footer-2-engage-container"><ul id="menu-footer-2-engage" class="menu"><li id="menu-item-171506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171506"><a href="/advertising/">Advertise With Us</a></li> <li id="menu-item-171515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171515"><a href="/jobs/">Find a job in Reno</a></li> <li id="menu-item-171518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171518"><a href="/commenting/">Commenting</a></li> <li id="menu-item-171517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171517"><a href="/about/corrections-clarifications/">Corrections &#038; Clarifications</a></li> <li id="menu-item-171511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171511"><a href="/submit-a-news-story/">Submit a News Story</a></li> <li id="menu-item-171512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171512"><a href="//portal.cityspark.com/EventEntry/EventEntry/ThisIsReno">Submit a Calendar Event</a></li> <li id="menu-item-171514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171514"><a href="/contact/submit-an-opinion-article/">Submit an opinion article</a></li> <li id="menu-item-171516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-171516"><a href="/privacy-policy/">Privacy Policy</a></li> </ul></div></aside> </div> <div class="footer-widget-wrapper footer-widget-style-1 last"> <aside id="penci_social_widget-10" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Social Media</span></h4> <div class="widget-social pc_aligncenter show-text penci-social-colored"> <a href="//www.facebook.com/thisisreno" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a> <a href="//twitter.com/thisisreno" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a> <a href="//www.instagram.com/thisisreno/" aria-label="Instagram" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a> <a href="//www.linkedin.com/company/6406449" aria-label="Linkedin" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-linkedin" style="font-size: 14px"></i><span style="font-size: 13px">Linkedin</span></a> <a href="//www.youtube.com/c/thisisreno" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a> <a href="//soundcloud.com/thisisreno-com" aria-label="Soundcloud" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-soundcloud" style="font-size: 14px"></i><span style="font-size: 13px">Soundcloud</span></a> <a href="//open.spotify.com/show/78biX0mtXol5MxbWw7iDxY" aria-label="Spotify" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-spotify" style="font-size: 14px"></i><span style="font-size: 13px">Spotify</span></a> <a href="/feed/" aria-label="Rss" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-rss" style="font-size: 14px"></i><span style="font-size: 13px">Rss</span></a> </div> </aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About This Is Reno</span></h4><div class="textwidget custom-html-widget">This Is Reno is your source for daily, award-winning news and events for Reno, Sparks, the Truckee Meadows and beyond. We were founded in 2009 and are locally owned and operated. We deliver local, independently produced news about Reno, for the people of Reno, by the people of Reno.</div></aside><aside id="bs_zones-77" class="widget bs_zones"><div><broadstreet-zone zone-id="58693" keywords="not_home_page,not_landing_page,is_article_page,featured,sponsored-post,featured,august-is-national-minority-donor-awareness-month-sponsored,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside> </div> </div> </div> <footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter"> <div class="container"> <div class="footer-logo-copyright footer-not-logo"> <div id="footer-copyright"> <p>© 2021 - All Right Reserved Conrad Communications LLC / This Is Reno. </p> </div> <div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fa fa-angle-up"></i> <br>Back To Top</span></a></div> </div> </div> </footer> </div><!-- End .wrapper-boxed --> <a id="close-sidebar-nav" class="header-4"><i class="penci-faicon fa fa-close"></i></a> <nav id="sidebar-nav" class="header-4" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <div id="sidebar-nav-logo"> <a href="/"><img src="/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" alt="This Is Reno"/></a> </div> <div class="header-social sidebar-nav-social penci-social-textcolored"> <div class="inner-header-social"> <a href="//www.facebook.com/thisisreno" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a> <a href="//twitter.com/thisisreno" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a> <a href="//www.instagram.com/thisisreno/" aria-label="Instagram" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a> <a href="//www.linkedin.com/company/6406449" aria-label="Linkedin" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-linkedin"></i></a> <a href="//www.youtube.com/c/thisisreno" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a> <a href="/contact/" aria-label="Email" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-envelope"></i></a> <a href="//soundcloud.com/thisisreno-com" aria-label="Soundcloud" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-soundcloud"></i></a> <a href="//open.spotify.com/show/78biX0mtXol5MxbWw7iDxY" aria-label="Spotify" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-spotify"></i></a> <a href="/feed/" aria-label="Rss" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-rss"></i></a> </div> </div> <ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-161927"><a title="This Is Reno Home" href="/"><i class="fa fa-home"></i>Home</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161929"><a title="About This Is Reno" href="/about/">About</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161931"><a title="Contact" href="/contact/">Contact</a></li> </ul> </li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-179088"><a href="//trypico.com/thisisreno?short_code=pbgzb3v2">Subscribe</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10608"><a title="Reno News" href="/category/news/">News</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170002"><a href="/calendar/">Events</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166165"><a href="/category/en-espanol/">En Español</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171961"><a href="/restaurants/#/">Businesses</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173901"><a href="//hub.cityspark.com/listing/Submission/ThisIsRenoDining?picktype=true">Add a Business</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171960"><a href="/restaurants/">Restaurants</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171959"><a href="/attractions/">Attractions</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171956"><a href="/travel-3/">Travel</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171957"><a href="/services/">Services</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171958"><a href="/retail/">Retail</a></li> </ul> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-179231"><a href="/advertising/">Advertise With Us</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179236"><a href="/advertising/social-posts/">Social posts</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179233"><a href="/advertising/display-advertising/">Display Advertising</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179237"><a href="/advertising/sponsored/">Sponsored Posts</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179232"><a href="/advertising/branded-content/">Branded Content</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179234"><a href="/advertising/newsletter-advertising/">Newsletter Advertising</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-179235"><a href="/advertising/reno-business-and-events-listings/">Business &#038; events listings</a></li> </ul> </li> </ul> </nav> <meta http-equiv="imagetoolbar" content="no"><!-- disable image toolbar (if any) --> <script type="rocketlazyloadscript" data-rocket-type="text/javascript"> /*<![CDATA[*/ document.oncontextmenu = function() { return false; }; document.onselectstart = function() { if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") { return false; } else { return true; } }; if (window.sidebar) { document.onmousedown = function(e) { var obj = e.target; if (obj.tagName.toUpperCase() == 'SELECT' || obj.tagName.toUpperCase() == "INPUT" || obj.tagName.toUpperCase() == "TEXTAREA" || obj.tagName.toUpperCase() == "PASSWORD") { return true; } else { return false; } }; } document.ondragstart = function() { return false; }; /*]]>*/ </script> <!-- Facebook Pixel Event Code --> <script type="rocketlazyloadscript" data-rocket-type='text/javascript'> document.addEventListener( 'wpcf7mailsent', function( event ) { if( "fb_pxl_code" in event.detail.apiResponse){ eval(event.detail.apiResponse.fb_pxl_code); } }, false ); </script> <!-- End Facebook Pixel Event Code --> <div id='fb-pxl-ajax-code'></div><div id='pico-widget-container'></div><style type="text/css">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</style><script type="rocketlazyloadscript" data-rocket-type='text/javascript' src="/wp-content/themes/soledad/js/libs-script.min.js" id='penci-libs-js-js'></script> <script type='text/javascript' id='main-scripts-js-extra'> /* <![CDATA[ */ var ajax_var_more = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"1da70bc0d4","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */ </script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/main.min.js' id='main-scripts-js'></script> <script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"1da70bc0d4","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/post-like.min.js' id='penci_ajax_like_post-js'></script> <script type='text/javascript' id='penci_ajax_more_posts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"1da70bc0d4","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/more-post.min.js' id='penci_ajax_more_posts-js'></script> <script type='text/javascript' id='penci_ajax_archive_more_scroll-js-extra'>
/* <![CDATA[ */
var SOLEDADLOCALIZE = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"1da70bc0d4","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/archive-more-post.min.js' id='penci_ajax_archive_more_scroll-js'></script> <script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://thisisreno.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type="rocketlazyloadscript" data-minify="1" data-rocket-type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/sdks/OneSignalSDK.js?ver=1628094233' async='async' id='remote_sdk-js'></script> <script type="application/ld+json">{
    "@context": "https://schema.org",
    "@type": "EntertainmentBusiness",
    "@id": "https://thisisreno.com",
    "image": "https://thisisreno.com/wp-content/uploads/2018/05/Reno-City-Flag-5.jpg",
    "priceRange": "n/a",
    "telephone": "775-391-5252",
    "additionalType": [
        "http://thisisreno.com/about/",
        "http://thisisreno.com/category/news/",
        "thisisreno.com/calendar/"
    ],
    "name": "This Is Reno: Online News and Events",
    "logo": "https://thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png",
    "description": "This Is Reno is your source for daily Reno news and events for Reno, Sparks, the Truckee Meadows and beyond. We were founded in 2009 and are locally owned and operated.",
    "openingHours": "Mo-Fri 8:00-18:00",
    "geo": {
        "@type": "GeoCoordinates",
        "latitude": null,
        "longitude": null
    },
    "url": "https://thisisreno.com",
    "sameAs": [
        "https://www.facebook.com/ThisIsReno/",
        "https://twitter.com/ThisIsReno",
        "https://instagram.com/thisisreno",
        "https://www.linkedin.com/company/thisisreno/",
        "https://www.youtube.com/user/ThisisReno2"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "+1-775-391-5252",
        "contactType": "sales",
        "email": "bob@thisisreno.com",
        "contactOption": "",
        "areaServed": [
            "US"
        ],
        "availableLanguage": [
            "English"
        ]
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "United States",
        "addressLocality": "Reno",
        "addressRegion": "NV",
        "postalCode": "89502",
        "streetAddress": "705 S. Wells Avenue"
    }
}</script> <script type="rocketlazyloadscript" data-rocket-type="text/javascript">!function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this); !function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thisisreno.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script> <script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-11652878-1"></script> <script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11652878-1');
</script> <script type="rocketlazyloadscript">"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="/wp-content/cache/min/1/b36c81ea8723ca2dcc946350f11a3096.css" media="all" data-minify="1"/></noscript></body> </html> 