<!DOCTYPE html> <html lang="en-US"> <head> <script type="text/javascript">if(!gform){window.addEventListener("DOMContentLoaded",function(){gform.domLoaded=!0});var gform={domLoaded:!1,initializeOnLoaded:function(o){gform.domLoaded?o():window.addEventListener("DOMContentLoaded",o)},hooks:{action:{},filter:{}},addAction:function(o,n,r,t){gform.addHook("action",o,n,r,t)},addFilter:function(o,n,r,t){gform.addHook("filter",o,n,r,t)},doAction:function(o){gform.doHook("action",o,arguments)},applyFilters:function(o){return gform.doHook("filter",o,arguments)},removeAction:function(o,n){gform.removeHook("action",o,n)},removeFilter:function(o,n,r){gform.removeHook("filter",o,n,r)},addHook:function(o,n,r,t,i){null==gform.hooks[o][n]&&(gform.hooks[o][n]=[]);var e=gform.hooks[o][n];null==i&&(i=n+"_"+e.length),null==t&&(t=10),gform.hooks[o][n].push({tag:i,callable:r,priority:t})},doHook:function(o,n,r){if(r=Array.prototype.slice.call(r,1),null!=gform.hooks[o][n]){var t,i=gform.hooks[o][n];i.sort(function(o,n){return o.priority-n.priority});for(var e=0;e<i.length;e++)"function"!=typeof(t=i[e].callable)&&(t=window[t]),"action"==o?t.apply(null,r):r[0]=t.apply(null,r)}if("filter"==o)return r[0]},removeHook:function(o,n,r,t){if(null!=gform.hooks[o][n])for(var i=gform.hooks[o][n],e=i.length-1;0<=e;e--)null!=t&&t!=i[e].tag||null!=r&&r!=i[e].priority||i.splice(e,1)}}}</script> <meta charset="UTF-8"> <meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta name="viewport" content="width=device-width, initial-scale=1"> <link rel="profile" href="http://gmpg.org/xfn/11"/> <link rel="shortcut icon" href="/wp-content/uploads/2019/12/TIR-Stylized-R.png" type="image/x-icon"/> <link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/2019/12/TIR-Stylized-R.png"> <link rel="alternate" type="application/rss+xml" title="This Is Reno RSS Feed" href="/feed/"/> <link rel="alternate" type="application/atom+xml" title="This Is Reno Atom Feed" href="/feed/atom/"/> <link rel="pingback" href="/xmlrpc.php"/> <!--[if lt IE 9]> <script src="/wp-content/themes/soledad/js/html5.js"></script> <![endif]--> <link rel='preconnect' href="//fonts.googleapis.com/"/> <meta http-equiv='x-dns-prefetch-control' content='on'> <link rel='dns-prefetch' href="//fonts.googleapis.com/"/> <link rel='dns-prefetch' href="//fonts.gstatic.com/"/> <link rel='dns-prefetch' href="//s.gravatar.com/"/> <link rel='dns-prefetch' href="//cdnjs.cloudflare.com/"/> <link rel='dns-prefetch' href="//ajax.googleapis.com/"/> <link rel='dns-prefetch' href="//www.google-analytics.com/"/> <link rel='preload' as='image' href="/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" type='image/png'> <link rel='preload' as='font' href="/wp-content/themes/soledad/fonts/fontawesome-webfont.woff2" type='font/woff2' crossorigin='anonymous'/> <link rel='preload' as='font' href="/wp-content/themes/soledad/fonts/icomoon.woff" type='font/woff' crossorigin='anonymous'/> <link rel='preload' as='font' href="/wp-content/themes/soledad/fonts/weathericons.woff2" type='font/woff2' crossorigin='anonymous'/> <meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1'/> <title>Legislative recap: Bills that passed and failed in the 81st session</title><style id="rocket-critical-css">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</style><link rel="preload" href="/wp-content/cache/min/1/62c5653fec7b86891942bec2cf125b70.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1"/> <meta name="description" content="The Nevada Legislature adjourned its 81st session late Monday evening after a session during which it dealt with issues ranging from police reform to education funding and gun control to bailing out the state’s pandemic-battered economy."/> <link rel="canonical" href="https://thisisreno.com/2021/06/legislative-recap-bills-that-passed-and-failed-in-the-81st-session/"/> <meta property="og:locale" content="en_US"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Legislative recap: Bills that passed and failed in the 81st session"/> <meta property="og:description" content="The Nevada Legislature adjourned its 81st session late Monday evening after a session during which it dealt with issues ranging from police reform to education funding and gun control to bailing out the state’s pandemic-battered economy."/> <meta property="og:url" content="https://thisisreno.com/2021/06/legislative-recap-bills-that-passed-and-failed-in-the-81st-session/"/> <meta property="og:site_name" content="This Is Reno"/> <meta property="article:publisher" content="https://www.facebook.com/ThisIsReno"/> <meta property="article:published_time" content="2021-06-02T00:05:00+00:00"/> <meta property="article:modified_time" content="2021-06-01T23:42:50+00:00"/> <meta property="og:image" content="https://thisisreno.com/wp-content/uploads/2021/03/NVLEG_030921_00153-scaled.jpg"/> <meta property="og:image:width" content="2560"/> <meta property="og:image:height" content="1707"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:creator" content="@thisisreno"/> <meta name="twitter:site" content="@thisisreno"/> <meta name="twitter:label1" content="Written by"> <meta name="twitter:data1" content="Jeri Chadwell"> <meta name="twitter:label2" content="Est. reading time"> <meta name="twitter:data2" content="10 minutes"> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href="//d136vqv78sbpmb.cloudfront.net/"/> <link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Feed" href="/feed/"/> <link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Comments Feed" href="/comments/feed/"/> <link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Legislative recap: Bills that passed and failed in the 81st session Comments Feed" href="feed/"/> <style id='ugb-style-css-inline-css' type='text/css'> :root { --content-width: 1170px; } </style> <script type='text/javascript' id='ugb-block-frontend-js-js-extra'>
/* <![CDATA[ */
var stackable = {"restUrl":"https:\/\/thisisreno.com\/wp-json\/"};
/* ]]> */
</script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks.js?ver=1622494985' id='ugb-block-frontend-js-js'></script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks__premium_only.js?ver=1622494985' id='ugb-block-frontend-js-premium-js'></script> <script data-rocketlazyloadscript='//d136vqv78sbpmb.cloudfront.net/init-2.min.js' type='text/javascript' data-cfasync='false'  id='broadstreet-cdn-js'></script> <script type='text/javascript' src='https://thisisreno.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://thisisreno.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script data-rocketlazyloadscript='data:text/javascript;base64,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' type='text/javascript' id='read-more.js-js-extra'></script> <script data-rocketlazyloadscript='https://thisisreno.com/wp-content/plugins/pico/includes/js/read-more.js' type='text/javascript'  id='read-more.js-js'></script> <script type='text/javascript' id='foobox-free-min-js-before'>
/* Run FooBox FREE (v2.7.16) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, hideScrollbars:false, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Could not load the item"},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js' id='foobox-free-min-js'></script> <link rel="https://api.w.org/" href="/wp-json/"/><link rel="alternate" type="application/json" href="/wp-json/wp/v2/posts/177902"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="/xmlrpc.php?rsd"/> <link rel='shortlink' href="/?p=177902"/> <script data-rocketlazyloadscript='data:text/javascript;base64,d2luZG93LmJyb2Fkc3RyZWV0S2V5d29yZHMgPSBbJ25vdF9ob21lX3BhZ2UnLCdub3RfbGFuZGluZ19wYWdlJywnaXNfYXJ0aWNsZV9wYWdlJywnZmVhdHVyZWQnLCdnb3Zlcm5tZW50JywnbmV3cycsJ25ld3MnLCdsZWdpc2xhdGl2ZS1yZWNhcC1iaWxscy10aGF0LXBhc3NlZC1hbmQtZmFpbGVkLWluLXRoZS04MXN0LXNlc3Npb24nLCdwb3N0J10=' data-cfasync='false'></script> <script data-rocketlazyloadscript='data:text/javascript;base64,d2luZG93LmJyb2Fkc3RyZWV0VGFyZ2V0cyA9IHsicGFnZXR5cGUiOlsicG9zdCIsIm5vdF9ob21lX3BhZ2UiXSwiY2F0ZWdvcnkiOlsiZmVhdHVyZWQiLCJnb3Zlcm5tZW50IiwibmV3cyIsIm5ld3MiLCJsZWdpc2xhdGl2ZS1yZWNhcC1iaWxscy10aGF0LXBhc3NlZC1hbmQtZmFpbGVkLWluLXRoZS04MXN0LXNlc3Npb24iLCJwb3N0Il0sInVybCI6ImxlZ2lzbGF0aXZlLXJlY2FwLWJpbGxzLXRoYXQtcGFzc2VkLWFuZC1mYWlsZWQtaW4tdGhlLTgxc3Qtc2Vzc2lvbiJ9Ow==' data-cfasync='false'></script> <script data-rocketlazyloadscript='data:text/javascript;base64,CndpbmRvdy5icm9hZHN0cmVldCA9IHdpbmRvdy5icm9hZHN0cmVldCB8fCB7IHJ1bjogW10gfTt3aW5kb3cuYnJvYWRzdHJlZXQucnVuLnB1c2goZnVuY3Rpb24gKCkgewp3aW5kb3cuYnJvYWRzdHJlZXQubG9hZE5ldHdvcmtKUygyNjE4LCB7IGRvbWFpbjogJ3RoaXNpc3Jlbm8tc3BvbnNvcnMuc3RyZWV0aW50ZXJhY3RpdmUuY29tJ30pOwogfSk7' data-cfasync='false'></script><script data-rocketlazyloadscript='data:text/javascript;base64,IWZ1bmN0aW9uKGMsaCxpLG0scCl7bT1jLmNyZWF0ZUVsZW1lbnQoaCkscD1jLmdldEVsZW1lbnRzQnlUYWdOYW1lKGgpWzBdLG0uYXN5bmM9MSxtLnNyYz1pLHAucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUobSxwKX0oZG9jdW1lbnQsInNjcmlwdCIsImh0dHBzOi8vY2hpbXBzdGF0aWMuY29tL21janMtY29ubmVjdGVkL2pzL3VzZXJzL2U4Yzc3NDU2OWRlYTcyOTQwY2RlZDU5OGIvNmFiY2U5MTA0YTJhYzU5OWEyMWRiODhkNC5qcyIpOw==' id="mcjs"></script> <meta name="google-site-verification" content="IsX6acIHYg29yJ-Nks5235kPicBgFT1tQCokQHpSJjA"/> <script data-rocketlazyloadscript='data:text/javascript;base64,CiAgICAoZnVuY3Rpb24oYyxsLGEscixpLHQseSl7CiAgICAgICAgY1thXT1jW2FdfHxmdW5jdGlvbigpeyhjW2FdLnE9Y1thXS5xfHxbXSkucHVzaChhcmd1bWVudHMpfTsKICAgICAgICB0PWwuY3JlYXRlRWxlbWVudChyKTt0LmFzeW5jPTE7dC5zcmM9Imh0dHBzOi8vd3d3LmNsYXJpdHkubXMvdGFnLyIraTsKICAgICAgICB5PWwuZ2V0RWxlbWVudHNCeVRhZ05hbWUocilbMF07eS5wYXJlbnROb2RlLmluc2VydEJlZm9yZSh0LHkpOwogICAgfSkod2luZG93LCBkb2N1bWVudCwgImNsYXJpdHkiLCAic2NyaXB0IiwgIjVhMzIxdDVxOXkiKTsK' ></script> <script data-rocketlazyloadscript='https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js' data-ad-client="ca-pub-8390888470013947" async ></script><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script> <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2019\/12\/This-Is-Reno-Logo-240.png"
    },
    "url": "https:\/\/thisisreno.com\/",
    "name": "This Is Reno",
    "description": "Reno news and events, updated daily"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "This Is Reno",
    "alternateName": "Reno news and events, updated daily",
    "url": "https:\/\/thisisreno.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Legislative recap: Bills that passed and failed in the 81st session",
    "description": "The Nevada Legislature adjourned its 81st session late Monday evening after a session during which it dealt with issues ranging from police reform to education funding and gun control to bailing out the state\u2019s pandemic-battered economy. ",
    "datePublished": "2021-06-01",
    "datemodified": "2021-06-01",
    "mainEntityOfPage": "https:\/\/thisisreno.com\/2021\/06\/legislative-recap-bills-that-passed-and-failed-in-the-81st-session\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2021\/03\/NVLEG_030921_00153-scaled.jpg",
        "width": 2560,
        "height": 1707
    },
    "publisher": {
        "@type": "Organization",
        "name": "This Is Reno",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2019\/12\/This-Is-Reno-Logo-240.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-JeriChadwell",
        "name": "Jeri Chadwell"
    }
}</script> <script data-rocketlazyloadscript='data:text/javascript;base64,CiFmdW5jdGlvbihmLGIsZSx2LG4sdCxzKXtpZihmLmZicSlyZXR1cm47bj1mLmZicT1mdW5jdGlvbigpe24uY2FsbE1ldGhvZD8Kbi5jYWxsTWV0aG9kLmFwcGx5KG4sYXJndW1lbnRzKTpuLnF1ZXVlLnB1c2goYXJndW1lbnRzKX07aWYoIWYuX2ZicSlmLl9mYnE9bjsKbi5wdXNoPW47bi5sb2FkZWQ9ITA7bi52ZXJzaW9uPScyLjAnO24ucXVldWU9W107dD1iLmNyZWF0ZUVsZW1lbnQoZSk7dC5hc3luYz0hMDsKdC5zcmM9djtzPWIuZ2V0RWxlbWVudHNCeVRhZ05hbWUoZSlbMF07cy5wYXJlbnROb2RlLmluc2VydEJlZm9yZSh0LHMpfSh3aW5kb3csCmRvY3VtZW50LCdzY3JpcHQnLCdodHRwczovL2Nvbm5lY3QuZmFjZWJvb2submV0L2VuX1VTL2ZiZXZlbnRzLmpzJyk7Cg==' type='text/javascript'></script> <script data-rocketlazyloadscript='data:text/javascript;base64,CiAgZmJxKCdpbml0JywgJzgyMzEzNjM0NDM3ODIwOScsIHt9LCB7CiAgICAiYWdlbnQiOiAid29yZHByZXNzLTUuNy4xLTMuMC41Igp9KTsK' type='text/javascript'></script><script data-rocketlazyloadscript='data:text/javascript;base64,CiAgZmJxKCd0cmFjaycsICdQYWdlVmlldycsIFtdKTsK' type='text/javascript'></script> <noscript> <img height="1" width="1" style="display:none" alt="fbpx" src="//www.facebook.com/tr?id=823136344378209&ev=PageView&noscript=1"/> </noscript> <meta name="onesignal" content="wordpress-plugin"/> <script data-rocketlazyloadscript='data:text/javascript;base64,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' ></script> <link rel="icon" href="/wp-content/uploads/2019/12/TIR-Stylized-R.png" sizes="32x32"/> <link rel="icon" href="/wp-content/uploads/2019/12/TIR-Stylized-R.png" sizes="192x192"/> <link rel="apple-touch-icon" href="/wp-content/uploads/2019/12/TIR-Stylized-R.png"/> <meta name="msapplication-TileImage" content="https://thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png"/> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script></head> <body class="post-template-default single single-post postid-177902 single-format-standard soledad-ver-7-9-2 penci-body-single-style-4 penci-show-pthumb"> <div class="wrapper-boxed header-style-header-4 penci-hlogo-center"> <div class="penci-header-wrap"> <nav id="navigation" class="header-layout-top header-4 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <div class="container"> <div class="button-menu-mobile header-1"><i class="penci-faicon fa fa-bars"></i></div> <ul id="menu-main-navigation" class="menu"><li id="menu-item-161927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-161927"><a title="This Is Reno Home" href="/">Home</a> <ul class="sub-menu"> <li id="menu-item-161929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161929"><a title="About This Is Reno" href="/about/">About</a></li> <li id="menu-item-161931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161931"><a title="Contact" href="/contact/">Contact</a></li> </ul> </li> <li id="menu-item-163474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163474"><a href="/subscribe/">Subscribe</a></li> <li id="menu-item-10608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10608"><a title="Reno News" href="/category/news/">News</a></li> <li id="menu-item-170002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170002"><a href="/calendar/">Events</a></li> <li id="menu-item-166165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166165"><a href="/category/en-espanol/">En Español</a></li> <li id="menu-item-171961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171961"><a href="/restaurants/#/">Businesses</a> <ul class="sub-menu"> <li id="menu-item-173901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173901"><a href="//hub.cityspark.com/listing/Submission/ThisIsRenoDining?picktype=true">Add a Business</a></li> <li id="menu-item-171960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171960"><a href="/restaurants/">Restaurants</a></li> <li id="menu-item-171959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171959"><a href="/attractions/">Attractions</a></li> <li id="menu-item-171956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171956"><a href="/travel-3/">Travel</a></li> <li id="menu-item-171957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171957"><a href="/services/">Services</a></li> <li id="menu-item-171958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171958"><a href="/retail/">Retail</a></li> </ul> </li> </ul> <div id="top-search" class="penci-top-search"> <a class="search-click"><i class="penci-faicon fa fa-search"></i></a> <div class="show-search"> <form role="search" method="get" class="pc-searchform" action="/"> <div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s"/> </div> </form> <a class="search-click close-search"><i class="penci-faicon fa fa-close"></i></a> </div> </div> </div> </nav> <header id="header" class="penci-header-second header-header-4 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"> <div class="inner-header"> <div class="container"> <div id="logo"> <a href="/"><img class="penci-mainlogo" src="/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" alt="This Is Reno" width="240" height="134"/></a> </div> <div class="header-social"> <div class="inner-header-social"> <a href="//www.facebook.com/thisisreno" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a> <a href="//twitter.com/thisisreno" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a> <a href="//www.instagram.com/thisisreno/" aria-label="Instagram" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a> <a href="//www.linkedin.com/company/6406449" aria-label="Linkedin" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-linkedin"></i></a> <a href="//www.youtube.com/c/thisisreno" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a> <a href="/contact/" aria-label="Email" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-envelope"></i></a> <a href="//soundcloud.com/thisisreno-com" aria-label="Soundcloud" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-soundcloud"></i></a> <a href="//open.spotify.com/show/78biX0mtXol5MxbWw7iDxY" aria-label="Spotify" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-spotify"></i></a> <a href="/feed/" aria-label="Rss" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-rss"></i></a> </div> </div> </div> </div> </header> </div><div class="penci-single-wrapper"> <div class="penci-single-block""> <div class="penci-single-pheader container-single penci-single-style-4 penci-single-smore container-single-fullwidth hentry container-single-magazine penci_is_nosidebar"> <div class="container penci-container-inside penci-breadcrumb single-breadcrumb"><span><span><a href="/">Home</a> &gt; <span><a href="/category/featured/">Featured</a> &gt; <strong class="breadcrumb_last" aria-current="page">Legislative recap: Bills that passed and failed in the 81st session</strong></span></span></span></div><div class="container"><div class="header-standard header-classic single-header"> <div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-4085" href="/category/featured/" rel="category tag">Featured</a></span></div> <h1 class="post-title single-post-title entry-title">Legislative recap: Bills that passed and failed in the 81st session</h1> <div class="penci-hide-tagupdated"> <span class="author-italic author vcard">By <a class="url fn n" href="/author/jeri-davis/">Jeri Chadwell</a></span> <time class="entry-date published" datetime="2021-06-01T17:05:00-07:00">June 1, 2021</time> </div> <div class="post-box-meta-single"> <span class="author-post byline"><span class="author vcard">By <a class="author-url url fn n" href="/author/jeri-davis/">Jeri Chadwell</a></span></span> <span><time class="entry-date published" datetime="2021-06-01T17:05:00-07:00">June 1, 2021</time></span> </div> </div> </div> <div class="post-image penci-jarallax"> <img class="jarallax-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="/wp-content/uploads/2021/03/NVLEG_030921_00153-1920x1280.jpg"><noscript><img class="jarallax-img" src="/wp-content/uploads/2021/03/NVLEG_030921_00153-1920x1280.jpg" alt=""></noscript><div class="penci-featured-caption penci-fixed-caption">A stack Legislative Digests sits outside the Senate Chambers at the Legislature on Tuesday, March 9, 2021 in Carson City, Nev. (David Calvert/The Nevada Independent)</div> </div> </div> <div class="container container-single penci-single-style-4 penci-single-smore penci_is_nosidebar penci-single-smaller-width penci-enable-lightbox"> <div id="main" class="penci-main-sticky-sidebar"> <div class="theiaStickySidebar"> <article id="post-177902" class="post type-post status-publish"> <div class="tags-share-box tags-share-box-top tags-share-box-2_3 tags-share-box-s2"> <span class="penci-social-share-text">Share</span> <div class="post-share"> <span class="post-share-item post-share-plike"> <span class="count-number-like">0</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="177902" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o"></i></a> </span> <div class="list-posts-share"><a class="post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank" rel="noreferrer" href="//www.facebook.com/sharer/sharer.php?u=https://thisisreno.com/2021/06/legislative-recap-bills-that-passed-and-failed-in-the-81st-session/"><i class="penci-faicon fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank" rel="noreferrer" href="//twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Legislative%20recap%3A%20Bills%20that%20passed%20and%20failed%20in%20the%2081st%20session%20-%20https://thisisreno.com/2021/06/legislative-recap-bills-that-passed-and-failed-in-the-81st-session/"><i class="penci-faicon fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" aria-label="Pin to Pinterest" data-pin-do="none" rel="noreferrer" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-linkedin" aria-label="Share on LinkedIn" target="_blank" rel="noreferrer" href="//www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fthisisreno.com%2F2021%2F06%2Flegislative-recap-bills-that-passed-and-failed-in-the-81st-session%2F&#038;title=Legislative%20recap%3A%20Bills%20that%20passed%20and%20failed%20in%20the%2081st%20session"><i class="penci-faicon fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a class="post-share-item post-share-reddit" aria-label="Share on Reddit" target="_blank" rel="noreferrer" href="//reddit.com/submit?url=https%3A%2F%2Fthisisreno.com%2F2021%2F06%2Flegislative-recap-bills-that-passed-and-failed-in-the-81st-session%2F&#038;title=Legislative%20recap%3A%20Bills%20that%20passed%20and%20failed%20in%20the%2081st%20session"><i class="penci-faicon fa fa-reddit-alien"></i><span class="dt-share">Reddit</span></a><a class="post-share-item post-share-whatsapp" aria-label="Share on Whatsapp" target="_blank" rel="noreferrer" href="//api.whatsapp.com/send?text=Legislative%20recap%3A%20Bills%20that%20passed%20and%20failed%20in%20the%2081st%20session %0A%0A https%3A%2F%2Fthisisreno.com%2F2021%2F06%2Flegislative-recap-bills-that-passed-and-failed-in-the-81st-session%2F"><i class="penci-faicon fa fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a><a class="post-share-item post-share-email" target="_blank" aria-label="Share via Email" rel="noreferrer" href="mailto:?subject=Legislative%20recap:%20Bills%20that%20passed%20and%20failed%20in%20the%2081st%20session&#038;BODY=https://thisisreno.com/2021/06/legislative-recap-bills-that-passed-and-failed-in-the-81st-session/"><i class="penci-faicon fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div> </div> <div class="post-entry blockquote-style-1"> <div class="inner-post-entry entry-content" id="penci-post-entry-inner"> <div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_904393818'><broadstreet-zone callback="zone_load_904393818" zone-id="77490" keywords="not_home_page,not_landing_page,is_article_page,featured,government,news,news,legislative-recap-bills-that-passed-and-failed-in-the-81st-session,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_904393818 = function(z, d) { if (!d.count) document.getElementById('zone_load_904393818').style.display = 'none'; };</script><div id="pico"> <p class="has-drop-cap">The Nevada Legislature adjourned its 81st session late Monday evening after a session during which it dealt with issues ranging from police reform to education funding and gun control to bailing out the state’s pandemic-battered economy. Some bills died in committee. Others have already been signed into law by Gov. Steve Sisolak.</p> <p>Here’s a look at some of the pieces of legislation This Is Reno followed during the session and where they stand now.</p> <h2 id="h-traffic-violations-ab-116-on-sisolak-s-desk">Traffic violations (AB 116): On Sisolak’s desk</h2> <p><a href="../../05/bill-to-decriminalize-traffic-stops-moves-forward-as-legislative-session-nears-end/">Assembly Bill 116</a> decriminalizes minor traffic violations by making them civil infractions instead. The bill received a lot of attention during the session. AB116 would not include DUIs, reckless driving or hit-and-run accidents. The practice of issuing warrants when a person doesn’t or can’t afford to pay fines and fees for tickets would also end.</p> <p>AB 116 brings Nevada into line with the 37 other states where citizens don’t have to worry that a traffic violation might eventually lead to a criminal charge and jail time. Only two legislators voted against it, Assembly member Gregory Hafen and Senator Ira Hansen, both Republicans.</p> <h2 id="h-med-school-partnerships-sb-342-signed-into-law">Med school partnerships (SB 342): Signed into law</h2> <p>Gov. Steve Sisolak signed<a href="../../05/path-cleared-for-clinical-partnership-between-unr-med-school-and-renown/"> Senate Bill 342</a> into law on May 21. The bill authorizes the Nevada System of Higher Education’s (NSHE) Board of Regents to create agreements to affiliate the state’s medical schools and health education programs with for-profit or non-profit medical facilities.</p> <p>SB 342 is expected to first be used at the University of Nevada, Reno, to create a partnership between its school of medicine and Renown Health. The measure passed unanimously in both chambers of the legislature.</p> <h2 id="h-higher-ed-land-grant-bill-sb-287-on-sisolak-s-desk">Higher ed land-grant bill (SB 287): On Sisolak’s desk</h2> <p>It looked for a moment, in the late hours of the 2021 legislative session, that a bill conveying land grant status to the University of Nevada, Las Vegas, and the Desert Research Institute might fail.</p> <p><a href="../../05/unlv-dri-one-step-closer-to-getting-land-grant-status/">Senate Bill 287</a>, which was only the most recent attempt at giving the status to other institutions, passed in the Assembly in the 11th hour with a vote of 31-11. Previous attempts to give land grant status to UNLV and DRI have failed after sparking fears that the University of Nevada, Reno’s statewide Extension programming would have to split funding with the other entities. Amendments to the bill solidified the Extension’s claim to existing land grant funds.</p> <div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_311392368'><broadstreet-zone place="0" callback="zone_load_311392368" zone-id="45162" keywords="not_home_page,not_landing_page,is_article_page,featured,government,news,news,legislative-recap-bills-that-passed-and-failed-in-the-81st-session,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_311392368 = function(z, d) { if (!d.count) document.getElementById('zone_load_311392368').style.display = 'none'; };</script> <p>Sisolak is expected to sign SB 287, which received considerable support from southern Nevada constituents.</p> <h2 id="h-covid-relief-bill-ab-106-signed-into-law-and-spent">COVID-relief bill (AB 106): Signed into law (and spent)</h2> <p><a href="../../02/more-grant-funding-for-small-businesses-passed-in-nevada-legislature/">Assembly Bill 106</a> was one of the first pieces of legislation passed this session. The bill, which allocated an additional $50 million in federal coronavirus relief funds to the state’s Pandemic Emergency Technical Support Grant Program (PETS), sailed through both chambers of the legislature unanimously in the second week of February.</p> <p>Applications for the funding were made and the application period closed nearly as quickly.</p> <h2 id="h-educator-corps-sb-272-didn-t-survive">Educator Corps (SB 272): Didn’t survive</h2> <p>A bill that would have provided for the creation of the Nevada Educator Corps never made it out of the first committee to which it was assigned.</p> <p><a href="../../03/new-bill-seeks-to-create-nevada-educator-corps/">Senate Bill 272</a> would have allowed for the creation of the proposed corps, which was to include retired and current teachers as well as college students studying education who’d taken at least 30 hours or more of coursework and obtained a special license through the Nevada Department of Education.</p> <p>Members of the corps would have tutored students across the state and would have been paid using $5 million in federal School Emergency Relief Fund (ESSER) dollars.</p> <h2 id="h-at-risk-students-sb-173-on-sisolak-s-desk">At-risk students (SB 173): On Sisolak’s desk</h2> <p>The so-called Nevada Back on Track Act is awaiting a signature from Sisolak.<a href="../../05/dina-titus-praises-nevada-legislature-and-american-rescue-plan-in-address/"> Senate Bill 173</a>, which was praised by Nevada U.S. Senator Dina Titus, would provide options for at-risk students to attend in-person or virtual summer school in an effort to close the widening academic achievement gap among the state’s K-12 students.</p> <p>SB 173 passed in the Senate unanimously. The vote in the Assembly was 33-8, with only Republican legislators voting against it.</p> <h2 id="h-tenant-rights-sb-218-didn-t-survive">Tenant rights (SB 218): Didn’t survive</h2> <p><a href="../../05/opposed-by-landlord-groups-tenant-protections-bill-stalls-out-in-assembly/">Senate Bill 218</a> was opposed by landlord groups. This measure would have strengthened tenants’ rights to reclaim their security deposits and mandated a three-day grace period before late fees could be charged. It would also have limited landlords to charging an application fee to no more than one prospective tenant at a time.</p> <p>SB 218 passed in the Senate on party lines. Democratic Assemblywoman Sandra Jauregui, who chairs the Assembly’s Commerce and Labor Committee, announced to reporters in May that the bill would not receive a hearing in her committee.</p> <p><a href="//www.leg.state.nv.us/App/NELIS/REL/81st2021/Bill/7813/Text" target="_blank" rel="noreferrer noopener">Assembly Bill 308</a>, which was introduced by Assembly Speaker Jason Frierson, was called a watered-down, landlord-friendly version of SB 218 by housing rights advocates. It passed in both houses and was signed by Sisolak in late May.</p> <h2 id="h-death-penalty-ab-395-didn-t-survive">Death penalty (AB 395): Didn’t survive</h2> <p>The debate over ending the death penalty in Nevada has been a regular part of Nevada’s legislative sessions. With the failure of<a href="../../05/bill-to-abolish-the-death-penalty-stalls-in-nevada-senate/"> Assembly Bill 395</a>, it will likely continue to be in the future.</p> <p>Sisolak and Democratic leaders in the legislature announced in May that the bill was dead.</p> <p>Sisolak said, “At this time, there is no path forward for Assembly Bill 395 this legislative session. I’ve been clear on my position that capital punishment should be sought and used less often, but I believe there are severe situations that warrant it.”</p> <p>Similar measures in 2017 and 2019 didn’t even get a vote in either chamber of the legislature. AB 395 passed in the Assembly in a party-line, 26-16 vote.</p> <h2 id="h-casinos-and-firearms-sb-452-didn-t-survive">Casinos and firearms (SB 452): Didn’t survive</h2> <p><a href="../../05/emergency-gun-bill-passes-committee-despite-bipartisan-opposition/">Senate Bill 452</a> would have allowed casinos to prohibit firearms on their properties. It would have banned both open and concealed carry of firearms at prohibited locations, with exceptions for casino security and law enforcement, residential unit owners and gun shows.</p> <p>SB 452 received bipartisan opposition. It was referred to as “gun-free zone” legislation by the National Rifle Association’s policy arm and a “stop-and-frisk” bill by the ACLU of Nevada. It passed in the Senate in an 11-10 vote, with Democratic Senator Dina Neal joining her Republican colleagues in voting against it.</p> <p>SB 452 died in the Assembly.</p> <h2 id="h-bail-reform-sb-369-on-sisolak-s-desk">Bail reform (SB 369): On Sisolak’s desk</h2> <p>Bail reforms have been a topic of discussion during many past sessions of the Nevada Legislature.<a href="../../05/we-need-answers-fed-up-with-dem-inaction-reformers-trek-to-carson-city/"> Senate Bill 369</a> ensures prosecutors provide “clear and convincing evidence” that the bail conditions are the least restrictive.</p> <p>SB 369 passed in both chambers of the legislature with bipartisan support.</p> <h2 id="h-innovation-zones-study-scr-11-adopted">Innovation zones study (SCR 11): Adopted</h2> <p>Sisolak and legislative leadership announced in April that the governor’s proposed bill to create so-called “innovation zones” and turn over the reins of governance within them to tech companies intent on building smart cities would not pass during the 2021 session.</p> <p>Instead,<a href="../../05/blockchains-idea-finally-makes-legislative-debut/"> Senate Concurrent Resolution 11</a> will mandate the creation of a committee to study the concept.</p> <p>The idea of creating innovation zones has received pushback, especially from Storey County,which contains the land owned by a private business man who intended to be the first to create a smart city within an innovation zone. The proposed project would have been a zone within a zone. The innovation zone would have fallen within a designated opportunity zone, and thus would have qualified for federal tax write offs.</p> <h2 id="h-public-health-option-sb-420-on-sisolak-s-desk">Public health option (SB 420): On Sisolak’s desk</h2> <p><a href="../../05/nevada-lawmakers-debate-public-health-care-option-proposal/">Senate Bill 420</a> was introduced late in the session and passed on party lines, with all Republicans voting against it.</p> <p>SB 420 seeks to create a public health insurance option to provide Nevadans with a chance to find affordable health insurance coverage through a publicly managed private insurance option. Its proponents say it may also lower all premium costs across the board by 15% over four years.</p> <p>Opponents say it could possibly cause providers and insurers to avoid Medicaid options completely and lower access to care in the state. The bill makes Nevada the second state, after Washington, to set up a coverage plan for lower-income individuals with rates below what’s offered through other plans on its health exchange.</p> <h2 id="h-student-expulsions-ab-194-on-sisolak-s-desk">Student expulsions (AB 194): On Sisolak’s desk</h2> <p><a href="../../05/bill-seeks-to-interrupt-school-to-prison-pipeline-fueled-by-expulsions-and-suspensions/">Assembly Bill 194</a> has been hailed as a step toward ending the school-to-prison pipeline. It will require public school districts, charter schools and university schools for profoundly gifted pupils to allow students 18 or older or guardians of minor students to appeal suspensions or expulsions and exempt these appeals from public meeting requirements outlined under Nevada Revised Statutes.</p> <p>AB 194 will also prohibit school officials from enacting a harsher punishment for pupils who make a failed appeal to their suspensions or expulsions. The measure received bipartisan support in both chambers of the legislature.</p> <h2 id="h-food-delivery-fees-sb-320-on-sisolak-s-desk">Food delivery fees (SB 320): On Sisolak’s desk</h2> <p><a href="../../05/restaurants-push-for-regulations-on-food-delivery-apps-like-grubhub-doordash/">Senate Bill 320</a> came about at the behest of Nevada restaurateurs who’ve said that food delivery companies like Postmates, DoorDash and Grubhub have been cutting into their profits and damaging their reputations with poor service throughout the pandemic.</p> <p>These third-party delivery companies often charge high fees. SB 320 will cap the commission percentage they can charge, but only if there is a declared state of emergency that affects restaurants’ ability to operate normally. The state-of-emergency contingency was added as an amendment to the bill after lobbyists had convinced enough legislators to reject it otherwise.</p> <h2 id="h-unemployment-system-upgrades-ab-484-on-sisolak-s-desk">Unemployment system upgrades (AB 484): On Sisolak’s desk</h2> <p>This bill was one of relatively few to pass unanimously in both chambers of the legislature.</p> <p><a href="../../05/bill-to-fund-unemployment-system-upgrades-introduced-in-assembly/">Assembly Bill 484</a> will designate $54 million of Nevada’s expected $2.9 billion share of federal American Rescue Plan Act funds for upgrades to the state’s unemployment insurance system—which was plagued by problems throughout the pandemic.</p> <p>Staff at the Department of Employment, Training and Rehabilitation have said that a “tidal wave” of claims, including some 400,000 fraudulent ones, overwhelmed the outdated system used to process unemployment claims during the pandemic.</p> <h2 id="h-miciah-s-law-ab-268-didn-t-survive">“Miciah’s Law” (AB 268): Didn’t survive</h2> <p><a href="../../03/another-bill-would-require-law-enforcement-agencies-to-have-written-use-of-force-policies/">Assembly Bill 268</a>, introduced by Republican Assembly member Lisa Krasner, was dubbed “Miciah’s Law” in honor of 18-year-old Miciah Lee, who was killed by Sparks police in January 2020. It would have required every law enforcement agency in Nevada to adopt a written use-of-force policy.</p> <p>A similar measure,<a href="../../03/police-use-of-force-bill-at-legislature-receives-mixed-support-from-law-enforcement/"> Senate Bill 212</a>, passed on party lines. SB 212 will require law enforcement agencies to submit data on use-of-force incidents to the state each year and also places several restrictions on how police can respond to protests.</p> <h2 id="h-no-knock-warrants-sb-50-signed-into-law">No-knock warrants (SB 50): Signed into law</h2> <p><a href="../../05/bill-to-limit-no-knock-warrants-receives-bipartisan-and-police-support/">Senate Bill 50</a> was backed by Nevada Attorney General Aaron Ford, who told legislators it was drafted in late 2020 in response to the killing of Breonna Taylor by Louisville, Kentucky, police officers who executed a no-knock warrant at her home in March of 2020.</p> <p>SB 50 will make it harder for law enforcement officers in Nevada to get no-knock warrants, which allow them to enter people’s residences with no warning. The measure is another of few that received broad bipartisan support.</p> <h2 id="h-renewable-energy-sb-448-on-sisolak-s-desk">Renewable energy (SB 448): On Sisolak’s desk</h2> <p><a href="../../05/nevada-democrats-unveil-renewable-energy-infrastructure-bill/">Senate Bill 448</a> passed after receiving a unanimous vote in the Senate followed by more limited bipartisan support in the Assembly.</p> <p>SB 448 will encourage utility provider NV Energy to prioritize building new transmission lines that can facilitate renewable energy use in homes and businesses. The bill also calls for a $100 million investment in transportation electrification through five programs that will install electric vehicle charging stations in cities and on highways throughout the state.</p> <h2 id="h-nshe-overhaul-sjr-7-proceeds-to-2023-legislative-session">NSHE overhaul (SJR 7): Proceeds to 2023 legislative session</h2> <p><a href="../../04/higher-education-reform-bill-survives-first-legislative-deadline-of-2021-session/">Senate Joint Resolution 7</a> will proceed to the 2023 legislation. The measure aims to allow the Nevada Legislature greater control over the Nevada System of Higher Education (NSHE).</p> <p>SJR 7 would achieve this by removing NSHE’s board of regents from the Nevada Constitution and placing it under the control of the legislature. Proponents of the resolution say it would bring the board of regents in line with other boards around the state, the structures of which are determined by the legislature.</p> <p>This is not the first attempt to strip the board of regents of its constitutional status. Voters narrowly defeated<a href="/2020/10/analysis-the-politics-behind-the-q1-ballot-question/"> a similar measure, Question 1</a>, in November of 2020. Proponents of SJR 7 have pointed to the narrow defeat of Question 1 as among the reasons for introducing the resolution.</p> <p>Should it pass again during the 2023 legislative session, Nevada voters will make the final call on it during the 2024 election.</p> <h2 id="h-mining-taxes-ab-495-on-sisolak-s-desk">Mining taxes (AB 495): On Sisolak’s desk</h2> <p>Three different resolutions were introduced last year during the legislature’s 32nd special session. Each would have changed the mining industry’s constitutional tax caps.<a href="../../04/three-mining-tax-cap-resolutions-exempted-from-first-legislative-deadline/"> Each received exemptions</a> from the first legislative deadline of this session on April 9 only to never be taken up by legislators.</p> <p><a href="../new-mining-tax-approved-revenue-will-fund-schools/">Assembly Bill 495</a> was the bipartisan compromise to these resolutions. It came after months of behind-the-scenes negotiations between legislators and lobbyists for the mining corporations and gambling industry.</p> <p>AB 495 will create a new excise tax on gold and silver mining companies in the state that gross more than $20 million annually. Gross revenue between $20 million and $150 million will be taxed at .75%. Gross revenue over $150 million will be taxed at 1.1%.</p> <p>The revenue from the new tax will be deposited into the state’s general fund for the upcoming biennium. After that, it’ll go into the state education fund.</p> </div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_694663192'><broadstreet-zone callback="zone_load_694663192" zone-id="64815" keywords="not_home_page,not_landing_page,is_article_page,featured,government,news,news,legislative-recap-bills-that-passed-and-failed-in-the-81st-session,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_694663192 = function(z, d) { if (!d.count) document.getElementById('zone_load_694663192').style.display = 'none'; };</script> <div class="penci-single-link-pages"> </div> </div> </div> <div class="tags-share-box tags-share-box-2_3 tags-share-box-s2"> <span class="penci-social-share-text">Share</span> <div class="post-share"> <span class="post-share-item post-share-plike"> <span class="count-number-like">0</span><a href="#" aria-label="Like this post" class="penci-post-like single-like-button" data-post_id="177902" title="Like" data-like="Like" data-unlike="Unlike"><i class="penci-faicon fa fa-heart-o"></i></a> </span> <div class="list-posts-share"><a class="post-share-item post-share-facebook" aria-label="Share on Facebook" target="_blank" rel="noreferrer" href="//www.facebook.com/sharer/sharer.php?u=https://thisisreno.com/2021/06/legislative-recap-bills-that-passed-and-failed-in-the-81st-session/"><i class="penci-faicon fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" aria-label="Share on Twitter" target="_blank" rel="noreferrer" href="//twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Legislative%20recap%3A%20Bills%20that%20passed%20and%20failed%20in%20the%2081st%20session%20-%20https://thisisreno.com/2021/06/legislative-recap-bills-that-passed-and-failed-in-the-81st-session/"><i class="penci-faicon fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" aria-label="Pin to Pinterest" data-pin-do="none" rel="noreferrer" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-linkedin" aria-label="Share on LinkedIn" target="_blank" rel="noreferrer" href="//www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fthisisreno.com%2F2021%2F06%2Flegislative-recap-bills-that-passed-and-failed-in-the-81st-session%2F&#038;title=Legislative%20recap%3A%20Bills%20that%20passed%20and%20failed%20in%20the%2081st%20session"><i class="penci-faicon fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a class="post-share-item post-share-reddit" aria-label="Share on Reddit" target="_blank" rel="noreferrer" href="//reddit.com/submit?url=https%3A%2F%2Fthisisreno.com%2F2021%2F06%2Flegislative-recap-bills-that-passed-and-failed-in-the-81st-session%2F&#038;title=Legislative%20recap%3A%20Bills%20that%20passed%20and%20failed%20in%20the%2081st%20session"><i class="penci-faicon fa fa-reddit-alien"></i><span class="dt-share">Reddit</span></a><a class="post-share-item post-share-whatsapp" aria-label="Share on Whatsapp" target="_blank" rel="noreferrer" href="//api.whatsapp.com/send?text=Legislative%20recap%3A%20Bills%20that%20passed%20and%20failed%20in%20the%2081st%20session %0A%0A https%3A%2F%2Fthisisreno.com%2F2021%2F06%2Flegislative-recap-bills-that-passed-and-failed-in-the-81st-session%2F"><i class="penci-faicon fa fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a><a class="post-share-item post-share-email" target="_blank" aria-label="Share via Email" rel="noreferrer" href="mailto:?subject=Legislative%20recap:%20Bills%20that%20passed%20and%20failed%20in%20the%2081st%20session&#038;BODY=https://thisisreno.com/2021/06/legislative-recap-bills-that-passed-and-failed-in-the-81st-session/"><i class="penci-faicon fa fa-envelope"></i><span class="dt-share">Email</span></a></div> </div> </div> <div class="post-author"> <div class="author-img"> <img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/34bd9cb117325e47fc7de7847255f3a0?s=200&#038;d=wp_user_avatar&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100' data-lazy-src="//secure.gravatar.com/avatar/34bd9cb117325e47fc7de7847255f3a0?s=100&#038;d=wp_user_avatar&#038;r=pg"/><noscript><img alt='' src="//secure.gravatar.com/avatar/34bd9cb117325e47fc7de7847255f3a0?s=100&#038;d=wp_user_avatar&#038;r=pg" srcset='https://secure.gravatar.com/avatar/34bd9cb117325e47fc7de7847255f3a0?s=200&#038;d=wp_user_avatar&#038;r=pg 2x' class='avatar avatar-100 photo' height='100' width='100'/></noscript> </div> <div class="author-content"> <h5><a href="/author/jeri-davis/" title="Author Jeri Chadwell" rel="author">Jeri Chadwell</a></h5> <p>Jeri Chadwell came to Reno from rural Nevada in 2004 to study anthropology at the University of Nevada, Reno. In 2012, she returned to the university for a master’s degree in journalism. She is the former associate and news editor of the Reno News &amp; Review and is a recipient of first-place Nevada Press Association awards for investigative and business reporting. Jeri is passionate about Nevada’s history, politics and communities.</p> </div> </div> <div class="post-pagination"> <div class="prev-post"> <div class="prev-post-inner"> <div class="prev-post-title"> <span>previous post</span> </div> <a href="../five-events-to-check-out-this-week-june-1-2021/"> <div class="pagi-text"> <h5 class="prev-title">Five events to check out this week: June 1, 2021</h5> </div> </a> </div> </div> </div> <div class="post-related penci-posts-related-grid"> <div class="post-title-box"><h4 class="post-box-title">Related Stories</h4></div> <div class="penci-related-carousel penci-related-grid-display"> <div class="item-related"> <a data-bg="https://thisisreno.com/wp-content/uploads/2021/03/NVLEG_030921_00253-585x390.jpg" class="related-thumb penci-image-holder rocket-lazyload" href="../nevada-seeks-to-become-2nd-state-to-create-public-option/" title="Nevada seeks to become 2nd state to create &#8216;public option&#8217;"> </a> <h3><a href="../nevada-seeks-to-become-2nd-state-to-create-public-option/">Nevada seeks to become 2nd state to create &#8216;public option&#8217;</a></h3> <span class="date"><time class="entry-date published" datetime="2021-06-01T11:14:00-07:00">June 1, 2021</time></span> </div> <div class="item-related"> <a data-bg="https://thisisreno.com/wp-content/uploads/2021/02/Ed-Funding-Protest_2-15-21_Isaac-Hoops1726-585x390.jpg" class="related-thumb penci-image-holder rocket-lazyload" href="../new-mining-tax-approved-revenue-will-fund-schools/" title="New mining tax approved, revenue will fund schools"> </a> <h3><a href="../new-mining-tax-approved-revenue-will-fund-schools/">New mining tax approved, revenue will fund schools</a></h3> <span class="date"><time class="entry-date published" datetime="2021-06-01T07:45:47-07:00">June 1, 2021</time></span> </div> <div class="item-related"> <a data-bg="https://thisisreno.com/wp-content/uploads/2021/02/educator-rally-bob-conrad-3-585x390.jpg" class="related-thumb penci-image-holder rocket-lazyload" href="../../05/lawmakers-scrambling-to-pass-mining-tax-deal-on-sessions-last-day/" title="Lawmakers scrambling to pass mining tax deal on session’s last day"> </a> <h3><a href="../../05/lawmakers-scrambling-to-pass-mining-tax-deal-on-sessions-last-day/">Lawmakers scrambling to pass mining tax deal on session’s last...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-05-31T13:28:47-07:00">May 31, 2021</time></span> </div> <div class="item-related"> <a data-bg="https://thisisreno.com/wp-content/uploads/2016/10/Police_car_with_emergency_lights_on.jpg" class="related-thumb penci-image-holder rocket-lazyload" href="../../05/bill-to-decriminalize-traffic-stops-moves-forward-as-legislative-session-nears-end/" title="Bill to decriminalize traffic stops moves forward as legislative session nears end"> </a> <h3><a href="../../05/bill-to-decriminalize-traffic-stops-moves-forward-as-legislative-session-nears-end/">Bill to decriminalize traffic stops moves forward as legislative session...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-05-27T14:03:00-07:00">May 27, 2021</time></span> </div> <div class="item-related"> <a data-bg="https://thisisreno.com/wp-content/uploads/2021/03/NVLEG_030921_00153-585x390.jpg" class="related-thumb penci-image-holder rocket-lazyload" href="../../05/lawmakers-hurtle-toward-end-of-session-key-bills-unresolved/" title="Lawmakers hurtle toward end of session, key bills unresolved"> </a> <h3><a href="../../05/lawmakers-hurtle-toward-end-of-session-key-bills-unresolved/">Lawmakers hurtle toward end of session, key bills unresolved</a></h3> <span class="date"><time class="entry-date published" datetime="2021-05-27T11:56:00-07:00">May 27, 2021</time></span> </div> <div class="item-related"> <a data-bg="https://thisisreno.com/wp-content/uploads/2021/05/Sisolak-Econ-Forum-585x390.png" class="related-thumb penci-image-holder rocket-lazyload" href="../../05/governor-signs-slew-of-bills-in-waning-days-of-legislative-session/" title="Governor signs slew of bills in waning days of legislative session"> </a> <h3><a href="../../05/governor-signs-slew-of-bills-in-waning-days-of-legislative-session/">Governor signs slew of bills in waning days of legislative...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-05-26T11:57:00-07:00">May 26, 2021</time></span> </div> </div></div> </article> </div> </div> </div> </div> </div> <div class="clear-footer"></div> <div class="container penci-google-adsense penci-google-adsense-footer"><script data-rocketlazyloadscript='https://c.go-fet.ch/a/embed.js' async></script> </div> <div id="widget-area"> <div class="container"> <div class="footer-widget-wrapper footer-widget-style-1"> <aside id="nav_menu-21" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Site Navigation</span></h4><div class="menu-footer-1-site-navigation-container"><ul id="menu-footer-1-site-navigation" class="menu"><li id="menu-item-171497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-171497"><a href="/">Home</a></li> <li id="menu-item-171505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171505"><a href="/subscribe/">Subscribe</a></li> <li id="menu-item-171498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171498"><a href="/about/">About This Is Reno</a></li> <li id="menu-item-171499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171499"><a href="/about/thisisreno-crew/">The Team</a></li> <li id="menu-item-171500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171500"><a href="/archives/">Archives</a></li> <li id="menu-item-171501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171501"><a href="/calendar/">Calendar</a></li> <li id="menu-item-171502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171502"><a href="/sitemap/">Sitemap</a></li> <li id="menu-item-171503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171503"><a href="/contact/">Contact Us</a></li> </ul></div></aside> </div> <div class="footer-widget-wrapper footer-widget-style-1"> <aside id="nav_menu-20" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Connect</span></h4><div class="menu-footer-2-engage-container"><ul id="menu-footer-2-engage" class="menu"><li id="menu-item-171506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171506"><a href="/advertising/">Advertise With Us</a></li> <li id="menu-item-171515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171515"><a href="/jobs/">Find a job in Reno</a></li> <li id="menu-item-171518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171518"><a href="/commenting/">Commenting</a></li> <li id="menu-item-171517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171517"><a href="/about/corrections-clarifications/">Corrections &#038; Clarifications</a></li> <li id="menu-item-171511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171511"><a href="/submit-a-news-story/">Submit a News Story</a></li> <li id="menu-item-171512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171512"><a href="//portal.cityspark.com/EventEntry/EventEntry/ThisIsReno">Submit a Calendar Event</a></li> <li id="menu-item-171514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171514"><a href="/contact/submit-an-opinion-article/">Submit an opinion article</a></li> <li id="menu-item-171516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-171516"><a href="/privacy-policy/">Privacy Policy</a></li> </ul></div></aside> </div> <div class="footer-widget-wrapper footer-widget-style-1 last"> <aside id="penci_social_widget-10" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Social Media</span></h4> <div class="widget-social pc_aligncenter show-text penci-social-colored"> <a href="//www.facebook.com/thisisreno" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a> <a href="//twitter.com/thisisreno" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a> <a href="//www.instagram.com/thisisreno/" aria-label="Instagram" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a> <a href="//www.linkedin.com/company/6406449" aria-label="Linkedin" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-linkedin" style="font-size: 14px"></i><span style="font-size: 13px">Linkedin</span></a> <a href="//www.youtube.com/c/thisisreno" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a> <a href="//soundcloud.com/thisisreno-com" aria-label="Soundcloud" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-soundcloud" style="font-size: 14px"></i><span style="font-size: 13px">Soundcloud</span></a> <a href="//open.spotify.com/show/78biX0mtXol5MxbWw7iDxY" aria-label="Spotify" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-spotify" style="font-size: 14px"></i><span style="font-size: 13px">Spotify</span></a> <a href="/feed/" aria-label="Rss" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-rss" style="font-size: 14px"></i><span style="font-size: 13px">Rss</span></a> </div> </aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About This Is Reno</span></h4><div class="textwidget custom-html-widget">This Is Reno is your source for daily, award-winning news and events for Reno, Sparks, the Truckee Meadows and beyond. We were founded in 2009 and are locally owned and operated. We deliver local, independently produced news about Reno, for the people of Reno, by the people of Reno.</div></aside><aside id="bs_zones-77" class="widget bs_zones"><div><broadstreet-zone zone-id="58693" keywords="not_home_page,not_landing_page,is_article_page,featured,government,news,news,legislative-recap-bills-that-passed-and-failed-in-the-81st-session,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside> </div> </div> </div> <footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter"> <div class="container"> <div class="footer-logo-copyright footer-not-logo"> <div id="footer-copyright"> <p>© 2021 - All Right Reserved Conrad Communications LLC / This Is Reno. </p> </div> <div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fa fa-angle-up"></i> <br>Back To Top</span></a></div> </div> </div> </footer> </div><!-- End .wrapper-boxed --> <a id="close-sidebar-nav" class="header-4"><i class="penci-faicon fa fa-close"></i></a> <nav id="sidebar-nav" class="header-4" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <div id="sidebar-nav-logo"> <a href="/"><img src="/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" alt="This Is Reno"/></a> </div> <div class="header-social sidebar-nav-social penci-social-textcolored"> <div class="inner-header-social"> <a href="//www.facebook.com/thisisreno" aria-label="Facebook" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a> <a href="//twitter.com/thisisreno" aria-label="Twitter" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a> <a href="//www.instagram.com/thisisreno/" aria-label="Instagram" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a> <a href="//www.linkedin.com/company/6406449" aria-label="Linkedin" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-linkedin"></i></a> <a href="//www.youtube.com/c/thisisreno" aria-label="Youtube" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a> <a href="/contact/" aria-label="Email" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-envelope"></i></a> <a href="//soundcloud.com/thisisreno-com" aria-label="Soundcloud" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-soundcloud"></i></a> <a href="//open.spotify.com/show/78biX0mtXol5MxbWw7iDxY" aria-label="Spotify" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-spotify"></i></a> <a href="/feed/" aria-label="Rss" rel="noreferrer" target="_blank"><i class="penci-faicon fa fa-rss"></i></a> </div> </div> <ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-161927"><a title="This Is Reno Home" href="/">Home</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161929"><a title="About This Is Reno" href="/about/">About</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161931"><a title="Contact" href="/contact/">Contact</a></li> </ul> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163474"><a href="/subscribe/">Subscribe</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10608"><a title="Reno News" href="/category/news/">News</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170002"><a href="/calendar/">Events</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166165"><a href="/category/en-espanol/">En Español</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171961"><a href="/restaurants/#/">Businesses</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173901"><a href="//hub.cityspark.com/listing/Submission/ThisIsRenoDining?picktype=true">Add a Business</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171960"><a href="/restaurants/">Restaurants</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171959"><a href="/attractions/">Attractions</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171956"><a href="/travel-3/">Travel</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171957"><a href="/services/">Services</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171958"><a href="/retail/">Retail</a></li> </ul> </li> </ul> </nav> <meta http-equiv="imagetoolbar" content="no"><!-- disable image toolbar (if any) --> <script type="text/javascript"> /*<![CDATA[*/ document.oncontextmenu = function() { return false; }; document.onselectstart = function() { if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") { return false; } else { return true; } }; if (window.sidebar) { document.onmousedown = function(e) { var obj = e.target; if (obj.tagName.toUpperCase() == 'SELECT' || obj.tagName.toUpperCase() == "INPUT" || obj.tagName.toUpperCase() == "TEXTAREA" || obj.tagName.toUpperCase() == "PASSWORD") { return true; } else { return false; } }; } document.ondragstart = function() { return false; }; /*]]>*/ </script> <!-- Facebook Pixel Event Code --> <script type='text/javascript'> document.addEventListener( 'wpcf7mailsent', function( event ) { if( "fb_pxl_code" in event.detail.apiResponse){ eval(event.detail.apiResponse.fb_pxl_code); } }, false ); </script> <!-- End Facebook Pixel Event Code --> <div id='fb-pxl-ajax-code'></div><div id='pico-widget-container'></div><script type='text/javascript' id='rocket-browser-checker-js-after'> "use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}(); </script> <script type='text/javascript' id='rocket-delay-js-js-after'> (function() { "use strict";var e=function(){function n(e,t){for(var r=0;r<t.length;r++){var n=t[r];n.enumerable=n.enumerable||!1,n.configurable=!0,"value"in n&&(n.writable=!0),Object.defineProperty(e,n.key,n)}}return function(e,t,r){return t&&n(e.prototype,t),r&&n(e,r),e}}();function n(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function r(e,t){n(this,r),this.attrName="data-rocketlazyloadscript",this.browser=t,this.options=this.browser.options,this.triggerEvents=e,this.userEventListener=this.triggerListener.bind(this)}return e(r,[{key:"init",value:function(){this._addEventListener(this)}},{key:"reset",value:function(){this._removeEventListener(this)}},{key:"_addEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.addEventListener(e,t.userEventListener,t.options)})}},{key:"_removeEventListener",value:function(t){this.triggerEvents.forEach(function(e){return window.removeEventListener(e,t.userEventListener,t.options)})}},{key:"_loadScriptSrc",value:function(){var r=this,e=document.querySelectorAll("script["+this.attrName+"]");0!==e.length&&Array.prototype.slice.call(e).forEach(function(e){var t=e.getAttribute(r.attrName);e.setAttribute("src",t),e.removeAttribute(r.attrName)}),this.reset()}},{key:"triggerListener",value:function(){this._loadScriptSrc(),this._removeEventListener(this)}}],[{key:"run",value:function(){RocketBrowserCompatibilityChecker&&new r(["keydown","mouseover","touchmove","touchstart","wheel"],new RocketBrowserCompatibilityChecker({passive:!0})).init()}}]),r}();t.run(); }()); </script> <script type='text/javascript' src="/wp-content/themes/soledad/js/libs-script.min.js" id='penci-libs-js-js'></script> <script type='text/javascript' id='main-scripts-js-extra'> /* <![CDATA[ */ var ajax_var_more = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"38b938a746","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */ </script> <script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/main.min.js' id='main-scripts-js'></script> <script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"38b938a746","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/post-like.min.js' id='penci_ajax_like_post-js'></script> <script type='text/javascript' id='penci_ajax_more_posts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"38b938a746","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/more-post.min.js' id='penci_ajax_more_posts-js'></script> <script type='text/javascript' id='penci_ajax_archive_more_scroll-js-extra'>
/* <![CDATA[ */
var SOLEDADLOCALIZE = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"38b938a746","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/archive-more-post.min.js' id='penci_ajax_archive_more_scroll-js'></script> <script type='text/javascript' src='https://thisisreno.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script data-rocketlazyloadscript='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' type='text/javascript'  async='async' id='remote_sdk-js'></script> <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "EntertainmentBusiness",
    "image": "https://thisisreno.com/wp-content/uploads/2018/05/Reno-City-Flag-5.jpg",
    "priceRange": "n/a",
    "telephone": "775-391-5252",
    "additionalType": [
        "http://thisisreno.com/about/",
        "http://thisisreno.com/category/news/",
        "thisisreno.com/calendar/"
    ],
    "name": "This Is Reno: Online News and Events",
    "logo": "https://thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png",
    "description": "This Is Reno is your source for daily Reno news and events for Reno, Sparks, the Truckee Meadows and beyond. We were founded in 2009 and are locally owned and operated.",
    "openingHours": "Mo-Fri 8:00-18:00",
    "geo": {
        "@type": "GeoCoordinates",
        "latitude": null,
        "longitude": null
    },
    "url": "https://thisisreno.com",
    "sameAs": [
        "https://www.facebook.com/ThisIsReno/",
        "https://twitter.com/ThisIsReno",
        "https://instagram.com/thisisreno",
        "https://www.linkedin.com/company/thisisreno/",
        "https://www.youtube.com/user/ThisisReno2"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "+1-775-391-5252",
        "contactType": "sales",
        "email": "bob@thisisreno.com",
        "contactOption": "",
        "areaServed": [
            "US"
        ],
        "availableLanguage": [
            "English"
        ]
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "United States",
        "addressLocality": "Reno",
        "addressRegion": "NV",
        "postalCode": "89502",
        "streetAddress": "705 S. Wells Avenue"
    }
}</script> <script type="text/javascript">!function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this); !function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script> <script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thisisreno.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script> <script data-rocketlazyloadscript='https://www.googletagmanager.com/gtag/js?id=UA-11652878-1' async ></script> <script data-rocketlazyloadscript='data:text/javascript;base64,CiAgd2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CiAgZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CgogIGd0YWcoJ2NvbmZpZycsICdVQS0xMTY1Mjg3OC0xJyk7Cg==' ></script> <script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="/wp-content/cache/min/1/62c5653fec7b86891942bec2cf125b70.css" media="all" data-minify="1"/></noscript></body> </html> 