<!DOCTYPE html> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=194-2&cb=5', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=194-2&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=194-2&cb=5', false, [], true, false, true, false);</script>  <meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta name="viewport" content="width=device-width, initial-scale=1"> <link rel="profile" href="http://gmpg.org/xfn/11"/> <link rel="shortcut icon" href="/wp-content/uploads/2019/12/TIR-Stylized-R.png" type="image/x-icon"/> <link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/2019/12/TIR-Stylized-R.png"> <link rel="alternate" type="application/rss+xml" title="This Is Reno RSS Feed" href="/feed/"/> <link rel="alternate" type="application/atom+xml" title="This Is Reno Atom Feed" href="/feed/atom/"/> <link rel="pingback" href="/xmlrpc.php"/> <!--[if lt IE 9]> <script src="/wp-content/themes/soledad/js/html5.js"></script> <![endif]--> <link rel='preconnect' href="//fonts.googleapis.com/"/> <link rel='preconnect' href="//fonts.gstatic.com/"/> <meta http-equiv='x-dns-prefetch-control' content='on'> <link rel='dns-prefetch' href="//fonts.googleapis.com/"/> <link rel='dns-prefetch' href="//fonts.gstatic.com/"/> <link rel='dns-prefetch' href="//s.gravatar.com/"/> <link rel='dns-prefetch' href="//cdnjs.cloudflare.com/"/> <link rel='dns-prefetch' href="//ajax.googleapis.com/"/> <link rel='dns-prefetch' href="//www.google-analytics.com/"/> <link rel='preload' as='image' href="/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" type='image/png'> <link rel='preload' as='font' href="/wp-content/themes/soledad/fonts/fontawesome-webfont.woff2" type='font/woff2' crossorigin='anonymous'/> <link rel='preload' as='font' href="/wp-content/themes/soledad/fonts/icomoon.woff" type='font/woff' crossorigin='anonymous'/> <link rel='preload' as='font' href="/wp-content/themes/soledad/fonts/weathericons.woff2" type='font/woff2' crossorigin='anonymous'/> <meta property="og:locale" content="en_US"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Upgraded: Greater Nevada Field gets new turf and lighting ahead of Aces season opener (photos)"/> <meta property="og:description" content="Greater Nevada Field has gotten a few upgrades in advance of its baseball season opener May 13."/> <meta property="og:url" content="https://thisisreno.com/2021/03/upgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos/"/> <meta property="og:site_name" content="This Is Reno"/> <meta property="article:author" content="https://www.facebook.com/ThisIsReno/"/> <meta property="article:tag" content="Greater Nevada Field"/> <meta property="article:tag" content="reno aces"/> <meta property="article:section" content="Featured"/> <meta property="article:published_time" content="2021-03-23T07:56:00-07:00"/> <meta property="article:modified_time" content="2021-03-23T04:41:53-07:00"/> <meta property="og:updated_time" content="2021-03-23T04:41:53-07:00"/> <meta property="og:image" content="https://thisisreno.com/wp-content/uploads/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-80-scaled.jpg"/> <meta property="og:image:secure_url" content="https://thisisreno.com/wp-content/uploads/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-80-scaled.jpg"/> <title>Upgraded: Greater Nevada Field gets new turf and lighting ahead of Aces season opener (photos)</title> <meta name="description" content="Greater Nevada Field has gotten a few upgrades in advance of its baseball season opener May 13."/> <meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/> <link rel="canonical" href="https://thisisreno.com/2021/03/upgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos/"/> <meta property="og:locale" content="en_US"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Upgraded: Greater Nevada Field gets new turf and lighting ahead of Aces season opener (photos)"/> <meta property="og:description" content="Greater Nevada Field has gotten a few upgrades in advance of its baseball season opener May 13."/> <meta property="og:url" content="https://thisisreno.com/2021/03/upgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos/"/> <meta property="og:site_name" content="This Is Reno"/> <meta property="article:publisher" content="https://www.facebook.com/ThisIsReno"/> <meta property="article:author" content="https://www.facebook.com/ThisIsReno/"/> <meta property="article:published_time" content="2021-03-23T14:56:00+00:00"/> <meta property="article:modified_time" content="2021-03-23T11:41:53+00:00"/> <meta property="og:image" content="https://thisisreno.com/wp-content/uploads/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-80-scaled.jpg"/> <meta property="og:image:width" content="2560"/> <meta property="og:image:height" content="1920"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:creator" content="@http://www.twitter.com/thisisreno"/> <meta name="twitter:site" content="@thisisreno"/> <meta name="twitter:label1" content="Written by"> <meta name="twitter:data1" content="ThisIsReno"> <meta name="twitter:label2" content="Est. reading time"> <meta name="twitter:data2" content="1 minute"> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href="//d136vqv78sbpmb.cloudfront.net/"/> <link rel='dns-prefetch' href="//s.w.org/"/> <link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Feed" href="/feed/"/> <link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Comments Feed" href="/comments/feed/"/> <link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Upgraded: Greater Nevada Field gets new turf and lighting ahead of Aces season opener (photos) Comments Feed" href="feed/"/> <link rel='stylesheet' id='wp-block-library-css' href="/wp-includes/css/dist/block-library/style.min.css" type='text/css' media='all'/> <link rel='stylesheet' id='wp-block-library-theme-css' href="/wp-includes/css/dist/block-library/theme.min.css" type='text/css' media='all'/> <link rel='stylesheet' id='ugb-style-css-css' href="/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks.css" type='text/css' media='all'/> <style id='ugb-style-css-inline-css' type='text/css'> :root { --content-width: 1170px; } </style> <link rel='stylesheet' id='ugb-style-css-deprecated-css' href="/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks_deprecated.css" type='text/css' media='all'/> <link rel='stylesheet' id='ugb-style-css-premium-css' href="/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks__premium_only.css" type='text/css' media='all'/> <link rel='stylesheet' id='ugb-style-css-premium-deprecated-css' href="/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks_deprecated__premium_only.css" type='text/css' media='all'/> <link rel='stylesheet' id='foogallery-core-css' href="/wp-content/plugins/foogallery-premium/pro/extensions/default-templates/shared/css/foogallery.min.css" type='text/css' media='all'/> <link rel='stylesheet' id='foobox-free-min-css' href="/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css" type='text/css' media='all'/> <link rel='stylesheet' id='penci-main-style-css' href="/wp-content/themes/soledad/main.min.css" type='text/css' media='all'/> <link rel='stylesheet' id='penci-font-awesomeold-css' href="/wp-content/themes/soledad/css/font-awesome.4.7.0.min.css" type='text/css' media='all'/> <link rel='stylesheet' id='penci-font-iconmoon-css' href="/wp-content/themes/soledad/css/iconmoon.css" type='text/css' media='all'/> <link rel='stylesheet' id='penci-font-iweather-css' href="/wp-content/themes/soledad/css/weather-icon.css" type='text/css' media='all'/> <link rel='stylesheet' id='penci_style-css' href="/wp-content/themes/soledad/style.css" type='text/css' media='all'/> <link rel='stylesheet' id='empowerlocal_ads_stylesheet-css' href="/wp-content/plugins/empowerlocal/resources/ads/css/empowerlocal_ads.css" type='text/css' media='all'/> <link rel='stylesheet' id='empowerlocal_deals_stylesheet-css' href="/wp-content/plugins/empowerlocal/resources/deals/css/empowerlocal_deals.css" type='text/css' media='all'/> <link rel='stylesheet' id='empowerlocal_campaigns_stylesheet-css' href="/wp-content/plugins/empowerlocal/resources/campaigns/css/empowerlocal_campaigns.css" type='text/css' media='all'/> <link rel='stylesheet' id='empowerlocal_stylesheet-css' href="/wp-content/plugins/empowerlocal/resources/empowerlocal/css/empowerlocal.css" type='text/css' media='all'/> <style id='empowerlocal_stylesheet-inline-css' type='text/css'> .empl-fc-primary{ color: #003366; } .empl-fc-secondary{ color: #232323; } .empl-fc-tertiary{ color: #737373; } .empl-fc-accent{ color: #dd9933; } .emp-btn-primary, input.emp-btn-primary{ background: #dd9933; } </style> <link rel='stylesheet' id='essb-compiledcache-css' href="/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.css" type='text/css' media='all'/> <script type='text/javascript' id='ugb-block-frontend-js-js-extra'>
/* <![CDATA[ */
var stackable = {"restUrl":"https:\/\/thisisreno.com\/wp-json\/"};
/* ]]> */
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks.js' id='ugb-block-frontend-js-js'></script> <script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks__premium_only.js' id='ugb-block-frontend-js-premium-js'></script> <script type='text/javascript' data-cfasync='false' id='broadstreet-cdn-js' data-type="lazy" data-src="//d136vqv78sbpmb.cloudfront.net/init-2.min.js"></script> <script type='text/javascript' src='https://thisisreno.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://thisisreno.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"3a689dcf-1cc6-4ec9-abce-25be8bf70690","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"03.23.21.14.47","pico_context":"gadget","post_id":"176046","post_type":"post","post_title":"Upgraded: Greater Nevada Field gets new turf and lighting ahead of Aces season opener (photos)","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","foogallery_attachment_tag","foogallery_attachment_category"],"show_read_more_button":"1","taxonomies":{"category":["featured","news","photo gallery","sports"],"post_tag":["greater nevada field","reno aces"]},"resource_ref":"year=2021&monthnum=03&name=upgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos"};
/* ]]> */
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/pico/includes/js/read-more.js' id='read-more.js-js'></script> <script type='text/javascript' id='empowerlocal_ads_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/empowerlocal/resources/ads/js/empowerlocal_ads.js' id='empowerlocal_ads_js-js'></script> <script type='text/javascript' id='empowerlocal_deals_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/empowerlocal/resources/deals/js/empowerlocal_deals.js' id='empowerlocal_deals_js-js'></script> <script type='text/javascript' id='empowerlocal_campaigns_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/empowerlocal/resources/campaigns/js/empowerlocal_campaigns.js' id='empowerlocal_campaigns_js-js'></script> <script type='text/javascript' id='empowerlocal_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/empowerlocal/resources/empowerlocal/js/empowerlocal.js' id='empowerlocal_js-js'></script> <script type='text/javascript' id='foobox-free-min-js-before'>
/* Run FooBox FREE (v2.7.16) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, hideScrollbars:false, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Could not load the item"},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js' id='foobox-free-min-js'></script> <link rel="https://api.w.org/" href="/wp-json/"/><link rel="alternate" type="application/json" href="/wp-json/wp/v2/posts/176046"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="/xmlrpc.php?rsd"/> <link rel='shortlink' href="/?p=176046"/> <link rel="alternate" type="application/json+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthisisreno.com%2F2021%2F03%2Fupgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos%2F"/> <link rel="alternate" type="text/xml+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthisisreno.com%2F2021%2F03%2Fupgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos%2F&#038;format=xml"/> <script data-cfasync='false' data-type="lazy" data-src="data:text/javascript;base64,d2luZG93LmJyb2Fkc3RyZWV0S2V5d29yZHMgPSBbJ25vdF9ob21lX3BhZ2UnLCdub3RfbGFuZGluZ19wYWdlJywnaXNfYXJ0aWNsZV9wYWdlJywnZmVhdHVyZWQnLCduZXdzJywncGhvdG8tZ2FsbGVyeScsJ3Nwb3J0cycsJ25ld3MnLCd1cGdyYWRlZC1ncmVhdGVyLW5ldmFkYS1maWVsZC1nZXRzLW5ldy10dXJmLWFuZC1saWdodGluZy1haGVhZC1vZi1hY2VzLXNlYXNvbi1vcGVuZXItcGhvdG9zJywncG9zdCdd"></script> <script data-cfasync='false' data-type="lazy" data-src="data:text/javascript;base64,d2luZG93LmJyb2Fkc3RyZWV0VGFyZ2V0cyA9IHsicGFnZXR5cGUiOlsicG9zdCIsIm5vdF9ob21lX3BhZ2UiXSwiY2F0ZWdvcnkiOlsiZmVhdHVyZWQiLCJuZXdzIiwicGhvdG8tZ2FsbGVyeSIsInNwb3J0cyIsIm5ld3MiLCJ1cGdyYWRlZC1ncmVhdGVyLW5ldmFkYS1maWVsZC1nZXRzLW5ldy10dXJmLWFuZC1saWdodGluZy1haGVhZC1vZi1hY2VzLXNlYXNvbi1vcGVuZXItcGhvdG9zIiwicG9zdCJdLCJ1cmwiOiJ1cGdyYWRlZC1ncmVhdGVyLW5ldmFkYS1maWVsZC1nZXRzLW5ldy10dXJmLWFuZC1saWdodGluZy1haGVhZC1vZi1hY2VzLXNlYXNvbi1vcGVuZXItcGhvdG9zIn07"></script> <script data-cfasync='false' data-type="lazy" data-src="data:text/javascript;base64,CndpbmRvdy5icm9hZHN0cmVldCA9IHdpbmRvdy5icm9hZHN0cmVldCB8fCB7IHJ1bjogW10gfTt3aW5kb3cuYnJvYWRzdHJlZXQucnVuLnB1c2goZnVuY3Rpb24gKCkgewp3aW5kb3cuYnJvYWRzdHJlZXQubG9hZE5ldHdvcmtKUygyNjE4LCB7IGRvbWFpbjogJ3RoaXNpc3Jlbm8tc3BvbnNvcnMuc3RyZWV0aW50ZXJhY3RpdmUuY29tJ30pOwogfSk7"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> <script>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</script> <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","essb3_nonce":"8fd74deda5","essb3_plugin_url":"https:\/\/thisisreno.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/thisisreno.com\/","post_id":"176046","aftershare_networks":""};</script><script id="mcjs" data-type="lazy" data-src="data:text/javascript;base64,IWZ1bmN0aW9uKGMsaCxpLG0scCl7bT1jLmNyZWF0ZUVsZW1lbnQoaCkscD1jLmdldEVsZW1lbnRzQnlUYWdOYW1lKGgpWzBdLG0uYXN5bmM9MSxtLnNyYz1pLHAucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUobSxwKX0oZG9jdW1lbnQsInNjcmlwdCIsImh0dHBzOi8vY2hpbXBzdGF0aWMuY29tL21janMtY29ubmVjdGVkL2pzL3VzZXJzL2U4Yzc3NDU2OWRlYTcyOTQwY2RlZDU5OGIvNmFiY2U5MTA0YTJhYzU5OWEyMWRiODhkNC5qcyIpOw=="></script> <meta name="google-site-verification" content="IsX6acIHYg29yJ-Nks5235kPicBgFT1tQCokQHpSJjA"/> <script>
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "5a321t5q9y");
</script><style id="penci-custom-style" type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script> <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2019\/12\/This-Is-Reno-Logo-240.png"
    },
    "url": "https:\/\/thisisreno.com\/",
    "name": "This Is Reno",
    "description": "Reno news and events, updated daily"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "This Is Reno",
    "alternateName": "Reno news and events, updated daily",
    "url": "https:\/\/thisisreno.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Upgraded: Greater Nevada Field gets new turf and lighting ahead of Aces season opener (photos)",
    "description": "Greater Nevada Field has gotten a few upgrades in advance of its baseball season opener May 13.",
    "datePublished": "2021-03-23",
    "datemodified": "2021-03-23",
    "mainEntityOfPage": "https:\/\/thisisreno.com\/2021\/03\/upgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2021\/03\/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-80-scaled.jpg",
        "width": 2560,
        "height": 1920
    },
    "publisher": {
        "@type": "Organization",
        "name": "This Is Reno",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2019\/12\/This-Is-Reno-Logo-240.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-ThisIsReno",
        "name": "ThisIsReno"
    }
}</script> <script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script> <script type='text/javascript'>
  fbq('init', '823136344378209', {}, {
    "agent": "wordpress-5.6-3.0.5"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script> <noscript> <img height="1" width="1" style="display:none" alt="fbpx" src="//www.facebook.com/tr?id=823136344378209&ev=PageView&noscript=1"/> </noscript> <meta name="onesignal" content="wordpress-plugin"/> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://thisisreno.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '523a5d8e-9261-46dd-8c20-02f2522f4577';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "This Is Reno";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://thisisreno.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.20044851-a7f8-4507-9604-3e42dc43ffbf";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script> <link rel="icon" href="/wp-content/uploads/2019/12/TIR-Stylized-R.png" sizes="32x32"/> <link rel="icon" href="/wp-content/uploads/2019/12/TIR-Stylized-R.png" sizes="192x192"/> <link rel="apple-touch-icon" href="/wp-content/uploads/2019/12/TIR-Stylized-R.png"/> <meta name="msapplication-TileImage" content="https://thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png"/> <script type="text/javascript">var ezouid = "1";</script><base href="https://thisisreno.com/2021/03/upgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 148879;
var ezdomain = 'thisisreno.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"ad_load_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":148879,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"4a349363-5f76-4cf1-7c6f-16daf731b335","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":166719,"response_time_orig":7,"serverid":"54.166.203.103:23621","state":"VA","t_epoch":1616578651,"template_id":126,"time_on_site_visit":0,"url":"https://thisisreno.com/2021/03/upgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos/","user_id":0,"weather_precipitation":0,"weather_summary":"","weather_temperature":0,"word_count":989,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_148879=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["4a349363-5f76-4cf1-7c6f-16daf731b335", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head> <body class="post-template-default single single-post postid-176046 single-format-standard essb-7.9 penci-body-single-style-4 penci-show-pthumb"> <broadstreet-zone zone-id="84702" keywords="not_home_page,not_landing_page,is_article_page,featured,news,photo-gallery,sports,news,upgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos,post" soft-keywords="true" zone-alias=""></broadstreet-zone> <a id="close-sidebar-nav" class="header-4"><i class="penci-faicon fa fa-close"></i></a> <nav id="sidebar-nav" class="header-4" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <div id="sidebar-nav-logo"> <a href="/"><img class="penci-lazy" src="/wp-content/themes/soledad/images/penci-holder.png" data-src="/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" alt="This Is Reno"/></a> </div> <div class="header-social sidebar-nav-social penci-social-textcolored"> <div class="inner-header-social"> <a href="//www.facebook.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a> <a href="//twitter.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a> <a href="//www.instagram.com/thisisreno/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a> <a href="//www.linkedin.com/company/6406449" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-linkedin"></i></a> <a href="//www.youtube.com/c/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a> <a href="/contact/"><i class="penci-faicon fa fa-envelope"></i></a> <a href="//soundcloud.com/thisisreno-com" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-soundcloud"></i></a> <a href="//open.spotify.com/show/78biX0mtXol5MxbWw7iDxY" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-spotify"></i></a> <a href="/feed/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-rss"></i></a> </div> </div> <ul id="menu-main-navigation" class="menu"><li id="menu-item-161927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-161927"><a title="This Is Reno Home" href="/">Home</a> <ul class="sub-menu"> <li id="menu-item-161929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161929"><a title="About This Is Reno" href="/about/">About</a></li> <li id="menu-item-161931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161931"><a title="Contact" href="/contact/">Contact</a></li> </ul> </li> <li id="menu-item-163474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163474"><a href="/subscribe/">Subscribe</a></li> <li id="menu-item-10608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10608"><a title="Reno News" href="/category/news/">News</a></li> <li id="menu-item-170002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170002"><a href="/calendar/">Events</a></li> <li id="menu-item-166165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166165"><a href="/category/en-espanol/">En Español</a></li> <li id="menu-item-171961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171961"><a href="/restaurants/#/">Businesses</a> <ul class="sub-menu"> <li id="menu-item-173901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173901"><a href="//hub.cityspark.com/listing/Submission/ThisIsRenoDining?picktype=true">Add a Business</a></li> <li id="menu-item-171960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171960"><a href="/restaurants/">Restaurants</a></li> <li id="menu-item-171959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171959"><a href="/attractions/">Attractions</a></li> <li id="menu-item-171956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171956"><a href="/travel-3/">Travel</a></li> <li id="menu-item-171957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171957"><a href="/services/">Services</a></li> <li id="menu-item-171958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171958"><a href="/retail/">Retail</a></li> </ul> </li> </ul> </nav> <div class="wrapper-boxed header-style-header-4 penci-hlogo-center"> <div class="penci-header-wrap"> <nav id="navigation" class="header-layout-top header-4 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <div class="container"> <div class="button-menu-mobile header-1"><i class="penci-faicon fa fa-bars"></i></div> <ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-161927"><a title="This Is Reno Home" href="/">Home</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161929"><a title="About This Is Reno" href="/about/">About</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161931"><a title="Contact" href="/contact/">Contact</a></li> </ul> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163474"><a href="/subscribe/">Subscribe</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10608"><a title="Reno News" href="/category/news/">News</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170002"><a href="/calendar/">Events</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166165"><a href="/category/en-espanol/">En Español</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171961"><a href="/restaurants/#/">Businesses</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173901"><a href="//hub.cityspark.com/listing/Submission/ThisIsRenoDining?picktype=true">Add a Business</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171960"><a href="/restaurants/">Restaurants</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171959"><a href="/attractions/">Attractions</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171956"><a href="/travel-3/">Travel</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171957"><a href="/services/">Services</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171958"><a href="/retail/">Retail</a></li> </ul> </li> </ul> <div id="top-search" class="penci-top-search"> <a class="search-click"><i class="penci-faicon fa fa-search"></i></a> <div class="show-search"> <form role="search" method="get" id="searchform" action="/"> <div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s"/> </div> </form> <a class="search-click close-search"><i class="penci-faicon fa fa-close"></i></a> </div> </div> </div> </nav> <header id="header" class="penci-header-second header-header-4 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"> <div class="inner-header"> <div class="container"> <div id="logo"> <a href="/"><img src="/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" alt="This Is Reno"/></a> </div> <div class="header-social"> <div class="inner-header-social"> <a href="//www.facebook.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a> <a href="//twitter.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a> <a href="//www.instagram.com/thisisreno/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a> <a href="//www.linkedin.com/company/6406449" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-linkedin"></i></a> <a href="//www.youtube.com/c/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a> <a href="/contact/"><i class="penci-faicon fa fa-envelope"></i></a> <a href="//soundcloud.com/thisisreno-com" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-soundcloud"></i></a> <a href="//open.spotify.com/show/78biX0mtXol5MxbWw7iDxY" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-spotify"></i></a> <a href="/feed/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-rss"></i></a> </div> </div> </div> </div> </header> </div><div class="penci-single-pheader container-single penci-single-style-4 penci-single-smore container-single-fullwidth hentry container-single-magazine penci_is_nosidebar"> <div class="container penci-container-inside penci-breadcrumb single-breadcrumb"><span><span><a href="/">Home</a> &gt; <span><a href="/category/featured/">Featured</a> &gt; <strong class="breadcrumb_last" aria-current="page">Upgraded: Greater Nevada Field gets new turf and lighting ahead of Aces season opener (photos)</strong></span></span></span></div><div class="container"><div class="header-standard header-classic single-header"> <div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-4085" href="/category/featured/" rel="category tag">Featured</a></span></div> <h1 class="post-title single-post-title entry-title">Upgraded: Greater Nevada Field gets new turf and lighting ahead of Aces season opener (photos)</h1> <div class="penci-hide-tagupdated"> <span class="author-italic author vcard">By <a class="url fn n" href="/author/thisisreno/">ThisIsReno</a></span> <time class="entry-date published" datetime="2021-03-23T07:56:00-07:00">March 23, 2021</time> </div> <div class="post-box-meta-single"> <span class="author-post byline"><span class="author vcard">By <a class="author-url url fn n" href="/author/thisisreno/">ThisIsReno</a></span></span> <span><time class="entry-date published" datetime="2021-03-23T07:56:00-07:00">March 23, 2021</time></span> </div> </div> </div> <div class="post-image penci-jarallax"> <img class="jarallax-img" src="/wp-content/uploads/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-80-1920x1440.jpg" alt="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno"><div class="penci-featured-caption">Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces' season opener May 13, 2021. Image: Eric Marks / This Is Reno</div> </div> </div> <div class="container container-single penci-single-style-4 penci-single-smore penci_is_nosidebar penci-single-smaller-width penci-enable-lightbox"> <div id="main" class="penci-main-sticky-sidebar"> <div class="theiaStickySidebar"> <article id="post-176046" class="post type-post status-publish"> <div class="post-entry blockquote-style-1"> <div class="inner-post-entry entry-content" id="penci-post-entry-inner"> <div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1865070507'><broadstreet-zone callback="zone_load_1865070507" zone-id="77490" keywords="not_home_page,not_landing_page,is_article_page,featured,news,photo-gallery,sports,news,upgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1865070507 = function(z, d) { if (!d.count) document.getElementById('zone_load_1865070507').style.display = 'none'; };</script><div class="essb_links essb_counters essb_displayed_top essb_share essb_content_responsive essb_template_default4-retina essb_template_glow-retina essb_146677511 essb_size_s essb_width_flex essb_network_align_center essb_responsive_adaptive essb_icon_animation3 essb_nospace essb_mobile_hidden print-no" id="essb_displayed_top_146677511" data-essb-postid="176046" data-essb-position="top" data-essb-button-style="vertical" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://thisisreno.com/2021/03/upgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos/" data-essb-fullurl="https://thisisreno.com/2021/03/upgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos/" data-essb-instance="146677511"><ul class="essb_links_list essb_vertical_name"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="9" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="//www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Upgraded%3A+Greater+Nevada+Field+gets+new+turf+and+lighting+ahead+of+Aces+season+opener+%28photos%29&amp;link=https%3A%2F%2Fthisisreno.com%2F2021%2F03%2Fupgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos%2F&picture=https://thisisreno.com/wp-content/uploads/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-80-scaled.jpg&description=Greater+Nevada+Field+has+gotten+a+few+upgrades+in+advance+of+its+baseball+season+opener+May+13." title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Upgraded%3A+Greater+Nevada+Field+gets+new+turf+and+lighting+ahead+of+Aces+season+opener+%28photos%29&amp;link=https%3A%2F%2Fthisisreno.com%2F2021%2F03%2Fupgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos%2F&picture=https://thisisreno.com/wp-content/uploads/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-80-scaled.jpg&description=Greater+Nevada+Field+has+gotten+a+few+upgrades+in+advance+of+its+baseball+season+opener+May+13.&#39;,&#39;facebook_advanced&#39;,&#39;146677511&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fthisisreno.com%2F2021%2F03%2Fupgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos%2F" title="Share on Like" onclick="essb.window(&#39;https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fthisisreno.com%2F2021%2F03%2Fupgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos%2F&#39;,&#39;facebook_like&#39;,&#39;146677511&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook-official"></span><span class="essb_network_name">Like</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Upgraded%3A%20Greater%20Nevada%20Field%20gets%20new%20turf%20and%20lighting%20ahead%20of%20Aces%20season%20opener%20(photos)&amp;url=https%3A%2F%2Fthisisreno.com%2F2021%2F03%2Fupgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos%2F&amp;counturl=https%3A%2F%2Fthisisreno.com%2F2021%2F03%2Fupgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos%2F&amp;related=thisisreno&amp;via=thisisreno&#39;,&#39;twitter&#39;,&#39;146677511&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="//www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Upgraded%3A+Greater+Nevada+Field+gets+new+turf+and+lighting+ahead+of+Aces+season+opener+%28photos%29&amp;url=https%3A%2F%2Fthisisreno.com%2F2021%2F03%2Fupgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos%2F" title="Share on Share" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Upgraded%3A+Greater+Nevada+Field+gets+new+turf+and+lighting+ahead+of+Aces+season+opener+%28photos%29&amp;url=https%3A%2F%2Fthisisreno.com%2F2021%2F03%2Fupgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos%2F&#39;,&#39;linkedin&#39;,&#39;146677511&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Check%20out%20https%3A%2F%2Fthisisreno.com&amp;body=Hi%2C%20this%20may%20be%20interesting%20you%3A%20Upgraded%3A%20Greater%20Nevada%20Field%20gets%20new%20turf%20and%20lighting%20ahead%20of%20Aces%20season%20opener%20%28photos%29%21%20This%20is%20the%20link%3A%20https%3A%2F%2Fthisisreno.com%2F2021%2F03%2Fupgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos%2F" title="Share on Email" onclick="essb.tracking_only('', 'mail', '146677511', true);" target="_self" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send/?text=Upgraded%3A%20Greater%20Nevada%20Field%20gets%20new%20turf%20and%20lighting%20ahead%20of%20Aces%20season%20opener%20(photos)%20https://thisisreno.com/2021/03/upgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos/" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '146677511', true);" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:/&body=Upgraded%3A%20Greater%20Nevada%20Field%20gets%20new%20turf%20and%20lighting%20ahead%20of%20Aces%20season%20opener%20(photos)%20https:/thisisreno.com/2021/03/upgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos/" title="Share on Text" onclick="essb.sms('Upgraded%3A%20Greater%20Nevada%20Field%20gets%20new%20turf%20and%20lighting%20ahead%20of%20Aces%20season%20opener%20(photos)%20https://thisisreno.com/2021/03/upgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos/', '146677511'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">Text</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https%3A%2F%2Fthisisreno.com%2F2021%2F03%2Fupgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos%2F" title="Share on Send" onclick="essb.fbmessenger('551468291535482', 'https%3A%2F%2Fthisisreno.com%2F2021%2F03%2Fupgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos%2F', '146677511'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Send</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><div id="pico"> <p class="has-drop-cap">New lighting, a brand-new field and new protective netting are some of the improvements recently made to Greater Nevada Field. The field upgrades were made in advance of the Reno Aces&#8217; season opener, scheduled for May 13.</p> <p>Fans will notice improvements to the field that have been made over the past two years.</p> <p>“We went to an LED light structure,” said Eric Edelstein, Aces general manager. “They’re super cool; they turn on and off like a light switch in your house, so you can do all kinds of fun things, you can make them dance, you can do all kinds of light effects during the game, not like the old ones, where if you turn them off, you had to wait 20 minutes for them to fire back up.”</p> <p>Photographer Eric Marks visited the field while some of the improvements were being made.</p> <div class="foogallery foogallery-container foogallery-justified foogallery-lightbox-foogallery fg-justified fg-light fg-border-thin fg-shadow-outline fg-loading-default fg-loaded-fade-in fg-hover-grayscale fg-hover-scale fg-caption-hover fg-hover-fade fg-hover-zoom2 fg-ready" id="foogallery-gallery-176070" data-foogallery="{&quot;item&quot;:{&quot;showCaptionTitle&quot;:true,&quot;showCaptionDescription&quot;:false},&quot;lazy&quot;:true,&quot;src&quot;:&quot;data-src-fg&quot;,&quot;srcset&quot;:&quot;data-srcset-fg&quot;,&quot;paging&quot;:{&quot;type&quot;:&quot;infinite&quot;,&quot;theme&quot;:&quot;fg-light&quot;,&quot;size&quot;:20,&quot;position&quot;:&quot;bottom&quot;,&quot;scrollToTop&quot;:true},&quot;state&quot;:{&quot;enabled&quot;:true,&quot;mask&quot;:&quot;foogallery-{id}&quot;},&quot;template&quot;:{&quot;rowHeight&quot;:200,&quot;maxRowHeight&quot;:&quot;150%&quot;,&quot;margins&quot;:2,&quot;lastRow&quot;:&quot;justify&quot;}}" data-fg-common-fields="1" data-foogallery-lightbox="{&quot;thumbs&quot;:&quot;bottom&quot;,&quot;thumbsCaptions&quot;:false,&quot;thumbsBestFit&quot;:false,&quot;thumbsSmall&quot;:false,&quot;info&quot;:&quot;bottom&quot;,&quot;infoVisible&quot;:true,&quot;infoOverlay&quot;:true,&quot;transition&quot;:&quot;fade&quot;,&quot;hoverButtons&quot;:false,&quot;fitMedia&quot;:false,&quot;noScrollbars&quot;:true,&quot;preserveButtonSpace&quot;:true,&quot;buttons&quot;:{&quot;fullscreen&quot;:true,&quot;info&quot;:true},&quot;video&quot;:{&quot;autoPlay&quot;:true}}"> <div class="fg-item"><figure class="fg-item-inner"><a href="/wp-content/uploads/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-62-scaled.jpg" data-rel="penci-gallery-image-content" data-caption-title="Leah Withrow, head groundskeeper for the Reno Aces at Greater Nevada Field, oversees improvements made to the field ahead of the team&#039;s season opener May 13, 2021. Image: Eric Marks / This Is Reno" data-attachment-id="176050" class="fg-thumb"><span class="fg-image-wrap"><img alt="Leah Withrow, head groundskeeper for the Reno Aces at Greater Nevada Field, oversees improvements made to the field ahead of the team&#039;s season opener May 13, 2021." title="Leah Withrow, head groundskeeper for the Reno Aces at Greater Nevada Field, oversees improvements made to the field ahead of the team&#039;s season opener May 13, 2021. Image: Eric Marks / This Is Reno" height="250" width="188" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-62-scaled/286894274.jpg" class="fg-image"/></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Leah Withrow, head groundskeeper for the Reno Aces at Greater Nevada Field, oversees improvements made to the field ahead of the team&#8217;s season opener May 13, 2021. Image: Eric Marks / This Is Reno</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="/wp-content/uploads/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-63-scaled.jpg" data-rel="penci-gallery-image-content" data-caption-title="Leah Withrow, head groundskeeper for the Reno Aces at Greater Nevada Field, oversees improvements made to the field ahead of the team&#039;s season opener May 13, 2021. Image: Eric Marks / This Is Reno" data-attachment-id="176051" class="fg-thumb"><span class="fg-image-wrap"><img alt="Leah Withrow, head groundskeeper for the Reno Aces at Greater Nevada Field, oversees improvements made to the field ahead of the team&#039;s season opener May 13, 2021. Image: Eric Marks / This Is Reno" title="Leah Withrow, head groundskeeper for the Reno Aces at Greater Nevada Field, oversees improvements made to the field ahead of the team&#039;s season opener May 13, 2021. Image: Eric Marks / This Is Reno" height="250" width="333" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-63-scaled/1352651119.jpg" class="fg-image"/></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Leah Withrow, head groundskeeper for the Reno Aces at Greater Nevada Field, oversees improvements made to the field ahead of the team&#8217;s season opener May 13, 2021. Image: Eric Marks / This Is Reno</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="/wp-content/uploads/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-106-scaled.jpg" data-rel="penci-gallery-image-content" data-caption-title="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" data-attachment-id="176067" class="fg-thumb"><span class="fg-image-wrap"><img alt="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" title="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" height="250" width="375" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-106-scaled/2742651387.jpg" class="fg-image"/></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#8217; season opener May 13, 2021. Image: Eric Marks / This Is Reno</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="/wp-content/uploads/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-103-scaled.jpg" data-rel="penci-gallery-image-content" data-caption-title="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" data-attachment-id="176066" class="fg-thumb"><span class="fg-image-wrap"><img alt="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" title="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" height="250" width="167" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-103-scaled/2528182221.jpg" class="fg-image"/></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#8217; season opener May 13, 2021. Image: Eric Marks / This Is Reno</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="/wp-content/uploads/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-90-scaled.jpg" data-rel="penci-gallery-image-content" data-caption-title="New LED lights were installed at Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" data-attachment-id="176059" class="fg-thumb"><span class="fg-image-wrap"><img alt="New LED lights were installed at Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" title="New LED lights were installed at Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" height="250" width="167" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-90-scaled/1629607680.jpg" class="fg-image"/></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">New LED lights were installed at Greater Nevada Field ahead of the Reno Aces&#8217; season opener May 13, 2021. Image: Eric Marks / This Is Reno</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="/wp-content/uploads/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-102-scaled.jpg" data-rel="penci-gallery-image-content" data-caption-title="New LED lights were installed at Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" data-attachment-id="176065" class="fg-thumb"><span class="fg-image-wrap"><img alt="New LED lights were installed at Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" title="New LED lights were installed at Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" height="250" width="375" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-102-scaled/630750690.jpg" class="fg-image"/></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">New LED lights were installed at Greater Nevada Field ahead of the Reno Aces&#8217; season opener May 13, 2021. Image: Eric Marks / This Is Reno</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="/wp-content/uploads/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-98-scaled.jpg" data-rel="penci-gallery-image-content" data-caption-title="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" data-attachment-id="176064" class="fg-thumb"><span class="fg-image-wrap"><img alt="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" title="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" height="250" width="375" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-98-scaled/2772135615.jpg" class="fg-image"/></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#8217; season opener May 13, 2021. Image: Eric Marks / This Is Reno</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="/wp-content/uploads/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-94-scaled.jpg" data-rel="penci-gallery-image-content" data-caption-title="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" data-attachment-id="176063" class="fg-thumb"><span class="fg-image-wrap"><img alt="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" title="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" height="250" width="375" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-94-scaled/1680712259.jpg" class="fg-image"/></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#8217; season opener May 13, 2021. Image: Eric Marks / This Is Reno</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="/wp-content/uploads/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-93-scaled.jpg" data-rel="penci-gallery-image-content" data-caption-title="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" data-attachment-id="176062" class="fg-thumb"><span class="fg-image-wrap"><img alt="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" title="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" height="250" width="167" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-93-scaled/122752796.jpg" class="fg-image"/></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#8217; season opener May 13, 2021. Image: Eric Marks / This Is Reno</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="/wp-content/uploads/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-91-scaled.jpg" data-rel="penci-gallery-image-content" data-caption-title="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" data-attachment-id="176060" class="fg-thumb"><span class="fg-image-wrap"><img alt="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" title="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" height="250" width="167" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-91-scaled/2220751942.jpg" class="fg-image"/></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#8217; season opener May 13, 2021. Image: Eric Marks / This Is Reno</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="/wp-content/uploads/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-92-scaled.jpg" data-rel="penci-gallery-image-content" data-caption-title="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" data-attachment-id="176061" class="fg-thumb"><span class="fg-image-wrap"><img alt="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" title="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" height="250" width="375" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-92-scaled/1834824826.jpg" class="fg-image"/></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#8217; season opener May 13, 2021. Image: Eric Marks / This Is Reno</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="/wp-content/uploads/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-89-scaled.jpg" data-rel="penci-gallery-image-content" data-caption-title="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" data-attachment-id="176058" class="fg-thumb"><span class="fg-image-wrap"><img alt="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" title="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" height="250" width="375" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-89-scaled/1095168955.jpg" class="fg-image"/></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#8217; season opener May 13, 2021. Image: Eric Marks / This Is Reno</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="/wp-content/uploads/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-88-scaled.jpg" data-rel="penci-gallery-image-content" data-caption-title="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" data-attachment-id="176057" class="fg-thumb"><span class="fg-image-wrap"><img alt="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" title="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" height="250" width="375" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-88-scaled/3531032167.jpg" class="fg-image"/></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#8217; season opener May 13, 2021. Image: Eric Marks / This Is Reno</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="/wp-content/uploads/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-75-scaled.jpg" data-rel="penci-gallery-image-content" data-caption-title="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" data-attachment-id="176054" class="fg-thumb"><span class="fg-image-wrap"><img alt="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" title="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" height="250" width="333" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-75-scaled/1935979487.jpg" class="fg-image"/></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#8217; season opener May 13, 2021. Image: Eric Marks / This Is Reno</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="/wp-content/uploads/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-73-scaled.jpg" data-rel="penci-gallery-image-content" data-caption-title="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" data-attachment-id="176053" class="fg-thumb"><span class="fg-image-wrap"><img alt="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" title="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" height="250" width="333" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-73-scaled/3581739573.jpg" class="fg-image"/></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#8217; season opener May 13, 2021. Image: Eric Marks / This Is Reno</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="/wp-content/uploads/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-68-scaled.jpg" data-rel="penci-gallery-image-content" data-caption-title="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" data-attachment-id="176052" class="fg-thumb"><span class="fg-image-wrap"><img alt="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" title="Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#039; season opener May 13, 2021. Image: Eric Marks / This Is Reno" height="250" width="333" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-68-scaled/1570543391.jpg" class="fg-image"/></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Crews work on improvements made to Greater Nevada Field ahead of the Reno Aces&#8217; season opener May 13, 2021. Image: Eric Marks / This Is Reno</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="/wp-content/uploads/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-84-scaled.jpg" data-rel="penci-gallery-image-content" data-caption-title="Greater Nevada Field. Image: Eric Marks / This Is Reno" data-attachment-id="176055" class="fg-thumb"><span class="fg-image-wrap"><img title="Greater Nevada Field. Image: Eric Marks / This Is Reno" height="250" width="167" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-84-scaled/3154685256.jpg" class="fg-image"/></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Greater Nevada Field. Image: Eric Marks / This Is Reno</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="/wp-content/uploads/2021/03/GreaterNevadaField_AcesBaseballStadium-Night_March2021_EricMarks-52-scaled.jpg" data-rel="penci-gallery-image-content" data-caption-title="Greater Nevada Field. Image: Eric Marks / This Is Reno" data-attachment-id="176069" class="fg-thumb"><span class="fg-image-wrap"><img alt="Greater Nevada Field. Image: Eric Marks / This Is Reno" title="Greater Nevada Field. Image: Eric Marks / This Is Reno" height="250" width="375" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2021/03/GreaterNevadaField_AcesBaseballStadium-Night_March2021_EricMarks-52-scaled/3239823973.jpg" class="fg-image"/></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Greater Nevada Field. Image: Eric Marks / This Is Reno</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="/wp-content/uploads/2021/03/GreaterNevadaField_AcesBaseballStadium-Night_March2021_EricMarks-50-scaled.jpg" data-rel="penci-gallery-image-content" data-caption-title="Greater Nevada Field. Image: Eric Marks / This Is Reno" data-attachment-id="176068" class="fg-thumb"><span class="fg-image-wrap"><img alt="Greater Nevada Field. Image: Eric Marks / This Is Reno" title="Greater Nevada Field. Image: Eric Marks / This Is Reno" height="250" width="375" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2021/03/GreaterNevadaField_AcesBaseballStadium-Night_March2021_EricMarks-50-scaled/510490356.jpg" class="fg-image"/></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Greater Nevada Field. Image: Eric Marks / This Is Reno</div></div></figcaption></figure><div class="fg-loader"></div></div></div> </div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1104804686'><broadstreet-zone callback="zone_load_1104804686" zone-id="64815" keywords="not_home_page,not_landing_page,is_article_page,featured,news,photo-gallery,sports,news,upgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1104804686 = function(z, d) { if (!d.count) document.getElementById('zone_load_1104804686').style.display = 'none'; };</script><div class="essb_break_scroll"></div> <div class="penci-single-link-pages"> </div> <div class="post-tags"> <a href="/tag/greater-nevada-field/" rel="tag">Greater Nevada Field</a><a href="/tag/reno-aces/" rel="tag">reno aces</a> </div> </div> </div> <div class="post-author"> <div class="author-img"> <img src="/wp-content/uploads/2019/12/TIR-Stylized-R-150x150.png" width="100" height="100" alt="ThisIsReno" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo"/> </div> <div class="author-content"> <h5><a href="/author/thisisreno/" title="Posts by ThisIsReno" rel="author">ThisIsReno</a></h5> <p>This Is Reno is your source for independent, online Reno news and events since 2009. We are locally owned and operated. #thisisreno</p> <a rel="nofollow" target="_blank" class="author-social" href="http://www.thisisreno.com/"><i class="penci-faicon fa fa-globe"></i></a> <a rel="nofollow" target="_blank" class="author-social" href="http://facebook.com/https:/www.facebook.com/ThisIsReno/"><i class="penci-faicon fa fa-facebook"></i></a> <a rel="nofollow" target="_blank" class="author-social" href="http://twitter.com/http:/www.twitter.com/thisisreno"><i class="penci-faicon fa fa-twitter"></i></a> <a rel="nofollow" target="_blank" class="author-social" href="http://instagram.com/https:/www.instagram.com/thisisreno/"><i class="penci-faicon fa fa-instagram"></i></a> <a rel="nofollow" target="_blank" class="author-social" href="//www.linkedin.com/company-beta/6406449/"><i class="penci-faicon fa fa-linkedin"></i></a> <a rel="nofollow" target="_blank" class="author-social" href="http://www.youtube.com/thisisreno2"><i class="penci-faicon fa fa-youtube-play"></i></a> </div> </div> <div class="post-pagination"> <div class="prev-post"> <div class="prev-post-inner"> <div class="prev-post-title"> <span>previous post</span> </div> <a href="../sheriffs-office-to-increase-in-person-response-to-burglaries/"> <div class="pagi-text"> <h5 class="prev-title">Sheriff’s office to increase in-person response to burglaries</h5> </div> </a> </div> </div> </div> <div class="post-related penci-posts-related-grid"> <div class="post-title-box"><h4 class="post-box-title">Related Stories</h4></div> <div class="penci-related-carousel penci-related-grid-display"> <div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-src="/wp-content/uploads/2021/03/Greater-Nevada-Field_3-2-21_BobConrad-1-585x390.jpeg" href="../aces-hold-season-opener-crowd-capacity/" title="Aces hold season opener May 13 with reduced crowd capacity (updated)"> </a> <h3><a href="../aces-hold-season-opener-crowd-capacity/">Aces hold season opener May 13 with reduced crowd capacity...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-03-02T16:29:38-08:00">March 2, 2021</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-src="/wp-content/uploads/2018/08/Stefany-Alas-2_Aces-Blood-Drive.jpg" href="/2018/08/photos-battle-of-the-badges-blood-drive/" title="PHOTOS: Battle of the Badges Blood Drive"> </a> <h3><a href="/2018/08/photos-battle-of-the-badges-blood-drive/">PHOTOS: Battle of the Badges Blood Drive</a></h3> <span class="date"><time class="entry-date published" datetime="2018-08-16T11:47:36-07:00">August 16, 2018</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-src="/wp-content/uploads/2018/06/Calvert_RenoAces.jpg" href="/2018/06/david-calvert-celebrates-10-years-as-official-team-photographer-for-reno-aces/" title="David Calvert Celebrates 10 Years As Official Team Photographer For Reno Aces"> </a> <h3><a href="/2018/06/david-calvert-celebrates-10-years-as-official-team-photographer-for-reno-aces/">David Calvert Celebrates 10 Years As Official Team Photographer For...</a></h3> <span class="date"><time class="entry-date published" datetime="2018-06-13T08:35:10-07:00">June 13, 2018</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-src="/wp-content/uploads/2017/11/Ice-rink-wide-4-of-45.jpg" href="/2017/11/photo-reno-ice-rink-opens-season-greater-nevada-field/" title="PHOTO: Reno Ice Rink Opens for Season at Greater Nevada Field"> </a> <h3><a href="/2017/11/photo-reno-ice-rink-opens-season-greater-nevada-field/">PHOTO: Reno Ice Rink Opens for Season at Greater Nevada...</a></h3> <span class="date"><time class="entry-date published" datetime="2017-11-26T17:07:35-08:00">November 26, 2017</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-src="/wp-content/uploads/2016/12/15585125_1217579141664099_3425541594987291811_o.jpg" href="/2016/12/winterfest-train-rides-santa-claus-tree-sales-and-more/" title="WinterFest: Train Rides, Santa Claus, Tree Sales And More"> </a> <h3><a href="/2016/12/winterfest-train-rides-santa-claus-tree-sales-and-more/">WinterFest: Train Rides, Santa Claus, Tree Sales And More</a></h3> <span class="date"><time class="entry-date published" datetime="2016-12-23T12:00:21-08:00">December 23, 2016</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-src="/wp-content/uploads/2016/11/calvertmain.jpg" href="/2016/11/video-david-calverts-reno-aces-photo-exhibit-sierra-arts/" title="VIDEO: David Calvert&#8217;s Reno Aces Photo Exhibit at Sierra Arts"> </a> <h3><a href="/2016/11/video-david-calverts-reno-aces-photo-exhibit-sierra-arts/">VIDEO: David Calvert&#8217;s Reno Aces Photo Exhibit at Sierra Arts</a></h3> <span class="date"><time class="entry-date published" datetime="2016-11-17T10:22:07-08:00">November 17, 2016</time></span> </div> </div></div> </article> </div> </div> </div> <div class="clear-footer"></div> <div class="container penci-google-adsense penci-google-adsense-footer"> <div id="emp-8-super-leader-1" style="text-align:center;"> <script>
                    googletag.cmd.push(function() {
                        googletag.display("emp-8-super-leader-1");
                    });                        
                </script> </div> <script async src="https://c.go-fet.ch/a/embed.js"></script> </div> <div id="widget-area"> <div class="container"> <div class="footer-widget-wrapper footer-widget-style-1"> <aside id="nav_menu-21" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Site Navigation</span></h4><div class="menu-footer-1-site-navigation-container"><ul id="menu-footer-1-site-navigation" class="menu"><li id="menu-item-171497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-171497"><a href="/">Home</a></li> <li id="menu-item-171505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171505"><a href="/subscribe/">Subscribe</a></li> <li id="menu-item-171498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171498"><a href="/about/">About This Is Reno</a></li> <li id="menu-item-171499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171499"><a href="/about/thisisreno-crew/">The Team</a></li> <li id="menu-item-171500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171500"><a href="/archives/">Archives</a></li> <li id="menu-item-171501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171501"><a href="/calendar/">Calendar</a></li> <li id="menu-item-171502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171502"><a href="/sitemap/">Sitemap</a></li> <li id="menu-item-171503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171503"><a href="/contact/">Contact Us</a></li> </ul></div></aside> </div> <div class="footer-widget-wrapper footer-widget-style-1"> <aside id="nav_menu-20" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Connect</span></h4><div class="menu-footer-2-engage-container"><ul id="menu-footer-2-engage" class="menu"><li id="menu-item-171506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171506"><a href="/advertising/">Advertise With Us</a></li> <li id="menu-item-171515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171515"><a href="/jobs/">Find a job in Reno</a></li> <li id="menu-item-171518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171518"><a href="/commenting/">Commenting</a></li> <li id="menu-item-171517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171517"><a href="/about/corrections-clarifications/">Corrections &#038; Clarifications</a></li> <li id="menu-item-171511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171511"><a href="/submit-a-news-story/">Submit a News Story</a></li> <li id="menu-item-171512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171512"><a href="//portal.cityspark.com/EventEntry/EventEntry/ThisIsReno">Submit a Calendar Event</a></li> <li id="menu-item-171514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171514"><a href="/contact/submit-an-opinion-article/">Submit an opinion article</a></li> <li id="menu-item-171516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-171516"><a href="/privacy-policy/">Privacy Policy</a></li> </ul></div></aside> </div> <div class="footer-widget-wrapper footer-widget-style-1 last"> <aside id="penci_social_widget-10" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Social Media</span></h4> <div class="widget-social pc_aligncenter show-text penci-social-colored"> <a href="//www.facebook.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a> <a href="//twitter.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a> <a href="//www.instagram.com/thisisreno/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a> <a href="//www.linkedin.com/company/6406449" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-linkedin" style="font-size: 14px"></i><span style="font-size: 13px">Linkedin</span></a> <a href="//www.youtube.com/c/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a> <a href="//soundcloud.com/thisisreno-com" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-soundcloud" style="font-size: 14px"></i><span style="font-size: 13px">Soundcloud</span></a> <a href="//open.spotify.com/show/78biX0mtXol5MxbWw7iDxY" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-spotify" style="font-size: 14px"></i><span style="font-size: 13px">Spotify</span></a> <a href="/feed/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-rss" style="font-size: 14px"></i><span style="font-size: 13px">RSS</span></a> </div> </aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About This Is Reno</span></h4><div class="textwidget custom-html-widget">This Is Reno is your source for daily, award-winning news and events for Reno, Sparks, the Truckee Meadows and beyond. We were founded in 2009 and are locally owned and operated. We deliver local, independently produced news about Reno, for the people of Reno, by the people of Reno.</div></aside><aside id="bs_zones-77" class="widget bs_zones"><div><broadstreet-zone zone-id="58693" keywords="not_home_page,not_landing_page,is_article_page,featured,news,photo-gallery,sports,news,upgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside> </div> </div> </div> <footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter"> <div class="container"> <div class="footer-logo-copyright footer-not-logo"> <div id="footer-copyright"> <p>© 2021 - All Right Reserved Conrad Communications LLC / This Is Reno. </p> </div> <div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fa fa-angle-up"></i> <br>Back To Top</span></a></div> </div> </div> </footer> </div> <div id="fb-root"></div> <div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counters essb_displayed_sharebottom essb_share essb_template_big essb_1147649028 essb_width_columns essb_width_columns_6 essb_size_s essb_width_flex essb_network_align_center essb_responsive_adaptive essb_icon_animation3 essb_nospace print-no" id="essb_displayed_sharebottom_1147649028" data-essb-postid="176046" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="big" data-essb-counter-pos="hidden" data-essb-url="https://thisisreno.com/2021/03/upgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos/" data-essb-fullurl="https://thisisreno.com/2021/03/upgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos/" data-essb-instance="1147649028"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="9" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="//www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Upgraded%3A+Greater+Nevada+Field+gets+new+turf+and+lighting+ahead+of+Aces+season+opener+%28photos%29&amp;link=https%3A%2F%2Fthisisreno.com%2F2021%2F03%2Fupgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos%2F&picture=https://thisisreno.com/wp-content/uploads/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-80-scaled.jpg&description=Greater+Nevada+Field+has+gotten+a+few+upgrades+in+advance+of+its+baseball+season+opener+May+13." title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Upgraded%3A+Greater+Nevada+Field+gets+new+turf+and+lighting+ahead+of+Aces+season+opener+%28photos%29&amp;link=https%3A%2F%2Fthisisreno.com%2F2021%2F03%2Fupgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos%2F&picture=https://thisisreno.com/wp-content/uploads/2021/03/GreaterNevadaField_AcesBaseballStadium_March2021_EricMarks-80-scaled.jpg&description=Greater+Nevada+Field+has+gotten+a+few+upgrades+in+advance+of+its+baseball+season+opener+May+13.&#39;,&#39;facebook_advanced&#39;,&#39;1147649028&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Upgraded%3A%20Greater%20Nevada%20Field%20gets%20new%20turf%20and%20lighting%20ahead%20of%20Aces%20season%20opener%20(photos)&amp;url=https%3A%2F%2Fthisisreno.com%2F2021%2F03%2Fupgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos%2F&amp;counturl=https%3A%2F%2Fthisisreno.com%2F2021%2F03%2Fupgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos%2F&amp;related=thisisreno&amp;via=thisisreno&#39;,&#39;twitter&#39;,&#39;1147649028&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Check%20out%20https%3A%2F%2Fthisisreno.com&amp;body=Hi%2C%20this%20may%20be%20interesting%20you%3A%20Upgraded%3A%20Greater%20Nevada%20Field%20gets%20new%20turf%20and%20lighting%20ahead%20of%20Aces%20season%20opener%20%28photos%29%21%20This%20is%20the%20link%3A%20https%3A%2F%2Fthisisreno.com%2F2021%2F03%2Fupgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos%2F" title="Share on Email" onclick="essb.tracking_only('', 'mail', '1147649028', true);" target="_self" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><div class="essb_morepopup essb_morepopup_1147649028 essb_morepopup_sharebottom essb-forced-hidden"> <div class="essb_morepopup_header"> <span>Share via</span> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1147649028'); return false;"><i class="essb_icon_close"></i></a> </div> <div class="essb_morepopup_content essb_morepopup_content_1147649028"><div class="essb_links essb_displayed_more_popup essb_share essb_template_big essb_1407061421 essb_width_columns essb_width_columns_1 essb_size_s essb_width_flex essb_network_align_center essb_responsive_adaptive essb_icon_animation3 essb_nospace print-no" id="essb_displayed_more_popup_1407061421" data-essb-postid="176046" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="big" data-essb-counter-pos="insidebeforename" data-essb-url="https://thisisreno.com/2021/03/upgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos/" data-essb-fullurl="https://thisisreno.com/2021/03/upgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos/" data-essb-instance="1407061421"><ul class="essb_links_list"><li class="essb_message_before">Please Share</li><li class="essb_item essb_link_linkedin nolightbox"> <a href="//www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Upgraded%3A+Greater+Nevada+Field+gets+new+turf+and+lighting+ahead+of+Aces+season+opener+%28photos%29&amp;url=https%3A%2F%2Fthisisreno.com%2F2021%2F03%2Fupgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos%2F" title="Share on Share" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Upgraded%3A+Greater+Nevada+Field+gets+new+turf+and+lighting+ahead+of+Aces+season+opener+%28photos%29&amp;url=https%3A%2F%2Fthisisreno.com%2F2021%2F03%2Fupgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos%2F&#39;,&#39;linkedin&#39;,&#39;1407061421&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">Share</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https%3A%2F%2Fthisisreno.com%2F2021%2F03%2Fupgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos%2F" title="Share on Send" onclick="essb.fbmessenger('551468291535482', 'https%3A%2F%2Fthisisreno.com%2F2021%2F03%2Fupgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos%2F', '1407061421'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Send</span></a></li><li class="essb_item essb_link_facebook nolightbox"> <a href="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fthisisreno.com%2F2021%2F03%2Fupgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos%2F" title="Share on Like" onclick="essb.window(&#39;https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fthisisreno.com%2F2021%2F03%2Fupgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos%2F&#39;,&#39;facebook_like&#39;,&#39;1407061421&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook-official"></span><span class="essb_network_name">Like</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send/?text=Upgraded%3A%20Greater%20Nevada%20Field%20gets%20new%20turf%20and%20lighting%20ahead%20of%20Aces%20season%20opener%20(photos)%20https://thisisreno.com/2021/03/upgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos/" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '1407061421', true);" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:/&body=Upgraded%3A%20Greater%20Nevada%20Field%20gets%20new%20turf%20and%20lighting%20ahead%20of%20Aces%20season%20opener%20(photos)%20https:/thisisreno.com/2021/03/upgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos/" title="Share on Text" onclick="essb.sms('Upgraded%3A%20Greater%20Nevada%20Field%20gets%20new%20turf%20and%20lighting%20ahead%20of%20Aces%20season%20opener%20(photos)%20https://thisisreno.com/2021/03/upgraded-greater-nevada-field-gets-new-turf-and-lighting-ahead-of-aces-season-opener-photos/', '1407061421'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">Text</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1147649028" onclick="essb.toggle_less_popup('1147649028'); return false;"></div></div> <meta http-equiv="imagetoolbar" content="no"> <script type="text/javascript">
            /*<![CDATA[*/
            document.oncontextmenu = function() {
                return false;
            };
            document.onselectstart = function() {
                if (event.srcElement.type != "text" && event.srcElement.type != "textarea" && event.srcElement.type != "password") {
                    return false;
                }
                else {
                    return true;
                }
            };
            if (window.sidebar) {
                document.onmousedown = function(e) {
                    var obj = e.target;
                    if (obj.tagName.toUpperCase() == 'SELECT'
                            || obj.tagName.toUpperCase() == "INPUT"
                            || obj.tagName.toUpperCase() == "TEXTAREA"
                            || obj.tagName.toUpperCase() == "PASSWORD") {
                        return true;
                    }
                    else {
                        return false;
                    }
                };
            }
            document.ondragstart = function() {
                return false;
            };
            /*]]>*/
        </script> <script type='text/javascript'>
        document.addEventListener( 'wpcf7mailsent', function( event ) {
        if( "fb_pxl_code" in event.detail.apiResponse){
          eval(event.detail.apiResponse.fb_pxl_code);
        }
      }, false );
    </script> <div id='fb-pxl-ajax-code'></div><div id='pico-widget-container'></div><script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/libs-script.min.js' id='penci-libs-js-js'></script> <script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"fb084d774a","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/main.min.js' id='main-scripts-js'></script> <script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"fb084d774a","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/post-like.min.js' id='penci_ajax_like_post-js'></script> <script type='text/javascript' id='penci_ajax_more_posts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"fb084d774a","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/more-post.min.js' id='penci_ajax_more_posts-js'></script> <script type='text/javascript' id='penci_ajax_archive_more_scroll-js-extra'>
/* <![CDATA[ */
var SOLEDADLOCALIZE = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"fb084d774a","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/archive-more-post.min.js' id='penci_ajax_archive_more_scroll-js'></script> <script type='text/javascript' src='https://thisisreno.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' src='https://thisisreno.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async' id='remote_sdk-js'></script> <script type='text/javascript' id='foogallery-core-js-before'>
var FooGallery_il8n = [];
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/foogallery-premium/pro/extensions/default-templates/shared/js/foogallery.min.js' id='foogallery-core-js'></script> <script type="text/javascript" id="lazy-load-scripts">const loadScriptsTimer=setTimeout(loadScripts,10*1000);const userInteractionEvents=["mouseover","keydown","touchmove","touchstart"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script> <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "EntertainmentBusiness",
    "image": "https://thisisreno.com/wp-content/uploads/2018/05/Reno-City-Flag-5.jpg",
    "priceRange": "n/a",
    "telephone": "775-391-5252",
    "additionalType": [
        "http://thisisreno.com/about/",
        "http://thisisreno.com/category/news/",
        "thisisreno.com/calendar/"
    ],
    "name": "This Is Reno: Online News and Events",
    "logo": "https://thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png",
    "description": "This Is Reno is your source for daily Reno news and events for Reno, Sparks, the Truckee Meadows and beyond. We were founded in 2009 and are locally owned and operated.",
    "openingHours": "Mo-Fri 8:00-18:00",
    "geo": {
        "@type": "GeoCoordinates",
        "latitude": null,
        "longitude": null
    },
    "url": "https://thisisreno.com",
    "sameAs": [
        "https://www.facebook.com/ThisIsReno/",
        "https://twitter.com/ThisIsReno",
        "https://instagram.com/thisisreno",
        "https://www.linkedin.com/company/thisisreno/",
        "https://www.youtube.com/user/ThisisReno2"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "+1-775-391-5252",
        "contactType": "sales",
        "email": "bob@thisisreno.com",
        "contactOption": "",
        "areaServed": [
            "US"
        ],
        "availableLanguage": [
            "English"
        ]
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "United States",
        "addressLocality": "Reno",
        "addressRegion": "NV",
        "postalCode": "89502",
        "streetAddress": "705 S. Wells Avenue"
    }
}</script> <div class="essbasc-popup essbasc-popup-follow essbasc-title-mode" data-popup-width="500" data-single="false"><div class="essbasc-popup-header"><span>&nbsp;</span><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"><i class="essb_icon_close"></i></a></div><div class="essbasc-popup-content"><div class="essbasc-fans onecol"></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="678084530"/><input type="hidden" id="essb_mail_instance"/><input type="hidden" id="essb_mail_post"/></div></div><div class="essb_mailform_shadow"></div><script type='text/javascript' src='https://thisisreno.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><script type="text/javascript">!function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this); !function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script> <script async data-type="lazy" data-src="https://www.googletagmanager.com/gtag/js?id=UA-11652878-1"></script> <script data-type="lazy" data-src="data:text/javascript;base64,CiAgd2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CiAgZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CgogIGd0YWcoJ2NvbmZpZycsICdVQS0xMTY1Mjg3OC0xJyk7Cg=="></script> <script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="thisisreno_com",_audins_did=148879;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=194-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thisisreno_com,DomainId.148879" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script></body> </html>