<!DOCTYPE html> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
__ez.dot.Fire(pixelURL);}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=192-2&cb=3', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=192-2&cb=3', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=192-2&cb=5', false, [], true, false, true, false);</script>  <meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta name="viewport" content="width=device-width, initial-scale=1"> <link rel="profile" href="http://gmpg.org/xfn/11"/> <link rel="shortcut icon" href="//i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png" type="image/x-icon"/> <link rel="apple-touch-icon" sizes="180x180" href="//i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png"> <link rel="alternate" type="application/rss+xml" title="This Is Reno RSS Feed" href="/feed/"/> <link rel="alternate" type="application/atom+xml" title="This Is Reno Atom Feed" href="/feed/atom/"/> <link rel="pingback" href="/xmlrpc.php"/> <!--[if lt IE 9]> <script src="/wp-content/themes/soledad/js/html5.js"></script> <![endif]--> <link rel='preconnect' href="//fonts.googleapis.com/"/> <link rel='preconnect' href="//fonts.gstatic.com/"/> <meta http-equiv='x-dns-prefetch-control' content='on'> <link rel='dns-prefetch' href="//fonts.googleapis.com/"/> <link rel='dns-prefetch' href="//fonts.gstatic.com/"/> <link rel='dns-prefetch' href="//s.gravatar.com/"/> <link rel='dns-prefetch' href="//cdnjs.cloudflare.com/"/> <link rel='dns-prefetch' href="//ajax.googleapis.com/"/> <link rel='dns-prefetch' href="//www.google-analytics.com/"/> <link rel='preload' as='image' href="//i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" type='image/png'> <link rel='preload' as='font' href="/wp-content/themes/soledad/fonts/fontawesome-webfont.woff2" type='font/woff2' crossorigin='anonymous'/> <link rel='preload' as='font' href="/wp-content/themes/soledad/fonts/icomoon.woff" type='font/woff' crossorigin='anonymous'/> <link rel='preload' as='font' href="/wp-content/themes/soledad/fonts/weathericons.woff2" type='font/woff2' crossorigin='anonymous'/> <meta property="og:locale" content="en_US"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Having fun with Bias and Dunn"/> <meta property="og:description" content="For duos like Bias and Dunn there are opportunities to perform their music live, but it&#039;s not always easy based on COVID-19 restrictions."/> <meta property="og:url" content="https://thisisreno.com/2021/02/having-fun-with-bias-and-dunn/"/> <meta property="og:site_name" content="This Is Reno"/> <meta property="article:tag" content="live music"/> <meta property="article:section" content="Entertainment"/> <meta property="article:published_time" content="2021-02-15T13:22:00-08:00"/> <meta property="article:modified_time" content="2021-02-15T11:09:31-08:00"/> <meta property="og:updated_time" content="2021-02-15T11:09:31-08:00"/> <meta property="og:image" content="https://i0.wp.com/thisisreno.com/wp-content/uploads/2021/02/Bias-and-Dunn2_NickMcCabe.jpg"/> <meta property="og:image:secure_url" content="https://i0.wp.com/thisisreno.com/wp-content/uploads/2021/02/Bias-and-Dunn2_NickMcCabe.jpg"/> <title>Having fun with Bias and Dunn</title><style id="rocket-critical-css">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</style><link rel="preload" href="/wp-content/cache/min/1/b8556e7b8de6fb9c4e6ff3f43c579cb4.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" media="all" data-minify="1"/> <meta name="description" content="For duos like Bias and Dunn there are opportunities to perform their music live, but it&#039;s not always easy based on COVID-19 restrictions."/> <meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/> <link rel="canonical" href="https://thisisreno.com/2021/02/having-fun-with-bias-and-dunn/"/> <meta property="og:locale" content="en_US"/> <meta property="og:type" content="article"/> <meta property="og:title" content="Having fun with Bias and Dunn"/> <meta property="og:description" content="For duos like Bias and Dunn there are opportunities to perform their music live, but it&#039;s not always easy based on COVID-19 restrictions."/> <meta property="og:url" content="https://thisisreno.com/2021/02/having-fun-with-bias-and-dunn/"/> <meta property="og:site_name" content="This Is Reno"/> <meta property="article:publisher" content="https://www.facebook.com/ThisIsReno"/> <meta property="article:published_time" content="2021-02-15T21:22:00+00:00"/> <meta property="article:modified_time" content="2021-02-15T19:09:31+00:00"/> <meta property="og:image" content="https://i0.wp.com/thisisreno.com/wp-content/uploads/2021/02/Bias-and-Dunn2_NickMcCabe.jpg"/> <meta property="og:image:width" content="2121"/> <meta property="og:image:height" content="1414"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:creator" content="@thisisreno"/> <meta name="twitter:site" content="@thisisreno"/> <meta name="twitter:label1" content="Written by"> <meta name="twitter:data1" content="Nick McCabe"> <meta name="twitter:label2" content="Est. reading time"> <meta name="twitter:data2" content="3 minutes"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thisisreno.com/#organization","name":"This Is Reno","url":"https://thisisreno.com/","sameAs":["https://www.facebook.com/ThisIsReno","http://instagram.com/thisisreno","https://www.linkedin.com/company/thisisreno/","https://instagram.com/thisisreno","https://www.pinterest.com/thisisreno/","https://twitter.com/thisisreno"],"logo":{"@type":"ImageObject","@id":"https://thisisreno.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/This-Is-Reno-Logo.png","width":600,"height":335,"caption":"This Is Reno"},"image":{"@id":"https://thisisreno.com/#logo"}},{"@type":"WebSite","@id":"https://thisisreno.com/#website","url":"https://thisisreno.com/","name":"This Is Reno","description":"Reno news and events, updated daily","publisher":{"@id":"https://thisisreno.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thisisreno.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thisisreno.com/2021/02/having-fun-with-bias-and-dunn/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/thisisreno.com/wp-content/uploads/2021/02/Bias-and-Dunn2_NickMcCabe.jpg","width":2121,"height":1414,"caption":"Bias and Dunn perform at the Peavine Taphouse and Grill. Image: Nick McCabe"},{"@type":"WebPage","@id":"https://thisisreno.com/2021/02/having-fun-with-bias-and-dunn/#webpage","url":"https://thisisreno.com/2021/02/having-fun-with-bias-and-dunn/","name":"Having fun with Bias and Dunn","isPartOf":{"@id":"https://thisisreno.com/#website"},"primaryImageOfPage":{"@id":"https://thisisreno.com/2021/02/having-fun-with-bias-and-dunn/#primaryimage"},"datePublished":"2021-02-15T21:22:00+00:00","dateModified":"2021-02-15T19:09:31+00:00","description":"For duos like Bias and Dunn there are opportunities to perform their music live, but it's not always easy based on COVID-19 restrictions.","breadcrumb":{"@id":"https://thisisreno.com/2021/02/having-fun-with-bias-and-dunn/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thisisreno.com/2021/02/having-fun-with-bias-and-dunn/"]}]},{"@type":"BreadcrumbList","@id":"https://thisisreno.com/2021/02/having-fun-with-bias-and-dunn/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thisisreno.com/","url":"https://thisisreno.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thisisreno.com/category/entertainment/","url":"https://thisisreno.com/category/entertainment/","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://thisisreno.com/2021/02/having-fun-with-bias-and-dunn/","url":"https://thisisreno.com/2021/02/having-fun-with-bias-and-dunn/","name":"Having fun with Bias and Dunn"}}]},{"@type":["Article","NewsArticle"],"@id":"https://thisisreno.com/2021/02/having-fun-with-bias-and-dunn/#article","isPartOf":{"@id":"https://thisisreno.com/2021/02/having-fun-with-bias-and-dunn/#webpage"},"author":{"@id":"https://thisisreno.com/#/schema/person/499c492ad973b349bec0f00f9f41a796"},"headline":"Having fun with Bias and Dunn","datePublished":"2021-02-15T21:22:00+00:00","dateModified":"2021-02-15T19:09:31+00:00","mainEntityOfPage":{"@id":"https://thisisreno.com/2021/02/having-fun-with-bias-and-dunn/#webpage"},"publisher":{"@id":"https://thisisreno.com/#organization"},"image":{"@id":"https://thisisreno.com/2021/02/having-fun-with-bias-and-dunn/#primaryimage"},"keywords":"live music","articleSection":"Entertainment,Featured,Music,News,Photo Gallery","inLanguage":"en-US","copyrightYear":"2021","copyrightHolder":{"@id":"https://thisisreno.com/#organization"}},{"@type":"Person","@id":"https://thisisreno.com/#/schema/person/499c492ad973b349bec0f00f9f41a796","name":"Nick McCabe","image":{"@type":"ImageObject","@id":"https://thisisreno.com/#personlogo","inLanguage":"en-US","url":"https://i0.wp.com/thisisreno.com/wp-content/uploads/2017/06/NickMcCabe-150x150.jpeg","caption":"Nick McCabe"},"description":"Nick McCabe is a Reno-based photojournalist and musician. He\u2019s been shooting concerts in the Reno-Tahoe area since 2006 and writing articles and reviews since 2012, as well as doing interviews on occasion. His musical education and playing experience goes back to 1967. He is a founding member of the Reno Tahoe Forte\u2019 Awards, and he still plays music locally for enjoyment. First concert: Jimi Hendrix. Last concert: we\u2019ll see."}]}</script> <link rel='dns-prefetch' href="//d136vqv78sbpmb.cloudfront.net/"/> <link rel='dns-prefetch' href="//i0.wp.com/"/> <link href="//fonts.gstatic.com/" crossorigin rel='preconnect'/> <link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Feed" href="/feed/"/> <link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Comments Feed" href="/comments/feed/"/> <link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Having fun with Bias and Dunn Comments Feed" href="feed/"/> <style id='ugb-style-css-inline-css' type='text/css'> :root { --content-width: 1170px; } </style> <style id='empowerlocal_stylesheet-inline-css' type='text/css'> .empl-fc-primary{ color: #003366; } .empl-fc-secondary{ color: #232323; } .empl-fc-tertiary{ color: #737373; } .empl-fc-accent{ color: #dd9933; } .emp-btn-primary, input.emp-btn-primary{ background: #dd9933; } </style> <script type='text/javascript' id='ugb-block-frontend-js-js-extra'>
/* <![CDATA[ */
var stackable = {"restUrl":"https:\/\/thisisreno.com\/wp-json\/"};
/* ]]> */
</script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks-e5c9b727daa85cb666d0c2f97d8fad86.js' id='ugb-block-frontend-js-js'></script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks__premium_only-759cd806f6b4aa1a8c2fc2d608621e6f.js' id='ugb-block-frontend-js-premium-js'></script> <script data-minify="1" type='text/javascript' data-cfasync='false' id='broadstreet-cdn-js' data-type="lazy" data-src="https://thisisreno.com/wp-content/cache/min/1/init-2.min-9169c3a2a561577bc4d6b3d9a5022230.js"></script> <script type='text/javascript' src='https://thisisreno.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://thisisreno.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"3a689dcf-1cc6-4ec9-abce-25be8bf70690","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"02.15.21.21.19","pico_context":"gadget","post_id":"175303","post_type":"post","post_title":"Having fun with Bias and Dunn","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","foogallery_attachment_tag","foogallery_attachment_category"],"show_read_more_button":"1","taxonomies":{"category":["entertainment","featured","music","news","photo gallery"],"post_tag":["live music"]},"resource_ref":"year=2021&monthnum=02&name=having-fun-with-bias-and-dunn"};
/* ]]> */
</script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/pico/includes/js/read-more-165d614fadca8aea35bab457c74ad3c3.js' id='read-more.js-js'></script> <script type='text/javascript' id='empowerlocal_ads_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/empowerlocal/resources/ads/js/empowerlocal_ads.js' id='empowerlocal_ads_js-js'></script> <script type='text/javascript' id='empowerlocal_deals_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/empowerlocal/resources/deals/js/empowerlocal_deals-c996f0cd9bc00d9b5a8b79864873c146.js' id='empowerlocal_deals_js-js'></script> <script type='text/javascript' id='empowerlocal_campaigns_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/empowerlocal/resources/campaigns/js/empowerlocal_campaigns-8984e7d8c6af45136e418065180383f7.js' id='empowerlocal_campaigns_js-js'></script> <script type='text/javascript' id='empowerlocal_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/empowerlocal/resources/empowerlocal/js/empowerlocal-6e58d3a0927a4ebe54c92b024d0a5ae4.js' id='empowerlocal_js-js'></script> <script type='text/javascript' id='foobox-free-min-js-before'>
/* Run FooBox FREE (v2.7.16) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, hideScrollbars:false, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Could not load the item"},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js' id='foobox-free-min-js'></script> <link rel="https://api.w.org/" href="/wp-json/"/><link rel="alternate" type="application/json" href="/wp-json/wp/v2/posts/175303"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="/xmlrpc.php?rsd"/> <link rel='shortlink' href="/?p=175303"/> <script data-cfasync='false' data-type="lazy" data-src="data:text/javascript;base64,d2luZG93LmJyb2Fkc3RyZWV0S2V5d29yZHMgPSBbJ25vdF9ob21lX3BhZ2UnLCdub3RfbGFuZGluZ19wYWdlJywnaXNfYXJ0aWNsZV9wYWdlJywnZW50ZXJ0YWlubWVudCcsJ2ZlYXR1cmVkJywnbXVzaWMnLCdlbnRlcnRhaW5tZW50JywnbmV3cycsJ3Bob3RvLWdhbGxlcnknLCdoYXZpbmctZnVuLXdpdGgtYmlhcy1hbmQtZHVubicsJ3Bvc3QnXQ=="></script> <script data-cfasync='false' data-type="lazy" data-src="data:text/javascript;base64,d2luZG93LmJyb2Fkc3RyZWV0VGFyZ2V0cyA9IHsicGFnZXR5cGUiOlsicG9zdCIsIm5vdF9ob21lX3BhZ2UiXSwiY2F0ZWdvcnkiOlsiZW50ZXJ0YWlubWVudCIsImZlYXR1cmVkIiwibXVzaWMiLCJlbnRlcnRhaW5tZW50IiwibmV3cyIsInBob3RvLWdhbGxlcnkiLCJoYXZpbmctZnVuLXdpdGgtYmlhcy1hbmQtZHVubiIsInBvc3QiXSwidXJsIjoiaGF2aW5nLWZ1bi13aXRoLWJpYXMtYW5kLWR1bm4ifTs="></script> <script data-cfasync='false' data-type="lazy" data-src="data:text/javascript;base64,CndpbmRvdy5icm9hZHN0cmVldCA9IHdpbmRvdy5icm9hZHN0cmVldCB8fCB7IHJ1bjogW10gfTt3aW5kb3cuYnJvYWRzdHJlZXQucnVuLnB1c2goZnVuY3Rpb24gKCkgewp3aW5kb3cuYnJvYWRzdHJlZXQubG9hZE5ldHdvcmtKUygyNjE4LCB7IGRvbWFpbjogJ3RoaXNpc3Jlbm8tc3BvbnNvcnMuc3RyZWV0aW50ZXJhY3RpdmUuY29tJ30pOwogfSk7"></script><script data-minify="1" async="async" src="https://thisisreno.com/wp-content/cache/min/1/tag/js/gpt-4ad847cf38740a83875e17944b2f5a3f.js"></script><script data-minify="1" async custom-element="amp-ad" src="https://thisisreno.com/wp-content/cache/min/1/v0/amp-ad-0.1-fa391b8dfabeb48ec845d187938dcf5b.js"></script> <script>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</script> <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","essb3_nonce":"b4daa66611","essb3_plugin_url":"https:\/\/thisisreno.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/thisisreno.com\/","post_id":"175303","aftershare_networks":""};</script><script id="mcjs" data-type="lazy" data-src="data:text/javascript;base64,IWZ1bmN0aW9uKGMsaCxpLG0scCl7bT1jLmNyZWF0ZUVsZW1lbnQoaCkscD1jLmdldEVsZW1lbnRzQnlUYWdOYW1lKGgpWzBdLG0uYXN5bmM9MSxtLnNyYz1pLHAucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUobSxwKX0oZG9jdW1lbnQsInNjcmlwdCIsImh0dHBzOi8vY2hpbXBzdGF0aWMuY29tL21janMtY29ubmVjdGVkL2pzL3VzZXJzL2U4Yzc3NDU2OWRlYTcyOTQwY2RlZDU5OGIvNmFiY2U5MTA0YTJhYzU5OWEyMWRiODhkNC5qcyIpOw=="></script> <meta name="google-site-verification" content="IsX6acIHYg29yJ-Nks5235kPicBgFT1tQCokQHpSJjA"/> <script>
    (function(c,l,a,r,i,t,y){
        c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)};
        t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i;
        y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y);
    })(window, document, "clarity", "script", "5a321t5q9y");
</script><style id="penci-custom-style" type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script> <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2019\/12\/This-Is-Reno-Logo-240.png"
    },
    "url": "https:\/\/thisisreno.com\/",
    "name": "This Is Reno",
    "description": "Reno news and events, updated daily"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "This Is Reno",
    "alternateName": "Reno news and events, updated daily",
    "url": "https:\/\/thisisreno.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Having fun with Bias and Dunn",
    "description": "For duos like Bias and Dunn there are opportunities to perform their music live, but it's not always easy based on COVID-19 restrictions.",
    "datePublished": "2021-02-15",
    "datemodified": "2021-02-15",
    "mainEntityOfPage": "https:\/\/thisisreno.com\/2021\/02\/having-fun-with-bias-and-dunn\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2021\/02\/Bias-and-Dunn2_NickMcCabe.jpg",
        "width": 2121,
        "height": 1414
    },
    "publisher": {
        "@type": "Organization",
        "name": "This Is Reno",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2019\/12\/This-Is-Reno-Logo-240.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-NickMcCabe",
        "name": "Nick McCabe"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/thisisreno.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/thisisreno.com\/category\/entertainment\/",
                "name": "Entertainment"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/thisisreno.com\/2021\/02\/having-fun-with-bias-and-dunn\/",
                "name": "Having fun with Bias and Dunn"
            }
        }
    ]
}</script> <script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://thisisreno.com/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.33.js');
</script> <script type='text/javascript'>
  fbq('init', '823136344378209', {}, {
    "agent": "wordpress-5.6-3.0.3"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script> <noscript> <img height="1" width="1" style="display:none" alt="fbpx" src="//www.facebook.com/tr?id=823136344378209&ev=PageView&noscript=1"/> </noscript> <meta name="onesignal" content="wordpress-plugin"/> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://thisisreno.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '523a5d8e-9261-46dd-8c20-02f2522f4577';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "This Is Reno";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://thisisreno.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script> <link rel="icon" href="//i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png" sizes="32x32"/> <link rel="icon" href="//i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png" sizes="192x192"/> <link rel="apple-touch-icon" href="//i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png"/> <meta name="msapplication-TileImage" content="https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png"/> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript><script>
/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))
</script><script type="text/javascript">var ezouid = "1";</script><base href="https://thisisreno.com/2021/02/having-fun-with-bias-and-dunn/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 148879;
var ezdomain = 'thisisreno.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":148879,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"ebfc1a8a-06dc-4e2b-5f8a-59faff424fb8","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":169315,"response_time_orig":5,"serverid":"54.226.93.84:11622","state":"VA","t_epoch":1613470744,"template_id":126,"time_on_site_visit":0,"url":"https://thisisreno.com/2021/02/having-fun-with-bias-and-dunn/","user_id":0,"word_count":1035,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?dcb=192-2&cb=2&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_148879=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["ebfc1a8a-06dc-4e2b-5f8a-59faff424fb8", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head> <body class="post-template-default single single-post postid-175303 single-format-standard essb-7.8 penci-body-single-style-4 penci-show-pthumb"> <a id="close-sidebar-nav" class="header-3"><i class="penci-faicon fa fa-close"></i></a> <nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <div id="sidebar-nav-logo"> <a href="/"><img class="penci-lazy" src="//i0.wp.com/thisisreno.com/wp-content/themes/soledad/images/penci-holder.png" data-src="//i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" alt="This Is Reno"/></a> </div> <div class="header-social sidebar-nav-social penci-social-textcolored"> <div class="inner-header-social"> <a href="//www.facebook.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a> <a href="//twitter.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a> <a href="//www.instagram.com/thisisreno/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a> <a href="//www.linkedin.com/company/6406449" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-linkedin"></i></a> <a href="//www.youtube.com/c/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a> <a href="/contact/"><i class="penci-faicon fa fa-envelope"></i></a> <a href="//soundcloud.com/thisisreno-com" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-soundcloud"></i></a> <a href="//open.spotify.com/show/78biX0mtXol5MxbWw7iDxY" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-spotify"></i></a> <a href="/feed/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-rss"></i></a> </div> </div> <ul id="menu-main-navigation" class="menu"><li id="menu-item-161927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-161927"><a title="This Is Reno Home" href="/">Home</a> <ul class="sub-menu"> <li id="menu-item-161929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161929"><a title="About This Is Reno" href="/about/">About</a></li> <li id="menu-item-161931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161931"><a title="Contact" href="/contact/">Contact</a></li> </ul> </li> <li id="menu-item-163474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163474"><a href="/subscribe/">Subscribe</a></li> <li id="menu-item-10608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10608"><a title="Reno News" href="/category/news/">News</a></li> <li id="menu-item-170002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170002"><a href="/calendar/">Events</a></li> <li id="menu-item-166165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166165"><a href="/category/en-espanol/">En Español</a></li> <li id="menu-item-171961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171961"><a href="/restaurants/#/">Businesses</a> <ul class="sub-menu"> <li id="menu-item-173901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173901"><a href="//hub.cityspark.com/listing/Submission/ThisIsRenoDining?picktype=true">Add a Business</a></li> <li id="menu-item-171960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171960"><a href="/restaurants/">Restaurants</a></li> <li id="menu-item-171959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171959"><a href="/attractions/">Attractions</a></li> <li id="menu-item-171956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171956"><a href="/travel-3/">Travel</a></li> <li id="menu-item-171957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171957"><a href="/services/">Services</a></li> <li id="menu-item-171958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171958"><a href="/retail/">Retail</a></li> </ul> </li> </ul> </nav> <div class="wrapper-boxed header-style-header-3 penci-hlogo-center"> <div class="penci-header-wrap"><header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"> <div class="inner-header penci-header-second"> <div class="container align-left-logo has-banner"> <div id="logo"> <a href="/"><img src="//i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" alt="This Is Reno"/></a> </div> <div class="header-banner header-style-3"> <broadstreet-zone zone-id="45162"></broadstreet-zone> </div> </div> </div> <nav id="navigation" class="header-layout-bottom header-3 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <div class="container"> <div class="button-menu-mobile header-3"><i class="penci-faicon fa fa-bars"></i></div> <ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-161927"><a title="This Is Reno Home" href="/">Home</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161929"><a title="About This Is Reno" href="/about/">About</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161931"><a title="Contact" href="/contact/">Contact</a></li> </ul> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163474"><a href="/subscribe/">Subscribe</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10608"><a title="Reno News" href="/category/news/">News</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170002"><a href="/calendar/">Events</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166165"><a href="/category/en-espanol/">En Español</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171961"><a href="/restaurants/#/">Businesses</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173901"><a href="//hub.cityspark.com/listing/Submission/ThisIsRenoDining?picktype=true">Add a Business</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171960"><a href="/restaurants/">Restaurants</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171959"><a href="/attractions/">Attractions</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171956"><a href="/travel-3/">Travel</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171957"><a href="/services/">Services</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171958"><a href="/retail/">Retail</a></li> </ul> </li> </ul><div id="top-search" class="penci-top-search"> <a class="search-click"><i class="penci-faicon fa fa-search"></i></a> <div class="show-search"> <form role="search" method="get" id="searchform" action="/"> <div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s"/> </div> </form> <a class="search-click close-search"><i class="penci-faicon fa fa-close"></i></a> </div> </div> </div> </nav> </header> </div><div class="penci-single-pheader container-single penci-single-style-4 penci-single-smore container-single-fullwidth hentry container-single-magazine penci_is_nosidebar"> <div class="container penci-container-inside penci-breadcrumb single-breadcrumb"><span><span><a href="/">Home</a> &gt; <span><a href="/category/entertainment/">Entertainment</a> &gt; <strong class="breadcrumb_last" aria-current="page">Having fun with Bias and Dunn</strong></span></span></span></div><div class="container"><div class="header-standard header-classic single-header"> <div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-5284" href="/category/entertainment/" rel="category tag">Entertainment</a></span></div> <h1 class="post-title single-post-title entry-title">Having fun with Bias and Dunn</h1> <div class="penci-hide-tagupdated"> <span class="author-italic author vcard">By <a class="url fn n" href="/author/nickm/">Nick McCabe</a></span> <time class="entry-date published" datetime="2021-02-15T13:22:00-08:00">February 15, 2021</time> </div> <div class="post-box-meta-single"> <span class="author-post byline"><span class="author vcard">By <a class="author-url url fn n" href="/author/nickm/">Nick McCabe</a></span></span> <span><time class="entry-date published" datetime="2021-02-15T13:22:00-08:00">February 15, 2021</time></span> </div> </div> </div> <div class="post-image penci-jarallax"> <img class="jarallax-img" src="//i0.wp.com/thisisreno.com/wp-content/uploads/2021/02/Bias-and-Dunn2_NickMcCabe-1920x1280.jpg" alt="Bias and Dunn"><div class="penci-featured-caption">Bias and Dunn perform at the Peavine Taphouse and Grill. Image: Nick McCabe</div> </div> </div> <div class="container container-single penci-single-style-4 penci-single-smore penci_is_nosidebar penci-single-smaller-width penci-enable-lightbox"> <div id="main" class="penci-main-sticky-sidebar"> <div class="theiaStickySidebar"> <article id="post-175303" class="post type-post status-publish"> <div class="post-entry blockquote-style-1"> <div class="inner-post-entry entry-content" id="penci-post-entry-inner"> <div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_172340913'><broadstreet-zone callback="zone_load_172340913" zone-id="77490" keywords="not_home_page,not_landing_page,is_article_page,entertainment,featured,music,entertainment,news,photo-gallery,having-fun-with-bias-and-dunn,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_172340913 = function(z, d) { if (!d.count) document.getElementById('zone_load_172340913').style.display = 'none'; };</script><div class="essb_links essb_counters essb_displayed_top essb_share essb_content_responsive essb_template_default4-retina essb_template_glow-retina essb_1996601941 essb_size_s essb_width_flex essb_network_align_center essb_responsive_adaptive essb_icon_animation3 essb_nospace essb_mobile_hidden print-no" id="essb_displayed_top_1996601941" data-essb-postid="175303" data-essb-position="top" data-essb-button-style="vertical" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://thisisreno.com/2021/02/having-fun-with-bias-and-dunn/" data-essb-fullurl="https://thisisreno.com/2021/02/having-fun-with-bias-and-dunn/" data-essb-instance="1996601941"><ul class="essb_links_list essb_vertical_name"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="9" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fthisisreno.com%2F2021%2F02%2Fhaving-fun-with-bias-and-dunn%2F" title="Share on Like" onclick="essb.window(&#39;https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fthisisreno.com%2F2021%2F02%2Fhaving-fun-with-bias-and-dunn%2F&#39;,&#39;facebook_like&#39;,&#39;1996601941&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook-official"></span><span class="essb_network_name">Like</span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Having%20fun%20with%20Bias%20and%20Dunn&amp;url=https%3A%2F%2Fthisisreno.com%2F2021%2F02%2Fhaving-fun-with-bias-and-dunn%2F&amp;counturl=https%3A%2F%2Fthisisreno.com%2F2021%2F02%2Fhaving-fun-with-bias-and-dunn%2F&amp;related=thisisreno&amp;via=thisisreno&amp;hashtags=#ThisisReno&#39;,&#39;twitter&#39;,&#39;1996601941&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="//www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Having+fun+with+Bias+and+Dunn&amp;url=https%3A%2F%2Fthisisreno.com%2F2021%2F02%2Fhaving-fun-with-bias-and-dunn%2F" title="Share on Share" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Having+fun+with+Bias+and+Dunn&amp;url=https%3A%2F%2Fthisisreno.com%2F2021%2F02%2Fhaving-fun-with-bias-and-dunn%2F&#39;,&#39;linkedin&#39;,&#39;1996601941&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Check%20out%20https%3A%2F%2Fthisisreno.com&amp;body=Hi%2C%20this%20may%20be%20interesting%20you%3A%20Having%20fun%20with%20Bias%20and%20Dunn%21%20This%20is%20the%20link%3A%20https%3A%2F%2Fthisisreno.com%2F2021%2F02%2Fhaving-fun-with-bias-and-dunn%2F" title="Share on Email" onclick="essb.tracking_only('', 'mail', '1996601941', true);" target="_self" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send/?text=Having%20fun%20with%20Bias%20and%20Dunn%20https://thisisreno.com/2021/02/having-fun-with-bias-and-dunn/" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '1996601941', true);" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:/&body=Having%20fun%20with%20Bias%20and%20Dunn%20https:/thisisreno.com/2021/02/having-fun-with-bias-and-dunn/" title="Share on Text" onclick="essb.sms('Having%20fun%20with%20Bias%20and%20Dunn%20https://thisisreno.com/2021/02/having-fun-with-bias-and-dunn/', '1996601941'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">Text</span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https%3A%2F%2Fthisisreno.com%2F2021%2F02%2Fhaving-fun-with-bias-and-dunn%2F" title="Share on Send" onclick="essb.fbmessenger('551468291535482', 'https%3A%2F%2Fthisisreno.com%2F2021%2F02%2Fhaving-fun-with-bias-and-dunn%2F', '1996601941'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Send</span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="//www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Having+fun+with+Bias+and+Dunn&amp;link=https%3A%2F%2Fthisisreno.com%2F2021%2F02%2Fhaving-fun-with-bias-and-dunn%2F&picture=https://thisisreno.com/wp-content/uploads/2021/02/Bias-and-Dunn2_NickMcCabe.jpg&description=For+duos+like+Bias+and+Dunn+there+are+opportunities+to+perform+their+music+live%2C+but+it%5C%26%23039%3Bs+not+always+easy+based+on+COVID-19+restrictions." title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Having+fun+with+Bias+and+Dunn&amp;link=https%3A%2F%2Fthisisreno.com%2F2021%2F02%2Fhaving-fun-with-bias-and-dunn%2F&picture=https://thisisreno.com/wp-content/uploads/2021/02/Bias-and-Dunn2_NickMcCabe.jpg&description=For+duos+like+Bias+and+Dunn+there+are+opportunities+to+perform+their+music+live%2C+but+it%5C%26%23039%3Bs+not+always+easy+based+on+COVID-19+restrictions.&#39;,&#39;facebook_advanced&#39;,&#39;1996601941&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li></ul></div><div id="pico"><p class="has-drop-cap">Johnnie Bias and Chuck Dunn first met in the ‘90s when they were both working with the Truckee Alignment for Musical Arts (TAMA) in of all places, Truckee. TAMA was a charitable organization that put on musically oriented events to raise money for music scholarships.</p> <p>Johnnie and Chuck were performers for TAMA. They hit it off together and played a bit back then, but time moved on. Years later they bumped into each other at a party and that got them to playing together again. They’ve been at it ever since.</p> <p>I met up with them Saturday before their show at Reno’s Peavine Taphouse and Grill. While Johnnie was busy making sure all was in order with their stage and equipment set up, I talked with Chuck about their duo, and his experiences with the COVID-19 shutdown.</p> <p>Besides his partnership with Johnnie, Chuck has been a member of The Blues Monsters for over 20 years. Prior to the COVID-19 shutdown, he said that it was not unusual for him to have about 26 shows per month between The Blues Monsters and Bias and Dunn.</p> <p>That all changed pretty quickly.</p> <p>“I started getting texts and emails almost daily from venues cancelling shows,” he said. “We had signed contracts for many of them, but I’m not going to throw that at them. It wasn’t their fault. I’m not a ‘contract’ guy. One venue did pay us anyway. I can’t say who, but they were great.”</p> <p>Full on bands like The Blues Monsters have pretty much been wiped off the calendars for now, but duos have been able to find gigs here and there.</p> <p>COVID-19 restrictions for performers have been different everywhere since they’re mandated by local jurisdictions. Chuck shared a story of an episode at a venue where he was told that they had to wear masks while they played. He argued that they were 20 feet away from anybody; most people in the bar were not masked up. And how can he sing or play harmonica like that?</p> <div><div class="penci-custom-html-inside-content"> <div id="emp-1-leader-1" style="text-align:center;"> <script>
                    googletag.cmd.push(function() {
                        googletag.display("emp-1-leader-1");
                    });                        
                </script> </div></div></div><div class="foogallery foogallery-container foogallery-image-viewer foogallery-link-image foogallery-lightbox-foogallery fg-center fg-image-viewer fg-light fg-border-thin fg-shadow-outline fg-loading-default fg-loaded-fade-in fg-caption-hover fg-hover-fade fg-hover-zoom fg-ready" id="foogallery-gallery-175313" data-foogallery='{"item":{"showCaptionTitle":true,"showCaptionDescription":true},"lazy":true,"src":"data-src-fg","srcset":"data-srcset-fg","state":{"enabled":true,"mask":"foogallery-{id}"},"template":{"loop":true}}' data-fg-common-fields="1" data-foogallery-lightbox='{"thumbs":"bottom","thumbsCaptions":false,"thumbsBestFit":false,"thumbsSmall":false,"info":"bottom","infoVisible":true,"infoOverlay":true,"transition":"fade","hoverButtons":false,"fitMedia":false,"noScrollbars":true,"preserveButtonSpace":true,"buttons":{"fullscreen":true,"info":true},"video":{"autoPlay":true}}'> <div class="fiv-inner"> <div class="fiv-inner-container"> <div class="fg-item"><figure class="fg-item-inner"><a href="//i0.wp.com/thisisreno.com/wp-content/uploads/2021/02/Bias-and-Dunn2_NickMcCabe.jpg" data-rel="penci-gallery-image-content" data-caption-title="Bias and Dunn perform at the Peavine Taphouse and Grill. Image: Nick McCabe" data-attachment-id="175304" class="fg-thumb"><span class="fg-image-wrap"><img alt="Bias and Dunn" title="Bias and Dunn perform at the Peavine Taphouse and Grill. Image: Nick McCabe" width="800" height="400" data-src-fg="https://i0.wp.com/thisisreno.com/wp-content/uploads/cache/2021/02/Bias-and-Dunn2_NickMcCabe/2181771723.jpg" class="fg-image"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Bias and Dunn perform at the Peavine Taphouse and Grill. Image: Nick McCabe</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="//i0.wp.com/thisisreno.com/wp-content/uploads/2021/02/Bias-and-Dunn1_NickMcCabe.jpg" data-rel="penci-gallery-image-content" data-attachment-id="175305" class="fg-thumb"><span class="fg-image-wrap"><img width="800" height="400" data-src-fg="https://i0.wp.com/thisisreno.com/wp-content/uploads/cache/2021/02/Bias-and-Dunn1_NickMcCabe/955575431.jpg" class="fg-image"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="//i0.wp.com/thisisreno.com/wp-content/uploads/2021/02/Bias-and-Dunn4_NickMcCabe.jpg" data-rel="penci-gallery-image-content" data-caption-title="Bias and Dunn perform at the Peavine Taphouse and Grill. Image: Nick McCabe" data-attachment-id="175306" class="fg-thumb"><span class="fg-image-wrap"><img title="Bias and Dunn perform at the Peavine Taphouse and Grill. Image: Nick McCabe" width="800" height="400" data-src-fg="https://i0.wp.com/thisisreno.com/wp-content/uploads/cache/2021/02/Bias-and-Dunn4_NickMcCabe/746949906.jpg" class="fg-image"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Bias and Dunn perform at the Peavine Taphouse and Grill. Image: Nick McCabe</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="//i0.wp.com/thisisreno.com/wp-content/uploads/2021/02/Bias-and-Dunn7_NickMcCabe.jpg" data-rel="penci-gallery-image-content" data-caption-title="Bias and Dunn perform at the Peavine Taphouse and Grill. Image: Nick McCabe" data-attachment-id="175307" class="fg-thumb"><span class="fg-image-wrap"><img title="Bias and Dunn perform at the Peavine Taphouse and Grill. Image: Nick McCabe" width="800" height="400" data-src-fg="https://i0.wp.com/thisisreno.com/wp-content/uploads/cache/2021/02/Bias-and-Dunn7_NickMcCabe/2524598366.jpg" class="fg-image"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Bias and Dunn perform at the Peavine Taphouse and Grill. Image: Nick McCabe</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="//i0.wp.com/thisisreno.com/wp-content/uploads/2021/02/Bias-and-Dunn10_NickMcCabe.jpg" data-rel="penci-gallery-image-content" data-caption-title="Bias and Dunn perform at the Peavine Taphouse and Grill. Image: Nick McCabe" data-attachment-id="175308" class="fg-thumb"><span class="fg-image-wrap"><img title="Bias and Dunn perform at the Peavine Taphouse and Grill. Image: Nick McCabe" width="800" height="400" data-src-fg="https://i0.wp.com/thisisreno.com/wp-content/uploads/cache/2021/02/Bias-and-Dunn10_NickMcCabe/3910755928.jpg" class="fg-image"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Bias and Dunn perform at the Peavine Taphouse and Grill. Image: Nick McCabe</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="//i0.wp.com/thisisreno.com/wp-content/uploads/2021/02/Bias-and-Dunn13_NickMcCabe.jpg" data-rel="penci-gallery-image-content" data-caption-title="Bias and Dunn perform at the Peavine Taphouse and Grill. Image: Nick McCabe" data-attachment-id="175309" class="fg-thumb"><span class="fg-image-wrap"><img title="Bias and Dunn perform at the Peavine Taphouse and Grill. Image: Nick McCabe" width="800" height="400" data-src-fg="https://i0.wp.com/thisisreno.com/wp-content/uploads/cache/2021/02/Bias-and-Dunn13_NickMcCabe/2587254621.jpg" class="fg-image"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Bias and Dunn perform at the Peavine Taphouse and Grill. Image: Nick McCabe</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="//i0.wp.com/thisisreno.com/wp-content/uploads/2021/02/Bias-and-Dunn14_NickMcCabe.jpg" data-rel="penci-gallery-image-content" data-caption-title="Bias and Dunn perform at the Peavine Taphouse and Grill. Image: Nick McCabe" data-attachment-id="175310" class="fg-thumb"><span class="fg-image-wrap"><img title="Bias and Dunn perform at the Peavine Taphouse and Grill. Image: Nick McCabe" width="800" height="400" data-src-fg="https://i0.wp.com/thisisreno.com/wp-content/uploads/cache/2021/02/Bias-and-Dunn14_NickMcCabe/3938000867.jpg" class="fg-image"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Bias and Dunn perform at the Peavine Taphouse and Grill. Image: Nick McCabe</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="//i0.wp.com/thisisreno.com/wp-content/uploads/2021/02/Bias-and-Dunn15_NickMcCabe.jpg" data-rel="penci-gallery-image-content" data-caption-title="Bias and Dunn perform at the Peavine Taphouse and Grill. Image: Nick McCabe" data-attachment-id="175311" class="fg-thumb"><span class="fg-image-wrap"><img title="Bias and Dunn perform at the Peavine Taphouse and Grill. Image: Nick McCabe" width="800" height="400" data-src-fg="https://i0.wp.com/thisisreno.com/wp-content/uploads/cache/2021/02/Bias-and-Dunn15_NickMcCabe/3978436631.jpg" class="fg-image"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Bias and Dunn perform at the Peavine Taphouse and Grill. Image: Nick McCabe</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="//i0.wp.com/thisisreno.com/wp-content/uploads/2021/02/Bias-and-Dunn16_NickMcCabe.jpg" data-rel="penci-gallery-image-content" data-caption-title="Bias and Dunn perform at the Peavine Taphouse and Grill. Image: Nick McCabe" data-attachment-id="175312" class="fg-thumb"><span class="fg-image-wrap"><img title="Bias and Dunn perform at the Peavine Taphouse and Grill. Image: Nick McCabe" width="800" height="400" data-src-fg="https://i0.wp.com/thisisreno.com/wp-content/uploads/cache/2021/02/Bias-and-Dunn16_NickMcCabe/3851378699.jpg" class="fg-image"></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Bias and Dunn perform at the Peavine Taphouse and Grill. Image: Nick McCabe</div></div></figcaption></figure><div class="fg-loader"></div></div> </div> <div class="fiv-ctrls"> <div class="fiv-prev"><span>Prev</span></div> <label class="fiv-count"><span class="fiv-count-current">1</span>of<span class="fiv-count-total">9</span></label> <div class="fiv-next"><span>Next</span></div> </div> </div> </div> <p>After that night, he called the local health department to get their feedback on the situation. He was told it was up to the venue, but the health department did not mandate it.</p> <p>On another occasion, he was told to not let anybody dance.</p> <p>“Not my job,” he said. “You tell them they can’t dance.” After thinking about it, the bar manager agreed with him, and there was peace in the kingdom.</p> <p>This was my first time hearing Bias and Dunn. In this setup, they are both playing acoustic guitars and singing. I would say Johnnie is a baritone and Chuck is a tenor, but I’m not really sure exactly where things cut off. Bottom line is they are both great at what they do and they blend well together.</p> <p>The vibe is an easy country western/folk sound with artists like John Prine, Lyle Lovett and Johnny Cash, and some soft versions of rock with Grateful Dead, Eric Clapton, Jackson Browne, Poco and Tom Petty, plus more.</p> <p>It was a wonderful show with two very professional players. The sound and lighting were great, too. The Peavine staff were very efficient and pleasant, and properly masked up, as were guests as they walked around the room. Masks were not required while at your table. It was a safe and satisfying evening of music, food and drink.</p> <p>It’s getting better all the time.</p></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1738689046'><broadstreet-zone callback="zone_load_1738689046" zone-id="64815" keywords="not_home_page,not_landing_page,is_article_page,entertainment,featured,music,entertainment,news,photo-gallery,having-fun-with-bias-and-dunn,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1738689046 = function(z, d) { if (!d.count) document.getElementById('zone_load_1738689046').style.display = 'none'; };</script><div class="essb_break_scroll"></div> <div class="penci-single-link-pages"> </div> <div class="post-tags"> <a href="/tag/live-music/" rel="tag">live music</a> </div> </div> </div> <div class="penci-google-adsense-2"> <script type="text/javascript" language="javascript" src="https://live.sekindo.com/live/liveView.php?s=105825&cbuster=%%CACHEBUSTER%%&pubUrl=%%REFERRER_URL_ESC%%&subId=[SUBID_ENCODED]"></script> </div> <div class="post-author"> <div class="author-img"> <img src="//i0.wp.com/thisisreno.com/wp-content/uploads/2017/06/NickMcCabe-150x150.jpeg" width="100" height="100" alt="Nick McCabe" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo"/> </div> <div class="author-content"> <h5><a href="/author/nickm/" title="Posts by Nick McCabe" rel="author">Nick McCabe</a></h5> <p>Nick McCabe is a Reno-based photojournalist and musician. He’s been shooting concerts in the Reno-Tahoe area since 2006 and writing articles and reviews since 2012, as well as doing interviews on occasion. His musical education and playing experience goes back to 1967. He is a founding member of the Reno Tahoe Forte’ Awards, and he still plays music locally for enjoyment. First concert: Jimi Hendrix. Last concert: we’ll see.</p> </div> </div> <div class="post-pagination"> <div class="prev-post"> <div class="prev-post-inner"> <div class="prev-post-title"> <span>previous post</span> </div> <a href="../renewed-interest-in-community-colleges-could-lead-to-major-changes/"> <div class="pagi-text"> <h5 class="prev-title">Renewed interest in community colleges could lead to major changes</h5> </div> </a> </div> </div> </div> <div class="post-related penci-posts-related-grid"> <div class="post-title-box"><h4 class="post-box-title">Related Stories</h4></div> <div class="penci-related-carousel penci-related-grid-display"> <div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-src="//i0.wp.com/thisisreno.com/wp-content/uploads/2018/10/Sol-SO-241-2.jpg" href="/2018/10/so-sol-brings-folk-with-brazilian-flavor-to-local-music-scene/" title="Só Sol Brings Folk With Brazilian Flavor to Local Music Scene"> <i class="penci-faicon fa fa-picture-o"></i> </a> <h3><a href="/2018/10/so-sol-brings-folk-with-brazilian-flavor-to-local-music-scene/">Só Sol Brings Folk With Brazilian Flavor to Local Music...</a></h3> <span class="date"><time class="entry-date published" datetime="2018-10-24T11:09:38-07:00">October 24, 2018</time></span> </div> <div class="item-related"> <h3><a href="/2012/08/restless-heart-in-concert-at-carson-valley-inn-sept-16/">Restless Heart in concert at Carson Valley Inn Sept. 16</a></h3> <span class="date"><time class="entry-date published" datetime="2012-08-30T16:26:21-07:00">August 30, 2012</time></span> </div> <div class="item-related"> <h3><a href="/2011/04/new-national-competition-looking-for-talent-in-reno-finals-to-air-on-abc/">New national competition looking for talent in Reno, finals to...</a></h3> <span class="date"><time class="entry-date published" datetime="2011-04-27T12:55:07-07:00">April 27, 2011</time></span> </div> </div></div> </article> </div> </div> </div> <div class="clear-footer"></div> <div class="container penci-google-adsense penci-google-adsense-footer"> <div id="emp-8-super-leader-1" style="text-align:center;"> <script>
                    googletag.cmd.push(function() {
                        googletag.display("emp-8-super-leader-1");
                    });                        
                </script> </div> <script data-minify="1" async src="https://thisisreno.com/wp-content/cache/min/1/a/embed-94f59ab217af28d556ae28872c2694c6.js"></script> </div> <div id="widget-area"> <div class="container"> <div class="footer-widget-wrapper footer-widget-style-1"> <aside id="nav_menu-21" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Site Navigation</span></h4><div class="menu-footer-1-site-navigation-container"><ul id="menu-footer-1-site-navigation" class="menu"><li id="menu-item-171497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-171497"><a href="/">Home</a></li> <li id="menu-item-171505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171505"><a href="/subscribe/">Subscribe</a></li> <li id="menu-item-171498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171498"><a href="/about/">About This Is Reno</a></li> <li id="menu-item-171499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171499"><a href="/about/thisisreno-crew/">The Team</a></li> <li id="menu-item-171500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171500"><a href="/archives/">Archives</a></li> <li id="menu-item-171501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171501"><a href="/calendar/">Calendar</a></li> <li id="menu-item-171502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171502"><a href="/sitemap/">Sitemap</a></li> <li id="menu-item-171503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171503"><a href="/contact/">Contact Us</a></li> </ul></div></aside> </div> <div class="footer-widget-wrapper footer-widget-style-1"> <aside id="nav_menu-20" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Connect</span></h4><div class="menu-footer-2-engage-container"><ul id="menu-footer-2-engage" class="menu"><li id="menu-item-171506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171506"><a href="/advertising/">Advertise With Us</a></li> <li id="menu-item-171515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171515"><a href="/jobs/">Find a job in Reno</a></li> <li id="menu-item-171518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171518"><a href="/commenting/">Commenting</a></li> <li id="menu-item-171517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171517"><a href="/about/corrections-clarifications/">Corrections &#038; Clarifications</a></li> <li id="menu-item-171511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171511"><a href="/submit-a-news-story/">Submit a News Story</a></li> <li id="menu-item-171512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171512"><a href="//portal.cityspark.com/EventEntry/EventEntry/ThisIsReno">Submit a Calendar Event</a></li> <li id="menu-item-171514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171514"><a href="/contact/submit-an-opinion-article/">Submit an opinion article</a></li> <li id="menu-item-171516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-171516"><a href="/privacy-policy/">Privacy Policy</a></li> </ul></div></aside> </div> <div class="footer-widget-wrapper footer-widget-style-1 last"> <aside id="penci_social_widget-10" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Social Media</span></h4> <div class="widget-social pc_aligncenter show-text penci-social-colored"> <a href="//www.facebook.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a> <a href="//twitter.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a> <a href="//www.instagram.com/thisisreno/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a> <a href="//www.linkedin.com/company/6406449" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-linkedin" style="font-size: 14px"></i><span style="font-size: 13px">Linkedin</span></a> <a href="//www.youtube.com/c/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a> <a href="//soundcloud.com/thisisreno-com" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-soundcloud" style="font-size: 14px"></i><span style="font-size: 13px">Soundcloud</span></a> <a href="//open.spotify.com/show/78biX0mtXol5MxbWw7iDxY" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-spotify" style="font-size: 14px"></i><span style="font-size: 13px">Spotify</span></a> <a href="/feed/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-rss" style="font-size: 14px"></i><span style="font-size: 13px">RSS</span></a> </div> </aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About This Is Reno</span></h4><div class="textwidget custom-html-widget">This Is Reno is your source for daily, award-winning news and events for Reno, Sparks, the Truckee Meadows and beyond. We were founded in 2009 and are locally owned and operated. We deliver local, independently produced news about Reno, for the people of Reno, by the people of Reno.</div></aside><aside id="bs_zones-77" class="widget bs_zones"><div><broadstreet-zone zone-id="58693" keywords="not_home_page,not_landing_page,is_article_page,entertainment,featured,music,entertainment,news,photo-gallery,having-fun-with-bias-and-dunn,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside> </div> </div> </div> <footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter"> <div class="container"> <div class="footer-logo-copyright footer-not-logo"> <div id="footer-copyright"> <p>© 2021 - All Right Reserved Conrad Communications LLC / This Is Reno. </p> </div> <div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fa fa-angle-up"></i> <br>Back To Top</span></a></div> </div> </div> </footer> </div> <div id="fb-root"></div> <div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counters essb_displayed_sharebottom essb_share essb_template_big essb_1728885968 essb_width_columns essb_width_columns_6 essb_size_s essb_width_flex essb_network_align_center essb_responsive_adaptive essb_icon_animation3 essb_nospace print-no" id="essb_displayed_sharebottom_1728885968" data-essb-postid="175303" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="big" data-essb-counter-pos="hidden" data-essb-url="https://thisisreno.com/2021/02/having-fun-with-bias-and-dunn/" data-essb-fullurl="https://thisisreno.com/2021/02/having-fun-with-bias-and-dunn/" data-essb-instance="1728885968"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="9" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="//www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Having+fun+with+Bias+and+Dunn&amp;link=https%3A%2F%2Fthisisreno.com%2F2021%2F02%2Fhaving-fun-with-bias-and-dunn%2F&picture=https://thisisreno.com/wp-content/uploads/2021/02/Bias-and-Dunn2_NickMcCabe.jpg&description=For+duos+like+Bias+and+Dunn+there+are+opportunities+to+perform+their+music+live%2C+but+it%5C%26%23039%3Bs+not+always+easy+based+on+COVID-19+restrictions." title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Having+fun+with+Bias+and+Dunn&amp;link=https%3A%2F%2Fthisisreno.com%2F2021%2F02%2Fhaving-fun-with-bias-and-dunn%2F&picture=https://thisisreno.com/wp-content/uploads/2021/02/Bias-and-Dunn2_NickMcCabe.jpg&description=For+duos+like+Bias+and+Dunn+there+are+opportunities+to+perform+their+music+live%2C+but+it%5C%26%23039%3Bs+not+always+easy+based+on+COVID-19+restrictions.&#39;,&#39;facebook_advanced&#39;,&#39;1728885968&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Having%20fun%20with%20Bias%20and%20Dunn&amp;url=https%3A%2F%2Fthisisreno.com%2F2021%2F02%2Fhaving-fun-with-bias-and-dunn%2F&amp;counturl=https%3A%2F%2Fthisisreno.com%2F2021%2F02%2Fhaving-fun-with-bias-and-dunn%2F&amp;related=thisisreno&amp;via=thisisreno&amp;hashtags=#ThisisReno&#39;,&#39;twitter&#39;,&#39;1728885968&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Check%20out%20https%3A%2F%2Fthisisreno.com&amp;body=Hi%2C%20this%20may%20be%20interesting%20you%3A%20Having%20fun%20with%20Bias%20and%20Dunn%21%20This%20is%20the%20link%3A%20https%3A%2F%2Fthisisreno.com%2F2021%2F02%2Fhaving-fun-with-bias-and-dunn%2F" title="Share on Email" onclick="essb.tracking_only('', 'mail', '1728885968', true);" target="_self" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><div class="essb_morepopup essb_morepopup_1728885968 essb_morepopup_sharebottom essb-forced-hidden"> <div class="essb_morepopup_header"> <span>Share via</span> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1728885968'); return false;"><i class="essb_icon_close"></i></a> </div> <div class="essb_morepopup_content essb_morepopup_content_1728885968"><div class="essb_links essb_displayed_more_popup essb_share essb_template_big essb_93608055 essb_width_columns essb_width_columns_1 essb_size_s essb_width_flex essb_network_align_center essb_responsive_adaptive essb_icon_animation3 essb_nospace print-no" id="essb_displayed_more_popup_93608055" data-essb-postid="175303" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="big" data-essb-counter-pos="insidebeforename" data-essb-url="https://thisisreno.com/2021/02/having-fun-with-bias-and-dunn/" data-essb-fullurl="https://thisisreno.com/2021/02/having-fun-with-bias-and-dunn/" data-essb-instance="93608055"><ul class="essb_links_list"><li class="essb_message_before">Please Share</li><li class="essb_item essb_link_linkedin nolightbox"> <a href="//www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Having+fun+with+Bias+and+Dunn&amp;url=https%3A%2F%2Fthisisreno.com%2F2021%2F02%2Fhaving-fun-with-bias-and-dunn%2F" title="Share on Share" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Having+fun+with+Bias+and+Dunn&amp;url=https%3A%2F%2Fthisisreno.com%2F2021%2F02%2Fhaving-fun-with-bias-and-dunn%2F&#39;,&#39;linkedin&#39;,&#39;93608055&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">Share</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https%3A%2F%2Fthisisreno.com%2F2021%2F02%2Fhaving-fun-with-bias-and-dunn%2F" title="Share on Send" onclick="essb.fbmessenger('551468291535482', 'https%3A%2F%2Fthisisreno.com%2F2021%2F02%2Fhaving-fun-with-bias-and-dunn%2F', '93608055'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Send</span></a></li><li class="essb_item essb_link_facebook nolightbox"> <a href="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fthisisreno.com%2F2021%2F02%2Fhaving-fun-with-bias-and-dunn%2F" title="Share on Like" onclick="essb.window(&#39;https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fthisisreno.com%2F2021%2F02%2Fhaving-fun-with-bias-and-dunn%2F&#39;,&#39;facebook_like&#39;,&#39;93608055&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook-official"></span><span class="essb_network_name">Like</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send/?text=Having%20fun%20with%20Bias%20and%20Dunn%20https://thisisreno.com/2021/02/having-fun-with-bias-and-dunn/" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '93608055', true);" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:/&body=Having%20fun%20with%20Bias%20and%20Dunn%20https:/thisisreno.com/2021/02/having-fun-with-bias-and-dunn/" title="Share on Text" onclick="essb.sms('Having%20fun%20with%20Bias%20and%20Dunn%20https://thisisreno.com/2021/02/having-fun-with-bias-and-dunn/', '93608055'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">Text</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_1728885968" onclick="essb.toggle_less_popup('1728885968'); return false;"></div></div><div id='fb-pxl-ajax-code'></div><script> var essbInstagramUpdater = {"nonce":"a9c2f17b35","ajaxurl":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php"};</script><div id='pico-widget-container'></div> <script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/libs-script.min.js' id='penci-libs-js-js'></script> <script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"3279ae3cee","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/main.min.js' id='main-scripts-js'></script> <script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"3279ae3cee","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/post-like.min.js' id='penci_ajax_like_post-js'></script> <script type='text/javascript' id='penci_ajax_more_posts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"3279ae3cee","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/more-post.min.js' id='penci_ajax_more_posts-js'></script> <script type='text/javascript' id='penci_ajax_archive_more_scroll-js-extra'>
/* <![CDATA[ */
var SOLEDADLOCALIZE = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"3279ae3cee","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/archive-more-post.min.js' id='penci_ajax_archive_more_scroll-js'></script> <script type='text/javascript' src='https://thisisreno.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/sdks/OneSignalSDK-e5765ea89147bad88c2f9bce891f01c8.js' async='async' id='remote_sdk-js'></script> <script type='text/javascript' id='foogallery-core-js-before'>
var FooGallery_il8n = [];
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/foogallery-premium/pro/extensions/default-templates/shared/js/foogallery.min.js' id='foogallery-core-js'></script> <script type="text/javascript" id="lazy-load-scripts">const loadScriptsTimer=setTimeout(loadScripts,10*1000);const userInteractionEvents=["mouseover","keydown","touchmove","touchstart"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script> <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "EntertainmentBusiness",
    "image": "https://i0.wp.com/thisisreno.com/wp-content/uploads/2018/05/Reno-City-Flag-5.jpg",
    "priceRange": "n/a",
    "telephone": "775-391-5252",
    "additionalType": [
        "http://thisisreno.com/about/",
        "http://thisisreno.com/category/news/",
        "thisisreno.com/calendar/"
    ],
    "name": "This Is Reno: Online News and Events",
    "logo": "https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png",
    "description": "This Is Reno is your source for daily Reno news and events for Reno, Sparks, the Truckee Meadows and beyond. We were founded in 2009 and are locally owned and operated.",
    "openingHours": "Mo-Fri 8:00-18:00",
    "geo": {
        "@type": "GeoCoordinates",
        "latitude": null,
        "longitude": null
    },
    "url": "https://thisisreno.com",
    "sameAs": [
        "https://www.facebook.com/ThisIsReno/",
        "https://twitter.com/ThisIsReno",
        "https://instagram.com/thisisreno",
        "https://www.linkedin.com/company/thisisreno/",
        "https://www.youtube.com/user/ThisisReno2"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "+1-775-391-5252",
        "contactType": "sales",
        "email": "bob@thisisreno.com",
        "contactOption": "",
        "areaServed": [
            "US"
        ],
        "availableLanguage": [
            "English"
        ]
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "United States",
        "addressLocality": "Reno",
        "addressRegion": "NV",
        "postalCode": "89502",
        "streetAddress": "705 S. Wells Avenue"
    }
}</script> <div class="essbasc-popup essbasc-popup-follow essbasc-title-mode" data-popup-width="500" data-single="false"><div class="essbasc-popup-header"><span>&nbsp;</span><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"><i class="essb_icon_close"></i></a></div><div class="essbasc-popup-content"><div class="essbasc-fans onecol"></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="678084530"/><input type="hidden" id="essb_mail_instance"/><input type="hidden" id="essb_mail_post"/></div></div><div class="essb_mailform_shadow"></div><script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3-274eb6252b30c66bd9b3161156b6a612.js' async></script><script type="text/javascript">!function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this); !function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script> <script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thisisreno.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script> <script data-no-minify="1" async src="https://thisisreno.com/wp-content/cache/busting/1/gtm-9a783cde33a0ca017554ebc3adb21e97.js"></script> <script data-type="lazy" data-src="data:text/javascript;base64,CiAgd2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CiAgZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CgogIGd0YWcoJ2NvbmZpZycsICdVQS0xMTY1Mjg3OC0xJyk7Cg=="></script> <script>"use strict";var wprRemoveCPCSS=function wprRemoveCPCSS(){var elem;document.querySelector('link[data-rocket-async="style"][rel="preload"]')?setTimeout(wprRemoveCPCSS,200):(elem=document.getElementById("rocket-critical-css"))&&"remove"in elem&&elem.remove()};window.addEventListener?window.addEventListener("load",wprRemoveCPCSS):window.attachEvent&&window.attachEvent("onload",wprRemoveCPCSS);</script><noscript><link rel="stylesheet" href="/wp-content/cache/min/1/b8556e7b8de6fb9c4e6ff3f43c579cb4.css" media="all" data-minify="1"/></noscript><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="thisisreno_com",_audins_did=148879;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=192-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thisisreno_com,DomainId.148879" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>
<script type="text/javascript" data-cfasync="false"></script></body> </html>