<!DOCTYPE html> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-2&cb=2', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-2&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-2&cb=5', false, [], true, false, true, false);</script>  <meta http-equiv="X-UA-Compatible" content="IE=edge"> <meta name="viewport" content="width=device-width, initial-scale=1"> <link rel="profile" href="http://gmpg.org/xfn/11"/> <link rel="shortcut icon" href="/wp-content/uploads/2019/12/TIR-Stylized-R.png" type="image/x-icon"/> <link rel="apple-touch-icon" sizes="180x180" href="/wp-content/uploads/2019/12/TIR-Stylized-R.png"> <link rel="alternate" type="application/rss+xml" title="This Is Reno RSS Feed" href="/feed/"/> <link rel="alternate" type="application/atom+xml" title="This Is Reno Atom Feed" href="/feed/atom/"/> <link rel="pingback" href="/xmlrpc.php"/> <!--[if lt IE 9]> <script src="/wp-content/themes/soledad/js/html5.js"></script> <![endif]--> <link rel='preconnect' href="//fonts.googleapis.com/"/> <link rel='preconnect' href="//fonts.gstatic.com/"/> <meta http-equiv='x-dns-prefetch-control' content='on'> <link rel='dns-prefetch' href="//fonts.googleapis.com/"/> <link rel='dns-prefetch' href="//fonts.gstatic.com/"/> <link rel='dns-prefetch' href="//s.gravatar.com/"/> <link rel='dns-prefetch' href="//cdnjs.cloudflare.com/"/> <link rel='dns-prefetch' href="//ajax.googleapis.com/"/> <link rel='dns-prefetch' href="//www.google-analytics.com/"/> <link rel='preload' as='image' href="/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" type='image/png'> <link rel='preload' as='font' href="/wp-content/themes/soledad/fonts/fontawesome-webfont.woff2" type='font/woff2' crossorigin='anonymous'/> <link rel='preload' as='font' href="/wp-content/themes/soledad/fonts/icomoon.woff" type='font/woff' crossorigin='anonymous'/> <link rel='preload' as='font' href="/wp-content/themes/soledad/fonts/weathericons.woff2" type='font/woff2' crossorigin='anonymous'/> <meta property="og:locale" content="en_US"/> <meta property="og:type" content="article"/> <meta property="og:title" content="COVID-19 cases trending downward but highly contagious “UK strain” a concern"/> <meta property="og:description" content="Washoe County health officials hope to see a continuation of the downward trend in COVID-19 cases, but are cautious after the UK Strain made its way to Nevada."/> <meta property="og:url" content="https://thisisreno.com/2021/01/covid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern/"/> <meta property="og:site_name" content="This Is Reno"/> <meta property="article:tag" content="coronavirus"/> <meta property="article:tag" content="Washoe County Health District"/> <meta property="article:section" content="COVID-19"/> <meta property="article:published_time" content="2021-01-27T16:34:37-08:00"/> <meta property="article:modified_time" content="2021-01-27T16:34:39-08:00"/> <meta property="og:updated_time" content="2021-01-27T16:34:39-08:00"/> <meta property="og:image" content="https://thisisreno.com/wp-content/uploads/2020/12/COVID-Vaccine-arrival_Trevor-Bexon-11.jpg"/> <meta property="og:image:secure_url" content="https://thisisreno.com/wp-content/uploads/2020/12/COVID-Vaccine-arrival_Trevor-Bexon-11.jpg"/> <title>COVID-19 cases trending downward but highly contagious “UK strain” a concern</title> <meta name="description" content="Washoe County health officials hope to see a continuation of the downward trend in COVID-19 cases, but are cautious after the UK Strain made its way to Nevada."/> <meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/> <link rel="canonical" href="https://thisisreno.com/2021/01/covid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern/"/> <meta property="og:locale" content="en_US"/> <meta property="og:type" content="article"/> <meta property="og:title" content="COVID-19 cases trending downward but highly contagious “UK strain” a concern"/> <meta property="og:description" content="Washoe County health officials hope to see a continuation of the downward trend in COVID-19 cases, but are cautious after the UK Strain made its way to Nevada."/> <meta property="og:url" content="https://thisisreno.com/2021/01/covid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern/"/> <meta property="og:site_name" content="This Is Reno"/> <meta property="article:publisher" content="https://www.facebook.com/ThisIsReno"/> <meta property="article:published_time" content="2021-01-28T00:34:37+00:00"/> <meta property="article:modified_time" content="2021-01-28T00:34:39+00:00"/> <meta property="og:image" content="https://thisisreno.com/wp-content/uploads/2020/12/COVID-Vaccine-arrival_Trevor-Bexon-11.jpg"/> <meta property="og:image:width" content="2048"/> <meta property="og:image:height" content="1357"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="twitter:creator" content="@thisisreno"/> <meta name="twitter:site" content="@thisisreno"/> <meta name="twitter:label1" content="Written by"> <meta name="twitter:data1" content="Sudhiti Naskar"> <meta name="twitter:label2" content="Est. reading time"> <meta name="twitter:data2" content="4 minutes"> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href="//street-production.s3.amazonaws.com/"/> <link rel='dns-prefetch' href="//s.w.org/"/> <link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Feed" href="/feed/"/> <link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Comments Feed" href="/comments/feed/"/> <link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; COVID-19 cases trending downward but highly contagious “UK strain” a concern Comments Feed" href="feed/"/> <link rel='stylesheet' id='wp-block-library-css' href="/wp-includes/css/dist/block-library/style.min.css" type='text/css' media='all'/> <link rel='stylesheet' id='wp-block-library-theme-css' href="/wp-includes/css/dist/block-library/theme.min.css" type='text/css' media='all'/> <link rel='stylesheet' id='laterpay-block-editor-assets-css' href="/wp-content/plugins/laterpay/built_assets/css/laterpay-blocks.css" type='text/css' media='all'/> <link rel='stylesheet' id='ugb-style-css-css' href="/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks.css" type='text/css' media='all'/> <style id='ugb-style-css-inline-css' type='text/css'> :root { --content-width: 1170px; } </style> <link rel='stylesheet' id='ugb-style-css-deprecated-css' href="/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks_deprecated.css" type='text/css' media='all'/> <link rel='stylesheet' id='ugb-style-css-premium-css' href="/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks__premium_only.css" type='text/css' media='all'/> <link rel='stylesheet' id='ugb-style-css-premium-deprecated-css' href="/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks_deprecated__premium_only.css" type='text/css' media='all'/> <link rel='stylesheet' id='foobox-free-min-css' href="/wp-content/plugins/foobox-image-lightbox/free/css/foobox.free.min.css" type='text/css' media='all'/> <link rel='stylesheet' id='penci-main-style-css' href="/wp-content/themes/soledad/main.min.css" type='text/css' media='all'/> <link rel='stylesheet' id='penci-font-awesomeold-css' href="/wp-content/themes/soledad/css/font-awesome.4.7.0.min.css" type='text/css' media='all'/> <link rel='stylesheet' id='penci-font-iconmoon-css' href="/wp-content/themes/soledad/css/iconmoon.css" type='text/css' media='all'/> <link rel='stylesheet' id='penci-font-iweather-css' href="/wp-content/themes/soledad/css/weather-icon.css" type='text/css' media='all'/> <link rel='stylesheet' id='penci_style-css' href="/wp-content/themes/soledad/style.css" type='text/css' media='all'/> <link rel='stylesheet' id='laterpay-post-view-css' href="/wp-content/plugins/laterpay/built_assets/css/laterpay-post-view.css" type='text/css' media='all'/> <style id='laterpay-post-view-inline-css' type='text/css'> .lp_purchase-button, .lp_redeem-code__button, .lp_time-pass__front-side-link { background-color: #003367 !important; } body .lp_time-pass__actions .lp_time-pass__terms { color: #003367 !important; } .lp_bought_notification, .lp_purchase-link, .lp_redeem-code__hint { color: #003367 !important; } .lp_purchase-overlay__submit:hover, .lp_purchase_button:hover, .lp_purchase-button:hover { color: #69676a !important; } .lp_purchase-button:hover, .lp_purchase-overlay__submit:hover { background-color: #ffffff !important; } .lp_time-pass__front-side-link:hover { background-color: #ffffff !important; } body .lp_time-pass__actions .lp_time-pass__terms:hover { color: #ffffff !important; } .lp_bought_notification:hover, .lp_purchase-link:hover, .lp_redeem-code__hint:hover { color: #ffffff !important; } .lp_purchase-overlay__header { background-color: #003366 !important; } .lp_purchase-overlay__form { background-color: #f4f3f4 !important; } .lp_purchase-overlay-option__title { color: #252221 !important; } .lp_purchase-overlay-option__description { color: #69676a !important; } .lp_purchase-overlay__notification, a.lp_bought_notification { color: #0085f2 !important; } .lp_purchase-overlay__notification a, .lp_redeem-code__hint { color: #0085f2 !important; } .lp_purchase-overlay__notification a:hover, a.lp_bought_notification:hover, .lp_redeem-code__hint:hover { color: #0085f2 !important; } .lp_purchase-overlay__submit, .lp_purchase_button, .lp_purchase-button { background-color: #003367 !important; color: #ffffff !important; } .lp_purchase-overlay__submit:hover, .lp_purchase_button:hover, .lp_purchase-button:hover { color: #69676a !important; } .lp_purchase-overlay__footer { background-color: #eeefef !important; } </style> <link rel='stylesheet' id='empowerlocal_ads_stylesheet-css' href="/wp-content/plugins/empowerlocal/resources/ads/css/empowerlocal_ads.css" type='text/css' media='all'/> <link rel='stylesheet' id='empowerlocal_deals_stylesheet-css' href="/wp-content/plugins/empowerlocal/resources/deals/css/empowerlocal_deals.css" type='text/css' media='all'/> <link rel='stylesheet' id='empowerlocal_campaigns_stylesheet-css' href="/wp-content/plugins/empowerlocal/resources/campaigns/css/empowerlocal_campaigns.css" type='text/css' media='all'/> <link rel='stylesheet' id='empowerlocal_stylesheet-css' href="/wp-content/plugins/empowerlocal/resources/empowerlocal/css/empowerlocal.css" type='text/css' media='all'/> <style id='empowerlocal_stylesheet-inline-css' type='text/css'> .empl-fc-primary{ color: #003366; } .empl-fc-secondary{ color: #232323; } .empl-fc-tertiary{ color: #737373; } .empl-fc-accent{ color: #dd9933; } .emp-btn-primary, input.emp-btn-primary{ background: #dd9933; } </style> <link rel='stylesheet' id='essb-compiledcache-css' href="/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.css" type='text/css' media='all'/> <script type='text/javascript' id='ugb-block-frontend-js-js-extra'>
/* <![CDATA[ */
var stackable = {"restUrl":"https:\/\/thisisreno.com\/wp-json\/"};
/* ]]> */
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks.js' id='ugb-block-frontend-js-js'></script> <script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks__premium_only.js' id='ugb-block-frontend-js-premium-js'></script> <script type='text/javascript' data-cfasync='false' id='broadstreet-cdn-js' data-type="lazy" data-src="//street-production.s3.amazonaws.com/init-2.min.js"></script> <script type='text/javascript' src='https://thisisreno.com/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script> <script type='text/javascript' src='https://thisisreno.com/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script> <script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"3a689dcf-1cc6-4ec9-abce-25be8bf70690","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"01.28.21.23.24","pico_context":"gadget","post_id":"174874","post_type":"post","post_title":"COVID-19 cases trending downward but highly contagious \u201cUK strain\u201d a concern","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","foogallery_attachment_tag","foogallery_attachment_category"],"show_read_more_button":"1","taxonomies":{"category":["covid-19","featured","government","health","news"],"post_tag":["coronavirus","washoe county health district"]},"resource_ref":"year=2021&monthnum=01&name=covid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern"};
/* ]]> */
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/pico/includes/js/read-more.js' id='read-more.js-js'></script> <script type='text/javascript' id='empowerlocal_ads_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/empowerlocal/resources/ads/js/empowerlocal_ads.js' id='empowerlocal_ads_js-js'></script> <script type='text/javascript' id='empowerlocal_deals_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/empowerlocal/resources/deals/js/empowerlocal_deals.js' id='empowerlocal_deals_js-js'></script> <script type='text/javascript' id='empowerlocal_campaigns_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/empowerlocal/resources/campaigns/js/empowerlocal_campaigns.js' id='empowerlocal_campaigns_js-js'></script> <script type='text/javascript' id='empowerlocal_js-js-extra'>
/* <![CDATA[ */
var empowerlocal_ajax = {"ajax_url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/empowerlocal/resources/empowerlocal/js/empowerlocal.js' id='empowerlocal_js-js'></script> <script type='text/javascript' id='foobox-free-min-js-before'>
/* Run FooBox FREE (v2.7.16) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, hideScrollbars:false, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Could not load the item"},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js' id='foobox-free-min-js'></script> <link rel="https://api.w.org/" href="/wp-json/"/><link rel="alternate" type="application/json" href="/wp-json/wp/v2/posts/174874"/><link rel="EditURI" type="application/rsd+xml" title="RSD" href="/xmlrpc.php?rsd"/> <link rel='shortlink' href="/?p=174874"/> <link rel="alternate" type="application/json+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthisisreno.com%2F2021%2F01%2Fcovid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern%2F"/> <link rel="alternate" type="text/xml+oembed" href="/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthisisreno.com%2F2021%2F01%2Fcovid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern%2F&#038;format=xml"/> <script data-cfasync='false' data-type="lazy" data-src="data:text/javascript;base64,d2luZG93LmJyb2Fkc3RyZWV0S2V5d29yZHMgPSBbJ25vdF9ob21lX3BhZ2UnLCdub3RfbGFuZGluZ19wYWdlJywnaXNfYXJ0aWNsZV9wYWdlJywnY292aWQxOScsJ25ld3MnLCdmZWF0dXJlZCcsJ2dvdmVybm1lbnQnLCduZXdzJywnaGVhbHRoLW5ld3MnLCduZXdzJywnbmV3cycsJ2NvdmlkLTE5LWNhc2VzLXRyZW5kaW5nLWRvd253YXJkLWJ1dC1oaWdobHktY29udGFnaW91cy11ay1zdHJhaW4tYS1jb25jZXJuJywncG9zdCdd"></script> <script data-cfasync='false' data-type="lazy" data-src="data:text/javascript;base64,d2luZG93LmJyb2Fkc3RyZWV0VGFyZ2V0cyA9IHsicGFnZXR5cGUiOlsicG9zdCIsIm5vdF9ob21lX3BhZ2UiXSwiY2F0ZWdvcnkiOlsiY292aWQxOSIsIm5ld3MiLCJmZWF0dXJlZCIsImdvdmVybm1lbnQiLCJuZXdzIiwiaGVhbHRoLW5ld3MiLCJuZXdzIiwibmV3cyIsImNvdmlkLTE5LWNhc2VzLXRyZW5kaW5nLWRvd253YXJkLWJ1dC1oaWdobHktY29udGFnaW91cy11ay1zdHJhaW4tYS1jb25jZXJuIiwicG9zdCJdLCJ1cmwiOiJjb3ZpZC0xOS1jYXNlcy10cmVuZGluZy1kb3dud2FyZC1idXQtaGlnaGx5LWNvbnRhZ2lvdXMtdWstc3RyYWluLWEtY29uY2VybiJ9Ow=="></script> <script data-cfasync='false' data-type="lazy" data-src="data:text/javascript;base64,CndpbmRvdy5icm9hZHN0cmVldCA9IHdpbmRvdy5icm9hZHN0cmVldCB8fCB7IHJ1bjogW10gfTt3aW5kb3cuYnJvYWRzdHJlZXQucnVuLnB1c2goZnVuY3Rpb24gKCkgewp3aW5kb3cuYnJvYWRzdHJlZXQubG9hZE5ldHdvcmtKUygyNjE4LCB7IGRvbWFpbjogJ3RoaXNpc3Jlbm8tc3BvbnNvcnMuc3RyZWV0aW50ZXJhY3RpdmUuY29tJ30pOwogfSk7"></script><script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script><script async custom-element="amp-ad" src="https://cdn.ampproject.org/v0/amp-ad-0.1.js"></script> <script>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</script> <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","essb3_nonce":"ac3c196b95","essb3_plugin_url":"https:\/\/thisisreno.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/thisisreno.com\/","post_id":"174874","aftershare_networks":""};</script><script id="mcjs" data-type="lazy" data-src="data:text/javascript;base64,IWZ1bmN0aW9uKGMsaCxpLG0scCl7bT1jLmNyZWF0ZUVsZW1lbnQoaCkscD1jLmdldEVsZW1lbnRzQnlUYWdOYW1lKGgpWzBdLG0uYXN5bmM9MSxtLnNyYz1pLHAucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUobSxwKX0oZG9jdW1lbnQsInNjcmlwdCIsImh0dHBzOi8vY2hpbXBzdGF0aWMuY29tL21janMtY29ubmVjdGVkL2pzL3VzZXJzL2U4Yzc3NDU2OWRlYTcyOTQwY2RlZDU5OGIvNmFiY2U5MTA0YTJhYzU5OWEyMWRiODhkNC5qcyIpOw=="></script> <meta name="google-site-verification" content="IsX6acIHYg29yJ-Nks5235kPicBgFT1tQCokQHpSJjA"/> <style id="penci-custom-style" type="text/css">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</style><script>
var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script> <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2019\/12\/This-Is-Reno-Logo-240.png"
    },
    "url": "https:\/\/thisisreno.com\/",
    "name": "This Is Reno",
    "description": "Reno news and events, updated daily"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "This Is Reno",
    "alternateName": "Reno news and events, updated daily",
    "url": "https:\/\/thisisreno.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "COVID-19 cases trending downward but highly contagious \u201cUK strain\u201d a concern",
    "description": "Washoe County health officials hope to see a continuation of the downward trend in COVID-19 cases, but are cautious after the UK Strain made its way to Nevada.",
    "datePublished": "2021-01-27",
    "datemodified": "2021-01-27",
    "mainEntityOfPage": "https:\/\/thisisreno.com\/2021\/01\/covid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2020\/12\/COVID-Vaccine-arrival_Trevor-Bexon-11.jpg",
        "width": 2048,
        "height": 1357
    },
    "publisher": {
        "@type": "Organization",
        "name": "This Is Reno",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2019\/12\/This-Is-Reno-Logo-240.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-SudhitiNaskar",
        "name": "Sudhiti Naskar"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/thisisreno.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/thisisreno.com\/category\/featured\/",
                "name": "Featured"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/thisisreno.com\/2021\/01\/covid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern\/",
                "name": "COVID-19 cases trending downward but highly contagious \u201cUK strain\u201d a concern"
            }
        }
    ]
}</script> <script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script> <script type='text/javascript'>
  fbq('init', '823136344378209', {}, {
    "agent": "wordpress-5.6-3.0.0"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script> <noscript> <img height="1" width="1" style="display:none" alt="fbpx" src="//www.facebook.com/tr?id=823136344378209&ev=PageView&noscript=1"/> </noscript> <meta name="onesignal" content="wordpress-plugin"/> <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://thisisreno.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '523a5d8e-9261-46dd-8c20-02f2522f4577';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "This Is Reno";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://thisisreno.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script> <link rel="icon" href="/wp-content/uploads/2019/12/TIR-Stylized-R.png" sizes="32x32"/> <link rel="icon" href="/wp-content/uploads/2019/12/TIR-Stylized-R.png" sizes="192x192"/> <link rel="apple-touch-icon" href="/wp-content/uploads/2019/12/TIR-Stylized-R.png"/> <meta name="msapplication-TileImage" content="https://thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png"/> 
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-124337375-20";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(function(){
	_gat._createTracker('UA-124337375-20', 'e');
});
_gaq.push(function(){
	_gat._createTracker('UA-38339005-1', 'f');
});
_gaq.push(['e._setDomainName', 'thisisreno.com']);
_gaq.push(['f._setDomainName', 'thisisreno.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','thisisreno.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://thisisreno.com/2021/01/covid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 148879;
var ezdomain = 'thisisreno.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":148879,"engaged_time_visit":0,"ezcache_level":2,"ezcache_skip_code":0,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"542a19ac-26b3-4d03-71ea-c87acd3970aa","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_size_orig":149973,"response_time_orig":9,"serverid":"34.201.5.184:13552","state":"VA","t_epoch":1611915911,"template_id":126,"time_on_site_visit":0,"url":"https://thisisreno.com/2021/01/covid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern/","user_id":0,"word_count":1340,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?dcb=191-2&cb=1&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_148879=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["542a19ac-26b3-4d03-71ea-c87acd3970aa", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head> <body class="post-template-default single single-post postid-174874 single-format-standard essb-7.7.1 penci-body-single-style-4 penci-show-pthumb"> <a id="close-sidebar-nav" class="header-3"><i class="penci-faicon fa fa-close"></i></a> <nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <div id="sidebar-nav-logo"> <a href="/"><img class="penci-lazy" src="/wp-content/themes/soledad/images/penci-holder.png" data-src="/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" alt="This Is Reno"/></a> </div> <div class="header-social sidebar-nav-social penci-social-textcolored"> <div class="inner-header-social"> <a href="//www.facebook.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a> <a href="//twitter.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a> <a href="//www.instagram.com/thisisreno/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a> <a href="//www.linkedin.com/company/6406449" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-linkedin"></i></a> <a href="//www.youtube.com/c/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play"></i></a> <a href="/contact/"><i class="penci-faicon fa fa-envelope"></i></a> <a href="//soundcloud.com/thisisreno-com" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-soundcloud"></i></a> <a href="//open.spotify.com/show/78biX0mtXol5MxbWw7iDxY" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-spotify"></i></a> <a href="/feed/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-rss"></i></a> </div> </div> <ul id="menu-main-navigation" class="menu"><li id="menu-item-161927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-161927"><a title="This Is Reno Home" href="/">Home</a> <ul class="sub-menu"> <li id="menu-item-161929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161929"><a title="About This Is Reno" href="/about/">About</a></li> <li id="menu-item-161931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161931"><a title="Contact" href="/contact/">Contact</a></li> </ul> </li> <li id="menu-item-163474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163474"><a href="/subscribe/">Subscribe</a></li> <li id="menu-item-10608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10608"><a title="Reno News" href="/category/news/">News</a></li> <li id="menu-item-170002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170002"><a href="/calendar/">Events</a></li> <li id="menu-item-166165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166165"><a href="/category/en-espanol/">En Español</a></li> <li id="menu-item-171961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171961"><a href="/restaurants/#/">Businesses</a> <ul class="sub-menu"> <li id="menu-item-173901" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173901"><a href="//hub.cityspark.com/listing/Submission/ThisIsRenoDining?picktype=true">Add a Business</a></li> <li id="menu-item-171960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171960"><a href="/restaurants/">Restaurants</a></li> <li id="menu-item-171959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171959"><a href="/attractions/">Attractions</a></li> <li id="menu-item-171956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171956"><a href="/travel-3/">Travel</a></li> <li id="menu-item-171957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171957"><a href="/services/">Services</a></li> <li id="menu-item-171958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171958"><a href="/retail/">Retail</a></li> </ul> </li> </ul> </nav> <div class="wrapper-boxed header-style-header-3 penci-hlogo-center"> <div class="penci-header-wrap"><header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"> <div class="inner-header penci-header-second"> <div class="container align-left-logo has-banner"> <div id="logo"> <a href="/"><img src="/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" alt="This Is Reno"/></a> </div> <div class="header-banner header-style-3"> <broadstreet-zone zone-id="45162"></broadstreet-zone> </div> </div> </div> <nav id="navigation" class="header-layout-bottom header-3 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <div class="container"> <div class="button-menu-mobile header-3"><i class="penci-faicon fa fa-bars"></i></div> <ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-161927"><a title="This Is Reno Home" href="/">Home</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161929"><a title="About This Is Reno" href="/about/">About</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161931"><a title="Contact" href="/contact/">Contact</a></li> </ul> </li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163474"><a href="/subscribe/">Subscribe</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10608"><a title="Reno News" href="/category/news/">News</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170002"><a href="/calendar/">Events</a></li> <li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166165"><a href="/category/en-espanol/">En Español</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171961"><a href="/restaurants/#/">Businesses</a> <ul class="sub-menu"> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-173901"><a href="//hub.cityspark.com/listing/Submission/ThisIsRenoDining?picktype=true">Add a Business</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171960"><a href="/restaurants/">Restaurants</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171959"><a href="/attractions/">Attractions</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171956"><a href="/travel-3/">Travel</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171957"><a href="/services/">Services</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171958"><a href="/retail/">Retail</a></li> </ul> </li> </ul><div id="top-search" class="penci-top-search"> <a class="search-click"><i class="penci-faicon fa fa-search"></i></a> <div class="show-search"> <form role="search" method="get" id="searchform" action="/"> <div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s"/> </div> </form> <a class="search-click close-search"><i class="penci-faicon fa fa-close"></i></a> </div> </div> </div> </nav> </header> </div><div class="penci-single-pheader container-single penci-single-style-4 penci-single-smore container-single-fullwidth hentry container-single-magazine penci_is_nosidebar"> <div class="container penci-container-inside penci-breadcrumb single-breadcrumb"><span><span><a href="/">Home</a> &gt; <span><a href="/category/featured/">Featured</a> &gt; <strong class="breadcrumb_last" aria-current="page">COVID-19 cases trending downward but highly contagious “UK strain” a concern</strong></span></span></span></div><div class="container"><div class="header-standard header-classic single-header"> <div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-4085" href="/category/featured/" rel="category tag">Featured</a></span></div> <h1 class="post-title single-post-title entry-title">COVID-19 cases trending downward but highly contagious “UK strain” a concern</h1> <div class="penci-hide-tagupdated"> <span class="author-italic author vcard">By <a class="url fn n" href="/author/sudhiti/">Sudhiti Naskar</a></span> <time class="entry-date published" datetime="2021-01-27T16:34:37-08:00">January 27, 2021</time> </div> <div class="post-box-meta-single"> <span class="author-post byline"><span class="author vcard">By <a class="author-url url fn n" href="/author/sudhiti/">Sudhiti Naskar</a></span></span> <span><time class="entry-date published" datetime="2021-01-27T16:34:37-08:00">January 27, 2021</time></span> </div> </div> </div> <div class="post-image penci-jarallax"> <img class="jarallax-img" src="/wp-content/uploads/2020/12/COVID-Vaccine-arrival_Trevor-Bexon-11-1920x1272.jpg" alt=""><div class="penci-featured-caption">Washoe County's drive-through test site at the Livestock Events Center will also become a drive-through vaccination site. Image: Trevor Bexon</div> </div> </div> <div class="container container-single penci-single-style-4 penci-single-smore penci_is_nosidebar penci-single-smaller-width penci-enable-lightbox"> <div id="main" class="penci-main-sticky-sidebar"> <div class="theiaStickySidebar"> <article id="post-174874" class="post type-post status-publish"> <div class="post-entry blockquote-style-1"> <div class="inner-post-entry entry-content" id="penci-post-entry-inner"> <div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1392889493'><broadstreet-zone callback="zone_load_1392889493" zone-id="77490" keywords="not_home_page,not_landing_page,is_article_page,covid19,news,featured,government,news,health-news,news,news,covid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_1392889493 = function(z, d) { if (!d.count) document.getElementById('zone_load_1392889493').style.display = 'none'; };</script><div class="essb_links essb_counters essb_displayed_top essb_share essb_content_responsive essb_template_default4-retina essb_template_glow-retina essb_1312286623 essb_size_s essb_width_flex essb_network_align_center essb_responsive_adaptive essb_icon_animation3 essb_nospace essb_mobile_hidden print-no" id="essb_displayed_top_1312286623" data-essb-postid="174874" data-essb-position="top" data-essb-button-style="vertical" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://thisisreno.com/2021/01/covid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern/" data-essb-fullurl="https://thisisreno.com/2021/01/covid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern/" data-essb-instance="1312286623"><ul class="essb_links_list essb_vertical_name"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="9" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="//www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=COVID-19+cases+trending+downward+but+highly+contagious+%E2%80%9CUK+strain%E2%80%9D+a+concern&amp;link=https%3A%2F%2Fthisisreno.com%2F2021%2F01%2Fcovid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern%2F&picture=https://thisisreno.com/wp-content/uploads/2020/12/COVID-Vaccine-arrival_Trevor-Bexon-11.jpg&description=Washoe+County+health+officials+hope+to+see+a+continuation+of+the+downward+trend+in+COVID-19+cases%2C+but+are+cautious+after+the+UK+Strain+made+its+way+to+Nevada." title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=COVID-19+cases+trending+downward+but+highly+contagious+%E2%80%9CUK+strain%E2%80%9D+a+concern&amp;link=https%3A%2F%2Fthisisreno.com%2F2021%2F01%2Fcovid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern%2F&picture=https://thisisreno.com/wp-content/uploads/2020/12/COVID-Vaccine-arrival_Trevor-Bexon-11.jpg&description=Washoe+County+health+officials+hope+to+see+a+continuation+of+the+downward+trend+in+COVID-19+cases%2C+but+are+cautious+after+the+UK+Strain+made+its+way+to+Nevada.&#39;,&#39;facebook_advanced&#39;,&#39;1312286623&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fthisisreno.com%2F2021%2F01%2Fcovid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern%2F" title="Share on Like" onclick="essb.window(&#39;https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fthisisreno.com%2F2021%2F01%2Fcovid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern%2F&#39;,&#39;facebook_like&#39;,&#39;1312286623&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook-official"></span><span class="essb_network_name">Like</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=COVID-19%20cases%20trending%20downward%20but%20highly%20contagious%20“UK%20strain”%20a%20concern&amp;url=https%3A%2F%2Fthisisreno.com%2F2021%2F01%2Fcovid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern%2F&amp;counturl=https%3A%2F%2Fthisisreno.com%2F2021%2F01%2Fcovid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern%2F&amp;related=thisisreno&amp;via=thisisreno&amp;hashtags=#ThisisReno&#39;,&#39;twitter&#39;,&#39;1312286623&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="//www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=COVID-19+cases+trending+downward+but+highly+contagious+%E2%80%9CUK+strain%E2%80%9D+a+concern&amp;url=https%3A%2F%2Fthisisreno.com%2F2021%2F01%2Fcovid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern%2F" title="Share on Share" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=COVID-19+cases+trending+downward+but+highly+contagious+%E2%80%9CUK+strain%E2%80%9D+a+concern&amp;url=https%3A%2F%2Fthisisreno.com%2F2021%2F01%2Fcovid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern%2F&#39;,&#39;linkedin&#39;,&#39;1312286623&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Check%20out%20https%3A%2F%2Fthisisreno.com&amp;body=Hi%2C%20this%20may%20be%20interesting%20you%3A%20COVID-19%20cases%20trending%20downward%20but%20highly%20contagious%20%E2%80%9CUK%20strain%E2%80%9D%20a%20concern%21%20This%20is%20the%20link%3A%20https%3A%2F%2Fthisisreno.com%2F2021%2F01%2Fcovid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern%2F" title="Share on Email" onclick="essb.tracking_only('', 'mail', '1312286623', true);" target="_self" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send/?text=COVID-19%20cases%20trending%20downward%20but%20highly%20contagious%20“UK%20strain”%20a%20concern%20https://thisisreno.com/2021/01/covid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern/" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '1312286623', true);" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:/&body=COVID-19%20cases%20trending%20downward%20but%20highly%20contagious%20“UK%20strain”%20a%20concern%20https:/thisisreno.com/2021/01/covid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern/" title="Share on Text" onclick="essb.sms('COVID-19%20cases%20trending%20downward%20but%20highly%20contagious%20“UK%20strain”%20a%20concern%20https://thisisreno.com/2021/01/covid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern/', '1312286623'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">Text</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https%3A%2F%2Fthisisreno.com%2F2021%2F01%2Fcovid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern%2F" title="Share on Send" onclick="essb.fbmessenger('551468291535482', 'https%3A%2F%2Fthisisreno.com%2F2021%2F01%2Fcovid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern%2F', '1312286623'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Send</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><div id="pico"><div class="wp-block-group"><div class="wp-block-group__inner-container"> <h2 class="has-text-align-center has-luminous-vivid-amber-background-color has-background"><strong>We need your help</strong></h2> <p class="has-text-align-center">This Is Reno depends upon your support. Without reader help, we will not be able to continue our reporting efforts at current levels in 2021. Before reading the story below, please consider becoming a paid subscriber. This article is outside of our paywall, provided free of charge, and your subscription helps make that possible.</p> <div class="wp-block-ugb-button ugb-button-wrapper ugb-c3b26e8 ugb-main-block"><style>.ugb-c3b26e8 .ugb-button1{background-color:#fcb900}.ugb-c3b26e8 .ugb-button1 .ugb-button--inner,.ugb-c3b26e8 .ugb-button1 svg:not(.ugb-custom-icon){color:#222222 !important}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-button-container"><a class="ugb-button1 ugb-button ugb-button--size-normal" href="/subscribe/"><span class="ugb-button--inner">Subscribe</span></a></div></div></div></div> <p></p> </div></div> <p class="has-drop-cap">Washoe County is seeing positive signs with reduced new cases of COVID-19.</p> <p>“We are seeing some good trends,” said District Health Officer Kevin Dick during the Washoe County COVID-19 update on Wednesday. </p> <p>Dick’s assertion is supported by data reported this week by the county, which reflects <a href="../covid-19-cases-still-trending-downward/">the lowest seven-day moving average of new cases since mid-October.</a> The current seven day-moving average is 119 new cases per day and is consistently down from 193 daily new cases last week. </p> <p>“We are hoping to continue to see this decrease,” Dick said. However, he acknowledged there were more than 200 deaths in December, a number which points to the deadly impact of the pandemic in Washoe County. The health district anticipates about 100 more deaths by the end of January. </p> <p>“Of course, every one of those numbers is a terrible tragedy,” Dick said, adding that the district is “glad to see a decline.”</p> <p>The district also reported the first flu-related death of this season and three new cases of multisystem inflammatory syndrome in children (MIS-C) among children aged 10 and younger. Two cases had previously been reported, one in September and <a href="/2020/12/second-case-of-mis-c-reported-in-washoe-county/">another in December. </a></p> <p>The disease is linked to previous COVID-19 infections and can lead to various symptoms among children, including inflammation of organs like the heart, lungs, kidneys, brain, skin, eyes or gastrointestinal organs.</p> <p>The district also <a href="../highly-contagious-u-k-strain-is-here-in-nevada/">remains concerned with the discovery of the COVID-19 variant B.1.1.7 in Nevada.</a> The variant was first discovered in the United Kingdom in late 2020. </p> <div><div class="penci-custom-html-inside-content"> <div id="emp-1-leader-1" style="text-align:center;"> <script>
                    googletag.cmd.push(function() {
                        googletag.display("emp-1-leader-1");
                    });                        
                </script> </div></div></div><p>“We are not surprised by that,” given that the virus has been reported in other parts of the country, Dick said. This strain is colloquially called the “U.K. Strain,” and is reported to be more contagious, though health officials are not certain whether or not it might be more deadly. </p> <p>There have been no reports of B.1.1.7 in Washoe County so far, but the district anticipates that the new strain might already be in the county, spurring officials to suggest there may be another surge of new cases in the near future as this new strain spreads faster. </p> <p>Masking, social distancing and handwashing continue to be essential despite the curb of disease trend in the county.  </p> <h2 id="h-vaccination">Vaccination</h2> <p>On Tuesday, the district vaccinated 1,240 people through its point of distribution (POD) operation at the Reno-Sparks Livestock Events Center–a record day for vaccination, according to Dick. </p> <p>The POD remained open Wednesday afternoon despite snow and cold weather. Approximately 900 people were scheduled to get their second doses of vaccine at the POD this afternoon. </p> <p>The vaccination efforts in such weather would not have been possible without health district staff, Nevada National Guard personnel, the Medical Reserve Corps and volunteers, including the Community Emergency Response Team (CERT). Dick thanked this team for helping the district to maintain its vaccination schedule.  </p> <p>As of Tuesday, the health district has administered 18,140 vaccines in total, including 3,768 second second doses. </p> <p><a href="../lack-of-supply-prompts-county-to-reduce-vaccinations/">Nevada’s vaccination efforts have been slowed by one of the lowest vaccine allocation rates per capita among all of the states.</a> To date, Nevada has given the first dose to just under 5% of the population, whereas Alaska has reached 11.4% of its population with the first dose.  </p> <div><div class="penci-custom-html-inside-content"> <div id="emp-1-leader-2" style="text-align:center;"> <script>
                    googletag.cmd.push(function() {
                        googletag.display("emp-1-leader-2");
                    });                        
                </script> </div></div></div><p>Gov. Steve Sisolak has been vocal about Nevada’s need for more vaccines from the federal government and this week <a href="../lack-of-supply-prompts-county-to-reduce-vaccinations/">sent a letter to the Biden administration</a> asking for greater equity in vaccine distribution to the state. </p> <p>As early as next week, the state anticipates a 15% increase in vaccine shipments, Dick said, adding that he hopes the district gets more doses of vaccines as a result.</p> <h2 id="h-awards">Awards</h2> <p>The district plans to give out two awards at Thursday’s district board of health meeting. The excellence in food safety award will go to BJ’s Barbeque, and an Extra Mile Award will be given to Gold ‘N Silver Inn for becoming one of the first gaming establishments in the county to go smoke-free. The casino and restaurant made the decision after prohibiting smoking during pandemic-related business closures.</p> <h2 id="h-numbers-at-a-glance-in-washoe-county">Numbers at-a-glance in Washoe County</h2> <ul><li>Total COVID-19 cases in Washoe County: 40,818 up from 40,680 (from 1/26)</li><li>Deaths: 589 (+2)</li><li>Recovered: 27,761 up from 27,487</li><li>Active Cases: 12,468 down from 12,606</li><li>Hospitalized: 132 down from 140</li></ul><figure class="wp-block-embed is-type-rich is-provider-twitter wp-block-embed-twitter"><div class="wp-block-embed__wrapper"> <blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">2 COVID-19-related deaths, 138 additional cases reported today. <br><br>More: <a href="//t.co/sN5zVAAiJ5">https://t.co/sN5zVAAiJ5</a><br><br>🔹Total cases: 40,818 (+138 from 1/26)<br>🔹Deaths: 589 (+2)<br>🔹Recovered: 27,761 (+274)<br>🔹Active cases: 12,468 (-138)<br>🔹Hospitalized: 132 (-8) <a href="//t.co/EoR4941pjk">pic.twitter.com/EoR4941pjk</a></p>— COVID19Washoe (@Covid19Washoe) <a href="//twitter.com/Covid19Washoe/status/1354506394771181568?ref_src=twsrc%5Etfw">January 27, 2021</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></figure><p><strong>According to the </strong><a href="//nvha.net/" target="_blank" rel="noreferrer noopener"><strong>Nevada Hospital Association</strong></a><strong>, in Washoe County as of Jan. 27:</strong></p> <ul><li>68% staffed hospital beds are occupied (+2% since 1/26)</li><li>67% of all licensed hospital beds are occupied (+2%)</li><li>48% of all Intensive Care Unit beds are occupied (+5%)</li><li>26% of all ventilators are in use (+1%)</li></ul><p><em>NOTE: Numbers are for all hospital patients in Washoe County and not just COVID-19 patients.</em></p></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_2072216472'><broadstreet-zone callback="zone_load_2072216472" zone-id="64815" keywords="not_home_page,not_landing_page,is_article_page,covid19,news,featured,government,news,health-news,news,news,covid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script>window.zone_load_2072216472 = function(z, d) { if (!d.count) document.getElementById('zone_load_2072216472').style.display = 'none'; };</script><div class="essb_break_scroll"></div> <div class="penci-single-link-pages"> </div> <div class="post-tags"> <a href="/tag/coronavirus/" rel="tag">coronavirus</a><a href="/tag/washoe-county-health-district/" rel="tag">Washoe County Health District</a> </div> </div> </div> <div class="post-author"> <div class="author-img"> <img src="/wp-content/uploads/2020/06/sudhiti-bio-photo-2-150x150.jpg" width="100" height="100" alt="Sudhiti Naskar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo"/> </div> <div class="author-content"> <h5><a href="/author/sudhiti/" title="Posts by Sudhiti Naskar" rel="author">Sudhiti Naskar</a></h5> <p>Sudhiti (Shu) Naskar is a multimedia journalist and researcher who has years of experience covering international issues. In the role of a journalist, she has covered gender, culture, society, environment, and economy. Her works have appeared on BBC, The National, The Wall Street Journal, Marie Claire, Reno Gazette-Journal, Caravan and more. Her interests lie in the intersection of art, politics, social justice, education, tech, and culture. She took a sabbatical from media to attend graduate school at the University of Nevada Reno in 2017. In this period, she has won awards, represented her school at an international conference and successfully defended her thesis on political disinformation at the Reynolds School of Journalism where she earned her Master's in Media Innovation.</p> <a rel="nofollow" target="_blank" class="author-social" href="http://instagram.com/sudhitinaskar"><i class="penci-faicon fa fa-instagram"></i></a> </div> </div> <div class="post-pagination"> <div class="prev-post"> <div class="prev-post-inner"> <div class="prev-post-title"> <span>previous post</span> </div> <a href="../bond-proposal-for-stonegate-development-back-before-reno-city-council/"> <div class="pagi-text"> <h5 class="prev-title">Bond proposal for StoneGate development back before Reno City Council (updated)</h5> </div> </a> </div> </div> <div class="next-post"> <div class="next-post-inner"> <div class="prev-post-title next-post-title"> <span>next post</span> </div> <a href="../la-contagiosa-cepa-del-reino-unido-ya-llego-a-nevada/"> <div class="pagi-text"> <h5 class="next-title">La contagiosa cepa del Reino Unido ya llegó a Nevada</h5> </div> </a> </div> </div> </div> <div class="post-related penci-posts-related-grid"> <div class="post-title-box"><h4 class="post-box-title">Related Stories</h4></div> <div class="penci-related-carousel penci-related-grid-display"> <div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-src="/wp-content/uploads/2020/12/mufid-majnun-aNEaWqVoT0g-unsplash-585x390.jpg" href="../la-contagiosa-cepa-del-reino-unido-ya-llego-a-nevada/" title="La contagiosa cepa del Reino Unido ya llegó a Nevada"> </a> <h3><a href="../la-contagiosa-cepa-del-reino-unido-ya-llego-a-nevada/">La contagiosa cepa del Reino Unido ya llegó a Nevada</a></h3> <span class="date"><time class="entry-date published" datetime="2021-01-27T17:49:00-08:00">January 27, 2021</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-src="/wp-content/uploads/2016/01/KUNR_AliceElementarySchool_byAA_12.jpg" href="../school-board-mulls-vaccines-textbooks-and-program-cuts/" title="School board mulls vaccines, textbooks and program cuts"> </a> <h3><a href="../school-board-mulls-vaccines-textbooks-and-program-cuts/">School board mulls vaccines, textbooks and program cuts</a></h3> <span class="date"><time class="entry-date published" datetime="2021-01-27T13:58:31-08:00">January 27, 2021</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-src="/wp-content/uploads/2021/01/Screen-Shot-2021-01-26-at-4.33.17-PM-585x390.png" href="../covid-19-cases-still-trending-downward/" title="COVID-19 cases still trending downward"> </a> <h3><a href="../covid-19-cases-still-trending-downward/">COVID-19 cases still trending downward</a></h3> <span class="date"><time class="entry-date published" datetime="2021-01-26T13:34:12-08:00">January 26, 2021</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-src="/wp-content/uploads/2021/01/prison-commission-meeting-696x391-1-585x390.jpg" href="../sisolak-rejects-80-percent-seizure-from-inmate-accounts-in-favor-of-half/" title="Sisolak rejects 80 percent seizure from inmate accounts in favor of half"> </a> <h3><a href="../sisolak-rejects-80-percent-seizure-from-inmate-accounts-in-favor-of-half/">Sisolak rejects 80 percent seizure from inmate accounts in favor...</a></h3> <span class="date"><time class="entry-date published" datetime="2021-01-26T09:29:00-08:00">January 26, 2021</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-src="/wp-content/uploads/2020/12/mufid-majnun-aNEaWqVoT0g-unsplash-585x390.jpg" href="../highly-contagious-u-k-strain-is-here-in-nevada/" title="Highly contagious “U.K. Strain” is here in Nevada"> </a> <h3><a href="../highly-contagious-u-k-strain-is-here-in-nevada/">Highly contagious “U.K. Strain” is here in Nevada</a></h3> <span class="date"><time class="entry-date published" datetime="2021-01-25T17:23:50-08:00">January 25, 2021</time></span> </div> <div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-src="/wp-content/uploads/2020/12/daniel-schludi-mAGZNECMcUg-unsplash-585x390.jpg" href="../lack-of-supply-prompts-county-to-reduce-vaccinations/" title="Lack of supply prompts county to reduce vaccinations"> </a> <h3><a href="../lack-of-supply-prompts-county-to-reduce-vaccinations/">Lack of supply prompts county to reduce vaccinations</a></h3> <span class="date"><time class="entry-date published" datetime="2021-01-25T12:37:43-08:00">January 25, 2021</time></span> </div> </div></div> </article> </div> </div> </div> <div class="clear-footer"></div> <div class="container penci-google-adsense penci-google-adsense-footer"> <div id="emp-8-super-leader-1" style="text-align:center;"> <script>
                    googletag.cmd.push(function() {
                        googletag.display("emp-8-super-leader-1");
                    });                        
                </script> </div> <script async src="https://c.go-fet.ch/a/embed.js"></script> <div class="dml-widget-container" data-stackid="c8588644ae744eb95c8fce3a6ae75d6c"></div></div> <div id="widget-area"> <div class="container"> <div class="footer-widget-wrapper footer-widget-style-1"> <aside id="nav_menu-21" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Site Navigation</span></h4><div class="menu-footer-1-site-navigation-container"><ul id="menu-footer-1-site-navigation" class="menu"><li id="menu-item-171497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-171497"><a href="/">Home</a></li> <li id="menu-item-171505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171505"><a href="/subscribe/">Subscribe For Full Site Access</a></li> <li id="menu-item-171498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171498"><a href="/about/">About This Is Reno</a></li> <li id="menu-item-171499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171499"><a href="/about/thisisreno-crew/">The Team</a></li> <li id="menu-item-171500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171500"><a href="/archives/">Archives</a></li> <li id="menu-item-171501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171501"><a href="/calendar/">Calendar</a></li> <li id="menu-item-171502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171502"><a href="/sitemap/">Sitemap</a></li> <li id="menu-item-171503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171503"><a href="/contact/">Contact Us</a></li> </ul></div></aside> </div> <div class="footer-widget-wrapper footer-widget-style-1"> <aside id="nav_menu-20" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Connect</span></h4><div class="menu-footer-2-engage-container"><ul id="menu-footer-2-engage" class="menu"><li id="menu-item-171506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171506"><a href="/advertising/">Advertise With Us</a></li> <li id="menu-item-171515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171515"><a href="/jobs/">Find a job in Reno</a></li> <li id="menu-item-171518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171518"><a href="/commenting/">Commenting</a></li> <li id="menu-item-171517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171517"><a href="/about/corrections-clarifications/">Corrections &#038; Clarifications</a></li> <li id="menu-item-171511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171511"><a href="/submit-a-news-story/">Submit a News Story</a></li> <li id="menu-item-171512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171512"><a href="//portal.cityspark.com/EventEntry/EventEntry/ThisIsReno">Submit a Calendar Event</a></li> <li id="menu-item-171514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171514"><a href="/contact/submit-an-opinion-article/">Submit an opinion article</a></li> <li id="menu-item-171516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-171516"><a href="/privacy-policy/">Privacy Policy</a></li> </ul></div></aside> </div> <div class="footer-widget-wrapper footer-widget-style-1 last"> <aside id="penci_social_widget-10" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Social Media</span></h4> <div class="widget-social pc_aligncenter show-text penci-social-colored"> <a href="//www.facebook.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a> <a href="//twitter.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a> <a href="//www.instagram.com/thisisreno/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a> <a href="//www.linkedin.com/company/6406449" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-linkedin" style="font-size: 14px"></i><span style="font-size: 13px">Linkedin</span></a> <a href="//www.youtube.com/c/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-youtube-play" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a> <a href="//soundcloud.com/thisisreno-com" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-soundcloud" style="font-size: 14px"></i><span style="font-size: 13px">Soundcloud</span></a> <a href="//open.spotify.com/show/78biX0mtXol5MxbWw7iDxY" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-spotify" style="font-size: 14px"></i><span style="font-size: 13px">Spotify</span></a> <a href="/feed/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-rss" style="font-size: 14px"></i><span style="font-size: 13px">RSS</span></a> </div> </aside><aside id="custom_html-8" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About This Is Reno</span></h4><div class="textwidget custom-html-widget">This Is Reno is your source for daily, award-winning news and events for Reno, Sparks, the Truckee Meadows and beyond. We were founded in 2009 and are locally owned and operated. We deliver local, independently produced news about Reno, for the people of Reno, by the people of Reno.</div></aside><aside id="bs_zones-77" class="widget bs_zones"><div><broadstreet-zone zone-id="58693" keywords="not_home_page,not_landing_page,is_article_page,covid19,news,featured,government,news,health-news,news,news,covid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside> </div> </div> </div> <footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter"> <div class="container"> <div class="footer-logo-copyright footer-not-logo"> <div id="footer-copyright"> <p>© 2021 - All Right Reserved Conrad Communications LLC / This Is Reno. </p> </div> <div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fa fa-angle-up"></i> <br>Back To Top</span></a></div> </div> </div> </footer> </div> <div id="fb-root"></div> <div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counters essb_displayed_sharebottom essb_share essb_template_big essb_460710252 essb_width_columns essb_width_columns_6 essb_size_s essb_width_flex essb_network_align_center essb_responsive_adaptive essb_icon_animation3 essb_nospace print-no" id="essb_displayed_sharebottom_460710252" data-essb-postid="174874" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="big" data-essb-counter-pos="hidden" data-essb-url="https://thisisreno.com/2021/01/covid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern/" data-essb-fullurl="https://thisisreno.com/2021/01/covid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern/" data-essb-instance="460710252"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="9" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="//www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=COVID-19+cases+trending+downward+but+highly+contagious+%E2%80%9CUK+strain%E2%80%9D+a+concern&amp;link=https%3A%2F%2Fthisisreno.com%2F2021%2F01%2Fcovid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern%2F&picture=https://thisisreno.com/wp-content/uploads/2020/12/COVID-Vaccine-arrival_Trevor-Bexon-11.jpg&description=Washoe+County+health+officials+hope+to+see+a+continuation+of+the+downward+trend+in+COVID-19+cases%2C+but+are+cautious+after+the+UK+Strain+made+its+way+to+Nevada." title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=COVID-19+cases+trending+downward+but+highly+contagious+%E2%80%9CUK+strain%E2%80%9D+a+concern&amp;link=https%3A%2F%2Fthisisreno.com%2F2021%2F01%2Fcovid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern%2F&picture=https://thisisreno.com/wp-content/uploads/2020/12/COVID-Vaccine-arrival_Trevor-Bexon-11.jpg&description=Washoe+County+health+officials+hope+to+see+a+continuation+of+the+downward+trend+in+COVID-19+cases%2C+but+are+cautious+after+the+UK+Strain+made+its+way+to+Nevada.&#39;,&#39;facebook_advanced&#39;,&#39;460710252&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=COVID-19%20cases%20trending%20downward%20but%20highly%20contagious%20“UK%20strain”%20a%20concern&amp;url=https%3A%2F%2Fthisisreno.com%2F2021%2F01%2Fcovid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern%2F&amp;counturl=https%3A%2F%2Fthisisreno.com%2F2021%2F01%2Fcovid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern%2F&amp;related=thisisreno&amp;via=thisisreno&amp;hashtags=#ThisisReno&#39;,&#39;twitter&#39;,&#39;460710252&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Check%20out%20https%3A%2F%2Fthisisreno.com&amp;body=Hi%2C%20this%20may%20be%20interesting%20you%3A%20COVID-19%20cases%20trending%20downward%20but%20highly%20contagious%20%E2%80%9CUK%20strain%E2%80%9D%20a%20concern%21%20This%20is%20the%20link%3A%20https%3A%2F%2Fthisisreno.com%2F2021%2F01%2Fcovid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern%2F" title="Share on Email" onclick="essb.tracking_only('', 'mail', '460710252', true);" target="_self" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><div class="essb_morepopup essb_morepopup_460710252 essb_morepopup_sharebottom essb-forced-hidden"> <div class="essb_morepopup_header"> <span>Share via</span> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('460710252'); return false;"><i class="essb_icon_close"></i></a> </div> <div class="essb_morepopup_content essb_morepopup_content_460710252"><div class="essb_links essb_displayed_more_popup essb_share essb_template_big essb_1951400450 essb_width_columns essb_width_columns_1 essb_size_s essb_width_flex essb_network_align_center essb_responsive_adaptive essb_icon_animation3 essb_nospace print-no" id="essb_displayed_more_popup_1951400450" data-essb-postid="174874" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="big" data-essb-counter-pos="insidebeforename" data-essb-url="https://thisisreno.com/2021/01/covid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern/" data-essb-fullurl="https://thisisreno.com/2021/01/covid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern/" data-essb-instance="1951400450"><ul class="essb_links_list"><li class="essb_message_before">Please Share</li><li class="essb_item essb_link_linkedin nolightbox"> <a href="//www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=COVID-19+cases+trending+downward+but+highly+contagious+%E2%80%9CUK+strain%E2%80%9D+a+concern&amp;url=https%3A%2F%2Fthisisreno.com%2F2021%2F01%2Fcovid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern%2F" title="Share on Share" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=COVID-19+cases+trending+downward+but+highly+contagious+%E2%80%9CUK+strain%E2%80%9D+a+concern&amp;url=https%3A%2F%2Fthisisreno.com%2F2021%2F01%2Fcovid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern%2F&#39;,&#39;linkedin&#39;,&#39;1951400450&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">Share</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https%3A%2F%2Fthisisreno.com%2F2021%2F01%2Fcovid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern%2F" title="Share on Send" onclick="essb.fbmessenger('551468291535482', 'https%3A%2F%2Fthisisreno.com%2F2021%2F01%2Fcovid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern%2F', '1951400450'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Send</span></a></li><li class="essb_item essb_link_facebook nolightbox"> <a href="//www.facebook.com/plugins/like.php?href=https%3A%2F%2Fthisisreno.com%2F2021%2F01%2Fcovid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern%2F" title="Share on Like" onclick="essb.window(&#39;https://www.facebook.com/plugins/like.php?href=https%3A%2F%2Fthisisreno.com%2F2021%2F01%2Fcovid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern%2F&#39;,&#39;facebook_like&#39;,&#39;1951400450&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook-official"></span><span class="essb_network_name">Like</span></a></li><li class="essb_item essb_link_whatsapp nolightbox"> <a href="whatsapp://send/?text=COVID-19%20cases%20trending%20downward%20but%20highly%20contagious%20“UK%20strain”%20a%20concern%20https://thisisreno.com/2021/01/covid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern/" title="Share on WhatsApp" onclick="essb.tracking_only('', 'whatsapp', '1951400450', true);" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_whatsapp"></span><span class="essb_network_name">WhatsApp</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:/&body=COVID-19%20cases%20trending%20downward%20but%20highly%20contagious%20“UK%20strain”%20a%20concern%20https:/thisisreno.com/2021/01/covid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern/" title="Share on Text" onclick="essb.sms('COVID-19%20cases%20trending%20downward%20but%20highly%20contagious%20“UK%20strain”%20a%20concern%20https://thisisreno.com/2021/01/covid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern/', '1951400450'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">Text</span></a></li></ul></div></div></div> <div class="essb_morepopup_shadow essb_morepopup_shadow_460710252" onclick="essb.toggle_less_popup('460710252'); return false;"></div></div><div id='fb-pxl-ajax-code'></div><script> var essbInstagramUpdater = {"nonce":"f400ffd57e","ajaxurl":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php"};</script><div id='pico-widget-container'></div><script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/libs-script.min.js' id='penci-libs-js-js'></script> <script type='text/javascript' id='main-scripts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"4650f7963a","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/main.min.js' id='main-scripts-js'></script> <script type='text/javascript' id='penci_ajax_like_post-js-extra'>
/* <![CDATA[ */
var ajax_var = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"4650f7963a","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/post-like.min.js' id='penci_ajax_like_post-js'></script> <script type='text/javascript' id='penci_ajax_more_posts-js-extra'>
/* <![CDATA[ */
var ajax_var_more = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"4650f7963a","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/more-post.min.js' id='penci_ajax_more_posts-js'></script> <script type='text/javascript' id='penci_ajax_archive_more_scroll-js-extra'>
/* <![CDATA[ */
var SOLEDADLOCALIZE = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"4650f7963a","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};
/* ]]> */
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/archive-more-post.min.js' id='penci_ajax_archive_more_scroll-js'></script> <script type='text/javascript' src='https://thisisreno.com/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script> <script type='text/javascript' id='laterpay-common-js-extra'>
/* <![CDATA[ */
var lpCommonVar = {"current_page":"front_post","sandbox_merchant_id":"LPnrL7FLcEN8nVb88ntscn","lp_tracking_id":"UA-50448165-9","lp_user_tracking_id":"UA-124337375-20","postTitle":"COVID-19 cases trending downward but highly contagious \u201cUK strain\u201d a concern","postPermalink":"https:\/\/thisisreno.com\/2021\/01\/covid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern\/","blogName":"This Is Reno"};
/* ]]> */
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/laterpay/built_assets/js/laterpay-common.js' id='laterpay-common-js'></script> <script type='text/javascript' id='laterpay-post-view-js-extra'>
/* <![CDATA[ */
var lpVars = {"ajaxUrl":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","post_id":"174874","caching":"","i18n":{"alert":"Your site is in LIVE mode, your visitors would now see the Laterpay purchase dialog. \n\nTo experience this behavior, view this page either by logging out of WordPress or using an user account with non-admin privileges. \n\nNote: You will be charged for purchases made while in LIVE mode.","validVoucher":"Voucher code accepted.","invalidVoucher":" is not a valid voucher code!","codeTooShort":"Please enter a six-digit voucher code.","generalAjaxError":"An error occurred. Please try again.","revenue":{"ppu":"Buy Now, Pay Later","sis":"Buy Now","sub":"Subscribe Now"}},"default_currency":"USD","gaData":{"postTitle":"COVID-19 cases trending downward but highly contagious \u201cUK strain\u201d a concern","postPermalink":"https:\/\/thisisreno.com\/2021\/01\/covid-19-cases-trending-downward-but-highly-contagious-uk-strain-a-concern\/","blogName":"This Is Reno"}};
/* ]]> */
</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/laterpay/built_assets/js/laterpay-post-view.js' id='laterpay-post-view-js'></script> <script type='text/javascript' src='https://thisisreno.com/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?' async='async' id='remote_sdk-js'></script> <script type="text/javascript" id="lazy-load-scripts">const loadScriptsTimer=setTimeout(loadScripts,10*1000);const userInteractionEvents=["mouseover","keydown","touchmove","touchstart"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script> <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "EntertainmentBusiness",
    "image": "https://thisisreno.com/wp-content/uploads/2018/05/Reno-City-Flag-5.jpg",
    "priceRange": "n/a",
    "telephone": "775-391-5252",
    "additionalType": [
        "http://thisisreno.com/about/",
        "http://thisisreno.com/category/news/",
        "thisisreno.com/calendar/"
    ],
    "name": "This Is Reno: Online News and Events",
    "logo": "https://thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png",
    "description": "This Is Reno is your source for daily Reno news and events for Reno, Sparks, the Truckee Meadows and beyond. We were founded in 2009 and are locally owned and operated.",
    "openingHours": "Mo-Fri 8:00-18:00",
    "geo": {
        "@type": "GeoCoordinates",
        "latitude": null,
        "longitude": null
    },
    "url": "https://thisisreno.com",
    "sameAs": [
        "https://www.facebook.com/ThisIsReno/",
        "https://twitter.com/ThisIsReno",
        "https://instagram.com/thisisreno",
        "https://www.linkedin.com/company/thisisreno/",
        "https://www.youtube.com/user/ThisisReno2"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "+1-775-391-5252",
        "contactType": "sales",
        "email": "bob@thisisreno.com",
        "contactOption": "",
        "areaServed": [
            "US"
        ],
        "availableLanguage": [
            "English"
        ]
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "United States",
        "addressLocality": "Reno",
        "addressRegion": "NV",
        "postalCode": "89502",
        "streetAddress": "705 S. Wells Avenue"
    }
}</script> <div class="essbasc-popup essbasc-popup-follow essbasc-title-mode" data-popup-width="500" data-single="false"><div class="essbasc-popup-header"><span>&nbsp;</span><a href="#" class="essbasc-popup-close" onclick="essbasc_popup_close(); return false;"><i class="essb_icon_close"></i></a></div><div class="essbasc-popup-content"><div class="essbasc-fans onecol"></div></div></div><div class="essbasc-popup-shadow" onclick="essbasc_popup_close();"></div><div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="678084530"/><input type="hidden" id="essb_mail_instance"/><input type="hidden" id="essb_mail_post"/></div></div><div class="essb_mailform_shadow"></div><script type='text/javascript' src='https://thisisreno.com/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3.js' async></script><script type="text/javascript">!function(a){"use strict";var b=function(b,c,d){function j(a){if(e.body)return a();setTimeout(function(){j(a)})}function l(){f.addEventListener&&f.removeEventListener("load",l),f.media=d||"all"}var g,e=a.document,f=e.createElement("link");if(c)g=c;else{var h=(e.body||e.getElementsByTagName("head")[0]).childNodes;g=h[h.length-1]}var i=e.styleSheets;f.rel="stylesheet",f.href=b,f.media="only x",j(function(){g.parentNode.insertBefore(f,c?g:g.nextSibling)});var k=function(a){for(var b=f.href,c=i.length;c--;)if(i[c].href===b)return a();setTimeout(function(){k(a)})};return f.addEventListener&&f.addEventListener("load",l),f.onloadcssdefined=k,k(l),f};"undefined"!=typeof exports?exports.loadCSS=b:a.loadCSS=b}("undefined"!=typeof global?global:this); !function(a){if(a.loadCSS){var b=loadCSS.relpreload={};if(b.support=function(){try{return a.document.createElement("link").relList.supports("preload")}catch(a){return!1}},b.poly=function(){for(var b=a.document.getElementsByTagName("link"),c=0;c<b.length;c++){var d=b[c];"preload"===d.rel&&"style"===d.getAttribute("as")&&(a.loadCSS(d.href,d,d.getAttribute("media")),d.rel=null)}},!b.support()){b.poly();var c=a.setInterval(b.poly,300);a.addEventListener&&a.addEventListener("load",function(){b.poly(),a.clearInterval(c)}),a.attachEvent&&a.attachEvent("onload",function(){a.clearInterval(c)})}}}(this);</script> <script async data-type="lazy" data-src="https://www.googletagmanager.com/gtag/js?id=UA-11652878-1"></script> <script data-type="lazy" data-src="data:text/javascript;base64,CiAgd2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CiAgZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CgogIGd0YWcoJ2NvbmZpZycsICdVQS0xMTY1Mjg3OC0xJyk7Cg=="></script> <script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=34', false, [], true, false, false, false);
</script>

<script>var _audins_dom="thisisreno_com",_audins_did=148879;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thisisreno_com,DomainId.148879" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script><script type="text/javascript" onload="__ezcl.handle(true);" async src="/utilcave_com/inc/ezcl.webp?cb=4"></script></body> </html>