<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function AddAndFireOrigPixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0,true);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id,isOrig){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot,isOrig);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig,});}}
function AddPixelById(impFullId,pixelData,isOrig){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData),is_orig:isOrig||__ez.template.isOrig});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var allPixels=[pixels.filter(function(pixel){return pixel.is_orig}),pixels.filter(function(pixel){return!pixel.is_orig})];allPixels.forEach(function(pixels){while(pixels.length>0){var isOrig=pixels[0].is_orig||false;var j=5;if(j>pixels.length){j=pixels.length;}
var pushPixels=pixels.splice(0,j);var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pushPixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}})}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddAndFireOrig:AddAndFireOrigPixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '/detroitchicago/raleigh.js?gcb=191-2&cb=2', false, [], true, false, true, false);__ez.queue.addFile('/detroitchicago/tampa.js', '/detroitchicago/tampa.js?gcb=191-2&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">__ez.queue.addFile('/detroitchicago/tulsa.js', '/detroitchicago/tulsa.js?gcb=191-2&cb=5', false, [], true, false, true, false);</script><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="shortcut icon" href="https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png" type="image/x-icon" /><link rel="apple-touch-icon" sizes="180x180" href="https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png"><link rel="alternate" type="application/rss+xml" title="This Is Reno RSS Feed" href="https://thisisreno.com/feed/" /><link rel="alternate" type="application/atom+xml" title="This Is Reno Atom Feed" href="https://thisisreno.com/feed/atom/" /><link rel="pingback" href="https://thisisreno.com/xmlrpc.php" /> <!--[if lt IE 9]>
	<script src="https://thisisreno.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]--><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Great American Smokeout encourages smokers to quit" /><meta property="og:description" content="Thursday marked the 44th Great American Smokeout, an annual challenge for smokers to quit" /><meta property="og:url" content="https://thisisreno.com/2020/11/great-american-smokeout-encourages-smokers-to-quit/" /><meta property="og:site_name" content="This Is Reno" /><meta property="article:tag" content="Great American Smokeout" /><meta property="article:section" content="Featured" /><meta property="article:published_time" content="2020-11-19T16:27:59-08:00" /><meta property="article:modified_time" content="2020-11-19T16:28:04-08:00" /><meta property="og:updated_time" content="2020-11-19T16:28:04-08:00" /><meta property="og:image" content="https://i0.wp.com/thisisreno.com/wp-content/uploads/2017/05/smoking.jpeg" /><meta property="og:image:secure_url" content="https://i0.wp.com/thisisreno.com/wp-content/uploads/2017/05/smoking.jpeg" /><title>Great American Smokeout encourages smokers to quit</title><style id="rocket-critical-css">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</style><link rel="preload" href="https://thisisreno.com/wp-content/cache/min/1/53331e2ccc2bc6dc1b04dd26ca53a4d6.css" data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" data-minify="1" /><meta name="description" content="The latest news in Reno, Nevada, including local business, government, education, music and arts. Updated daily." /><meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://thisisreno.com/2020/11/great-american-smokeout-encourages-smokers-to-quit/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Great American Smokeout encourages smokers to quit" /><meta property="og:description" content="The latest news in Reno, Nevada, including local business, government, education, music and arts. Updated daily." /><meta property="og:url" content="https://thisisreno.com/2020/11/great-american-smokeout-encourages-smokers-to-quit/" /><meta property="og:site_name" content="This Is Reno" /><meta property="article:publisher" content="https://www.facebook.com/ThisIsReno" /><meta property="article:author" content="https://www.facebook.com/ThisIsReno/" /><meta property="article:published_time" content="2020-11-20T00:27:59+00:00" /><meta property="article:modified_time" content="2020-11-20T00:28:04+00:00" /><meta property="og:image" content="https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/This-Is-Reno-Logo.png" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="335" /><meta property="fb:app_id" content="551468291535482" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@http://www.twitter.com/thisisreno" /><meta name="twitter:site" content="@thisisreno" /><meta name="twitter:label1" content="Written by"><meta name="twitter:data1" content="ThisIsReno"><meta name="twitter:label2" content="Est. reading time"><meta name="twitter:data2" content="1 minute"> <script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thisisreno.com/#organization","name":"This Is Reno","url":"https://thisisreno.com/","sameAs":["https://www.facebook.com/ThisIsReno","http://instagram.com/thisisreno","https://www.linkedin.com/company/thisisreno/","https://instagram.com/thisisreno","https://www.pinterest.com/thisisreno/","https://twitter.com/thisisreno"],"logo":{"@type":"ImageObject","@id":"https://thisisreno.com/#logo","inLanguage":"en-US","url":"https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/This-Is-Reno-Logo.png","width":600,"height":335,"caption":"This Is Reno"},"image":{"@id":"https://thisisreno.com/#logo"}},{"@type":"WebSite","@id":"https://thisisreno.com/#website","url":"https://thisisreno.com/","name":"This Is Reno","description":"Reno news and events, updated daily","publisher":{"@id":"https://thisisreno.com/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://thisisreno.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://thisisreno.com/2020/11/great-american-smokeout-encourages-smokers-to-quit/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/thisisreno.com/wp-content/uploads/2017/05/smoking.jpeg","width":1280,"height":853},{"@type":"WebPage","@id":"https://thisisreno.com/2020/11/great-american-smokeout-encourages-smokers-to-quit/#webpage","url":"https://thisisreno.com/2020/11/great-american-smokeout-encourages-smokers-to-quit/","name":"Great American Smokeout encourages smokers to quit","isPartOf":{"@id":"https://thisisreno.com/#website"},"primaryImageOfPage":{"@id":"https://thisisreno.com/2020/11/great-american-smokeout-encourages-smokers-to-quit/#primaryimage"},"datePublished":"2020-11-20T00:27:59+00:00","dateModified":"2020-11-20T00:28:04+00:00","description":"The latest news in Reno, Nevada, including local business, government, education, music and arts. Updated daily.","breadcrumb":{"@id":"https://thisisreno.com/2020/11/great-american-smokeout-encourages-smokers-to-quit/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://thisisreno.com/2020/11/great-american-smokeout-encourages-smokers-to-quit/"]}]},{"@type":"BreadcrumbList","@id":"https://thisisreno.com/2020/11/great-american-smokeout-encourages-smokers-to-quit/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thisisreno.com/","url":"https://thisisreno.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thisisreno.com/category/news/","url":"https://thisisreno.com/category/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://thisisreno.com/2020/11/great-american-smokeout-encourages-smokers-to-quit/","url":"https://thisisreno.com/2020/11/great-american-smokeout-encourages-smokers-to-quit/","name":"Great American Smokeout encourages smokers to quit"}}]},{"@type":["Article","NewsArticle"],"@id":"https://thisisreno.com/2020/11/great-american-smokeout-encourages-smokers-to-quit/#article","isPartOf":{"@id":"https://thisisreno.com/2020/11/great-american-smokeout-encourages-smokers-to-quit/#webpage"},"author":{"@id":"https://thisisreno.com/#/schema/person/5017385d68b3c0e01658c33551ada410"},"headline":"Great American Smokeout encourages smokers to quit","datePublished":"2020-11-20T00:27:59+00:00","dateModified":"2020-11-20T00:28:04+00:00","mainEntityOfPage":{"@id":"https://thisisreno.com/2020/11/great-american-smokeout-encourages-smokers-to-quit/#webpage"},"publisher":{"@id":"https://thisisreno.com/#organization"},"image":{"@id":"https://thisisreno.com/2020/11/great-american-smokeout-encourages-smokers-to-quit/#primaryimage"},"keywords":"Great American Smokeout","articleSection":"Featured,Health,News","inLanguage":"en-US","copyrightYear":"2020","copyrightHolder":{"@id":"https://thisisreno.com/#organization"}},{"@type":"Person","@id":"https://thisisreno.com/#/schema/person/5017385d68b3c0e01658c33551ada410","name":"ThisIsReno","image":{"@type":"ImageObject","@id":"https://thisisreno.com/#personlogo","inLanguage":"en-US","url":"https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png","caption":"ThisIsReno"},"description":"This Is Reno is your source for independent, online Reno news and events since 2009. We are locally owned and operated. #thisisreno","sameAs":["http://www.thisisreno.com","https://www.facebook.com/ThisIsReno/","https://www.instagram.com/thisisreno/","https://www.linkedin.com/company-beta/6406449/","https://twitter.com/http://www.twitter.com/thisisreno","http://www.youtube.com/thisisreno2"]}]}</script> <link rel='dns-prefetch' href='//street-production.s3.amazonaws.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link href='https://fonts.gstatic.com' crossorigin rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Feed" href="https://thisisreno.com/feed/" /><link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Comments Feed" href="https://thisisreno.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Great American Smokeout encourages smokers to quit Comments Feed" href="https://thisisreno.com/2020/11/great-american-smokeout-encourages-smokers-to-quit/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/thisisreno.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='ugb-style-css-inline-css' type='text/css'>:root{--content-width:1170px}</style><link rel='preload' href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap&#038;ver=1.0' data-rocket-async="style" as="style" onload="this.onload=null;this.rel='stylesheet'" type='text/css' media='all' /><style id='laterpay-post-view-inline-css' type='text/css'>.lp_purchase-button,.lp_redeem-code__button,.lp_time-pass__front-side-link{background-color:#003367!important}body .lp_time-pass__actions .lp_time-pass__terms{color:#003367!important}.lp_bought_notification,.lp_purchase-link,.lp_redeem-code__hint{color:#003367!important}.lp_purchase-overlay__submit:hover,.lp_purchase_button:hover,.lp_purchase-button:hover{color:#69676a!important}.lp_purchase-button:hover,.lp_purchase-overlay__submit:hover{background-color:#ffffff!important}.lp_time-pass__front-side-link:hover{background-color:#ffffff!important}body .lp_time-pass__actions .lp_time-pass__terms:hover{color:#ffffff!important}.lp_bought_notification:hover,.lp_purchase-link:hover,.lp_redeem-code__hint:hover{color:#ffffff!important}.lp_purchase-overlay__header{background-color:#003366!important}.lp_purchase-overlay__form{background-color:#f4f3f4!important}.lp_purchase-overlay-option__title{color:#252221!important}.lp_purchase-overlay-option__description{color:#69676a!important}.lp_purchase-overlay__notification,a.lp_bought_notification{color:#0085f2!important}.lp_purchase-overlay__notification a,.lp_redeem-code__hint{color:#0085f2!important}.lp_purchase-overlay__notification a:hover,a.lp_bought_notification:hover,.lp_redeem-code__hint:hover{color:#0085f2!important}.lp_purchase-overlay__submit,.lp_purchase_button,.lp_purchase-button{background-color:#003367!important;color:#ffffff!important}.lp_purchase-overlay__submit:hover,.lp_purchase_button:hover,.lp_purchase-button:hover{color:#69676a!important}.lp_purchase-overlay__footer{background-color:#eeefef!important}</style><style id='empowerlocal_stylesheet-inline-css' type='text/css'>.empl-fc-primary{color:#036}.empl-fc-secondary{color:#232323}.empl-fc-tertiary{color:#737373}.empl-fc-accent{color:#d93}.emp-btn-primary,input.emp-btn-primary{background:#d93}</style> <script type='text/javascript' id='ugb-block-frontend-js-js-extra'>/* <![CDATA[ */ var stackable = {"restUrl":"https:\/\/thisisreno.com\/wp-json\/"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks-c2e700629f5da37844a61c9ff02f2f86.js' id='ugb-block-frontend-js-js'></script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks__premium_only-354f98a4e248db4f843102ff655f17dc.js' id='ugb-block-frontend-js-premium-js'></script> <script type='text/javascript' data-cfasync='false' id='broadstreet-cdn-js' data-type="lazy" data-src="//street-production.s3.amazonaws.com/init-2.min.js?ver=5.5.3"></script> <script type='text/javascript' src='https://thisisreno.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script> <script type='text/javascript' id='read-more.js-js-extra'>/* <![CDATA[ */ var pp_vars = {"publisher_id":"3a689dcf-1cc6-4ec9-abce-25be8bf70690","widget_endpoint":"https:\/\/widget.pico.tools","plugin_version":"0.9.4","widget_version":"8a25e1e2366b379f9165c7abb3fe80c7","pico_context":"widget","post_id":"173226","post_type":"post","post_title":"Great American Smokeout encourages smokers to quit","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","foogallery_attachment_tag","foogallery_attachment_category"],"show_read_more_button":"1","taxonomies":{"category":["featured","health","news"],"post_tag":["great american smokeout"]},"resource_ref":"year=2020&monthnum=11&name=great-american-smokeout-encourages-smokers-to-quit"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/pico/includes/js/read-more-091c671f43f3c111fda439b1ec7bcbd2.js' id='read-more.js-js'></script> <script type='text/javascript' id='empowerlocal_ads_js-js-extra'>/* <![CDATA[ */ var empowerlocal_ajax = {"ajax_url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/empowerlocal/resources/ads/js/empowerlocal_ads.js?ver=2.2.6' id='empowerlocal_ads_js-js'></script> <script type='text/javascript' id='empowerlocal_js-js-extra'>/* <![CDATA[ */ var empowerlocal_ajax = {"ajax_url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/empowerlocal/resources/empowerlocal/js/empowerlocal-8f696a42371d0a68b38a89853cdb7a67.js' id='empowerlocal_js-js'></script> <script type='text/javascript' id='foobox-free-min-js-before'>/* Run FooBox FREE (v2.7.15) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	disableOthers: false,
	o: {wordpress: { enabled: true }, hideScrollbars:false, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Could not load the item"},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.15' id='foobox-free-min-js'></script> <link rel="https://api.w.org/" href="https://thisisreno.com/wp-json/" /><link rel="alternate" type="application/json" href="https://thisisreno.com/wp-json/wp/v2/posts/173226" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thisisreno.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thisisreno.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://thisisreno.com/?p=173226' /> <script data-cfasync='false' data-type="lazy" data-src="data:text/javascript;base64,d2luZG93LmJyb2Fkc3RyZWV0S2V5d29yZHMgPSBbJ25vdF9ob21lX3BhZ2UnLCdub3RfbGFuZGluZ19wYWdlJywnaXNfYXJ0aWNsZV9wYWdlJywnZmVhdHVyZWQnLCdoZWFsdGgtbmV3cycsJ25ld3MnLCduZXdzJywnZ3JlYXQtYW1lcmljYW4tc21va2VvdXQtZW5jb3VyYWdlcy1zbW9rZXJzLXRvLXF1aXQnLCdwb3N0J10="></script> <script data-cfasync='false' data-type="lazy" data-src="data:text/javascript;base64,d2luZG93LmJyb2Fkc3RyZWV0VGFyZ2V0cyA9IHsicGFnZXR5cGUiOlsicG9zdCIsIm5vdF9ob21lX3BhZ2UiXSwiY2F0ZWdvcnkiOlsiZmVhdHVyZWQiLCJoZWFsdGgtbmV3cyIsIm5ld3MiLCJuZXdzIiwiZ3JlYXQtYW1lcmljYW4tc21va2VvdXQtZW5jb3VyYWdlcy1zbW9rZXJzLXRvLXF1aXQiLCJwb3N0Il0sInVybCI6ImdyZWF0LWFtZXJpY2FuLXNtb2tlb3V0LWVuY291cmFnZXMtc21va2Vycy10by1xdWl0In07"></script> <script data-cfasync='false' data-type="lazy" data-src="data:text/javascript;base64,d2luZG93LmJyb2Fkc3RyZWV0ID0gd2luZG93LmJyb2Fkc3RyZWV0IHx8IHsgcnVuOiBbXSB9O3dpbmRvdy5icm9hZHN0cmVldC5ydW4ucHVzaChmdW5jdGlvbiAoKSB7CndpbmRvdy5icm9hZHN0cmVldC5sb2FkTmV0d29ya0pTKDI2MTgsIHsgZG9tYWluOiAndGhpc2lzcmVuby1zcG9uc29ycy5zdHJlZXRpbnRlcmFjdGl2ZS5jb20nfSk7CiB9KTs="></script> <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","essb3_nonce":"d551fcae29","essb3_plugin_url":"https:\/\/thisisreno.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/thisisreno.com\/","post_id":"173226"};</script><script id="mcjs" data-type="lazy" data-src="data:text/javascript;base64,IWZ1bmN0aW9uKGMsaCxpLG0scCl7bT1jLmNyZWF0ZUVsZW1lbnQoaCkscD1jLmdldEVsZW1lbnRzQnlUYWdOYW1lKGgpWzBdLG0uYXN5bmM9MSxtLnNyYz1pLHAucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUobSxwKX0oZG9jdW1lbnQsInNjcmlwdCIsImh0dHBzOi8vY2hpbXBzdGF0aWMuY29tL21janMtY29ubmVjdGVkL2pzL3VzZXJzL2U4Yzc3NDU2OWRlYTcyOTQwY2RlZDU5OGIvNmFiY2U5MTA0YTJhYzU5OWEyMWRiODhkNC5qcyIpOw=="></script><style type="text/css">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</style><script>var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script> <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2019\/12\/This-Is-Reno-Logo-240.png"
    },
    "url": "https:\/\/thisisreno.com\/",
    "name": "This Is Reno",
    "description": "Reno news and events, updated daily"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "This Is Reno",
    "alternateName": "Reno news and events, updated daily",
    "url": "https:\/\/thisisreno.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Great American Smokeout encourages smokers to quit",
    "description": "Thursday marked the 44th Great American Smokeout, an annual challenge for smokers to quit and commit to their health. ",
    "datePublished": "2020-11-19",
    "datemodified": "2020-11-19",
    "mainEntityOfPage": "https:\/\/thisisreno.com\/2020\/11\/great-american-smokeout-encourages-smokers-to-quit\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2017\/05\/smoking.jpeg",
        "width": 1280,
        "height": 853
    },
    "publisher": {
        "@type": "Organization",
        "name": "This Is Reno",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2019\/12\/This-Is-Reno-Logo-240.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-ThisIsReno",
        "name": "ThisIsReno"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/thisisreno.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/thisisreno.com\/category\/featured\/",
                "name": "Featured"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/thisisreno.com\/2020\/11\/great-american-smokeout-encourages-smokers-to-quit\/",
                "name": "Great American Smokeout encourages smokers to quit"
            }
        }
    ]
}</script> <script type='text/javascript'>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://thisisreno.com/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.28.js');</script> <script type='text/javascript'>fbq('init', '823136344378209', {}, {
    "agent": "wordpress-5.5.3-2.2.1"
});</script><script type='text/javascript'>fbq('track', 'PageView', []);</script> <noscript> <img height="1" width="1" style="display:none" alt="fbpx" src="https://www.facebook.com/tr?id=823136344378209&ev=PageView&noscript=1" /> </noscript><meta name="onesignal" content="wordpress-plugin" /> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://thisisreno.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '523a5d8e-9261-46dd-8c20-02f2522f4577';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "This Is Reno";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://thisisreno.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['offset'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript><script>/*! loadCSS rel=preload polyfill. [c]2017 Filament Group, Inc. MIT License */
(function(w){"use strict";if(!w.loadCSS){w.loadCSS=function(){}}
var rp=loadCSS.relpreload={};rp.support=(function(){var ret;try{ret=w.document.createElement("link").relList.supports("preload")}catch(e){ret=!1}
return function(){return ret}})();rp.bindMediaToggle=function(link){var finalMedia=link.media||"all";function enableStylesheet(){link.media=finalMedia}
if(link.addEventListener){link.addEventListener("load",enableStylesheet)}else if(link.attachEvent){link.attachEvent("onload",enableStylesheet)}
setTimeout(function(){link.rel="stylesheet";link.media="only x"});setTimeout(enableStylesheet,3000)};rp.poly=function(){if(rp.support()){return}
var links=w.document.getElementsByTagName("link");for(var i=0;i<links.length;i++){var link=links[i];if(link.rel==="preload"&&link.getAttribute("as")==="style"&&!link.getAttribute("data-loadcss")){link.setAttribute("data-loadcss",!0);rp.bindMediaToggle(link)}}};if(!rp.support()){rp.poly();var run=w.setInterval(rp.poly,500);if(w.addEventListener){w.addEventListener("load",function(){rp.poly();w.clearInterval(run)})}else if(w.attachEvent){w.attachEvent("onload",function(){rp.poly();w.clearInterval(run)})}}
if(typeof exports!=="undefined"){exports.loadCSS=loadCSS}
else{w.loadCSS=loadCSS}}(typeof global!=="undefined"?global:this))</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-124337375-20";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(function(){
	_gat._createTracker('UA-124337375-20', 'e');
});
_gaq.push(function(){
	_gat._createTracker('UA-38339005-1', 'f');
});
_gaq.push(['e._setDomainName', 'thisisreno.com']);
_gaq.push(['f._setDomainName', 'thisisreno.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','thisisreno.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://thisisreno.com/2020/11/great-american-smokeout-encourages-smokers-to-quit/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 148879;
var ezdomain = 'thisisreno.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":148879,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"7d42fd3f-e279-4802-61dc-a207474f4431","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":7,"serverid":"34.204.182.254:3282","state":"VA","t_epoch":1605837776,"template_id":126,"time_on_site_visit":0,"url":"https://thisisreno.com/2020/11/great-american-smokeout-encourages-smokers-to-quit/","user_id":0,"word_count":420,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=191-2&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_148879=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["7d42fd3f-e279-4802-61dc-a207474f4431", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head><body class="post-template-default single single-post postid-173226 single-format-standard essb-7.5 penci-body-single-style-4 penci-show-pthumb penci-fawesome-ver5"> <a id="close-sidebar-nav" class="header-3"><i class="penci-faicon fas fa-times"></i></a><nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div id="sidebar-nav-logo"> <a href="https://thisisreno.com/"><img class="penci-lazy" src="https://i0.wp.com/thisisreno.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" alt="This Is Reno" /></a></div><div class="header-social sidebar-nav-social penci-social-textcolored"><div class="inner-header-social"> <a href="https://www.facebook.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-facebook-f"></i></a> <a href="https://twitter.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-twitter"></i></a> <a href="https://www.instagram.com/thisisreno/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-instagram"></i></a> <a href="https://www.linkedin.com/company/6406449" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-linkedin-in"></i></a> <a href="https://www.youtube.com/c/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-youtube"></i></a> <a href="https://thisisreno.com/contact/"><i class="penci-faicon fas fa-envelope"></i></a> <a href="https://soundcloud.com/thisisreno-com" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-soundcloud"></i></a> <a href="https://open.spotify.com/show/78biX0mtXol5MxbWw7iDxY" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-spotify"></i></a> <a href="https://thisisreno.com/feed/" rel="nofollow" target="_blank"><i class="penci-faicon fas fa-rss"></i></a></div></div><ul id="menu-main-navigation" class="menu"><li id="menu-item-161927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-161927"><a title="This Is Reno Home" href="https://thisisreno.com/"><i class="fa fa-home" aria-hidden="true"></i>Home</a><ul class="sub-menu"><li id="menu-item-161929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161929"><a title="About This Is Reno" href="https://thisisreno.com/about/">About</a></li><li id="menu-item-161931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161931"><a title="Contact" href="https://thisisreno.com/contact/">Contact</a></li></ul></li><li id="menu-item-163474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163474"><a href="https://thisisreno.com/subscribe/">Subscribe</a></li><li id="menu-item-10608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10608"><a title="Reno News" href="https://thisisreno.com/category/news/">News</a></li><li id="menu-item-170002" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170002"><a href="https://thisisreno.com/calendar/">Events</a></li><li id="menu-item-166165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166165"><a href="https://thisisreno.com/category/en-espanol/">En Español</a></li><li id="menu-item-171961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171961"><a href="https://thisisreno.com/restaurants/#/">Businesses</a><ul class="sub-menu"><li id="menu-item-171960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171960"><a href="https://thisisreno.com/restaurants/">Restaurants</a></li><li id="menu-item-171959" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171959"><a href="https://thisisreno.com/attractions/">Attractions</a></li><li id="menu-item-171956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171956"><a href="https://thisisreno.com/travel-3/">Travel</a></li><li id="menu-item-171957" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171957"><a href="https://thisisreno.com/services/">Services</a></li><li id="menu-item-171958" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171958"><a href="https://thisisreno.com/retail/">Retail</a></li></ul></li></ul></nav><div class="wrapper-boxed header-style-header-3 penci-hlogo-center"><div class="penci-header-wrap"><header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="inner-header penci-header-second"><div class="container align-left-logo has-banner"><div id="logo"> <a href="https://thisisreno.com/"><img src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" alt="This Is Reno" /></a></div><div class="header-banner header-style-3"> <broadstreet-zone zone-id="45162"></broadstreet-zone></div></div></div><nav id="navigation" class="header-layout-bottom header-3 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="container"><div class="button-menu-mobile header-3"><i class="penci-faicon fas fa-bars"></i></div><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-161927"><a title="This Is Reno Home" href="https://thisisreno.com/"><i class="fa fa-home" aria-hidden="true"></i>Home</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161929"><a title="About This Is Reno" href="https://thisisreno.com/about/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161931"><a title="Contact" href="https://thisisreno.com/contact/">Contact</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163474"><a href="https://thisisreno.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10608"><a title="Reno News" href="https://thisisreno.com/category/news/">News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-170002"><a href="https://thisisreno.com/calendar/">Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166165"><a href="https://thisisreno.com/category/en-espanol/">En Español</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-171961"><a href="https://thisisreno.com/restaurants/#/">Businesses</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171960"><a href="https://thisisreno.com/restaurants/">Restaurants</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171959"><a href="https://thisisreno.com/attractions/">Attractions</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171956"><a href="https://thisisreno.com/travel-3/">Travel</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171957"><a href="https://thisisreno.com/services/">Services</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171958"><a href="https://thisisreno.com/retail/">Retail</a></li></ul></li></ul><div id="top-search" class="dfdf"> <a class="search-click"><i class="penci-faicon fas fa-search"></i></a><div class="show-search"><form role="search" method="get" id="searchform" action="https://thisisreno.com/"><div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /></div></form> <a class="search-click close-search"><i class="penci-faicon fas fa-times"></i></a></div></div></div></nav></header></div><div class="penci-single-pheader container-single penci-single-style-4 penci-single-smore container-single-fullwidth hentry container-single-magazine penci_is_nosidebar"><div class="container penci-container-inside penci-breadcrumb single-breadcrumb"><span><span><a href="https://thisisreno.com/">Home</a> &gt; <span><a href="https://thisisreno.com/category/news/">News</a> &gt; <strong class="breadcrumb_last" aria-current="page">Great American Smokeout encourages smokers to quit</strong></span></span></span></div><div class="container"><div class="header-standard header-classic single-header"><div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-4085" href="https://thisisreno.com/category/featured/" rel="category tag">Featured</a><a class="penci-cat-name penci-cat-439" href="https://thisisreno.com/category/news/health-news/" rel="category tag">Health</a><a class="penci-cat-name penci-cat-3" href="https://thisisreno.com/category/news/" rel="category tag">News</a></span></div><h1 class="post-title single-post-title entry-title">Great American Smokeout encourages smokers to quit</h1><div class="penci-hide-tagupdated"> <span class="author-italic author vcard">By <a class="url fn n" href="https://thisisreno.com/author/thisisreno/">ThisIsReno</a></span> <time class="entry-date published" datetime="2020-11-19T16:27:59-08:00">November 19, 2020</time></div><div class="post-box-meta-single"> <span class="author-post byline"><span class="author vcard">By <a class="author-url url fn n" href="https://thisisreno.com/author/thisisreno/">ThisIsReno</a></span></span> <span><time class="entry-date published" datetime="2020-11-19T16:27:59-08:00">November 19, 2020</time></span></div></div></div><div class="post-image penci-jarallax"> <img class="jarallax-img" src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2017/05/smoking.jpeg" alt=""></div></div><div class="container container-single penci-single-style-4 penci-single-smore penci_is_nosidebar penci-single-smaller-width penci-enable-lightbox"><div id="main" class="penci-main-sticky-sidebar"><div class="theiaStickySidebar"><article id="post-173226" class="post type-post status-publish"><div class="post-entry blockquote-style-1"><div class="inner-post-entry entry-content" id="penci-post-entry-inner"><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1770384607'><broadstreet-zone callback="zone_load_1770384607" zone-id="45307" keywords="not_home_page,not_landing_page,is_article_page,featured,health-news,news,news,great-american-smokeout-encourages-smokers-to-quit,post" soft-keywords="true"></broadstreet-zone></div><script>window.zone_load_1770384607 = function(z, d) { if (!d.count) document.getElementById('zone_load_1770384607').style.display = 'none'; };</script><div class="essb_links essb_counters essb_displayed_top essb_share essb_content_responsive essb_template_metro-bold-retina essb_432580575 essb_size_m essb_width_flex essb_network_align_center essb_responsive_adaptive essb_icon_animation3 essb_nospace essb_mobile_hidden print-no" id="essb_displayed_top_432580575" data-essb-postid="173226" data-essb-position="top" data-essb-button-style="vertical" data-essb-template="metro-bold-retina" data-essb-counter-pos="hidden" data-essb-url="https://thisisreno.com/2020/11/great-american-smokeout-encourages-smokers-to-quit/" data-essb-fullurl="https://thisisreno.com/2020/11/great-american-smokeout-encourages-smokers-to-quit/" data-essb-instance="432580575"><ul class="essb_links_list essb_vertical_name"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="9" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big" title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Great+American+Smokeout+encourages+smokers+to+quit&amp;link=https%3A%2F%2Fthisisreno.com%2F2020%2F11%2Fgreat-american-smokeout-encourages-smokers-to-quit%2F&picture=https://thisisreno.com/wp-content/uploads/2017/05/smoking.jpeg&description=Thursday+marked+the+44th+Great+American+Smokeout%2C+an+annual+challenge+for+smokers+to+quit" title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Great+American+Smokeout+encourages+smokers+to+quit&amp;link=https%3A%2F%2Fthisisreno.com%2F2020%2F11%2Fgreat-american-smokeout-encourages-smokers-to-quit%2F&picture=https://thisisreno.com/wp-content/uploads/2017/05/smoking.jpeg&description=Thursday+marked+the+44th+Great+American+Smokeout%2C+an+annual+challenge+for+smokers+to+quit&#39;,&#39;facebook_advanced&#39;,&#39;432580575&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Great%20American%20Smokeout%20encourages%20smokers%20to%20quit&amp;url=https%3A%2F%2Fthisisreno.com%2F2020%2F11%2Fgreat-american-smokeout-encourages-smokers-to-quit%2F&amp;counturl=https%3A%2F%2Fthisisreno.com%2F2020%2F11%2Fgreat-american-smokeout-encourages-smokers-to-quit%2F&amp;related=thisisreno&amp;via=thisisreno&amp;hashtags=#ThisisReno&#39;,&#39;twitter&#39;,&#39;432580575&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="/cdn-cgi/l/email-protection#ebd4989e89818e889fd6a8838e8880ced9db849e9fced9db839f9f9b98ced8aaced9adced9ad9f8382988298998e8584c5888486cd8a869bd089848f92d6a382ced9a8ced9db9f838298ced9db868a92ced9db898eced9db82859f8e998e989f82858cced9db92849eced8aaced9dbac998e8a9fced9dbaa868e9982888a85ced9dbb88684808e849e9fced9db8e8588849e998a8c8e98ced9db988684808e9998ced9db9f84ced9db9a9e829fced9daced9dbbf838298ced9db8298ced9db9f838eced9db87828580ced8aaced9db839f9f9b98ced8aaced9adced9ad9f8382988298998e8584c5888486ced9add9dbd9dbced9addadaced9ad8c998e8a9fc68a868e9982888a85c6988684808e849e9fc68e8588849e998a8c8e98c6988684808e9998c69f84c69a9e829fced9ad" title="Share on Email" onclick="essb.tracking_only('', 'mail', '432580575', true);" target="_self" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https%3A%2F%2Fthisisreno.com%2F2020%2F11%2Fgreat-american-smokeout-encourages-smokers-to-quit%2F&amp;title=Great+American+Smokeout+encourages+smokers+to+quit" title="Share on Post" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fthisisreno.com%2F2020%2F11%2Fgreat-american-smokeout-encourages-smokers-to-quit%2F&amp;title=Great+American+Smokeout+encourages+smokers+to+quit&#39;,&#39;reddit&#39;,&#39;432580575&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name">Post</span></a></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Great+American+Smokeout+encourages+smokers+to+quit&amp;url=https%3A%2F%2Fthisisreno.com%2F2020%2F11%2Fgreat-american-smokeout-encourages-smokers-to-quit%2F" title="Share on Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Great+American+Smokeout+encourages+smokers+to+quit&amp;url=https%3A%2F%2Fthisisreno.com%2F2020%2F11%2Fgreat-american-smokeout-encourages-smokers-to-quit%2F&#39;,&#39;linkedin&#39;,&#39;432580575&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">Share on LinkedIn</span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https%3A%2F%2Fthisisreno.com%2F2020%2F11%2Fgreat-american-smokeout-encourages-smokers-to-quit%2F" title="Share on Share" onclick="essb.fbmessenger('551468291535482', 'https%3A%2F%2Fthisisreno.com%2F2020%2F11%2Fgreat-american-smokeout-encourages-smokers-to-quit%2F', '432580575'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Great%20American%20Smokeout%20encourages%20smokers%20to%20quit%20https://thisisreno.com/2020/11/great-american-smokeout-encourages-smokers-to-quit/" title="Share on Text this" onclick="essb.sms('Great%20American%20Smokeout%20encourages%20smokers%20to%20quit%20https://thisisreno.com/2020/11/great-american-smokeout-encourages-smokers-to-quit/', '432580575'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">Text this</span></a><span class="essb_counter_hidden" data-cnt="0" data-cnt-short=""></span></li></ul></div><div id="pico"><p>Thursday marked the 44th Great American Smokeout, an annual challenge for smokers to quit and commit to their health. The event was launched by the American Cancer Society and is observed on the third Thursday of November each year.</p><p>Public health advocates working together as the Nevada Tobacco Prevention Coalition promoted the day throughout the state, stressing the harms of both tobacco use and vaping.</p><p>&#8220;Smoking is the leading cause of preventable death,&#8221; NTPC members wrote in a statement. &#8220;Tobacco use kills more people than alcohol, car accidents, illegal drugs, fires, AIDS, murders and suicides combined.&#8221;</p><p>It&#8217;s costly as well, with Nevada&#8217;s Medicaid-associated costs from smoking totaling $124.9 million annually.</p><p>This year the challenge is even more important, they said, noting guidance from the Centers for Disease Control and Prevention that &#8220;being a current or former cigarette smoker increases your risk of severe illness from COVID-19.&#8221;</p><p>Those looking to quit either smoking or vaping can get free help from the Nevada Tobacco Quitline at 1-800-QUIT-NOW or 1-855-DEJELO-YA for service in Spanish, or by visiting <a href="https://nevada.quitlogix.org/" target="_blank" rel="noreferrer noopener">https://nevada.quitlogix.org/</a>.</p><p>There is also a FREE confidential texting line for teens called My Life My Quit. To enroll, teens just need to text “Start My Quit” to 855-891-9989 or visit <a href="https://mylifemyquit.com/" target="_blank" rel="noreferrer noopener">https://mylifemyquit.com/</a>.</p></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_182915847'><broadstreet-zone callback="zone_load_182915847" zone-id="77490" keywords="not_home_page,not_landing_page,is_article_page,featured,health-news,news,news,great-american-smokeout-encourages-smokers-to-quit,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>window.zone_load_182915847 = function(z, d) { if (!d.count) document.getElementById('zone_load_182915847').style.display = 'none'; };</script><div class="essb_break_scroll"></div><div class="penci-single-link-pages"></div><div class="post-tags"> <a href="https://thisisreno.com/tag/great-american-smokeout/" rel="tag">Great American Smokeout</a></div></div></div><div class="post-author"><div class="author-img"> <img src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R-150x150.png" width="100" height="100" alt="ThisIsReno" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></div><div class="author-content"><h5><a href="https://thisisreno.com/author/thisisreno/" title="Posts by ThisIsReno" rel="author">ThisIsReno</a></h5><p>This Is Reno is your source for independent, online Reno news and events since 2009. We are locally owned and operated. #thisisreno</p> <a rel="nofollow" target="_blank" class="author-social" href="http://www.thisisreno.com"><i class="penci-faicon fas fa-globe"></i></a> <a rel="nofollow" target="_blank" class="author-social" href="https://facebook.com/https://www.facebook.com/ThisIsReno/"><i class="penci-faicon fab fa-facebook-f"></i></a> <a rel="nofollow" target="_blank" class="author-social" href="https://twitter.com/http://www.twitter.com/thisisreno"><i class="penci-faicon fab fa-twitter"></i></a> <a rel="nofollow" target="_blank" class="author-social" href="https://instagram.com/https://www.instagram.com/thisisreno/"><i class="penci-faicon fab fa-instagram"></i></a> <a rel="nofollow" target="_blank" class="author-social" href="https://www.linkedin.com/company-beta/6406449/"><i class="penci-faicon fab fa-linkedin-in"></i></a> <a rel="nofollow" target="_blank" class="author-social" href="https://www.youtube.com/thisisreno2"><i class="penci-faicon fab fa-youtube"></i></a></div></div><div class="post-comments no-comment-yet" id="comments"></div></article></div></div></div><div class="clear-footer"></div><div class="container penci-google-adsense penci-google-adsense-footer"><script async data-type="lazy" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8390888470013947" data-ad-slot="5557677693" data-ad-format="auto" data-full-width-responsive="true"></ins> <script data-type="lazy" data-src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTs="></script></div><div id="widget-area"><div class="container container-1400"><div class="footer-widget-wrapper footer-widget-style-4"><aside id="penci-insta-slider-7" class="widget penci-insta-slider"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Find us on Instagram</span></h4>No any image found. Please check it again or try with another instagram account.</aside></div><div class="footer-widget-wrapper footer-widget-style-4"><aside id="nav_menu-21" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Site Navigation</span></h4><div class="menu-footer-1-site-navigation-container"><ul id="menu-footer-1-site-navigation" class="menu"><li id="menu-item-171497" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-171497"><a href="https://thisisreno.com/">Home</a></li><li id="menu-item-171505" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171505"><a href="https://thisisreno.com/subscribe/">Subscribe For Full Site Access</a></li><li id="menu-item-171498" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171498"><a href="https://thisisreno.com/about/">About This Is Reno</a></li><li id="menu-item-171499" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171499"><a href="https://thisisreno.com/about/thisisreno-crew/">The Team</a></li><li id="menu-item-171500" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171500"><a href="https://thisisreno.com/archives/">Archives</a></li><li id="menu-item-171501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171501"><a href="https://thisisreno.com/calendar/">Calendar</a></li><li id="menu-item-171502" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171502"><a href="https://thisisreno.com/sitemap/">Sitemap</a></li><li id="menu-item-171503" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171503"><a href="https://thisisreno.com/contact/">Contact Us</a></li></ul></div></aside></div><div class="footer-widget-wrapper footer-widget-style-4"><aside id="nav_menu-20" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Connect</span></h4><div class="menu-footer-2-engage-container"><ul id="menu-footer-2-engage" class="menu"><li id="menu-item-171506" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171506"><a href="https://thisisreno.com/advertising/">Advertise With Us</a></li><li id="menu-item-171515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171515"><a href="https://thisisreno.com/jobs/">Find a job in Reno</a></li><li id="menu-item-171518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171518"><a href="https://thisisreno.com/commenting/">Commenting</a></li><li id="menu-item-171517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171517"><a href="https://thisisreno.com/about/corrections-clarifications/">Corrections &#038; Clarifications</a></li><li id="menu-item-171511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171511"><a href="https://thisisreno.com/submit-a-news-story/">Submit a News Story</a></li><li id="menu-item-171512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-171512"><a href="https://portal.cityspark.com/EventEntry/EventEntry/ThisIsReno">Submit a Calendar Event</a></li><li id="menu-item-171514" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-171514"><a href="https://thisisreno.com/contact/submit-an-opinion-article/">Submit an opinion article</a></li><li id="menu-item-171516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-171516"><a href="https://thisisreno.com/privacy-policy/">Privacy Policy</a></li></ul></div></aside></div><div class="footer-widget-wrapper footer-widget-style-4 last"><aside id="penci_social_widget-10" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Social Media</span></h4><div class="widget-social pc_aligncenter show-text penci-social-colored"> <a href="https://www.facebook.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-facebook-f" style="font-size: 14px"></i><span style="font-size: 13px">Facebook</span></a> <a href="https://twitter.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-twitter" style="font-size: 14px"></i><span style="font-size: 13px">Twitter</span></a> <a href="https://www.instagram.com/thisisreno/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-instagram" style="font-size: 14px"></i><span style="font-size: 13px">Instagram</span></a> <a href="https://www.linkedin.com/company/6406449" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-linkedin-in" style="font-size: 14px"></i><span style="font-size: 13px">Linkedin</span></a> <a href="https://www.youtube.com/c/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-youtube" style="font-size: 14px"></i><span style="font-size: 13px">Youtube</span></a> <a href="https://soundcloud.com/thisisreno-com" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-soundcloud" style="font-size: 14px"></i><span style="font-size: 13px">Soundcloud</span></a> <a href="https://open.spotify.com/show/78biX0mtXol5MxbWw7iDxY" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-spotify" style="font-size: 14px"></i><span style="font-size: 13px">Spotify</span></a> <a href="https://thisisreno.com/feed/" rel="nofollow" target="_blank"><i class="penci-faicon fas fa-rss" style="font-size: 14px"></i><span style="font-size: 13px">RSS</span></a></div></aside></div></div></div><footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter"><div class="container container-1400"><div class="footer-logo-copyright footer-not-logo"><div id="footer-copyright"><p>© 2020 - All Right Reserved Conrad Communications LLC / This Is Reno.</p></div><div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fas fa-angle-up"></i> <br>Back To Top</span></a></div></div></div></footer></div><div id="fb-root"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counters essb_displayed_sharebottom essb_share essb_template_big essb_1267113445 essb_width_columns essb_width_columns_6 essb_size_m essb_width_flex essb_network_align_center essb_responsive_adaptive essb_icon_animation3 essb_nospace print-no" id="essb_displayed_sharebottom_1267113445" data-essb-postid="173226" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="big" data-essb-counter-pos="hidden" data-essb-url="https://thisisreno.com/2020/11/great-american-smokeout-encourages-smokers-to-quit/" data-essb-fullurl="https://thisisreno.com/2020/11/great-american-smokeout-encourages-smokers-to-quit/" data-essb-instance="1267113445"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="9" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big" title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Great+American+Smokeout+encourages+smokers+to+quit&amp;link=https%3A%2F%2Fthisisreno.com%2F2020%2F11%2Fgreat-american-smokeout-encourages-smokers-to-quit%2F&picture=https://thisisreno.com/wp-content/uploads/2017/05/smoking.jpeg&description=Thursday+marked+the+44th+Great+American+Smokeout%2C+an+annual+challenge+for+smokers+to+quit" title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Great+American+Smokeout+encourages+smokers+to+quit&amp;link=https%3A%2F%2Fthisisreno.com%2F2020%2F11%2Fgreat-american-smokeout-encourages-smokers-to-quit%2F&picture=https://thisisreno.com/wp-content/uploads/2017/05/smoking.jpeg&description=Thursday+marked+the+44th+Great+American+Smokeout%2C+an+annual+challenge+for+smokers+to+quit&#39;,&#39;facebook_advanced&#39;,&#39;1267113445&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Great%20American%20Smokeout%20encourages%20smokers%20to%20quit&amp;url=https%3A%2F%2Fthisisreno.com%2F2020%2F11%2Fgreat-american-smokeout-encourages-smokers-to-quit%2F&amp;counturl=https%3A%2F%2Fthisisreno.com%2F2020%2F11%2Fgreat-american-smokeout-encourages-smokers-to-quit%2F&amp;related=thisisreno&amp;via=thisisreno&amp;hashtags=#ThisisReno&#39;,&#39;twitter&#39;,&#39;1267113445&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="/cdn-cgi/l/email-protection#dee1adabbcb4bbbdaae39db6bbbdb5fbeceeb1abaafbeceeb6aaaaaeadfbed9ffbec98fbec98aab6b7adb7adacbbb0b1f0bdb1b3f8bfb3aee5bcb1baa7e396b7fbec9dfbeceeaab6b7adfbeceeb3bfa7fbeceebcbbfbeceeb7b0aabbacbbadaab7b0b9fbeceea7b1abfbed9ffbecee99acbbbfaafbecee9fb3bbacb7bdbfb0fbecee8db3b1b5bbb1abaafbeceebbb0bdb1abacbfb9bbadfbeceeadb3b1b5bbacadfbeceeaab1fbeceeafabb7aafbeceffbecee8ab6b7adfbeceeb7adfbeceeaab6bbfbeceeb2b7b0b5fbed9ffbeceeb6aaaaaeadfbed9ffbec98fbec98aab6b7adb7adacbbb0b1f0bdb1b3fbec98eceeeceefbec98efeffbec98b9acbbbfaaf3bfb3bbacb7bdbfb0f3adb3b1b5bbb1abaaf3bbb0bdb1abacbfb9bbadf3adb3b1b5bbacadf3aab1f3afabb7aafbec98" title="Share on Email" onclick="essb.tracking_only('', 'mail', '1267113445', true);" target="_self" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https%3A%2F%2Fthisisreno.com%2F2020%2F11%2Fgreat-american-smokeout-encourages-smokers-to-quit%2F&amp;title=Great+American+Smokeout+encourages+smokers+to+quit" title="Share on Post" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fthisisreno.com%2F2020%2F11%2Fgreat-american-smokeout-encourages-smokers-to-quit%2F&amp;title=Great+American+Smokeout+encourages+smokers+to+quit&#39;,&#39;reddit&#39;,&#39;1267113445&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name essb_noname"></span></a></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="Share on More Button" onclick="essb.toggle_more_popup(&#39;1267113445&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a></li></ul></div><div class="essb_morepopup essb_morepopup_1267113445 essb_morepopup_sharebottom essb-forced-hidden"><div class="essb_morepopup_header"> <span>Share via</span> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1267113445'); return false;"><i class="essb_icon_close"></i></a></div><div class="essb_morepopup_content essb_morepopup_content_1267113445"><div class="essb_links essb_displayed_more_popup essb_share essb_template_big essb_642233144 essb_width_columns essb_width_columns_1 essb_size_m essb_width_flex essb_network_align_center essb_responsive_adaptive essb_icon_animation3 essb_nospace print-no" id="essb_displayed_more_popup_642233144" data-essb-postid="173226" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="big" data-essb-counter-pos="insidebeforename" data-essb-url="https://thisisreno.com/2020/11/great-american-smokeout-encourages-smokers-to-quit/" data-essb-fullurl="https://thisisreno.com/2020/11/great-american-smokeout-encourages-smokers-to-quit/" data-essb-instance="642233144"><ul class="essb_links_list"><li class="essb_message_before">Please Share</li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Great+American+Smokeout+encourages+smokers+to+quit&amp;url=https%3A%2F%2Fthisisreno.com%2F2020%2F11%2Fgreat-american-smokeout-encourages-smokers-to-quit%2F" title="Share on Share on LinkedIn" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Great+American+Smokeout+encourages+smokers+to+quit&amp;url=https%3A%2F%2Fthisisreno.com%2F2020%2F11%2Fgreat-american-smokeout-encourages-smokers-to-quit%2F&#39;,&#39;linkedin&#39;,&#39;642233144&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">Share on LinkedIn</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https%3A%2F%2Fthisisreno.com%2F2020%2F11%2Fgreat-american-smokeout-encourages-smokers-to-quit%2F" title="Share on Share" onclick="essb.fbmessenger('551468291535482', 'https%3A%2F%2Fthisisreno.com%2F2020%2F11%2Fgreat-american-smokeout-encourages-smokers-to-quit%2F', '642233144'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Share</span></a></li><li class="essb_item essb_link_sms nolightbox"> <a href="sms:&body=Great%20American%20Smokeout%20encourages%20smokers%20to%20quit%20https://thisisreno.com/2020/11/great-american-smokeout-encourages-smokers-to-quit/" title="Share on Text this" onclick="essb.sms('Great%20American%20Smokeout%20encourages%20smokers%20to%20quit%20https://thisisreno.com/2020/11/great-american-smokeout-encourages-smokers-to-quit/', '642233144'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_sms"></span><span class="essb_network_name">Text this</span></a></li></ul></div></div></div><div class="essb_morepopup_shadow essb_morepopup_shadow_1267113445" onclick="essb.toggle_less_popup('1267113445'); return false;"></div></div><div id='fb-pxl-ajax-code'></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>var essbInstagramUpdater = {"nonce":"6f0f42c416","ajaxurl":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php"};</script><div id='pico-widget-container'></div><script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/libs-script.min.js?ver=7.3.5' id='penci-libs-js-js'></script> <script type='text/javascript' id='main-scripts-js-extra'>/* <![CDATA[ */ var ajax_var_more = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"6d22924b9c","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/themes/soledad/js/main-b83f95fa02dad8597dfd4936cbcfa5f3.js' id='main-scripts-js'></script> <script type='text/javascript' id='penci_ajax_like_post-js-extra'>/* <![CDATA[ */ var ajax_var = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"6d22924b9c","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/themes/soledad/js/post-like-df95dde85026b82dc1c394b4928fe075.js' id='penci_ajax_like_post-js'></script> <script type='text/javascript' id='penci_ajax_more_posts-js-extra'>/* <![CDATA[ */ var ajax_var_more = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"6d22924b9c","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/themes/soledad/js/more-post-e2d985963915602d53f3aaeeccf0791a.js' id='penci_ajax_more_posts-js'></script> <script type='text/javascript' id='penci_ajax_archive_more_scroll-js-extra'>/* <![CDATA[ */ var SOLEDADLOCALIZE = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"6d22924b9c","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/themes/soledad/js/archive-more-post-d50aa1134ddf485651880084aa56a2e3.js' id='penci_ajax_archive_more_scroll-js'></script> <script type='text/javascript' src='https://thisisreno.com/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script> <script type='text/javascript' id='laterpay-common-js-extra'>/* <![CDATA[ */ var lpCommonVar = {"current_page":"front_post","sandbox_merchant_id":"LPnrL7FLcEN8nVb88ntscn","lp_tracking_id":"UA-50448165-9","lp_user_tracking_id":"UA-124337375-20","postTitle":"Great American Smokeout encourages smokers to quit","postPermalink":"https:\/\/thisisreno.com\/2020\/11\/great-american-smokeout-encourages-smokers-to-quit\/","blogName":"This Is Reno"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/laterpay/built_assets/js/laterpay-common-8186b2e89efe39acc1cb56494008f038.js' id='laterpay-common-js'></script> <script type='text/javascript' id='laterpay-post-view-js-extra'>/* <![CDATA[ */ var lpVars = {"ajaxUrl":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","post_id":"173226","caching":"","i18n":{"alert":"Your site is in LIVE mode, your visitors would now see the Laterpay purchase dialog. \n\nTo experience this behavior, view this page either by logging out of WordPress or using an user account with non-admin privileges. \n\nNote: You will be charged for purchases made while in LIVE mode.","validVoucher":"Voucher code accepted.","invalidVoucher":" is not a valid voucher code!","codeTooShort":"Please enter a six-digit voucher code.","generalAjaxError":"An error occurred. Please try again.","revenue":{"ppu":"Buy Now, Pay Later","sis":"Buy Now","sub":"Subscribe Now"}},"default_currency":"USD","gaData":{"postTitle":"Great American Smokeout encourages smokers to quit","postPermalink":"https:\/\/thisisreno.com\/2020\/11\/great-american-smokeout-encourages-smokers-to-quit\/","blogName":"This Is Reno"}}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/laterpay/built_assets/js/laterpay-post-view-b7c260ff9e5860170d857226b58534b7.js' id='laterpay-post-view-js'></script> <script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.5.3' async='async' id='remote_sdk-js'></script> <script type="text/javascript" id="lazy-load-scripts">const loadScriptsTimer=setTimeout(loadScripts,10*1000);const userInteractionEvents=["mouseover","keydown","touchmove","touchstart"];userInteractionEvents.forEach(function(event){window.addEventListener(event,triggerScriptLoader,{passive:!0})});function triggerScriptLoader(){loadScripts();clearTimeout(loadScriptsTimer);userInteractionEvents.forEach(function(event){window.removeEventListener(event,triggerScriptLoader,{passive:!0})})}
function loadScripts(){document.querySelectorAll("script[data-type='lazy']").forEach(function(elem){elem.setAttribute("src",elem.getAttribute("data-src"))})}</script> <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "EntertainmentBusiness",
    "image": "https://i0.wp.com/thisisreno.com/wp-content/uploads/2018/05/Reno-City-Flag-5.jpg",
    "priceRange": "n/a",
    "telephone": "775-391-5252",
    "additionalType": [
        "http://thisisreno.com/about/",
        "http://thisisreno.com/category/news/",
        "thisisreno.com/calendar/"
    ],
    "name": "This Is Reno: Online News and Events",
    "logo": "https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png",
    "description": "This Is Reno is your source for daily Reno news and events for Reno, Sparks, the Truckee Meadows and beyond. We were founded in 2009 and are locally owned and operated.",
    "openingHours": "Mo-Fri 8:00-18:00",
    "geo": {
        "@type": "GeoCoordinates",
        "latitude": null,
        "longitude": null
    },
    "url": "https://thisisreno.com",
    "sameAs": [
        "https://www.facebook.com/ThisIsReno/",
        "https://twitter.com/ThisIsReno",
        "https://instagram.com/thisisreno",
        "https://www.linkedin.com/company/thisisreno/",
        "https://www.youtube.com/user/ThisisReno2"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "+1-775-391-5252",
        "contactType": "sales",
        "email": "bob@thisisreno.com",
        "contactOption": "",
        "areaServed": [
            "US"
        ],
        "availableLanguage": [
            "English"
        ]
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "United States",
        "addressLocality": "Reno",
        "addressRegion": "NV",
        "postalCode": "89502",
        "streetAddress": "705 S. Wells Avenue"
    }
}</script> <div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name" /><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="678084530" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3-56b2b7b898e6101b8dfdce3c71711e24.js' async></script><script>window.lazyLoadOptions={elements_selector:"iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thisisreno.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script> <script data-no-minify="1" async src="https://thisisreno.com/wp-content/cache/busting/1/gtm-58528150555368637a786beb3c840afc.js"></script> <script data-type="lazy" data-src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CiAgZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CgogIGd0YWcoJ2NvbmZpZycsICdVQS0xMTY1Mjg3OC0xJyk7"></script> <script>const wprRemoveCPCSS = () => { if( document.querySelector("link[data-rocket-async='style'][rel='preload']") ){ setTimeout(wprRemoveCPCSS, 200); }else{ $elem = document.getElementById( "rocket-critical-css" );if ( $elem ) {$elem.remove();} } }; if ( window.addEventListener ) { window.addEventListener( "load", wprRemoveCPCSS ); } else if ( window.attachEvent ) { window.attachEvent( "onload", wprRemoveCPCSS ); }</script><noscript><link rel="stylesheet" href="https://thisisreno.com/wp-content/cache/min/1/53331e2ccc2bc6dc1b04dd26ca53a4d6.css" data-minify="1" /><link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;display=swap&#038;ver=1.0' type='text/css' media='all' /></noscript><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=34', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=34', false, [], true, false, false, false);
</script>
<script>var _audins_dom="thisisreno_com",_audins_did=148879;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=191-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thisisreno_com,DomainId.148879" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body></html>
