<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=(function(){var pixels=[],pxURL="/porpoiseant/army.gif";function AddAndFirePixel(adSlot,pixelData){AddPixel(adSlot,pixelData,0,0,0,0,0);Fire();}
function GetCurrentPixels(){return pixels;}
function AddPixel(adSlot,pixelData,revenue,est_revenue,bid_floor_filled,bid_floor_prev,stat_source_id){if(!__ez.dot.isDefined(adSlot)||__ez.dot.isAnyDefined(adSlot.getSlotElementId,adSlot.ElementId)==false){return;}
var ad_position_id=parseInt(__ez.dot.getTargeting(adSlot,'ap'));var impId=__ez.dot.getSlotIID(adSlot),adUnit=__ez.dot.getAdUnit(adSlot);var compId=parseInt(__ez.dot.getTargeting(adSlot,"compid"));var lineItemId=0;var creativeId=0;var ezimData=getEzimData(adSlot);if(typeof ezimData=='object'){if(ezimData.creative_id!==undefined){creativeId=ezimData.creative_id;}
if(ezimData.line_item_id!==undefined){lineItemId=ezimData.line_item_id;}}
if(__ez.dot.isDefined(impId,adUnit)&&__ez.dot.isValid(pixelData)){pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),revenue:revenue,est_revenue:est_revenue,ad_position:ad_position_id,ad_size:"",bid_floor_filled:bid_floor_filled,bid_floor_prev:bid_floor_prev,stat_source_id:stat_source_id,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:compId,line_item_id:lineItemId,creative_id:creativeId,data:__ez.dot.dataToStr(pixelData)});}}
function AddPixelById(impFullId,pixelData){var vals=impFullId.split('/');if(__ez.dot.isDefined(impFullId)&&vals.length===3&&__ez.dot.isValid(pixelData)){var adUnit=vals[0],impId=vals[2];pixels.push({type:"impression",impression_id:impId,domain_id:__ez.dot.getDID(),unit:adUnit,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(pixelData)});}}
function Fire(){if(typeof document.visibilityState!=='undefined'&&document.visibilityState==="prerender")return;if(__ez.dot.isDefined(pixels)&&pixels.length>0){var pixelURL=__ez.dot.getURL(pxURL)+"?orig="+(__ez.template.isOrig===true?1:0)+"&sts="+btoa(JSON.stringify(pixels));if(typeof window.isAmp!=='undefined'&&isAmp&&typeof window._ezaq!=='undefined'&&_ezaq.hasOwnProperty("domain_id")){pixelURL+="&visit_uuid="+_ezaq['visit_uuid'];}
(new Image()).src=pixelURL;}
pixels=[];}
function getEzimData(adSlot){if(typeof _ezim_d=="undefined"){return false}
var adUnitName=__ez.dot.getAdUnitPath(adSlot).split('/').pop();if(typeof _ezim_d==='object'&&_ezim_d.hasOwnProperty(adUnitName)){return _ezim_d[adUnitName];}
for(var ezimKey in _ezim_d){if(ezimKey.split('/').pop()===adUnitName){return _ezim_d[ezimKey];}}
return false;}
return{Add:AddPixel,AddAndFire:AddAndFirePixel,AddById:AddPixelById,Fire:Fire,GetPixels:GetCurrentPixels,};})();__ez.queue.addFile('/detroitchicago/raleigh.js', '//ezodn.com/detroitchicago/raleigh.js?gcb=188-2&cb=1', false, [], true, false, true, false);</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="https://gmpg.org/xfn/11" /><link rel="shortcut icon" href="https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png" type="image/x-icon" /><link rel="apple-touch-icon" sizes="180x180" href="https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png"><link rel="alternate" type="application/rss+xml" title="This Is Reno RSS Feed" href="https://thisisreno.com/feed/" /><link rel="alternate" type="application/atom+xml" title="This Is Reno Atom Feed" href="https://thisisreno.com/feed/atom/" /><link rel="pingback" href="https://thisisreno.com/xmlrpc.php" /> <!--[if lt IE 9]>
	<script src="https://thisisreno.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]--><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="HyFlex doesn’t solve the problem—it just shifts it (opinion)" /><meta property="og:description" content="HyFlex continues to collect impediments that will compromise the quality of our students’ learning, not to mention put us all at unnecessary and avoidable health risk." /><meta property="og:url" content="https://thisisreno.com/2020/07/hyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion/" /><meta property="og:site_name" content="This Is Reno" /><meta property="article:tag" content="University of Nevada Reno" /><meta property="article:section" content="Featured" /><meta property="article:published_time" content="2020-07-16T12:07:44-07:00" /><meta property="article:modified_time" content="2020-07-16T15:04:12-07:00" /><meta property="og:updated_time" content="2020-07-16T15:04:12-07:00" /><meta property="og:image" content="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/03/university-of-nevada-morril-hall-scaled.jpeg" /><meta property="og:image:secure_url" content="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/03/university-of-nevada-morril-hall-scaled.jpeg" /><title>HyFlex doesn’t solve the problem—it just shifts it (opinion)</title><link rel="stylesheet" href="https://thisisreno.com/wp-content/cache/min/1/60468842d297b6059cc34f409d7e9f9d.css" data-minify="1" /><meta name="description" content="HyFlex continues to collect impediments that will compromise the quality of our students’ learning, not to mention put us all at unnecessary and avoidable health risk." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://thisisreno.com/2020/07/hyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="HyFlex doesn’t solve the problem—it just shifts it (opinion)" /><meta property="og:description" content="HyFlex continues to collect impediments that will compromise the quality of our students’ learning, not to mention put us all at unnecessary and avoidable health risk." /><meta property="og:url" content="https://thisisreno.com/2020/07/hyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion/" /><meta property="og:site_name" content="This Is Reno" /><meta property="article:publisher" content="https://www.facebook.com/ThisIsReno" /><meta property="article:author" content="https://www.facebook.com/ThisIsReno/" /><meta property="article:published_time" content="2020-07-16T19:07:44+00:00" /><meta property="article:modified_time" content="2020-07-16T22:04:12+00:00" /><meta property="og:image" content="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/03/university-of-nevada-morril-hall-scaled.jpeg" /><meta property="og:image:width" content="2560" /><meta property="og:image:height" content="1920" /><meta property="fb:app_id" content="551468291535482" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@http://www.twitter.com/thisisreno" /><meta name="twitter:site" content="@thisisreno" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <meta name="Googlebot-News" content="noindex" /><link rel='dns-prefetch' href='//street-production.s3.amazonaws.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel='dns-prefetch' href='//i0.wp.com' /><link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Feed" href="https://thisisreno.com/feed/" /><link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Comments Feed" href="https://thisisreno.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; HyFlex doesn’t solve the problem—it just shifts it (opinion) Comments Feed" href="https://thisisreno.com/2020/07/hyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion/feed/" /> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='ugb-style-css-inline-css' type='text/css'>:root{--content-width:1170px}</style><link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' /><style id='laterpay-post-view-inline-css' type='text/css'>.lp_purchase-button,.lp_redeem-code__button,.lp_time-pass__front-side-link{background-color:#003367!important}body .lp_time-pass__actions .lp_time-pass__terms{color:#003367!important}.lp_bought_notification,.lp_purchase-link,.lp_redeem-code__hint{color:#003367!important}.lp_purchase-overlay__submit:hover,.lp_purchase_button:hover,.lp_purchase-button:hover{color:#69676a!important}.lp_purchase-button:hover,.lp_purchase-overlay__submit:hover{background-color:#ffffff!important}.lp_time-pass__front-side-link:hover{background-color:#ffffff!important}body .lp_time-pass__actions .lp_time-pass__terms:hover{color:#ffffff!important}.lp_bought_notification:hover,.lp_purchase-link:hover,.lp_redeem-code__hint:hover{color:#ffffff!important}.lp_purchase-overlay__header{background-color:#003366!important}.lp_purchase-overlay__form{background-color:#f4f3f4!important}.lp_purchase-overlay-option__title{color:#252221!important}.lp_purchase-overlay-option__description{color:#69676a!important}.lp_purchase-overlay__notification,a.lp_bought_notification{color:#0085f2!important}.lp_purchase-overlay__notification a,.lp_redeem-code__hint{color:#0085f2!important}.lp_purchase-overlay__notification a:hover,a.lp_bought_notification:hover,.lp_redeem-code__hint:hover{color:#0085f2!important}.lp_purchase-overlay__submit,.lp_purchase_button,.lp_purchase-button{background-color:#003367!important;color:#ffffff!important}.lp_purchase-overlay__submit:hover,.lp_purchase_button:hover,.lp_purchase-button:hover{color:#69676a!important}.lp_purchase-overlay__footer{background-color:#eeefef!important}</style> <script type='text/javascript'>/* <![CDATA[ */ var stackable = {"restUrl":"https:\/\/thisisreno.com\/wp-json\/"}; /* ]]> */</script> <link rel='https://api.w.org/' href='https://thisisreno.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thisisreno.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thisisreno.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://thisisreno.com/?p=169742' /> <script id="mcjs" data-type="lazy" data-src="data:text/javascript;base64,IWZ1bmN0aW9uKGMsaCxpLG0scCl7bT1jLmNyZWF0ZUVsZW1lbnQoaCkscD1jLmdldEVsZW1lbnRzQnlUYWdOYW1lKGgpWzBdLG0uYXN5bmM9MSxtLnNyYz1pLHAucGFyZW50Tm9kZS5pbnNlcnRCZWZvcmUobSxwKX0oZG9jdW1lbnQsInNjcmlwdCIsImh0dHBzOi8vY2hpbXBzdGF0aWMuY29tL21janMtY29ubmVjdGVkL2pzL3VzZXJzL2U4Yzc3NDU2OWRlYTcyOTQwY2RlZDU5OGIvNmFiY2U5MTA0YTJhYzU5OWEyMWRiODhkNC5qcyIpOw=="></script><style type="text/css">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</style> <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2019\/12\/This-Is-Reno-Logo-240.png"
    },
    "url": "https:\/\/thisisreno.com\/",
    "name": "This Is Reno",
    "description": "Reno news and events, updated daily"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "This Is Reno",
    "alternateName": "Reno news and events, updated daily",
    "url": "https:\/\/thisisreno.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "HyFlex doesn\u2019t solve the problem\u2014it just shifts it (opinion)",
    "description": "OPINION: HyFlex continues to collect impediments that will compromise the quality of our students\u2019 learning, not to mention put us all at unnecessary and avoidable health risk. ",
    "datePublished": "2020-07-16",
    "datemodified": "2020-07-16",
    "mainEntityOfPage": "https:\/\/thisisreno.com\/2020\/07\/hyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2020\/03\/university-of-nevada-morril-hall-scaled.jpeg",
        "width": 2560,
        "height": 1920
    },
    "publisher": {
        "@type": "Organization",
        "name": "This Is Reno",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2019\/12\/This-Is-Reno-Logo-240.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-ThisIsReno",
        "name": "ThisIsReno"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/thisisreno.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/thisisreno.com\/category\/events\/",
                "name": "Events"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/thisisreno.com\/category\/events\/unr\/",
                "name": "University"
            }
        },
        {
            "@type": "ListItem",
            "position": 4,
            "item": {
                "@id": "https:\/\/thisisreno.com\/2020\/07\/hyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion\/",
                "name": "HyFlex doesn\u2019t solve the problem\u2014it just shifts it (opinion)"
            }
        }
    ]
}</script> <script type='text/javascript'>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://thisisreno.com/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.22.js');</script> <noscript> <img height="1" width="1" style="display:none" alt="fbpx" src="https://www.facebook.com/tr?id=823136344378209&ev=PageView&noscript=1" /> </noscript> <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","essb3_nonce":"5e12aff2f8","essb3_plugin_url":"https:\/\/thisisreno.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/thisisreno.com\/","post_id":"169742"};</script> <meta name="onesignal" content="wordpress-plugin" /> <link rel="amphtml" href="https://thisisreno.com/amp/2020/07/hyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion/" /><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-124337375-20";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-124337375-20']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'thisisreno.com']);
_gaq.push(['f._setDomainName', 'thisisreno.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod1',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','thisisreno.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://thisisreno.com/2020/07/hyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script>
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 148879;
var ezdomain = 'thisisreno.com';
var ezoicSearchable = 1;
</script>


<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":148879,"engaged_time_visit":0,"ezcache_level":0,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"be685630-9329-472f-6fbe-7921b37437be","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":3139,"serverid":"184.72.207.99:14292","state":"VA","t_epoch":1594947464,"template_id":126,"time_on_site_visit":0,"url":"https://thisisreno.com/2020/07/hyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion/","user_id":0,"word_count":2099,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-2&v=9" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl(pvID, rv) {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_148879=" + new Date().getTime() + "|" + pvID + "|" + rv + "; " + expires, 3);
}
function attach_ezolpl(pvID, rv) {
    if (document.readyState === "complete") {
        create_ezolpl(pvID, rv);
    }
    if(window.attachEvent) {
        window.attachEvent("onload", create_ezolpl, pvID, rv);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl(pvID, rv);
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl.bind(null, pvID, rv);
        }
    }
}

__ez.queue.addFunc("attach_ezolpl", "attach_ezolpl", ["be685630-9329-472f-6fbe-7921b37437be", "false"], false, ['/detroitchicago/boise.js'], true, false, false, false);
</script></head><body class="post-template-default single single-post postid-169742 single-format-standard penci-body-single-style-4 penci-show-pthumb penci-fawesome-ver5"> <a id="close-sidebar-nav" class="header-3"><i class="penci-faicon fas fa-times"></i></a><nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div id="sidebar-nav-logo"> <a href="https://thisisreno.com/"><img class="penci-lazy" src="https://i0.wp.com/thisisreno.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" alt="This Is Reno" /></a></div><div class="header-social sidebar-nav-social penci-social-textcolored"><div class="inner-header-social"> <a href="https://www.facebook.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-facebook-f"></i></a> <a href="https://twitter.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-twitter"></i></a> <a href="https://www.instagram.com/thisisreno/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-instagram"></i></a> <a href="https://www.linkedin.com/company/6406449" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-linkedin-in"></i></a> <a href="https://www.youtube.com/c/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-youtube"></i></a> <a href="https://thisisreno.com/contact/"><i class="penci-faicon fas fa-envelope"></i></a> <a href="https://soundcloud.com/thisisreno-com" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-soundcloud"></i></a> <a href="https://thisisreno.com/feed/" rel="nofollow" target="_blank"><i class="penci-faicon fas fa-rss"></i></a></div></div><ul id="menu-main-navigation" class="menu"><li id="menu-item-161927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-161927"><a title="This Is Reno Home" href="https://thisisreno.com/"><i class="fa fa-home" aria-hidden="true"></i>Home</a></li><li id="menu-item-10608" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10608"><a title="Reno News" href="https://thisisreno.com/category/news/">News</a></li><li id="menu-item-166165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166165"><a href="https://thisisreno.com/category/en-espanol/">En Español</a></li><li id="menu-item-152539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152539"><a title="This Is Reno Podcasts" href="https://thisisreno.com/category/news/podcast/">Podcast</a></li><li id="menu-item-161930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161930"><a title="Advertise with This Is Reno" href="https://thisisreno.com/advertising/">Advertise</a></li><li id="menu-item-161929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161929"><a title="About This Is Reno" href="https://thisisreno.com/about/">About</a></li><li id="menu-item-163474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163474"><a href="https://thisisreno.com/subscribe/">Subscribe</a></li><li id="menu-item-161931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161931"><a title="Contact" href="https://thisisreno.com/contact/"><i class="fa fa-envelope-o" aria-hidden="true"></i>Contact</a></li></ul></nav><div class="wrapper-boxed header-style-header-3 penci-hlogo-center"><div class="penci-header-wrap"><header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="inner-header penci-header-second"><div class="container align-left-logo has-banner"><div id="logo"> <a href="https://thisisreno.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="This Is Reno" data-lazy-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" /><noscript><img src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" alt="This Is Reno"/></noscript></a></div><div class="header-banner header-style-3"> <broadstreet-zone zone-id="45162"></broadstreet-zone></div></div></div><nav id="navigation" class="header-layout-bottom header-3 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="container"><div class="button-menu-mobile header-3"><i class="penci-faicon fas fa-bars"></i></div><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-161927"><a title="This Is Reno Home" href="https://thisisreno.com/"><i class="fa fa-home" aria-hidden="true"></i>Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10608"><a title="Reno News" href="https://thisisreno.com/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166165"><a href="https://thisisreno.com/category/en-espanol/">En Español</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152539"><a title="This Is Reno Podcasts" href="https://thisisreno.com/category/news/podcast/">Podcast</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161930"><a title="Advertise with This Is Reno" href="https://thisisreno.com/advertising/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161929"><a title="About This Is Reno" href="https://thisisreno.com/about/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163474"><a href="https://thisisreno.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161931"><a title="Contact" href="https://thisisreno.com/contact/"><i class="fa fa-envelope-o" aria-hidden="true"></i>Contact</a></li></ul><div id="top-search" class="dfdf"> <a class="search-click"><i class="penci-faicon fas fa-search"></i></a><div class="show-search"><form role="search" method="get" id="searchform" action="https://thisisreno.com/"><div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /></div></form> <a class="search-click close-search"><i class="penci-faicon fas fa-times"></i></a></div></div></div></nav></header></div><div class="penci-single-pheader container-single penci-single-style-4 penci-single-smore container-single-fullwidth hentry container-single-magazine"><div class="container penci-container-inside penci-breadcrumb single-breadcrumb"><span><span><a href="https://thisisreno.com/">Home</a> &gt; <span><a href="https://thisisreno.com/category/events/">Events</a> &gt; <span><a href="https://thisisreno.com/category/events/unr/">University</a> &gt; <strong class="breadcrumb_last" aria-current="page">HyFlex doesn’t solve the problem—it just shifts it (opinion)</strong></span></span></span></span></div><div class="container"><div class="header-standard header-classic single-header"><div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-5359" href="https://thisisreno.com/category/events/unr/" rel="category tag">University</a></span></div><h1 class="post-title single-post-title entry-title">HyFlex doesn’t solve the problem—it just shifts it (opinion)</h1><div class="penci-hide-tagupdated"> <span class="author-italic author vcard">By <a class="url fn n" href="https://thisisreno.com/author/thisisreno/">ThisIsReno</a></span> <time class="entry-date published" datetime="2020-07-16T12:07:44-07:00">July 16, 2020</time></div><div class="post-box-meta-single"> <span class="author-post byline"><span class="author vcard">By <a class="author-url url fn n" href="https://thisisreno.com/author/thisisreno/">ThisIsReno</a></span></span> <span><time class="entry-date published" datetime="2020-07-16T12:07:44-07:00">July 16, 2020</time></span></div></div></div><div class="post-image penci-jarallax"> <img class="jarallax-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="University of Nevada, Reno Morrill Hall. Image: Bob Conrad" data-lazy-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/03/university-of-nevada-morril-hall-1920x1440.jpeg"><noscript><img class="jarallax-img" src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/03/university-of-nevada-morril-hall-1920x1440.jpeg" alt="University of Nevada, Reno Morrill Hall. Image: Bob Conrad"></noscript><div class="penci-featured-caption">University of Nevada, Reno's Morrill Hall. Image: Bob Conrad</div></div></div><div class="container container-single penci-single-style-4 penci-single-smore penci_sidebar penci-enable-lightbox"><div id="main" class="penci-main-sticky-sidebar"><div class="theiaStickySidebar"><article id="post-169742" class="post type-post status-publish"><div class="post-entry blockquote-style-1"><div class="inner-post-entry entry-content" id="penci-post-entry-inner"><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_963986488'><broadstreet-zone callback="zone_load_963986488" zone-id="45307" keywords="not_home_page,not_landing_page,is_article_page,featured,opinion,unr,events,hyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion,post" soft-keywords="true"></broadstreet-zone></div><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_template_glow-retina essb_1274005676 essb_width_flex essb_size_s essb_links_center essb_icon_animation3 essb_nospace essb_mobile_hidden print-no" id="essb_displayed_top_1274005676" data-essb-postid="169742" data-essb-position="top" data-essb-button-style="button" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://thisisreno.com/2020/07/hyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion/" data-essb-fullurl="https://thisisreno.com/2020/07/hyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion/" data-essb-instance="1274005676"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="9" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big" title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=HyFlex+doesn%E2%80%99t+solve+the+problem%E2%80%94it+just+shifts+it+%28opinion%29&amp;link=https%3A%2F%2Fthisisreno.com%2F2020%2F07%2Fhyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion%2F&picture=https://thisisreno.com/wp-content/uploads/2020/03/university-of-nevada-morril-hall-scaled.jpeg&description=HyFlex+continues+to+collect+impediments+that+will+compromise+the+quality+of+our+students%E2%80%99+learning%2C+not+to+mention+put+us+all+at+unnecessary+and+avoidable+health+risk." title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=HyFlex+doesn%E2%80%99t+solve+the+problem%E2%80%94it+just+shifts+it+%28opinion%29&amp;link=https%3A%2F%2Fthisisreno.com%2F2020%2F07%2Fhyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion%2F&picture=https://thisisreno.com/wp-content/uploads/2020/03/university-of-nevada-morril-hall-scaled.jpeg&description=HyFlex+continues+to+collect+impediments+that+will+compromise+the+quality+of+our+students%E2%80%99+learning%2C+not+to+mention+put+us+all+at+unnecessary+and+avoidable+health+risk.&#39;,&#39;facebook_advanced&#39;,&#39;1274005676&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet This" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=HyFlex%20doesn’t%20solve%20the%20problem—it%20just%20shifts%20it%20(opinion)&amp;url=https://thisisreno.com/2020/07/hyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion/&amp;counturl=https%3A%2F%2Fthisisreno.com%2F2020%2F07%2Fhyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion%2F&amp;related=thisisreno&amp;via=thisisreno&amp;hashtags=#ThisisReno&#39;,&#39;twitter&#39;,&#39;1274005676&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet This</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="/cdn-cgi/l/email-protection#26195553444c4345521b654e43454d0314164953520314164e52525655031567031460031460524e4f554f55544348490845494b00474b561d4449425f1b6e4f031465031416524e4f550314164b475f03141644430314164f485243544355524f48410314165f49530315670314166e5f604a435e0314164249435548036314031e16031f1f5203141655494a5043031416524e43031416565449444a434b036314031e16031f124f520314164c535552031416554e4f4052550314164f5203141603141e49564f484f494803141f031417031416724e4f550314164f55031416524e430314164a4f484d0315670314164e52525655031567031460031460524e4f554f55544348490845494b0314601416141603146016110314604e5f404a435e0b4249435548520b55494a50430b524e430b565449444a434b0b4f520b4c5355520b554e4f4052550b4f520b49564f484f4948031460" title="Share on Email" onclick="essb.tracking_only('', 'mail', '1274005676', true);" target="_self" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=HyFlex+doesn%E2%80%99t+solve+the+problem%E2%80%94it+just+shifts+it+%28opinion%29&amp;url=https%3A%2F%2Fthisisreno.com%2F2020%2F07%2Fhyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion%2F" title="Share on Post" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=HyFlex+doesn%E2%80%99t+solve+the+problem%E2%80%94it+just+shifts+it+%28opinion%29&amp;url=https%3A%2F%2Fthisisreno.com%2F2020%2F07%2Fhyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion%2F&#39;,&#39;linkedin&#39;,&#39;1274005676&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">Post</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="https://thisisreno.com/newsletter/" title="Share on Subscribe" onclick="essb.tracking_only('', 'subscribe', '1274005676', true);" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https%3A%2F%2Fthisisreno.com%2F2020%2F07%2Fhyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion%2F" title="Share on Messenger" onclick="essb.fbmessenger('551468291535482', 'https%3A%2F%2Fthisisreno.com%2F2020%2F07%2Fhyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion%2F', '1274005676'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Messenger</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><p class="has-background has-very-light-gray-background-color"><em><strong>Submitted opinions do not represent the views of ThisisReno. Have something to say? <a href="https://thisisreno.com/submit-a-news-story/">Submit an opinion article here</a>.</strong></em></p><p>Submitted by <em>William J. Macauley, Jr.</em></p><p>I am of course concerned about COVID-19 exposure and safety on campus. I have been extremely concerned from the start about “HyFlex” (hybrid + flexibility), the university’s response to our pandemic and reopening (which is starting this week), especially considering the accumulating adjustments necessary to make it work (space issues, student monitoring of Zoom chats during in-person classes, cleaning/disinfecting responsibilities that will shorten classes . . . ).</p><p>HyFlex continues to collect impediments that will compromise the quality of our students’ learning, not to mention put us all at unnecessary and avoidable health risk.</p><p>In short, it seems as though folks least impacted by these decisions are not acknowledging or understanding what this will mean for the rest of us. I am particularly concerned for the bulk of our students who do not live in the dorms, who have to work their way through college, and who have to commute to campus individually or in groups (which I think is about 73% of our students).</p><p>I understand that we all want to get back to campus. Seeing my students in person is a gift. I am not sure those making decisions about how we do that can fully appreciate the price this specific approach will exact disproportionately on those whose engagements with the campus are not from within executive offices, on those who don’t work from behind a phalanx of administrative staff and from behind the closed doors they control within a building removed from the traffic of campus.</p><p>Only a handful of campus participants have the luxury of reserved parking spaces right outside of the buildings in which they work. The vast majority of us don’t work in buildings that see so little pedestrian traffic compared with classroom buildings, campus hubs, and dorms.</p><div class="wp-block-image"><figure class="aligncenter size-full"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="UNR Campus. Image: Trevor Bexon" class="wp-image-165997" data-lazy-srcset="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/03/COVID-RENO-10-of-15TrevorBexon.jpg 2048w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/03/COVID-RENO-10-of-15TrevorBexon-300x200.jpg 300w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/03/COVID-RENO-10-of-15TrevorBexon-700x467.jpg 700w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/03/COVID-RENO-10-of-15TrevorBexon-768x512.jpg 768w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/03/COVID-RENO-10-of-15TrevorBexon-1536x1024.jpg 1536w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/03/COVID-RENO-10-of-15TrevorBexon-1920x1280.jpg 1920w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/03/COVID-RENO-10-of-15TrevorBexon-1170x780.jpg 1170w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/03/COVID-RENO-10-of-15TrevorBexon-585x390.jpg 585w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/03/COVID-RENO-10-of-15TrevorBexon-263x175.jpg 263w" data-lazy-sizes="(max-width: 2048px) 100vw, 2048px" data-lazy-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/03/COVID-RENO-10-of-15TrevorBexon.jpg" /><noscript><img src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/03/COVID-RENO-10-of-15TrevorBexon.jpg" alt="UNR Campus. Image: Trevor Bexon" class="wp-image-165997" srcset="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/03/COVID-RENO-10-of-15TrevorBexon.jpg 2048w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/03/COVID-RENO-10-of-15TrevorBexon-300x200.jpg 300w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/03/COVID-RENO-10-of-15TrevorBexon-700x467.jpg 700w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/03/COVID-RENO-10-of-15TrevorBexon-768x512.jpg 768w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/03/COVID-RENO-10-of-15TrevorBexon-1536x1024.jpg 1536w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/03/COVID-RENO-10-of-15TrevorBexon-1920x1280.jpg 1920w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/03/COVID-RENO-10-of-15TrevorBexon-1170x780.jpg 1170w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/03/COVID-RENO-10-of-15TrevorBexon-585x390.jpg 585w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/03/COVID-RENO-10-of-15TrevorBexon-263x175.jpg 263w" sizes="(max-width: 2048px) 100vw, 2048px" /></noscript><figcaption>UNR campus in March after it closed due to the COVID-19 pandemic. Image: Trevor Bexon</figcaption></figure></div><p>This does not feel like the kind of unified community celebrated in so many messages during spring 2020 semester, when we had to adjust on the fly; it feels like decision-making above most of our pay grades. HyFlex has become the singular end rather than a means to be considered along with others. Dedication to HyFlex should instead be a dedication to finding best (and probably varied) solutions, instead of ‘we decided, now you figure out how to make it work.’ I am concerned that the experts the university hired to teach and conduct research at UNR have been largely informed afterward but not adequately included in these decisions.</p><p>I am even more concerned because these decisions disproportionately and significantly impact campus community members, faculty&nbsp;<em>and</em>&nbsp;staff&nbsp;<em>and</em>&nbsp;students, whose campus engagements fall outside of the environs from which this decision is being argued.</p><p>Only about 27% of UNR students live on campus, from what the UNR website suggests. The students who don’t live on campus will be victimized by this approach. From my perspective, HyFlex is biased against students who don’t live on campus, the actual majority of students, students who must work sometimes multiple jobs to stay in school, who are ‘nontraditional’ (although I challenge the validity of that label at a land-grant university like UNR). For what it’s worth, neither do faculty nor all but a handful of staff live on campus, either.</p><p>HyFlex interferes with the opportunities UNR should provide to all students.</p><p>Parking permits now cost just under $300 for daytime student parking of anything other than motorcycles. When students can afford campus parking, and are lucky enough to get permits, they too often have to park far enough away from their classes and labs that they spend more time walking between their cars and their classes than they do actually within their classes. HyFlex implementation discussions thus far seem to be whittling away at in-person, in-class time, too.</p><p>And so many of our students’ time is extremely precious and pressurized by numerous demands; they juggle school, jobs, family, studying, rent, bills, groceries. For these students, campus labs and academic support resources will be even farther out of reach because they will have less access and less time, especially if occupancies are limited and congregating disallowed. Where will they go/be when some of their classes are meeting in-person on a given day and others are not? What is the quality of what likely will be rushed and over-scheduled classes? How much attention will they be able to pay within their in-person classes when they are worrying about $20 parking tickets and getting back to their carpool pickup points in time? How will they be able to focus on learning when they will be surrounded by masked class participants whose faces they may never actually see?</p><p>But, before they actually get to the classroom, they have other significant hurdles. Parking permits have become extremely expensive; campus bus services were unreliable before they were dramatically reduced last year. And the metered parking on campus too often requires arriving early, waiting and waiting, and hoping for a space to open up early enough to allow for the often excessively long walk to class, all while parking is too often reduced significantly for events/meetings, not infrequently way in advance of the actual events.</p><div class="wp-block-image"><figure class="aligncenter size-full"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="empty school lecture hall" class="wp-image-169719" data-lazy-srcset="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/changbok-ko-F8t2VGnI47I-unsplash-scaled.jpg 2560w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/changbok-ko-F8t2VGnI47I-unsplash-300x200.jpg 300w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/changbok-ko-F8t2VGnI47I-unsplash-700x468.jpg 700w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/changbok-ko-F8t2VGnI47I-unsplash-768x513.jpg 768w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/changbok-ko-F8t2VGnI47I-unsplash-1536x1026.jpg 1536w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/changbok-ko-F8t2VGnI47I-unsplash-2048x1368.jpg 2048w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/changbok-ko-F8t2VGnI47I-unsplash-1920x1282.jpg 1920w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/changbok-ko-F8t2VGnI47I-unsplash-1170x781.jpg 1170w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/changbok-ko-F8t2VGnI47I-unsplash-585x391.jpg 585w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/changbok-ko-F8t2VGnI47I-unsplash-263x175.jpg 263w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/changbok-ko-F8t2VGnI47I-unsplash-scaled.jpg" /><noscript><img src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/changbok-ko-F8t2VGnI47I-unsplash-scaled.jpg" alt="empty school lecture hall" class="wp-image-169719" srcset="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/changbok-ko-F8t2VGnI47I-unsplash-scaled.jpg 2560w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/changbok-ko-F8t2VGnI47I-unsplash-300x200.jpg 300w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/changbok-ko-F8t2VGnI47I-unsplash-700x468.jpg 700w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/changbok-ko-F8t2VGnI47I-unsplash-768x513.jpg 768w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/changbok-ko-F8t2VGnI47I-unsplash-1536x1026.jpg 1536w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/changbok-ko-F8t2VGnI47I-unsplash-2048x1368.jpg 2048w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/changbok-ko-F8t2VGnI47I-unsplash-1920x1282.jpg 1920w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/changbok-ko-F8t2VGnI47I-unsplash-1170x781.jpg 1170w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/changbok-ko-F8t2VGnI47I-unsplash-585x391.jpg 585w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/changbok-ko-F8t2VGnI47I-unsplash-263x175.jpg 263w" sizes="(max-width: 2560px) 100vw, 2560px" /></noscript><figcaption>An empty lecture hall. Image: Changbok Ko on Unsplash</figcaption></figure></div><p>Students who have to share rides to and from campus will not be able to leave and come back when one or two of their classes is in-person and the others are not. These students will congregate on campus because so many of them will have to—they won’t be in class because they are part of the online cohort that day, but they won’t be able to leave campus, either, because their rides don’t leave or come back to campus until much later in the day. These students are wise enough to know that leaving and arriving on campus repeatedly is not feasible for a number of reasons, so attendance may decline substantially, which means that the students required to attend class in-person, in the classroom, will not only be missing their opportunities but removing those options for others. Damned if they do, damned if they don’t.</p><p>But these issues are not just impacting students, and they’re not just about parking. These challenges are just as prevalent and restrictive for underpaid staff, for contingent faculty who are freeway-flyers, and even for continuing faculty who can’t afford or sometimes even get parking permits anywhere near their workspaces. These conditions put us all at greater risk for COVID-19 exposure and transmission.</p><p>HyFlex doesn’t solve the problem—it just shifts it.</p><p>HyFlex is problematic, as to varying degrees would be any response, and I know that university leadership is trying to do the best things they can for the university and its participants. I trust President Johnson. What troubles me is there is only one option on the table, which turns HyFlex from being a means to its being an end. And HyFlex presently is the only option regardless of gubernatorial phase.</p><p>The bulk of our students and significant portions of our staff and faculty are already struggling with operationalizing this selection, and the push for in-person, in-the-classroom experiences here via HyFlex is continuing to reduce that time in place. The conditions HyFlex creates will add to stress on campus, which reduces our immune capabilities as individuals and increases infection risks for all of us, not to mention reducing the capacity for learning. Students will have to congregate on campus, if they can find a way to be there safely at all. If they can’t find ways to be on campus under these conditions, they will struggle unnecessarily with student monitors of their questions and comments via Zoom during in-person classes.</p><p>No solution is perfect, of course, but one this fraught is worthy of reconsideration. UNR is filled with very smart people. If so much of the conversation about HyFlex has focused on how to opt out, that may suggest that HyFlex is not the best solution. It certainly isn’t the only one.</p><p>None of us have a lot of say in where on campus we work, and that’s why we should be applying every bit of expertise and situated knowledge we have to make decisions reflective of the conditions for the many. I hope I am wrong. I hope COVID-19 does actually just disappear. I hope we are through the pandemic by the time we start fall classes. I hope that the students, faculty, and staff who are starting this week in HyFlex will not be infected. I also hope to be taller and better looking.</p><p>We should be making reopening decisions together that consider the exposures that all will have, even if we individually won’t have all of them ourselves. HyFlex was an option to consider and seek to adapt, but it isn’t the only available option, cannot be the goal, and can’t be presented as a solution when so little of the “how to” has been worked out.</p><div class="wp-block-image"><figure class="alignleft size-large is-resized"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20106%20151'%3E%3C/svg%3E" alt="" class="wp-image-169744" width="106" height="151" data-lazy-srcset="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/macauley-bio-pic-1-422x600.jpg 422w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/macauley-bio-pic-1-211x300.jpg 211w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/macauley-bio-pic-1-585x831.jpg 585w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/macauley-bio-pic-1.jpg 721w" data-lazy-sizes="(max-width: 106px) 100vw, 106px" data-lazy-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/macauley-bio-pic-1-422x600.jpg" /><noscript><img src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/macauley-bio-pic-1-422x600.jpg" alt="" class="wp-image-169744" width="106" height="151" srcset="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/macauley-bio-pic-1-422x600.jpg 422w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/macauley-bio-pic-1-211x300.jpg 211w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/macauley-bio-pic-1-585x831.jpg 585w, https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/macauley-bio-pic-1.jpg 721w" sizes="(max-width: 106px) 100vw, 106px" /></noscript></figure></div><p><em>William J. (Bill) Macauley, Jr. is a professor of English at UNR. Bill and his family relocated to Reno from Ohio nine years ago. Originally from New Rochelle, NY, Bill has been teaching college writing and English for more than 30 years, most recently offering workshops in writing, mindfulness, and meditation. Ironically, his first publication was as an undergraduate in 1985, an op-ed for his college newspaper that also advocated for commuter students.</em></p><p class="has-background has-very-light-gray-background-color"><em><strong>Submitted opinions do not represent the views of ThisisReno. Have something to say? <a href="https://thisisreno.com/submit-a-news-story/">Submit an opinion article here</a>.</strong></em></p><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_template_glow-retina essb_657662150 essb_width_flex essb_size_s essb_links_center essb_icon_animation3 essb_nospace essb_mobile_hidden print-no" id="essb_displayed_bottom_657662150" data-essb-postid="169742" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://thisisreno.com/2020/07/hyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion/" data-essb-fullurl="https://thisisreno.com/2020/07/hyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion/" data-essb-instance="657662150"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="9" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big" title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=HyFlex+doesn%E2%80%99t+solve+the+problem%E2%80%94it+just+shifts+it+%28opinion%29&amp;link=https%3A%2F%2Fthisisreno.com%2F2020%2F07%2Fhyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion%2F&picture=https://thisisreno.com/wp-content/uploads/2020/03/university-of-nevada-morril-hall-scaled.jpeg&description=HyFlex+continues+to+collect+impediments+that+will+compromise+the+quality+of+our+students%E2%80%99+learning%2C+not+to+mention+put+us+all+at+unnecessary+and+avoidable+health+risk." title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=HyFlex+doesn%E2%80%99t+solve+the+problem%E2%80%94it+just+shifts+it+%28opinion%29&amp;link=https%3A%2F%2Fthisisreno.com%2F2020%2F07%2Fhyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion%2F&picture=https://thisisreno.com/wp-content/uploads/2020/03/university-of-nevada-morril-hall-scaled.jpeg&description=HyFlex+continues+to+collect+impediments+that+will+compromise+the+quality+of+our+students%E2%80%99+learning%2C+not+to+mention+put+us+all+at+unnecessary+and+avoidable+health+risk.&#39;,&#39;facebook_advanced&#39;,&#39;657662150&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=HyFlex%20doesn’t%20solve%20the%20problem—it%20just%20shifts%20it%20(opinion)&amp;url=https://thisisreno.com/2020/07/hyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion/&amp;counturl=https%3A%2F%2Fthisisreno.com%2F2020%2F07%2Fhyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion%2F&amp;related=thisisreno&amp;via=thisisreno&amp;hashtags=#ThisisReno&#39;,&#39;twitter&#39;,&#39;657662150&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="/cdn-cgi/l/email-protection#5c632f293e36393f28611f34393f37796e6c332928796e6c3428282c2f796f1d796e1a796e1a2834352f352f2e393233723f33317a3d312c673e333825611435796e1f796e6c2834352f796e6c313d25796e6c3e39796e6c353228392e392f2835323b796e6c253329796f1d796e6c14251a303924796e6c3833392f3279196e79646c79656528796e6c2f33302a39796e6c283439796e6c2c2e333e30393179196e79646c7965683528796e6c36292f28796e6c2f34353a282f796e6c3528796e6c796e64332c3532353332796e65796e6d796e6c0834352f796e6c352f796e6c283439796e6c30353237796f1d796e6c3428282c2f796f1d796e1a796e1a2834352f352f2e393233723f3331796e1a6e6c6e6c796e1a6c6b796e1a34253a303924713833392f3228712f33302a3971283439712c2e333e3039317135287136292f28712f34353a282f71352871332c3532353332796e1a" title="Share on Email" onclick="essb.tracking_only('', 'mail', '657662150', true);" target="_self" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=HyFlex+doesn%E2%80%99t+solve+the+problem%E2%80%94it+just+shifts+it+%28opinion%29&amp;url=https%3A%2F%2Fthisisreno.com%2F2020%2F07%2Fhyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion%2F" title="Share on Post" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=HyFlex+doesn%E2%80%99t+solve+the+problem%E2%80%94it+just+shifts+it+%28opinion%29&amp;url=https%3A%2F%2Fthisisreno.com%2F2020%2F07%2Fhyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion%2F&#39;,&#39;linkedin&#39;,&#39;657662150&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">Post</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="https://thisisreno.com/newsletter/" title="Share on Subscribe" onclick="essb.tracking_only('', 'subscribe', '657662150', true);" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https%3A%2F%2Fthisisreno.com%2F2020%2F07%2Fhyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion%2F" title="Share on Messenger" onclick="essb.fbmessenger('551468291535482', 'https%3A%2F%2Fthisisreno.com%2F2020%2F07%2Fhyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion%2F', '657662150'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Messenger</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_56766869'><broadstreet-zone callback="zone_load_56766869" zone-id="59103" keywords="not_home_page,not_landing_page,is_article_page,featured,opinion,unr,events,hyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion,post" soft-keywords="true"></broadstreet-zone></div><div class="essb_break_scroll"></div><div class="penci-single-link-pages"></div><div class="post-tags"> <a href="https://thisisreno.com/tag/university-of-nevada-reno/" rel="tag">University of Nevada Reno</a></div></div></div><div class="post-author"><div class="author-img"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100" height="100" alt="ThisIsReno" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" data-lazy-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R-150x150.png" /><noscript><img src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R-150x150.png" width="100" height="100" alt="ThisIsReno" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></noscript></div><div class="author-content"><h5><a href="https://thisisreno.com/author/thisisreno/" title="Posts by ThisIsReno" rel="author">ThisIsReno</a></h5><p>This Is Reno is your source for independent, online Reno news and events since 2009. We are locally owned and operated. #thisisreno</p> <a rel="nofollow" target="_blank" class="author-social" href="http://www.thisisreno.com"><i class="penci-faicon fas fa-globe"></i></a> <a rel="nofollow" target="_blank" class="author-social" href="https://facebook.com/https://www.facebook.com/ThisIsReno/"><i class="penci-faicon fab fa-facebook-f"></i></a> <a rel="nofollow" target="_blank" class="author-social" href="https://twitter.com/http://www.twitter.com/thisisreno"><i class="penci-faicon fab fa-twitter"></i></a> <a rel="nofollow" target="_blank" class="author-social" href="https://instagram.com/https://www.instagram.com/thisisreno/"><i class="penci-faicon fab fa-instagram"></i></a> <a rel="nofollow" target="_blank" class="author-social" href="https://www.linkedin.com/company-beta/6406449/"><i class="penci-faicon fab fa-linkedin-in"></i></a> <a rel="nofollow" target="_blank" class="author-social" href="https://www.youtube.com/thisisreno2"><i class="penci-faicon fab fa-youtube"></i></a></div></div><div class="post-related"><div class="post-title-box"><h4 class="post-box-title">Related</h4></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true"><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/Irem-1-585x390.jpeg" href="https://thisisreno.com/2020/07/los-estudiantes-internacionales-de-unr-se-enfrentan-a-un-futuro-incierto-tras-la-decision-de-ice/" title="Los estudiantes internacionales de UNR se enfrentan a un futuro incierto tras la decisión de ICE (actualizado)"> </a><h3><a href="https://thisisreno.com/2020/07/los-estudiantes-internacionales-de-unr-se-enfrentan-a-un-futuro-incierto-tras-la-decision-de-ice/">Los estudiantes internacionales de UNR se enfrentan a...</a></h3> <span class="date"><time class="entry-date published" datetime="2020-07-14T08:00:00-07:00">July 14, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/Irem-585x390.jpeg" href="https://thisisreno.com/2020/07/unr-international-students-face-uncertain-futures-after-ice-decision/" title="UNR International students face uncertain futures after ICE decision (updated)"> </a><h3><a href="https://thisisreno.com/2020/07/unr-international-students-face-uncertain-futures-after-ice-decision/">UNR International students face uncertain futures after ICE...</a></h3> <span class="date"><time class="entry-date published" datetime="2020-07-14T08:00:00-07:00">July 14, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2011/12/Commencement-Scrolls.jpg" href="https://thisisreno.com/2020/07/new-honors-college-announced-for-unr/" title="New Honors College announced for UNR"> </a><h3><a href="https://thisisreno.com/2020/07/new-honors-college-announced-for-unr/">New Honors College announced for UNR</a></h3> <span class="date"><time class="entry-date published" datetime="2020-07-02T17:26:00-07:00">July 2, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2014/05/Overview_Media.jpg" href="https://thisisreno.com/2020/06/former-oregon-chancellor-to-lead-nevada-university-system/" title="Former Oregon chancellor to lead Nevada university system"> </a><h3><a href="https://thisisreno.com/2020/06/former-oregon-chancellor-to-lead-nevada-university-system/">Former Oregon chancellor to lead Nevada university system</a></h3> <span class="date"><time class="entry-date published" datetime="2020-06-19T12:27:00-07:00">June 19, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2017/09/daca-press-conference-3-of-15.jpg" href="https://thisisreno.com/2020/06/a-medida-que-daca-recibe-un-alivio-momentaneo-el-llamado-a-dar-a-los-sonadores-una-solucion-permanente-gana-traccion/" title="A medida que DACA recibe un alivio momentáneo, el llamado a dar a los &#8220;Soñadores&#8221; una solución permanente gana tracción"> </a><h3><a href="https://thisisreno.com/2020/06/a-medida-que-daca-recibe-un-alivio-momentaneo-el-llamado-a-dar-a-los-sonadores-una-solucion-permanente-gana-traccion/">A medida que DACA recibe un alivio momentáneo,...</a></h3> <span class="date"><time class="entry-date published" datetime="2020-06-19T12:02:32-07:00">June 19, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2018/02/bob-fulkerson-3.jpg" href="https://thisisreno.com/2020/06/as-daca-receives-a-momentary-relief-call-for-giving-dreamers-permanent-solution-gains-traction/" title="As DACA receives a momentary relief, call for giving &#8220;Dreamers&#8221; permanent solution gains traction"> </a><h3><a href="https://thisisreno.com/2020/06/as-daca-receives-a-momentary-relief-call-for-giving-dreamers-permanent-solution-gains-traction/">As DACA receives a momentary relief, call for...</a></h3> <span class="date"><time class="entry-date published" datetime="2020-06-19T10:30:37-07:00">June 19, 2020</time></span></div></div></div><div class="post-comments no-comment-yet" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/07/hyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://thisisreno.com/wp-comments-post.php?wpe-comment-post=conradcomm" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p><div class="penci-gdpr-message">* This Is Reno only publishes comments by those who include real first and last names. Anonymous comments and comments using fake names will not be published. By using this form, you agree to abide by our commenting policy found linked at the bottom of this page, and you agree with the storage and handling of your data by this website.</div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='169742' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ac6b5093a5" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="165" /></p></form></div></div></article></div></div><div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-2 pcalign-left penci-sticky-sidebar"><div class="theiaStickySidebar"><aside id="bs_zones-68" class="widget bs_zones"><div><broadstreet-zone zone-id="64815" keywords="not_home_page,not_landing_page,is_article_page,featured,opinion,unr,events,hyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">TRENDING</span></h4><ul id="penci-popularwg-7760" class="side-newsfeed"><li class="penci-feed featured-news"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/Sparks-City-Hall-Vandalism_Lucia-Starbuck0417-585x390.jpg" href="https://thisisreno.com/2020/07/sparks-city-hall-vandalized-after-mayor-defends-police/" title="Sparks City Hall vandalized after mayor defends police (updated)"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/07/sparks-city-hall-vandalized-after-mayor-defends-police/" rel="bookmark" title="Sparks City Hall vandalized after mayor defends police (updated)"> Sparks City Hall vandalized after mayor defends police (updated) </a></h4> <span class="side-item-meta"><time class="entry-date published" datetime="2020-07-15T08:26:34-07:00">July 15, 2020</time></span></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/Parcels-for-Highland-Village-in-Sun-Valley-263x175.png" href="https://thisisreno.com/2020/07/zoning-approved-to-accommodate-planned-sun-valley-project/" title="Zoning approved to accommodate planned Sun Valley project"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/07/zoning-approved-to-accommodate-planned-sun-valley-project/" rel="bookmark" title="Zoning approved to accommodate planned Sun Valley project"> Zoning approved to accommodate planned Sun Valley project </a></h4> <span class="side-item-meta"><time class="entry-date published" datetime="2020-07-15T09:29:00-07:00">July 15, 2020</time></span></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/02/zjoe-60-of-109-263x175.jpg" href="https://thisisreno.com/2020/07/biden-beefs-up-state-campaign-staff-adds-nevada-women/" title="Biden beefs up state campaign staff, adds Nevada women"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/07/biden-beefs-up-state-campaign-staff-adds-nevada-women/" rel="bookmark" title="Biden beefs up state campaign staff, adds Nevada women"> Biden beefs up state campaign staff, adds Nevada women </a></h4> <span class="side-item-meta"><time class="entry-date published" datetime="2020-07-15T11:15:00-07:00">July 15, 2020</time></span></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/04/lemmon-valley-flooding-7.jpg" href="https://thisisreno.com/2020/07/county-approves-studies-to-focus-on-exporting-containing-water-in-lemmon-valley/" title="County approves studies to focus on exporting, containing water in Lemmon Valley"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/07/county-approves-studies-to-focus-on-exporting-containing-water-in-lemmon-valley/" rel="bookmark" title="County approves studies to focus on exporting, containing water in Lemmon Valley"> County approves studies to focus on exporting, containing water in... </a></h4> <span class="side-item-meta"><time class="entry-date published" datetime="2020-07-15T17:55:00-07:00">July 15, 2020</time></span></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/nvleg_specialSession_07132020_-34-263x175.jpg" href="https://thisisreno.com/2020/07/senate-argues-about-business-closures-votes-to-sweep-capital-projects-funding-and-waive-requirements-for-millennium-scholarship/" title="Senate argues about business closures, votes to sweep capital projects funding and waive requirements for Millennium Scholarship"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/07/senate-argues-about-business-closures-votes-to-sweep-capital-projects-funding-and-waive-requirements-for-millennium-scholarship/" rel="bookmark" title="Senate argues about business closures, votes to sweep capital projects funding and waive requirements for Millennium Scholarship"> Senate argues about business closures, votes to sweep capital projects... </a></h4> <span class="side-item-meta"><time class="entry-date published" datetime="2020-07-16T07:55:00-07:00">July 16, 2020</time></span></div></div></li></ul></aside><aside id="bs_zones-75" class="widget bs_zones"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Ad Partner Updates</span></h4><div><broadstreet-zone zone-id="80248" keywords="not_home_page,not_landing_page,is_article_page,featured,opinion,unr,events,hyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-70" class="widget bs_zones"><div><broadstreet-zone zone-id="77542" keywords="not_home_page,not_landing_page,is_article_page,featured,opinion,unr,events,hyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-69" class="widget bs_zones"><div><broadstreet-zone zone-id="77490" keywords="not_home_page,not_landing_page,is_article_page,featured,opinion,unr,events,hyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">PR &#038; Sponsored Content</span></h4><div class="textwidget custom-html-widget"><p style="font-size:14px" class="has-text-align-center">Want to see your news or event featured here? <strong>Purchase a <a href="https://thisisreno.com/advertising/sponsored/">sponsored post</a>.</strong></p></div></aside><aside id="penci_latest_news_widget-3" class="widget penci_latest_news_widget"><ul id="penci-latestwg-4268" class="side-newsfeed penci-feed-2columns penci-2columns-feed"><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/workplace-1245776_1920-263x175.jpg" href="https://thisisreno.com/2020/07/vistage-chair-chuck-alvey-earns-take-flight-instructor-certification/" title="Vistage Chair Chuck Alvey earns Take Flight instructor certification"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/07/vistage-chair-chuck-alvey-earns-take-flight-instructor-certification/" rel="bookmark" title="Vistage Chair Chuck Alvey earns Take Flight instructor certification"> Vistage Chair Chuck Alvey earns Take Flight instructor certification </a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/Rick_Hubert-263x175.jpg" href="https://thisisreno.com/2020/07/helping-locals-live-their-best-lives-sponsored/" title="Helping locals live their best lives (sponsored)"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/07/helping-locals-live-their-best-lives-sponsored/" rel="bookmark" title="Helping locals live their best lives (sponsored)"> Helping locals live their best lives (sponsored) </a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2017/08/truckee-water.png" href="https://thisisreno.com/2020/07/truckee-meadows-water-authority-releases-2020-water-quality-report-sponsored/" title="Truckee Meadows Water Authority releases 2020 Water Quality Report (sponsored)"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/07/truckee-meadows-water-authority-releases-2020-water-quality-report-sponsored/" rel="bookmark" title="Truckee Meadows Water Authority releases 2020 Water Quality Report (sponsored)"> Truckee Meadows Water Authority releases 2020 Water Quality Report (sponsored) </a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2020/07/IMG_7278-263x175.jpg" href="https://thisisreno.com/2020/07/cordillera-international-film-festival-returns-to-reno-with-hybrid-fest-july-23-26-sponsored/" title="Cordillera International Film Festival returns to Reno with Hybrid Fest July 23-26 (sponsored)"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/07/cordillera-international-film-festival-returns-to-reno-with-hybrid-fest-july-23-26-sponsored/" rel="bookmark" title="Cordillera International Film Festival returns to Reno with Hybrid Fest July 23-26 (sponsored)"> Cordillera International Film Festival returns to Reno with Hybrid Fest July 23-26 (sponsored) </a></h4></div></div></li></ul></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Support This Is Reno</span></h4><div class="textwidget custom-html-widget"><p><strong>HELP!</strong> Our journalists are funded directly by our readers. Please help by becoming a subscriber. Subscribers see less advertising and get access to all articles. Or contribute a <strong><a href="https://givebutter.com/thisisreno">tax-deductible donation</a></strong> to our COVID-19 local news fund, which pays for ongoing reporting on COVID-19's impacts to the Reno community.</p><div class="wp-block-ugb-button ugb-button-wrapper ugb-280fc3f ugb-main-block" id=""><style>.ugb-280fc3f .ugb-block-content{justify-content:center}.ugb-280fc3f .ugb-button1{padding-top:7px;padding-bottom:7px}.ugb-280fc3f .ugb-button2{padding-top:7px;padding-bottom:7px}.ugb-280fc3f .ugb-inner-block{text-align:center}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-button-container"><a class="ugb-button1 ugb-button ugb-button--size-large ugb--hover-effect-lift ugb--shadow-2" href="https://thisisreno.com/subscribe/" rel=""><span class="ugb-button--inner"><strong>Subscribe</strong></span></a></div><div class="ugb-button-container"><a class="ugb-button2 ugb-button ugb-button--size-large ugb--hover-effect-lift ugb--shadow-2" href="https://givebutter.com/thisisreno" rel=""><span class="ugb-button--inner"><strong>Donate</strong></span></a></div></div></div></div></div></aside></div></div></div><div class="clear-footer"></div><div class="container penci-google-adsense penci-google-adsense-footer"><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async data-type="lazy" data-src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8390888470013947" data-ad-slot="5557677693" data-ad-format="auto" data-full-width-responsive="true"></ins> <script data-type="lazy" data-src="data:text/javascript;base64,KGFkc2J5Z29vZ2xlID0gd2luZG93LmFkc2J5Z29vZ2xlIHx8IFtdKS5wdXNoKHt9KTs="></script></div><footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter"><div class="container container-1400"><div class="footer-socials-section penci-social-colored"><ul class="footer-socials"><li><a href="https://www.facebook.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-facebook-f"></i><span>Facebook</span></a></li><li><a href="https://twitter.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-twitter"></i><span>Twitter</span></a></li><li><a href="https://www.instagram.com/thisisreno/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-instagram"></i><span>Instagram</span></a></li><li><a href="https://www.linkedin.com/company/6406449" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-linkedin-in"></i><span>Linkedin</span></a></li><li><a href="https://www.youtube.com/c/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-youtube"></i><span>Youtube</span></a></li><li><a href="https://thisisreno.com/contact/"><i class="penci-faicon fas fa-envelope"></i><span>Email</span></a></li><li><a href="https://soundcloud.com/thisisreno-com" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-soundcloud"></i><span>Soundcloud</span></a></li><li><a href="https://thisisreno.com/feed/" rel="nofollow" target="_blank"><i class="penci-faicon fas fa-rss"></i><span>RSS</span></a></li></ul></div><div class="footer-logo-copyright"><div id="footer-logo"> <a href="https://thisisreno.com/"> <img class="penci-lazy" src="https://i0.wp.com/thisisreno.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/TR-horiz-bluue-bg.png" alt="Footer Logo" /> </a></div><div class="footer-menu-wrap" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-page-bottom-menu" class="footer-menu"><li id="menu-item-161945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-161945"><a href="https://thisisreno.com/">Home</a></li><li id="menu-item-165888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165888"><a href="https://thisisreno.com/advertising/">Advertising</a></li><li id="menu-item-165889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165889"><a href="https://thisisreno.com/submit-a-news-story/">Submit a News Story</a></li><li id="menu-item-165891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165891"><a href="https://thisisreno.com/commenting/">Commenting</a></li><li id="menu-item-161949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161949"><a href="https://thisisreno.com/about/corrections-clarifications/">Corrections &#038; Clarifications</a></li><li id="menu-item-161950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161950"><a href="https://dmca.copyright.gov/osp/publish/history.html?search=winter+street&#038;id=eb202c0821ad7e6bad2b7fa526d39ae9">DMCA</a></li><li id="menu-item-161946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-161946"><a href="https://thisisreno.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-161947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161947"><a href="https://thisisreno.com/archives/">Archives</a></li><li id="menu-item-162021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162021"><a href="https://thisisreno.com/sitemap_index.xml">Sitemap</a></li><li id="menu-item-165890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165890"><a href="https://thisisreno.com/contact/">Contact Us</a></li></ul></div><div id="footer-copyright"><p>© 2020 - All Right Reserved Conrad Communications LLC / This Is Reno.</p></div><div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fas fa-angle-up"></i> <br>Back To Top</span></a></div></div></div></footer></div><div id="fb-root"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counters essb_displayed_sharebottom essb_share essb_template_big essb_1244798813 essb_width_columns essb_width_columns_6 essb_size_m essb_links_center essb_icon_animation3 essb_nospace print-no" id="essb_displayed_sharebottom_1244798813" data-essb-postid="169742" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="big" data-essb-counter-pos="hidden" data-essb-url="https://thisisreno.com/2020/07/hyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion/" data-essb-fullurl="https://thisisreno.com/2020/07/hyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion/" data-essb-instance="1244798813"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="9" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big" title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=HyFlex+doesn%E2%80%99t+solve+the+problem%E2%80%94it+just+shifts+it+%28opinion%29&amp;link=https%3A%2F%2Fthisisreno.com%2F2020%2F07%2Fhyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion%2F&picture=https://thisisreno.com/wp-content/uploads/2020/03/university-of-nevada-morril-hall-scaled.jpeg&description=HyFlex+continues+to+collect+impediments+that+will+compromise+the+quality+of+our+students%E2%80%99+learning%2C+not+to+mention+put+us+all+at+unnecessary+and+avoidable+health+risk." title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=HyFlex+doesn%E2%80%99t+solve+the+problem%E2%80%94it+just+shifts+it+%28opinion%29&amp;link=https%3A%2F%2Fthisisreno.com%2F2020%2F07%2Fhyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion%2F&picture=https://thisisreno.com/wp-content/uploads/2020/03/university-of-nevada-morril-hall-scaled.jpeg&description=HyFlex+continues+to+collect+impediments+that+will+compromise+the+quality+of+our+students%E2%80%99+learning%2C+not+to+mention+put+us+all+at+unnecessary+and+avoidable+health+risk.&#39;,&#39;facebook_advanced&#39;,&#39;1244798813&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=HyFlex%20doesn’t%20solve%20the%20problem—it%20just%20shifts%20it%20(opinion)&amp;url=https://thisisreno.com/2020/07/hyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion/&amp;counturl=https%3A%2F%2Fthisisreno.com%2F2020%2F07%2Fhyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion%2F&amp;related=thisisreno&amp;via=thisisreno&amp;hashtags=#ThisisReno&#39;,&#39;twitter&#39;,&#39;1244798813&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="/cdn-cgi/l/email-protection#80bff3f5e2eae5e3f4bdc3e8e5e3eba5b2b0eff5f4a5b2b0e8f4f4f0f3a5b3c1a5b2c6a5b2c6f4e8e9f3e9f3f2e5eeefaee3efeda6e1edf0bbe2efe4f9bdc8e9a5b2c3a5b2b0f4e8e9f3a5b2b0ede1f9a5b2b0e2e5a5b2b0e9eef4e5f2e5f3f4e9eee7a5b2b0f9eff5a5b3c1a5b2b0c8f9c6ece5f8a5b2b0e4efe5f3eea5c5b2a5b8b0a5b9b9f4a5b2b0f3efecf6e5a5b2b0f4e8e5a5b2b0f0f2efe2ece5eda5c5b2a5b8b0a5b9b4e9f4a5b2b0eaf5f3f4a5b2b0f3e8e9e6f4f3a5b2b0e9f4a5b2b0a5b2b8eff0e9eee9efeea5b2b9a5b2b1a5b2b0d4e8e9f3a5b2b0e9f3a5b2b0f4e8e5a5b2b0ece9eeeba5b3c1a5b2b0e8f4f4f0f3a5b3c1a5b2c6a5b2c6f4e8e9f3e9f3f2e5eeefaee3efeda5b2c6b2b0b2b0a5b2c6b0b7a5b2c6e8f9e6ece5f8ade4efe5f3eef4adf3efecf6e5adf4e8e5adf0f2efe2ece5edade9f4adeaf5f3f4adf3e8e9e6f4f3ade9f4adeff0e9eee9efeea5b2c6" title="Share on Email" onclick="essb.tracking_only('', 'mail', '1244798813', true);" target="_self" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="https://reddit.com/submit?url=https%3A%2F%2Fthisisreno.com%2F2020%2F07%2Fhyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion%2F&amp;title=HyFlex+doesn%E2%80%99t+solve+the+problem%E2%80%94it+just+shifts+it+%28opinion%29" title="Share on Post" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fthisisreno.com%2F2020%2F07%2Fhyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion%2F&amp;title=HyFlex+doesn%E2%80%99t+solve+the+problem%E2%80%94it+just+shifts+it+%28opinion%29&#39;,&#39;reddit&#39;,&#39;1244798813&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="Share on More Button" onclick="essb.toggle_more_popup(&#39;1244798813&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><div class="essb_morepopup essb_morepopup_1244798813 essb_morepopup_sharebottom essb-forced-hidden"><div class="essb_morepopup_header"> <span>Share via</span> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1244798813'); return false;"><i class="essb_icon_close"></i></a></div><div class="essb_morepopup_content essb_morepopup_content_1244798813"><div class="essb_links essb_displayed_more_popup essb_share essb_template_big essb_946927135 essb_width_columns essb_width_columns_1 essb_size_m essb_links_center essb_icon_animation3 essb_nospace print-no" id="essb_displayed_more_popup_946927135" data-essb-postid="169742" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="big" data-essb-counter-pos="left" data-essb-url="https://thisisreno.com/2020/07/hyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion/" data-essb-fullurl="https://thisisreno.com/2020/07/hyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion/" data-essb-instance="946927135"><ul class="essb_links_list"><li class="essb_message_before">Please Share</li><li class="essb_item essb_link_subscribe nolightbox"> <a href="https://thisisreno.com/newsletter/" title="Share on Subscribe" onclick="essb.tracking_only('', 'subscribe', '946927135', true);" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https%3A%2F%2Fthisisreno.com%2F2020%2F07%2Fhyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion%2F" title="Share on Messenger" onclick="essb.fbmessenger('551468291535482', 'https%3A%2F%2Fthisisreno.com%2F2020%2F07%2Fhyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion%2F', '946927135'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Messenger</span></a></li></ul></div></div></div><div class="essb_morepopup_shadow essb_morepopup_shadow_1244798813" onclick="essb.toggle_less_popup('1244798813'); return false;"></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync='false' data-type="lazy" data-src="data:text/javascript;base64,d2luZG93LmJyb2Fkc3RyZWV0S2V5d29yZHMgPSBbJ25vdF9ob21lX3BhZ2UnLCdub3RfbGFuZGluZ19wYWdlJywnaXNfYXJ0aWNsZV9wYWdlJywnZmVhdHVyZWQnLCdvcGluaW9uJywndW5yJywnZXZlbnRzJywnaHlmbGV4LWRvZXNudC1zb2x2ZS10aGUtcHJvYmxlbS1pdC1qdXN0LXNoaWZ0cy1pdC1vcGluaW9uJywncG9zdCdd"></script> <script data-cfasync='false' data-type="lazy" data-src="data:text/javascript;base64,d2luZG93LmJyb2Fkc3RyZWV0VGFyZ2V0cyA9IHsicGFnZXR5cGUiOlsicG9zdCIsIm5vdF9ob21lX3BhZ2UiXSwiY2F0ZWdvcnkiOlsiZmVhdHVyZWQiLCJvcGluaW9uIiwidW5yIiwiZXZlbnRzIiwiaHlmbGV4LWRvZXNudC1zb2x2ZS10aGUtcHJvYmxlbS1pdC1qdXN0LXNoaWZ0cy1pdC1vcGluaW9uIiwicG9zdCJdLCJ1cmwiOiJoeWZsZXgtZG9lc250LXNvbHZlLXRoZS1wcm9ibGVtLWl0LWp1c3Qtc2hpZnRzLWl0LW9waW5pb24ifTs="></script> <script data-cfasync='false' data-type="lazy" data-src="data:text/javascript;base64,d2luZG93LmJyb2Fkc3RyZWV0ID0gd2luZG93LmJyb2Fkc3RyZWV0IHx8IHsgcnVuOiBbXSB9O3dpbmRvdy5icm9hZHN0cmVldC5ydW4ucHVzaChmdW5jdGlvbiAoKSB7CndpbmRvdy5icm9hZHN0cmVldC53YXRjaCh7ImRvbWFpbiI6InRoaXNpc3Jlbm8tc3BvbnNvcnMuc3RyZWV0aW50ZXJhY3RpdmUuY29tIiwibmV0d29ya0lkIjoiMjYxOCIsInRhcmdldHMiOnsicGFnZXR5cGUiOlsicG9zdCIsIm5vdF9ob21lX3BhZ2UiXSwiY2F0ZWdvcnkiOlsiZmVhdHVyZWQiLCJvcGluaW9uIiwidW5yIiwiZXZlbnRzIiwiaHlmbGV4LWRvZXNudC1zb2x2ZS10aGUtcHJvYmxlbS1pdC1qdXN0LXNoaWZ0cy1pdC1vcGluaW9uIiwicG9zdCJdLCJ1cmwiOiJoeWZsZXgtZG9lc250LXNvbHZlLXRoZS1wcm9ibGVtLWl0LWp1c3Qtc2hpZnRzLWl0LW9waW5pb24ifX0pOwogfSk7"></script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_var_more = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"02f72a107e","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_var = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"02f72a107e","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_var_more = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"02f72a107e","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var SOLEDADLOCALIZE = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"02f72a107e","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script> <script type='text/javascript'>/* <![CDATA[ */ var lpVars = {"ajaxUrl":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","post_id":"169742","caching":"","i18n":{"alert":"Your site is in LIVE mode, your visitors would now see the LaterPay purchase dialog. \n\nTo experience this behavior, view this page either by logging out of WordPress or using an user account with non-admin privileges. \n\nNote: You will be charged for purchases made while in LIVE mode.","validVoucher":"Voucher code accepted.","invalidVoucher":" is not a valid voucher code!","codeTooShort":"Please enter a six-digit voucher code.","generalAjaxError":"An error occurred. Please try again.","revenue":{"ppu":"Buy Now, Pay Later","sis":"Buy Now","sub":"Subscribe Now"}},"default_currency":"USD","gaData":{"postTitle":"HyFlex doesn\u2019t solve the problem\u2014it just shifts it (opinion)","postPermalink":"https:\/\/thisisreno.com\/2020\/07\/hyflex-doesnt-solve-the-problem-it-just-shifts-it-opinion\/","blogName":"This Is Reno"}}; /* ]]> */</script> <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "EntertainmentBusiness",
    "image": "https://i0.wp.com/thisisreno.com/wp-content/uploads/2018/05/Reno-City-Flag-5.jpg",
    "priceRange": "n/a",
    "telephone": "775-391-5252",
    "additionalType": [
        "http://thisisreno.com/about/",
        "http://thisisreno.com/category/news/",
        "thisisreno.com/calendar/"
    ],
    "name": "This Is Reno: Online News and Events",
    "logo": "https://i0.wp.com/thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png",
    "description": "This Is Reno is your source for daily Reno news and events for Reno, Sparks, the Truckee Meadows and beyond. We were founded in 2009 and are locally owned and operated.",
    "openingHours": "Mo-Fri 8:00-18:00",
    "geo": {
        "@type": "GeoCoordinates",
        "latitude": null,
        "longitude": null
    },
    "url": "https://thisisreno.com",
    "sameAs": [
        "https://www.facebook.com/ThisIsReno/",
        "https://twitter.com/ThisIsReno",
        "https://instagram.com/thisisreno",
        "https://www.linkedin.com/company/thisisreno/",
        "https://www.youtube.com/user/ThisisReno2"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "+1-775-391-5252",
        "contactType": "sales",
        "email": "bob@thisisreno.com",
        "contactOption": "",
        "areaServed": [
            "US"
        ],
        "availableLanguage": [
            "English"
        ]
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "United States",
        "addressLocality": "Reno",
        "addressRegion": "NV",
        "postalCode": "89502",
        "streetAddress": "705 S. Wells Avenue"
    }
}</script> <div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name" /><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="678084530" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thisisreno.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script> <script data-no-minify="1" async src="https://thisisreno.com/wp-content/cache/busting/1/gtm-7b0bcbd68fb819eb9913c9a80128bb7e.js"></script> <script data-type="lazy" data-src="data:text/javascript;base64,d2luZG93LmRhdGFMYXllciA9IHdpbmRvdy5kYXRhTGF5ZXIgfHwgW107CiAgZnVuY3Rpb24gZ3RhZygpe2RhdGFMYXllci5wdXNoKGFyZ3VtZW50cyk7fQogIGd0YWcoJ2pzJywgbmV3IERhdGUoKSk7CgogIGd0YWcoJ2NvbmZpZycsICdVQS0xMTY1Mjg3OC0xJyk7"></script> <script src="https://thisisreno.com/wp-content/cache/min/1/26c06d052bc221c0b32e772061126154.js" data-minify="1"></script><script type='text/javascript'>fbq('track', 'PageView', []);</script><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=33', true, ['/detroitchicago/minneapolis.js'], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=33', false, [], true, false, false, false);
</script>
<script>var _audins_dom="thisisreno_com",_audins_did=148879;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thisisreno_com,DomainId.148879" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body></html>
