<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="shortcut icon" href="https://thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png" type="image/x-icon" /><link rel="apple-touch-icon" sizes="180x180" href="https://thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png"><link rel="alternate" type="application/rss+xml" title="This Is Reno RSS Feed" href="https://thisisreno.com/feed/" /><link rel="alternate" type="application/atom+xml" title="This Is Reno Atom Feed" href="https://thisisreno.com/feed/atom/" /><link rel="pingback" href="https://thisisreno.com/xmlrpc.php" /> <!--[if lt IE 9]>
	<script src="https://thisisreno.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]--><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Grassroots Books staff harassed over mask policy" /><meta property="og:description" content="Grassroots Books took to Facebook after several of their employees were harassed over the bookstore’s mask policy on May 21." /><meta property="og:url" content="https://thisisreno.com/2020/05/grassroots-books-staff-harassed-over-mask-policy/" /><meta property="og:site_name" content="This Is Reno" /><meta property="article:tag" content="coronavirus" /><meta property="article:tag" content="small business" /><meta property="article:section" content="Business" /><meta property="article:published_time" content="2020-05-26T12:09:00-07:00" /><meta property="article:modified_time" content="2020-05-26T09:10:49-07:00" /><meta property="og:updated_time" content="2020-05-26T09:10:49-07:00" /><meta property="og:image" content="https://thisisreno.com/wp-content/uploads/2020/05/vera-davidova-cuzH5S-8ZOQ-unsplash.jpg" /><meta property="og:image:secure_url" content="https://thisisreno.com/wp-content/uploads/2020/05/vera-davidova-cuzH5S-8ZOQ-unsplash.jpg" /><title>Grassroots Books staff harassed over mask policy</title><link rel="stylesheet" href="https://cdn-0.thisisreno.com/wp-content/cache/min/1/304644eab8cd517b50e9342431b54a19.css" data-minify="1"/><meta name="description" content="Grassroots Books took to Facebook after several of their employees were harassed over the bookstore’s mask policy on May 21." /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://thisisreno.com/2020/05/grassroots-books-staff-harassed-over-mask-policy/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="Grassroots Books staff harassed over mask policy" /><meta property="og:description" content="Grassroots Books took to Facebook after several of their employees were harassed over the bookstore’s mask policy on May 21." /><meta property="og:url" content="https://thisisreno.com/2020/05/grassroots-books-staff-harassed-over-mask-policy/" /><meta property="og:site_name" content="This Is Reno" /><meta property="article:publisher" content="https://www.facebook.com/ThisIsReno" /><meta property="article:author" content="lucia.maria.7399" /><meta property="article:published_time" content="2020-05-26T19:09:00+00:00" /><meta property="article:modified_time" content="2020-05-26T16:10:49+00:00" /><meta property="og:image" content="https://thisisreno.com/wp-content/uploads/2019/12/This-Is-Reno-Logo.png" /><meta property="og:image:width" content="600" /><meta property="og:image:height" content="335" /><meta property="fb:app_id" content="551468291535482" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:creator" content="@luciastarbuck" /><meta name="twitter:site" content="@thisisreno" /> <script type="application/ld+json" class="yoast-schema-graph">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</script> <link rel='dns-prefetch' href='//street-production.s3.amazonaws.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Feed" href="https://thisisreno.com/feed/" /><link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Comments Feed" href="https://thisisreno.com/comments/feed/" /><link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Grassroots Books staff harassed over mask policy Comments Feed" href="https://thisisreno.com/2020/05/grassroots-books-staff-harassed-over-mask-policy/feed/" />  <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='ugb-style-css-inline-css' type='text/css'>:root{--content-width:1170px}</style><link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' /><style id='laterpay-post-view-inline-css' type='text/css'>.lp_purchase-button,.lp_redeem-code__button,.lp_time-pass__front-side-link{background-color:#003367!important}body .lp_time-pass__actions .lp_time-pass__terms{color:#003367!important}.lp_bought_notification,.lp_purchase-link,.lp_redeem-code__hint{color:#003367!important}.lp_purchase-overlay__submit:hover,.lp_purchase_button:hover,.lp_purchase-button:hover{color:#69676a!important}.lp_purchase-button:hover,.lp_purchase-overlay__submit:hover{background-color:#ffffff!important}.lp_time-pass__front-side-link:hover{background-color:#ffffff!important}body .lp_time-pass__actions .lp_time-pass__terms:hover{color:#ffffff!important}.lp_bought_notification:hover,.lp_purchase-link:hover,.lp_redeem-code__hint:hover{color:#ffffff!important}.lp_purchase-overlay__header{background-color:#003366!important}.lp_purchase-overlay__form{background-color:#f4f3f4!important}.lp_purchase-overlay-option__title{color:#252221!important}.lp_purchase-overlay-option__description{color:#69676a!important}.lp_purchase-overlay__notification,a.lp_bought_notification{color:#0085f2!important}.lp_purchase-overlay__notification a,.lp_redeem-code__hint{color:#0085f2!important}.lp_purchase-overlay__notification a:hover,a.lp_bought_notification:hover,.lp_redeem-code__hint:hover{color:#0085f2!important}.lp_purchase-overlay__submit,.lp_purchase_button,.lp_purchase-button{background-color:#003367!important;color:#ffffff!important}.lp_purchase-overlay__submit:hover,.lp_purchase_button:hover,.lp_purchase-button:hover{color:#69676a!important}.lp_purchase-overlay__footer{background-color:#eeefef!important}</style>        <link rel='https://api.w.org/' href='https://thisisreno.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thisisreno.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thisisreno.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://thisisreno.com/?p=167492' /> <script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/e8c774569dea72940cded598b/6abce9104a2ac599a21db88d4.js");</script><style type="text/css">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</style> <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2019\/12\/This-Is-Reno-Logo-240.png"
    },
    "url": "https:\/\/thisisreno.com\/",
    "name": "This Is Reno",
    "description": "Reno news and events, updated daily"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "This Is Reno",
    "alternateName": "Reno news and events, updated daily",
    "url": "https:\/\/thisisreno.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Grassroots Books staff harassed over mask policy",
    "description": "Grassroots Books took to Facebook after several of their employees were harassed over the bookstore\u2019s mask policy on May 21.",
    "datePublished": "2020-05-26",
    "datemodified": "2020-05-26",
    "mainEntityOfPage": "https:\/\/thisisreno.com\/2020\/05\/grassroots-books-staff-harassed-over-mask-policy\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2020\/05\/vera-davidova-cuzH5S-8ZOQ-unsplash.jpg",
        "width": 8256,
        "height": 5504
    },
    "publisher": {
        "@type": "Organization",
        "name": "This Is Reno",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2019\/12\/This-Is-Reno-Logo-240.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-LuciaStarbuck",
        "name": "Lucia Starbuck"
    }
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https:\/\/thisisreno.com",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https:\/\/thisisreno.com\/category\/featured\/",
                "name": "Featured"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https:\/\/thisisreno.com\/2020\/05\/grassroots-books-staff-harassed-over-mask-policy\/",
                "name": "Grassroots Books staff harassed over mask policy"
            }
        }
    ]
}</script>  <script type='text/javascript'>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://thisisreno.com/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.18.js');</script>    <noscript> <img height="1" width="1" style="display:none" alt="fbpx" src="https://www.facebook.com/tr?id=823136344378209&ev=PageView&noscript=1" /> </noscript>  <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","essb3_nonce":"14deb987bc","essb3_plugin_url":"https:\/\/thisisreno.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":false,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/thisisreno.com\/","post_id":"167492"};</script> <meta name="onesignal" content="wordpress-plugin"/>  <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-124337375-20";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-124337375-20']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'thisisreno.com']);
_gaq.push(['f._setDomainName', 'thisisreno.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod28-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','thisisreno.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://thisisreno.com/2020/05/grassroots-books-staff-harassed-over-mask-policy/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 148879;
var ezdomain = 'thisisreno.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"ad_lazyload_version":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":148879,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"385d4775-039a-43a8-495b-cfb6fcf2cbf0","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":5,"serverid":"34.205.93.245:9346","state":"VA","t_epoch":1590554326,"template_id":126,"time_on_site_visit":0,"url":"https://thisisreno.com/2020/05/grassroots-books-staff-harassed-over-mask-policy/","user_id":0,"word_count":1449,"worst_bad_word_level":3};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-2&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_148879=" + new Date().getTime() + "|385d4775-039a-43a8-495b-cfb6fcf2cbf0|false; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head><body class="post-template-default single single-post postid-167492 single-format-standard penci-body-single-style-4 penci-show-pthumb penci-fawesome-ver5">  <a id="close-sidebar-nav" class="header-3"><i class="penci-faicon fas fa-times" ></i></a><nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div id="sidebar-nav-logo"> <a href="https://thisisreno.com/"><img class="penci-lazy" src="https://cdn-0.thisisreno.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://cdn-0.thisisreno.com/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" alt="This Is Reno"/></a></div><div class="header-social sidebar-nav-social penci-social-textcolored"><div class="inner-header-social"> <a href="https://www.facebook.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-facebook-f" ></i></a> <a href="https://twitter.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-twitter" ></i></a> <a href="https://www.instagram.com/thisisreno/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-instagram" ></i></a> <a href="https://www.linkedin.com/company/6406449" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-linkedin-in" ></i></a> <a href="https://www.youtube.com/c/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-youtube" ></i></a> <a href="https://thisisreno.com/contact/"><i class="penci-faicon fas fa-envelope" ></i></a> <a href="https://soundcloud.com/thisisreno-com" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-soundcloud" ></i></a> <a href="https://thisisreno.com/feed/" rel="nofollow" target="_blank"><i class="penci-faicon fas fa-rss" ></i></a></div></div><ul id="menu-main-navigation" class="menu"><li id="menu-item-161927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-161927"><a title="This Is Reno Home" href="https://thisisreno.com/"><i class="fa fa-home" aria-hidden="true"></i>Home</a></li><li id="menu-item-166942" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166942"><a href="https://thisisreno.com/election-2020/">Voter Guide</a></li><li id="menu-item-10608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10608"><a title="Reno News" href="https://thisisreno.com/category/news/">News</a></li><li id="menu-item-166165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166165"><a href="https://thisisreno.com/category/en-espanol/">En Español</a></li><li id="menu-item-152539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152539"><a title="This Is Reno Podcasts" href="https://thisisreno.com/category/news/podcast/">Podcast</a></li><li id="menu-item-161930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161930"><a title="Advertise with This Is Reno" href="https://thisisreno.com/advertising/">Advertise</a></li><li id="menu-item-161929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161929"><a title="About This Is Reno" href="https://thisisreno.com/about/">About</a></li><li id="menu-item-163474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163474"><a href="https://thisisreno.com/subscribe/">Subscribe</a></li><li id="menu-item-161931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161931"><a title="Contact" href="https://thisisreno.com/contact/"><i class="fa fa-envelope-o" aria-hidden="true"></i>Contact</a></li></ul></nav><div class="wrapper-boxed header-style-header-3 penci-hlogo-center"><div class="penci-header-wrap"><header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="inner-header penci-header-second"><div class="container align-left-logo has-banner"><div id="logo"> <a href="https://thisisreno.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%200%200&#39;%3E%3C/svg%3E" alt="This Is Reno" data-lazy-src="https://cdn-0.thisisreno.com/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png"/><noscript><img src="https://thisisreno.com/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" alt="This Is Reno"/></noscript></a></div><div class="header-banner header-style-3"> <broadstreet-zone zone-id="45162"></broadstreet-zone></div></div></div><nav id="navigation" class="header-layout-bottom header-3 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="container"><div class="button-menu-mobile header-3"><i class="penci-faicon fas fa-bars" ></i></div><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-161927"><a title="This Is Reno Home" href="https://thisisreno.com/"><i class="fa fa-home" aria-hidden="true"></i>Home</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-166942"><a href="https://thisisreno.com/election-2020/">Voter Guide</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10608"><a title="Reno News" href="https://thisisreno.com/category/news/">News</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-166165"><a href="https://thisisreno.com/category/en-espanol/">En Español</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152539"><a title="This Is Reno Podcasts" href="https://thisisreno.com/category/news/podcast/">Podcast</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161930"><a title="Advertise with This Is Reno" href="https://thisisreno.com/advertising/">Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161929"><a title="About This Is Reno" href="https://thisisreno.com/about/">About</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-163474"><a href="https://thisisreno.com/subscribe/">Subscribe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161931"><a title="Contact" href="https://thisisreno.com/contact/"><i class="fa fa-envelope-o" aria-hidden="true"></i>Contact</a></li></ul><div id="top-search" class="dfdf"> <a class="search-click"><i class="penci-faicon fas fa-search" ></i></a><div class="show-search"><form role="search" method="get" id="searchform" action="https://thisisreno.com/"><div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /></div></form> <a class="search-click close-search"><i class="penci-faicon fas fa-times" ></i></a></div></div></div></nav></header></div><div class="penci-single-pheader container-single penci-single-style-4 penci-single-smore container-single-fullwidth hentry container-single-magazine"><div class="container penci-container-inside penci-breadcrumb single-breadcrumb"><span><span><a href="https://thisisreno.com/">Home</a> &gt; <span><a href="https://thisisreno.com/category/featured/">Featured</a> &gt; <strong class="breadcrumb_last" aria-current="page">Grassroots Books staff harassed over mask policy</strong></span></span></span></div><div class="container"><div class="header-standard header-classic single-header"><div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name penci-cat-4085" href="https://thisisreno.com/category/featured/" rel="category tag">Featured</a></span></div><h1 class="post-title single-post-title entry-title">Grassroots Books staff harassed over mask policy</h1><div class="penci-hide-tagupdated"> <span class="author-italic author vcard">By <a class="url fn n" href="https://thisisreno.com/author/lucia/">Lucia Starbuck</a></span> <time class="entry-date published" datetime="2020-05-26T12:09:00-07:00">May 26, 2020</time></div><div class="post-box-meta-single"> <span class="author-post byline"><span class="author vcard">By <a class="author-url url fn n" href="https://thisisreno.com/author/lucia/">Lucia Starbuck</a></span></span> <span><time class="entry-date published" datetime="2020-05-26T12:09:00-07:00">May 26, 2020</time></span></div></div></div><div class="post-image penci-jarallax"> <img class="jarallax-img" src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%200%200&#39;%3E%3C/svg%3E" alt="Homemade face masks. Photo by Vera Davidova on Unsplash" data-lazy-src="https://cdn-0.thisisreno.com/wp-content/uploads/2020/05/vera-davidova-cuzH5S-8ZOQ-unsplash.jpg"><noscript><img class="jarallax-img" src="https://thisisreno.com/wp-content/uploads/2020/05/vera-davidova-cuzH5S-8ZOQ-unsplash.jpg" alt="Homemade face masks. Photo by Vera Davidova on Unsplash"></noscript><div class="penci-featured-caption">Homemade masks. Photo by Vera Davidova on Unsplash</div></div></div><div class="container container-single penci-single-style-4 penci-single-smore penci_sidebar penci-enable-lightbox"><div id="main" class="penci-main-sticky-sidebar"><div class="theiaStickySidebar"><article id="post-167492" class="post type-post status-publish"><div class="post-entry blockquote-style-1"><div class="inner-post-entry entry-content" id="penci-post-entry-inner"><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1780257970'><broadstreet-zone callback="zone_load_1780257970" zone-id="45307" keywords="not_home_page,not_landing_page,is_article_page,business,news,covid19,news,featured,health-news,news,news,grassroots-books-staff-harassed-over-mask-policy,post" soft-keywords="true"></broadstreet-zone></div><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_default4-retina essb_template_glow-retina essb_456796878 essb_width_flex essb_size_s essb_links_center essb_icon_animation3 essb_nospace essb_mobile_hidden print-no" id="essb_displayed_top_456796878" data-essb-postid="167492" data-essb-position="top" data-essb-button-style="button" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://thisisreno.com/2020/05/grassroots-books-staff-harassed-over-mask-policy/" data-essb-fullurl="https://thisisreno.com/2020/05/grassroots-books-staff-harassed-over-mask-policy/" data-essb-instance="456796878"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="9" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Grassroots+Books+staff+harassed+over+mask+policy&amp;link=https%3A%2F%2Fthisisreno.com%2F2020%2F05%2Fgrassroots-books-staff-harassed-over-mask-policy%2F&picture=https://thisisreno.com/wp-content/uploads/2020/05/vera-davidova-cuzH5S-8ZOQ-unsplash.jpg&description=Grassroots+Books+took+to+Facebook+after+several+of+their+employees+were+harassed+over+the+bookstore%E2%80%99s+mask+policy+on+May+21." title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Grassroots+Books+staff+harassed+over+mask+policy&amp;link=https%3A%2F%2Fthisisreno.com%2F2020%2F05%2Fgrassroots-books-staff-harassed-over-mask-policy%2F&picture=https://thisisreno.com/wp-content/uploads/2020/05/vera-davidova-cuzH5S-8ZOQ-unsplash.jpg&description=Grassroots+Books+took+to+Facebook+after+several+of+their+employees+were+harassed+over+the+bookstore%E2%80%99s+mask+policy+on+May+21.&#39;,&#39;facebook_advanced&#39;,&#39;456796878&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet This" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Grassroots%20Books%20staff%20harassed%20over%20mask%20policy&amp;url=https://thisisreno.com/2020/05/grassroots-books-staff-harassed-over-mask-policy/&amp;counturl=https%3A%2F%2Fthisisreno.com%2F2020%2F05%2Fgrassroots-books-staff-harassed-over-mask-policy%2F&amp;related=thisisreno&amp;via=thisisreno&amp;hashtags=#ThisisReno&#39;,&#39;twitter&#39;,&#39;456796878&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet This</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Check%20out%20https%3A%2F%2Fthisisreno.com&amp;body=Hi%2C%20this%20may%20be%20interesting%20you%3A%20Grassroots%20Books%20staff%20harassed%20over%20mask%20policy%21%20This%20is%20the%20link%3A%20https%3A%2F%2Fthisisreno.com%2F2020%2F05%2Fgrassroots-books-staff-harassed-over-mask-policy%2F" title="Share on Email" onclick="essb.tracking_only('', 'mail', '456796878', true);" target="_self" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Grassroots+Books+staff+harassed+over+mask+policy&amp;url=https%3A%2F%2Fthisisreno.com%2F2020%2F05%2Fgrassroots-books-staff-harassed-over-mask-policy%2F" title="Share on Post" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Grassroots+Books+staff+harassed+over+mask+policy&amp;url=https%3A%2F%2Fthisisreno.com%2F2020%2F05%2Fgrassroots-books-staff-harassed-over-mask-policy%2F&#39;,&#39;linkedin&#39;,&#39;456796878&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">Post</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="https://thisisreno.com/newsletter/" title="Share on Subscribe" onclick="essb.tracking_only('', 'subscribe', '456796878', true);" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https%3A%2F%2Fthisisreno.com%2F2020%2F05%2Fgrassroots-books-staff-harassed-over-mask-policy%2F" title="Share on Messenger" onclick="essb.fbmessenger('551468291535482', 'https%3A%2F%2Fthisisreno.com%2F2020%2F05%2Fgrassroots-books-staff-harassed-over-mask-policy%2F', '456796878'); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Messenger</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><div class="alignfull wp-block-ugb-cta ugb-cta ugb-a67e764 ugb-cta ugb-cta--v2 ugb-cta--design-plain ugb-main-block ugb-main-block--inner-center ugb--has-block-background ugb--has-background-overlay" id=""><style>.ugb-a67e764 .ugb-cta__title{margin-bottom:21px!important;color:#036}.ugb-a67e764 .ugb-cta__description{font-family:-apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Helvetica,Arial,sans-serif,"Apple Color Emoji","Segoe UI Emoji","Segoe UI Symbol"!important;font-size:18px;text-transform:normal;line-height:1.6em;color:#313131}.ugb-a67e764 .ugb-button-container{margin-bottom:8px!important}.ugb-a67e764 .ugb-button{background-color:#fcb900}.ugb-a67e764 .ugb-button .ugb-button--inner,.ugb-a67e764 .ugb-button svg{color:#313131!important}.ugb-a67e764.ugb-cta{padding-top:0px!important;padding-bottom:0px!important;min-height:288px;background-color:#eee}.ugb-a67e764.ugb-cta:before{background-image:linear-gradient(180deg,#eeeeee 0%,#abb8c3 100%);mix-blend-mode:saturation}@media screen and (-ms-high-contrast:active),screen and (-ms-high-contrast:none){.ugb-a67e764.ugb-cta{height:288px}}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-cta__item"><h3 class="ugb-cta__title">Support This Is Reno&#8217;s COVID-19 news coverage</h3><p class="ugb-cta__description">We are reporting daily on how the coronavirus is impacting the Reno area. This coverage is outside of our paywall, provided free of charge. Please help us continue by <a href="https://thisisreno.com/subscribe-for-full-site-access/">becoming a subscriber</a> or contributing a <a href="https://givebutter.com/thisisreno">tax-deductible donation</a> to our COVID-19 news fund. Any amount is appreciated.</p><div class="ugb-button-container"><a class="ugb-button ugb-button--size-large ugb--hover-effect-lift-scale" href="https://givebutter.com/thisisreno" rel=""><span class="ugb-button--inner">DONATE</span></a></div></div></div></div></div><p></p><p>Grassroots Books, an independent bookstore located in Reno, has adapted to selling books in spaced out tables in their parking lot in an effort to limit the spread of COVID-19.</p><p>There are also rules for those who want to browse the books during the outside sale. Everyone over the age of 2 must wear a face covering over their mouth and nose, and if the parking lot is full, come back another time.</p><p>Customers around the U.S. have <a href="https://www.cnn.com/videos/tv/2020/05/22/exp-tsr-todd-confrontations-over-requirements-to-wear-masks.cnn" target="_blank" rel="noreferrer noopener">resorted to violence and screaming at employees working during the COVID-19 pandemic</a>, over being required to wear a mask and practice social distancing. </p><p>Grassroots Books took to Facebook after several of their employees were harassed over the bookstore’s mask policy on May 21.</p><p>“IT IS NOT OK TO SHOW UP WITHOUT A MASK and then yell &#8220;F**** YOU, F*** GRASSROOTS&#8221; to our young woman organizing the books, after she asks you get a mask. A man did this in the last half hour,” Grassroots Books wrote in the comments of their Facebook post on May 21. “She was still shaky 25 minutes later, when the owner phoned her, and doesn&#8217;t want to organize outside anymore today.”</p><p>Grassroots Books’ comment went on to state another staff member was called names and the patron didn’t respect the six-feet rule.</p><p>“IT IS ALSO NOT OK TO SHOW UP WITHOUT A MASK and then call our team member &#8220;a little boy&#8221; and &#8220;a Nazi.&#8221; And advancing, advancing, advancing while our team member said &#8220;BACK OFF, BACK OFF.&#8221; Our team member couldn&#8217;t care less about your name-calling! But getting within 2 feet is absolutely not ok,” Grassroots Books’ comment said.</p><figure class="wp-block-embed-facebook wp-block-embed is-type-rich is-provider-facebook"><div class="wp-block-embed__wrapper"><div id="fb-root"></div><script async="1" defer="1" crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&amp;version=v7.0"></script><div class="fb-post" data-href="https://www.facebook.com/grassrootsbooksinc/posts/10158507439976419?__xts__[0]=68.ARCMFeRN-cAUqZpW_GNrr4wxrD_P69akd-UwTq-_D8Gnh_b1Ja8_QX8aQYlMLXUZIpsv0uDi7SUhpsWp5hrlhSq9SWr7ie_316uvh_wR6BDM_GOWheepEGlU12uRmhdiJISAsfnGct072ejNDuY8VTHnVs1_mI4vSSk9pXj1ccV5tnlmfYJmIj91G0XkjHpn9_TK_cKAjua3ZruRkm0AX5uKovyBEXn5fia_7Sd2RyiKuHtE8rCpqWChSHIxdV1SeG9uoOr8IbdF61F8H5k9fQBxqNDzTBP4yTD9vE-s_nKkW1F5FTv5M8mrpSTLsm8cP7jye5nHGxgFBpnRsO3Y&amp;__tn__=-R" data-width="750"><blockquote cite="https://www.facebook.com/grassrootsbooksinc/posts/10158507439976419" class="fb-xfbml-parse-ignore"><p>UPDATE &#8211; Super Safe Outside Sale starts now (Monday May 25)- 2000+ DVDs at $1.99- 500 vinyl at $2.99 &#8211; fresh books!-&#8230;</p>Posted by <a href="https://www.facebook.com/grassrootsbooksinc/">Grassroots Books</a> on&nbsp;<a href="https://www.facebook.com/grassrootsbooksinc/posts/10158507439976419">Thursday, May 21, 2020</a></blockquote></div></div></figure><p>Grassroots Books also posted some of their negative reviews regarding their mask policy.</p><p>“We want you to know we heard you,” Grassroots Books wrote before listing three complaints the bookstore has received.</p><ul><li>Gary said, “I will not attend only because of the ludicrous mask restriction&#8230; Walmart has thousands of attendees daily with no mask restriction&#8230; Obviously I will never be a patron of your business.”</li><li>Kat said, “It&#8217;s safe even if it&#8217;s inside. Stop drinking the KoolAid.”</li><li>Michelle said, “Wearing masks outside is absurd.”</li></ul><p>Grassroots Books responded to the comments saying, “We have found that government has said all different things. We like the idea that no one is coughing on the books. We aim for zero people infected here.”</p><p>This Is Reno reached out to Grassroots Books for comment but was told they are not ready to discuss the matter.</p><p>The outside sale is currently open from 6 a.m. to 8 p.m. and patrons can buy a book for 99 cents. The bookstore isn’t accepting cash, and asking customers to pay afterwards, <a href="https://www.grassrootsbooks.com/home/?fbclid=IwAR1p8V0Eg7URVslr6Y0BbuieMyLS-XWPxc-h57tdZxSHjBDWRJtVu1mc1yY" target="_blank" rel="noreferrer noopener">online</a> or call 775-828-2665.</p><p>Patrons can also shop inside, but must make an appointment to do so. Only one person is allowed inside at a time according to Grassroots Books’ Facebook post. Customers can also partake in contactless curbside pickup.</p><div class="wp-block-ugb-container ugb-container ugb-1870826 ugb-container--v2 ugb-container--design-basic ugb-container--width-small ugb-main-block" id=""><style>.ugb-1870826-wrapper.ugb-container__wrapper{background-color:#eeeeee!important}.ugb-1870826-wrapper.ugb-container__wrapper:before{background-color:#eeeeee!important}.ugb-1870826-content-wrapper>h1,.ugb-1870826-content-wrapper>h2,.ugb-1870826-content-wrapper>h3,.ugb-1870826-content-wrapper>h4,.ugb-1870826-content-wrapper>h5,.ugb-1870826-content-wrapper>h6{color:#222}.ugb-1870826-content-wrapper>p,.ugb-1870826-content-wrapper>ol li,.ugb-1870826-content-wrapper>ul li{color:#222}.ugb-1870826.ugb-container{padding-top:0px!important;padding-bottom:0px!important}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-container__wrapper ugb-1870826-wrapper"><div class="ugb-container__side"><div class="ugb-container__content-wrapper ugb-1870826-content-wrapper"><div class="wp-block-group"><div class="wp-block-group__inner-container"><h2>This Is Reno&#8217;s COVID-19 news coverage</h2><div class="wp-block-ugb-blog-posts ugb-blog-posts ugb-95cae09 ugb-blog-posts--v2 ugb-blog-posts--design-horizontal-card ugb-blog-posts--columns-1 ugb-main-block" id=""><style>.ugb-95cae09 .ugb-blog-posts__title a{color:#0693e3!important}.ugb-95cae09 .ugb-blog-posts__title a:hover{opacity:.8}.ugb-95cae09 .ugb-blog-posts__excerpt,.ugb-95cae09 .ugb-blog-posts__excerpt p{color:#313131!important}.ugb-95cae09 .ugb-blog-posts__readmore a{color:#0693e3!important}.ugb-95cae09 .ugb-blog-posts__readmore a:hover{opacity:.8}.ugb-95cae09 .ugb-blog-posts__readmore{margin-bottom:-1px!important}.ugb-95cae09 .ugb-inner-block{text-align:left}.ugb-95cae09 .ugb-blog-posts__item{border-radius:16px!important}</style><div class="ugb-inner-block"><div class="ugb-block-content"><article class="ugb-blog-posts__item ugb--shadow-3"><figure class="ugb-blog-posts__featured-image"><a href="https://thisisreno.com/2020/05/grassroots-books-staff-harassed-over-mask-policy/"><img src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20700%20467&#39;%3E%3C/svg%3E" alt="Grassroots Books staff harassed over mask policy" width="700" height="467" data-lazy-src="https://cdn-0.thisisreno.com/wp-content/uploads/2020/05/vera-davidova-cuzH5S-8ZOQ-unsplash.jpg"/><noscript><img src="https://thisisreno.com/wp-content/uploads/2020/05/vera-davidova-cuzH5S-8ZOQ-unsplash.jpg" alt="Grassroots Books staff harassed over mask policy" width="700" height="467"/></noscript></a></figure><div class="ugb-blog-posts__content"><h2 class="ugb-blog-posts__title"><a href="https://thisisreno.com/2020/05/grassroots-books-staff-harassed-over-mask-policy/">Grassroots Books staff harassed over mask policy</a></h2><div class="ugb-blog-posts__excerpt"><p>Grassroots Books took to Facebook after several of their employees were harassed over the bookstore’s mask policy on May 21.</p></div><p class="ugb-blog-posts__readmore"><a href="https://thisisreno.com/2020/05/grassroots-books-staff-harassed-over-mask-policy/">Continue reading</a></p></div></article><article class="ugb-blog-posts__item ugb--shadow-3"><figure class="ugb-blog-posts__featured-image"><a href="https://thisisreno.com/2020/05/state-reports-inaccurate-covid-19-data-in-churchill-and-washoe-counties/"><img src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20700%20467&#39;%3E%3C/svg%3E" alt="State reports inaccurate COVID-19 data in Churchill and Washoe counties" width="700" height="467" data-lazy-src="https://cdn-0.thisisreno.com/wp-content/uploads/2020/05/Washoe-County-National-Guard-Drive-Through-COVID-testingEric-Marks-Photography-55-700x467.jpg"/><noscript><img src="https://thisisreno.com/wp-content/uploads/2020/05/Washoe-County-National-Guard-Drive-Through-COVID-testingEric-Marks-Photography-55-700x467.jpg" alt="State reports inaccurate COVID-19 data in Churchill and Washoe counties" width="700" height="467"/></noscript></a></figure><div class="ugb-blog-posts__content"><h2 class="ugb-blog-posts__title"><a href="https://thisisreno.com/2020/05/state-reports-inaccurate-covid-19-data-in-churchill-and-washoe-counties/">State reports inaccurate COVID-19 data in Churchill and Washoe counties</a></h2><div class="ugb-blog-posts__excerpt"><p>Nevada&#8217;s COVID-19 data dashboard is reporting inaccurate data for both Churchill and Washoe counties, frustrating some local health officials.</p></div><p class="ugb-blog-posts__readmore"><a href="https://thisisreno.com/2020/05/state-reports-inaccurate-covid-19-data-in-churchill-and-washoe-counties/">Continue reading</a></p></div></article><article class="ugb-blog-posts__item ugb--shadow-3"><figure class="ugb-blog-posts__featured-image"><a href="https://thisisreno.com/2020/05/re-thinking-our-approach-to-energy-opinion/"><img src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20700%20525&#39;%3E%3C/svg%3E" alt="Re-thinking our approach to energy (opinion)" width="700" height="525" data-lazy-src="https://cdn-0.thisisreno.com/wp-content/uploads/2018/01/Stead-Solar-2-700x525.jpg"/><noscript><img src="https://thisisreno.com/wp-content/uploads/2018/01/Stead-Solar-2-700x525.jpg" alt="Re-thinking our approach to energy (opinion)" width="700" height="525"/></noscript></a></figure><div class="ugb-blog-posts__content"><h2 class="ugb-blog-posts__title"><a href="https://thisisreno.com/2020/05/re-thinking-our-approach-to-energy-opinion/">Re-thinking our approach to energy (opinion)</a></h2><div class="ugb-blog-posts__excerpt"><p>OPINION: Once the world starts turning again, we have an opportunity to re-think our approach to energy, embracing “cleaner options.&#8221;</p></div><p class="ugb-blog-posts__readmore"><a href="https://thisisreno.com/2020/05/re-thinking-our-approach-to-energy-opinion/">Continue reading</a></p></div></article><article class="ugb-blog-posts__item ugb--shadow-3"><figure class="ugb-blog-posts__featured-image"><a href="https://thisisreno.com/2020/05/covid-19-cases-washoe-county/"><img src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20700%20467&#39;%3E%3C/svg%3E" alt="COVID-19 cases in Washoe County: 1,405 total, 54 dead, 792 recovered" width="700" height="467" data-lazy-src="https://cdn-0.thisisreno.com/wp-content/uploads/2020/04/DSC0961-700x467.jpg"/><noscript><img src="https://thisisreno.com/wp-content/uploads/2020/04/DSC0961-700x467.jpg" alt="COVID-19 cases in Washoe County: 1,405 total, 54 dead, 792 recovered" width="700" height="467"/></noscript></a></figure><div class="ugb-blog-posts__content"><h2 class="ugb-blog-posts__title"><a href="https://thisisreno.com/2020/05/covid-19-cases-washoe-county/">COVID-19 cases in Washoe County: 1,405 total, 54 dead, 792 recovered</a></h2><div class="ugb-blog-posts__excerpt"><p>Washoe County reported two additional COVID-19 related deaths and 27 positive cases on Monday, Memorial Day.</p></div><p class="ugb-blog-posts__readmore"><a href="https://thisisreno.com/2020/05/covid-19-cases-washoe-county/">Continue reading</a></p></div></article><article class="ugb-blog-posts__item ugb--shadow-3"><figure class="ugb-blog-posts__featured-image"><a href="https://thisisreno.com/2020/05/podcast-care-facility-in-sparks-faces-state-investigation-after-patient-deaths/"><img src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20700%20467&#39;%3E%3C/svg%3E" alt="PODCAST: Care facility in Sparks faces state investigation after patient deaths" width="700" height="467" data-lazy-src="https://cdn-0.thisisreno.com/wp-content/uploads/2020/05/Arbors-on-May-171Lucia-Starbuck-700x467.jpg"/><noscript><img src="https://thisisreno.com/wp-content/uploads/2020/05/Arbors-on-May-171Lucia-Starbuck-700x467.jpg" alt="PODCAST: Care facility in Sparks faces state investigation after patient deaths" width="700" height="467"/></noscript></a></figure><div class="ugb-blog-posts__content"><h2 class="ugb-blog-posts__title"><a href="https://thisisreno.com/2020/05/podcast-care-facility-in-sparks-faces-state-investigation-after-patient-deaths/">PODCAST: Care facility in Sparks faces state investigation after patient deaths</a></h2><div class="ugb-blog-posts__excerpt"><p>Lucia Starbuck has been investigating the COVID-19 outbreak at Arbors Memory Care in Sparks. Six staff members and 32 residents tested positive for COVID-19, and three residents died. We discuss her reporting and what she&#8217;s discovered.</p></div><p class="ugb-blog-posts__readmore"><a href="https://thisisreno.com/2020/05/podcast-care-facility-in-sparks-faces-state-investigation-after-patient-deaths/">Continue reading</a></p></div></article><article class="ugb-blog-posts__item ugb--shadow-3"><figure class="ugb-blog-posts__featured-image"><a href="https://thisisreno.com/2020/05/los-negocios-latinos-locales-se-vieron-muy-afectados-por-el-cierre-de-covid-19/"><img src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20700%20525&#39;%3E%3C/svg%3E" alt="Los negocios latinos locales se vieron muy afectados por el cierre de COVID-19" width="700" height="525" data-lazy-src="https://cdn-0.thisisreno.com/wp-content/uploads/2020/05/IMG_3691-700x525.jpeg"/><noscript><img src="https://thisisreno.com/wp-content/uploads/2020/05/IMG_3691-700x525.jpeg" alt="Los negocios latinos locales se vieron muy afectados por el cierre de COVID-19" width="700" height="525"/></noscript></a></figure><div class="ugb-blog-posts__content"><h2 class="ugb-blog-posts__title"><a href="https://thisisreno.com/2020/05/los-negocios-latinos-locales-se-vieron-muy-afectados-por-el-cierre-de-covid-19/">Los negocios latinos locales se vieron muy afectados por el cierre de COVID-19</a></h2><div class="ugb-blog-posts__excerpt"><p>Como la mayoría de las pequeñas empresas en los Estados Unidos, los propietarios de negocios latinos reportan haber enfrentado dificultades económicas recientemente.</p></div><p class="ugb-blog-posts__readmore"><a href="https://thisisreno.com/2020/05/los-negocios-latinos-locales-se-vieron-muy-afectados-por-el-cierre-de-covid-19/">Continue reading</a></p></div></article><article class="ugb-blog-posts__item ugb--shadow-3"><figure class="ugb-blog-posts__featured-image"><a href="https://thisisreno.com/2020/05/local-latino-businesses-hit-hard-by-covid-19-shutdowns/"><img src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20700%20525&#39;%3E%3C/svg%3E" alt="Latino-owned businesses hit hard by COVID-19 shutdowns" width="700" height="525" data-lazy-src="https://cdn-0.thisisreno.com/wp-content/uploads/2020/05/IMG_3691-1-700x525.jpeg"/><noscript><img src="https://thisisreno.com/wp-content/uploads/2020/05/IMG_3691-1-700x525.jpeg" alt="Latino-owned businesses hit hard by COVID-19 shutdowns" width="700" height="525"/></noscript></a></figure><div class="ugb-blog-posts__content"><h2 class="ugb-blog-posts__title"><a href="https://thisisreno.com/2020/05/local-latino-businesses-hit-hard-by-covid-19-shutdowns/">Latino-owned businesses hit hard by COVID-19 shutdowns</a></h2><div class="ugb-blog-posts__excerpt"><p>Like a majority of small businesses across the United States, Latino business owners report facing economic hardship recently.</p></div><p class="ugb-blog-posts__readmore"><a href="https://thisisreno.com/2020/05/local-latino-businesses-hit-hard-by-covid-19-shutdowns/">Continue reading</a></p></div></article><article class="ugb-blog-posts__item ugb--shadow-3"><figure class="ugb-blog-posts__featured-image"><a href="https://thisisreno.com/2020/05/state-investigating-sparks-care-facility-after-deaths-covid-19-outbreak/"><img src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20700%20467&#39;%3E%3C/svg%3E" alt="State investigating Sparks care facility after deaths, COVID-19 outbreak" width="700" height="467" data-lazy-src="https://cdn-0.thisisreno.com/wp-content/uploads/2020/05/Ambulance-at-9_30-am-at-Arbors-May-171Lucia-Starbuck-1-700x467.jpg"/><noscript><img src="https://thisisreno.com/wp-content/uploads/2020/05/Ambulance-at-9_30-am-at-Arbors-May-171Lucia-Starbuck-1-700x467.jpg" alt="State investigating Sparks care facility after deaths, COVID-19 outbreak" width="700" height="467"/></noscript></a></figure><div class="ugb-blog-posts__content"><h2 class="ugb-blog-posts__title"><a href="https://thisisreno.com/2020/05/state-investigating-sparks-care-facility-after-deaths-covid-19-outbreak/">State investigating Sparks care facility after deaths, COVID-19 outbreak</a></h2><div class="ugb-blog-posts__excerpt"><p>Arbors Memory Care is being investigated by DHHS as of May 21 after six staff members and 32 residents tested positive for COVID-19, and three residents died.</p></div><p class="ugb-blog-posts__readmore"><a href="https://thisisreno.com/2020/05/state-investigating-sparks-care-facility-after-deaths-covid-19-outbreak/">Continue reading</a></p></div></article><article class="ugb-blog-posts__item ugb--shadow-3"><figure class="ugb-blog-posts__featured-image"><a href="https://thisisreno.com/2020/05/setting-the-stage-how-local-theater-companies-are-faring-in-the-pandemic/"><img src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20700%20525&#39;%3E%3C/svg%3E" alt="Setting the stage: How local theater companies are faring in the pandemic" width="700" height="525" data-lazy-src="https://cdn-0.thisisreno.com/wp-content/uploads/2020/05/rlt-imaginary-invalid-5Bob-Conrad-700x525.jpg"/><noscript><img src="https://thisisreno.com/wp-content/uploads/2020/05/rlt-imaginary-invalid-5Bob-Conrad-700x525.jpg" alt="Setting the stage: How local theater companies are faring in the pandemic" width="700" height="525"/></noscript></a></figure><div class="ugb-blog-posts__content"><h2 class="ugb-blog-posts__title"><a href="https://thisisreno.com/2020/05/setting-the-stage-how-local-theater-companies-are-faring-in-the-pandemic/">Setting the stage: How local theater companies are faring in the pandemic</a></h2><div class="ugb-blog-posts__excerpt"><p>After countless hours put into building sets and rehearsing scenes, the region’s theater companies remain in limbo due to coronavirus shut downs.</p></div><p class="ugb-blog-posts__readmore"><a href="https://thisisreno.com/2020/05/setting-the-stage-how-local-theater-companies-are-faring-in-the-pandemic/">Continue reading</a></p></div></article><article class="ugb-blog-posts__item ugb--shadow-3"><figure class="ugb-blog-posts__featured-image"><a href="https://thisisreno.com/2020/05/school-district-task-force-creating-plan-for-reopening/"><img src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20700%20525&#39;%3E%3C/svg%3E" alt="School District task force creating plan for reopening" width="700" height="525" data-lazy-src="https://cdn-0.thisisreno.com/wp-content/uploads/2018/06/IMG_3727-700x525.jpeg"/><noscript><img src="https://thisisreno.com/wp-content/uploads/2018/06/IMG_3727-700x525.jpeg" alt="School District task force creating plan for reopening" width="700" height="525"/></noscript></a></figure><div class="ugb-blog-posts__content"><h2 class="ugb-blog-posts__title"><a href="https://thisisreno.com/2020/05/school-district-task-force-creating-plan-for-reopening/">School District task force creating plan for reopening</a></h2><div class="ugb-blog-posts__excerpt"><p>Washoe County School District&#8217;s Recovery Task Force is working on how the district can reopen schools safely for students and staff.</p></div><p class="ugb-blog-posts__readmore"><a href="https://thisisreno.com/2020/05/school-district-task-force-creating-plan-for-reopening/">Continue reading</a></p></div></article></div></div></div></div></div></div></div></div></div></div></div><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_default4-retina essb_template_glow-retina essb_904700732 essb_width_flex essb_size_s essb_links_center essb_icon_animation3 essb_nospace essb_mobile_hidden print-no" id="essb_displayed_bottom_904700732" data-essb-postid="167492" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="default4-retina essb_template_glow-retina" data-essb-counter-pos="hidden" data-essb-url="https://thisisreno.com/2020/05/grassroots-books-staff-harassed-over-mask-policy/" data-essb-fullurl="https://thisisreno.com/2020/05/grassroots-books-staff-harassed-over-mask-policy/" data-essb-instance="904700732"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="9" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Grassroots+Books+staff+harassed+over+mask+policy&amp;link=https%3A%2F%2Fthisisreno.com%2F2020%2F05%2Fgrassroots-books-staff-harassed-over-mask-policy%2F&picture=https://thisisreno.com/wp-content/uploads/2020/05/vera-davidova-cuzH5S-8ZOQ-unsplash.jpg&description=Grassroots+Books+took+to+Facebook+after+several+of+their+employees+were+harassed+over+the+bookstore%E2%80%99s+mask+policy+on+May+21." title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Grassroots+Books+staff+harassed+over+mask+policy&amp;link=https%3A%2F%2Fthisisreno.com%2F2020%2F05%2Fgrassroots-books-staff-harassed-over-mask-policy%2F&picture=https://thisisreno.com/wp-content/uploads/2020/05/vera-davidova-cuzH5S-8ZOQ-unsplash.jpg&description=Grassroots+Books+took+to+Facebook+after+several+of+their+employees+were+harassed+over+the+bookstore%E2%80%99s+mask+policy+on+May+21.&#39;,&#39;facebook_advanced&#39;,&#39;904700732&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Grassroots%20Books%20staff%20harassed%20over%20mask%20policy&amp;url=https://thisisreno.com/2020/05/grassroots-books-staff-harassed-over-mask-policy/&amp;counturl=https%3A%2F%2Fthisisreno.com%2F2020%2F05%2Fgrassroots-books-staff-harassed-over-mask-policy%2F&amp;related=thisisreno&amp;via=thisisreno&amp;hashtags=#ThisisReno&#39;,&#39;twitter&#39;,&#39;904700732&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Check%20out%20https%3A%2F%2Fthisisreno.com&amp;body=Hi%2C%20this%20may%20be%20interesting%20you%3A%20Grassroots%20Books%20staff%20harassed%20over%20mask%20policy%21%20This%20is%20the%20link%3A%20https%3A%2F%2Fthisisreno.com%2F2020%2F05%2Fgrassroots-books-staff-harassed-over-mask-policy%2F" title="Share on Email" onclick="essb.tracking_only('', 'mail', '904700732', true);" target="_self" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Grassroots+Books+staff+harassed+over+mask+policy&amp;url=https%3A%2F%2Fthisisreno.com%2F2020%2F05%2Fgrassroots-books-staff-harassed-over-mask-policy%2F" title="Share on Post" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=Grassroots+Books+staff+harassed+over+mask+policy&amp;url=https%3A%2F%2Fthisisreno.com%2F2020%2F05%2Fgrassroots-books-staff-harassed-over-mask-policy%2F&#39;,&#39;linkedin&#39;,&#39;904700732&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">Post</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="https://thisisreno.com/newsletter/" title="Share on Subscribe" onclick="essb.tracking_only('', 'subscribe', '904700732', true);" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https%3A%2F%2Fthisisreno.com%2F2020%2F05%2Fgrassroots-books-staff-harassed-over-mask-policy%2F" title="Share on Messenger" onclick="essb.fbmessenger('551468291535482', 'https%3A%2F%2Fthisisreno.com%2F2020%2F05%2Fgrassroots-books-staff-harassed-over-mask-policy%2F', '904700732'); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Messenger</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><div style='margin:5px auto; margin-bottom: 15px;' id='zone_load_1565823082'><broadstreet-zone callback="zone_load_1565823082" zone-id="59103" keywords="not_home_page,not_landing_page,is_article_page,business,news,covid19,news,featured,health-news,news,news,grassroots-books-staff-harassed-over-mask-policy,post" soft-keywords="true"></broadstreet-zone></div><div class="essb_break_scroll"></div><div class="penci-single-link-pages"></div><div class="post-tags"> <a href="https://thisisreno.com/tag/coronavirus/" rel="tag">coronavirus</a><a href="https://thisisreno.com/tag/small-business/" rel="tag">small business</a></div></div></div><div class="post-author"><div class="author-img"> <img src="data:image/svg+xml,%3Csvg%20xmlns=&#39;http://www.w3.org/2000/svg&#39;%20viewBox=&#39;0%200%20100%20100&#39;%3E%3C/svg%3E" width="100" height="100" alt="Lucia Starbuck" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" data-lazy-src="https://cdn-0.thisisreno.com/wp-content/uploads/2020/04/LS-1-2-150x150.jpg"/><noscript><img src="https://thisisreno.com/wp-content/uploads/2020/04/LS-1-2-150x150.jpg" width="100" height="100" alt="Lucia Starbuck" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></noscript></div><div class="author-content"><h5><a href="https://thisisreno.com/author/lucia/" title="Posts by Lucia Starbuck" rel="author">Lucia Starbuck</a></h5><p>Lucia Starbuck is a graduate of University of Nevada, Reynolds School of Journalism. She has reported on issues impacting Northern Nevada, including the affordable housing crisis, a lack of oral healthcare and challenges voters with disabilities face while trying to participate in the election process. She has directed and filmed two documentaries about homelessness.Through reporting, Lucia strives to shine a light on the challenges vulnerable populations face in our community.</p> <a rel="nofollow" target="_blank" class="author-social" href="http://facebook.com/lucia.maria.7399"><i class="penci-faicon fab fa-facebook-f" ></i></a> <a rel="nofollow" target="_blank" class="author-social" href="http://twitter.com/luciastarbuck"><i class="penci-faicon fab fa-twitter" ></i></a> <a rel="nofollow" target="_blank" class="author-social" href="http://instagram.com/luciastarbuck"><i class="penci-faicon fab fa-instagram" ></i></a> <a rel="nofollow" target="_blank" class="author-social" href="https://www.linkedin.com/in/luciastarbuck/"><i class="penci-faicon fab fa-linkedin-in" ></i></a></div></div><div class="post-related"><div class="post-title-box"><h4 class="post-box-title">Related</h4></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true"><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://thisisreno.com/wp-content/uploads/2020/05/Washoe-County-National-Guard-Drive-Through-COVID-testingEric-Marks-Photography-55-585x390.jpg" href="https://thisisreno.com/2020/05/state-reports-inaccurate-covid-19-data-in-churchill-and-washoe-counties/" title="State reports inaccurate COVID-19 data in Churchill and Washoe counties"> </a><h3><a href="https://thisisreno.com/2020/05/state-reports-inaccurate-covid-19-data-in-churchill-and-washoe-counties/">State reports inaccurate COVID-19 data in Churchill and...</a></h3> <span class="date"><time class="entry-date published" datetime="2020-05-26T08:49:19-07:00">May 26, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://thisisreno.com/wp-content/uploads/2018/01/Stead-Solar-2.jpg" href="https://thisisreno.com/2020/05/re-thinking-our-approach-to-energy-opinion/" title="Re-thinking our approach to energy (opinion)"> </a><h3><a href="https://thisisreno.com/2020/05/re-thinking-our-approach-to-energy-opinion/">Re-thinking our approach to energy (opinion)</a></h3> <span class="date"><time class="entry-date published" datetime="2020-05-25T08:36:00-07:00">May 25, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://thisisreno.com/wp-content/uploads/2020/04/DSC0961-585x390.jpg" href="https://thisisreno.com/2020/05/covid-19-cases-washoe-county/" title="COVID-19 cases in Washoe County: 1,405 total, 54 dead, 792 recovered"> </a><h3><a href="https://thisisreno.com/2020/05/covid-19-cases-washoe-county/">COVID-19 cases in Washoe County: 1,405 total, 54...</a></h3> <span class="date"><time class="entry-date published" datetime="2020-05-24T15:03:00-07:00">May 24, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://thisisreno.com/wp-content/uploads/2020/05/Arbors-on-May-171Lucia-Starbuck-585x390.jpg" href="https://thisisreno.com/2020/05/podcast-care-facility-in-sparks-faces-state-investigation-after-patient-deaths/" title="PODCAST: Care facility in Sparks faces state investigation after patient deaths"> <i class="penci-faicon fas fa-music" ></i> </a><h3><a href="https://thisisreno.com/2020/05/podcast-care-facility-in-sparks-faces-state-investigation-after-patient-deaths/">PODCAST: Care facility in Sparks faces state investigation...</a></h3> <span class="date"><time class="entry-date published" datetime="2020-05-24T08:30:00-07:00">May 24, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://thisisreno.com/wp-content/uploads/2020/05/IMG_3691-585x390.jpeg" href="https://thisisreno.com/2020/05/los-negocios-latinos-locales-se-vieron-muy-afectados-por-el-cierre-de-covid-19/" title="Los negocios latinos locales se vieron muy afectados por el cierre de COVID-19"> </a><h3><a href="https://thisisreno.com/2020/05/los-negocios-latinos-locales-se-vieron-muy-afectados-por-el-cierre-de-covid-19/">Los negocios latinos locales se vieron muy afectados...</a></h3> <span class="date"><time class="entry-date published" datetime="2020-05-23T08:25:00-07:00">May 23, 2020</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://thisisreno.com/wp-content/uploads/2020/05/IMG_3691-1-585x390.jpeg" href="https://thisisreno.com/2020/05/local-latino-businesses-hit-hard-by-covid-19-shutdowns/" title="Latino-owned businesses hit hard by COVID-19 shutdowns"> </a><h3><a href="https://thisisreno.com/2020/05/local-latino-businesses-hit-hard-by-covid-19-shutdowns/">Latino-owned businesses hit hard by COVID-19 shutdowns</a></h3> <span class="date"><time class="entry-date published" datetime="2020-05-23T08:25:00-07:00">May 23, 2020</time></span></div></div></div><div class="post-comments no-comment-yet" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/grassroots-books-staff-harassed-over-mask-policy/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://thisisreno.com/wp-comments-post.php?wpe-comment-post=conradcomm" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p><div class="penci-gdpr-message">* This Is Reno only publishes comments by those who include real first and last names. Anonymous comments and comments using fake names will not be published. By using this form, you agree to abide by our commenting policy found linked at the bottom of this page, and you agree with the storage and handling of your data by this website.</div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='167492' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="89d6e8a71a" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="113"/></p></form></div></div></article></div></div><div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-2 pcalign-left penci-sticky-sidebar"><div class="theiaStickySidebar"><aside id="bs_zones-68" class="widget bs_zones"><div><broadstreet-zone zone-id="64815" keywords="not_home_page,not_landing_page,is_article_page,business,news,covid19,news,featured,health-news,news,news,grassroots-books-staff-harassed-over-mask-policy,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">TRENDING</span></h4><ul id="penci-popularwg-4643" class="side-newsfeed"><li class="penci-feed featured-news"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy" rel="bookmark" data-src="https://thisisreno.com/wp-content/uploads/2020/05/salmon-1353598_1920-585x390.jpg" href="https://thisisreno.com/2020/05/all-you-can-eat-sushi-at-wasabi-to-go-edition/" title="All you can eat sushi at Wasabi &#8211; To-go edition"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/05/all-you-can-eat-sushi-at-wasabi-to-go-edition/" rel="bookmark" title="All you can eat sushi at Wasabi &#8211; To-go edition"> All you can eat sushi at Wasabi &#8211; To-go edition </a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://thisisreno.com/wp-content/uploads/2018/08/Donald_Trump_29496131773.jpg" href="https://thisisreno.com/2020/05/trump-threatens-to-withhold-federal-funding-from-nevada-over-mail-in-primary/" title="Trump threatens to withhold federal funding from Nevada over mail-in primary (updated)"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/05/trump-threatens-to-withhold-federal-funding-from-nevada-over-mail-in-primary/" rel="bookmark" title="Trump threatens to withhold federal funding from Nevada over mail-in primary (updated)"> Trump threatens to withhold federal funding from Nevada over mail-in... </a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://thisisreno.com/wp-content/uploads/2020/05/Screen-Shot-2020-05-21-at-2.29.44-PM-263x175.png" href="https://thisisreno.com/2020/05/day-67-25-bret-harte/" title="Day 67 – 25 Bret Harte"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/05/day-67-25-bret-harte/" rel="bookmark" title="Day 67 – 25 Bret Harte"> Day 67 – 25 Bret Harte </a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://thisisreno.com/wp-content/uploads/2019/08/space-whale03.jpeg" href="https://thisisreno.com/2020/05/space-whale-for-sale-on-facebook-for-1-million/" title="Space Whale for sale on Facebook for $1 million"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/05/space-whale-for-sale-on-facebook-for-1-million/" rel="bookmark" title="Space Whale for sale on Facebook for $1 million"> Space Whale for sale on Facebook for $1 million </a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://thisisreno.com/wp-content/uploads/2020/04/DSC0961-263x175.jpg" href="https://thisisreno.com/2020/05/covid-19-cases-washoe-county/" title="COVID-19 cases in Washoe County: 1,405 total, 54 dead, 792 recovered"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/05/covid-19-cases-washoe-county/" rel="bookmark" title="COVID-19 cases in Washoe County: 1,405 total, 54 dead, 792 recovered"> COVID-19 cases in Washoe County: 1,405 total, 54 dead, 792... </a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://thisisreno.com/wp-content/uploads/2020/05/P1020237-263x175.jpeg" href="https://thisisreno.com/2020/05/city-state-receive-complaints-against-reno-area-business-covid-19/" title="Investigation: City and state receive hundreds of complaints against Reno-area business for COVID-19 concerns"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/05/city-state-receive-complaints-against-reno-area-business-covid-19/" rel="bookmark" title="Investigation: City and state receive hundreds of complaints against Reno-area business for COVID-19 concerns"> Investigation: City and state receive hundreds of complaints against Reno-area... </a></h4></div></div></li></ul></aside><aside id="bs_zones-75" class="widget bs_zones"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Ad Partner Updates</span></h4><div><broadstreet-zone zone-id="80248" keywords="not_home_page,not_landing_page,is_article_page,business,news,covid19,news,featured,health-news,news,news,grassroots-books-staff-harassed-over-mask-policy,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-70" class="widget bs_zones"><div><broadstreet-zone zone-id="77542" keywords="not_home_page,not_landing_page,is_article_page,business,news,covid19,news,featured,health-news,news,news,grassroots-books-staff-harassed-over-mask-policy,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="bs_zones-69" class="widget bs_zones"><div><broadstreet-zone zone-id="77490" keywords="not_home_page,not_landing_page,is_article_page,business,news,covid19,news,featured,health-news,news,news,grassroots-books-staff-harassed-over-mask-policy,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">PR &#038; Sponsored Content</span></h4><div class="textwidget custom-html-widget"><p style="font-size:14px" class="has-text-align-center">Want to see your news or event featured here? <strong>Purchase a <a href="https://thisisreno.com/advertising/sponsored/">sponsored post</a>.</strong></p></div></aside><aside id="penci_latest_news_widget-3" class="widget penci_latest_news_widget"><ul id="penci-latestwg-1148" class="side-newsfeed penci-feed-2columns penci-2columns-feed"><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://thisisreno.com/wp-content/uploads/2020/01/vote-1319435_1280-263x175.png" href="https://thisisreno.com/2020/05/facts-vs-myths-for-the-2020-primary-election-sponsored/" title="Facts vs. myths for the 2020 primary election (sponsored)"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/05/facts-vs-myths-for-the-2020-primary-election-sponsored/" rel="bookmark" title="Facts vs. myths for the 2020 primary election (sponsored)"> Facts vs. myths for the 2020 primary election (sponsored) </a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://thisisreno.com/wp-content/uploads/2020/05/emma-simpson-mNGaaLeWEp0-unsplash-263x175.jpg" href="https://thisisreno.com/2020/05/nevada-coalition-to-end-domestic-and-sexual-violence-joins-national-alliance-to-raise-mental-health-awareness-sponsored/" title="Nevada Coalition to End Domestic and Sexual Violence joins national alliance to raise mental health awareness (sponsored)"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/05/nevada-coalition-to-end-domestic-and-sexual-violence-joins-national-alliance-to-raise-mental-health-awareness-sponsored/" rel="bookmark" title="Nevada Coalition to End Domestic and Sexual Violence joins national alliance to raise mental health awareness (sponsored)"> Nevada Coalition to End Domestic and Sexual Violence joins national alliance to raise mental health awareness (sponsored) </a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://thisisreno.com/wp-content/uploads/2020/05/washoe-court-house-263x175.jpg" href="https://thisisreno.com/2020/05/second-judicial-district-court-continues-virtual-proceedings-during-covid-19-sponsored/" title="Second Judicial District Court continues virtual proceedings during COVID-19 (sponsored)"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/05/second-judicial-district-court-continues-virtual-proceedings-during-covid-19-sponsored/" rel="bookmark" title="Second Judicial District Court continues virtual proceedings during COVID-19 (sponsored)"> Second Judicial District Court continues virtual proceedings during COVID-19 (sponsored) </a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://thisisreno.com/wp-content/uploads/2019/01/renoPhil_030917_00938.jpg" href="https://thisisreno.com/2020/05/iconic-pops-on-the-river-event-cancelled-sponsored/" title="Iconic Pops on the River event cancelled (sponsored)"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/05/iconic-pops-on-the-river-event-cancelled-sponsored/" rel="bookmark" title="Iconic Pops on the River event cancelled (sponsored)"> Iconic Pops on the River event cancelled (sponsored) </a></h4></div></div></li></ul></aside><aside id="custom_html-3" class="widget_text widget widget_custom_html"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Support This Is Reno</span></h4><div class="textwidget custom-html-widget"><p><strong>HELP!</strong> Our journalists are funded directly by our readers. Please help by becoming a subscriber. Subscribers see less advertising and get access to all articles. Or contribute a <strong><a href="https://givebutter.com/thisisreno">tax-deductible donation</a></strong> to our COVID-19 local news fund, which pays for ongoing reporting on COVID-19's impacts to the Reno community.</p><div class="wp-block-ugb-button ugb-button-wrapper ugb-280fc3f ugb-main-block" id=""><style>.ugb-280fc3f .ugb-block-content{justify-content:center}.ugb-280fc3f .ugb-button1{padding-top:7px;padding-bottom:7px}.ugb-280fc3f .ugb-button2{padding-top:7px;padding-bottom:7px}.ugb-280fc3f .ugb-inner-block{text-align:center}</style><div class="ugb-inner-block"><div class="ugb-block-content"><div class="ugb-button-container"><a class="ugb-button1 ugb-button ugb-button--size-large ugb--hover-effect-lift ugb--shadow-2" href="https://thisisreno.com/subscribe/" rel=""><span class="ugb-button--inner"><strong>Subscribe</strong></span></a></div><div class="ugb-button-container"><a class="ugb-button2 ugb-button ugb-button--size-large ugb--hover-effect-lift ugb--shadow-2" href="https://givebutter.com/thisisreno" rel=""><span class="ugb-button--inner"><strong>Donate</strong></span></a></div></div></div></div></div></aside></div></div></div><div class="clear-footer"></div><div class="container penci-google-adsense penci-google-adsense-footer"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8390888470013947" data-ad-slot="5557677693" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><footer id="footer-section" class="penci-footer-social-media penci-lazy" itemscope itemtype="https://schema.org/WPFooter"><div class="container container-1400"><div class="footer-socials-section penci-social-colored"><ul class="footer-socials"><li><a href="https://www.facebook.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-facebook-f" ></i><span>Facebook</span></a></li><li><a href="https://twitter.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-twitter" ></i><span>Twitter</span></a></li><li><a href="https://www.instagram.com/thisisreno/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-instagram" ></i><span>Instagram</span></a></li><li><a href="https://www.linkedin.com/company/6406449" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-linkedin-in" ></i><span>Linkedin</span></a></li><li><a href="https://www.youtube.com/c/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-youtube" ></i><span>Youtube</span></a></li><li><a href="https://thisisreno.com/contact/"><i class="penci-faicon fas fa-envelope" ></i><span>Email</span></a></li><li><a href="https://soundcloud.com/thisisreno-com" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-soundcloud" ></i><span>Soundcloud</span></a></li><li><a href="https://thisisreno.com/feed/" rel="nofollow" target="_blank"><i class="penci-faicon fas fa-rss" ></i><span>RSS</span></a></li></ul></div><div class="footer-logo-copyright"><div id="footer-logo"> <a href="https://thisisreno.com/"> <img class="penci-lazy" src="https://cdn-0.thisisreno.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="https://cdn-0.thisisreno.com/wp-content/uploads/2019/12/TR-horiz-bluue-bg.png" alt="Footer Logo"/> </a></div><div class="footer-menu-wrap" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-page-bottom-menu" class="footer-menu"><li id="menu-item-161945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-161945"><a href="https://thisisreno.com/">Home</a></li><li id="menu-item-165888" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165888"><a href="https://thisisreno.com/advertising/">Advertising</a></li><li id="menu-item-165889" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165889"><a href="https://thisisreno.com/submit-a-news-story/">Submit a News Story</a></li><li id="menu-item-165891" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165891"><a href="https://thisisreno.com/commenting/">Commenting</a></li><li id="menu-item-161949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161949"><a href="https://thisisreno.com/about/corrections-clarifications/">Corrections &#038; Clarifications</a></li><li id="menu-item-161950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161950"><a href="https://dmca.copyright.gov/osp/publish/history.html?search=winter+street&#038;id=eb202c0821ad7e6bad2b7fa526d39ae9">DMCA</a></li><li id="menu-item-161946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-161946"><a href="https://thisisreno.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-161947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161947"><a href="https://thisisreno.com/archives/">Archives</a></li><li id="menu-item-162021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162021"><a href="https://thisisreno.com/sitemap_index.xml">Sitemap</a></li><li id="menu-item-165890" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-165890"><a href="https://thisisreno.com/contact/">Contact Us</a></li></ul></div><div id="footer-copyright"><p>© 2020 - All Right Reserved Conrad Communications LLC / This Is Reno.</p></div><div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fas fa-angle-up" ></i> <br>Back To Top</span></a></div></div></div></footer></div><div id="fb-root"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counters essb_displayed_sharebottom essb_share essb_template_big essb_2038738933 essb_width_columns essb_width_columns_6 essb_size_m essb_links_center essb_icon_animation3 essb_nospace print-no" id="essb_displayed_sharebottom_2038738933" data-essb-postid="167492" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="big" data-essb-counter-pos="hidden" data-essb-url="https://thisisreno.com/2020/05/grassroots-books-staff-harassed-over-mask-policy/" data-essb-fullurl="https://thisisreno.com/2020/05/grassroots-books-staff-harassed-over-mask-policy/" data-essb-instance="2038738933"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="9" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="share"><span class="essb_t_nb">0<span class="essb_t_nb_after">share</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Grassroots+Books+staff+harassed+over+mask+policy&amp;link=https%3A%2F%2Fthisisreno.com%2F2020%2F05%2Fgrassroots-books-staff-harassed-over-mask-policy%2F&picture=https://thisisreno.com/wp-content/uploads/2020/05/vera-davidova-cuzH5S-8ZOQ-unsplash.jpg&description=Grassroots+Books+took+to+Facebook+after+several+of+their+employees+were+harassed+over+the+bookstore%E2%80%99s+mask+policy+on+May+21." title="Share on Share" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=Grassroots+Books+staff+harassed+over+mask+policy&amp;link=https%3A%2F%2Fthisisreno.com%2F2020%2F05%2Fgrassroots-books-staff-harassed-over-mask-policy%2F&picture=https://thisisreno.com/wp-content/uploads/2020/05/vera-davidova-cuzH5S-8ZOQ-unsplash.jpg&description=Grassroots+Books+took+to+Facebook+after+several+of+their+employees+were+harassed+over+the+bookstore%E2%80%99s+mask+policy+on+May+21.&#39;,&#39;facebook_advanced&#39;,&#39;2038738933&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="Share on Tweet" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=Grassroots%20Books%20staff%20harassed%20over%20mask%20policy&amp;url=https://thisisreno.com/2020/05/grassroots-books-staff-harassed-over-mask-policy/&amp;counturl=https%3A%2F%2Fthisisreno.com%2F2020%2F05%2Fgrassroots-books-staff-harassed-over-mask-policy%2F&amp;related=thisisreno&amp;via=thisisreno&amp;hashtags=#ThisisReno&#39;,&#39;twitter&#39;,&#39;2038738933&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Check%20out%20https%3A%2F%2Fthisisreno.com&amp;body=Hi%2C%20this%20may%20be%20interesting%20you%3A%20Grassroots%20Books%20staff%20harassed%20over%20mask%20policy%21%20This%20is%20the%20link%3A%20https%3A%2F%2Fthisisreno.com%2F2020%2F05%2Fgrassroots-books-staff-harassed-over-mask-policy%2F" title="Share on Email" onclick="essb.tracking_only('', 'mail', '2038738933', true);" target="_self" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https%3A%2F%2Fthisisreno.com%2F2020%2F05%2Fgrassroots-books-staff-harassed-over-mask-policy%2F&amp;title=Grassroots+Books+staff+harassed+over+mask+policy" title="Share on Post" onclick="essb.window(&#39;http://reddit.com/submit?url=https%3A%2F%2Fthisisreno.com%2F2020%2F05%2Fgrassroots-books-staff-harassed-over-mask-policy%2F&amp;title=Grassroots+Books+staff+harassed+over+mask+policy&#39;,&#39;reddit&#39;,&#39;2038738933&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="Share on More Button" onclick="essb.toggle_more_popup(&#39;2038738933&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><div class="essb_morepopup essb_morepopup_2038738933 essb_morepopup_sharebottom essb-forced-hidden"><div class="essb_morepopup_header"> <span>Share via</span> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('2038738933'); return false;"><i class="essb_icon_close"></i></a></div><div class="essb_morepopup_content essb_morepopup_content_2038738933"><div class="essb_links essb_displayed_more_popup essb_share essb_template_big essb_1750804341 essb_width_columns essb_width_columns_1 essb_size_m essb_links_center essb_icon_animation3 essb_nospace print-no" id="essb_displayed_more_popup_1750804341" data-essb-postid="167492" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="big" data-essb-counter-pos="left" data-essb-url="https://thisisreno.com/2020/05/grassroots-books-staff-harassed-over-mask-policy/" data-essb-fullurl="https://thisisreno.com/2020/05/grassroots-books-staff-harassed-over-mask-policy/" data-essb-instance="1750804341"><ul class="essb_links_list"><li class="essb_message_before">Please Share</li><li class="essb_item essb_link_subscribe nolightbox"> <a href="https://thisisreno.com/newsletter/" title="Share on Subscribe" onclick="essb.tracking_only('', 'subscribe', '1750804341', true);" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https%3A%2F%2Fthisisreno.com%2F2020%2F05%2Fgrassroots-books-staff-harassed-over-mask-policy%2F" title="Share on Messenger" onclick="essb.fbmessenger('551468291535482', 'https%3A%2F%2Fthisisreno.com%2F2020%2F05%2Fgrassroots-books-staff-harassed-over-mask-policy%2F', '1750804341'); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Messenger</span></a></li></ul></div></div></div><div class="essb_morepopup_shadow essb_morepopup_shadow_2038738933" onclick="essb.toggle_less_popup('2038738933'); return false;"></div></div><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','business','news','covid19','news','featured','health-news','news','news','grassroots-books-staff-harassed-over-mask-policy','post']</script> <script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["business","news","covid19","news","featured","health-news","news","news","grassroots-books-staff-harassed-over-mask-policy","post"],"url":"grassroots-books-staff-harassed-over-mask-policy"};</script> <script data-cfasync='false'>window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({"domain":"thisisreno-sponsors.streetinteractive.com","networkId":"2618","targets":{"pagetype":["post","not_home_page"],"category":["business","news","covid19","news","featured","health-news","news","news","grassroots-books-staff-harassed-over-mask-policy","post"],"url":"grassroots-books-staff-harassed-over-mask-policy"}});
 });</script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_var_more = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"041f5b06ca","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var ajax_var = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"041f5b06ca","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var ajax_var_more = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"041f5b06ca","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var SOLEDADLOCALIZE = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"041f5b06ca","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script>     <script type='text/javascript'>/* <![CDATA[ */ var lpVars = {"ajaxUrl":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","post_id":"167492","caching":"","i18n":{"alert":"Your site is in LIVE mode, your visitors would now see the LaterPay purchase dialog. \n\nTo experience this behavior, view this page either by logging out of WordPress or using an user account with non-admin privileges. \n\nNote: You will be charged for purchases made while in LIVE mode.","validVoucher":"Voucher code accepted.","invalidVoucher":" is not a valid voucher code!","codeTooShort":"Please enter a six-digit voucher code.","generalAjaxError":"An error occurred. Please try again.","revenue":{"ppu":"Buy Now, Pay Later","sis":"Buy Now","sub":"Subscribe Now"}},"default_currency":"USD","gaData":{"postTitle":"Grassroots Books staff harassed over mask policy","postPermalink":"https:\/\/thisisreno.com\/2020\/05\/grassroots-books-staff-harassed-over-mask-policy\/","blogName":"This Is Reno"}}; /* ]]> */</script>     <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "EntertainmentBusiness",
    "image": "https://thisisreno.com/wp-content/uploads/2018/05/Reno-City-Flag-5.jpg",
    "priceRange": "n/a",
    "telephone": "775-391-5252",
    "additionalType": [
        "http://thisisreno.com/about/",
        "http://thisisreno.com/category/news/",
        "thisisreno.com/calendar/"
    ],
    "name": "This Is Reno: Online News and Events",
    "logo": "https://thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png",
    "description": "This Is Reno is your source for daily Reno news and events for Reno, Sparks, the Truckee Meadows and beyond. We were founded in 2009 and are locally owned and operated.",
    "openingHours": "Mo-Fri 8:00-18:00",
    "geo": {
        "@type": "GeoCoordinates",
        "latitude": null,
        "longitude": null
    },
    "url": "https://thisisreno.com",
    "sameAs": [
        "https://www.facebook.com/ThisIsReno/",
        "https://twitter.com/ThisIsReno",
        "https://instagram.com/thisisreno",
        "https://www.linkedin.com/company/thisisreno/",
        "https://www.youtube.com/user/ThisisReno2"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "+1-775-391-5252",
        "contactType": "sales",
        "email": "bob@thisisreno.com",
        "contactOption": "",
        "areaServed": [
            "US"
        ],
        "availableLanguage": [
            "English"
        ]
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "United States",
        "addressLocality": "Reno",
        "addressRegion": "NV",
        "postalCode": "89502",
        "streetAddress": "705 S. Wells Avenue"
    }
}</script> <div class="essb_mailform" data-error="Please fill all form fields"><div class="essb_mailform_header"><div class="heading">Send this to a friend</div></div><div class="essb_mailform_content"><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><input type="text" id="essb_mailform_from_name" class="essb_mailform_content_input" placeholder="Your name"/><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="678084530"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async="" src="https://cdn-0.thisisreno.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script>  <script data-no-minify="1" async="" src="https://cdn-0.thisisreno.com/wp-content/cache/busting/1/gtm-7cee07216a9f648ea0e42bcde1c434db.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11652878-1');</script> <script src="https://cdn-0.thisisreno.com/wp-content/cache/min/1/b5aeffa8d80cabcc0df988aaafe70056.js" data-minify="1"></script><script type='text/javascript'>fbq('track', 'PageView', []);</script><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=2&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=2&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="thisisreno_com",_audins_did=148879;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-2");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thisisreno_com,DomainId.148879" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'></script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->