<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8">
<script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>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</script><script data-ezscrex='false' data-cfasync='false' data-pagespeed-no-defer>__ez.pel=function(){var u=[],i="/porpoiseant/army.gif";function t(e,i,t,_,d,o,n){if(__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var r=parseInt(__ez.dot.getTargeting(e,"ap")),a=__ez.dot.getSlotIID(e),s=__ez.dot.getAdUnit(e),p=parseInt(__ez.dot.getTargeting(e,"compid")),z=0,f=0,g=function(e){if("undefined"==typeof _ezim_d)return!1;var i=__ez.dot.getAdUnitPath(e).split("/").pop();if("object"==typeof _ezim_d&&_ezim_d.hasOwnProperty(i))return _ezim_d[i];for(var t in _ezim_d)if(t.split("/").pop()===i)return _ezim_d[t];return!1}(e);"object"==typeof g&&(void 0!==g.creative_id&&(f=g.creative_id),void 0!==g.line_item_id&&(z=g.line_item_id)),__ez.dot.isDefined(a,s)&&__ez.dot.isValid(i)&&u.push({type:"impression",impression_id:a,domain_id:__ez.dot.getDID(),unit:s,t_epoch:__ez.dot.getEpoch(0),revenue:t,est_revenue:_,ad_position:r,ad_size:"",bid_floor_filled:d,bid_floor_prev:o,stat_source_id:n,country_code:__ez.dot.getCC(),pageview_id:__ez.dot.getPageviewId(),comp_id:p,line_item_id:z,creative_id:f,data:__ez.dot.dataToStr(i)})}}function _(){if(void 0===document.visibilityState||"prerender"!==document.visibilityState){if(__ez.dot.isDefined(u)&&0<u.length){var e=__ez.dot.getURL(i)+"?orig="+(!0===__ez.template.isOrig?1:0)+"&sts="+btoa(JSON.stringify(u));void 0!==window.isAmp&&isAmp&&void 0!==window._ezaq&&_ezaq.hasOwnProperty("domain_id")&&(e+="&visit_uuid="+_ezaq.visit_uuid),(new Image).src=e}u=[]}}return{Add:t,AddAndFire:function(e,i){t(e,i,0,0,0,0,0),_()},AddById:function(e,i){var t=e.split("/");if(__ez.dot.isDefined(e)&&3===t.length&&__ez.dot.isValid(i)){var _=t[0],d=t[2];u.push({type:"impression",impression_id:d,domain_id:__ez.dot.getDID(),unit:_,t_epoch:__ez.dot.getEpoch(0),pageview_id:__ez.dot.getPageviewId(),data:__ez.dot.dataToStr(i)})}},Fire:_,GetPixels:function(){return u}}}();var EzoicPixel=function(){this.pixels=[],this.pixelUrl="/ezoic/e.gif",("undefined"!=typeof ezJsu&&!0===ezJsu||"undefined"!=typeof _ez_sa&&!0===_ez_sa||void 0!==window.isAmp&&!0===isAmp||"undefined"!=typeof ezWp&&!0===ezWp)&&(this.pixelUrl="//g.ezoic.net"+this.pixelUrl),this.tEpoch=0,"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("t_epoch")&&(this.tEpoch=_ezaq.t_epoch)},EzoicPixelData=function(e,i){this.name=e,this.val=i};EzoicPixel.prototype={constructor:EzoicPixel,AddAndFireImpPixel:function(e,i){this.AddImpPixel(e,i,0,0,0,0,0),this.FirePixels()},AddAndFirePVPixel:function(e,i){this.AddPVPixel(e,i),this.FirePixels()},AddImpPixel:function(e,i,t,n,o,a,d){if(0!=__ez.dot.isDefined(e)&&0!=__ez.dot.isAnyDefined(e.getSlotElementId,e.ElementId)){var s=parseInt(__ez.dot.getTargeting(e,"ap")),r=__ez.dot.getSizes(e)[0],_=r.l.toString()+"x"+r.j.toString(),p="0",l="XX";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(p=_ezaq.domain_id.toString()),"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("country")&&(l=_ezaq.country);var h=__ez.dot.getSlotIID(e),c=__ez.dot.getSlotElementId(e);__ez.dot.isDefined(h,c)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:h,domain_id:p,unit:c,t_epoch:this.tEpoch,revenue:t,est_revenue:n,ad_position:s,ad_size:_,bid_floor_filled:o,bid_floor_prev:a,stat_source_id:d,country_code:l,data:i}))}},AddImpPixelById:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString());var n=e.split("/");if(__ez.dot.isDefined(e)&&3===n.length&&this.validateData(i)){var o=n[0],a=n[2];i=this.convertDataToStr(i),this.pixels.push({type:"impression",impression_id:a,domain_id:t,unit:o,t_epoch:this.tEpoch,data:i})}},AddPVPixel:function(e,i){var t="0";"undefined"!=typeof _ezaq&&_ezaq.hasOwnProperty("domain_id")&&(t=_ezaq.domain_id.toString()),__ez.dot.isDefined(e)&&this.validateData(i)&&(i=this.convertDataToStr(i),this.pixels.push({type:"pageview",pageview_id:e,domain_id:t,t_epoch:this.tEpoch,data:i}))},FirePixels:function(){void 0!==document.visibilityState&&"prerender"===document.visibilityState||(__ez.dot.isDefined(this.pixels)&&0<this.pixels.length&&((new Image).src=this.pixelUrl+"?orig="+(!0===__ez.template.isOrig?1:0)+"&pixels="+encodeURIComponent(JSON.stringify(this.pixels))),this.pixels=[])},NewData:function(e,i){return new EzoicPixelData(e,i)},convertDataToStr:function(e){if(void 0===e)return[];try{for(var i in e)e[i].val=e[i].val+""}catch(e){}return e},validateData:function(e){for(var i=0;i<e.length;i++)if(e[i]instanceof EzoicPixelData==!1)return console.error("Invalid pixelData. ",e[i]),!1;return!0}};</script>
<script data-ezscrex="false" data-cfasync="false">(function(){if("function"===typeof window.CustomEvent)return!1;window.CustomEvent=function(c,a){a=a||{bubbles:!1,cancelable:!1,detail:null};var b=document.createEvent("CustomEvent");b.initCustomEvent(c,a.bubbles,a.cancelable,a.detail);return b}})();</script><script data-ezscrex="false" data-cfasync="false">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</script><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="shortcut icon" href="https://thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png" type="image/x-icon" /><link rel="apple-touch-icon" sizes="180x180" href="https://thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png"><link rel="alternate" type="application/rss+xml" title="This Is Reno RSS Feed" href="https://thisisreno.com/feed/" /><link rel="alternate" type="application/atom+xml" title="This Is Reno Atom Feed" href="https://thisisreno.com/feed/atom/" /><link rel="pingback" href="https://thisisreno.com/xmlrpc.php" /> <!--[if lt IE 9]>
	<script src="https://thisisreno.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]--><title>PHOTOS: Ignite Cabaresque at Harrah&#039;s</title><link rel="stylesheet" href="https://thisisreno.com/wp-content/cache/min/1/cfd470ec59e23b306fbb2d2b44181d59.css" data-minify="1" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="PHOTOS: Ignite Cabaresque at Harrah&#039;s" /><meta property="og:description" content="Sammy’s Showroom in Harrah’s Reno is currently the home for Ignite Cabaresque, a burlesque show, through the end of March." /><meta property="og:url" content="https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/" /><meta property="og:site_name" content="This Is Reno" /><meta property="article:tag" content="Harrah&#039;s Reno" /><meta property="article:section" content="Entertainment" /><meta property="article:published_time" content="2020-01-13T17:04:12-08:00" /><meta property="article:modified_time" content="2020-01-13T17:04:21-08:00" /><meta property="og:updated_time" content="2020-01-13T17:04:21-08:00" /><meta property="og:image" content="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe5-scaled.jpg" /><meta name="description" content="Sammy’s Showroom in Harrah’s Reno is currently the home for Ignite Cabaresque, a burlesque show, through the end of March."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="PHOTOS: Ignite Cabaresque at Harrah&#039;s" /><meta property="og:description" content="Sammy’s Showroom in Harrah’s Reno is currently the home for Ignite Cabaresque, a burlesque show, through the end of March." /><meta property="og:url" content="https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/" /><meta property="og:site_name" content="This Is Reno" /><meta property="article:publisher" content="https://www.facebook.com/ThisIsReno" /><meta property="article:tag" content="Harrah&#039;s Reno" /><meta property="article:section" content="Entertainment" /><meta property="article:published_time" content="2020-01-14T01:04:12+00:00" /><meta property="article:modified_time" content="2020-01-14T01:04:21+00:00" /><meta property="og:updated_time" content="2020-01-14T01:04:21+00:00" /><meta property="fb:app_id" content="551468291535482" /><meta property="og:image" content="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe5-700x394.jpg" /><meta property="og:image:secure_url" content="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe5-700x394.jpg" /><meta property="og:image:width" content="700" /><meta property="og:image:height" content="394" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Sammy’s Showroom in Harrah’s Reno is currently the home for Ignite Cabaresque, a burlesque show, through the end of March." /><meta name="twitter:title" content="PHOTOS: Ignite Cabaresque at Harrah&#039;s" /><meta name="twitter:site" content="@thisisreno" /><meta name="twitter:image" content="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe5-scaled.jpg" /><meta name="twitter:creator" content="@thisisreno" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thisisreno.com/#organization","name":"This Is Reno","url":"https://thisisreno.com/","sameAs":["https://www.facebook.com/ThisIsReno","http://instagram.com/thisisreno","https://www.linkedin.com/company/thisisreno/","https://instagram.com/thisisreno","https://www.pinterest.com/thisisreno/","https://twitter.com/thisisreno"],"logo":{"@type":"ImageObject","@id":"https://thisisreno.com/#logo","url":"https://thisisreno.com/wp-content/uploads/2019/12/This-Is-Reno-Logo.png","width":600,"height":335,"caption":"This Is Reno"},"image":{"@id":"https://thisisreno.com/#logo"}},{"@type":"WebSite","@id":"https://thisisreno.com/#website","url":"https://thisisreno.com/","name":"This Is Reno","description":"Reno news and events, updated daily","publisher":{"@id":"https://thisisreno.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thisisreno.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/#primaryimage","url":"https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe5-scaled.jpg","width":2560,"height":1440},{"@type":"WebPage","@id":"https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/#webpage","url":"https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/","inLanguage":"en-US","name":"PHOTOS: Ignite Cabaresque at Harrah&#039;s","isPartOf":{"@id":"https://thisisreno.com/#website"},"primaryImageOfPage":{"@id":"https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/#primaryimage"},"datePublished":"2020-01-14T01:04:12+00:00","dateModified":"2020-01-14T01:04:21+00:00","description":"Sammy\u2019s Showroom in Harrah\u2019s Reno is currently the home for Ignite Cabaresque, a burlesque show, through the end of March.","breadcrumb":{"@id":"https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thisisreno.com/","url":"https://thisisreno.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thisisreno.com/category/entertainment/","url":"https://thisisreno.com/category/entertainment/","name":"Entertainment"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/","url":"https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/","name":"PHOTOS: Ignite Cabaresque at Harrah&#8217;s"}}]},{"@type":"NewsArticle","@id":"https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/#article","isPartOf":{"@id":"https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/#webpage"},"author":{"@id":"https://thisisreno.com/#/schema/person/499c492ad973b349bec0f00f9f41a796"},"headline":"PHOTOS: Ignite Cabaresque at Harrah&#8217;s","datePublished":"2020-01-14T01:04:12+00:00","dateModified":"2020-01-14T01:04:21+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/#webpage"},"publisher":{"@id":"https://thisisreno.com/#organization"},"image":{"@id":"https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/#primaryimage"},"keywords":"Harrah's Reno","articleSection":"Entertainment,Featured,Music,News,Photo Gallery,Theater","copyrightYear":"2020","copyrightHolder":{"@id":"https://thisisreno.com/#organization"}},{"@type":["Person"],"@id":"https://thisisreno.com/#/schema/person/499c492ad973b349bec0f00f9f41a796","name":"Nick McCabe","image":{"@type":"ImageObject","@id":"https://thisisreno.com/#authorlogo","url":"https://thisisreno.com/wp-content/uploads/2017/06/NickMcCabe-150x150.jpeg","caption":"Nick McCabe"},"description":"Nick McCabe is a Reno-based photojournalist and musician. He\u2019s been shooting concerts in the Reno-Tahoe area since 2006 and writing articles and reviews since 2012, as well as doing interviews on occasion. His musical education and playing experience goes back to 1967. He is a founding member of the Reno Tahoe Forte\u2019 Awards, and he still plays music locally for enjoyment. First concert: Jimi Hendrix. Last concert: we\u2019ll see.","sameAs":[]}]}</script> <link rel='dns-prefetch' href='//street-production.s3.amazonaws.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Feed" href="https://thisisreno.com/feed/" /><link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; Comments Feed" href="https://thisisreno.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="This Is Reno &raquo; iCal Feed" href="https://thisisreno.com/calendar/?ical=1" /><link rel="alternate" type="application/rss+xml" title="This Is Reno &raquo; PHOTOS: Ignite Cabaresque at Harrah&#8217;s Comments Feed" href="https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/feed/" />  <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='ugb-style-css-inline-css' type='text/css'>:root{--content-width:1170px}</style><link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' />        <link rel='https://api.w.org/' href='https://thisisreno.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thisisreno.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thisisreno.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://thisisreno.com/?p=163041' /><link rel="alternate" type="application/json+oembed" href="https://thisisreno.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthisisreno.com%2F2020%2F01%2Fphotos-ignite-cabaresque-at-harrahs%2F" /><link rel="alternate" type="text/xml+oembed" href="https://thisisreno.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fthisisreno.com%2F2020%2F01%2Fphotos-ignite-cabaresque-at-harrahs%2F&#038;format=xml" />  <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thisisreno.com"><link rel="https://theeventscalendar.com/" href="https://thisisreno.com/wp-json/tribe/events/v1/" /><style type="text/css">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</style>  <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2019\/12\/This-Is-Reno-Logo-240.png"
    },
    "url": "https:\/\/thisisreno.com\/",
    "name": "This Is Reno",
    "description": "Reno news and events, updated daily"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "This Is Reno",
    "alternateName": "Reno news and events, updated daily",
    "url": "https:\/\/thisisreno.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "PHOTOS: Ignite Cabaresque at Harrah's",
    "description": "Sammy\u2019s Showroom in Harrah\u2019s Reno is currently the home for Ignite Cabaresque, a burlesque show, through the end of March.",
    "datePublished": "2020-01-13",
    "datemodified": "2020-01-13",
    "mainEntityOfPage": "https:\/\/thisisreno.com\/2020\/01\/photos-ignite-cabaresque-at-harrahs\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2020\/01\/Ignite-at-Harrahs_McCabe5-scaled.jpg",
        "width": 2560,
        "height": 1440
    },
    "publisher": {
        "@type": "Organization",
        "name": "This Is Reno",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2019\/12\/This-Is-Reno-Logo-240.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-NickMcCabe",
        "name": "Nick McCabe"
    }
}</script>  <script type='text/javascript'>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://thisisreno.com/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.15.js');</script>    <noscript> <img height="1" width="1" style="display:none" alt="fbpx" src="https://www.facebook.com/tr?id=823136344378209&ev=PageView&noscript=1" /> </noscript>  <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","essb3_nonce":"a7112271cc","essb3_plugin_url":"https:\/\/thisisreno.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/thisisreno.com\/","essb3_postfloat_stay":false,"post_id":163041};</script> <meta name="onesignal" content="wordpress-plugin"/>   <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">window.google_analytics_uacct = "UA-124337375-20";</script>
<script data-ezscrex="false" data-cfasync="false" type="text/javascript">
var _gaq = _gaq || [];
_gaq.push(['e._setAccount', 'UA-124337375-20']);
_gaq.push(['f._setAccount', 'UA-38339005-1']);
_gaq.push(['e._setDomainName', 'thisisreno.com']);
_gaq.push(['f._setDomainName', 'thisisreno.com']);
_gaq.push(['e._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['e._setCustomVar',2,'t','126',3]);
_gaq.push(['e._setCustomVar',3,'rid','0',2]);
_gaq.push(['e._setCustomVar',4,'bra','mod31-c',3]);
_gaq.push(['e._setAllowAnchor',true]);
_gaq.push(['e._setSiteSpeedSampleRate', 10]);
_gaq.push(['f._setCustomVar',1,'template','old_site_gc',3]);
_gaq.push(['f._setCustomVar',2,'domain','thisisreno.com',3]);
_gaq.push(['f._setSiteSpeedSampleRate', 20]);
_gaq.push(['e._trackPageview']);
_gaq.push(['f._trackPageview']);


(function() {
 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
})();
</script>
<script type="text/javascript">var ezouid = "1";</script><base href="https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/"><script type='text/javascript'>
var ezoTemplate = 'old_site_gc';
if(typeof ezouid == 'undefined')
{
    var ezouid = 'none';
}
var ezoFormfactor = '1';
var ezo_elements_to_check = Array();
</script><!-- START EZHEAD -->
<script data-ezscrex="false" type='text/javascript'>
var soc_app_id = '0';
var did = 148879;
var ezdomain = 'thisisreno.com';
var ezoicSearchable = 1;
</script>
<!--{jquery}-->
<!-- END EZHEAD -->
<script data-ezscrex="false" type="text/javascript" data-cfasync="false">var _ezaq = {"ad_cache_level":0,"city":"Ashburn","country":"US","days_since_last_visit":-1,"domain_id":148879,"engaged_time_visit":0,"ezcache_level":2,"forensiq_score":-1,"form_factor_id":1,"framework_id":1,"is_return_visitor":false,"is_sitespeed":0,"last_page_load":"","last_pageview_id":"","lt_cache_level":0,"metro_code":511,"page_ad_positions":"","page_view_count":0,"page_view_id":"9fcd773f-2a05-4c53-42ee-2efd34a44a22","position_selection_id":0,"postal_code":"20149","pv_event_count":0,"response_time_orig":4,"serverid":"54.208.107.185:7975","state":"VA","t_epoch":1578967201,"template_id":126,"time_on_site_visit":0,"url":"https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/","user_id":0,"word_count":818,"worst_bad_word_level":0};var _ezExtraQueries = "&ez_orig=1";</script><script data-ezscrex='false' data-cfasync='false' type="text/javascript" src="/detroitchicago/rochester.js?cb=188-1&v=8" async></script>
<script data-ezscrex='false' data-pagespeed-no-defer data-cfasync='false'>
function create_ezolpl() {
    var d = new Date();
    d.setTime(d.getTime() + (365*24*60*60*1000));
    var expires = "expires="+d.toUTCString();
    __ez.ck.setByCat("ezux_lpl_148879=" + new Date().getTime() + "|9fcd773f-2a05-4c53-42ee-2efd34a44a22; " + expires, 3);
}
function attach_ezolpl() {
    if(window.attachEvent) {
        window.attachEvent('onload', create_ezolpl);
    } else {
        if(window.onload) {
            var curronload = window.onload;
            var newonload = function(evt) {
                curronload(evt);
                create_ezolpl();
            };
            window.onload = newonload;
        } else {
            window.onload = create_ezolpl;
        }
    }
}
attach_ezolpl();
</script></head><body class="post-template-default single single-post postid-163041 single-format-standard tribe-no-js tribe-theme-soledad penci-body-single-style-4 penci-show-pthumb penci-fawesome-ver5">  <a id="close-sidebar-nav" class="header-3"><i class="penci-faicon fas fa-times" ></i></a><nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div id="sidebar-nav-logo"> <a href="https://thisisreno.com/"><img class="penci-lazy" src="https://thisisreno.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://thisisreno.com/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" alt="This Is Reno" /></a></div><div class="header-social sidebar-nav-social penci-social-textcolored"><div class="inner-header-social"> <a href="https://www.facebook.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-facebook-f" ></i></a> <a href="https://twitter.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-twitter" ></i></a> <a href="https://www.instagram.com/thisisreno/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-instagram" ></i></a> <a href="https://www.linkedin.com/company/6406449" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-linkedin-in" ></i></a> <a href="https://www.youtube.com/c/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-youtube" ></i></a> <a href="https://thisisreno.com/contact/"><i class="penci-faicon fas fa-envelope" ></i></a> <a href="https://soundcloud.com/thisisreno-com" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-soundcloud" ></i></a> <a href="https://thisisreno.com/feed/" rel="nofollow" target="_blank"><i class="penci-faicon fas fa-rss" ></i></a></div></div><ul id="menu-main-navigation" class="menu"><li id="menu-item-161927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-161927"><a title="This Is Reno Home" href="https://thisisreno.com/"><i class="fa fa-home" aria-hidden="true"></i>Home</a></li><li id="menu-item-10608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10608"><a title="Reno News" href="https://thisisreno.com/category/news/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> News</a></li><li id="menu-item-58533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58533"><a title="Events in Reno, Nevada" href="https://thisisreno.com/calendar/"><i class="fa fa-calendar" aria-hidden="true"></i> Events</a></li><li id="menu-item-152539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152539"><a title="This Is Reno Podcasts" href="https://thisisreno.com/category/news/podcast/"><i class="fa fa-podcast" aria-hidden="true"></i> Podcast</a></li><li id="menu-item-161930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161930"><a title="Advertise with This Is Reno" href="https://thisisreno.com/advertising/"><i class="fa fa-share" aria-hidden="true"></i> Advertise</a></li><li id="menu-item-161929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161929"><a title="About This Is Reno" href="https://thisisreno.com/about/"><i class="fa fa-user-circle" aria-hidden="true"></i> About</a></li><li id="menu-item-152538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152538"><a href="https://thisisreno.com/?memberful_endpoint=auth">Sign in</a><ul class="sub-menu"><li id="menu-item-149001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149001"><a href="https://thisisreno.memberful.com/auth/sign_out">Sign out</a></li><li id="menu-item-149000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149000"><a href="https://thisisreno.memberful.com/account">Account</a></li></ul></li><li id="menu-item-161931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161931"><a title="Contact" href="https://thisisreno.com/contact/"><i class="fa fa-envelope-o" aria-hidden="true"></i>Contact</a></li></ul></nav><div class="wrapper-boxed header-style-header-3"><div class="penci-header-wrap"><header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="inner-header penci-header-second"><div class="container align-left-logo has-banner"><div id="logo"> <a href="https://thisisreno.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="This Is Reno" data-lazy-src="https://thisisreno.com/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png"/><noscript><img src="https://thisisreno.com/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" alt="This Is Reno"/></noscript></a></div><div class="header-banner header-style-3"> <broadstreet-zone zone-id="45162"></broadstreet-zone></div></div></div><nav id="navigation" class="header-layout-bottom header-3 menu-style-2 menu-item-padding penci-disable-sticky-nav" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="container"><div class="button-menu-mobile header-3"><i class="penci-faicon fas fa-bars" ></i></div><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-161927"><a title="This Is Reno Home" href="https://thisisreno.com/"><i class="fa fa-home" aria-hidden="true"></i>Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10608"><a title="Reno News" href="https://thisisreno.com/category/news/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58533"><a title="Events in Reno, Nevada" href="https://thisisreno.com/calendar/"><i class="fa fa-calendar" aria-hidden="true"></i> Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152539"><a title="This Is Reno Podcasts" href="https://thisisreno.com/category/news/podcast/"><i class="fa fa-podcast" aria-hidden="true"></i> Podcast</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161930"><a title="Advertise with This Is Reno" href="https://thisisreno.com/advertising/"><i class="fa fa-share" aria-hidden="true"></i> Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161929"><a title="About This Is Reno" href="https://thisisreno.com/about/"><i class="fa fa-user-circle" aria-hidden="true"></i> About</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152538"><a href="https://thisisreno.com/?memberful_endpoint=auth">Sign in</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149001"><a href="https://thisisreno.memberful.com/auth/sign_out">Sign out</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149000"><a href="https://thisisreno.memberful.com/account">Account</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161931"><a title="Contact" href="https://thisisreno.com/contact/"><i class="fa fa-envelope-o" aria-hidden="true"></i>Contact</a></li></ul><div id="top-search" class="dfdf"> <a class="search-click"><i class="penci-faicon fas fa-search" ></i></a><div class="show-search"><form role="search" method="get" id="searchform" action="https://thisisreno.com/"><div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /></div></form> <a class="search-click close-search"><i class="penci-faicon fas fa-times" ></i></a></div></div></div></nav></header></div><div class="penci-single-pheader container-single penci-single-style-4 penci-single-smore container-single-fullwidth hentry container-single-magazine"><div class="container penci-container-inside penci-breadcrumb single-breadcrumb"><span><span><a href="https://thisisreno.com/" >Home</a> &gt; <span><a href="https://thisisreno.com/category/entertainment/" >Entertainment</a> &gt; <strong class="breadcrumb_last" aria-current="page">PHOTOS: Ignite Cabaresque at Harrah&#8217;s</strong></span></span></span></div><div class="container"><div class="header-standard header-classic single-header"><div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://thisisreno.com/category/entertainment/" rel="category tag">Entertainment</a></span></div><h1 class="post-title single-post-title entry-title">PHOTOS: Ignite Cabaresque at Harrah&#8217;s</h1><div class="penci-hide-tagupdated"> <span class="author-italic author vcard">By <a class="url fn n" href="https://thisisreno.com/author/nickm/">Nick McCabe</a></span> <time class="entry-date published" datetime="2020-01-13T17:04:12-08:00">January 13, 2020</time></div><div class="post-box-meta-single"> <span class="author-post byline"><span class="author vcard">By <a class="author-url url fn n" href="https://thisisreno.com/author/nickm/">Nick McCabe</a></span></span> <span><time class="entry-date published" datetime="2020-01-13T17:04:12-08:00">January 13, 2020</time></span></div></div></div><div class="post-image penci-jarallax"> <img class="jarallax-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe5-1920x1080.jpg"><noscript><img class="jarallax-img" src="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe5-1920x1080.jpg" alt=""></noscript></div></div><div class="container container-single penci-single-style-4 penci-single-smore penci_sidebar penci-enable-lightbox"><div id="main" class="penci-main-sticky-sidebar"><div class="theiaStickySidebar"><article id="post-163041" class="post type-post status-publish"><div class="post-entry blockquote-style-1"><div class="inner-post-entry entry-content" id="penci-post-entry-inner"><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="45307" keywords="not_home_page,not_landing_page,is_article_page,entertainment,featured,music,entertainment,news,photo-gallery,theater,entertainment,photos-ignite-cabaresque-at-harrahs,post" soft-keywords="true"></broadstreet-zone></div><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_round-retina essb_template_modern-light-retina essb_1884377268 essb_width_flex essb_size_s essb_links_center essb_icon_animation3 essb_nospace essb_mobile_hidden print-no" id="essb_displayed_top_1884377268" data-essb-postid="163041" data-essb-position="top" data-essb-button-style="button" data-essb-template="round-retina essb_template_modern-light-retina" data-essb-counter-pos="hidden" data-essb-url="https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/" data-essb-twitter-url="https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/" data-essb-instance="1884377268"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="9" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb">3<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=PHOTOS%3A+Ignite+Cabaresque+at+Harrah%27s&amp;link=https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/&picture=https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe5-scaled.jpg&description=Sammy’s Showroom in Harrah’s Reno is currently the home for Ignite Cabaresque, a burlesque show, through the end of March." title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=PHOTOS%3A+Ignite+Cabaresque+at+Harrah%27s&amp;link=https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/&picture=https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe5-scaled.jpg&description=Sammy’s Showroom in Harrah’s Reno is currently the home for Ignite Cabaresque, a burlesque show, through the end of March.&#39;,&#39;facebook_advanced&#39;,&#39;1884377268&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=PHOTOS%3A+Ignite+Cabaresque+at+Harrah%27s&amp;url=https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/&amp;counturl=https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/&amp;related=thisisreno&amp;via=thisisreno&amp;hashtags=Harrah'sReno&#39;,&#39;twitter&#39;,&#39;1884377268&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet This</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Check out https://thisisreno.com&amp;body=Hi, this may be interesting you: PHOTOS: Ignite Cabaresque at Harrah%27s! This is the link: https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/" title="" onclick="essb.tracking_only('', 'mail', '1884377268', true);" target="_self" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=PHOTOS%3A+Ignite+Cabaresque+at+Harrah%27s&amp;url=https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=PHOTOS%3A+Ignite+Cabaresque+at+Harrah%27s&amp;url=https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/&#39;,&#39;linkedin&#39;,&#39;1884377268&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">Post</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="https://thisisreno.com/newsletter/" title="" onclick="essb.tracking_only('', 'subscribe', '1884377268', true);" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/" title="" onclick="essb.fbmessenger('551468291535482', 'https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/', '1884377268'); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Messenger</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><p><em><strong>Burlesque – a humorous and provocative stage show featuring slapstick humor, comic skits, bawdy songs, and a scantily clad female chorus.</strong></em></p><p>That sounds about right!</p><div class="wp-block-image"><figure class="aligncenter size-full"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Ignite at Harrahs" class="wp-image-163022" data-lazy-srcset="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe28-scaled.jpg 2560w, https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe28-300x169.jpg 300w, https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe28-700x394.jpg 700w, https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe28-768x432.jpg 768w, https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe28-1536x864.jpg 1536w, https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe28-1170x658.jpg 1170w, https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe28-585x329.jpg 585w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe28-scaled.jpg" /><noscript><img src="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe28-scaled.jpg" alt="Ignite at Harrahs" class="wp-image-163022" srcset="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe28-scaled.jpg 2560w, https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe28-300x169.jpg 300w, https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe28-700x394.jpg 700w, https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe28-768x432.jpg 768w, https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe28-1536x864.jpg 1536w, https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe28-1170x658.jpg 1170w, https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe28-585x329.jpg 585w" sizes="(max-width: 2560px) 100vw, 2560px" /></noscript><figcaption>Image: Nick McCabe</figcaption></figure></div><p class="has-drop-cap">Sammy’s Showroom in Harrah’s Reno is currently the home for Ignite Cabaresque, featuring beautiful dancers, singers, and aerial performances all hosted by the comedy and magic of Tyler Wilson, through the end of March.</p><p>Madeline Feldman and Prestige Productions created their latest burlesque show filled entirely with local artists from our own community. In these overly serious and tense times it’s a pleasant escape to dive into the risqué world of burlesque for 90 minutes, let your hair down, and have a laugh. Leave serious at the door when you enter Sammy’s Showroom for this show.</p><p>Ignite Cabaresque has acts coming and going throughout the evening. The performers all make multiple appearances, each sharing their many talents. Of course, there is a lot of skin, sizzle, and sultry dancing going on, plus there are plenty of fantastic singing numbers. There is no shortage of quality singers in this show. Aerial performances feature singles and pairs flying through the air performing their craft. It’s impressive to say the least.</p><div class="wp-block-image"><figure class="aligncenter size-full"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Ignite Cabaresque" class="wp-image-163002" data-lazy-srcset="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe8-scaled.jpg 2560w, https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe8-300x200.jpg 300w, https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe8-700x467.jpg 700w, https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe8-768x512.jpg 768w, https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe8-1536x1024.jpg 1536w, https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe8-1170x780.jpg 1170w, https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe8-585x390.jpg 585w, https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe8-263x175.jpg 263w" data-lazy-sizes="(max-width: 2560px) 100vw, 2560px" data-lazy-src="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe8-scaled.jpg" /><noscript><img src="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe8-scaled.jpg" alt="Ignite Cabaresque" class="wp-image-163002" srcset="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe8-scaled.jpg 2560w, https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe8-300x200.jpg 300w, https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe8-700x467.jpg 700w, https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe8-768x512.jpg 768w, https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe8-1536x1024.jpg 1536w, https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe8-1170x780.jpg 1170w, https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe8-585x390.jpg 585w, https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe8-263x175.jpg 263w" sizes="(max-width: 2560px) 100vw, 2560px" /></noscript><figcaption>Image: Nick McCabe</figcaption></figure></div><p>All this is tied together by the comedy and magic of Tyler Wilson. Among his sleight of hand trickery are some amazing card tricks. Tyler whips his deck out on stage and performs many great tricks with it. He even invites audience members up to join in the fun.</p><p>Prestige Productions provides members with free training in a variety of skill sets beyond show choreography, including dance classes, aerial, fire, character, and vocal training. This serves as a stepping stone for many performers to move onto a more worldwide stage as full time performers.</p><p><em>“Where there&#8217;s smoke, there&#8217;s fire. Where there&#8217;s Ignite, there&#8217;s a smokin’ hot show to light a fire under your once-somber Saturday nights.”</em></p><h4><strong>CAST</strong></h4><ul><li>Jordan &#8211; Acro-Contortionist, Fire Artist, Company Manager</li><li>Jaz &#8211; Dance Lead, Vocalist</li><li>Sarah &#8211; Aerialist, Fire Performer, Vocalist, Aerial Manager</li><li>Jill &#8211; Dance</li><li>Libby &#8211; Dance</li><li>Reuben – Vocals, Vocal Manager</li><li>Tony – Aerialist, Skater</li><li>Tyler – Magician, Host</li></ul><p>Performances are Thursdays and Saturdays at 9 p.m. unless noted. Tickets start at $30. <a rel="noreferrer noopener" aria-label=" (opens in a new tab)" href="https://www.ticketmaster.com/ignite-tickets/artist/2574384?camefrom=CFC_CAESARSENT_REN_Ignite" target="_blank">Click here for IGNITE CABARESQUE tickets</a>.</p><div class="foogallery foogallery-container foogallery-justified foogallery-lightbox-foobox fg-justified fg-light fg-border-thin fg-shadow-outline fg-loading-default fg-loaded-fade-in fg-custom fg-hover-grayscale fg-hover-scale fg-caption-hover fg-hover-fade fg-hover-zoom" id="foogallery-gallery-163044" data-foogallery="{&quot;item&quot;:{&quot;showCaptionTitle&quot;:true,&quot;showCaptionDescription&quot;:true},&quot;lazy&quot;:true,&quot;src&quot;:&quot;data-src-fg&quot;,&quot;srcset&quot;:&quot;data-srcset-fg&quot;,&quot;paging&quot;:{&quot;type&quot;:&quot;infinite&quot;,&quot;theme&quot;:&quot;fg-light&quot;,&quot;size&quot;:20,&quot;position&quot;:&quot;bottom&quot;,&quot;scrollToTop&quot;:true},&quot;template&quot;:{&quot;rowHeight&quot;:150,&quot;maxRowHeight&quot;:&quot;200%&quot;,&quot;margins&quot;:1,&quot;lastRow&quot;:&quot;center&quot;}}" data-fg-common-fields="1" ><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe1-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="162995" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="444" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe1-scaled/3788119911.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe10-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163004" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="444" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe10-scaled/3540372118.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe11-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163005" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="375" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe11-scaled/3556717283.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe12-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163006" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="375" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe12-scaled/3538958972.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe13-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163007" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="444" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe13-scaled/3523920393.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe14-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163008" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="444" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe14-scaled/414196845.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe15-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163009" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="444" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe15-scaled/407559192.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe16-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163010" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="375" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe16-scaled/4134499337.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe17-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163011" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="375" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe17-scaled/4136995964.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe18-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163012" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="444" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe18-scaled/2993630471.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe19-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163013" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="444" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe19-scaled/2996163954.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe2-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="162996" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="444" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe2-scaled/1487915396.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe20-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163014" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="444" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe20-scaled/1959432382.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe21-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163015" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="167" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe21-scaled/1949329611.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe22-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163016" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="444" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe22-scaled/1967087700.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe23-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163017" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="375" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe23-scaled/1975883809.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe24-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163018" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="200" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe24-scaled/3212803653.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe25-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163019" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="250" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe25-scaled/3213198896.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe26-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163020" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="375" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe26-scaled/2531194324.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe27-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163021" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="444" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe27-scaled/2518945185.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe28-scaled.jpg" data-rel="penci-gallery-image-content" data-caption-title="Image: Nick McCabe" data-attachment-id="163022" class="fg-thumb"><span class="fg-image-wrap"><img alt="Ignite at Harrahs" title="Image: Nick McCabe" height="250" width="444" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe28-scaled/3537808602.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Image: Nick McCabe</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe29-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163023" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="444" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe29-scaled/3525596335.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe3-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="162997" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="375" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe3-scaled/2258863642.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe30-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163024" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="167" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe30-scaled/2480616448.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe31-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163025" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="167" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe31-scaled/2468465781.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe32-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163026" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="375" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe32-scaled/2452538602.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe33-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163027" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="375" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe33-scaled/2463382687.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe34-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163028" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="185" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe34-scaled/1483660027.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe35-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163029" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="375" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe35-scaled/1486103182.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe36-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163030" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="250" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe36-scaled/3065088671.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe37-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163031" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="250" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe37-scaled/3058397930.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe38-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163032" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="375" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe38-scaled/4071740305.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe39-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163033" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="313" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe39-scaled/4065012708.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe4-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="162998" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="375" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe4-scaled/2018233649.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe40-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163034" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="444" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe40-scaled/3760530095.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe41-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163035" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="444" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe41-scaled/3772766938.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe42-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163036" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="167" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe42-scaled/3788558917.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe43-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163037" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="375" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe43-scaled/3777636912.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe44-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163038" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="444" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe44-scaled/730909780.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe45-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163039" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="167" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe45-scaled/728380449.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe46-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163040" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="375" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe46-scaled/1472067182.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe5-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="162999" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="444" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe5-scaled/2789704367.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe6-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163000" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="375" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe6-scaled/1801080456.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe7-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163001" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="375" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe7-scaled/3042312470.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe8-scaled.jpg" data-rel="penci-gallery-image-content" data-caption-title="Image: Nick McCabe" data-attachment-id="163002" class="fg-thumb"><span class="fg-image-wrap"><img alt="Ignite Cabaresque" title="Image: Nick McCabe" height="250" width="375" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe8-scaled/1237745169.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"><div class="fg-caption-title">Image: Nick McCabe</div></div></figcaption></figure><div class="fg-loader"></div></div><div class="fg-item"><figure class="fg-item-inner"><a href="https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe9-scaled.jpg" data-rel="penci-gallery-image-content" data-attachment-id="163003" class="fg-thumb"><span class="fg-image-wrap"><img height="250" width="375" data-src-fg="https://thisisreno.com/wp-content/uploads/cache/2020/01/Ignite-at-Harrahs_McCabe9-scaled/2546610575.jpg" class="fg-image" /></span></a><figcaption class="fg-caption"><div class="fg-caption-inner"></div></figcaption></figure><div class="fg-loader"></div></div></div> <div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_round-retina essb_template_modern-light-retina essb_1731744386 essb_width_flex essb_size_s essb_links_center essb_icon_animation3 essb_nospace essb_mobile_hidden print-no" id="essb_displayed_bottom_1731744386" data-essb-postid="163041" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="round-retina essb_template_modern-light-retina" data-essb-counter-pos="hidden" data-essb-url="https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/" data-essb-twitter-url="https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/" data-essb-instance="1731744386"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="9" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb">3<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=PHOTOS%3A+Ignite+Cabaresque+at+Harrah%27s&amp;link=https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/&picture=https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe5-scaled.jpg&description=Sammy’s Showroom in Harrah’s Reno is currently the home for Ignite Cabaresque, a burlesque show, through the end of March." title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=PHOTOS%3A+Ignite+Cabaresque+at+Harrah%27s&amp;link=https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/&picture=https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe5-scaled.jpg&description=Sammy’s Showroom in Harrah’s Reno is currently the home for Ignite Cabaresque, a burlesque show, through the end of March.&#39;,&#39;facebook_advanced&#39;,&#39;1731744386&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=PHOTOS%3A+Ignite+Cabaresque+at+Harrah%27s&amp;url=https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/&amp;counturl=https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/&amp;related=thisisreno&amp;via=thisisreno&amp;hashtags=Harrah'sReno&#39;,&#39;twitter&#39;,&#39;1731744386&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Check out https://thisisreno.com&amp;body=Hi, this may be interesting you: PHOTOS: Ignite Cabaresque at Harrah%27s! This is the link: https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/" title="" onclick="essb.tracking_only('', 'mail', '1731744386', true);" target="_self" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=PHOTOS%3A+Ignite+Cabaresque+at+Harrah%27s&amp;url=https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=PHOTOS%3A+Ignite+Cabaresque+at+Harrah%27s&amp;url=https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/&#39;,&#39;linkedin&#39;,&#39;1731744386&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">Post</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="https://thisisreno.com/newsletter/" title="" onclick="essb.tracking_only('', 'subscribe', '1731744386', true);" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/" title="" onclick="essb.fbmessenger('551468291535482', 'https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/', '1731744386'); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Messenger</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="59103" keywords="not_home_page,not_landing_page,is_article_page,entertainment,featured,music,entertainment,news,photo-gallery,theater,entertainment,photos-ignite-cabaresque-at-harrahs,post" soft-keywords="true"></broadstreet-zone></div><div class="essb_break_scroll"></div><div class="penci-single-link-pages"></div><div class="post-tags"> <a href="https://thisisreno.com/tag/harrahs-reno/" rel="tag">Harrah's Reno</a></div></div></div><div class="post-author"><div class="author-img"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100" height="100" alt="Nick McCabe" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" data-lazy-src="https://thisisreno.com/wp-content/uploads/2017/06/NickMcCabe-150x150.jpeg" /><noscript><img src="https://thisisreno.com/wp-content/uploads/2017/06/NickMcCabe-150x150.jpeg" width="100" height="100" alt="Nick McCabe" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></noscript></div><div class="author-content"><h5><a href="https://thisisreno.com/author/nickm/" title="Posts by Nick McCabe" rel="author">Nick McCabe</a></h5><p>Nick McCabe is a Reno-based photojournalist and musician. He’s been shooting concerts in the Reno-Tahoe area since 2006 and writing articles and reviews since 2012, as well as doing interviews on occasion. His musical education and playing experience goes back to 1967. He is a founding member of the Reno Tahoe Forte’ Awards, and he still plays music locally for enjoyment. First concert: Jimi Hendrix. Last concert: we’ll see.</p></div></div><div class="post-related"><div class="post-title-box"><h4 class="post-box-title">Related</h4></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-loop="false" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true"><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://thisisreno.com/wp-content/uploads/2016/09/EldoradoTriPropNight-1_final.jpg" href="https://thisisreno.com/2019/06/harrahs-reno-homecoming-subscriber-content/" title="Harrah’s Reno Homecoming (Subscriber Content)"> </a><h3><a href="https://thisisreno.com/2019/06/harrahs-reno-homecoming-subscriber-content/">Harrah’s Reno Homecoming (Subscriber Content)</a></h3> <span class="date"><time class="entry-date published" datetime="2019-06-27T14:27:08-07:00">June 27, 2019</time></span></div></div></div><div class="post-comments no-comment-yet" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/photos-ignite-cabaresque-at-harrahs/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://thisisreno.com/wp-comments-post.php?wpe-comment-post=conradcomm" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p><div class="penci-gdpr-message">* This Is Reno only publishes comments by those who include real first and last names. Anonymous comments and comments using fake names will not be published. By using this form, you agree to abide by our commenting policy found linked at the bottom of this page, and you agree with the storage and handling of your data by this website.</div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='163041' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a87231140e" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="44"/></p></form></div></div></article></div></div><div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-2 pcalign-left penci-sticky-sidebar"><div class="theiaStickySidebar"><aside id="bs_zones-68" class="widget bs_zones"><div><broadstreet-zone zone-id="64815" keywords="not_home_page,not_landing_page,is_article_page,entertainment,featured,music,entertainment,news,photo-gallery,theater,entertainment,photos-ignite-cabaresque-at-harrahs,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="wpt_widget-2" class="widget widget_wpt"><div id="wpt_widget-2_content" data-widget-number="2" class="wptp_widget_content wpt-load7 wptp-style-2" data-style="2" data-pagination-style=""><div class="wpt-loader"></div><ul class="wptp-tabs has-3-tabs"><li class="tab_title"> <a href="#" id="popular-tab"> <i class="fa fa-fire"></i> Popular </a></li><li class="tab_title"> <a href="#" id="latest-tab"> <i class="fa fa-newspaper-o"></i> Latest </a></li><li class="tab_title"> <a href="#" id="comments-4-tab"> <i class="fa fa-comments"></i> Comments </a></li></ul><div class="clear"></div><div class="inside"><div class="wpt_acc_title"> <a href="#" id="popular-tab"> <i class="fa fa-fire"></i> Popular </a></div><div id="popular-tab-content" class="tab-content"></div><div class="wpt_acc_title"> <a href="#" id="latest-tab"> <i class="fa fa-newspaper-o"></i> Latest </a></div><div id="latest-tab-content" class="tab-content"></div><div class="wpt_acc_title"> <a href="#" id="comments-4-tab"> <i class="fa fa-comments"></i> Comments </a></div><div id="comments-4-tab-content" class="tab-content"></div><div class="clear"></div></div><div class="clear"></div><style type="text/css">#wpt_widget-2_content.wptp-style-2.wptp_widget_content .tab_title a i.fa{display:block;margin-bottom:3px}#wpt_widget-2_content.wptp-style-2.wptp_widget_content .tab_title a,#wpt_widget-2_content.wptp-style-2.wptp_widget_content .wpt_acc_title a{color:#036;background:#efefef;font-weight:600;padding:18px 0;line-height:1.5;height:68px;box-sizing:border-box;border-color:#e1e1e1}#wpt_widget-2_content.wptp-style-2.wptp_widget_content .tab_title a:hover,#wpt_widget-2_content.wptp-style-2.wptp_widget_content .wpt_acc_title a:hover{color:#999;background:#fff;position:relative}#wpt_widget-2_content.wptp-style-2.wptp_widget_content .tab_title.selected a,#wpt_widget-2_content.wptp-style-2.wptp_widget_content .wpt_acc_title.selected a{color:#fff;background:#036;position:relative}#wpt_widget-2_content.wptp-style-2.wptp_widget_content .tab_title.selected a:before,#wpt_widget-2_content.wptp-style-2.wptp_widget_content .wpt_acc_title.selected a:before{content:"";position:absolute;bottom:-8px;left:50%;margin-left:-10px;border-width:8px 10px 0;border-style:solid;border-color:#e1e1e1 transparent;display:block;width:0;z-index:1}#wpt_widget-2_content.wptp-style-2.wptp_widget_content .tab_title.selected a:after,#wpt_widget-2_content.wptp-style-2.wptp_widget_content .wpt_acc_title.selected a:before{content:"";position:absolute;bottom:-7px;left:50%;margin-left:-9px;border-width:7px 9px 0;border-style:solid;border-color:#036 transparent;display:block;width:0;z-index:1}#wpt_widget-2_content.wptp-style-2.wptp_widget_content,#wpt_widget-2_content.wptp-style-2.wptp_widget_content .inside{background:#fff}#wpt_widget-2_content.wptp-style-2.wptp_widget_content .tab-content li.wptp-list-item{border-color:#ebebeb}#wpt_widget-2_content.wptp-style-2.wptp_widget_content .tab-content li.wptp-list-item:hover{background:#fff}#wpt_widget-2_content.wptp-style-2.wptp_widget_content .entry-title,#wpt_widget-2_content.wptp-style-2 .wptp_comment_meta{font-size:15px;line-height:24px;margin-bottom:5px}#wpt_widget-2_content.wptp-style-2.wptp_widget_content .entry-title a,#wpt_widget-2_content.wptp-style-2 .wptp_comment_meta a,#wpt_widget-2_content.wptp-style-2.wptp_widget_content a{color:#293241;font-weight:400}#wpt_widget-2_content.wptp-style-2.wptp_widget_content .entry-title a:hover,#wpt_widget-2_content.wptp-style-2 .wptp_comment_meta a:hover,#wpt_widget-2_content.wptp-style-2.wptp_widget_content a:hover{color:#293241}#wpt_widget-2_content.wptp-style-2.wptp_widget_content,#wpt_widget-2_content.wptp-style-2 .wptp_excerpt{color:#293241}#wpt_widget-2_content.wptp-style-2.wptp_widget_content .wptp-postmeta,#wpt_widget-2_content.wptp-style-2 .wptp_comment_content,#wpt_widget-2_content.wptp-style-2 .wptp_excerpt{font-size:11px}</style></div></aside><aside id="bs_zones-69" class="widget bs_zones"><div><broadstreet-zone zone-id="77490" keywords="not_home_page,not_landing_page,is_article_page,entertainment,featured,music,entertainment,news,photo-gallery,theater,entertainment,photos-ignite-cabaresque-at-harrahs,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside><aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Sponsored Content</span></h4><ul id="penci-latestwg-4943" class="side-newsfeed penci-feed-2columns penci-2columns-feed"><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://thisisreno.com/wp-content/uploads/2020/01/EF87FF34-8E37-48CC-9D36-8CF4C62B9FD8-263x175.png" href="https://thisisreno.com/2020/01/female-founder-launches-wedding-app/" title="Female founder launches wedding app"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/01/female-founder-launches-wedding-app/" rel="bookmark" title="Female founder launches wedding app"> Female founder launches wedding app </a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://thisisreno.com/wp-content/uploads/2019/04/workshop-ad.jpg" href="https://thisisreno.com/2020/01/facing-divorce-or-separation-workshop-outlines-options-process-5/" title="Facing Divorce or Separation? Workshop Outlines Options &#038; Process (sponsored)"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/01/facing-divorce-or-separation-workshop-outlines-options-process-5/" rel="bookmark" title="Facing Divorce or Separation? Workshop Outlines Options &#038; Process (sponsored)"> Facing Divorce or Separation? Workshop Outlines Options &#038; Process (sponsored) </a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://thisisreno.com/wp-content/uploads/2019/01/barrick_turqoise-ridge.jpg" href="https://thisisreno.com/2020/01/speakers-announced-for-humboldt-countys-annual-economic-outlook-sponsored/" title="Speakers announced for Humboldt County’s annual economic outlook (sponsored)"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/01/speakers-announced-for-humboldt-countys-annual-economic-outlook-sponsored/" rel="bookmark" title="Speakers announced for Humboldt County’s annual economic outlook (sponsored)"> Speakers announced for Humboldt County’s annual economic outlook (sponsored) </a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://thisisreno.com/wp-content/uploads/2020/01/Asset-3-e1578435212244-263x175.png" href="https://thisisreno.com/2020/01/10-24-acres-of-land-for-sale-by-bid-in-sierra-nevada-mountain-valley/" title="10.24 Acres of land for sale by bid in Sierra Nevada mountain valley (sponsored)"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/01/10-24-acres-of-land-for-sale-by-bid-in-sierra-nevada-mountain-valley/" rel="bookmark" title="10.24 Acres of land for sale by bid in Sierra Nevada mountain valley (sponsored)"> 10.24 Acres of land for sale by bid in Sierra Nevada mountain valley (sponsored) </a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://thisisreno.com/wp-content/uploads/2019/12/NN18hyrail750x400.jpg" href="https://thisisreno.com/2020/01/nevada-rail-car-now-on-display-at-national-automobile-museum/" title="Nevada rail car now on display at National Automobile Museum (sponsored)"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/01/nevada-rail-car-now-on-display-at-national-automobile-museum/" rel="bookmark" title="Nevada rail car now on display at National Automobile Museum (sponsored)"> Nevada rail car now on display at National Automobile Museum (sponsored) </a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://thisisreno.com/wp-content/uploads/2020/01/Screen-Shot-2020-01-06-at-4.15.56-PM-263x175.png" href="https://thisisreno.com/2020/01/pershing-lovelock-brownfields-initiative-community-meeting-set-for-jan-27/" title="Pershing/Lovelock Brownfields Initiative community meeting set for January 27 (sponsored)"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2020/01/pershing-lovelock-brownfields-initiative-community-meeting-set-for-jan-27/" rel="bookmark" title="Pershing/Lovelock Brownfields Initiative community meeting set for January 27 (sponsored)"> Pershing/Lovelock Brownfields Initiative community meeting set for January 27 (sponsored) </a></h4></div></div></li></ul><style>#penci-latestwg-4943 .penci-image-holder:before{padding-top:100%}</style></aside><aside id="bs_zones-70" class="widget bs_zones"><div><broadstreet-zone zone-id="77542" keywords="not_home_page,not_landing_page,is_article_page,entertainment,featured,music,entertainment,news,photo-gallery,theater,entertainment,photos-ignite-cabaresque-at-harrahs,post" soft-keywords="true" zone-alias=""></broadstreet-zone></div></aside></div></div></div><div class="clear-footer"></div><div class="container penci-google-adsense penci-google-adsense-footer"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>  <ins class="adsbygoogle" style="display:block" data-ad-client="ca-pub-8390888470013947" data-ad-slot="5557677693" data-ad-format="auto" data-full-width-responsive="true"></ins> <script>(adsbygoogle = window.adsbygoogle || []).push({});</script></div><div id="widget-area"><div class="container"><div class="footer-widget-wrapper footer-widget-style-1"><aside id="penci_about_widget-2" class="widget penci_about_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About This Is Reno</span></h4><div class="about-widget pc_alignleft"><p>This Is Reno is your source for daily Reno news and events for Reno, Sparks, the Truckee Meadows and beyond. We were founded in 2009 and are locally owned and operated.</p></div></aside><aside id="nav_menu-15" class="widget widget_nav_menu"><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-59430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59430"><a title="About This Is Reno" href="https://thisisreno.com/about/"><i class="fa fa-history" aria-hidden="true"></i> About us</a></li><li id="menu-item-59432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59432"><a href="https://thisisreno.com/about/thisisreno-crew/"><i class="fa fa-users" aria-hidden="true"></i> The Team</a></li><li id="menu-item-59442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59442"><a href="https://thisisreno.com/commenting/"><i class="fa fa-commenting" aria-hidden="true"></i> Commenting Policy</a></li><li id="menu-item-119092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119092"><a href="https://thisisreno.com/about/corrections-clarifications/"><i class="fa fa-check" aria-hidden="true"></i> Corrections &#038; Clarifications</a></li><li id="menu-item-101053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101053"><a title="Reno News Archives" href="https://thisisreno.com/archives/"><i class="fa fa-archive" aria-hidden="true"></i> Archives</a></li></ul></div></aside></div><div class="footer-widget-wrapper footer-widget-style-1"><aside id="nav_menu-17" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Promotions &#038; Advertising</span></h4><div class="menu-promotions-container"><ul id="menu-promotions" class="menu"><li id="menu-item-157898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-157898"><a title="Adverising and promotion options on This Is Reno" href="https://thisisreno.com/advertising/"><i class="fa fa-share" aria-hidden="true"></i> Advertising Options</a><ul class="sub-menu"><li id="menu-item-157900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157900"><a href="https://thisisreno.com/advertising/display-advertising/">Display Advertising</a></li><li id="menu-item-100812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100812"><a href="https://thisisreno.com/advertising/sponsored/">Sponsored Content</a></li><li id="menu-item-157899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157899"><a href="https://thisisreno.com/advertising/instagram-promotions/">Instagram Promotions</a></li><li id="menu-item-157903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157903"><a href="https://thisisreno.com/advertising/event-promotions/">Promote an Event</a></li></ul></li><li id="menu-item-100879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100879"><a title="Submit an event listing to This Is Reno&#8217;s Events Calendar" href="https://thisisreno.com/calendar/community/add%20"><i class="fa fa-calendar-check-o" aria-hidden="true"></i> Submit A Calendar Listing</a></li><li id="menu-item-100895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100895"><a title="Submit a press release to This Is Reno" href="https://thisisreno.com/submit-a-news-story/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Submit a News Release</a></li></ul></div></aside></div><div class="footer-widget-wrapper footer-widget-style-1 last"><aside id="penci_social_widget-4" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Stay Connected</span></h4><div class="widget-social pc_aligncenter show-text remove-circle remove-uppercase-text penci-social-textcolored"> <a href="https://www.facebook.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-facebook-f" style="font-size: 20px"></i><span style="font-size: 12px">Facebook</span></a> <a href="https://twitter.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-twitter" style="font-size: 20px"></i><span style="font-size: 12px">Twitter</span></a> <a href="https://www.instagram.com/thisisreno/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-instagram" style="font-size: 20px"></i><span style="font-size: 12px">Instagram</span></a> <a href="https://www.linkedin.com/company/6406449" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-linkedin-in" style="font-size: 20px"></i><span style="font-size: 12px">Linkedin</span></a> <a href="https://www.youtube.com/c/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-youtube" style="font-size: 20px"></i><span style="font-size: 12px">Youtube</span></a> <a href="https://soundcloud.com/thisisreno-com" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-soundcloud" style="font-size: 20px"></i><span style="font-size: 12px">Soundcloud</span></a> <a href="" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-spotify" style="font-size: 20px"></i><span style="font-size: 12px">Spotify</span></a> <a href="https://thisisreno.com/feed/" rel="nofollow" target="_blank"><i class="penci-faicon fas fa-rss" style="font-size: 20px"></i><span style="font-size: 12px">RSS</span></a></div></aside><aside id="nav_menu-18" class="widget widget_nav_menu"><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-100798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100798"><a title="Contact This Is Reno Staff" href="https://thisisreno.com/contact/"><i class="fa fa-envelope-o" aria-hidden="true"></i> Contact Us</a></li><li id="menu-item-120136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120136"><a href="https://thisisreno.com/newsletter/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Get Our Newsletter</a></li><li id="menu-item-100892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100892"><a href="https://thisisreno.com/subscribe-for-full-site-access/"><i class="fa fa-check" aria-hidden="true"></i> Subscribe</a></li><li id="menu-item-104509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104509"><a title="Reno Jobs" href="https://thisisreno.com/jobs/"><i class="fa fa-handshake-o" aria-hidden="true"></i> Jobs in Reno</a></li><li id="menu-item-100893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100893"><a title="Listen to Reno Music" href="https://thisisreno.com/reno-music/"><i class="fa fa-volume-up" aria-hidden="true"></i> Listen to Reno Music</a></li></ul></div></aside></div></div></div><footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter"><div class="container"><div class="footer-logo-copyright"><div id="footer-logo"> <a href="https://thisisreno.com/"> <img class="penci-lazy" src="https://thisisreno.com/wp-content/themes/soledad/images/penci2-holder.png" data-src="https://thisisreno.com/wp-content/uploads/2019/12/TR-horiz-bluue-bg.png" alt="Footer Logo" /> </a></div><div class="footer-menu-wrap" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-page-bottom-menu" class="footer-menu"><li id="menu-item-161945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-161945"><a href="https://thisisreno.com/">Home</a></li><li id="menu-item-161951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161951"><a href="https://thisisreno.com/supporters/">Supporters</a></li><li id="menu-item-161949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161949"><a href="https://thisisreno.com/about/corrections-clarifications/">Corrections &#038; Clarifications</a></li><li id="menu-item-161950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161950"><a href="https://dmca.copyright.gov/osp/publish/history.html?search=winter+street&#038;id=eb202c0821ad7e6bad2b7fa526d39ae9">DMCA</a></li><li id="menu-item-161946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-161946"><a href="https://thisisreno.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-161947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161947"><a href="https://thisisreno.com/archives/">Archives</a></li><li id="menu-item-162021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162021"><a href="https://thisisreno.com/sitemap_index.xml">Sitemap</a></li></ul></div><div id="footer-copyright"><p>© 2020 - All Right Reserved Conrad Communications LLC / This Is Reno.</p></div><div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fas fa-angle-up" ></i> <br>Back To Top</span></a></div></div></div></footer></div><div id="fb-root"></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counters essb_displayed_sharebottom essb_share essb_template_big essb_1891416716 essb_width_columns_6 essb_size_m essb_links_center essb_icon_animation3 essb_nospace print-no" id="essb_displayed_sharebottom_1891416716" data-essb-postid="163041" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="big" data-essb-counter-pos="hidden" data-essb-url="https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/" data-essb-twitter-url="https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/" data-essb-instance="1891416716"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_totalcount_item" style="display: none !important;" data-essb-hide-till="9" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb">3<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=PHOTOS%3A+Ignite+Cabaresque+at+Harrah%27s&amp;link=https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/&picture=https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe5-scaled.jpg&description=Sammy’s Showroom in Harrah’s Reno is currently the home for Ignite Cabaresque, a burlesque show, through the end of March." title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=PHOTOS%3A+Ignite+Cabaresque+at+Harrah%27s&amp;link=https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/&picture=https://thisisreno.com/wp-content/uploads/2020/01/Ignite-at-Harrahs_McCabe5-scaled.jpg&description=Sammy’s Showroom in Harrah’s Reno is currently the home for Ignite Cabaresque, a burlesque show, through the end of March.&#39;,&#39;facebook_advanced&#39;,&#39;1891416716&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=PHOTOS%3A+Ignite+Cabaresque+at+Harrah%27s&amp;url=https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/&amp;counturl=https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/&amp;related=thisisreno&amp;via=thisisreno&amp;hashtags=Harrah'sReno&#39;,&#39;twitter&#39;,&#39;1891416716&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="mailto:?subject=Check out https://thisisreno.com&amp;body=Hi, this may be interesting you: PHOTOS: Ignite Cabaresque at Harrah%27s! This is the link: https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/" title="" onclick="essb.tracking_only('', 'mail', '1891416716', true);" target="_self" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/&amp;title=PHOTOS%3A+Ignite+Cabaresque+at+Harrah%27s" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/&amp;title=PHOTOS%3A+Ignite+Cabaresque+at+Harrah%27s&#39;,&#39;reddit&#39;,&#39;1891416716&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;1891416716&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><div class="essb_morepopup essb_morepopup_1891416716 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('1891416716'); return false;"><i class="essb_icon_close"></i></a><div class="essb_morepopup_content essb_morepopup_content_1891416716"><div class="essb_links essb_displayed_more_popup essb_share essb_template_big essb_2113819096 essb_width_columns_1 essb_size_m essb_links_center essb_icon_animation3 essb_nospace print-no" id="essb_displayed_more_popup_2113819096" data-essb-postid="163041" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="big" data-essb-counter-pos="left" data-essb-url="https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/" data-essb-twitter-url="https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/" data-essb-instance="2113819096"><ul class="essb_links_list"><li class="essb_message_before">Please Share</li><li class="essb_item essb_link_subscribe nolightbox"> <a href="https://thisisreno.com/newsletter/" title="" onclick="essb.tracking_only('', 'subscribe', '2113819096', true);" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/" title="" onclick="essb.fbmessenger('551468291535482', 'https://thisisreno.com/2020/01/photos-ignite-cabaresque-at-harrahs/', '2113819096'); return false;" target="_blank" rel="nofollow" class="nolightbox" ><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Messenger</span></a></li></ul></div></div></div><div class="essb_morepopup_shadow essb_morepopup_shadow_1891416716" onclick="essb.toggle_less_popup('1891416716'); return false;"></div></div><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','entertainment','featured','music','entertainment','news','photo-gallery','theater','entertainment','photos-ignite-cabaresque-at-harrahs','post']</script> <script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["entertainment","featured","music","entertainment","news","photo-gallery","theater","entertainment","photos-ignite-cabaresque-at-harrahs","post"],"url":"photos-ignite-cabaresque-at-harrahs"};</script> <script data-cfasync='false'>window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({"domain":"thisisreno-sponsors.streetinteractive.com","networkId":"2618","targets":{"pagetype":["post","not_home_page"],"category":["entertainment","featured","music","entertainment","news","photo-gallery","theater","entertainment","photos-ignite-cabaresque-at-harrahs","post"],"url":"photos-ignite-cabaresque-at-harrahs"}});
 });</script>    <script type='text/javascript'>/* <![CDATA[ */ var ajax_var_more = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"05f870c72e","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var ajax_var = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"05f870c72e","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var ajax_var_more = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"05f870c72e","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script>  <script type='text/javascript'>/* <![CDATA[ */ var SOLEDADLOCALIZE = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"05f870c72e","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script>      <script type='text/javascript'>/* <![CDATA[ */ var wpt = {"ajax_url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script>   <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "EntertainmentBusiness",
    "image": "https://thisisreno.com/wp-content/uploads/2018/05/Reno-City-Flag-5.jpg",
    "priceRange": "n/a",
    "telephone": "775-391-5252",
    "additionalType": [
        "http://thisisreno.com/about/",
        "http://thisisreno.com/category/news/",
        "thisisreno.com/calendar/"
    ],
    "name": "This Is Reno: Online News and Events",
    "logo": "https://thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png",
    "description": "This Is Reno is your source for daily Reno news and events for Reno, Sparks, the Truckee Meadows and beyond. We were founded in 2009 and are locally owned and operated.",
    "openingHours": "Mo-Fri 8:00-18:00",
    "geo": {
        "@type": "GeoCoordinates",
        "latitude": null,
        "longitude": null
    },
    "url": "https://thisisreno.com",
    "sameAs": [
        "https://www.facebook.com/ThisIsReno/",
        "https://twitter.com/ThisIsReno",
        "https://instagram.com/thisisreno",
        "https://www.linkedin.com/company/thisisreno/",
        "https://www.youtube.com/user/ThisisReno2"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "+1-775-391-5252",
        "contactType": "sales",
        "email": "bob@thisisreno.com",
        "contactOption": "",
        "areaServed": [
            "US"
        ],
        "availableLanguage": [
            "English"
        ]
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "United States",
        "addressLocality": "Reno",
        "addressRegion": "NV",
        "postalCode": "89502",
        "streetAddress": "705 S. Wells Avenue"
    }
}</script> <div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email"/><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email"/><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="678084530"/><input type="hidden" id="essb_mail_instance" value=""/><input type="hidden" id="essb_mail_post" value=""/></div></div><div class="essb_mailform_shadow"></div><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thisisreno.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script>  <script data-no-minify="1" async src="https://thisisreno.com/wp-content/cache/busting/1/gtm-bfd3984183609e45de560c094b3fbf3f.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11652878-1');</script> <script src="https://thisisreno.com/wp-content/cache/min/1/fd6988b68af782c07d22bdf7ab33e9fb.js" data-minify="1" defer></script><script type='text/javascript'>fbq('track', 'PageView', []);</script><script type="text/javascript">jQuery(document).ready(function($) {
							$.post('https://thisisreno.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '163041'});
						});</script><script type='text/javascript' style='display:none;' async>
__ez.queue.addFile('edmonton.php', '/detroitchicago/edmonton.webp?a=a&cb=1&shcb=32', true, [], true, false, false, false);
__ez.queue.addFile('jellyfish.php', '/porpoiseant/jellyfish.webp?a=a&cb=1&shcb=32', false, [], true, false, false, false);
</script>

<script>var _audins_dom="thisisreno_com",_audins_did=148879;__ez.queue.addDelayFunc("audins.js","__ez.script.add", "//go.ezoic.net/detroitchicago/audins.js?cb=188-1");</script><noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-31iz6hfFutd16.gif?labels=Domain.thisisreno_com,DomainId.148879" border="0" height="1" width="1" alt="Quantcast"/></div></noscript><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=20015427&cv=2.0&cj=1"/></noscript>
<script type='text/javascript' data-cfasync='false'>(function(){function b(e,c){for(var d=0;d<c.length;d++){var f=c[d];if(0==f.complete||"undefined"!=typeof f.readyState&&4>f.readyState){var g=f.getAttribute("src")||f.currentSrc;"undefined"!=typeof f.readyState&&0==f.readyState?f.addEventListener("loadstart",function(h){var k=h.getAttribute("src")||h.currentSrc;window.ezorqs(h,k)}):(g=f.getAttribute("src")||f.currentSrc,window.ezorqs(f,g));f.addEventListener("load",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,
	k)});f.addEventListener("loadeddata",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)});f.addEventListener("error",function(h){var k=h.currentTarget.getAttribute("src")||h.srcElement.currentSrc;window.ezorqe(h,k)})}}}function a(e){for(var c=0;c<document.styleSheets.length;c++)if(document.styleSheets[c].href==e)return!0;return!1}b("img",document.querySelectorAll("img"));b("video",document.querySelectorAll("video"));b("audio",document.querySelectorAll("audio"));
	(function(e){for(var c=0;c<e.length;c++){var d=e[c];if(("preload"==d.getAttribute("rel")||"stylesheet"==d.getAttribute("rel"))&&null!=d.getAttribute("href")&&a(d.getAttribute("href"))){window.ezorqs(d,d.getAttribute("href"));var f=document.createElement("img");f.onerror=function(g){"undefined"!=typeof g.path&&"undefined"!=typeof g.path[0].currentSrc?window.ezorqe(d,g.path[0].currentSrc):"undefined"!=typeof g.srcElement&&"undefined"!=typeof g.srcElement.href&&window.ezorqe(d,g.srcElement.href)};f.src=
	d.getAttribute("href")}}})(document.querySelectorAll("link"));"undefined"!=typeof window.__ez.ssaf&&-1<window.__ez.ssaf.indexOf(16)&&"undefined"!==typeof window.__ez.sshsdef&&!1===window.__ez.sshsdef&&Element.prototype.addEventListener&&("function"==typeof window.onload&&(window.addEventListener("load",window.onload),window.onload=null),"function"==typeof document.onload&&(document.addEventListener.addEventListener("load",document.onload),document.onload=null))})();</script></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->