<!DOCTYPE html><html lang="en-US" prefix="og: http://ogp.me/ns#"><head><meta charset="UTF-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="shortcut icon" href="https://thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png" type="image/x-icon" /><link rel="apple-touch-icon" sizes="180x180" href="https://thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png"><link rel="alternate" type="application/rss+xml" title="This is Reno RSS Feed" href="https://thisisreno.com/feed/" /><link rel="alternate" type="application/atom+xml" title="This is Reno Atom Feed" href="https://thisisreno.com/feed/atom/" /><link rel="pingback" href="https://thisisreno.com/xmlrpc.php" /> <!--[if lt IE 9]>
	<script src="https://thisisreno.com/wp-content/themes/soledad/js/html5.js"></script>
	<![endif]--><title>FREE: Six places to recycle your Christmas tree</title><link rel="stylesheet" href="https://thisisreno.com/wp-content/cache/min/1/af47c176ed2d41cb385ee1984703fc85.css" data-minify="1" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="FREE: Six places to recycle your Christmas tree" /><meta property="og:description" content="Local agencies are partnering with the state to recycle Christmas trees at no charge. In the Reno area, there are drop off locations at area parks and local fire stations." /><meta property="og:url" content="https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/" /><meta property="og:site_name" content="This is Reno" /><meta property="article:tag" content="Christmas Tree Recycling" /><meta property="article:section" content="Environment" /><meta property="article:published_time" content="2019-12-26T10:18:11-08:00" /><meta property="article:modified_time" content="2019-12-26T10:18:14-08:00" /><meta property="og:updated_time" content="2019-12-26T10:18:14-08:00" /><meta property="og:image" content="https://thisisreno.com/wp-content/uploads/2017/12/22379_238725117298_7662527_n.jpg" /><meta name="description" content="Local agencies are partnering with the state to recycle Christmas trees at no charge. In the Reno area, there are drop off locations at area parks and local fire stations." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/" /><meta property="og:locale" content="en_US" /><meta property="og:type" content="article" /><meta property="og:title" content="FREE: Six places to recycle your Christmas tree" /><meta property="og:description" content="Local agencies are partnering with the state to recycle Christmas trees at no charge. In the Reno area, there are drop off locations at area parks and local fire stations." /><meta property="og:url" content="https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/" /><meta property="og:site_name" content="This is Reno" /><meta property="article:publisher" content="https://www.facebook.com/ThisIsReno" /><meta property="article:author" content="https://www.facebook.com/ThisIsReno/" /><meta property="article:tag" content="Christmas Tree Recycling" /><meta property="article:section" content="Environment" /><meta property="article:published_time" content="2019-12-26T18:18:11+00:00" /><meta property="article:modified_time" content="2019-12-26T18:18:14+00:00" /><meta property="og:updated_time" content="2019-12-26T18:18:14+00:00" /><meta property="fb:app_id" content="551468291535482" /><meta property="og:image" content="https://thisisreno.com/wp-content/uploads/2017/12/22379_238725117298_7662527_n.jpg" /><meta property="og:image:secure_url" content="https://thisisreno.com/wp-content/uploads/2017/12/22379_238725117298_7662527_n.jpg" /><meta property="og:image:width" content="604" /><meta property="og:image:height" content="402" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:description" content="Local agencies are partnering with the state to recycle Christmas trees at no charge. In the Reno area, there are drop off locations at area parks and local fire stations." /><meta name="twitter:title" content="FREE: Six places to recycle your Christmas tree" /><meta name="twitter:site" content="@thisisreno" /><meta name="twitter:image" content="https://thisisreno.com/wp-content/uploads/2017/12/22379_238725117298_7662527_n.jpg" /><meta name="twitter:creator" content="@thisisreno" /> <script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://thisisreno.com/#organization","name":"This Is Reno","url":"https://thisisreno.com/","sameAs":["https://www.facebook.com/ThisIsReno","http://instagram.com/thisisreno","https://www.linkedin.com/company/thisisreno/","https://instagram.com/thisisreno","https://www.pinterest.com/thisisreno/","https://twitter.com/thisisreno"],"logo":{"@type":"ImageObject","@id":"https://thisisreno.com/#logo","url":"https://thisisreno.com/wp-content/uploads/2019/12/This-Is-Reno-Logo.png","width":600,"height":335,"caption":"This Is Reno"},"image":{"@id":"https://thisisreno.com/#logo"}},{"@type":"WebSite","@id":"https://thisisreno.com/#website","url":"https://thisisreno.com/","name":"This is Reno","description":"News and Events ","publisher":{"@id":"https://thisisreno.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://thisisreno.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/#primaryimage","url":"https://thisisreno.com/wp-content/uploads/2017/12/22379_238725117298_7662527_n.jpg","width":"604","height":"402","caption":"Christmas trees are turned to mulch, which used at area parks"},{"@type":"WebPage","@id":"https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/#webpage","url":"https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/","inLanguage":"en-US","name":"FREE: Six places to recycle your Christmas tree","isPartOf":{"@id":"https://thisisreno.com/#website"},"primaryImageOfPage":{"@id":"https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/#primaryimage"},"datePublished":"2019-12-26T18:18:11+00:00","dateModified":"2019-12-26T18:18:14+00:00","description":"Local agencies are partnering with the state to recycle Christmas trees at no charge. In the Reno area, there are drop off locations at area parks and local fire stations.","breadcrumb":{"@id":"https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://thisisreno.com/","url":"https://thisisreno.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://thisisreno.com/category/news/","url":"https://thisisreno.com/category/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://thisisreno.com/category/news/environment-news/","url":"https://thisisreno.com/category/news/environment-news/","name":"Environment"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/","url":"https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/","name":"FREE: Six places to recycle your Christmas tree"}}]},{"@type":"NewsArticle","@id":"https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/#article","isPartOf":{"@id":"https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/#webpage"},"author":{"@id":"https://thisisreno.com/#/schema/person/5017385d68b3c0e01658c33551ada410"},"headline":"FREE: Six places to recycle your Christmas tree","datePublished":"2019-12-26T18:18:11+00:00","dateModified":"2019-12-26T18:18:14+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/#webpage"},"publisher":{"@id":"https://thisisreno.com/#organization"},"image":{"@id":"https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/#primaryimage"},"keywords":"Christmas Tree Recycling","articleSection":"Environment,Featured,News,Non-profit","copyrightYear":"2019","copyrightHolder":{"@id":"https://thisisreno.com/#organization"}},{"@type":["Person"],"@id":"https://thisisreno.com/#/schema/person/5017385d68b3c0e01658c33551ada410","name":"ThisIsReno","image":{"@type":"ImageObject","@id":"https://thisisreno.com/#authorlogo","url":"https://thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png","caption":"ThisIsReno"},"description":"This Is Reno is your source for independent, online Reno news and events since 2009. We are locally owned and operated. #thisisreno","sameAs":["https://www.facebook.com/ThisIsReno/","https://www.instagram.com/thisisreno/","https://www.linkedin.com/company-beta/6406449/","https://twitter.com/http://www.twitter.com/thisisreno","http://www.youtube.com/thisisreno2"]}]}</script> <link rel='dns-prefetch' href='//street-production.s3.amazonaws.com' /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel="alternate" type="application/rss+xml" title="This is Reno &raquo; Feed" href="https://thisisreno.com/feed/" /><link rel="alternate" type="application/rss+xml" title="This is Reno &raquo; Comments Feed" href="https://thisisreno.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="This is Reno &raquo; iCal Feed" href="https://thisisreno.com/calendar/?ical=1" /><link rel="alternate" type="application/rss+xml" title="This is Reno &raquo; FREE: Six places to recycle your Christmas tree Comments Feed" href="https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/feed/" /><style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><style id='ugb-style-css-inline-css' type='text/css'>:root{--content-width:1170px}</style><link rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7COpen+Sans%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all' /> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks-4cb19b4ae43afd71f60158f1b097f9f9.js'></script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/stackable-ultimate-gutenberg-blocks-premium/dist/frontend_blocks__premium_only-1585258892255bd1274fb6f26e271252.js'></script> <script type='text/javascript' data-cfasync='false' async src='//street-production.s3.amazonaws.com/init-2.min.js?ver=5.3.2'></script> <script type='text/javascript' src='https://thisisreno.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script type='text/javascript' src='https://thisisreno.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/* Run FooBox FREE (v2.7.8) */
var FOOBOX = window.FOOBOX = {
	ready: true,
	preloadFont: false,
	disableOthers: false,
	o: {wordpress: { enabled: true }, hideScrollbars:false, excludes:'.fbx-link,.nofoobox,.nolightbox,a[href*="pinterest.com/pin/create/button/"]', affiliate : { enabled: false }, error: "Could not load the item"},
	selectors: [
		".foogallery-container.foogallery-lightbox-foobox", ".foogallery-container.foogallery-lightbox-foobox-free", ".gallery", ".wp-block-gallery", ".wp-caption", ".wp-block-image", "a:has(img[class*=wp-image-])", ".foobox"
	],
	pre: function( $ ){
		// Custom JavaScript (Pre)
		
	},
	post: function( $ ){
		// Custom JavaScript (Post)
		
		// Custom Captions Code
		
	},
	custom: function( $ ){
		// Custom Extra JS
		
	}
};</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/plugins/foobox-image-lightbox/free/js/foobox.free.min.js?ver=2.7.8'></script> <link rel='https://api.w.org/' href='https://thisisreno.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thisisreno.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://thisisreno.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://thisisreno.com/?p=162066' /> <script type="text/javascript">window.MemberfulOptions = {
    site: "https://thisisreno.memberful.com",
    intercept: [
            "http://thisisreno.com/?memberful_endpoint=auth",
            "https://thisisreno.com/?memberful_endpoint=auth",
            "http://thisisreno.com?memberful_endpoint=auth",
            "https://thisisreno.com?memberful_endpoint=auth",
          ],
    memberSignedIn: false  };

  (function() {
    var s = document.createElement('script');
    s.type = 'text/javascript';
    s.async = true;
    s.src = 'https://d35xxde4fgg0cx.cloudfront.net/assets/embedded.js';

    setup = function() { window.MemberfulEmbedded.setup(); }

    if(s.addEventListener) {
      s.addEventListener("load", setup, false);
    } else {
      s.attachEvent("onload", setup);
    }

    ( document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0] ).appendChild( s );
  })();</script> <meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://thisisreno.com"><link rel="https://theeventscalendar.com/" href="https://thisisreno.com/wp-json/tribe/events/v1/" /> <script data-no-minify="1" async src="https://thisisreno.com/wp-content/cache/busting/1/gtm-172e26ac87daeb701e9f36b7b3affb8f.js"></script> <script>window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-11652878-1');</script> <style type="text/css">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</style> <script>var penciBlocksArray=[];
var portfolioDataJs = portfolioDataJs || [];var PENCILOCALCACHE = {};
		(function () {
				"use strict";
		
				PENCILOCALCACHE = {
					data: {},
					remove: function ( ajaxFilterItem ) {
						delete PENCILOCALCACHE.data[ajaxFilterItem];
					},
					exist: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data.hasOwnProperty( ajaxFilterItem ) && PENCILOCALCACHE.data[ajaxFilterItem] !== null;
					},
					get: function ( ajaxFilterItem ) {
						return PENCILOCALCACHE.data[ajaxFilterItem];
					},
					set: function ( ajaxFilterItem, cachedData ) {
						PENCILOCALCACHE.remove( ajaxFilterItem );
						PENCILOCALCACHE.data[ajaxFilterItem] = cachedData;
					}
				};
			}
		)();function penciBlock() {
		    this.atts_json = '';
		    this.content = '';
		}</script> <script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2019\/12\/This-Is-Reno-Logo-240.png"
    },
    "url": "https:\/\/thisisreno.com\/",
    "name": "This is Reno",
    "description": "News and Events "
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "This is Reno",
    "alternateName": "News and Events ",
    "url": "https:\/\/thisisreno.com\/"
}</script><script type="application/ld+json">{
    "@context": "https:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "FREE: Six places to recycle your Christmas tree",
    "description": "Local agencies are partnering with the state to recycle Christmas trees at no charge. In the Reno area, there are drop off locations at area parks and fire stations.",
    "datePublished": "2019-12-26",
    "datemodified": "2019-12-26",
    "mainEntityOfPage": "https:\/\/thisisreno.com\/2019\/12\/free-six-places-to-recycle-your-christmas-tree\/",
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2017\/12\/22379_238725117298_7662527_n.jpg",
        "width": 604,
        "height": 402
    },
    "publisher": {
        "@type": "Organization",
        "name": "This is Reno",
        "logo": {
            "@type": "ImageObject",
            "url": "https:\/\/thisisreno.com\/wp-content\/uploads\/2019\/12\/This-Is-Reno-Logo-240.png"
        }
    },
    "author": {
        "@type": "Person",
        "@id": "#person-ThisIsReno",
        "name": "ThisIsReno"
    }
}</script> <script type='text/javascript'>!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://thisisreno.com/wp-content/cache/busting/facebook-tracking/fbpix-events-en_US-2.9.15.js');</script> <script type='text/javascript'>fbq('init', '823136344378209', [], {
    "agent": "wordpress-5.3.2-1.8.0"
});</script><script type='text/javascript'>fbq('track', 'PageView', []);</script> <noscript> <img height="1" width="1" style="display:none" alt="fbpx" src="https://www.facebook.com/tr?id=823136344378209&ev=PageView&noscript=1" /> </noscript> <script type="text/javascript">var essb_settings = {"ajax_url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","essb3_nonce":"9f9087a75e","essb3_plugin_url":"https:\/\/thisisreno.com\/wp-content\/plugins\/easy-social-share-buttons3","essb3_stats":true,"essb3_ga":true,"essb3_ga_mode":"simple","blog_url":"https:\/\/thisisreno.com\/","essb3_postfloat_stay":false,"post_id":162066};</script> <meta name="onesignal" content="wordpress-plugin" /> <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script> <script>window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://thisisreno.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '523a5d8e-9261-46dd-8c20-02f2522f4577';
oneSignal_options['autoRegister'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "This Is Reno";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://thisisreno.com/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = false;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['message.prenotify'] = 'Click to subscribe to our notifications';
oneSignal_options['notifyButton']['offset'] = {};
              oneSignal_options['autoRegister'] = false;
              OneSignal.showHttpPrompt();
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }</script> <noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player,[data-lazy-src]{display:none!important}</style></noscript></head><body class="post-template-default single single-post postid-162066 single-format-standard tribe-no-js tribe-theme-soledad penci-body-single-style-4 penci-show-pthumb penci-fawesome-ver5"> <a id="close-sidebar-nav" class="header-3"><i class="penci-faicon fas fa-times"></i></a><nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div id="sidebar-nav-logo"> <a href="https://thisisreno.com/"><img class="penci-lazy" src="https://thisisreno.com/wp-content/themes/soledad/images/penci-holder.png" data-src="https://thisisreno.com/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" alt="This is Reno" /></a></div><div class="header-social sidebar-nav-social penci-social-textcolored"><div class="inner-header-social"> <a href="https://www.facebook.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-facebook-f"></i></a> <a href="https://twitter.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-twitter"></i></a> <a href="https://www.instagram.com/thisisreno/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-instagram"></i></a> <a href="https://www.linkedin.com/company/6406449" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-linkedin-in"></i></a> <a href="https://www.youtube.com/c/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-youtube"></i></a> <a href="https://thisisreno.com/contact/"><i class="penci-faicon fas fa-envelope"></i></a> <a href="https://soundcloud.com/thisisreno-com" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-soundcloud"></i></a> <a href="https://thisisreno.com/feed/" rel="nofollow" target="_blank"><i class="penci-faicon fas fa-rss"></i></a></div></div><ul id="menu-main-navigation" class="menu"><li id="menu-item-161927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-161927"><a title="This Is Reno Home" href="https://thisisreno.com/"><i class="fa fa-home" aria-hidden="true"></i>Home</a></li><li id="menu-item-10608" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10608"><a title="Reno News" href="https://thisisreno.com/category/news/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> News</a></li><li id="menu-item-58533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58533"><a title="Events in Reno, Nevada" href="https://thisisreno.com/calendar/"><i class="fa fa-calendar" aria-hidden="true"></i> Events</a></li><li id="menu-item-152539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152539"><a title="This Is Reno Podcasts" href="https://thisisreno.com/category/news/podcast/"><i class="fa fa-podcast" aria-hidden="true"></i> Podcast</a></li><li id="menu-item-161930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161930"><a title="Advertise with This Is Reno" href="https://thisisreno.com/advertising/"><i class="fa fa-share" aria-hidden="true"></i> Advertise</a></li><li id="menu-item-161929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161929"><a title="About This Is Reno" href="https://thisisreno.com/about/"><i class="fa fa-user-circle" aria-hidden="true"></i> About</a></li><li id="menu-item-152538" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152538"><a href="https://thisisreno.com/?memberful_endpoint=auth">Sign in</a><ul class="sub-menu"><li id="menu-item-149001" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149001"><a href="https://thisisreno.memberful.com/auth/sign_out">Sign out</a></li><li id="menu-item-149000" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149000"><a href="https://thisisreno.memberful.com/account">Account</a></li></ul></li><li id="menu-item-161931" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161931"><a title="Contact" href="https://thisisreno.com/contact/"><i class="fa fa-envelope-o" aria-hidden="true"></i>Contact</a></li></ul></nav><div class="wrapper-boxed header-style-header-3"><div class="penci-header-wrap"><header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader"><div class="inner-header penci-header-second"><div class="container align-left-logo has-banner"><div id="logo"> <a href="https://thisisreno.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="This is Reno" data-lazy-src="https://thisisreno.com/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" /><noscript><img src="https://thisisreno.com/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" alt="This is Reno"/></noscript></a></div><div class="header-banner header-style-3"> <a href="https://ad.broadstreetads.com/zone_static/45162/click/0"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" style="max-width: 100%;" data-lazy-src="https://ad.broadstreetads.com/zone_static/45162/image/0" /><noscript><img src="https://ad.broadstreetads.com/zone_static/45162/image/0" style="max-width: 100%;" /></noscript></a></div></div></div><nav id="navigation" class="header-layout-bottom header-3 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><div class="container"><div class="button-menu-mobile header-3"><i class="penci-faicon fas fa-bars"></i></div><div class="penci-mobile-hlogo"><a href="https://thisisreno.com/"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="This is Reno" data-lazy-src="https://thisisreno.com/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" /><noscript><img src="https://thisisreno.com/wp-content/uploads/2019/12/This-Is-Reno-Logo-240.png" alt="This is Reno"/></noscript></a></div><ul id="menu-main-navigation-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-161927"><a title="This Is Reno Home" href="https://thisisreno.com/"><i class="fa fa-home" aria-hidden="true"></i>Home</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-10608"><a title="Reno News" href="https://thisisreno.com/category/news/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> News</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-58533"><a title="Events in Reno, Nevada" href="https://thisisreno.com/calendar/"><i class="fa fa-calendar" aria-hidden="true"></i> Events</a></li><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-152539"><a title="This Is Reno Podcasts" href="https://thisisreno.com/category/news/podcast/"><i class="fa fa-podcast" aria-hidden="true"></i> Podcast</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161930"><a title="Advertise with This Is Reno" href="https://thisisreno.com/advertising/"><i class="fa fa-share" aria-hidden="true"></i> Advertise</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161929"><a title="About This Is Reno" href="https://thisisreno.com/about/"><i class="fa fa-user-circle" aria-hidden="true"></i> About</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-152538"><a href="https://thisisreno.com/?memberful_endpoint=auth">Sign in</a><ul class="sub-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149001"><a href="https://thisisreno.memberful.com/auth/sign_out">Sign out</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-149000"><a href="https://thisisreno.memberful.com/account">Account</a></li></ul></li><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161931"><a title="Contact" href="https://thisisreno.com/contact/"><i class="fa fa-envelope-o" aria-hidden="true"></i>Contact</a></li></ul><div id="top-search" class="dfdf"> <a class="search-click"><i class="penci-faicon fas fa-search"></i></a><div class="show-search"><form role="search" method="get" id="searchform" action="https://thisisreno.com/"><div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s" /></div></form> <a class="search-click close-search"><i class="penci-faicon fas fa-times"></i></a></div></div></div></nav></header></div><div class="penci-single-pheader container-single penci-single-style-4 penci-single-smore container-single-fullwidth hentry container-single-magazine"><div class="container penci-container-inside penci-breadcrumb single-breadcrumb"><span><span><a href="https://thisisreno.com/">Home</a> &gt; <span><a href="https://thisisreno.com/category/news/">News</a> &gt; <span><a href="https://thisisreno.com/category/news/environment-news/">Environment</a> &gt; <strong class="breadcrumb_last" aria-current="page">FREE: Six places to recycle your Christmas tree</strong></span></span></span></span></div><div class="container"><div class="header-standard header-classic single-header"><div class="penci-standard-cat penci-single-cat"><span class="cat"><a class="penci-cat-name" href="https://thisisreno.com/category/news/environment-news/" rel="category tag">Environment</a></span></div><h1 class="post-title single-post-title entry-title">FREE: Six places to recycle your Christmas tree</h1><div class="penci-hide-tagupdated"> <span class="author-italic author vcard">By <a class="url fn n" href="https://thisisreno.com/author/thisisreno/">ThisIsReno</a></span> <time class="entry-date published" datetime="2019-12-26T10:18:11-08:00">December 26, 2019</time></div><div class="post-box-meta-single"> <span class="author-post byline"><span class="author vcard">By <a class="author-url url fn n" href="https://thisisreno.com/author/thisisreno/">ThisIsReno</a></span></span> <span><time class="entry-date published" datetime="2019-12-26T10:18:11-08:00">December 26, 2019</time></span></div></div></div><div class="post-image penci-jarallax"> <img class="jarallax-img" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="Christmas trees are turned to mulch, which used at area parks" data-lazy-src="https://thisisreno.com/wp-content/uploads/2017/12/22379_238725117298_7662527_n.jpg"><noscript><img class="jarallax-img" src="https://thisisreno.com/wp-content/uploads/2017/12/22379_238725117298_7662527_n.jpg" alt="Christmas trees are turned to mulch, which used at area parks"></noscript></div></div><div class="container container-single penci-single-style-4 penci-single-smore penci_sidebar penci-enable-lightbox"><div id="main" class="penci-main-sticky-sidebar"><div class="theiaStickySidebar"><article id="post-162066" class="post type-post status-publish"><div class="post-entry blockquote-style-2"><div class="inner-post-entry entry-content" id="penci-post-entry-inner"><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="45307" keywords="not_home_page,not_landing_page,is_article_page,environment-news,news,featured,news,non-profit-news,news,free-six-places-to-recycle-your-christmas-tree,post" soft-keywords="true"></broadstreet-zone></div><div class="essb_links essb_counters essb_displayed_top essb_share essb_template_round-retina essb_template_modern-light-retina essb_426377635 essb_width_flex essb_size_s essb_links_center essb_icon_animation3 essb_nospace print-no" id="essb_displayed_top_426377635" data-essb-postid="162066" data-essb-position="top" data-essb-button-style="button" data-essb-template="round-retina essb_template_modern-light-retina" data-essb-counter-pos="hidden" data-essb-url="https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/" data-essb-twitter-url="https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/" data-essb-instance="426377635"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb">32<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=FREE%3A+Six+places+to+recycle+your+Christmas+tree&amp;link=https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/&picture=https://thisisreno.com/wp-content/uploads/2017/12/22379_238725117298_7662527_n.jpg&description=Local agencies are partnering with the state to recycle Christmas trees at no charge. In the Reno area, there are drop off locations at area parks and local fire stations." title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=FREE%3A+Six+places+to+recycle+your+Christmas+tree&amp;link=https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/&picture=https://thisisreno.com/wp-content/uploads/2017/12/22379_238725117298_7662527_n.jpg&description=Local agencies are partnering with the state to recycle Christmas trees at no charge. In the Reno area, there are drop off locations at area parks and local fire stations.&#39;,&#39;facebook_advanced&#39;,&#39;426377635&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="29" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=FREE%3A+Six+places+to+recycle+your+Christmas+tree&amp;url=https://getreno.news/2Sr5hUc&amp;counturl=https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/&amp;related=thisisreno&amp;via=thisisreno&amp;hashtags=ChristmasTreeRecycling&#39;,&#39;twitter&#39;,&#39;426377635&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet This</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="/cdn-cgi/l/email-protection#83bcf0f6e1e9e6e0f7bec0ebe6e0e8a3ecf6f7a3ebf7f7f3f0b9acacf7ebeaf0eaf0f1e6edecade0eceea5e2eef3b8e1ece7fabecbeaafa3f7ebeaf0a3eee2faa3e1e6a3eaedf7e6f1e6f0f7eaede4a3faecf6b9a3c5d1c6c6b9a3d0eafba3f3efe2e0e6f0a3f7eca3f1e6e0fae0efe6a3faecf6f1a3c0ebf1eaf0f7eee2f0a3f7f1e6e6a2a3d7ebeaf0a3eaf0a3f7ebe6a3efeaede8b9a3ebf7f7f3f0b9acacf7ebeaf0eaf0f1e6edecade0eceeacb1b3b2baacb2b1ace5f1e6e6aef0eafbaef3efe2e0e6f0aef7ecaef1e6e0fae0efe6aefaecf6f1aee0ebf1eaf0f7eee2f0aef7f1e6e6ac" title="" onclick="essb.tracking_only('', 'mail', '426377635', true);" target="_self" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=FREE%3A+Six+places+to+recycle+your+Christmas+tree&amp;url=https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=FREE%3A+Six+places+to+recycle+your+Christmas+tree&amp;url=https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/&#39;,&#39;linkedin&#39;,&#39;426377635&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">Post</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="https://thisisreno.com/newsletter/" title="" onclick="essb.tracking_only('', 'subscribe', '426377635', true);" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/" title="" onclick="essb.fbmessenger('551468291535482', 'https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/', '426377635'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Messenger</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><p>Local agencies are partnering with the state to recycle Christmas trees at no charge. In the Reno area, there are drop off locations at area parks and fire stations.</p><p>More than 159,000 trees have been recycled, since 2003, through the Keep Truckee Meadows Beautiful Christmas Tree Recycling program, thanks to the help of thousands of volunteers and many partners.</p><p>Drop off locations are Rancho San Rafael Park, Bartley Ranch Park, and Shadow Mountain Sports Complex, or one of the following Truckee Meadows Fire Protection District Stations:</p><ul><li>Station 32: East Washoe Valley 1240 East Lake Blvd., New Washoe City</li><li>Station 46: Spanish Springs 500 Rockwell Blvd., Spanish Springs</li><li>Station 440: Lemmon Valley: 130 Nectar St.</li></ul><p>The Boy Scouts of America also offer a Christmas Tree pick up service on <strong>Saturday, December 28 and Saturday, January 4</strong>. Information: visit <a rel="noreferrer noopener" href="http://www.scouts4trees.com/" target="_blank">www.Scouts4Trees.com</a>.</p><p>For more information on Christmas tree recycling programs, visit <a rel="noreferrer noopener" href="https://ndep.nv.gov/nevada-recycles" target="_blank">ndep.nv.gov/nevada-recycles</a>.</p> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">jQuery(document).ready(function($) {
							$.post('https://thisisreno.com/wp-admin/admin-ajax.php', {action: 'wpt_view_count', id: '162066'});
						});</script><div class="essb_links essb_counters essb_displayed_bottom essb_share essb_template_round-retina essb_template_modern-light-retina essb_1970281229 essb_width_flex essb_size_s essb_links_center essb_icon_animation3 essb_nospace print-no" id="essb_displayed_bottom_1970281229" data-essb-postid="162066" data-essb-position="bottom" data-essb-button-style="button" data-essb-template="round-retina essb_template_modern-light-retina" data-essb-counter-pos="hidden" data-essb-url="https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/" data-essb-twitter-url="https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/" data-essb-instance="1970281229"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb">32<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=FREE%3A+Six+places+to+recycle+your+Christmas+tree&amp;link=https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/&picture=https://thisisreno.com/wp-content/uploads/2017/12/22379_238725117298_7662527_n.jpg&description=Local agencies are partnering with the state to recycle Christmas trees at no charge. In the Reno area, there are drop off locations at area parks and local fire stations." title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=FREE%3A+Six+places+to+recycle+your+Christmas+tree&amp;link=https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/&picture=https://thisisreno.com/wp-content/uploads/2017/12/22379_238725117298_7662527_n.jpg&description=Local agencies are partnering with the state to recycle Christmas trees at no charge. In the Reno area, there are drop off locations at area parks and local fire stations.&#39;,&#39;facebook_advanced&#39;,&#39;1970281229&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Share</span></a><span class="essb_counter_hidden" data-cnt="29" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=FREE%3A+Six+places+to+recycle+your+Christmas+tree&amp;url=https://getreno.news/2Sr5hUc&amp;counturl=https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/&amp;related=thisisreno&amp;via=thisisreno&amp;hashtags=ChristmasTreeRecycling&#39;,&#39;twitter&#39;,&#39;1970281229&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Tweet</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="/cdn-cgi/l/email-protection#330c404651595650470e705b565058135c4647135b47474340091c1c475b5a405a4041565d5c1d505c5e15525e4308515c574a0e7b5a1f13475b5a40135e524a135156135a5d4756415640475a5d54134a5c460913756176760913605a4b13435f5250564013475c134156504a505f56134a5c464113705b415a40475e524013474156561213675b5a40135a4013475b56135f5a5d5809135b47474340091c1c475b5a405a4041565d5c1d505c5e1c0103020a1c02011c554156561e405a4b1e435f525056401e475c1e4156504a505f561e4a5c46411e505b415a40475e52401e474156561c" title="" onclick="essb.tracking_only('', 'mail', '1970281229', true);" target="_self" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name">Email</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_linkedin nolightbox"> <a href="https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=FREE%3A+Six+places+to+recycle+your+Christmas+tree&amp;url=https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/" title="" onclick="essb.window(&#39;https://www.linkedin.com/shareArticle?mini=true&amp;ro=true&amp;trk=EasySocialShareButtons&amp;title=FREE%3A+Six+places+to+recycle+your+Christmas+tree&amp;url=https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/&#39;,&#39;linkedin&#39;,&#39;1970281229&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_linkedin"></span><span class="essb_network_name">Post</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_subscribe nolightbox"> <a href="https://thisisreno.com/newsletter/" title="" onclick="essb.tracking_only('', 'subscribe', '1970281229', true);" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/" title="" onclick="essb.fbmessenger('551468291535482', 'https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/', '1970281229'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Messenger</span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><div style="margin:5px auto; margin-bottom: 15px;"><broadstreet-zone zone-id="59103" keywords="not_home_page,not_landing_page,is_article_page,environment-news,news,featured,news,non-profit-news,news,free-six-places-to-recycle-your-christmas-tree,post" soft-keywords="true"></broadstreet-zone></div><div class="essb_break_scroll"></div><div class="penci-single-link-pages"></div><div class="post-tags"> <a href="https://thisisreno.com/tag/christmas-tree-recycling/" rel="tag">Christmas Tree Recycling</a></div></div></div><div class="post-author"><div class="author-img"> <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20100%20100'%3E%3C/svg%3E" width="100" height="100" alt="ThisIsReno" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" data-lazy-src="https://thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R-150x150.png" /><noscript><img src="https://thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R-150x150.png" width="100" height="100" alt="ThisIsReno" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" /></noscript></div><div class="author-content"><h5><a href="https://thisisreno.com/author/thisisreno/" title="Posts by ThisIsReno" rel="author">ThisIsReno</a></h5><p>This Is Reno is your source for independent, online Reno news and events since 2009. We are locally owned and operated. #thisisreno</p> <a target="_blank" class="author-social" href="http://www.thisisreno.com"><i class="penci-faicon fas fa-globe"></i></a> <a target="_blank" class="author-social" href="http://facebook.com/https://www.facebook.com/ThisIsReno/"><i class="penci-faicon fab fa-facebook-f"></i></a> <a target="_blank" class="author-social" href="http://twitter.com/http://www.twitter.com/thisisreno"><i class="penci-faicon fab fa-twitter"></i></a> <a target="_blank" class="author-social" href="http://instagram.com/https://www.instagram.com/thisisreno/"><i class="penci-faicon fab fa-instagram"></i></a></div></div><div class="post-related"><div class="post-title-box"><h4 class="post-box-title">Related</h4></div><div class="penci-owl-carousel penci-owl-carousel-slider penci-related-carousel" data-lazy="true" data-loop="false" data-item="3" data-desktop="3" data-tablet="2" data-tabsmall="2" data-auto="false" data-speed="300" data-dots="true"><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://thisisreno.com/wp-content/uploads/2017/12/22379_238725117298_7662527_n.jpg" href="https://thisisreno.com/2017/12/tree-recycling-scheduled-regionally-during-next-2-weeks/" title="Tree Recycling Scheduled Regionally During Next 2 Weeks"> </a><h3><a href="https://thisisreno.com/2017/12/tree-recycling-scheduled-regionally-during-next-2-weeks/">Tree Recycling Scheduled Regionally During Next 2 Weeks</a></h3> <span class="date"><time class="entry-date published" datetime="2017-12-26T10:00:51-08:00">December 26, 2017</time></span></div><div class="item-related"> <a class="related-thumb penci-image-holder owl-lazy" data-src="https://thisisreno.com/wp-content/uploads/2015/11/fir-tree.jpg" href="https://thisisreno.com/2015/12/christmas-tree-recycling-in-nevada/" title="9 Christmas Tree Recycling Locations in The Reno Area"> </a><h3><a href="https://thisisreno.com/2015/12/christmas-tree-recycling-in-nevada/">9 Christmas Tree Recycling Locations in The Reno...</a></h3> <span class="date"><time class="entry-date published" datetime="2015-12-26T10:11:47-08:00">December 26, 2015</time></span></div></div></div><div class="post-comments no-comment-yet" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title"><span>Leave a Comment</span> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/12/free-six-places-to-recycle-your-christmas-tree/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://thisisreno.com/wp-comments-post.php?wpe-comment-post=conradcomm" method="post" id="commentform" class="comment-form"><p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8" placeholder="Your Comment" aria-required="true"></textarea></p><p class="comment-form-author"><input id="author" name="author" type="text" value="" placeholder="Name*" size="30" aria-required='true' /></p><p class="comment-form-email"><input id="email" name="email" type="text" value="" placeholder="Email*" size="30" aria-required='true' /></p><p class="comment-form-url"><input id="url" name="url" type="text" value="" placeholder="Website" size="30" /></p><p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><span class="comment-form-cookies-text" for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</span></p><div class="penci-gdpr-message">* By using this form you agree with the storage and handling of your data by this website.</div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Submit" /> <input type='hidden' name='comment_post_ID' value='162066' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="044de7cb14" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="79" /></p></form></div></div></article></div></div><div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-2 pcalign-left penci-sticky-sidebar"><div class="theiaStickySidebar"><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div id="openweathermap-widget-18"></div> <script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>window.myWidgetParam ? window.myWidgetParam : window.myWidgetParam = [];  window.myWidgetParam.push({id: 18,cityid: '5511077',appid: '8162cd3b01452dbe702dc07e48474f7c',units: 'imperial',containerid: 'openweathermap-widget-18',  });  (function() {var script = document.createElement('script');script.async = true;script.charset = "utf-8";script.src = "//openweathermap.org/themes/openweathermap/assets/vendor/owm/js/weather-widget-generator.js";var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(script, s);  })();</script></div></aside><aside id="bs_zones-68" class="widget bs_zones"><div><broadstreet-zone zone-id="64815" keywords="not_home_page,not_landing_page,is_article_page,environment-news,news,featured,news,non-profit-news,news,free-six-places-to-recycle-your-christmas-tree,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="wpt_widget-2" class="widget widget_wpt"><div id="wpt_widget-2_content" data-widget-number="2" class="wptp_widget_content wpt-load8 wptp-style-2" data-style="2" data-pagination-style=""><div class="wpt-loader"></div><ul class="wptp-tabs has-3-tabs"><li class="tab_title selected"> <a href="#" id="popular-tab"> <i class="fa fa-fire"></i> Popular </a></li><li class="tab_title"> <a href="#" id="latest-tab"> <i class="fa fa-newspaper-o"></i> Latest </a></li><li class="tab_title"> <a href="#" id="comments-4-tab"> <i class="fa fa-comments"></i> Comments </a></li></ul><div class="clear"></div><div class="inside"><div class="wpt_acc_title"> <a href="#" id="popular-tab"> <i class="fa fa-fire"></i> Popular </a></div><div id="popular-tab-content" class="tab-content" data-loaded="1" style="display:block;"><ul class="wptp-list"><li class="wptp-list-item"><div class="wptp_thumbnail wptp_thumb_small wptp_thumb_align_left"> <a title="Nearly 70 lose jobs after factory fire in Storey County" href="https://thisisreno.com/2019/12/nearly-70-lose-jobs-after-factory-fire-in-storey-county/"> <img width="65" height="65" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2065%2065'%3E%3C/svg%3E" class="attachment-wp_review_small size-wp_review_small wp-post-image" alt="" title="" data-lazy-srcset="https://thisisreno.com/wp-content/uploads/2019/12/figure-2-in-the-foreground-65x65.jpg 65w, https://thisisreno.com/wp-content/uploads/2019/12/figure-2-in-the-foreground-150x150.jpg 150w" data-lazy-sizes="(max-width: 65px) 100vw, 65px" data-lazy-src="https://thisisreno.com/wp-content/uploads/2019/12/figure-2-in-the-foreground-65x65.jpg" /><noscript><img width="65" height="65" src="https://thisisreno.com/wp-content/uploads/2019/12/figure-2-in-the-foreground-65x65.jpg" class="attachment-wp_review_small size-wp_review_small wp-post-image" alt="" title="" srcset="https://thisisreno.com/wp-content/uploads/2019/12/figure-2-in-the-foreground-65x65.jpg 65w, https://thisisreno.com/wp-content/uploads/2019/12/figure-2-in-the-foreground-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" /></noscript> </a></div><div class="entry-title"><a title="Nearly 70 lose jobs after factory fire in Storey County" href="https://thisisreno.com/2019/12/nearly-70-lose-jobs-after-factory-fire-in-storey-county/">Nearly 70 lose jobs after factory fire in Storey County</a></div><div class="wptp-postmeta"> Dec 17, 2019</div><div class="clear"></div></li><li class="wptp-list-item"><div class="wptp_thumbnail wptp_thumb_small wptp_thumb_align_left"> <a title="PHOTOS: New Eddy House facility more than a place to sleep" href="https://thisisreno.com/2019/12/photos-new-eddy-house-facility-more-than-a-place-to-sleep/"> <img width="65" height="65" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2065%2065'%3E%3C/svg%3E" class="attachment-wp_review_small size-wp_review_small wp-post-image" alt="" title="" data-lazy-srcset="https://thisisreno.com/wp-content/uploads/2019/12/Eddy-House-main-room_ONeil-65x65.jpg 65w, https://thisisreno.com/wp-content/uploads/2019/12/Eddy-House-main-room_ONeil-150x150.jpg 150w" data-lazy-sizes="(max-width: 65px) 100vw, 65px" data-lazy-src="https://thisisreno.com/wp-content/uploads/2019/12/Eddy-House-main-room_ONeil-65x65.jpg" /><noscript><img width="65" height="65" src="https://thisisreno.com/wp-content/uploads/2019/12/Eddy-House-main-room_ONeil-65x65.jpg" class="attachment-wp_review_small size-wp_review_small wp-post-image" alt="" title="" srcset="https://thisisreno.com/wp-content/uploads/2019/12/Eddy-House-main-room_ONeil-65x65.jpg 65w, https://thisisreno.com/wp-content/uploads/2019/12/Eddy-House-main-room_ONeil-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" /></noscript> </a></div><div class="entry-title"><a title="PHOTOS: New Eddy House facility more than a place to sleep" href="https://thisisreno.com/2019/12/photos-new-eddy-house-facility-more-than-a-place-to-sleep/">PHOTOS: New Eddy House facility more than a place to...</a></div><div class="wptp-postmeta"> Dec 21, 2019</div><div class="clear"></div></li><li class="wptp-list-item"><div class="wptp_thumbnail wptp_thumb_small wptp_thumb_align_left"> <a title="14 Things to do this week in the Reno area" href="https://thisisreno.com/2019/12/14-things-to-do-this-week-in-the-reno-area/"> <img width="65" height="43" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2065%2043'%3E%3C/svg%3E" class="attachment-wp_review_small size-wp_review_small wp-post-image" alt="" title="" data-lazy-srcset="https://thisisreno.com/wp-content/uploads/2017/12/Photos-with-Santa-2.jpg 3000w, https://thisisreno.com/wp-content/uploads/2017/12/Photos-with-Santa-2-300x200.jpg 300w, https://thisisreno.com/wp-content/uploads/2017/12/Photos-with-Santa-2-768x512.jpg 768w, https://thisisreno.com/wp-content/uploads/2017/12/Photos-with-Santa-2-700x467.jpg 700w" data-lazy-sizes="(max-width: 65px) 100vw, 65px" data-lazy-src="https://thisisreno.com/wp-content/uploads/2017/12/Photos-with-Santa-2.jpg" /><noscript><img width="65" height="43" src="https://thisisreno.com/wp-content/uploads/2017/12/Photos-with-Santa-2.jpg" class="attachment-wp_review_small size-wp_review_small wp-post-image" alt="" title="" srcset="https://thisisreno.com/wp-content/uploads/2017/12/Photos-with-Santa-2.jpg 3000w, https://thisisreno.com/wp-content/uploads/2017/12/Photos-with-Santa-2-300x200.jpg 300w, https://thisisreno.com/wp-content/uploads/2017/12/Photos-with-Santa-2-768x512.jpg 768w, https://thisisreno.com/wp-content/uploads/2017/12/Photos-with-Santa-2-700x467.jpg 700w" sizes="(max-width: 65px) 100vw, 65px" /></noscript> </a></div><div class="entry-title"><a title="14 Things to do this week in the Reno area" href="https://thisisreno.com/2019/12/14-things-to-do-this-week-in-the-reno-area/">14 Things to do this week in the Reno area</a></div><div class="wptp-postmeta"> Dec 22, 2019</div><div class="clear"></div></li><li class="wptp-list-item"><div class="wptp_thumbnail wptp_thumb_small wptp_thumb_align_left"> <a title="Nevada rail car now on display at National Automobile Museum" href="https://thisisreno.com/2019/12/nevada-rail-car-now-on-display-at-national-automobile-museum/"> <img width="65" height="65" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2065%2065'%3E%3C/svg%3E" class="attachment-wp_review_small size-wp_review_small wp-post-image" alt="" title="" data-lazy-srcset="https://thisisreno.com/wp-content/uploads/2019/12/IMG_20191212_1421371-65x65.jpg 65w, https://thisisreno.com/wp-content/uploads/2019/12/IMG_20191212_1421371-150x150.jpg 150w" data-lazy-sizes="(max-width: 65px) 100vw, 65px" data-lazy-src="https://thisisreno.com/wp-content/uploads/2019/12/IMG_20191212_1421371-65x65.jpg" /><noscript><img width="65" height="65" src="https://thisisreno.com/wp-content/uploads/2019/12/IMG_20191212_1421371-65x65.jpg" class="attachment-wp_review_small size-wp_review_small wp-post-image" alt="" title="" srcset="https://thisisreno.com/wp-content/uploads/2019/12/IMG_20191212_1421371-65x65.jpg 65w, https://thisisreno.com/wp-content/uploads/2019/12/IMG_20191212_1421371-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" /></noscript> </a></div><div class="entry-title"><a title="Nevada rail car now on display at National Automobile Museum" href="https://thisisreno.com/2019/12/nevada-rail-car-now-on-display-at-national-automobile-museum/">Nevada rail car now on display at National Automobile Museum</a></div><div class="wptp-postmeta"> Dec 17, 2019</div><div class="clear"></div></li><li class="wptp-list-item"><div class="wptp_thumbnail wptp_thumb_small wptp_thumb_align_left"> <a title="City council reviews proposal for downtown plaza" href="https://thisisreno.com/2019/12/city-council-reviews-proposal-for-downtown-plaza/"> <img width="65" height="38" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2065%2038'%3E%3C/svg%3E" class="attachment-wp_review_small size-wp_review_small wp-post-image" alt="" title="" data-lazy-srcset="https://thisisreno.com/wp-content/uploads/2019/05/P3-CitiCenter.png 2862w, https://thisisreno.com/wp-content/uploads/2019/05/P3-CitiCenter-300x177.png 300w, https://thisisreno.com/wp-content/uploads/2019/05/P3-CitiCenter-768x454.png 768w, https://thisisreno.com/wp-content/uploads/2019/05/P3-CitiCenter-700x413.png 700w, https://thisisreno.com/wp-content/uploads/2019/05/P3-CitiCenter-678x381.png 678w" data-lazy-sizes="(max-width: 65px) 100vw, 65px" data-lazy-src="https://thisisreno.com/wp-content/uploads/2019/05/P3-CitiCenter.png" /><noscript><img width="65" height="38" src="https://thisisreno.com/wp-content/uploads/2019/05/P3-CitiCenter.png" class="attachment-wp_review_small size-wp_review_small wp-post-image" alt="" title="" srcset="https://thisisreno.com/wp-content/uploads/2019/05/P3-CitiCenter.png 2862w, https://thisisreno.com/wp-content/uploads/2019/05/P3-CitiCenter-300x177.png 300w, https://thisisreno.com/wp-content/uploads/2019/05/P3-CitiCenter-768x454.png 768w, https://thisisreno.com/wp-content/uploads/2019/05/P3-CitiCenter-700x413.png 700w, https://thisisreno.com/wp-content/uploads/2019/05/P3-CitiCenter-678x381.png 678w" sizes="(max-width: 65px) 100vw, 65px" /></noscript> </a></div><div class="entry-title"><a title="City council reviews proposal for downtown plaza" href="https://thisisreno.com/2019/12/city-council-reviews-proposal-for-downtown-plaza/">City council reviews proposal for downtown plaza</a></div><div class="wptp-postmeta"> Dec 19, 2019</div><div class="clear"></div></li><li class="wptp-list-item"><div class="wptp_thumbnail wptp_thumb_small wptp_thumb_align_left"> <a title="Ode to The Union Bar and Grill (opinion)" href="https://thisisreno.com/2019/12/ode-to-the-union-bar-and-grill-opinion/"> <img width="65" height="65" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2065%2065'%3E%3C/svg%3E" class="attachment-wp_review_small size-wp_review_small wp-post-image" alt="" title="" data-lazy-srcset="https://thisisreno.com/wp-content/uploads/2019/12/The-Union-Google-Image-65x65.png 65w, https://thisisreno.com/wp-content/uploads/2019/12/The-Union-Google-Image-150x150.png 150w" data-lazy-sizes="(max-width: 65px) 100vw, 65px" data-lazy-src="https://thisisreno.com/wp-content/uploads/2019/12/The-Union-Google-Image-65x65.png" /><noscript><img width="65" height="65" src="https://thisisreno.com/wp-content/uploads/2019/12/The-Union-Google-Image-65x65.png" class="attachment-wp_review_small size-wp_review_small wp-post-image" alt="" title="" srcset="https://thisisreno.com/wp-content/uploads/2019/12/The-Union-Google-Image-65x65.png 65w, https://thisisreno.com/wp-content/uploads/2019/12/The-Union-Google-Image-150x150.png 150w" sizes="(max-width: 65px) 100vw, 65px" /></noscript> </a></div><div class="entry-title"><a title="Ode to The Union Bar and Grill (opinion)" href="https://thisisreno.com/2019/12/ode-to-the-union-bar-and-grill-opinion/">Ode to The Union Bar and Grill (opinion)</a></div><div class="wptp-postmeta"> Dec 23, 2019</div><div class="clear"></div></li></ul><div class="clear"></div><ul class="wptp-pagination"><li class="wptp-number"><span aria-current="page" class="page-numbers current">1</span></li><li class="wptp-number"><span class="page-numbers dots">&hellip;</span></li><li class="wptp-number"><a class="page-numbers" href="https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/page/4/">4</a></li><li class="wptp-button"><a class="next page-numbers" href="https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/page/2/"><span class="wptp-button-text">Next</span><i class="fa fa-angle-right wptp-button-icon wptp-next-icon"></i></a></li></ul><div class="clear"></div> <input type="hidden" class="page_num" name="page_num" value="1" /></div><div class="wpt_acc_title"> <a href="#" id="latest-tab"> <i class="fa fa-newspaper-o"></i> Latest </a></div><div id="latest-tab-content" class="tab-content" data-loaded="1" style="display:none;"><ul class="wptp-list"><li class="wptp-list-item"><div class="wptp_thumbnail wptp_thumb_small wptp_thumb_align_left"> <a title="FREE: Six places to recycle your Christmas tree" href="https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/"> <img width="65" height="43" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2065%2043'%3E%3C/svg%3E" class="attachment-wp_review_small size-wp_review_small wp-post-image" alt="Christmas trees are turned to mulch, which used at area parks" title="" data-lazy-srcset="https://thisisreno.com/wp-content/uploads/2017/12/22379_238725117298_7662527_n.jpg 604w, https://thisisreno.com/wp-content/uploads/2017/12/22379_238725117298_7662527_n-300x200.jpg 300w, https://thisisreno.com/wp-content/uploads/2017/12/22379_238725117298_7662527_n-600x402.jpg 600w" data-lazy-sizes="(max-width: 65px) 100vw, 65px" data-lazy-src="https://thisisreno.com/wp-content/uploads/2017/12/22379_238725117298_7662527_n.jpg" /><noscript><img width="65" height="43" src="https://thisisreno.com/wp-content/uploads/2017/12/22379_238725117298_7662527_n.jpg" class="attachment-wp_review_small size-wp_review_small wp-post-image" alt="Christmas trees are turned to mulch, which used at area parks" title="" srcset="https://thisisreno.com/wp-content/uploads/2017/12/22379_238725117298_7662527_n.jpg 604w, https://thisisreno.com/wp-content/uploads/2017/12/22379_238725117298_7662527_n-300x200.jpg 300w, https://thisisreno.com/wp-content/uploads/2017/12/22379_238725117298_7662527_n-600x402.jpg 600w" sizes="(max-width: 65px) 100vw, 65px" /></noscript> </a></div><div class="entry-title"><a title="FREE: Six places to recycle your Christmas tree" href="https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/">FREE: Six places to recycle your Christmas tree</a></div><div class="wptp-postmeta"> Dec 26, 2019</div><div class="clear"></div></li><li class="wptp-list-item"><div class="wptp_thumbnail wptp_thumb_small wptp_thumb_align_left"> <a title="Reno Bike Project donation spreads holiday cheer" href="https://thisisreno.com/2019/12/reno-bike-project-donation-spreads-holiday-cheer/"> <img width="65" height="65" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2065%2065'%3E%3C/svg%3E" class="attachment-wp_review_small size-wp_review_small wp-post-image" alt="" title="" data-lazy-srcset="https://thisisreno.com/wp-content/uploads/2019/12/Reno-Housing-Bike-Project-Holiday-Party_TabMueller_0790-65x65.jpg 65w, https://thisisreno.com/wp-content/uploads/2019/12/Reno-Housing-Bike-Project-Holiday-Party_TabMueller_0790-150x150.jpg 150w" data-lazy-sizes="(max-width: 65px) 100vw, 65px" data-lazy-src="https://thisisreno.com/wp-content/uploads/2019/12/Reno-Housing-Bike-Project-Holiday-Party_TabMueller_0790-65x65.jpg" /><noscript><img width="65" height="65" src="https://thisisreno.com/wp-content/uploads/2019/12/Reno-Housing-Bike-Project-Holiday-Party_TabMueller_0790-65x65.jpg" class="attachment-wp_review_small size-wp_review_small wp-post-image" alt="" title="" srcset="https://thisisreno.com/wp-content/uploads/2019/12/Reno-Housing-Bike-Project-Holiday-Party_TabMueller_0790-65x65.jpg 65w, https://thisisreno.com/wp-content/uploads/2019/12/Reno-Housing-Bike-Project-Holiday-Party_TabMueller_0790-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" /></noscript> </a></div><div class="entry-title"><a title="Reno Bike Project donation spreads holiday cheer" href="https://thisisreno.com/2019/12/reno-bike-project-donation-spreads-holiday-cheer/">Reno Bike Project donation spreads holiday cheer</a></div><div class="wptp-postmeta"> Dec 25, 2019</div><div class="clear"></div></li><li class="wptp-list-item"><div class="wptp_thumbnail wptp_thumb_small wptp_thumb_align_left"> <a title="Ode to The Union Bar and Grill (opinion)" href="https://thisisreno.com/2019/12/ode-to-the-union-bar-and-grill-opinion/"> <img width="65" height="65" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2065%2065'%3E%3C/svg%3E" class="attachment-wp_review_small size-wp_review_small wp-post-image" alt="" title="" data-lazy-srcset="https://thisisreno.com/wp-content/uploads/2019/12/The-Union-Google-Image-65x65.png 65w, https://thisisreno.com/wp-content/uploads/2019/12/The-Union-Google-Image-150x150.png 150w" data-lazy-sizes="(max-width: 65px) 100vw, 65px" data-lazy-src="https://thisisreno.com/wp-content/uploads/2019/12/The-Union-Google-Image-65x65.png" /><noscript><img width="65" height="65" src="https://thisisreno.com/wp-content/uploads/2019/12/The-Union-Google-Image-65x65.png" class="attachment-wp_review_small size-wp_review_small wp-post-image" alt="" title="" srcset="https://thisisreno.com/wp-content/uploads/2019/12/The-Union-Google-Image-65x65.png 65w, https://thisisreno.com/wp-content/uploads/2019/12/The-Union-Google-Image-150x150.png 150w" sizes="(max-width: 65px) 100vw, 65px" /></noscript> </a></div><div class="entry-title"><a title="Ode to The Union Bar and Grill (opinion)" href="https://thisisreno.com/2019/12/ode-to-the-union-bar-and-grill-opinion/">Ode to The Union Bar and Grill (opinion)</a></div><div class="wptp-postmeta"> Dec 23, 2019</div><div class="clear"></div></li><li class="wptp-list-item"><div class="wptp_thumbnail wptp_thumb_small wptp_thumb_align_left"> <a title="Connection through poetry at Spoken Views slam" href="https://thisisreno.com/2019/12/connection-through-poetry-at-spoken-views-slam/"> <img width="65" height="65" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2065%2065'%3E%3C/svg%3E" class="attachment-wp_review_small size-wp_review_small wp-post-image" alt="" title="" data-lazy-srcset="https://thisisreno.com/wp-content/uploads/2019/12/IainWatson_Mueller-65x65.jpg 65w, https://thisisreno.com/wp-content/uploads/2019/12/IainWatson_Mueller-150x150.jpg 150w" data-lazy-sizes="(max-width: 65px) 100vw, 65px" data-lazy-src="https://thisisreno.com/wp-content/uploads/2019/12/IainWatson_Mueller-65x65.jpg" /><noscript><img width="65" height="65" src="https://thisisreno.com/wp-content/uploads/2019/12/IainWatson_Mueller-65x65.jpg" class="attachment-wp_review_small size-wp_review_small wp-post-image" alt="" title="" srcset="https://thisisreno.com/wp-content/uploads/2019/12/IainWatson_Mueller-65x65.jpg 65w, https://thisisreno.com/wp-content/uploads/2019/12/IainWatson_Mueller-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" /></noscript> </a></div><div class="entry-title"><a title="Connection through poetry at Spoken Views slam" href="https://thisisreno.com/2019/12/connection-through-poetry-at-spoken-views-slam/">Connection through poetry at Spoken Views slam</a></div><div class="wptp-postmeta"> Dec 23, 2019</div><div class="clear"></div></li><li class="wptp-list-item"><div class="wptp_thumbnail wptp_thumb_small wptp_thumb_align_left"> <a title="14 Things to do this week in the Reno area" href="https://thisisreno.com/2019/12/14-things-to-do-this-week-in-the-reno-area/"> <img width="65" height="43" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2065%2043'%3E%3C/svg%3E" class="attachment-wp_review_small size-wp_review_small wp-post-image" alt="" title="" data-lazy-srcset="https://thisisreno.com/wp-content/uploads/2017/12/Photos-with-Santa-2.jpg 3000w, https://thisisreno.com/wp-content/uploads/2017/12/Photos-with-Santa-2-300x200.jpg 300w, https://thisisreno.com/wp-content/uploads/2017/12/Photos-with-Santa-2-768x512.jpg 768w, https://thisisreno.com/wp-content/uploads/2017/12/Photos-with-Santa-2-700x467.jpg 700w" data-lazy-sizes="(max-width: 65px) 100vw, 65px" data-lazy-src="https://thisisreno.com/wp-content/uploads/2017/12/Photos-with-Santa-2.jpg" /><noscript><img width="65" height="43" src="https://thisisreno.com/wp-content/uploads/2017/12/Photos-with-Santa-2.jpg" class="attachment-wp_review_small size-wp_review_small wp-post-image" alt="" title="" srcset="https://thisisreno.com/wp-content/uploads/2017/12/Photos-with-Santa-2.jpg 3000w, https://thisisreno.com/wp-content/uploads/2017/12/Photos-with-Santa-2-300x200.jpg 300w, https://thisisreno.com/wp-content/uploads/2017/12/Photos-with-Santa-2-768x512.jpg 768w, https://thisisreno.com/wp-content/uploads/2017/12/Photos-with-Santa-2-700x467.jpg 700w" sizes="(max-width: 65px) 100vw, 65px" /></noscript> </a></div><div class="entry-title"><a title="14 Things to do this week in the Reno area" href="https://thisisreno.com/2019/12/14-things-to-do-this-week-in-the-reno-area/">14 Things to do this week in the Reno area</a></div><div class="wptp-postmeta"> Dec 22, 2019</div><div class="clear"></div></li><li class="wptp-list-item"><div class="wptp_thumbnail wptp_thumb_small wptp_thumb_align_left"> <a title="Health District: More flu illnesses earlier this season than previous years" href="https://thisisreno.com/2019/12/health-district-more-flu-illnesses-earlier-this-season-than-previous-years/"> <img width="65" height="43" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2065%2043'%3E%3C/svg%3E" class="attachment-wp_review_small size-wp_review_small wp-post-image" alt="vaccination" title="" data-lazy-srcset="https://thisisreno.com/wp-content/uploads/2015/07/9352_lores_HPV_vaccine_cropped.jpg 600w, https://thisisreno.com/wp-content/uploads/2015/07/9352_lores_HPV_vaccine_cropped-300x198.jpg 300w" data-lazy-sizes="(max-width: 65px) 100vw, 65px" data-lazy-src="https://thisisreno.com/wp-content/uploads/2015/07/9352_lores_HPV_vaccine_cropped.jpg" /><noscript><img width="65" height="43" src="https://thisisreno.com/wp-content/uploads/2015/07/9352_lores_HPV_vaccine_cropped.jpg" class="attachment-wp_review_small size-wp_review_small wp-post-image" alt="vaccination" title="" srcset="https://thisisreno.com/wp-content/uploads/2015/07/9352_lores_HPV_vaccine_cropped.jpg 600w, https://thisisreno.com/wp-content/uploads/2015/07/9352_lores_HPV_vaccine_cropped-300x198.jpg 300w" sizes="(max-width: 65px) 100vw, 65px" /></noscript> </a></div><div class="entry-title"><a title="Health District: More flu illnesses earlier this season than previous years" href="https://thisisreno.com/2019/12/health-district-more-flu-illnesses-earlier-this-season-than-previous-years/">Health District: More flu illnesses earlier this season than...</a></div><div class="wptp-postmeta"> Dec 22, 2019</div><div class="clear"></div></li><li class="wptp-list-item"><div class="wptp_thumbnail wptp_thumb_small wptp_thumb_align_left"> <a title="PHOTOS: New Eddy House facility more than a place to sleep" href="https://thisisreno.com/2019/12/photos-new-eddy-house-facility-more-than-a-place-to-sleep/"> <img width="65" height="65" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2065%2065'%3E%3C/svg%3E" class="attachment-wp_review_small size-wp_review_small wp-post-image" alt="" title="" data-lazy-srcset="https://thisisreno.com/wp-content/uploads/2019/12/Eddy-House-main-room_ONeil-65x65.jpg 65w, https://thisisreno.com/wp-content/uploads/2019/12/Eddy-House-main-room_ONeil-150x150.jpg 150w" data-lazy-sizes="(max-width: 65px) 100vw, 65px" data-lazy-src="https://thisisreno.com/wp-content/uploads/2019/12/Eddy-House-main-room_ONeil-65x65.jpg" /><noscript><img width="65" height="65" src="https://thisisreno.com/wp-content/uploads/2019/12/Eddy-House-main-room_ONeil-65x65.jpg" class="attachment-wp_review_small size-wp_review_small wp-post-image" alt="" title="" srcset="https://thisisreno.com/wp-content/uploads/2019/12/Eddy-House-main-room_ONeil-65x65.jpg 65w, https://thisisreno.com/wp-content/uploads/2019/12/Eddy-House-main-room_ONeil-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" /></noscript> </a></div><div class="entry-title"><a title="PHOTOS: New Eddy House facility more than a place to sleep" href="https://thisisreno.com/2019/12/photos-new-eddy-house-facility-more-than-a-place-to-sleep/">PHOTOS: New Eddy House facility more than a place to...</a></div><div class="wptp-postmeta"> Dec 21, 2019</div><div class="clear"></div></li><li class="wptp-list-item"><div class="wptp_thumbnail wptp_thumb_small wptp_thumb_align_left"> <a title="Reno Phil announces winners of Reno Phil Youth Orchestra’s Annual Concerto Competition" href="https://thisisreno.com/2019/12/reno-phil-announces-winners-of-reno-phil-youth-orchestras-annual-concerto-competition/"> <img width="65" height="65" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2065%2065'%3E%3C/svg%3E" class="attachment-wp_review_small size-wp_review_small wp-post-image" alt="" title="" data-lazy-srcset="https://thisisreno.com/wp-content/uploads/2019/12/rpyo-65x65.jpg 65w, https://thisisreno.com/wp-content/uploads/2019/12/rpyo-150x150.jpg 150w" data-lazy-sizes="(max-width: 65px) 100vw, 65px" data-lazy-src="https://thisisreno.com/wp-content/uploads/2019/12/rpyo-65x65.jpg" /><noscript><img width="65" height="65" src="https://thisisreno.com/wp-content/uploads/2019/12/rpyo-65x65.jpg" class="attachment-wp_review_small size-wp_review_small wp-post-image" alt="" title="" srcset="https://thisisreno.com/wp-content/uploads/2019/12/rpyo-65x65.jpg 65w, https://thisisreno.com/wp-content/uploads/2019/12/rpyo-150x150.jpg 150w" sizes="(max-width: 65px) 100vw, 65px" /></noscript> </a></div><div class="entry-title"><a title="Reno Phil announces winners of Reno Phil Youth Orchestra’s Annual Concerto Competition" href="https://thisisreno.com/2019/12/reno-phil-announces-winners-of-reno-phil-youth-orchestras-annual-concerto-competition/">Reno Phil announces winners of Reno Phil Youth Orchestra’s Annual...</a></div><div class="wptp-postmeta"> Dec 20, 2019</div><div class="clear"></div></li></ul><div class="clear"></div><ul class="wptp-pagination"><li class="wptp-number"><span aria-current="page" class="page-numbers current">1</span></li><li class="wptp-number"><span class="page-numbers dots">&hellip;</span></li><li class="wptp-number"><a class="page-numbers" href="https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/page/2145/">2,145</a></li><li class="wptp-button"><a class="next page-numbers" href="https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/page/2/"><span class="wptp-button-text">Next</span><i class="fa fa-angle-right wptp-button-icon wptp-next-icon"></i></a></li></ul><div class="clear"></div> <input type="hidden" class="page_num" name="page_num" value="1" /></div><div class="wpt_acc_title"> <a href="#" id="comments-4-tab"> <i class="fa fa-comments"></i> Comments </a></div><div id="comments-4-tab-content" class="tab-content" data-loaded="1" style="display:none;"><ul class="wptp-list"><li class="wptp-list-item"><div class="wptp_comment_meta"> <a href="https://thisisreno.com/2019/12/health-district-more-flu-illnesses-earlier-this-season-than-previous-years/#comment-136747"> <span class="wptp_comment_author">Connie Citizo </span> - <span class="wptp_comment_post">Health District: More flu illnesses earlier this season than...</span> </a></div><div class="wptp_comment_content"><p>The influenza vaccine is a good idea, but so is avoiding things that suppress the immune s...</p></div><div class="clear"></div></li><li class="wptp-list-item"><div class="wptp_comment_meta"> <a href="https://thisisreno.com/2019/12/photos-impeach-trump-rallies-fail-to-sway-amodei/#comment-136711"> <span class="wptp_comment_author">Dave Morgan </span> - <span class="wptp_comment_post">PHOTOS: Impeach Trump rallies fail to sway Amodei (subscriber content)</span> </a></div><div class="wptp_comment_content"><p>We got Trump because 50 years of watching mindless television softened the brains of more ...</p></div><div class="clear"></div></li><li class="wptp-list-item"><div class="wptp_comment_meta"> <a href="https://thisisreno.com/2019/12/throwing-shade-a-city-ordinance-change-will-reduce-public-input-on-luxury-hotel-project/#comment-136678"> <span class="wptp_comment_author">Lynne Charlat </span> - <span class="wptp_comment_post">Throwing Shade: A city ordinance change will reduce public input...</span> </a></div><div class="wptp_comment_content"><p>To quote Mr. Gordon above, “We’ll still give them 50 free parking spaces. Let’s do this p...</p></div><div class="clear"></div></li><li class="wptp-list-item"><div class="wptp_comment_meta"> <a href="https://thisisreno.com/2019/12/county-agrees-to-settle-lawsuit-surrounding-development-in-lemmon-valley/#comment-136629"> <span class="wptp_comment_author">Karl Breckenridge </span> - <span class="wptp_comment_post">County agrees to settle lawsuit surrounding development in Lemmon Valley</span> </a></div><div class="wptp_comment_content"><p>Will the judge now have to recuse himself or herself from hearing any cases involving Miz ...</p></div><div class="clear"></div></li><li class="wptp-list-item"><div class="wptp_comment_meta"> <a href="https://thisisreno.com/2019/12/throwing-shade-a-city-ordinance-change-will-reduce-public-input-on-luxury-hotel-project/#comment-136609"> <span class="wptp_comment_author">Sam Toll </span> - <span class="wptp_comment_post">Throwing Shade: A city ordinance change will reduce public input...</span> </a></div><div class="wptp_comment_content"><p>It really frosts my cupcakes to see how little the elected officials take our public comme...</p></div><div class="clear"></div></li><li class="wptp-list-item"><div class="wptp_comment_meta"> <a href="https://thisisreno.com/2019/12/report-nearly-half-of-reno-area-workers-hold-low-wage-jobs/#comment-136607"> <span class="wptp_comment_author">Dave Morgan </span> - <span class="wptp_comment_post">Report: Nearly half of Reno-area workers hold low-wage jobs (subscriber...</span> </a></div><div class="wptp_comment_content"><p>The "Every man for himself" philosophy doesn't work. We must aggressively pursue programs...</p></div><div class="clear"></div></li><li class="wptp-list-item"><div class="wptp_comment_meta"> <a href="https://thisisreno.com/2019/12/presidential-candidate-steyer-pushes-for-free-tuition-at-nevada-colleges/#comment-136600"> <span class="wptp_comment_author">Connie Citizo </span> - <span class="wptp_comment_post">Presidential candidate Steyer pushes for free tuition at Nevada colleges</span> </a></div><div class="wptp_comment_content"><p>As a long-time registered Non-Partisan and UNR grad, I really feel like this idea is a was...</p></div><div class="clear"></div></li><li class="wptp-list-item"><div class="wptp_comment_meta"> <a href="https://thisisreno.com/2019/12/presidential-candidate-steyer-pushes-for-free-tuition-at-nevada-colleges/#comment-136598"> <span class="wptp_comment_author">Paul Chiavini </span> - <span class="wptp_comment_post">Presidential candidate Steyer pushes for free tuition at Nevada colleges</span> </a></div><div class="wptp_comment_content"><p>But how does he propose to pay for it?</p></div><div class="clear"></div></li></ul><div class="clear"></div></div><div class="clear"></div></div><div class="clear"></div><style type="text/css">#wpt_widget-2_content.wptp-style-2.wptp_widget_content .tab_title a i.fa{display:block;margin-bottom:3px}#wpt_widget-2_content.wptp-style-2.wptp_widget_content .tab_title a,#wpt_widget-2_content.wptp-style-2.wptp_widget_content .wpt_acc_title a{color:#036;background:#efefef;font-weight:600;padding:18px 0;line-height:1.5;height:68px;box-sizing:border-box;border-color:#e1e1e1}#wpt_widget-2_content.wptp-style-2.wptp_widget_content .tab_title a:hover,#wpt_widget-2_content.wptp-style-2.wptp_widget_content .wpt_acc_title a:hover{color:#999;background:#fff;position:relative}#wpt_widget-2_content.wptp-style-2.wptp_widget_content .tab_title.selected a,#wpt_widget-2_content.wptp-style-2.wptp_widget_content .wpt_acc_title.selected a{color:#fff;background:#036;position:relative}#wpt_widget-2_content.wptp-style-2.wptp_widget_content .tab_title.selected a:before,#wpt_widget-2_content.wptp-style-2.wptp_widget_content .wpt_acc_title.selected a:before{content:"";position:absolute;bottom:-8px;left:50%;margin-left:-10px;border-width:8px 10px 0;border-style:solid;border-color:#e1e1e1 transparent;display:block;width:0;z-index:1}#wpt_widget-2_content.wptp-style-2.wptp_widget_content .tab_title.selected a:after,#wpt_widget-2_content.wptp-style-2.wptp_widget_content .wpt_acc_title.selected a:before{content:"";position:absolute;bottom:-7px;left:50%;margin-left:-9px;border-width:7px 9px 0;border-style:solid;border-color:#036 transparent;display:block;width:0;z-index:1}#wpt_widget-2_content.wptp-style-2.wptp_widget_content,#wpt_widget-2_content.wptp-style-2.wptp_widget_content .inside{background:#fff}#wpt_widget-2_content.wptp-style-2.wptp_widget_content .tab-content li.wptp-list-item{border-color:#ebebeb}#wpt_widget-2_content.wptp-style-2.wptp_widget_content .tab-content li.wptp-list-item:hover{background:#fff}#wpt_widget-2_content.wptp-style-2.wptp_widget_content .entry-title,#wpt_widget-2_content.wptp-style-2 .wptp_comment_meta{font-size:15px;line-height:24px;margin-bottom:5px}#wpt_widget-2_content.wptp-style-2.wptp_widget_content .entry-title a,#wpt_widget-2_content.wptp-style-2 .wptp_comment_meta a,#wpt_widget-2_content.wptp-style-2.wptp_widget_content a{color:#293241;font-weight:400}#wpt_widget-2_content.wptp-style-2.wptp_widget_content .entry-title a:hover,#wpt_widget-2_content.wptp-style-2 .wptp_comment_meta a:hover,#wpt_widget-2_content.wptp-style-2.wptp_widget_content a:hover{color:#293241}#wpt_widget-2_content.wptp-style-2.wptp_widget_content,#wpt_widget-2_content.wptp-style-2 .wptp_excerpt{color:#293241}#wpt_widget-2_content.wptp-style-2.wptp_widget_content .wptp-postmeta,#wpt_widget-2_content.wptp-style-2 .wptp_comment_content,#wpt_widget-2_content.wptp-style-2 .wptp_excerpt{font-size:11px}</style></div></aside><aside id="bs_zones-44" class="widget bs_zones"><div><broadstreet-zone zone-id="67704" keywords="not_home_page,not_landing_page,is_article_page,environment-news,news,featured,news,non-profit-news,news,free-six-places-to-recycle-your-christmas-tree,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="bs_zones-59" class="widget bs_zones"><div><broadstreet-zone zone-id="69972" keywords="not_home_page,not_landing_page,is_article_page,environment-news,news,featured,news,non-profit-news,news,free-six-places-to-recycle-your-christmas-tree,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="bs_zones-72" class="widget bs_zones"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Updates from Craft</span></h4><div><broadstreet-zone zone-id="52389" keywords="not_home_page,not_landing_page,is_article_page,environment-news,news,featured,news,non-profit-news,news,free-six-places-to-recycle-your-christmas-tree,post" soft-keywords="true"></broadstreet-zone></div></aside><aside id="penci_latest_news_widget-2" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Sponsored Content</span></h4><ul id="penci-latestwg-7668" class="side-newsfeed penci-feed-2columns penci-2columns-feed"><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://thisisreno.com/wp-content/uploads/2019/12/rpyo.jpg" href="https://thisisreno.com/2019/12/reno-phil-announces-winners-of-reno-phil-youth-orchestras-annual-concerto-competition/" title="Reno Phil announces winners of Reno Phil Youth Orchestra’s Annual Concerto Competition"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2019/12/reno-phil-announces-winners-of-reno-phil-youth-orchestras-annual-concerto-competition/" rel="bookmark" title="Reno Phil announces winners of Reno Phil Youth Orchestra’s Annual Concerto Competition"> Reno Phil announces winners of Reno Phil Youth Orchestra’s Annual Concerto Competition </a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://thisisreno.com/wp-content/uploads/2019/04/Michael-Dermody.png" href="https://thisisreno.com/2019/12/foundation-donates-more-than-150000-to-nonprofits-nationwide/" title="Foundation donates more than $150,000 to nonprofits nationwide"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2019/12/foundation-donates-more-than-150000-to-nonprofits-nationwide/" rel="bookmark" title="Foundation donates more than $150,000 to nonprofits nationwide"> Foundation donates more than $150,000 to nonprofits nationwide </a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://thisisreno.com/wp-content/uploads/2019/12/Project_20191216_0001-scaled.jpg" href="https://thisisreno.com/2019/12/reno-land-inc-and-partners-pledge-25000-to-boys-girls-club/" title="Reno Land Inc. and partners pledge $25,000 to Boys &#038; Girls Club"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2019/12/reno-land-inc-and-partners-pledge-25000-to-boys-girls-club/" rel="bookmark" title="Reno Land Inc. and partners pledge $25,000 to Boys &#038; Girls Club"> Reno Land Inc. and partners pledge $25,000 to Boys &#038; Girls Club </a></h4></div></div></li><li class="penci-feed"><div class="side-item"><div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://thisisreno.com/wp-content/uploads/2019/12/IMG_20191212_1421371.jpg" href="https://thisisreno.com/2019/12/nevada-rail-car-now-on-display-at-national-automobile-museum/" title="Nevada rail car now on display at National Automobile Museum"></a></div><div class="side-item-text"><h4 class="side-title-post"> <a href="https://thisisreno.com/2019/12/nevada-rail-car-now-on-display-at-national-automobile-museum/" rel="bookmark" title="Nevada rail car now on display at National Automobile Museum"> Nevada rail car now on display at National Automobile Museum </a></h4></div></div></li></ul><style>#penci-latestwg-7668 .penci-image-holder:before{padding-top:100%}</style></aside></div></div></div><div class="clear-footer"></div><div id="widget-area"><div class="container"><div class="footer-widget-wrapper footer-widget-style-1"><aside id="penci_about_widget-2" class="widget penci_about_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">About This Is Reno</span></h4><div class="about-widget pc_alignleft"><p>This Is Reno is your source for daily Reno news and events for Reno, Sparks, the Truckee Meadows and beyond. We were founded in 2009 and are locally owned and operated.</p></div></aside><aside id="nav_menu-15" class="widget widget_nav_menu"><div class="menu-about-us-container"><ul id="menu-about-us" class="menu"><li id="menu-item-59430" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59430"><a title="About This Is Reno" href="https://thisisreno.com/about/"><i class="fa fa-history" aria-hidden="true"></i> About us</a></li><li id="menu-item-59432" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59432"><a href="https://thisisreno.com/about/thisisreno-crew/"><i class="fa fa-users" aria-hidden="true"></i> The Team</a></li><li id="menu-item-59442" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-59442"><a href="https://thisisreno.com/commenting/"><i class="fa fa-commenting" aria-hidden="true"></i> Commenting Policy</a></li><li id="menu-item-119092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-119092"><a href="https://thisisreno.com/about/corrections-clarifications/"><i class="fa fa-check" aria-hidden="true"></i> Corrections &#038; Clarifications</a></li><li id="menu-item-101053" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-101053"><a title="Reno News Archives" href="https://thisisreno.com/archives/"><i class="fa fa-archive" aria-hidden="true"></i> Archives</a></li></ul></div></aside></div><div class="footer-widget-wrapper footer-widget-style-1"><aside id="nav_menu-17" class="widget widget_nav_menu"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Promotions &#038; Advertising</span></h4><div class="menu-promotions-container"><ul id="menu-promotions" class="menu"><li id="menu-item-157898" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-157898"><a title="Adverising and promotion options on This Is Reno" href="https://thisisreno.com/advertising/"><i class="fa fa-share" aria-hidden="true"></i> Advertising Options</a><ul class="sub-menu"><li id="menu-item-157900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157900"><a href="https://thisisreno.com/advertising/display-advertising/">Display Advertising</a></li><li id="menu-item-100812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100812"><a href="https://thisisreno.com/advertising/sponsored/">Sponsored Content</a></li><li id="menu-item-157899" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157899"><a href="https://thisisreno.com/advertising/instagram-promotions/">Instagram Promotions</a></li><li id="menu-item-157903" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-157903"><a href="https://thisisreno.com/advertising/event-promotions/">Promote an Event</a></li></ul></li><li id="menu-item-100879" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100879"><a title="Submit an event listing to This Is Reno&#8217;s Events Calendar" href="https://thisisreno.com/calendar/community/add%20"><i class="fa fa-calendar-check-o" aria-hidden="true"></i> Submit An Calendar Listing</a></li><li id="menu-item-100895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100895"><a title="Submit a press release to This Is Reno" href="https://thisisreno.com/submit-a-news-story/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Submit a News Release</a></li></ul></div></aside></div><div class="footer-widget-wrapper footer-widget-style-1 last"><aside id="penci_social_widget-4" class="widget penci_social_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Stay Connected</span></h4><div class="widget-social pc_aligncenter show-text remove-circle remove-uppercase-text"> <a href="https://www.facebook.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-facebook-f" style="font-size: 14px"></i><span style="font-size: 12px">Facebook</span></a> <a href="https://twitter.com/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-twitter" style="font-size: 14px"></i><span style="font-size: 12px">Twitter</span></a> <a href="https://www.instagram.com/thisisreno/" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-instagram" style="font-size: 14px"></i><span style="font-size: 12px">Instagram</span></a> <a href="https://www.linkedin.com/company/6406449" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-linkedin-in" style="font-size: 14px"></i><span style="font-size: 12px">Linkedin</span></a> <a href="https://www.youtube.com/c/thisisreno" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-youtube" style="font-size: 14px"></i><span style="font-size: 12px">Youtube</span></a> <a href="https://soundcloud.com/thisisreno-com" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-soundcloud" style="font-size: 14px"></i><span style="font-size: 12px">Soundcloud</span></a> <a href="" rel="nofollow" target="_blank"><i class="penci-faicon fab fa-spotify" style="font-size: 14px"></i><span style="font-size: 12px">Spotify</span></a> <a href="https://thisisreno.com/feed/" rel="nofollow" target="_blank"><i class="penci-faicon fas fa-rss" style="font-size: 14px"></i><span style="font-size: 12px">RSS</span></a></div></aside><aside id="nav_menu-18" class="widget widget_nav_menu"><div class="menu-contact-us-container"><ul id="menu-contact-us" class="menu"><li id="menu-item-100798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100798"><a title="Contact This Is Reno Staff" href="https://thisisreno.com/contact/"><i class="fa fa-envelope-o" aria-hidden="true"></i> Contact Us</a></li><li id="menu-item-120136" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-120136"><a href="https://thisisreno.com/newsletter/"><i class="fa fa-newspaper-o" aria-hidden="true"></i> Get Our Newsletter</a></li><li id="menu-item-100892" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-100892"><a href="https://thisisreno.com/subscribe-for-full-site-access/"><i class="fa fa-check" aria-hidden="true"></i> Subscribe</a></li><li id="menu-item-104509" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104509"><a title="Reno Jobs" href="https://thisisreno.com/jobs/"><i class="fa fa-handshake-o" aria-hidden="true"></i> Jobs in Reno</a></li><li id="menu-item-100893" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100893"><a title="Listen to Reno Music" href="https://thisisreno.com/reno-music/"><i class="fa fa-volume-up" aria-hidden="true"></i> Listen to Reno Music</a></li></ul></div></aside></div></div></div><footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter"><div class="container"><div class="footer-logo-copyright footer-not-logo"><div class="footer-menu-wrap" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"><ul id="menu-page-bottom-menu" class="footer-menu"><li id="menu-item-161945" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-161945"><a href="https://thisisreno.com/">Home</a></li><li id="menu-item-161951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161951"><a href="https://thisisreno.com/supporters/">Supporters</a></li><li id="menu-item-161949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161949"><a href="https://thisisreno.com/about/corrections-clarifications/">Corrections &#038; Clarifications</a></li><li id="menu-item-161950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-161950"><a href="https://dmca.copyright.gov/osp/publish/history.html?search=winter+street&#038;id=eb202c0821ad7e6bad2b7fa526d39ae9">DMCA</a></li><li id="menu-item-161946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-161946"><a href="https://thisisreno.com/privacy-policy/">Privacy Policy</a></li><li id="menu-item-161947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161947"><a href="https://thisisreno.com/archives/">Archives</a></li><li id="menu-item-162021" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-162021"><a href="https://thisisreno.com/sitemap_index.xml">Sitemap</a></li></ul></div><div id="footer-copyright"><p>© 2020 - All Right Reserved Conrad Communications LLC / This Is Reno. Developed by <a rel="nofollow" href="https://conradcommunications.com" target="_blank">Bob Conrad</a></p></div><div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fas fa-angle-up"></i> <br>Back To Top</span></a></div></div></div></footer></div><div id="fb-root"></div><div class="penci-wrap-gprd-law penci-wrap-gprd-law-close penci-close-all"><div class="penci-gprd-law"><p> This website uses cookies to improve your experience. We&#039;ll assume you&#039;re ok with this, but you can opt-out if you wish. <a class="penci-gprd-accept" href="#">Accept</a> <a class="penci-gprd-more" href="#">Read More</a></p></div></div><div class="essb-mobile-sharebottom" data-hideend="false" data-hideend-percent="" data-show-percent="" data-responsive="true"><div class="essb_links essb_counters essb_displayed_sharebottom essb_share essb_template_big essb_568279717 essb_width_columns_6 essb_size_m essb_links_center essb_icon_animation3 essb_nospace print-no" id="essb_displayed_sharebottom_568279717" data-essb-postid="162066" data-essb-position="sharebottom" data-essb-button-style="icon" data-essb-template="big" data-essb-counter-pos="hidden" data-essb-url="https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/" data-essb-twitter-url="https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/" data-essb-instance="568279717"><ul class="essb_links_list essb_force_hide_name essb_force_hide"><li class="essb_item essb_totalcount_item" data-counter-pos="hidden"><span class="essb_totalcount essb_t_l_big " title="" data-shares-text="shares"><span class="essb_t_nb">32<span class="essb_t_nb_after">shares</span></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=FREE%3A+Six+places+to+recycle+your+Christmas+tree&amp;link=https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/&picture=https://thisisreno.com/wp-content/uploads/2017/12/22379_238725117298_7662527_n.jpg&description=Local agencies are partnering with the state to recycle Christmas trees at no charge. In the Reno area, there are drop off locations at area parks and local fire stations." title="" onclick="essb.window(&#39;https://www.facebook.com/dialog/feed?app_id=551468291535482&amp;display=popup&amp;name=FREE%3A+Six+places+to+recycle+your+Christmas+tree&amp;link=https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/&picture=https://thisisreno.com/wp-content/uploads/2017/12/22379_238725117298_7662527_n.jpg&description=Local agencies are partnering with the state to recycle Christmas trees at no charge. In the Reno area, there are drop off locations at area parks and local fire stations.&#39;,&#39;facebook_advanced&#39;,&#39;568279717&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="29" data-cnt-short=""></span></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb.window(&#39;https://twitter.com/intent/tweet?text=FREE%3A+Six+places+to+recycle+your+Christmas+tree&amp;url=https://getreno.news/2Sr5hUc&amp;counturl=https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/&amp;related=thisisreno&amp;via=thisisreno&amp;hashtags=ChristmasTreeRecycling&#39;,&#39;twitter&#39;,&#39;568279717&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_mail nolightbox"> <a href="/cdn-cgi/l/email-protection#89b6fafcebe3eceafdb4cae1eceae2a9e6fcfda9e1fdfdf9fab3a6a6fde1e0fae0fafbece7e6a7eae6e4afe8e4f9b2ebe6edf0b4c1e0a5a9fde1e0faa9e4e8f0a9ebeca9e0e7fdecfbecfafde0e7eea9f0e6fcb3a9cfdbccccb3a9dae0f1a9f9e5e8eaecfaa9fde6a9fbeceaf0eae5eca9f0e6fcfba9cae1fbe0fafde4e8faa9fdfbececa8a9dde1e0faa9e0faa9fde1eca9e5e0e7e2b3a9e1fdfdf9fab3a6a6fde1e0fae0fafbece7e6a7eae6e4a6bbb9b8b0a6b8bba6effbececa4fae0f1a4f9e5e8eaecfaa4fde6a4fbeceaf0eae5eca4f0e6fcfba4eae1fbe0fafde4e8faa4fdfbececa6" title="" onclick="essb.tracking_only('', 'mail', '568279717', true);" target="_self" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_mail"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_reddit nolightbox"> <a href="http://reddit.com/submit?url=https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/&amp;title=FREE%3A+Six+places+to+recycle+your+Christmas+tree" title="" onclick="essb.window(&#39;http://reddit.com/submit?url=https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/&amp;title=FREE%3A+Six+places+to+recycle+your+Christmas+tree&#39;,&#39;reddit&#39;,&#39;568279717&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_reddit"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li><li class="essb_item essb_link_more nolightbox"> <a href="#" title="" onclick="essb.toggle_more_popup(&#39;568279717&#39;); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_more"></span><span class="essb_network_name essb_noname"></span></a><span class="essb_counter_hidden" data-cnt="" data-cnt-short=""></span></li></ul></div><div class="essb_morepopup essb_morepopup_568279717 essb_morepopup_sharebottom" style="display:none;"> <a href="#" class="essb_morepopup_close" onclick="essb.toggle_less_popup('568279717'); return false;"><i class="essb_icon_close"></i></a><div class="essb_morepopup_content essb_morepopup_content_568279717"><div class="essb_links essb_displayed_more_popup essb_share essb_template_big essb_1614190243 essb_width_columns_1 essb_size_m essb_links_center essb_icon_animation3 essb_nospace print-no" id="essb_displayed_more_popup_1614190243" data-essb-postid="162066" data-essb-position="more_popup" data-essb-button-style="button" data-essb-template="big" data-essb-counter-pos="left" data-essb-url="https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/" data-essb-twitter-url="https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/" data-essb-instance="1614190243"><ul class="essb_links_list"><li class="essb_message_before">Please Share</li><li class="essb_item essb_link_subscribe nolightbox"> <a href="https://thisisreno.com/newsletter/" title="" onclick="essb.tracking_only('', 'subscribe', '1614190243', true);" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_subscribe"></span><span class="essb_network_name">Subscribe</span></a></li><li class="essb_item essb_link_messenger nolightbox"> <a href="fb-messenger://share/?link=https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/" title="" onclick="essb.fbmessenger('551468291535482', 'https://thisisreno.com/2019/12/free-six-places-to-recycle-your-christmas-tree/', '1614190243'); return false;" target="_blank" rel="nofollow" class="nolightbox"><span class="essb_icon essb_icon_messenger"></span><span class="essb_network_name">Messenger</span></a></li></ul></div></div></div><div class="essb_morepopup_shadow essb_morepopup_shadow_568279717" onclick="essb.toggle_less_popup('568279717'); return false;"></div></div><script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','environment-news','news','featured','news','non-profit-news','news','free-six-places-to-recycle-your-christmas-tree','post']</script> <script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["post","not_home_page"],"category":["environment-news","news","featured","news","non-profit-news","news","free-six-places-to-recycle-your-christmas-tree","post"],"url":"free-six-places-to-recycle-your-christmas-tree"};</script> <script data-cfasync='false'>window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.watch({"domain":"thisisreno-sponsors.streetinteractive.com","networkId":"2618","targets":{"pagetype":["post","not_home_page"],"category":["environment-news","news","featured","news","non-profit-news","news","free-six-places-to-recycle-your-christmas-tree","post"],"url":"free-six-places-to-recycle-your-christmas-tree"}});
 });</script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}}; /* ]]> */</script> <script type='text/javascript' src='https://thisisreno.com/wp-content/themes/soledad/js/libs-script.min.js?ver=7.2.0'></script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/themes/soledad/js/smoothscroll-724eed1a1f5a573ad55d567a68f5e884.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_var_more = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"c722a95993","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/themes/soledad/js/main-675eb391a58d013dd861cf2398d5a9c1.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_var = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"c722a95993","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/themes/soledad/js/post-like-e94ae583d9edff095e7b81a61188c769.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var ajax_var_more = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"c722a95993","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/themes/soledad/js/more-post-597b8e84799286309b04cc0e13f74653.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var SOLEDADLOCALIZE = {"url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php","nonce":"c722a95993","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/themes/soledad/js/archive-more-post-87a636cdec6185e81bb004d0cb9ca547.js'></script> <script type='text/javascript' src='https://thisisreno.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script> <script data-minify="1" async="async" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/akismet/_inc/form-86269352a228ed6b94ee02de9e4ece55.js'></script> <script type='text/javascript'>/* <![CDATA[ */ var wpt = {"ajax_url":"https:\/\/thisisreno.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/plugins/wp-tab-widget-pro/js/wp-tab-widget-1349e845817b0a2b0050244490cee161.js'></script> <script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "EntertainmentBusiness",
    "image": "https://thisisreno.com/wp-content/uploads/2018/05/Reno-City-Flag-5.jpg",
    "priceRange": "n/a",
    "telephone": "775-391-5252",
    "additionalType": [
        "http://thisisreno.com/about/",
        "http://thisisreno.com/category/news/",
        "thisisreno.com/calendar/"
    ],
    "name": "This Is Reno: Online News and Events",
    "logo": "https://thisisreno.com/wp-content/uploads/2019/12/TIR-Stylized-R.png",
    "description": "This Is Reno is your source for daily Reno news and events for Reno, Sparks, the Truckee Meadows and beyond. We were founded in 2009 and are locally owned and operated.",
    "openingHours": "Mo-Fri 8:00-18:00",
    "geo": {
        "@type": "GeoCoordinates",
        "latitude": null,
        "longitude": null
    },
    "url": "https://thisisreno.com",
    "sameAs": [
        "https://www.facebook.com/ThisIsReno/",
        "https://twitter.com/ThisIsReno",
        "https://instagram.com/thisisreno",
        "https://www.linkedin.com/company/thisisreno/",
        "https://www.youtube.com/user/ThisisReno2"
    ],
    "contactPoint": {
        "@type": "ContactPoint",
        "telephone": "+1-775-391-5252",
        "contactType": "sales",
        "email": "bob@thisisreno.com",
        "contactOption": "",
        "areaServed": [
            "US"
        ],
        "availableLanguage": [
            "English"
        ]
    },
    "address": {
        "@type": "PostalAddress",
        "addressCountry": "United States",
        "addressLocality": "Reno",
        "addressRegion": "NV",
        "postalCode": "89502",
        "streetAddress": "705 S. Wells Avenue"
    }
}</script> <div class="essb_mailform"><div class="essb_mailform_content"><p>Send this to a friend</p><label class="essb_mailform_content_label">Your email</label><input type="text" id="essb_mailform_from" class="essb_mailform_content_input" placeholder="Your email" /><label class="essb_mailform_content_label">Recipient email</label><input type="text" id="essb_mailform_to" class="essb_mailform_content_input" placeholder="Recipient email" /><div class="essb_mailform_content_buttons"><button id="essb_mailform_btn_submit" class="essb_mailform_content_button" onclick="essb_mailform_send();">Send</button><button id="essb_mailform_btn_cancel" class="essb_mailform_content_button" onclick="essb_close_mailform(); return false;">Cancel</button></div><input type="hidden" id="essb_mail_salt" value="678084530" /><input type="hidden" id="essb_mail_instance" value="" /><input type="hidden" id="essb_mail_post" value="" /></div></div><div class="essb_mailform_shadow"></div><script data-minify="1" type='text/javascript' src='https://thisisreno.com/wp-content/cache/min/1/wp-content/easysocialsharebuttons-assets/compiled/2566c291e59e185c12a331fef1e235f3-1ff711d7bbcd79c27d2cb7d30a5f6e93.js' async></script><script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){return}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){return}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://thisisreno.com/wp-content/plugins/wp-rocket/assets/js/lazyload/12.0/lazyload.min.js"></script> </body></html>
